<!DOCTYPE html>
<HTML>
<HEAD>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-433897-4', 'auto');
ga('send', 'pageview');
</script>
<TITLE>Techmeme: Project Loon providing limited LTE connectivity in Puerto Rico with AT&T just a couple weeks after getting FCC approval and about a month after Hurricane Maria (Richard Lawler/Engadget)</TITLE>
<META NAME="description" CONTENT="The essential tech news of the moment. Technology's news site of record. Not for dummies." />
<META NAME="application-name" content="Techmeme" />
<LINK REL="alternate" TYPE="application/rss+xml" TITLE="RSS" HREF="https://www.techmeme.com/feed.xml" />
<LINK REL="SHORTCUT ICON" HREF="https://techmeme.com/img/favicon.ico" />
<link rel="image_src" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<link rel="apple-touch-icon" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<META PROPERTY="og:site_name" CONTENT="Techmeme"/>
<META PROPERTY="og:type" CONTENT="article"/>
<META PROPERTY="og:title" CONTENT="Project Loon providing limited LTE service in Puerto Rico with AT&T weeks after FCC approval"/>
<META PROPERTY="og:description" CONTENT="By Richard Lawler / Engadget. View the full context on Techmeme."/>
<META PROPERTY="og:image" CONTENT="http://o.aolcdn.com/images/dims?thumbnail=1200%2C630&quality=80&image_uri=https%3A%2F%2Fs.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F40a164cad9b5cd88460844a10b1d5df6%2F205787587%2FProject%2BLoon%2Blaunch%2Bsite%2B2.jpg&client=cbc79c14efcebee57402&signature=90d8f8a983c56142c917246f7b9ef6641cd8b0b8"/>
<META PROPERTY="fb:app_id" CONTENT="105601372888971"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Techmeme" />
<meta name="twitter:title" content="Project Loon providing limited LTE service in Puerto Rico with AT&T weeks after FCC approval" />
<meta name="twitter:description" content="Richard Lawler / Engadget: Project Loon providing limited LTE service in Puerto Rico with AT&T weeks after FCC approval" />
<meta name="twitter:image" content="http://o.aolcdn.com/images/dims?thumbnail=1200%2C630&quality=80&image_uri=https%3A%2F%2Fs.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F40a164cad9b5cd88460844a10b1d5df6%2F205787587%2FProject%2BLoon%2Blaunch%2Bsite%2B2.jpg&client=cbc79c14efcebee57402&signature=90d8f8a983c56142c917246f7b9ef6641cd8b0b8" />
<META HTTP-EQUIV="Expires" CONTENT="now">
<SCRIPT TYPE="text/javascript">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</SCRIPT>
<STYLE TYPE="text/css" MEDIA="all">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</STYLE>
<NOSCRIPT>
<STYLE TYPE="text/css" MEDIA="all">
.ifjs {display:none}
</STYLE>
</NOSCRIPT>
</HEAD>
<BODY ONLOAD="init_all();">
<div class="pagecont">
<DIV CLASS="prenavbar">
<DIV CLASS="topline">
<DIV CLASS="toprlinks">
<div class="toprbut"><a href="https://twitter.com/techmeme" class="twitter-follow-button" data-show-count="false" data-width="59px" data-show-count="false" data-show-screen-name="false"></a></div>
<div class="toprbut">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTechmeme&width=51&layout=button&action=like&size=small&show_faces=false&share=false&height=65&appId=105601372888971" width="51" height="65" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<span class="ifjs toplelt"><INPUT TYPE="checkbox" ID="nwcb" ONCLICK="xnwcb();"><A HREF="javascript:nwcbe.checked=!nwcbe.checked;xnwcb();">Open Links In New Tab</A></span>
<A CLASS="fico toprelt" HREF="https://www.techmeme.com/feed.xml"><IMG SRC="https://techmeme.com/img/feed_icon.png"></A>
</DIV>
<DIV CLASS="topllinks">
<A HREF="/m" TITLE="Techmeme for smartphones">Mobile</A>
<A class="ifjs" HREF="javascript:xdates()" TITLE="Press to select a Techmeme snapshot date">Archives</A>
</DIV>
</DIV>
<table class="logotab"><tr><td class="logobox">
<A HREF="/"><IMG SRC="https://techmeme.com/img/techmeme135.png" HEIGHT=45 ALT="Techmeme"></A>
</td><td id="datebox" class="datebox">
<DIV ID="thisdate">
<SPAN ONCLICK="xdates(0,1)">October 20, 2017, 10:00 PM</SPAN></DIV>
<DIV ID="dateform" STYLE="display:none">
<span class="dtbi">Enter Techmeme snapshot date and time:</span>
<FORM NAME="arbr" METHOD ="GET" ACTION="dummy" ONSUBMIT="godate(this.date_time_box.value); return false;">
<INPUT TYPE="text" NAME="date_time_box" MAXLENGTH="255" VALUE='October 20, 2017, 10:00 PM'><A HREF="javascript:xdates()">Cancel</A></FORM>
&nbsp;
</DIV>
</td><td class="searchbox">
<form name="input" action="/search/query" method="get">
<input class="sbti" type="text" name="q">
<input type="submit" value="Search">
<span style="display:none"><input type="checkbox" name="wm" value="false" checked="checked"></span>
</form>
</td></tr></table>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="https://www.techmeme.com/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="https://www.techmeme.com/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="https://www.techmeme.com/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="https://news.techmeme.com/" TITLE="News updates about this site">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
</DIV>
</DIV>
<DIV CLASS="ed">
<DIV ID="topcol1">
<H2>Top News</H2>
<DIV CLASS="clus">
<A NAME="a171020p15"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,1)" ONMOUSEOUT="overitem(0,false,1)"><DIV CLASS="itc2" ID="171020p15"><DIV CLASS="item" ID="0i1">
<table class="shrtbl"><tr><td>
<CITE>Richard Lawler / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE>
</td><td><span id="s0i1" pml="171020p15" twid="921534390471135232"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.engadget.com/2017/10/20/project-loon-att-puerto-rico/"><IMG CLASS="ill" SRC="/171020/i15.jpg"></A>
<STRONG CLASS="L4"><A CLASS="ourh" HREF="http://www.engadget.com/2017/10/20/project-loon-att-puerto-rico/">Project Loon providing limited LTE connectivity in Puerto Rico with AT&amp;T just a couple weeks after getting FCC approval and about a month after Hurricane Maria</A></STRONG>&nbsp; &mdash;&nbsp; About a month after Hurricane Maria's devastating landfall on Puerto Rico, and a couple of weeks after the FCC gave clearance &hellip; </DIV>
<DIV ID="0d1"><DIV CLASS="dbpt">
<DIV ID="0dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blog.x.company/turning-on-project-loon-in-puerto-rico-f3aa41ad2d7f">The Team at X</A>, <A HREF="http://techcrunch.com/2017/10/20/apple-and-att-activate-provisional-lte-band-8-to-give-iphone-users-in-puerto-rico-cellular-service/">TechCrunch</A>, <A HREF="http://www.axios.com/cellular-internet-service-in-puerto-rico-now-available-via-project-loon-2499160603.html">Axios</A>, <A HREF="http://www.cnet.com/news/alphabet-google-project-loon-brings-limited-internet-access-to-puerto-rico/">CNET</A>, <A HREF="http://9to5mac.com/2017/10/20/iphone-lte-band-8-project-loon/">9to5Mac</A>, <A HREF="http://www.macrumors.com/2017/10/20/att-apple-puerto-rico-lte-band-8/">MacRumors</A>, <A HREF="http://appleinsider.com/articles/17/10/20/project-loon-balloons-bring-lte-service-to-puerto-rico-with-help-from-apple">AppleInsider</A>, <A HREF="http://www.usatoday.com/story/tech/2017/10/20/googles-parent-sends-internet-balloons-reconnect-puerto-rico-cell-phones/786179001/">USA Today</A>, <A HREF="http://9to5google.com/2017/10/20/alphabet-x-project-loon-puerto-rico-live/">9to5Google</A>, <A HREF="http://www.theverge.com/2017/10/20/16512178/alphabet-project-loon-puerto-rico-lte-balloons-disaster-relief-connectivity">The Verge</A>, <A HREF="http://www.slashgear.com/project-loon-lte-balloons-restore-some-communications-in-puerto-rico-20504910/">SlashGear</A>, <A HREF="http://mashable.com/2017/10/20/puerto-rico-project-loon-internet/">Mashable</A>, and <A HREF="http://time.com/4988841/puerto-rico-hurricane-maria-numbers-recovery/">TIME</A></span></DIV></DIV>
<DIV ID="0p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Alastair Westgarth / <A HREF="http://blog.x.company/">The Team at X</A>:</CITE> &nbsp; <A HREF="http://blog.x.company/turning-on-project-loon-in-puerto-rico-f3aa41ad2d7f">Turning on Project Loon in Puerto Rico</A></DIV><DIV CLASS="di"><CITE>Matthew Panzarino / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/10/20/apple-and-att-activate-provisional-lte-band-8-to-give-iphone-users-in-puerto-rico-cellular-service/">Apple and AT&amp;T activate LTE Band 8 to give iPhone users in Puerto Rico cellular service by Loon Balloon</A></DIV><DIV CLASS="di"><CITE>Ina Fried / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/cellular-internet-service-in-puerto-rico-now-available-via-project-loon-2499160603.html">Cellular internet service in Puerto Rico now available via Project Loon</A></DIV><DIV CLASS="di"><CITE>Richard Nieva / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/alphabet-google-project-loon-brings-limited-internet-access-to-puerto-rico/">Project Loon brings limited internet access to Puerto Rico</A></DIV><DIV CLASS="di"><CITE>Zac Hall / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/10/20/iphone-lte-band-8-project-loon/">Apple enabling emergency AT&amp;T LTE in Puerto Rico using Google's Project Loon balloon</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/10/20/att-apple-puerto-rico-lte-band-8/">Apple and AT&amp;T Team Up to Improve Cellular Service in Puerto Rico With LTE Band 8 Activation</A></DIV><DIV CLASS="di"><CITE>Mikey Campbell / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/10/20/project-loon-balloons-bring-lte-service-to-puerto-rico-with-help-from-apple">Project Loon balloons bring LTE service to Puerto Rico with help from Apple</A></DIV><DIV CLASS="di"><CITE>Jessica Guynn / <A HREF="http://www.usatoday.com/">USA Today</A>:</CITE> &nbsp; <A HREF="http://www.usatoday.com/story/tech/2017/10/20/googles-parent-sends-internet-balloons-reconnect-puerto-rico-cell-phones/786179001/">Google's parent sends Internet balloons to reconnect Puerto Rico cell phones</A></DIV><DIV CLASS="di"><CITE>Abner Li / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2017/10/20/alphabet-x-project-loon-puerto-rico-live/">Alphabet deployed emergency LTE to Puerto Rico w/ Project Loon in under a month</A></DIV><DIV CLASS="di"><CITE>Nick Statt / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/10/20/16512178/alphabet-project-loon-puerto-rico-lte-balloons-disaster-relief-connectivity">Alphabet's Project Loon deploys LTE balloons in Puerto Rico</A></DIV><DIV CLASS="di"><CITE>Brittany A. Roston / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/project-loon-lte-balloons-restore-some-communications-in-puerto-rico-20504910/">Project Loon LTE balloons restore some communications in Puerto Rico</A></DIV><DIV CLASS="di"><CITE>Jack Morse / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/10/20/puerto-rico-project-loon-internet/">Google officially flips on Project Loon in Puerto Rico</A></DIV><DIV CLASS="di"><CITE>Joseph Hincks / <A HREF="http://www.time.com/">TIME</A>:</CITE> &nbsp; <A HREF="http://time.com/4988841/puerto-rico-hurricane-maria-numbers-recovery/">Here Are the Disturbing Numbers on Puerto Rico One Month After Hurricane Maria</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171020p14"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,1)" ONMOUSEOUT="overitem(1,false,1)"><DIV CLASS="itc2" ID="171020p14"><DIV CLASS="item" ID="1i1">
<table class="shrtbl"><tr><td>
<CITE>Dean Takahashi / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s1i1" pml="171020p14" twid="921497853180235776"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://venturebeat.com/2017/10/20/vungle-replaced-ceo-after-learning-of-arrest-for-attempted-murder-and-child-abuse/amp/"><IMG CLASS="ill" SRC="/171020/i14.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="http://venturebeat.com/2017/10/20/vungle-replaced-ceo-after-learning-of-arrest-for-attempted-murder-and-child-abuse/amp/">Zain Jaffer, CEO of video ad startup Vungle, put on indefinite leave after charges for attempted murder, lewd act on a child, and more; Vungle has raised $25.5M</A></STRONG>&nbsp; &mdash;&nbsp; Zain Jaffer, who founded mobile ad firm Vungle and was its CEO until this week, was arrested on Tuesday for attempted murder &hellip; </DIV>
<DIV ID="1d1"><DIV CLASS="dbpt">
<DIV ID="1dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.axios.com/tech-ceo-arrested-for-child-rape-and-attempted-murder-2499134528.html">Axios</A>, <A HREF="http://www.sfgate.com/bayarea/article/San-Francisco-startup-CEO-charged-with-attempted-12294490.php">San Francisco Chronicle</A>, <A HREF="http://techcrunch.com/2017/10/20/vungle-ceo-arrested-on-charges-of-attempted-murder-assault-with-a-deadly-weapon-and-lewd-act-upon-a-child/">TechCrunch</A>, <A HREF="http://www.forbes.com/sites/clareoconnor/2017/10/20/zain-jaffer-ceo-of-startup-vungle-charged-with-attempted-murder-child-abuse/">Forbes</A>, <A HREF="http://www.siliconbeat.com/2017/10/20/startup-ceo-s-f-charged-felony-assault-child-sexual-abuse/">SiliconBeat</A>, <A HREF="http://gizmodo.com/ad-tech-ceo-arrested-for-battery-attempted-murder-and-1819726964">Gizmodo</A>, and <A HREF="http://www.pocketgamer.biz/news/66835/vungle-ceo-zain-jaffer-steps-down/">Pocket Gamer.biz</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/danprimack/status/921531791143563264">@danprimack</A></span></DIV></DIV>
<DIV ID="1p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/tech-ceo-arrested-for-child-rape-and-attempted-murder-2499134528.html">Tech CEO arrested for child rape and attempted murder</A></DIV><DIV CLASS="di"><CITE>Thomas Lee / <A HREF="http://www.sfchronicle.com/">San Francisco Chronicle</A>:</CITE> &nbsp; <A HREF="http://www.sfgate.com/bayarea/article/San-Francisco-startup-CEO-charged-with-attempted-12294490.php">SF startup CEO charged with sexually abusing 3-year-old son</A></DIV><DIV CLASS="di"><CITE>Katie Roof / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/10/20/vungle-ceo-arrested-on-charges-of-attempted-murder-assault-with-a-deadly-weapon-and-lewd-act-upon-a-child/">Vungle CEO arrested on charges of assault with a deadly weapon, lewd act with 3-year-old son</A></DIV><DIV CLASS="di"><CITE>Clare O'Connor / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/clareoconnor/2017/10/20/zain-jaffer-ceo-of-startup-vungle-charged-with-attempted-murder-child-abuse/">Zain Jaffer, CEO Of Startup Vungle, Charged With Attempted Murder, Child Abuse</A></DIV><DIV CLASS="di"><CITE>Ethan Baron / <A HREF="http://www.siliconbeat.com/">SiliconBeat</A>:</CITE> &nbsp; <A HREF="http://www.siliconbeat.com/2017/10/20/startup-ceo-s-f-charged-felony-assault-child-sexual-abuse/">Startup CEO from S.F. charged with felony assault, child sexual abuse</A></DIV><DIV CLASS="di"><CITE>Bryan Menegus / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/ad-tech-ceo-arrested-for-battery-attempted-murder-and-1819726964">Ad Tech CEO Arrested for Battery, Attempted Murder, and Child Abuse</A></DIV><DIV CLASS="di"><CITE>Ric Cowley / <A HREF="http://www.pocketgamer.biz/">Pocket Gamer.biz</A>:</CITE> &nbsp; <A HREF="http://www.pocketgamer.biz/news/66835/vungle-ceo-zain-jaffer-steps-down/">Vungle CEO Zain Jaffer steps down from role for personal reasons</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Dan Primack / <A HREF="http://twitter.com/danprimack">@danprimack</A>:</CITE> &nbsp; <A HREF="http://twitter.com/danprimack/status/921531791143563264">Vungle learned of allegations on Monday. Suspended Jaffer w/in 24 hours. Smaller investors did not know full story until news reports today.</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171020p9"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(2,true,1)" ONMOUSEOUT="overitem(2,false,1)"><DIV CLASS="itc2" ID="171020p9"><DIV CLASS="item" ID="2i1">
<table class="shrtbl"><tr><td>
<CITE>Charlie Warzel / <A HREF="http://www.buzzfeed.com/">BuzzFeed</A>:</CITE>
</td><td><span id="s2i1" pml="171020p9" twid="921414835203698688"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.buzzfeed.com/charliewarzel/how-people-inside-facebook-are-reacting-to-the-companys"><IMG CLASS="ill" SRC="/171020/i9.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="http://www.buzzfeed.com/charliewarzel/how-people-inside-facebook-are-reacting-to-the-companys">Sources: some employees feel Facebook is being used as a scapegoat for 2016 election outcome using flawed hindsight about factors mostly beyond FB's control</A></STRONG>&nbsp; &mdash;&nbsp; In the summer of 2015, a Facebook engineer was combing through the company's internal data when he noticed something unusual.</DIV>
<DIV ID="2d1"><DIV CLASS="dbpt">
<DIV ID="2dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('2',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.bizjournals.com/sanjose/news/2017/10/20/report-facebook-employees-feel-victimized-by.html?page=all">Silicon Valley Business &hellip;</A> and <A HREF="http://www.niemanlab.org/2017/10/a-big-week-for-tech-blowback-regulation-broken-promises-and-facebook-victimhood/">Nieman Lab</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/stevesi/status/921454751811645440">@stevesi</A>, <A HREF="http://twitter.com/jayrosen_nyu/status/921452520601542656">@jayrosen_nyu</A>, <A HREF="http://twitter.com/boztank/status/921419548351283202">@boztank</A>, <A HREF="http://twitter.com/jasonhirschhorn/status/921442092034899968">@jasonhirschhorn</A>, <A HREF="http://twitter.com/natesilver538/status/921385306783404033">@natesilver538</A>, <A HREF="http://twitter.com/zeynep/status/921423815992803328">@zeynep</A>, <A HREF="http://twitter.com/jayrosen_nyu/status/921459488888147969">@jayrosen_nyu</A>, <A HREF="http://twitter.com/boztank/status/921419983468429312">@boztank</A>, <A HREF="http://twitter.com/boztank/status/921419843030499328">@boztank</A>, <A HREF="http://twitter.com/boztank/status/921419718933614592">@boztank</A>, <A HREF="http://twitter.com/axios/status/921418737642643456">@axios</A>, <A HREF="http://twitter.com/sarahmmimms/status/921391819019218944">@sarahmmimms</A>, <A HREF="http://twitter.com/michaelbkelley/status/921385063345991681">@michaelbkelley</A>, <A HREF="http://twitter.com/katherinemiller/status/921398487715057664">@katherinemiller</A>, <A HREF="http://twitter.com/cwarzel/status/921385958380945408">@cwarzel</A>, <A HREF="http://twitter.com/marcosuarez/status/921390289981464576">@marcosuarez</A>, <A HREF="http://twitter.com/brendannyhan/status/921401080596041728">@brendannyhan</A>, <A HREF="http://twitter.com/fabiochiusi/status/921391764237422592">@fabiochiusi</A>, <A HREF="http://twitter.com/cathofacker/status/921402793306583041">@cathofacker</A>, and <A HREF="http://twitter.com/kimmaicutler/status/921408779551256576">@kimmaicutler</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/171020/p5#a171020p5">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="2p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="2px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('2',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jennifer Elias / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/10/20/report-facebook-employees-feel-victimized-by.html?page=all">Report: Facebook employees feel victimized by election outcome outrage</A></DIV><DIV CLASS="di"><CITE>Ricardo Bilton / <A HREF="http://www.niemanlab.org/">Nieman Lab</A>:</CITE> &nbsp; <A HREF="http://www.niemanlab.org/2017/10/a-big-week-for-tech-blowback-regulation-broken-promises-and-facebook-victimhood/">A big week for tech blowback: Regulation, broken promises, and Facebook victimhood</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/stevesi">@stevesi</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stevesi/status/921454751811645440">FB and election&mdash;They are victims. Now, no one else can make it better&mdash;like SPAM, malware, viruses. http://www.buzzfeed.com/... via @cwarzel http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jay Rosen / <A HREF="http://twitter.com/jayrosen_nyu">@jayrosen_nyu</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jayrosen_nyu/status/921452520601542656">1. Ignore knowledgeable critics 2. Tune into over-drawn complaints 3. Compare to what you know 4. Grab victim status http://www.buzzfeed.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Boz / <A HREF="http://twitter.com/boztank">@boztank</A>:</CITE> &nbsp; <A HREF="http://twitter.com/boztank/status/921419548351283202">@Techmeme I want to balance this a bit just by noting we are taking this very seriously internally. Facebook is a part of people's lives - we get that</A></DIV><DIV CLASS="di"><CITE>Jason Hirschhorn / <A HREF="http://twitter.com/jasonhirschhorn">@jasonhirschhorn</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jasonhirschhorn/status/921442092034899968">The election issues on Facebook is a symptom. Not the problem. And the defensive posture further proves to me how emotionally and empathetically lacking they are. What is responsibility to society and how is it hurting us? cc: @cwarzel http://www.buzzfeed.com/...</A></DIV><DIV CLASS="di"><CITE>Nate Silver / <A HREF="http://twitter.com/natesilver538">@natesilver538</A>:</CITE> &nbsp; <A HREF="http://twitter.com/natesilver538/status/921385306783404033">This attitude is problematic (at Facebook or anywhere else). http://www.buzzfeed.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Zeynep Tufekci / <A HREF="http://twitter.com/zeynep">@zeynep</A>:</CITE> &nbsp; <A HREF="http://twitter.com/zeynep/status/921423815992803328">Almost every defense by Facebook employees here makes my case. They are in over their heads, and can't accept it. http://www.buzzfeed.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jay Rosen / <A HREF="http://twitter.com/jayrosen_nyu">@jayrosen_nyu</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jayrosen_nyu/status/921459488888147969">Anyone who followed the trending topics controversy knows what a lie this is. That was all optics. http://www.buzzfeed.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Boz / <A HREF="http://twitter.com/boztank">@boztank</A>:</CITE> &nbsp; <A HREF="http://twitter.com/boztank/status/921419983468429312">All of this will make it harder for the bad guys but still protect free speech. We will never be perfect, but we will also never give up.</A></DIV><DIV CLASS="di"><CITE>Boz / <A HREF="http://twitter.com/boztank">@boztank</A>:</CITE> &nbsp; <A HREF="http://twitter.com/boztank/status/921419843030499328">We're investing in new technology, hiring thousands, increasing transparency, and we will keep getting better.</A></DIV><DIV CLASS="di"><CITE>Boz / <A HREF="http://twitter.com/boztank">@boztank</A>:</CITE> &nbsp; <A HREF="http://twitter.com/boztank/status/921419718933614592">While we may not agree with the scale of the coverage, we do consider it our responsibility to do all we can to prevent interference on FB</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/axios">@axios</A>:</CITE> &nbsp; <A HREF="http://twitter.com/axios/status/921418737642643456">Facebook employees don't feel the company deserves the intense scrutiny in connection to the Russia probe. https://www.axios.com/...</A></DIV><DIV CLASS="di"><CITE>Sarah Mimms / <A HREF="http://twitter.com/sarahmmimms">@sarahmmimms</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sarahmmimms/status/921391819019218944">&ldquo;There was this general sense of &lsquo;Yeah, this is pretty crazy, but what do you want us to do about it?&rsquo;&rdquo; https://www.buzzfeed.com/...  via @cwarzel</A></DIV><DIV CLASS="di"><CITE>Michael B Kelley / <A HREF="http://twitter.com/michaelbkelley">@michaelbkelley</A>:</CITE> &nbsp; <A HREF="http://twitter.com/michaelbkelley/status/921385063345991681">Related wrt FB: &ldquo;'We show people what they want to see and we do that based on what they tell us they want to see.'&rdquo; https://www.buzzfeed.com/...  pic.twitter.com/HVHo94THVN</A></DIV><DIV CLASS="di"><CITE>Katherine Miller / <A HREF="http://twitter.com/katherinemiller">@katherinemiller</A>:</CITE> &nbsp; <A HREF="http://twitter.com/katherinemiller/status/921398487715057664">&ldquo;I worry that two or three years from now we're all going to deeply regret we asked for this&rdquo; https://www.buzzfeed.com/...  pic.twitter.com/egAM7yEkY8</A></DIV><DIV CLASS="di"><CITE>Charlie Warzel / <A HREF="http://twitter.com/cwarzel">@cwarzel</A>:</CITE> &nbsp; <A HREF="http://twitter.com/cwarzel/status/921385958380945408">The biggest issue (raised only to me by fmr employees) is whether Facebook can ever see itself like its users see it https://www.buzzfeed.com/...</A></DIV><DIV CLASS="di"><CITE>Marco Suarez / <A HREF="http://twitter.com/marcosuarez">@marcosuarez</A>:</CITE> &nbsp; <A HREF="http://twitter.com/marcosuarez/status/921390289981464576">https://www.buzzfeed.com/...  pic.twitter.com/AhmMJjczhe</A></DIV><DIV CLASS="di"><CITE>Brendan Nyhan / <A HREF="http://twitter.com/brendannyhan">@brendannyhan</A>:</CITE> &nbsp; <A HREF="http://twitter.com/brendannyhan/status/921401080596041728">Precedent of RUS interference deeply worrisome but larger FB issue is role in spreading misinfo/fueling polarization https://www.buzzfeed.com/...  pic.twitter.com/O8ULeLOm8H</A></DIV><DIV CLASS="di"><CITE>Fabio Chiusi / <A HREF="http://twitter.com/fabiochiusi">@fabiochiusi</A>:</CITE> &nbsp; <A HREF="http://twitter.com/fabiochiusi/status/921391764237422592">It's simple: there's a legitimate concern over propaganda on FB; and lots of propaganda over propaganda on FB https://www.buzzfeed.com/...  pic.twitter.com/VROL4DnHOO</A></DIV><DIV CLASS="di"><CITE>Cat Hofacker / <A HREF="http://twitter.com/cathofacker">@cathofacker</A>:</CITE> &nbsp; <A HREF="http://twitter.com/cathofacker/status/921402793306583041">&ldquo;Many employees feel like they're part of an unjust narrative that's spiraled out of control.&rdquo; https://www.buzzfeed.com/...</A></DIV><DIV CLASS="di"><CITE>Kim-Mai Cutler / <A HREF="http://twitter.com/kimmaicutler">@kimmaicutler</A>:</CITE> &nbsp; <A HREF="http://twitter.com/kimmaicutler/status/921408779551256576">Facebook is a junk information company. Like how McDonald's makes more $ by serving heart disease-inducing junk food http://www.buzzfeed.com/...  pic.twitter.com/A0G6lBgRj8</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/171020/p5#a171020p5">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171020p11"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,1)" ONMOUSEOUT="overitem(3,false,1)"><DIV CLASS="itc2" ID="171020p11"><DIV CLASS="item" ID="3i1">
<table class="shrtbl"><tr><td>
<CITE>Mitchel Broussard / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE>
</td><td><span id="s3i1" pml="171020p11" twid="921447547549421568"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.macrumors.com/2017/10/20/billboard-charts-apple-music/"><IMG CLASS="ill" SRC="/171020/i11.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="http://www.macrumors.com/2017/10/20/billboard-charts-apple-music/">Billboard's Hot 100 and Billboard 200 charts to give more weight to subscription-based streaming services and paid tiers of hybrid services starting in 2018</A></STRONG>&nbsp; &mdash;&nbsp; Billboard has announced that its Hot 100 and Billboard 200 charts &mdash; which measure singles and albums, respectively &hellip; </DIV>
<DIV ID="3d1"><DIV CLASS="dbpt">
<DIV ID="3dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.billboard.com/articles/business/8006673/billboard-charts-adjust-streaming-weighting-2018">Billboard</A>, <A HREF="http://www.theverge.com/2017/10/20/16507652/billboard-charts-streams-weight-paid-ad-supported">The Verge</A>, <A HREF="http://9to5mac.com/2017/10/20/billboard-changes-for-streaming-music/">9to5Mac</A>, <A HREF="http://www.techspot.com/news/71508-billboard-2018-give-songs-played-paid-streaming-services.html">TechSpot</A>, <A HREF="http://appleinsider.com/articles/17/10/20/apple-music-and-other-paid-streaming-services-getting-more-weight-on-billboard-charts">AppleInsider</A>, <A HREF="http://www.iphoneincanada.ca/news/billboard-to-change-how-it-counts-streams/">iPhone in Canada Blog</A>, <A HREF="http://www.hypebot.com/hypebot/2017/10/billboard-adjusts-chart-calculations-to-favor-paid-streaming-over-ad-supported-streams-youtube.html">hypebot</A>, <A HREF="http://www.engadget.com/2017/10/20/billboard-charts-paid-versus-ad-supported-tiers/">Engadget</A>, <A HREF="http://rainnews.com/billboard-charts-to-distinguish-between-free-and-paid-streams-starting-in-2018/">RAIN News</A>, <A HREF="http://www.iphonehacks.com/2017/10/billboard-apple-music-services-chart-rankings.html">iPhone Hacks</A>, and <A HREF="http://www.cultofmac.com/509563/apple-music-streams-will-get-weight-billboard-charts-2018/">Cult of Mac</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/171020/p6#a171020p6">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="3p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.billboard.com/">Billboard</A>:</CITE> &nbsp; <A HREF="http://www.billboard.com/articles/business/8006673/billboard-charts-adjust-streaming-weighting-2018">Billboard Charts to Adjust Streaming Weighting in 2018</A></DIV><DIV CLASS="di"><CITE>Lizzie Plaugic / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/10/20/16507652/billboard-charts-streams-weight-paid-ad-supported">Billboard just gave Spotify and Apple Music an advantage in chart counts</A></DIV><DIV CLASS="di"><CITE>Michael Potuck / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/10/20/billboard-changes-for-streaming-music/">Billboard shifting how it charts Apple Music and other streaming services next year</A></DIV><DIV CLASS="di"><CITE>Shawn Knight / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/71508-billboard-2018-give-songs-played-paid-streaming-services.html">Billboard in 2018 will give songs played on paid streaming services more weight, but why?</A></DIV><DIV CLASS="di"><CITE>Malcolm Owen / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/10/20/apple-music-and-other-paid-streaming-services-getting-more-weight-on-billboard-charts">Apple Music and other paid streaming services getting more weight on Billboard charts</A></DIV><DIV CLASS="di"><CITE>Usman Qureshi / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/billboard-to-change-how-it-counts-streams/">Billboard to Change the Way it Counts Music Streams</A></DIV><DIV CLASS="di"><CITE>Bruce Houghton / <A HREF="http://www.hypebot.com/hypebot/">hypebot</A>:</CITE> &nbsp; <A HREF="http://www.hypebot.com/hypebot/2017/10/billboard-adjusts-chart-calculations-to-favor-paid-streaming-over-ad-supported-streams-youtube.html">Billboard Adjusts Chart Calculations To Favor Paid Streaming Over Ad-Supported Streams, YouTube</A></DIV><DIV CLASS="di"><CITE>Swapna Krishna / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/10/20/billboard-charts-paid-versus-ad-supported-tiers/">Billboard's charts will give more weight to paid music streams in 2018</A></DIV><DIV CLASS="di"><CITE>Anna Washenko / <A HREF="http://rainnews.com/">RAIN News</A>:</CITE> &nbsp; <A HREF="http://rainnews.com/billboard-charts-to-distinguish-between-free-and-paid-streams-starting-in-2018/">Billboard charts to distinguish between free and paid streams starting in 2018</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2017/10/billboard-apple-music-services-chart-rankings.html">Billboard Will Give More Weight to Paid Subscription Tiers Like Apple Music for Charting Music</A></DIV><DIV CLASS="di"><CITE>Buster Hein / <A HREF="http://www.cultofmac.com/">Cult of Mac</A>:</CITE> &nbsp; <A HREF="http://www.cultofmac.com/509563/apple-music-streams-will-get-weight-billboard-charts-2018/">Apple Music streams will get more weight on Billboard charts in 2018</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/171020/p6#a171020p6">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171020p12"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,1)" ONMOUSEOUT="overitem(4,false,1)"><DIV CLASS="itc2" ID="171020p12"><DIV CLASS="item" ID="4i1">
<table class="shrtbl"><tr><td>
<CITE>Ingrid Lunden / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s4i1" pml="171020p12" twid="921466516968738817"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://techcrunch.com/2017/10/20/flexible-car-ownership-marketplace-fair-com-nabs-up-to-1b-from-bmw-penske-and-sherpa-capital/"><IMG CLASS="ill" SRC="/171020/i12.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://techcrunch.com/2017/10/20/flexible-car-ownership-marketplace-fair-com-nabs-up-to-1b-from-bmw-penske-and-sherpa-capital/">Flexible car ownership marketplace Fair.com raises up to $1B in venture and debt financing from BMW's iVentures, Penske Automotive Group, Sherpa Capital, others</A></STRONG>&nbsp; &mdash;&nbsp; Fair.com &mdash; an all-digital car marketplace that was co-founded by car industry vets Georg Bauer of BMW, Mercedes-Benz, and Tesla &hellip; </DIV>
<DIV ID="4d1"><DIV CLASS="dbpt">
<DIV ID="4dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.bizjournals.com/losangeles/news/2017/10/20/fair-gets-1-billion-financing-to-bring-car-buying.html?page=all">Los Angeles Business Journal</A>, <A HREF="http://www.autoremarketing.com/technology/fair-lands-2-major-investments-including-backing-bmw-penske">Auto Remarketing</A>, <A HREF="http://www.autofinancenews.net/fair-to-close-funding-round-secures-offers-for-nearly-1-billion-in-capital/">Auto Finance News</A>, and <A HREF="http://www.finsmes.com/2017/10/fair-secures-equity-and-debt-financing.html">FinSMEs</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/shiraovide/status/921472981519486977">@shiraovide</A></span></DIV></DIV>
<DIV ID="4p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.bizjournals.com/losangeles/">Los Angeles Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/losangeles/news/2017/10/20/fair-gets-1-billion-financing-to-bring-car-buying.html?page=all">Fair gets $1 billion financing to bring car buying into the digital age</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.autoremarketing.com/">Auto Remarketing</A>:</CITE> &nbsp; <A HREF="http://www.autoremarketing.com/technology/fair-lands-2-major-investments-including-backing-bmw-penske">Fair lands 2 major investments, including backing from BMW, Penske</A></DIV><DIV CLASS="di"><CITE>Natalie Mattila / <A HREF="http://www.autofinancenews.net/">Auto Finance News</A>:</CITE> &nbsp; <A HREF="http://www.autofinancenews.net/fair-to-close-funding-round-secures-offers-for-nearly-1-billion-in-capital/">Fair to Close Funding Round, Secures Offers for Nearly $1 Billion in Capital</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.finsmes.com/">FinSMEs</A>:</CITE> &nbsp; <A HREF="http://www.finsmes.com/2017/10/fair-secures-equity-and-debt-financing.html">Fair Secures Equity and Debt FInancing</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Shira Ovide / <A HREF="http://twitter.com/shiraovide">@shiraovide</A>:</CITE> &nbsp; <A HREF="http://twitter.com/shiraovide/status/921472981519486977">&ldquo;at the forefront of bringing mobility solutions to the marketplace.&rdquo; You lease cars. http://techcrunch.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171020p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,1)" ONMOUSEOUT="overitem(5,false,1)"><DIV CLASS="itc2" ID="171020p6"><DIV CLASS="item" ID="5i1">
<table class="shrtbl"><tr><td>
<CITE>Sarah Perez / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s5i1" pml="171020p6" twid="921383386928869378"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://techcrunch.com/2017/10/20/you-can-now-paypal-friends-in-messenger-and-get-help-via-chat/"><IMG CLASS="ill" SRC="/171020/i6.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://techcrunch.com/2017/10/20/you-can-now-paypal-friends-in-messenger-and-get-help-via-chat/">Facebook Messenger now lets users send money to friends via PayPal, adds PayPal's first bot for customer service</A></STRONG>&nbsp; &mdash;&nbsp; PayPal users in the U.S. will now be able to send and receive person-to-person payments over Facebook Messenger, the company announced this morning.</DIV>
<DIV ID="5d1"><DIV CLASS="dbpt">
<DIV ID="5dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('5',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://venturebeat.com/2017/10/20/facebook-messenger-now-sends-money-via-paypal/">VentureBeat</A>, <A HREF="http://www.digitaltrends.com/mobile/messenger-paypal/">Digital Trends</A>, <A HREF="http://betanews.com/2017/10/20/paypal-payments-facebook-messenger/">BetaNews</A>, <A HREF="http://bankinnovation.net/2017/10/paypal-expands-partnership-with-facebook-messenger-introduces-p2p-payments/">Bank Innovation</A>, <A HREF="http://9to5mac.com/2017/10/20/facebook-paypal-messenger-payments/">9to5Mac</A>, <A HREF="http://www.cnet.com/news/peer-to-peer-paypal-payments-come-to-facebook-messenger/">CNET</A>, <A HREF="http://www.pymnts.com/news/mobile-commerce/2017/paypal-facebook-messenger-partner-on-p2p/">PYMNTS.com</A>, <A HREF="http://www.macrumors.com/2017/10/20/friends-facebook-messenger-paypal/">MacRumors</A>, <A HREF="http://thenextweb.com/facebook/2017/10/20/facebook-messenger-teams-paypal-payments/">The Next Web</A>, <A HREF="http://www.zdnet.com/article/facebook-messenger-adds-paypal-as-p2p-payment-option/">ZDNet</A>, <A HREF="http://www.slashgear.com/paypal-facebook-messenger-feature-settles-the-group-check-20504841/">SlashGear</A>, <A HREF="http://www.engadget.com/2017/10/20/facebook-messenger-paypal-payments/">Engadget</A>, and <A HREF="http://www.cnbc.com/2017/10/20/facebook-messenger-send-money-with-paypal.html">CNBC</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/joshconstine/status/921412063779368966">@joshconstine</A></span></DIV></DIV>
<DIV ID="5p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="5px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('5',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Khari Johnson / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/10/20/facebook-messenger-now-sends-money-via-paypal/">Facebook Messenger now sends money via PayPal</A></DIV><DIV CLASS="di"><CITE>Kyle Wiggers / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/mobile/messenger-paypal/">Facebook is rolling out peer-to-peer PayPal payments for Facebook Messenger</A></DIV><DIV CLASS="di"><CITE>Mark Wycislik-Wilson / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/10/20/paypal-payments-facebook-messenger/">Now you can PayPal people in Facebook Messenger</A></DIV><DIV CLASS="di"><CITE>Grace Noto / <A HREF="http://bankinnovation.net/">Bank Innovation</A>:</CITE> &nbsp; <A HREF="http://bankinnovation.net/2017/10/paypal-expands-partnership-with-facebook-messenger-introduces-p2p-payments/">PayPal Expands Partnership with Facebook Messenger, Introduces P2P Payments</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/10/20/facebook-paypal-messenger-payments/">Ahead of Apple Pay Cash, PayPal &amp; Facebook team up for peer-to-peer payments in Messenger</A></DIV><DIV CLASS="di"><CITE>Scott Stein / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/peer-to-peer-paypal-payments-come-to-facebook-messenger/">Facebook Messenger now lets you pay pals with PayPal</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="http://www.pymnts.com/news/mobile-commerce/2017/paypal-facebook-messenger-partner-on-p2p/">PayPal, Facebook Offer P2P Payments Through Messenger</A></DIV><DIV CLASS="di"><CITE>Mitchel Broussard / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/10/20/friends-facebook-messenger-paypal/">You Can Now Pay Friends Through Facebook Messenger Using PayPal</A></DIV><DIV CLASS="di"><CITE>Napier Lopez / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/facebook/2017/10/20/facebook-messenger-teams-paypal-payments/">Facebook Messenger teams up with PayPal for payments</A></DIV><DIV CLASS="di"><CITE>Stephanie Condon / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/facebook-messenger-adds-paypal-as-p2p-payment-option/">Facebook Messenger adds PayPal as P2P payment option</A></DIV><DIV CLASS="di"><CITE>Chris Davies / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/paypal-facebook-messenger-feature-settles-the-group-check-20504841/">PayPal Facebook Messenger feature settles the group check</A></DIV><DIV CLASS="di"><CITE>Mariella Moon / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/10/20/facebook-messenger-paypal-payments/">Facebook Messenger lets you send cash to friends with PayPal</A></DIV><DIV CLASS="di"><CITE>Paayal Zaveri / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2017/10/20/facebook-messenger-send-money-with-paypal.html">Facebook Messenger users can now send money to each other with PayPal</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://twitter.com/joshconstine">@joshconstine</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joshconstine/status/921412063779368966">Shrewd deal: Fb Messenger gets to be where PayPalling happens, PayPal gets even footing with Fb's native payments http://techcrunch.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171020p13"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(6,true,1)" ONMOUSEOUT="overitem(6,false,1)"><DIV CLASS="itc2" ID="171020p13"><DIV CLASS="item" ID="6i1">
<table class="shrtbl"><tr><td>
<CITE>Jeff Engel / <A HREF="http://www.xconomy.com/">Xconomy</A>:</CITE>
</td><td><span id="s6i1" pml="171020p13" twid="921487826750984192"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.xconomy.com/boston/2017/10/18/veo-grabs-12m-led-by-gv-lux-to-help-industrial-robots-see/?single_page=true"><IMG CLASS="ill" SRC="/171020/i13.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.xconomy.com/boston/2017/10/18/veo-grabs-12m-led-by-gv-lux-to-help-industrial-robots-see/?single_page=true">Computer vision startup Veo Robotics raises $12M Series A from Lux, GV, Siemens' Next47</A></STRONG>&nbsp; &mdash;&nbsp; True artificial intelligence is likely decades away, if it ever comes.&nbsp; In the meantime, companies are making robots &ldquo;smarter&rdquo; in less dramatic ways that nevertheless could prove quite useful.</DIV>
<DIV ID="6d1"><DIV CLASS="dbpt">
<DIV ID="6dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('6',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://venturebeat.com/2017/10/18/veo-robotics-raises-12-million-to-help-machines-and-humans-collaborate-more-efficiently/">VentureBeat</A>, <A HREF="http://newscenter.io/2017/10/robotics-startup-veo-robotics-closes-12-million/">NewsCenter.io</A>, <A HREF="http://roboticsandautomationnews.com/2017/10/19/software-developer-veo-robotics-raises-12-million-in-funding/14595/">roboticsandautomationnews.com</A>, and <A HREF="http://techcrunch.com/2017/10/18/veo-robotics-raises-12-million-for-its-vision-of-a-harmonious-human-robot-workplace/">TechCrunch</A></span></DIV></DIV>
<DIV ID="6p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="6px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('6',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>B&eacute;r&eacute;nice Magistretti / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/10/18/veo-robotics-raises-12-million-to-help-machines-and-humans-collaborate-more-efficiently/">Veo Robotics raises $12 million to help machines and humans collaborate more efficiently</A></DIV><DIV CLASS="di"><CITE><A HREF="http://newscenter.io/">NewsCenter.io</A>:</CITE> &nbsp; <A HREF="http://newscenter.io/2017/10/robotics-startup-veo-robotics-closes-12-million/">Robotics Startup Veo Robotics Closes $12 Million</A></DIV><DIV CLASS="di"><CITE>David Edwards / <A HREF="http://roboticsandautomationnews.com/">roboticsandautomationnews.com</A>:</CITE> &nbsp; <A HREF="http://roboticsandautomationnews.com/2017/10/19/software-developer-veo-robotics-raises-12-million-in-funding/14595/">Software developer Veo Robotics raises $12 million in funding</A></DIV><DIV CLASS="di"><CITE>Jonathan Shieber / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/10/18/veo-robotics-raises-12-million-for-its-vision-of-a-harmonious-human-robot-workplace/">Veo Robotics raises $12 million for its vision of a harmonious human-robot workplace</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171019p31"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(7,true,1)" ONMOUSEOUT="overitem(7,false,1)"><DIV CLASS="itc2" ID="171019p31"><DIV CLASS="item" ID="7i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://medium.com/@quinnnorton">Quinn Norton</A>:</CITE>
</td><td><span id="s7i1" pml="171019p31" twid="921198393720016896"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://medium.com/@quinnnorton/robert-scoble-and-me-9b14ee92fffb"><IMG CLASS="ill" SRC="/171019/i31.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://medium.com/@quinnnorton/robert-scoble-and-me-9b14ee92fffb">Journalist Quinn Norton says author and tech evangelist Robert Scoble sexually assaulted her at an O'Reilly unconference in the early 2010s</A></STRONG>&nbsp; &mdash;&nbsp; Foo Camp, the original unconference thrown by O'Reilly every year, is one of my favorite events in the technology world.</DIV>
<DIV ID="7d1"><DIV CLASS="dbpt">
<DIV ID="7dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('7',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.cnet.com/news/robert-scoble-regrets-being-really-hurtful-to-women/">CNET</A>, <A HREF="http://www.usatoday.com/story/tech/2017/10/20/metoo-sexual-harassment-charges-hit-robert-scoble-tech-guru/784286001/">USA Today</A>, <A HREF="http://techcrunch.com/2017/10/20/robert-scoble-has-allegedly-continued-to-sexually-harass-women-after-going-sober/">TechCrunch</A>, <A HREF="http://medium.com/@hardaway/as-a-family-friend-of-the-scobles-a-fellow-traveller-of-dave-mcclures-and-a-woman-who-entered-7372fc98cd0b">francine hardaway</A>, <A HREF="http://www.buzzfeed.com/doree/woman-accuses-robert-scoble-of-sexual-harassment">BuzzFeed</A>, <A HREF="http://nymag.com/selectall/2017/10/quinn-norton-and-michelle-greer-accuse-scoble-of-assault.html">New York Magazine</A>, <A HREF="http://www.businessinsider.com/robert-scoble-alleged-sexual-and-verbal-harassment-2017-10?op=1">Business Insider</A>, <A HREF="http://www.bizjournals.com/sanjose/news/2017/10/20/tech-evangelist-robert-scoble-latest-to-be-accused.html?page=all">Silicon Valley Business &hellip;</A>, <A HREF="http://www.wired.com/story/science-harassment-data">Wired</A>, <A HREF="http://medium.com/@sarawinge/i-remember-that-night-17f5bf2a9227">Sara Winge</A>, and <A HREF="http://boingboing.net/2017/10/20/quinn-norton-on-sexual-assault.html">Boing Boing</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Facebook:</SPAN>&nbsp;<span class="bls"><A HREF="http://www.facebook.com/RobertScoble/posts/10155785962004655">Robert Scoble</A>, <A HREF="http://www.facebook.com/marccanter/posts/10155913389751209">Marc Canter</A>, and <A HREF="http://www.facebook.com/thismattbell/posts/10156801298961038">Matt Bell</A></span></DIV>
<DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/christywyatt/status/921171012929982465">@christywyatt</A>, <A HREF="http://twitter.com/waxpancake/status/921172889780486144">@waxpancake</A>, <A HREF="http://twitter.com/buzzfeednews/status/921225522088001536">@buzzfeednews</A>, <A HREF="http://twitter.com/kylebrussell/status/921164282187960321">@kylebrussell</A>, and <A HREF="http://twitter.com/timoreilly/status/921124414418182144">@timoreilly</A></span></DIV>
</DIV></DIV>
<DIV ID="7p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="7px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('7',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mike Sorrentino / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/robert-scoble-regrets-being-really-hurtful-to-women/">Robert Scoble regrets being &lsquo;really hurtful to women&rsquo;</A></DIV><DIV CLASS="di"><CITE>Jessica Guynn / <A HREF="http://www.usatoday.com/">USA Today</A>:</CITE> &nbsp; <A HREF="http://www.usatoday.com/story/tech/2017/10/20/metoo-sexual-harassment-charges-hit-robert-scoble-tech-guru/784286001/">MeToo sex harassment charges hit Silicon Valley; Robert Scoble says &lsquo;I feel ashamed&rsquo;</A></DIV><DIV CLASS="di"><CITE>Sarah Buhr / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/10/20/robert-scoble-has-allegedly-continued-to-sexually-harass-women-after-going-sober/">Robert Scoble has allegedly continued to sexually harass women after going sober</A></DIV><DIV CLASS="di"><CITE><A HREF="http://medium.com/@hardaway">francine hardaway</A>:</CITE> &nbsp; <A HREF="http://medium.com/@hardaway/as-a-family-friend-of-the-scobles-a-fellow-traveller-of-dave-mcclures-and-a-woman-who-entered-7372fc98cd0b">As a family friend of the Scobles, a fellow traveller of Dave McClure's, and a woman who entered...</A></DIV><DIV CLASS="di"><CITE>Doree Shafrir / <A HREF="http://www.buzzfeed.com/">BuzzFeed</A>:</CITE> &nbsp; <A HREF="http://www.buzzfeed.com/doree/woman-accuses-robert-scoble-of-sexual-harassment">Another Woman Has Accused Robert Scoble of Sexual Harassment</A></DIV><DIV CLASS="di"><CITE>Madison Malone Kircher / <A HREF="http://www.nymag.com/">New York Magazine</A>:</CITE> &nbsp; <A HREF="http://nymag.com/selectall/2017/10/quinn-norton-and-michelle-greer-accuse-scoble-of-assault.html">Two Women Have Accused Tech Pundit Robert Scoble of Sexual Harassment and Assault</A></DIV><DIV CLASS="di"><CITE>Shona Ghosh / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/robert-scoble-alleged-sexual-and-verbal-harassment-2017-10?op=1">3 women have accused Robert Scoble of sexual and verbal harassment</A></DIV><DIV CLASS="di"><CITE>Cromwell Schubarth / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/10/20/tech-evangelist-robert-scoble-latest-to-be-accused.html?page=all">Tech evangelist Robert Scoble latest to be accused of groping, harassment</A></DIV><DIV CLASS="di"><CITE>Adam Rogers / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="http://www.wired.com/story/science-harassment-data">Can We Still Rely On Science Done By Sexual Harassers?</A></DIV><DIV CLASS="di"><CITE><A HREF="http://medium.com/@sarawinge">Sara Winge</A>:</CITE> &nbsp; <A HREF="http://medium.com/@sarawinge/i-remember-that-night-17f5bf2a9227">I remember that night. - Sara Winge - Medium</A></DIV><DIV CLASS="di"><CITE>Cory Doctorow / <A HREF="http://boingboing.net/">Boing Boing</A>:</CITE> &nbsp; <A HREF="http://boingboing.net/2017/10/20/quinn-norton-on-sexual-assault.html">Quinn Norton on sexual assault, community response, and restorative justice</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Facebook:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.facebook.com/RobertScoble">Robert Scoble</A>:</CITE> &nbsp; <A HREF="http://www.facebook.com/RobertScoble/posts/10155785962004655">I apologize.&nbsp; &mdash;&nbsp; I have damaged the trust many people had in me.</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.facebook.com/marccanter">Marc Canter</A>:</CITE> &nbsp; <A HREF="http://www.facebook.com/marccanter/posts/10155913389751209">Publicly shaming is clearly the new black.&nbsp; &mdash;&nbsp; After decades &hellip; </A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.facebook.com/thismattbell">Matt Bell</A>:</CITE> &nbsp; <A HREF="http://www.facebook.com/thismattbell/posts/10156801298961038">I know Quinn and trust her narration of reality.</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Christy Wyatt / <A HREF="http://twitter.com/christywyatt">@christywyatt</A>:</CITE> &nbsp; <A HREF="http://twitter.com/christywyatt/status/921171012929982465">&ldquo;banned him from future events&rdquo; means &ldquo;featured him at a conference a year later&rdquo;?  https://conferences.oreilly.com/ ...</A></DIV><DIV CLASS="di"><CITE>Andy Baio / <A HREF="http://twitter.com/waxpancake">@waxpancake</A>:</CITE> &nbsp; <A HREF="http://twitter.com/waxpancake/status/921172889780486144">Robert Scoble, married father of three, groped Quinn Norton and tried to have sex with a drunk Foo Camp attendee. http://medium.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/buzzfeednews">@buzzfeednews</A>:</CITE> &nbsp; <A HREF="http://twitter.com/buzzfeednews/status/921225522088001536">New tonight: Another woman has accused high-profile tech evangelist Robert Scoble of sexual harassment https://www.buzzfeed.com/...</A></DIV><DIV CLASS="di"><CITE>Kyle Russell / <A HREF="http://twitter.com/kylebrussell">@kylebrussell</A>:</CITE> &nbsp; <A HREF="http://twitter.com/kylebrussell/status/921164282187960321">And then don't go to Scoble to get publicity for your AR/VR startup https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Tim O&#39;Reilly / <A HREF="http://twitter.com/timoreilly">@timoreilly</A>:</CITE> &nbsp; <A HREF="http://twitter.com/timoreilly/status/921124414418182144">Yes. We banned Scoble from future events, and added a code of conduct, but we should have done more. See https://medium.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171020p10"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(8,true,1)" ONMOUSEOUT="overitem(8,false,1)"><DIV CLASS="itc2" ID="171020p10"><DIV CLASS="item" ID="8i1">
<table class="shrtbl"><tr><td>
<CITE>Todd Bishop / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE>
</td><td><span id="s8i1" pml="171020p10" twid="921431204045443073"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.geekwire.com/2017/atlas-informatics-shut-pulling-plug-encrypted-personal-search-engine/"><IMG CLASS="ill" SRC="/171020/i10.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.geekwire.com/2017/atlas-informatics-shut-pulling-plug-encrypted-personal-search-engine/">Atlas Informatics, a search engine for your digital footprint, says it is shutting down; Atlas raised $20M+ last November</A></STRONG>&nbsp; &mdash;&nbsp; Seattle startup Atlas Informatics, led by Napster co-founder Jordan Ritter, plans to shut down and stop offering its search technology as of Oct. 25 &hellip; </DIV>
<DIV ID="8d1"><DIV CLASS="dbpt">
<DIV ID="8dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('8',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://techcrunch.com/2017/10/18/atlas-informatics-calls-it-quits-after-less-than-a-year/">TechCrunch</A></span></DIV></DIV>
<DIV ID="8p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="8px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('8',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Devin Coldewey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/10/18/atlas-informatics-calls-it-quits-after-less-than-a-year/">Atlas Informatics calls it quits after less than a year</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171020p7"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(9,true,1)" ONMOUSEOUT="overitem(9,false,1)"><DIV CLASS="itc2" ID="171020p7"><DIV CLASS="item" ID="9i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.revealnews.org/">Reveal</A>:</CITE>
</td><td><span id="s9i1" pml="171020p7" twid="921395997263253505"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.revealnews.org/article/hidden-figures-how-silicon-valley-keeps-diversity-data-secret/"><IMG CLASS="ill" SRC="/171020/i7.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.revealnews.org/article/hidden-figures-how-silicon-valley-keeps-diversity-data-secret/">Only 22 big tech companies out of 211 surveyed revealed their government-mandated EEO-1 diversity data</A></STRONG>&nbsp; &mdash;&nbsp; When the popular messaging platform Slack won a fastest-rising startup award last year, the company sent four black female engineers to accept it.&nbsp; &mdash;&nbsp; Onstage at the TechCrunch awards show &hellip; </DIV>
<DIV ID="9d1"><DIV CLASS="dbpt">
<DIV ID="9dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('9',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.siliconbeat.com/2017/10/19/132121/">SiliconBeat</A>, <A HREF="http://www.axios.com/the-slowly-changing-face-of-vcs-next-generation-2498717884.html">Axios</A>, <A HREF="http://www.bizjournals.com/sanjose/news/2017/10/19/fake-news-google-twitter-facebook.html?page=all">Silicon Valley Business &hellip;</A>, <A HREF="http://s3-us-west-1.amazonaws.com/apps-staging-revealnews-org/silicon-valley-diversity-list/index.html">s3-us-west-1.amazonaws.com</A>, <A HREF="http://fortune.com/2017/10/19/raceahead-how-diversity-reports-conceal/">Fortune</A>, <A HREF="http://techcrunch.com/2017/10/19/women-of-color-at-tech-companies-are-few-and-far-between/">TechCrunch</A>, and <A HREF="http://www.recode.net/2017/10/19/16490870/facebook-linkedin-ebay-tech-silicon-valley-employment-data-race-gender-women-diversity">Recode</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ekp/status/921039284836098049">@ekp</A>, <A HREF="http://twitter.com/reveal/status/921061840389423104">@reveal</A>, <A HREF="http://twitter.com/jowens510/status/921435054953218048">@jowens510</A>, <A HREF="http://twitter.com/bmyeung/status/921047119565221889">@bmyeung</A>, <A HREF="http://twitter.com/ryangabrielson/status/921045924176019456">@ryangabrielson</A>, <A HREF="http://twitter.com/a_mendelson/status/921050508000862208">@a_mendelson</A>, <A HREF="http://twitter.com/projectinclude/status/921048821949493248">@projectinclude</A>, <A HREF="http://twitter.com/thedezzie/status/921118128272154624">@thedezzie</A>, and <A HREF="http://twitter.com/shaft/status/921044570372050944">@shaft</A></span></DIV>
</DIV></DIV>
<DIV ID="9p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="9px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('9',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Ethan Baron / <A HREF="http://www.siliconbeat.com/">SiliconBeat</A>:</CITE> &nbsp; <A HREF="http://www.siliconbeat.com/2017/10/19/132121/">Google, Apple, Uber and other Silicon Valley tech firms cough up diversity numbers, and it's not pretty</A></DIV><DIV CLASS="di"><CITE>Kia Kokalitcheva / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/the-slowly-changing-face-of-vcs-next-generation-2498717884.html">The (slowly) changing face of VC's next generation</A></DIV><DIV CLASS="di"><CITE>J. Jennings Moss / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/10/19/fake-news-google-twitter-facebook.html?page=all">From the editor: All the fake news that's fit to click</A></DIV><DIV CLASS="di"><CITE><A HREF="http://s3-us-west-1.amazonaws.com/">s3-us-west-1.amazonaws.com</A>:</CITE> &nbsp; <A HREF="http://s3-us-west-1.amazonaws.com/apps-staging-revealnews-org/silicon-valley-diversity-list/index.html">Silicon Valley diversity data: Who released theirs, who didn't</A></DIV><DIV CLASS="di"><CITE>Ellen McGirt / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/10/19/raceahead-how-diversity-reports-conceal/">raceAhead: How Diversity Reports Conceal, The Fortune Future 50, Happy Diwali</A></DIV><DIV CLASS="di"><CITE>Megan Rose Dickey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/10/19/women-of-color-at-tech-companies-are-few-and-far-between/">Women of color at tech companies are few and far between</A></DIV><DIV CLASS="di"><CITE>Rani Molla / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/10/19/16490870/facebook-linkedin-ebay-tech-silicon-valley-employment-data-race-gender-women-diversity">Square and Pinterest's newly released employment data reveals a lack of diversity in top ranks</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Ellen K. Pao / <A HREF="http://twitter.com/ekp">@ekp</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ekp/status/921039284836098049">If a multi-$B company doesn't have &ldquo;resources&rdquo;, is &ldquo;too busy&rdquo; or doesn't share specifics, D&amp;I is not a CEO priority https://www.revealnews.org/...  pic.twitter.com/UCC6ChqUI7</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/reveal">@reveal</A>:</CITE> &nbsp; <A HREF="http://twitter.com/reveal/status/921061840389423104">1/ Many of Silicon Valley's tech giants are touting diversity, but refusing to release raw numbers. https://www.revealnews.org/...</A></DIV><DIV CLASS="di"><CITE>Jeremy C. Owens / <A HREF="http://twitter.com/jowens510">@jowens510</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jowens510/status/921435054953218048">A longstanding issue - @mercnews took cos to court nearly a decade ago, EEO-1 was astonishingly ruled &ldquo;trade secret&rdquo; http://www.google.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Bernice Yeung / <A HREF="http://twitter.com/bmyeung">@bmyeung</A>:</CITE> &nbsp; <A HREF="http://twitter.com/bmyeung/status/921047119565221889">&ldquo;Even when companies put out diversity reports, they almost always have a big blind spot: women of color.&rdquo; https://www.revealnews.org/...</A></DIV><DIV CLASS="di"><CITE>Ryan Gabrielson / <A HREF="http://twitter.com/ryangabrielson">@ryangabrielson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ryangabrielson/status/921045924176019456">It's common knowledge tech is bad at hiring women, Blacks, Hispanics.@willCIR shows it's much worse than bad. https://www.revealnews.org/...  pic.twitter.com/GtH0vod7WY</A></DIV><DIV CLASS="di"><CITE>Aaron Mendelson / <A HREF="http://twitter.com/a_mendelson">@a_mendelson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/a_mendelson/status/921050508000862208">Companies that make millions on your personal data don't feel like sharing their own numbers on diversity https://www.revealnews.org/...</A></DIV><DIV CLASS="di"><CITE>Project Include / <A HREF="http://twitter.com/projectinclude">@projectinclude</A>:</CITE> &nbsp; <A HREF="http://twitter.com/projectinclude/status/921048821949493248">Tech keep diversity data secret; bleak % for POC by cos who do share indicate why. Surprised by Amazon, Twitter? http://ow.ly/... pic.twitter.com/P9EJmrROu9</A></DIV><DIV CLASS="di"><CITE>Desiree Garc&iacute;a / <A HREF="http://twitter.com/thedezzie">@thedezzie</A>:</CITE> &nbsp; <A HREF="http://twitter.com/thedezzie/status/921118128272154624">This is the biggest reason why I've stopped being enthusiastic about almost all women/girls in tech initiatives. https://www.revealnews.org/...  pic.twitter.com/xQMG89j3A4</A></DIV><DIV CLASS="di"><CITE>Leslie Miley / <A HREF="http://twitter.com/shaft">@shaft</A>:</CITE> &nbsp; <A HREF="http://twitter.com/shaft/status/921044570372050944">When we talk about the 1% in tech #DiversityInTech https://www.revealnews.org/...  pic.twitter.com/r4xhEizQ3X</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171020p4"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(10,true,1)" ONMOUSEOUT="overitem(10,false,1)"><DIV CLASS="itc2" ID="171020p4"><DIV CLASS="item" ID="10i1">
<table class="shrtbl"><tr><td>
<CITE>Dan Seifert / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s10i1" pml="171020p4" twid="921368308837945344"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theverge.com/2017/10/20/16505468/harman-kardon-invoke-cortana-microsoft-smart-speaker-review"><IMG CLASS="ill" SRC="/171020/i4.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theverge.com/2017/10/20/16505468/harman-kardon-invoke-cortana-microsoft-smart-speaker-review">Review of Harman Kardon Invoke, a $199 smart speaker with Microsoft's Cortana assistant: great sound, sharp design, but it's twice as costly as Amazon's Echo</A></STRONG>&nbsp; &mdash;&nbsp; A smart speaker for Microsoft's world&nbsp; &mdash;&nbsp; For a company that makes a voice-controlled assistant, it has become table stakes &hellip; </DIV>
<DIV ID="10d1"><DIV CLASS="dbpt">
<DIV ID="10dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('10',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blogs.windows.com/windowsexperience/2017/10/20/harman-kardon-invoke-voice-activated-speaker-available-october-22/">Windows Blog</A>, <A HREF="http://venturebeat.com/2017/10/20/harman-kardon-invoke-review-a-fun-powerful-cortana-speaker/">VentureBeat</A>, <A HREF="http://www.thurrott.com/smart-home/141969/hey-cortana-harmon-kardon-invoke-first-impressions">Paul Thurrott</A>, <A HREF="http://www.cnbc.com/2017/10/20/microsoft-invoke-speaker-review.html">CNBC</A>, <A CLASS="ourh" HREF="http://www.cnet.com/products/amazon-echo-2017/review/">CNET</A>, <A HREF="http://www.digitaltrends.com/dt-daily/alphago-zero-2/">Digital Trends</A>, <A HREF="http://www.zdnet.com/article/my-week-with-harman-kardons-cortana-powered-invoke-speaker/">ZDNet</A>, <A HREF="http://www.windowscentral.com/harman-kardon-invoke-review">Windows Central</A>, <A HREF="http://www.geekwire.com/2017/microsofts-cortana-finally-gets-speaker-hands-199-harman-kardon-invoke/">GeekWire</A>, <A HREF="http://www.usatoday.com/story/tech/columnist/baig/2017/10/20/microsoft-harmon-answer-amazon-echo-promising-pricey-and-plays-catch-up-8-19-promising-but-pricey-an/778356001/">USA Today</A>, <A HREF="http://www.digitaltrends.com/wireless-speaker-dock-reviews/harmon-kardon-invoke-review/">Digital Trends</A>, <A HREF="http://www.slashgear.com/harman-kardon-invoke-review-cortana-finds-her-voice-20504786/">SlashGear</A>, <A HREF="http://www.cnet.com/products/harman-kardon-invoke/review/">CNET</A>, and <A HREF="http://askwoody.com/2017/the-embargo-comes-off-microsofts-home-speaker-from-harmon-kardon/">AskWoody</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/techbarnold/status/921369613329403904">@techbarnold</A> and <A HREF="http://twitter.com/businessinsider/status/921360721342074882">@businessinsider</A></span></DIV>
</DIV></DIV>
<DIV ID="10p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="10px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('10',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Andrew Shuman / <A HREF="http://blogs.windows.com/">Windows Blog</A>:</CITE> &nbsp; <A HREF="http://blogs.windows.com/windowsexperience/2017/10/20/harman-kardon-invoke-voice-activated-speaker-available-october-22/">Hey Cortana, set a reminder: Harman Kardon Invoke voice-activated speaker available October 22</A></DIV><DIV CLASS="di"><CITE>Khari Johnson / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/10/20/harman-kardon-invoke-review-a-fun-powerful-cortana-speaker/">Harman Kardon Invoke review: A fun, powerful Cortana speaker</A></DIV><DIV CLASS="di"><CITE>Paul Thurrott / <A HREF="http://www.thurrott.com/">Thurrott.com</A>:</CITE> &nbsp; <A HREF="http://www.thurrott.com/smart-home/141969/hey-cortana-harmon-kardon-invoke-first-impressions">Hey Cortana, It's My Harmon Kardon Invoke First Impressions</A></DIV><DIV CLASS="di"><CITE>Todd Haselton / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2017/10/20/microsoft-invoke-speaker-review.html">Microsoft's noble attempt at a smart speaker isn't as good as the Google Home or Amazon Echo</A></DIV><DIV CLASS="di"><CITE>Ry Crist / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="http://www.cnet.com/products/amazon-echo-2017/review/">Amazon Echo (2017) review: great design and price for new buyers; otherwise similar to original Echo</A></DIV><DIV CLASS="di"><CITE>Bill Roberson / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/dt-daily/alphago-zero-2/">Google's AlphaGo Zero charts a startling new course in AI research</A></DIV><DIV CLASS="di"><CITE>Mary Jo Foley / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/my-week-with-harman-kardons-cortana-powered-invoke-speaker/">My week with Harman Kardon's Cortana-powered Invoke speaker</A></DIV><DIV CLASS="di"><CITE>Daniel Rubino / <A HREF="http://www.windowscentral.com/">Windows Central</A>:</CITE> &nbsp; <A HREF="http://www.windowscentral.com/harman-kardon-invoke-review">Harman Kardon Invoke review: An impressive Cortana speaker that sorely lacks a killer feature</A></DIV><DIV CLASS="di"><CITE>Todd Bishop / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="http://www.geekwire.com/2017/microsofts-cortana-finally-gets-speaker-hands-199-harman-kardon-invoke/">Microsoft's Cortana finally gets her own speaker: Hands-on with the $199 Harman Kardon Invoke</A></DIV><DIV CLASS="di"><CITE>Edward C. Baig / <A HREF="http://www.usatoday.com/">USA Today</A>:</CITE> &nbsp; <A HREF="http://www.usatoday.com/story/tech/columnist/baig/2017/10/20/microsoft-harmon-answer-amazon-echo-promising-pricey-and-plays-catch-up-8-19-promising-but-pricey-an/778356001/">Microsoft-Harmon answer to Amazon Echo is promising, pricey, and plays catch-up</A></DIV><DIV CLASS="di"><CITE>Terry Walsh / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/wireless-speaker-dock-reviews/harmon-kardon-invoke-review/">Harmon Kardon Invoke review</A></DIV><DIV CLASS="di"><CITE>Chris Davies / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/harman-kardon-invoke-review-cortana-finds-her-voice-20504786/">Harman Kardon Invoke Review: Cortana finds her voice</A></DIV><DIV CLASS="di"><CITE>Molly Price / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/products/harman-kardon-invoke/review/">Harman Kardon Invoke: The first Cortana-enabled smart speaker is here</A></DIV><DIV CLASS="di"><CITE>Woody / <A HREF="http://askwoody.com/">AskWoody</A>:</CITE> &nbsp; <A HREF="http://askwoody.com/2017/the-embargo-comes-off-microsofts-home-speaker-from-harmon-kardon/">The embargo comes off: Microsoft's home speaker from Harmon Kardon</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Ben Arnold / <A HREF="http://twitter.com/techbarnold">@techbarnold</A>:</CITE> &nbsp; <A HREF="http://twitter.com/techbarnold/status/921369613329403904">It's twice as expensive because HK has been making speakers for 64 yrs. Now, how much does that matter with AI/Voice in the mix? http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/businessinsider">@businessinsider</A>:</CITE> &nbsp; <A HREF="http://twitter.com/businessinsider/status/921360721342074882">This Microsoft-powered $200 speaker is great for Spotify and Skype &mdash; but that's not enough http://www.businessinsider.com/ ... http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a171019p32"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(11,true,1)" ONMOUSEOUT="overitem(11,false,1)"><DIV CLASS="itc2" ID="171019p32"><DIV CLASS="last item" ID="11i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE>
</td><td><span id="s11i1" pml="171019p32" twid="921209779661541376"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.reuters.com/article/us-usa-immigration-dreamers/exclusive-tech-companies-to-lobby-for-immigrant-dreamers-to-remain-in-u-s-idUSKBN1CP03Z"><IMG CLASS="ill" SRC="/171019/i32.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.reuters.com/article/us-usa-immigration-dreamers/exclusive-tech-companies-to-lobby-for-immigrant-dreamers-to-remain-in-u-s-idUSKBN1CP03Z">Docs show Uber, Google, Microsoft, Facebook, IBM, others are forming &ldquo;The Coalition for the American Dream&rdquo; group to lobby for DACA; Uber confirms participation</A></STRONG>&nbsp; &mdash;&nbsp; SAN FRANCISCO (Reuters) - Nearly two dozen major U.S. companies in technology and other industries are planning &hellip; </DIV>
<DIV ID="11d1"><DIV CLASS="dbpt">
<DIV ID="11dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('11',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.siliconrepublic.com/companies/tech-lobby-dreamers">Silicon Republic</A>, <A HREF="http://www.geekwire.com/2017/report-tech-titans-forming-coalition-lobby-congress-behalf-dreamers/">GeekWire</A>, <A HREF="http://www.siliconbeat.com/2017/10/20/google-facebook-and-others-to-push-for-dreamers-bill-report/">SiliconBeat</A>, <A HREF="http://www.engadget.com/2017/10/20/tech-companies-lobby-congress-dreamers/">Engadget</A>, <A HREF="http://www.bizjournals.com/sanjose/news/2017/10/20/facebook-intel-google-join-dreamers-coalition.html?page=all">Silicon Valley Business &hellip;</A>, <A HREF="http://www.vanityfair.com/news/2017/10/why-zuckerbergs-new-immigration-activism-rings-hollow">Vanity Fair</A>, and <A HREF="http://siliconangle.com/blog/2017/10/20/tech-companies-coming-together-coalition-get-behind-american-dreamers/">SiliconANGLE</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/sal19/status/921194663440199680">@sal19</A></DIV></DIV>
<DIV ID="11p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="11px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('11',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Ellen Tannam / <A HREF="http://www.siliconrepublic.com/">Silicon Republic</A>:</CITE> &nbsp; <A HREF="http://www.siliconrepublic.com/companies/tech-lobby-dreamers">Major US tech players plan coalition to lobby for young Dreamers</A></DIV><DIV CLASS="di"><CITE>Monica Nickelsburg / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="http://www.geekwire.com/2017/report-tech-titans-forming-coalition-lobby-congress-behalf-dreamers/">Report: Tech titans are forming a coalition to lobby Congress on behalf of &lsquo;Dreamers&rsquo;</A></DIV><DIV CLASS="di"><CITE>Levi Sumagaysay / <A HREF="http://www.siliconbeat.com/">SiliconBeat</A>:</CITE> &nbsp; <A HREF="http://www.siliconbeat.com/2017/10/20/google-facebook-and-others-to-push-for-dreamers-bill-report/">Google, Facebook and others to push for &lsquo;Dreamers&rsquo; bill: report</A></DIV><DIV CLASS="di"><CITE>Swapna Krishna / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/10/20/tech-companies-lobby-congress-dreamers/">Tech companies unite to fight for Dreamers</A></DIV><DIV CLASS="di"><CITE>J. Jennings Moss / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/10/20/facebook-intel-google-join-dreamers-coalition.html?page=all">Facebook, Intel, Google join &lsquo;Dreamers&rsquo; coalition</A></DIV><DIV CLASS="di"><CITE>Maya Kosoff / <A HREF="http://www.vanityfair.com/">Vanity Fair</A>:</CITE> &nbsp; <A HREF="http://www.vanityfair.com/news/2017/10/why-zuckerbergs-new-immigration-activism-rings-hollow">Why Zuckerberg's New Immigration Activism Rings Hollow</A></DIV><DIV CLASS="di"><CITE>James Farrell / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/10/20/tech-companies-coming-together-coalition-get-behind-american-dreamers/">Tech companies form coalition to support American immigrant &lsquo;dreamers&rsquo;</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/sal19/status/921194663440199680">@sal19</A></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV ID="topcol23">
<DIV ID="topcol2">
<DIV ID="sponsorposts">
<H2>Sponsor Posts</H2>
<DIV CLASS="item">
<CITE><A HREF="/goto/blogs.microsoft.com/blog/2017/10/12/the-financial-services-industry-banks-on-the-microsoft-cloud-for-digital-transformation/">Microsoft</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/blogs.microsoft.com/blog/2017/10/12/the-financial-services-industry-banks-on-the-microsoft-cloud-for-digital-transformation/"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/microsoft_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/blogs.microsoft.com/blog/2017/10/12/the-financial-services-industry-banks-on-the-microsoft-cloud-for-digital-transformation/">Financial services industry banks on the Microsoft Cloud</A></STRONG>&nbsp; &mdash;&nbsp; Examples of scenarios and solutions companies are implementing to drive their digital transformation.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/blog.eero.com/eero-data-report-october-2017/">eero</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/blog.eero.com/eero-data-report-october-2017/"><IMG CLASS="ill" STYLE="width:110px" SRC="/simg/eero_220px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/blog.eero.com/eero-data-report-october-2017/">eero data report</A></STRONG>&nbsp; &mdash;&nbsp; Read about trends in connected device adoption, usage patterns and behaviors from 10 major metropolitan areas.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.intercom.com/webinars/user-onboarding-from-signed-up-to-satisfied?utm_medium=sponsored-content&utm_source=techmeme&utm_campaign=1117des">Intercom</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.intercom.com/webinars/user-onboarding-from-signed-up-to-satisfied?utm_medium=sponsored-content&utm_source=techmeme&utm_campaign=1117des"><IMG CLASS="ill" STYLE="width:90px" SRC="/simg/intercom_180px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.intercom.com/webinars/user-onboarding-from-signed-up-to-satisfied?utm_medium=sponsored-content&utm_source=techmeme&utm_campaign=1117des">From signed up to satisfied</A></STRONG>&nbsp; &mdash;&nbsp; Getting new users is easy; keeping them is hard.&nbsp; Join Intercom co-founder Des Traynor as he explains how to bridge the gap between a company's initial traction and sustained success.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.zoho.com/blog">Zoho</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.zoho.com/"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/zoho_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.zoho.com/blog/showtime/introducing-zoho-showtimes-open-mic-let-your-learners-have-their-say.html">Introducing Zoho ShowTime's Open Mic: Let your learners have their say!</A></STRONG>&nbsp; &mdash;&nbsp; Traditional classroom training has always enjoyed one significant advantage over virtual training - the personal touch.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.webexecutiveforum.com/?utm_source=worldpay&utm_medium=advertising&utm_campaign=nov-8-web-exec-forum">Worldpay</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.webexecutiveforum.com/?utm_source=worldpay&utm_medium=advertising&utm_campaign=nov-8-web-exec-forum"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/worldpay_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.webexecutiveforum.com/?utm_source=worldpay&utm_medium=advertising&utm_campaign=nov-8-web-exec-forum">Join us at the Web Executive Forum on Nov 8th</A></STRONG>&nbsp; &mdash;&nbsp; We're moderating an awesome panel on the future of web payments.&nbsp; See the full event agenda and register here.</DIV>
</DIV>
<div CLASS="cnvl">
<A HREF="/sponsor">Sponsor Techmeme</A>
</div>
</DIV>
<DIV ID="hiring">
<H2>Who's Hiring In Tech?</H2>
<DIV CLASS="cosp"><A HREF="/goto/www.facebook.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/facebook-Vdkn9Het.png"><SPAN> Facebook</SPAN>: Best place to build &amp; make an impact.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/snap.com/en-US/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/snap-bFXOFsl1.png"><SPAN> Snap</SPAN>: Toys are preludes to serious ideas.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.lifeatexpedia.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/expedia-rplHrPaw.png"><SPAN> Expedia</SPAN>: Revolutionizing travel through technology.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.drive.ai/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/drive_ai-73ZQHjPO.png"><SPAN> Drive.ai</SPAN>: Self-driving software startup.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.mulesoft.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/mulesoft-oRs9qplS.png"><SPAN> MuleSoft</SPAN>: Connect anything. Change everything.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.uber.com/careers/?mode=job&iisc=post&iisn=techmeme&iis=techmeme"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/uber-szZEOArQ.png"><SPAN> Uber</SPAN>: Build Together, Grow Together.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.prosperworks.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/prosperworks-Cz2oIBA0.png"><SPAN> ProsperWorks</SPAN>: The CRM teams love to use.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.pinterest.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/pinterest-BSHaJspl.png"><SPAN> Pinterest</SPAN>: 75 billion ideas and counting.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.flexport.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/flexport-4sR3w3XH.png"><SPAN> Flexport</SPAN>: Help us reinvent global trade.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/getcruise.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/cruise-VvAplqoF.png"><SPAN> Cruise</SPAN>: Self-driving software at scale.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.betterment.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/betterment-uluplLgm.png"><SPAN> Betterment</SPAN>: Technology-driven money management.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.airbnb.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/airbnb-e0ekiIdO.png"><SPAN> Airbnb</SPAN>: Scaling human connection.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.smartrecruiters.com/Square/techmeme"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/square-L3gsILhy.png"><SPAN> Square</SPAN>: Talented People Thrive Here.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/automattic.com/work-with-us/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/automattic-6sTVp0yi.png"><SPAN> Automattic</SPAN>: 28% down, 72% to go. WordPress.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.google.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/google-J9LwzbCJ.png"><SPAN> Google</SPAN>: Bring questions. Build answers.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.microsoft.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/microsoft-uwsu2bAQ.png"><SPAN> Microsoft</SPAN>: Come as you are. Do what you love.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/techmeme.com/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/techmeme-Uf5zhvx1.png"><SPAN> Techmeme</SPAN>: You might have heard of us...</A></DIV>
<div CLASS="cnvl">
<A HREF="http://www.techmeme.com/add_jobs">Add your company here</A>
</div>
</div>
</DIV>
<DIV ID="topcol3">
<DIV id="newpostscounter" onclick="window.location.href=window.location.pathname;"></DIV>
<DIV id="countercolspaceholder">&nbsp;</DIV>
<DIV id="countercol">
<H2>About This Page</H2>
<P>This is a Techmeme archive page.
It shows how the site appeared at 10:00&nbsp;PM&nbsp;ET, October&nbsp;20,&nbsp;2017.
</P>
<P>The most current version of the site as always is available at our <A HREF="/">home</A> page.
To view an earlier snapshot click <A HREF="javascript:xdates(1)">here</A>
and then modify the date indicated.
</P>
<DIV CLASS="fromsis">
<H2>From Mediagazer</H2>
<CITE>Silvia Killingsworth / The Awl:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a171019p14">Vox Media Editorial Director Lockhart Steele, founder of Curbed, has been fired; CEO staff memo said Steele admitted conduct &ldquo;inconsistent with our core values&rdquo;</A></DIV><BR>
<CITE>Business Insider:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a171020p11">Sources: anonymous list of harassment allegations that circulated through news organizations leads to internal tip line and investigation of claims at BuzzFeed</A></DIV><BR>
<CITE>Issie Lapowsky / Wired:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a171020p4">Proposed Honest Ads Act covers disclosure of political ad spending but fails to address the power of viral unpaid organic posts from fake accounts on Facebook</A></DIV><BR>
</DIV>
</DIV>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.evhed {padding-top:1em;border-top:#174a61 solid 2px}
#events H2 {padding-bottom:0.9em}
#events {width:96%;float:left}
#events {margin-top:1em;padding:1em;background:#f4f4f4;}
#events a:visited {color:#002848;}
#events a {color:#000}
#events a:visited {color:#000}
#events a div {float:left}
#events a > div:first-child {width:18%;padding-right:2%}
#events a > div:first-child + div {width:46%;padding-right:2%;font-weight:bold;}
#events .nf a > div:first-child + div {font-weight:normal;}
#events a > div:first-child + div + div {width:31.9%;color:#444}
#events .ne {clear:both;}
#events .rhov {float:left;width:100%;padding:0.3em 0;}
#events .rhov:hover {text-decoration:underline;background:#d0e8f4;}
#events .ne .rhov {border-top:solid 1px #ccc;}
#events .featured .rhov {background:#ffd;padding:0.5em 0;}
#events .featured span {float:right;background:#a56;color:#fff;font-size:0.8em;padding:0.2em 0.2em 0;margin-bottom:0.1em;margin-top:-0.1em;border-top:solid 1px #ecc;border-bottom:solid 1px #945;}
#events .featured .rhov:hover {background:#d0e8f4}
#events .efoot {font-weight:bold;width:100%}
#events .efoot A {color:#802848;}
#events .efoot A:visited {color:#802848;}
#events .efoot {clear:both;padding:1.2em 0 0}
#events .efoot .fn1 {float:left}
#events .efoot .fn2 {width:33%;margin:0 auto;}
#events .efoot .fn3 {float:right}
</STYLE>
<DIV ID="events">
<H2>Upcoming Tech Events</H2>
<div class="featured"><div class="rhov"><a href="/goto/www.microsoftevents.com/profile/web/index.cfm?PKwebID=0x55968441de&varPage=location"><div>Oct 16-20</div><div>Azure Red Shirt Dev Tour <span>REGISTER NOW</span></div><div>Chicago, Dallas, Atlanta, Boston, NYC</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/max.adobe.com/?sdid=RPZBNCMK&mv=other"><div>Oct 16-20</div><div>Adobe MAX</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.ft.com/content/f648599b-2291-3046-9b48-44e401b03780"><div>Oct 20</div><div>IPO: Sea Limited (NYSE: SE)</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.twitchcon.com/"><div>Oct 20-22</div><div>TwitchCon</div><div>Long Beach, CA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.money2020.com/"><div>Oct 22-25</div><div>Money 20/20</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.google.com/finance?q=goog,intc,msft,twtr,amzn,bidu,KRX:066570"><div>Oct 26</div><div>Earnings: GOOG, AMZN, MSFT, INTC, TWTR, BIDU, LG Electronics</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.google.com/finance?q=fb,qcom"><div>Nov 1</div><div>Earnings: FB, QCOM</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.google.com/finance?q=aapl,atvi,p,baba"><div>Nov 2</div><div>Earnings: AAPL, ATVI, P, BABA</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/websummit.com"><div>Nov 6-9</div><div>Web Summit</div><div>Lisbon</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.salesforce.com/form/dreamforce/"><div>Nov 6-9</div><div>Dreamforce</div><div>San Francisco</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/aka.ms/cloudhacks"><div>Nov 7-9</div><div>Cloud IoT Hacks <span>REGISTER NOW</span></div><div>Atlanta, Dallas, Chicago, Boston</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/www.microsoftevents.com/profile/form/index.cfm?PKformID=0x2660286abcd&"><div>Nov 7-9</div><div>Open Hack NYC <span>REGISTER NOW</span></div><div>New York</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.microsoft.com/en-us/connectevent"><div>Nov 15-17</div><div>Microsoft Connect();</div><div>New York</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/reinvent.awsevents.com"><div>Nov 27-Dec 1</div><div>AWS re:Invent</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.businessinsider.com/event/ignition-2017"><div>Nov 29-30</div><div>IGNITION</div><div>New York</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/www.ces.tech"><div>Jan 9-12</div><div>CES <span>REGISTER NOW</span></div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/dld-conference.com/"><div>Jan 21-22</div><div>DLD</div><div>Munich</div></a></div></div>
<div class="efoot">
<div class="fn1"><A HREF="http://www.techmeme.com/events">View all events</A></div>
<div class="fn3"><A HREF="http://www.techmeme.com/sponsor#ejump">Add your event here</A></div>
<div class="fn2"><A HREF="http://news.techmeme.com/160425/icalendar">Add to your calendar</A></div>
</div>
</DIV>
</DIV>
<DIV CLASS="botcols">
<DIV CLASS="abotcols"></DIV>
<DIV ID="botcol1">
<H2>More News</H2>
<A NAME="a171020p8"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(12,true,1)" ONMOUSEOUT="overitem(12,false,1)"><DIV CLASS="itc2" ID="171020p8"><DIV CLASS="item" ID="12i1">
<table class="shrtbl"><tr><td>
<CITE>Kia Kokalitcheva / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE>
</td><td><span id="s12i1" pml="171020p8" twid="921401082709934082"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.axios.com/coinlist-spins-out-as-standalone-company-2498906975.html">CoinList, provider of ICO management and compliance services, spins out of AngelList into a separate company led by former Sidewire CEO Andy Bromberg</A></STRONG></DIV>
<DIV ID="12d1"><DIV CLASS="dbpt">
<DIV ID="12dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('12',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://medium.com/@coinlist/introducing-coinlist-16253eb5cdc3">CoinList</A> and <A HREF="http://www.prnewswire.com/news-releases/coinlist-launches-as-new-independent-company-with-new-leadership-team-300540589.html">PR Newswire</A></span></DIV></DIV>
<DIV ID="12p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="12px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('12',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://medium.com/@coinlist">CoinList</A>:</CITE> &nbsp; <A HREF="http://medium.com/@coinlist/introducing-coinlist-16253eb5cdc3">Introducing CoinList&nbsp; &mdash;&nbsp; Financial services for the next generation &hellip; </A></DIV><DIV CLASS="di"><CITE>CoinList / <A HREF="http://www.prnewswire.com/">PR Newswire</A>:</CITE> &nbsp; <A HREF="http://www.prnewswire.com/news-releases/coinlist-launches-as-new-independent-company-with-new-leadership-team-300540589.html">CoinList Launches as New Independent Company with New Leadership Team</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a171020p5"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(13,true,1)" ONMOUSEOUT="overitem(13,false,1)"><DIV CLASS="itc2" ID="171020p5"><DIV CLASS="item" ID="13i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE>
</td><td><span id="s13i1" pml="171020p5" twid="921380851136520193"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.bloomberg.com/news/articles/2017-10-19/horizon-robotics-set-to-raise-100-million-led-by-intel-capital">China-based Horizon Robotics, which makes chips that are optimized to run neural networks, is raising $100M Series A+ led by Intel Capital</A></STRONG></DIV>
<DIV ID="13d1"><DIV CLASS="dbpt">
<DIV ID="13dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('13',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.chinamoneynetwork.com/2017/10/20/dealshot-xiaomi-backed-scooter-maker-ninebot-raises-100m-round-chinese-state-owned-funds">China Money Network</A> and <A HREF="http://www.chinamoneynetwork.com/2017/10/20/intel-capital-lead-100m-round-chinas-horizon-robotics">China Money Network</A></span></DIV></DIV>
<DIV ID="13p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="13px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('13',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Katherine Guo / <A HREF="http://www.chinamoneynetwork.com/">China Money Network</A>:</CITE> &nbsp; <A HREF="http://www.chinamoneynetwork.com/2017/10/20/dealshot-xiaomi-backed-scooter-maker-ninebot-raises-100m-round-chinese-state-owned-funds">DealShot: Xiaomi-Backed Scooter Maker Ninebot Raises $100M Round From Chinese State-Owned Funds</A></DIV><DIV CLASS="di"><CITE>Pan Yue / <A HREF="http://www.chinamoneynetwork.com/">China Money Network</A>:</CITE> &nbsp; <A HREF="http://www.chinamoneynetwork.com/2017/10/20/intel-capital-lead-100m-round-chinas-horizon-robotics">Intel Capital To Lead $100M Round In China's Horizon Robotics</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a171020p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(14,true,1)" ONMOUSEOUT="overitem(14,false,1)"><DIV CLASS="itc2" ID="171020p3"><DIV CLASS="item" ID="14i1">
<table class="shrtbl"><tr><td>
<CITE>Jon Russell / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s14i1" pml="171020p3" twid="921348139293872128"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2017/10/20/sea-to-raise-upwards-of-884m-from-u-s-ipo/">Southeast Asian gaming and e-commerce firm Sea Limited, formerly Garena, prices its shares above range at $15, set to raise $884M in NYSE IPO</A></STRONG></DIV>
<DIV ID="14d1"><DIV CLASS="dbpt">
<DIV ID="14dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('14',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.ft.com/content/f648599b-2291-3046-9b48-44e401b03780">Financial Times</A>, <A HREF="http://www.scmp.com/business/investor-relations/article/2116243/tencent-mini-me-debuts-us-battle-southeast-asian-e">South China Morning Post</A>, <A HREF="http://www.bloomberg.com/news/articles/2017-10-20/singapore-s-sea-is-said-poised-to-raise-850-million-in-ipo">Bloomberg</A>, <A HREF="http://www.reuters.com/article/us-sea-ipo/singapore-online-gaming-firm-sea-raises-about-890-million-in-u-s-ipo-ifr-idUSKBN1CP0LB">Reuters</A>, and <A HREF="http://www.techinasia.com/sea-nyse-ipo-float">Tech in Asia</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/jonrussell/status/921344299207237632">@jonrussell</A></span></DIV></DIV>
<DIV ID="14p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="14px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('14',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.ft.com/">Financial Times</A>:</CITE> &nbsp; <A HREF="http://www.ft.com/content/f648599b-2291-3046-9b48-44e401b03780">Tencent-backed Sea seeks to raise $1bn in New York IPO</A></DIV><DIV CLASS="di"><CITE>Andrew Barclay / <A HREF="http://www.scmp.com/">South China Morning Post</A>:</CITE> &nbsp; <A HREF="http://www.scmp.com/business/investor-relations/article/2116243/tencent-mini-me-debuts-us-battle-southeast-asian-e">Tencent &lsquo;mini-me&rsquo; debuts in US as battle for Southeast Asian e-commerce dominance intensifies</A></DIV><DIV CLASS="di"><CITE>Yoolim Lee / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2017-10-20/singapore-s-sea-is-said-poised-to-raise-850-million-in-ipo">Singapore's Sea Is Said Poised to Raise $850 Million in IPO</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-sea-ipo/singapore-online-gaming-firm-sea-raises-about-890-million-in-u-s-ipo-ifr-idUSKBN1CP0LB">Singapore online gaming firm Sea raises about $890 million in U.S. IPO: IFR</A></DIV><DIV CLASS="di"><CITE>Jack Ellis / <A HREF="http://www.techinasia.com/">Tech in Asia</A>:</CITE> &nbsp; <A HREF="http://www.techinasia.com/sea-nyse-ipo-float">Brief: Sea could raise over $1b when its stock floats on the NYSE today</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Jon Russell / <A HREF="http://twitter.com/jonrussell">@jonrussell</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jonrussell/status/921344299207237632">This is a much-anticipated IPO in SE Asia, where tech firms have grown but there are few opportunities for exits</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a171020p2"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(15,true,1)" ONMOUSEOUT="overitem(15,false,1)"><DIV CLASS="itc2" ID="171020p2"><DIV CLASS="last item" ID="15i1">
<table class="shrtbl"><tr><td>
<CITE>Duncan Riley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE>
</td><td><span id="s15i1" pml="171020p2" twid="921253767638634496"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://siliconangle.com/blog/2017/10/20/intel-teams-amazon-deliver-alexa-development-kit-third-party-devices/">Intel and Amazon partner to release a new development kit enabling Alexa voice-control capabilities in third-party smart home devices</A></STRONG></DIV>
<DIV ID="15d1"><DIV CLASS="dbpt">
<DIV ID="15dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('15',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.slate.com/blogs/future_tense/2017/10/20/where_amazon_alexa_is_headed_next_most_important_places_to_expect_the_virtual.html">Slate</A>, <A HREF="http://newsroom.intel.com/editorials/intel-amazon-give-voice-smart-homes-future/">Intel Newsroom</A>, <A HREF="http://www.engadget.com/2017/10/19/intel-amazon-speech-enabling-developer-kit-preorder/">Engadget</A>, <A HREF="http://www.zdnet.com/article/intel-unveils-sdk-for-third-party-alexa-devices/">ZDNet</A>, and <A HREF="http://www.cnet.com/news/intel-wants-to-be-inside-your-alexa-devices/">CNET</A></span></DIV></DIV>
<DIV ID="15p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="15px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('15',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Christina Bonnington / <A HREF="http://slate.com/">Slate</A>:</CITE> &nbsp; <A HREF="http://www.slate.com/blogs/future_tense/2017/10/20/where_amazon_alexa_is_headed_next_most_important_places_to_expect_the_virtual.html">Where Amazon Alexa Is Headed Next</A></DIV><DIV CLASS="di"><CITE>Miles Kingston / <A HREF="http://newsroom.intel.com/">Intel Newsroom</A>:</CITE> &nbsp; <A HREF="http://newsroom.intel.com/editorials/intel-amazon-give-voice-smart-homes-future/">Intel and Amazon Give Voice to Smart Homes of the Future</A></DIV><DIV CLASS="di"><CITE>Timothy J. Seppala / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/10/19/intel-amazon-speech-enabling-developer-kit-preorder/">Intel and Amazon partner on voice recognition tech</A></DIV><DIV CLASS="di"><CITE>Natalie Gagliordi / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/intel-unveils-sdk-for-third-party-alexa-devices/">Intel unveils developer kit for third party Alexa devices</A></DIV><DIV CLASS="di"><CITE>Rich Brown / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/intel-wants-to-be-inside-your-alexa-devices/">Intel wants to be inside your Alexa devices</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV ID="botcol2">
<H2>Earlier Picks</H2>
<A NAME="a171020p1"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(16,true,1)" ONMOUSEOUT="overitem(16,false,1)"><DIV CLASS="itc2" ID="171020p1"><DIV CLASS="item" ID="16i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE>
</td><td><span id="s16i1" pml="171020p1" twid="921224957224353792"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.bloomberg.com/news/articles/2017-10-18/verizon-is-said-to-eye-spring-start-of-delayed-online-tv-service">Sources say launch of Verizon's new live online TV service, which is separate from Go90, is delayed until Spring 2018 at the earliest</A></STRONG></DIV>
<DIV ID="16d1"><DIV CLASS="dbpt">
<DIV ID="16dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('16',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://nypost.com/2017/10/19/verizon-subscriptions-spike-after-unlimited-data-offer/">New York Post</A>, <A HREF="http://www.dslreports.com/shownews/Verizon-Delays-Launch-of-Streaming-Video-Service-to-Spring-140555">DSLreports</A>, <A HREF="http://arstechnica.com/?p=1191173">Ars Technica</A>, <A HREF="http://techcrunch.com/2017/10/19/verizon-delays-its-live-tv-service-until-spring-2018-report-says/">TechCrunch</A>, <A HREF="http://www.idownloadblog.com/2017/10/20/verizon-is-reportedly-delaying-its-planned-tv-streaming-service-until-spring-2018/">iDownloadBlog.com</A>, <A HREF="http://www.macrumors.com/2017/10/19/verizon-delays-streaming-tv-service-2018/">MacRumors</A>, <A HREF="http://www.iphonehacks.com/2017/10/verizon-streaming-tv-2018.html">iPhone Hacks</A>, <A HREF="http://www.theverge.com/2017/10/19/16504304/verizon-streaming-tv-service-delayed-spring-2018-report">The Verge</A>, <A HREF="http://www.ubergizmo.com/2017/10/verizons-online-tv-service-delayed/">Ubergizmo</A>, <A HREF="http://www.slashgear.com/verizons-online-tv-service-delayed-again-may-launch-early-next-year-19504759/">SlashGear</A>, <A HREF="http://www.telecompetitor.com/verizon-ott-delay-cant-help-fios-video-declines-so-why-the-hold-up/">Telecompetitor</A>, <A HREF="http://www.engadget.com/2017/10/19/verizon-spring-2018-streaming-tv-service-launch/">Engadget</A>, and <A HREF="http://www.fiercecable.com/online-video/verizon-s-delayed-streaming-tv-service-now-due-spring-2018">FierceCable</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/171019/p6#a171019p6">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="16p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="16px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('16',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Richard Morgan / <A HREF="http://www.nypost.com/">New York Post</A>:</CITE> &nbsp; <A HREF="http://nypost.com/2017/10/19/verizon-subscriptions-spike-after-unlimited-data-offer/">Verizon subscriptions spike after unlimited data offer</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.dslreports.com/">DSLreports</A>:</CITE> &nbsp; <A HREF="http://www.dslreports.com/shownews/Verizon-Delays-Launch-of-Streaming-Video-Service-to-Spring-140555">Verizon Delays Launch of Streaming Video Service to Spring</A></DIV><DIV CLASS="di"><CITE>Jeff Dunn / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/?p=1191173">Report: Verizon struggling to launch streaming TV service in crowded field</A></DIV><DIV CLASS="di"><CITE>Sarah Perez / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/10/19/verizon-delays-its-live-tv-service-until-spring-2018-report-says/">Verizon delays its live TV service until spring 2018, report says</A></DIV><DIV CLASS="di"><CITE>Samuel Rentz / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2017/10/20/verizon-is-reportedly-delaying-its-planned-tv-streaming-service-until-spring-2018/">Verizon is reportedly delaying its planned TV streaming service until Spring 2018</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/10/19/verizon-delays-streaming-tv-service-2018/">Verizon Delays Streaming TV Service Until 2018</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2017/10/verizon-streaming-tv-2018.html">Verizon's Streaming TV Service Delayed to 2018</A></DIV><DIV CLASS="di"><CITE>Chaim Gartenberg / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/10/19/16504304/verizon-streaming-tv-service-delayed-spring-2018-report">Verizon's streaming TV service reportedly delayed until spring 2018 at the earliest</A></DIV><DIV CLASS="di"><CITE>Adnan Farooqui / <A HREF="http://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="http://www.ubergizmo.com/2017/10/verizons-online-tv-service-delayed/">Verizon's Online TV Service Reportedly Delayed</A></DIV><DIV CLASS="di"><CITE>Brittany A. Roston / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/verizons-online-tv-service-delayed-again-may-launch-early-next-year-19504759/">Verizon's online TV service delayed again, may launch early next year</A></DIV><DIV CLASS="di"><CITE>Bernie Arnason / <A HREF="http://www.telecompetitor.com/">Telecompetitor</A>:</CITE> &nbsp; <A HREF="http://www.telecompetitor.com/verizon-ott-delay-cant-help-fios-video-declines-so-why-the-hold-up/">Verizon announced quarterly results today, revealing a decline in Fios video subs of 18K.</A></DIV><DIV CLASS="di"><CITE>Swapna Krishna / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/10/19/verizon-spring-2018-streaming-tv-service-launch/">Verizon aims for spring 2018 to debut its streaming TV service</A></DIV><DIV CLASS="di"><CITE>Ben Munson / <A HREF="http://www.fiercecable.com/">FierceCable</A>:</CITE> &nbsp; <A HREF="http://www.fiercecable.com/online-video/verizon-s-delayed-streaming-tv-service-now-due-spring-2018">Verizon's delayed streaming TV service now due in spring 2018</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/171019/p6#a171019p6">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a171019p30"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(17,true,1)" ONMOUSEOUT="overitem(17,false,1)"><DIV CLASS="itc2" ID="171019p30"><DIV CLASS="item" ID="17i1">
<table class="shrtbl"><tr><td>
<CITE>Brandon Butler / <A HREF="http://www.networkworld.com/">Network World</A>:</CITE>
</td><td><span id="s17i1" pml="171019p30" twid="921178308523503622"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.networkworld.com/article/3234329/lan-wan/cisco-snaps-up-streaming-data-startup-perspica.html">Cisco to acquire machine learning startup Perspica and integrate its real-time data processing tool into AppDynamics</A></STRONG></DIV>
<DIV ID="17d1"><DIV CLASS="dbpt">
<DIV ID="17dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('17',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theregister.co.uk/2017/10/20/cisco_to_buy_machine_learning_startup_perspica_for_data_management/">The Register</A>, <A HREF="http://www.zdnet.com/article/cisco-snaps-up-machine-learning-outfit-perspica/">ZDNet</A>, <A HREF="http://www.bizjournals.com/sanjose/news/2017/10/20/these-are-ciscos-10-biggest-deals-under-chuck.html?page=all">Silicon Valley Business &hellip;</A>, and <A HREF="http://blogs.cisco.com/news/cisco-announces-data-analytics-and-machine-learning-news">Cisco Blog</A></span></DIV></DIV>
<DIV ID="17p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="17px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('17',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Rebecca Hill / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2017/10/20/cisco_to_buy_machine_learning_startup_perspica_for_data_management/">Machine-learning startup Perspica to be crushed into Cisco's analytics biz</A></DIV><DIV CLASS="di"><CITE>Charlie Osborne / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/cisco-snaps-up-machine-learning-outfit-perspica/">Cisco snaps up machine learning outfit Perspica</A></DIV><DIV CLASS="di"><CITE>Jennifer Elias / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/10/20/these-are-ciscos-10-biggest-deals-under-chuck.html?page=all">These are Cisco's 10 biggest deals under Chuck Robbins</A></DIV><DIV CLASS="di"><CITE>Rob Salvagno / <A HREF="http://blogs.cisco.com/">Cisco Blog</A>:</CITE> &nbsp; <A HREF="http://blogs.cisco.com/news/cisco-announces-data-analytics-and-machine-learning-news">Cisco Announces Intent to Acquire Perspica</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a171019p29"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(18,true,1)" ONMOUSEOUT="overitem(18,false,1)"><DIV CLASS="itc2" ID="171019p29"><DIV CLASS="item" ID="18i1">
<table class="shrtbl"><tr><td>
<CITE>Casey Newton / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s18i1" pml="171019p29" twid="921158198312226817"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2017/10/19/16497444/coda-spreadsheet-krypton-shishir-mehrotra">Coda, a collaborative editor with word processor and spreadsheet tools, launches in private beta, reveals $60M in funding over two rounds, Reid Hoffman on board</A></STRONG></DIV>
<DIV ID="18d1"><DIV CLASS="dbpt">
<DIV ID="18dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('18',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.techspot.com/news/71501-coda-looks-replace-google-docs-excel-all-one.html">TechSpot</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ow/status/921381470442319872">@ow</A>, <A HREF="http://twitter.com/amyhoy/status/921110455757795329">@amyhoy</A>, and <A HREF="http://twitter.com/jerols/status/921049996413190144">@jerols</A></span></DIV></DIV>
<DIV ID="18p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="18px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('18',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Rob Thubron / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/71501-coda-looks-replace-google-docs-excel-all-one.html">Coda looks to replace Google docs and Excel as an all-in-one solution</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/ow">@ow</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ow/status/921381470442319872">Coda sounds like Dropbox Paper had a baby with Excel, and I need it. If Microsoft doesn't acquire this I don't even http://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Ghost Ships A Hoy / <A HREF="http://twitter.com/amyhoy">@amyhoy</A>:</CITE> &nbsp; <A HREF="http://twitter.com/amyhoy/status/921110455757795329">really excited to see this, while simultaneously i suspect they will find that reality is actually the opposite of this statement pic.twitter.com/EnNdJgwQ6X</A></DIV><DIV CLASS="di"><CITE>Jeremy Olson / <A HREF="http://twitter.com/jerols">@jerols</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jerols/status/921049996413190144">So excited to finally share what I've been up to. Coda is a new kind of doc that will change the way we work https://goo.gl/oxzg2J pic.twitter.com/as3GU1bOB6</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a171019p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(19,true,1)" ONMOUSEOUT="overitem(19,false,1)"><DIV CLASS="itc2" ID="171019p3"><DIV CLASS="last item" ID="19i1">
<table class="shrtbl"><tr><td>
<CITE>Anita Balakrishnan / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE>
</td><td><span id="s19i1" pml="171019p3" twid="920984435989909505"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.cnbc.com/2017/10/19/verizon-earnings-q3-2017.html">Verizon's Q3 earnings match estimates, with revenue of $31.72B and net addition of 603K postpaid customers</A></STRONG></DIV>
<DIV ID="19d1"><DIV CLASS="dbpt">
<DIV ID="19dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('19',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://bgr.com/2017/10/19/iphone-x-release-date-verizon-sales/">BGR</A> and <A HREF="http://www.verizon.com/about/news/verizon-builds-2q-momentum-strong-3q-results">Verizon Fios &amp; Custom TV</A></span></DIV></DIV>
<DIV ID="19p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="19px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('19',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Chris Smith / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2017/10/19/iphone-x-release-date-verizon-sales/">Verizon expects strong iPhone X demand this holiday season</A></DIV><DIV CLASS="di"><CITE>Bob Varettoni / <A HREF="http://www.verizon.com/">Verizon Fios &amp; Custom TV</A>:</CITE> &nbsp; <A HREF="http://www.verizon.com/about/news/verizon-builds-2q-momentum-strong-3q-results">Verizon builds on 2Q momentum with strong 3Q results</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="https://www.techmeme.com/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="https://www.techmeme.com/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="https://www.techmeme.com/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and publications">Leaderboards</A>
<A HREF="/about" TITLE="More about Techmeme">About</A>
<A HREF="https://news.techmeme.com/" TITLE="Notices about this site from Techmeme's team">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
</DIV>
</DIV>
</div>
</BODY>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</HTML>
