<!DOCTYPE html>
<HTML>
<HEAD>
<TITLE>Techmeme: Apple launches free Swift app development curriculum on iBooks, which will be offered by six community colleges this fall (Benjamin Mayo/9to5Mac)</TITLE>
<META NAME="description" CONTENT="The essential tech news of the moment. Technology's news site of record. Not for dummies." />
<META NAME="application-name" content="Techmeme" />
<LINK REL="alternate" TYPE="application/rss+xml" TITLE="RSS" HREF="http://www.techmeme.com/feed.xml" />
<LINK REL="SHORTCUT ICON" HREF="/img/favicon.ico" />
<link rel="image_src" href="http://www.techmeme.com/m/config/tech/iicon.gif" />
<link rel="apple-touch-icon" href="http://www.techmeme.com/m/config/tech/iicon.gif" />
<META PROPERTY="og:site_name" CONTENT="Techmeme"/>
<META PROPERTY="og:type" CONTENT="article"/>
<META PROPERTY="og:title" CONTENT="Apple launches free Swift app development curriculum on iBooks"/>
<META PROPERTY="og:description" CONTENT="By Benjamin Mayo / 9to5Mac. View the full context on Techmeme."/>
<META PROPERTY="og:image" CONTENT="http://9to5mac.files.wordpress.com/2017/05/app-dev-swift-free.jpg?quality=82&strip=all&w=1600&h=800"/>
<META PROPERTY="fb:app_id" CONTENT="105601372888971"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Techmeme" />
<meta name="twitter:title" content="Apple launches free Swift app development curriculum on iBooks" />
<meta name="twitter:description" content="Benjamin Mayo / 9to5Mac: Apple launches free Swift app development curriculum on iBooks" />
<meta name="twitter:image" content="http://9to5mac.files.wordpress.com/2017/05/app-dev-swift-free.jpg?quality=82&strip=all&w=1600&h=800" />
<META HTTP-EQUIV="Expires" CONTENT="now">
<SCRIPT TYPE="text/javascript">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</SCRIPT>
<STYLE TYPE="text/css" MEDIA="all">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</STYLE>
<NOSCRIPT>
<STYLE TYPE="text/css" MEDIA="all">
.ifjs {display:none}
</STYLE>
</NOSCRIPT>
</HEAD>
<BODY ONLOAD="init_all();">
<div class="pagecont">
<DIV CLASS="prenavbar">
<DIV CLASS="topline">
<DIV CLASS="toprlinks">
<div class="toprbut"><a href="https://twitter.com/techmeme" class="twitter-follow-button" data-show-count="false" data-width="59px" data-show-count="false" data-show-screen-name="false"></a></div>
<div class="toprbut">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTechmeme&width=51&layout=button&action=like&size=small&show_faces=false&share=false&height=65&appId=105601372888971" width="51" height="65" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<span class="ifjs toplelt"><INPUT TYPE="checkbox" ID="nwcb" ONCLICK="xnwcb();"><A HREF="javascript:nwcbe.checked=!nwcbe.checked;xnwcb();">Open Links In New Tab</A></span>
<A CLASS="fico toprelt" HREF="http://www.techmeme.com/feed.xml"><IMG SRC="/img/feed_icon.png"></A>
</DIV>
<DIV CLASS="topllinks">
<A HREF="/m" TITLE="Techmeme for smartphones">Mobile</A>
<A class="ifjs" HREF="javascript:xdates()" TITLE="Press to select a Techmeme snapshot date">Archives</A>
</DIV>
</DIV>
<table class="logotab"><tr><td class="logobox">
<A HREF="/"><IMG SRC="/img/techmeme135.png" HEIGHT=45 ALT="Techmeme"></A>
</td><td id="datebox" class="datebox">
<DIV ID="thisdate">
<SPAN ONCLICK="xdates(0,1)">May 24, 2017, 10:10 AM</SPAN></DIV>
<DIV ID="dateform" STYLE="display:none">
<span class="dtbi">Enter Techmeme snapshot date and time:</span>
<FORM NAME="arbr" METHOD ="GET" ACTION="dummy" ONSUBMIT="godate(this.date_time_box.value); return false;">
<INPUT TYPE="text" NAME="date_time_box" MAXLENGTH="255" VALUE='May 24, 2017, 10:10 AM'><A HREF="javascript:xdates()">Cancel</A></FORM>
&nbsp;
</DIV>
</td><td class="searchbox">
<form name="input" action="/search/query" method="get">
<input class="sbti" type="text" name="q">
<input type="submit" value="Search">
<span style="display:none"><input type="checkbox" name="wm" value="false" checked="checked"></span>
</form>
</td></tr></table>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="http://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="http://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="http://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="http://news.techmeme.com/" TITLE="News updates about this site">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
</DIV>
</DIV>
<DIV CLASS="ed">
<DIV ID="topcol1">
<H2>Top News</H2>
<DIV CLASS="clus">
<A NAME="a170524p4"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,1)" ONMOUSEOUT="overitem(0,false,1)"><DIV CLASS="itc2" ID="170524p4"><DIV CLASS="item" ID="0i1">
<table class="shrtbl"><tr><td>
<CITE>Ian King / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE>
</td><td><span id="s0i1" pml="170524p4" twid="867334753002958848"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.bloomberg.com/news/articles/2017-05-24/softbank-said-to-take-4-billion-stake-in-u-s-chipmaker-nvidia"><IMG CLASS="ill" SRC="/170524/i4.jpg"></A>
<STRONG CLASS="L4"><A CLASS="ourh" HREF="http://www.bloomberg.com/news/articles/2017-05-24/softbank-said-to-take-4-billion-stake-in-u-s-chipmaker-nvidia">Sources: SoftBank has taken a $4B stake in Nvidia, representing an equity holding of 4.9%, which is just under the amount requiring a regulatory disclosure</A></STRONG>&nbsp; &mdash;&nbsp; Stake represents 4.9 percent of total outstanding shares&nbsp; &mdash;&nbsp; Holding seen moving into SoftBank's $93 Billion Vision Fund</DIV>
<DIV ID="0d1"><DIV CLASS="dbpt">
<DIV ID="0dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.businessinsider.com/softbank-has-taken-a-4-billion-stake-in-us-chipmaper-nvidia-2017-5?op=1">Business Insider</A>, <A HREF="http://thetechportal.com/2017/05/25/softbank-quietly-acquires-stake-nvidia/">The Tech Portal</A>, <A HREF="http://fortune.com/2017/05/24/data-sheet-wednesday-may-24-2017/">Fortune</A>, <A HREF="http://seekingalpha.com/news/3269464-softbank-takes-4b-stake-nvidia">Seeking Alpha</A>, and <A HREF="http://www.pehub.com/2017/05/softbank-has-4-bln-stake-in-nvidia-bloomberg/">PE Hub Blog</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/shiraovide/status/867347130402385924">@shiraovide</A> and <A HREF="http://twitter.com/jonrussell/status/867340080498606080">@jonrussell</A></span></DIV>
</DIV></DIV>
<DIV ID="0p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Sam Shead / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/softbank-has-taken-a-4-billion-stake-in-us-chipmaper-nvidia-2017-5?op=1">SoftBank has invested $4 billion into US graphics chipmaker Nvidia</A></DIV><DIV CLASS="di"><CITE>Anmol Sachdeva / <A HREF="http://thetechportal.com/">The Tech Portal</A>:</CITE> &nbsp; <A HREF="http://thetechportal.com/2017/05/25/softbank-quietly-acquires-stake-nvidia/">SoftBank said to have quietly acquired $4 billion stake in Nvidia: Bloomberg</A></DIV><DIV CLASS="di"><CITE><A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/05/24/data-sheet-wednesday-may-24-2017/">Data Sheet&mdash;Wednesday, May 24, 2017</A></DIV><DIV CLASS="di"><CITE>Yoel Minkoff / <A HREF="http://seekingalpha.com/">Seeking Alpha</A>:</CITE> &nbsp; <A HREF="http://seekingalpha.com/news/3269464-softbank-takes-4b-stake-nvidia">SoftBank takes $4B stake in Nvidia</A></DIV><DIV CLASS="di"><CITE>Luisa Beltran / <A HREF="http://www.pehub.com/">PE Hub Blog</A>:</CITE> &nbsp; <A HREF="http://www.pehub.com/2017/05/softbank-has-4-bln-stake-in-nvidia-bloomberg/">SoftBank amasses $4 bln stake in Nvidia: Bloomberg</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Shira Ovide / <A HREF="http://twitter.com/shiraovide">@shiraovide</A>:</CITE> &nbsp; <A HREF="http://twitter.com/shiraovide/status/867347130402385924">The Saudis invested $45B with SoftBank, which buys a public company. Couldn't the Saudis cut out the middleman? http://www.bloomberg.com/...</A></DIV><DIV CLASS="di"><CITE>Jon Russell / <A HREF="http://twitter.com/jonrussell">@jonrussell</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jonrussell/status/867340080498606080">SoftBank Is Eating The World http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170524p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,1)" ONMOUSEOUT="overitem(1,false,1)"><DIV CLASS="itc2" ID="170524p6"><DIV CLASS="item" ID="1i1">
<table class="shrtbl"><tr><td>
<CITE>Benjamin Mayo / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE>
</td><td><span id="s1i1" pml="170524p6" twid="867367423439237130"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://9to5mac.com/2017/05/24/swift-app-ios-dev-free-ibooks/"><IMG CLASS="ill" SRC="/170524/i6.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://9to5mac.com/2017/05/24/swift-app-ios-dev-free-ibooks/">Apple launches free Swift app development curriculum on iBooks, which will be offered by six community colleges this fall</A></STRONG>&nbsp; &mdash;&nbsp; Apple has today announced that is launching a new app development curriculum designed to teach students how to start using Swift to create fully functional iPhone apps.</DIV>
<DIV ID="1d1"><DIV CLASS="dbpt">
<DIV ID="1dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.apple.com/newsroom/2017/05/apple-launches-app-development-curriculum-for-high-school-community-college-students/">Apple</A>, <A HREF="http://venturebeat.com/2017/05/24/apple-expands-economic-development-agenda-with-new-app-class-for-high-schools-and-colleges/">VentureBeat</A>, <A HREF="http://www.macstories.net/news/apple-introduces-swift-curriculum-for-high-school-and-community-college-students/">MacStories</A>, <A HREF="http://techcrunch.com/2017/05/24/apple-targets-community-college-students-with-new-swift-development-course/">TechCrunch</A>, <A HREF="http://www.engadget.com/2017/05/24/apple-launches-free-courses-for-the-next-generation-of-app-coder/">Engadget</A>, <A HREF="http://appleinsider.com/articles/17/05/24/apple-puts-free-swift-curriculum-on-ibooks-plans-courses-at-us-schools">AppleInsider</A>, <A HREF="http://www.imore.com/app-development-curriculum">iMore</A>, <A HREF="http://www.macrumors.com/2017/05/24/apple-launches-swift-app-curriculum-students/">MacRumors</A>, <A HREF="http://www.axios.com/apple-wants-to-turn-community-college-students-into-app-developers-2419919130.html">Axios</A>, <A HREF="http://www.idownloadblog.com/2017/05/24/apple-swift-app-development-curriculum/">iDownloadBlog.com</A>, and <A HREF="http://www.iphonehacks.com/2017/05/apple-launches-app-curriculum-for-high-school-and-community-college-students.html">iPhone Hacks</A></span></DIV></DIV>
<DIV ID="1p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.apple.com/newsroom/">Apple</A>:</CITE> &nbsp; <A HREF="http://www.apple.com/newsroom/2017/05/apple-launches-app-development-curriculum-for-high-school-community-college-students/">Apple launches app development curriculum for high school and community college students</A></DIV><DIV CLASS="di"><CITE>Chris O'Brien / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/05/24/apple-expands-economic-development-agenda-with-new-app-class-for-high-schools-and-colleges/">Apple expands economic development agenda with new app class for high schools and colleges</A></DIV><DIV CLASS="di"><CITE>John Voorhees / <A HREF="http://www.macstories.net/">MacStories</A>:</CITE> &nbsp; <A HREF="http://www.macstories.net/news/apple-introduces-swift-curriculum-for-high-school-and-community-college-students/">Apple Introduces Swift Curriculum for High School and Community College Students</A></DIV><DIV CLASS="di"><CITE>Brian Heater / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/24/apple-targets-community-college-students-with-new-swift-development-course/">Apple targets community college students with new a Swift coding course</A></DIV><DIV CLASS="di"><CITE>Steve Dent / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/24/apple-launches-free-courses-for-the-next-generation-of-app-coder/">Apple launches free courses for the next generation of app coders</A></DIV><DIV CLASS="di"><CITE>Roger Fingas / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/05/24/apple-puts-free-swift-curriculum-on-ibooks-plans-courses-at-us-schools">Apple puts free Swift curriculum on iBooks, plans courses at US schools</A></DIV><DIV CLASS="di"><CITE>Rene Ritchie / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/app-development-curriculum">With Apple's new Swift curriculum for high school and college, anyone can learn to make apps</A></DIV><DIV CLASS="di"><CITE>Tim Hardwick / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/05/24/apple-launches-swift-app-curriculum-students/">Apple Launches App Development Curriculum for U.S. High School and College Students</A></DIV><DIV CLASS="di"><CITE>Ina Fried / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/apple-wants-to-turn-community-college-students-into-app-developers-2419919130.html">Apple wants to turn community college students into app developers</A></DIV><DIV CLASS="di"><CITE>Christian Zibreg / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2017/05/24/apple-swift-app-development-curriculum/">Apple's new Swift app development curriculum launching on iBooks today</A></DIV><DIV CLASS="di"><CITE>Rajesh Pandey / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2017/05/apple-launches-app-curriculum-for-high-school-and-community-college-students.html">Apple Launches App Curriculum For High School and Community College Students; Available For Download From iBooks Store</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p34"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(2,true,1)" ONMOUSEOUT="overitem(2,false,1)"><DIV CLASS="itc2" ID="170523p34"><DIV CLASS="item" ID="2i1">
<table class="shrtbl"><tr><td>
<CITE>Michael del Castillo / <A HREF="http://www.coindesk.com/">CoinDesk</A>:</CITE>
</td><td><span id="s2i1" pml="170523p34" twid="867174896098529281"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.coindesk.com/blockstack-blockchain-decentralized-browser/"><IMG CLASS="ill" SRC="/170523/i34.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.coindesk.com/blockstack-blockchain-decentralized-browser/">Blockstack releases developer edition of blockchain-powered browser, plans to introduce tokens later this year</A></STRONG>&nbsp; &mdash;&nbsp; Blockchain startup Blockstack has released a decentralized browser aimed at making apps more easily accessible.&nbsp; &mdash;&nbsp; In a way, the release is a kind of Netscape for the decentralized internet &hellip; </DIV>
<DIV ID="2d1"><DIV CLASS="dbpt">
<DIV ID="2dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('2',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blockstack.org/blog/introducing-the-blockstack-browser-a-gateway-to-a-new-decentralized-internet/">The Blockstack Blog</A>, <A HREF="http://www.forbes.com/sites/laurashin/2017/05/23/blockstack-unveils-a-browser-for-the-decentralized-web/">Forbes</A>, <A HREF="http://siliconangle.com/blog/2017/05/23/company-released-browser-attempting-deliver-decentralized-internet/">SiliconANGLE</A>, <A HREF="http://www.usv.com/blog/blockstack-browser-and-token">Union Square Ventures</A>, <A HREF="http://www.engadget.com/2017/05/24/blockstacks-decentralized-browser-bitcoin-blockchain/?sr_source=Twitter">Engadget</A>, <A HREF="http://www.cryptoninjas.net/2017/05/23/blockchain-powered-blockstack-browser-released-gateway-decentralized-internet/">CryptoNinjas</A>, <A HREF="http://www.nakedcapitalism.com/2017/05/200pm-water-cooler-5232017.html">naked capitalism</A>, <A HREF="http://motherboard.vice.com/en_us/article/this-blockchain-startup-wants-to-end-corporate-dominance-of-the-internet">Motherboard</A>, and <A HREF="http://avc.com/2017/05/blockstack-a-new-internet/">AVC</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/johnexley/status/867042343001751552">@johnexley</A>, <A HREF="http://twitter.com/albertwenger/status/867197508006629377">@albertwenger</A>, <A HREF="http://twitter.com/semil/status/867096015698087937">@semil</A>, <A HREF="http://twitter.com/semil/status/867096545254154240">@semil</A>, and <A HREF="http://twitter.com/alex/status/867175030127337472">@alex</A></span></DIV>
</DIV></DIV>
<DIV ID="2p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="2px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('2',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Blockstack Id / <A HREF="http://blockstack.org/blog/">The Blockstack Blog</A>:</CITE> &nbsp; <A HREF="http://blockstack.org/blog/introducing-the-blockstack-browser-a-gateway-to-a-new-decentralized-internet/">Introducing the Blockstack Browser: A Gateway to a New, Decentralized Internet</A></DIV><DIV CLASS="di"><CITE>Laura Shin / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/laurashin/2017/05/23/blockstack-unveils-a-browser-for-the-decentralized-web/">Blockstack Unveils A Browser For The Decentralized Web</A></DIV><DIV CLASS="di"><CITE>Duncan Riley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/05/23/company-released-browser-attempting-deliver-decentralized-internet/">This company has released a browser to deliver a decentralized Internet</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.usv.com/">Union Square Ventures</A>:</CITE> &nbsp; <A HREF="http://www.usv.com/blog/blockstack-browser-and-token">Blockstack Browser and Token</A></DIV><DIV CLASS="di"><CITE>Mariella Moon / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/24/blockstacks-decentralized-browser-bitcoin-blockchain/?sr_source=Twitter">Blockstack's decentralized internet browser uses bitcoin tech</A></DIV><DIV CLASS="di"><CITE>Developercn / <A HREF="http://www.cryptoninjas.net/">CryptoNinjas</A>:</CITE> &nbsp; <A HREF="http://www.cryptoninjas.net/2017/05/23/blockchain-powered-blockstack-browser-released-gateway-decentralized-internet/">Blockchain powered Blockstack browser released as gateway to decentralized internet</A></DIV><DIV CLASS="di"><CITE>Lambert Strether / <A HREF="http://www.nakedcapitalism.com/">naked capitalism</A>:</CITE> &nbsp; <A HREF="http://www.nakedcapitalism.com/2017/05/200pm-water-cooler-5232017.html">2:00PM Water Cooler 5/23/2017</A></DIV><DIV CLASS="di"><CITE>Corin Faife / <A HREF="http://motherboard.vice.com/">Motherboard</A>:</CITE> &nbsp; <A HREF="http://motherboard.vice.com/en_us/article/this-blockchain-startup-wants-to-end-corporate-dominance-of-the-internet">This Blockchain Startup Wants to End Corporate Dominance of the Internet</A></DIV><DIV CLASS="di"><CITE>Fred Wilson / <A HREF="http://avc.com/">AVC</A>:</CITE> &nbsp; <A HREF="http://avc.com/2017/05/blockstack-a-new-internet/">Blockstack - A New Internet</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>John Exley / <A HREF="http://twitter.com/johnexley">@johnexley</A>:</CITE> &nbsp; <A HREF="http://twitter.com/johnexley/status/867042343001751552">Huge day in the family, and, for the Internet at large Meet the Blockstack Browser: https://www.producthunt.com/ ...    to @ryaneshea + Dr. @Muneebpic.twitter.com/E7PwBFsYPY</A></DIV><DIV CLASS="di"><CITE>Albert Wenger / <A HREF="http://twitter.com/albertwenger">@albertwenger</A>:</CITE> &nbsp; <A HREF="http://twitter.com/albertwenger/status/867197508006629377">With today's announcement, @BlockstackOrg is beginning to make some great decentralized tech more widely available http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/semil">@semil</A>:</CITE> &nbsp; <A HREF="http://twitter.com/semil/status/867096015698087937">Blockchain co's have now launched a browser (Blockstack), mobile messenger app (Token by Coinbase) &amp; a coin exchange (Protocol) - all USV.</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/semil">@semil</A>:</CITE> &nbsp; <A HREF="http://twitter.com/semil/status/867096545254154240">Tip of the hat to friends @muneeb &amp; @ryanshea on this: http://blockstack.org/... (these guys are true believers, long time in the works!)</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/alex">@alex</A>:</CITE> &nbsp; <A HREF="http://twitter.com/alex/status/867175030127337472">nothing matters http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p28"></A>
<A NAME="a170523p19"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,1)" ONMOUSEOUT="overitem(3,false,1)"><DIV CLASS="itc2" ID="170523p28"><DIV CLASS="item" ID="3i1">
<table class="shrtbl"><tr><td>
<CITE>John Mannes / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s3i1" pml="170523p28" twid="867101919008915456"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://techcrunch.com/2017/05/23/google-attribution-is-a-free-and-easy-way-to-evaluate-marketing-efforts/"><IMG CLASS="ill" SRC="/170523/i28.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://techcrunch.com/2017/05/23/google-attribution-is-a-free-and-easy-way-to-evaluate-marketing-efforts/">Google Attribution, a free tool for examining marketing strategies and customer purchases, goes live in beta</A></STRONG>&nbsp; &mdash;&nbsp; At Google's Marketing Next conference, the company is announcing a new beta for Google Attribution, a free tool for examining the role that different marketing strategies play in customer purchasing decisions.</DIV>
<DIV ID="3d1"><DIV CLASS="dbpt">
<DIV ID="3dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://adwords.googleblog.com/2017/05/powering-ads-and-analytics-innovations.html">Inside AdWords</A>, <A HREF="http://www.recode.net/2017/5/23/15681596/google-assistant-ecommerce-revenue">Recode</A>, <A HREF="http://www.axios.com/google-flexes-its-muscle-as-a-data-behemoth-2419437264.html">Axios</A>, <A HREF="http://fortune.com/2017/05/24/google-track-offline-purhcases/">Fortune</A>, <A HREF="http://marketingland.com/google-attribution-launch-multi-channel-attribution-215580">Marketing Land</A>, <A HREF="http://www.bloomberg.com/news/articles/2017-05-23/google-adds-youtube-to-suite-of-ad-tools-tracking-retail-sales">Bloomberg</A>, <A HREF="http://siliconangle.com/blog/2017/05/23/google-applies-machine-learning-improve-ad-impact-tracking/">SiliconANGLE</A>, <A HREF="http://marketingland.com/google-next-youtube-location-extensions-store-sales-measurement-now-available-215618">Marketing Land</A>, <A HREF="http://www.recode.net/2017/5/23/15662234/google-automation-marketing-attribution-local-ads-youtube-next-conference">Recode</A>, <A HREF="http://www.axios.com/google-wants-to-count-more-than-clicks-2419060482.html">Axios</A>, <A HREF="http://adexchanger.com/online-advertising/google-wants-measure-entire-path-purchase/">AdExchanger</A>, and <A HREF="http://adage.com/article/digital/google-moves-kill-click-attribution-sf-event/309129/">Ad Age</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/chiefmartec/status/867195637770706944">@chiefmartec</A> and <A HREF="http://twitter.com/brianmcc/status/867159955744468993">@brianmcc</A></span></DIV>
</DIV></DIV>
<DIV ID="3p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Charissa Yee / <A HREF="http://adwords.googleblog.com/">Inside AdWords</A>:</CITE> &nbsp; <A HREF="http://adwords.googleblog.com/2017/05/powering-ads-and-analytics-innovations.html">Powering ads and analytics innovations with machine learning</A></DIV><DIV CLASS="di"><CITE>Tess Townsend / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/5/23/15681596/google-assistant-ecommerce-revenue">Google Assistant will make money from e-commerce</A></DIV><DIV CLASS="di"><CITE>Sara Fischer / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/google-flexes-its-muscle-as-a-data-behemoth-2419437264.html">Google knows a lot about you and wants to use it better</A></DIV><DIV CLASS="di"><CITE>Ryan Kilpatrick / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/05/24/google-track-offline-purhcases/">Google's New Feature Can Match Ad Clicks With In-Store Purchases</A></DIV><DIV CLASS="di"><CITE>Ginny Marvin / <A HREF="http://marketingland.com/">Marketing Land</A>:</CITE> &nbsp; <A HREF="http://marketingland.com/google-attribution-launch-multi-channel-attribution-215580">Google launches free Google Attribution, hopes to kick last-click attribution to the curb</A></DIV><DIV CLASS="di"><CITE>Mark Bergen / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2017-05-23/google-adds-youtube-to-suite-of-ad-tools-tracking-retail-sales">Google Adds YouTube to Suite of Ad Tools Tracking Retail Sales</A></DIV><DIV CLASS="di"><CITE>Robert Hof / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/05/23/google-applies-machine-learning-improve-ad-impact-tracking/">Google applies machine learning to help markers better track ad impact</A></DIV><DIV CLASS="di"><CITE>Greg Sterling / <A HREF="http://marketingland.com/">Marketing Land</A>:</CITE> &nbsp; <A HREF="http://marketingland.com/google-next-youtube-location-extensions-store-sales-measurement-now-available-215618">YouTube location extensions, in-store sales measurement now available</A></DIV><DIV CLASS="di"><CITE>Tess Townsend / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/5/23/15662234/google-automation-marketing-attribution-local-ads-youtube-next-conference">Google is adding more automation to its tools for marketers</A></DIV><DIV CLASS="di"><CITE>Sara Fischer / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/google-wants-to-count-more-than-clicks-2419060482.html">Google wants to count more than just clicks</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.adexchanger.com/">AdExchanger</A>:</CITE> &nbsp; <A HREF="http://adexchanger.com/online-advertising/google-wants-measure-entire-path-purchase/">Google Wants To Measure The Entire Path To Purchase</A></DIV><DIV CLASS="di"><CITE>George Slefo / <A HREF="http://adage.com/">Ad Age</A>:</CITE> &nbsp; <A HREF="http://adage.com/article/digital/google-moves-kill-click-attribution-sf-event/309129/">How Google Plans to Kill &lsquo;Last Click Attribution&rsquo;</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Scott Brinker / <A HREF="http://twitter.com/chiefmartec">@chiefmartec</A>:</CITE> &nbsp; <A HREF="http://twitter.com/chiefmartec/status/867195637770706944">Google Attribution is a free and easy way to evaluate marketing efforts http://techcrunch.com/... @techcrunch &mdash; 2 words: vertical competition http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Brian McCullough / <A HREF="http://twitter.com/brianmcc">@brianmcc</A>:</CITE> &nbsp; <A HREF="http://twitter.com/brianmcc/status/867159955744468993">This is (quietly) one of the biggest potential stories in tech right now. http://www.techmeme.com/...</A></DIV></DIV>
<DIV CLASS="exm" ID="3dxr" STYLE="display:block;"><A HREF="javascript:tgd('3',true)">Expand More For Next</A></DIV><DIV CLASS="exm" ID="3pxr" STYLE="display:none;"><A HREF="javascript:tgd('3',false)">Unexpand More For Next</A></DIV></DIV>
</DIV></DIV></DIV>
<DIV CLASS="relitems">
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,2)" ONMOUSEOUT="overitem(3,false,2)"><DIV CLASS="itc2" ID="170523p19"><DIV CLASS="item" ID="3i2">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.washingtonpost.com/">Washington Post</A>:</CITE>
</td><td><span id="s3i2" pml="170523p19" twid="867071688093073412"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.washingtonpost.com/news/the-switch/wp/2017/05/23/google-now-knows-when-you-are-at-a-cash-register-and-how-much-you-are-spending/">Google to begin using credit and debit card transaction data to show that online ads prompt consumers to buy in physical stores, details privacy-preserving tech</A></STRONG></DIV>
<DIV ID="3d2"><DIV CLASS="dbpt">
<DIV ID="3dx2" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,2);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.latimes.com/business/technology/la-fi-tn-google-ads-tracking-20170523-story.html">Associated Press</A>, <A HREF="http://www.bbc.com/news/technology-40027706">BBC</A>, <A HREF="http://www.theinquirer.net/inquirer/news/3010685/google-is-tallying-your-ad-clicks-to-your-physical-shopping">Inquirer</A>, <A HREF="http://www.paymentssource.com/news/52417-your-morning-briefing">PaymentsSource</A>, <A HREF="http://www.extremetech.com/internet/249770-google-can-now-track-offline-purchases">ExtremeTech</A>, <A HREF="http://thetechportal.com/2017/05/24/google-unique-reach-marketers/">The Tech Portal</A>, <A HREF="http://pbokelly.blogspot.com/2017/05/google-now-knows-when-its-users-go-to.html">Peter O'Kelly's Reality Check</A>, <A HREF="http://www.engadget.com/2017/05/23/google-track-shopping-trips-ads/">Engadget</A>, <A HREF="http://techcrunch.com/2017/05/23/gazillion/">TechCrunch</A>, and <A HREF="http://www.androidcentral.com/google-finally-matching-store-purchases-online-activity">Android Central</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/selenalarson/status/867346158984847360">@selenalarson</A> and <A HREF="http://twitter.com/mattlynley/status/867071906469380096">@mattlynley</A></span></DIV>
</DIV></DIV>
<DIV ID="3p2" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px2" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,2)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://hosted.ap.org/dynamic/fronts/HOME?SITE=AP">Associated Press</A>:</CITE> &nbsp; <A HREF="http://www.latimes.com/business/technology/la-fi-tn-google-ads-tracking-20170523-story.html">Google starts tracking offline shopping &mdash; what you buy at stores in person</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bbc.com/news/">BBC</A>:</CITE> &nbsp; <A HREF="http://www.bbc.com/news/technology-40027706">Google plans to track credit card spending</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.theinquirer.net/">Inquirer</A>:</CITE> &nbsp; <A HREF="http://www.theinquirer.net/inquirer/news/3010685/google-is-tallying-your-ad-clicks-to-your-physical-shopping">Google is tallying your ad-clicks to your physical shopping</A></DIV><DIV CLASS="di"><CITE>John Adams / <A HREF="http://www.paymentssource.com/">PaymentsSource</A>:</CITE> &nbsp; <A HREF="http://www.paymentssource.com/news/52417-your-morning-briefing">5.24.17: Your morning briefing</A></DIV><DIV CLASS="di"><CITE>Ryan Whitwam / <A HREF="http://www.extremetech.com/">ExtremeTech</A>:</CITE> &nbsp; <A HREF="http://www.extremetech.com/internet/249770-google-can-now-track-offline-purchases">Google Can Now Track Your Offline Purchases</A></DIV><DIV CLASS="di"><CITE>Mudit Mohilay / <A HREF="http://thetechportal.com/">The Tech Portal</A>:</CITE> &nbsp; <A HREF="http://thetechportal.com/2017/05/24/google-unique-reach-marketers/">Google's &lsquo;Unique reach&rsquo; will let marketers know when you have been seeing the same ad multiple times</A></DIV><DIV CLASS="di"><CITE>Peter O'Kelly / <A HREF="http://pbokelly.blogspot.com/">Peter O'Kelly's Reality Check</A>:</CITE> &nbsp; <A HREF="http://pbokelly.blogspot.com/2017/05/google-now-knows-when-its-users-go-to.html">Google now knows when its users go to the store and buy stuff - The Washington Post</A></DIV><DIV CLASS="di"><CITE>Chris Ip / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/23/google-track-shopping-trips-ads/">Google will track your shopping trips to prove its ads work</A></DIV><DIV CLASS="di"><CITE>John Mannes / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/gazillion/">Google's Unique Reach tells marketers when you've seen the same ad a gazillion times</A></DIV><DIV CLASS="di"><CITE>Andrew Martonik / <A HREF="http://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="http://www.androidcentral.com/google-finally-matching-store-purchases-online-activity">Google finally matching in-store purchases to online activity, vastly raising value of ads</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Selena Larson / <A HREF="http://twitter.com/selenalarson">@selenalarson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/selenalarson/status/867346158984847360">Makes it more creepy that Google didn't provide much detail on how this works http://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Matthew Lynley / <A HREF="http://twitter.com/mattlynley">@mattlynley</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mattlynley/status/867071906469380096">So google is trying to get into awareness/top funnel ad budgets? Does this even match with their expertise? http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170524p7"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,1)" ONMOUSEOUT="overitem(4,false,1)"><DIV CLASS="itc2" ID="170524p7"><DIV CLASS="item" ID="4i1">
<table class="shrtbl"><tr><td>
<CITE>Ingrid Lunden / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s4i1" pml="170524p7" twid="867381258350886915"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://techcrunch.com/2017/05/24/collaboration-platform-smartsheet-nabs-52m-at-800m-valuation/"><IMG CLASS="ill" SRC="/170524/i7.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://techcrunch.com/2017/05/24/collaboration-platform-smartsheet-nabs-52m-at-800m-valuation/">Collaboration platform Smartsheet raises $52M Series F led by existing investor Insight Venture Partners at a $800M valuation</A></STRONG>&nbsp; &mdash;&nbsp; Cloud-based communication and collaboration platforms are the name of the game today in enterprise software, and now one of the still-independent leaders in that space &hellip; </DIV>
<DIV ID="4d1"><DIV CLASS="dbpt">
<DIV ID="4dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://siliconangle.com/blog/2017/05/24/smartsheet-raises-52-1m-automate-collaboration-enterprise/">SiliconANGLE</A>, <A HREF="http://venturebeat.com/2017/05/24/work-management-startup-smartsheet-raises-52-1-million-claims-a-852-valuation/">VentureBeat</A>, <A HREF="http://www.geekwire.com/2017/smartsheet-nearing-unicorn-status-52m-funding-round-plans-continue-automation-push/">GeekWire</A>, <A HREF="http://www.pehub.com/2017/05/insight-venture-partners-leads-funding-in-smartsheet/">PE Hub Blog</A>, <A HREF="http://www.finsmes.com/2017/05/smartsheet-raises-52m-in-series-f-funding.html">FinSMEs</A>, <A HREF="http://www.seattletimes.com/business/technology/bellevue-software-firm-smartsheet-raises-521m/">The Seattle Times</A>, and <A HREF="http://techseen.com/2017/05/24/smartsheet-series-f-funding/">TECHSEEN</A></span></DIV></DIV>
<DIV ID="4p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mike Wheatley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/05/24/smartsheet-raises-52-1m-automate-collaboration-enterprise/">Smartsheet raises $52.1M to automate collaboration in the enterprise</A></DIV><DIV CLASS="di"><CITE>B&eacute;r&eacute;nice Magistretti / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/05/24/work-management-startup-smartsheet-raises-52-1-million-claims-a-852-valuation/">Work management startup Smartsheet raises $52.1 million, claims a $852 valuation</A></DIV><DIV CLASS="di"><CITE>Nat Levy / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="http://www.geekwire.com/2017/smartsheet-nearing-unicorn-status-52m-funding-round-plans-continue-automation-push/">Project management powerhouse Smartsheet lands $52M, valuation tops $850M amid global expansion</A></DIV><DIV CLASS="di"><CITE>Alastair Goldfisher / <A HREF="http://www.pehub.com/">PE Hub Blog</A>:</CITE> &nbsp; <A HREF="http://www.pehub.com/2017/05/insight-venture-partners-leads-funding-in-smartsheet/">Insight Venture Partners leads funding in Smartsheet</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.finsmes.com/">FinSMEs</A>:</CITE> &nbsp; <A HREF="http://www.finsmes.com/2017/05/smartsheet-raises-52m-in-series-f-funding.html">Smartsheet Raises $52M in Series F Funding</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.seattletimes.com/">The Seattle Times</A>:</CITE> &nbsp; <A HREF="http://www.seattletimes.com/business/technology/bellevue-software-firm-smartsheet-raises-521m/">Bellevue software firm Smartsheet raises $52.1M</A></DIV><DIV CLASS="di"><CITE>Sharmistha Mukherjee / <A HREF="http://techseen.com/">TECHSEEN</A>:</CITE> &nbsp; <A HREF="http://techseen.com/2017/05/24/smartsheet-series-f-funding/">Smartsheet gets closer to &lsquo;unicorn&rsquo; status, bags $52M in Series F</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170524p1"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,1)" ONMOUSEOUT="overitem(5,false,1)"><DIV CLASS="itc2" ID="170524p1"><DIV CLASS="item" ID="5i1">
<table class="shrtbl"><tr><td>
<CITE>Thomas Ricker / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s5i1" pml="170524p1" twid="867235278624260096"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theverge.com/circuitbreaker/2017/5/23/15679828/ikea-lights-siri-google-home-and-echo-compatible"><IMG CLASS="ill" SRC="/170524/i1.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.theverge.com/circuitbreaker/2017/5/23/15679828/ikea-lights-siri-google-home-and-echo-compatible">IKEA says its Tr&aring;dfri smart lights will be compatible with Apple's HomeKit, Amazon Echo, and Google Home by autumn</A></STRONG>&nbsp; &mdash;&nbsp; Coming this summer and fall&nbsp; &mdash;&nbsp; Ikea's low-cost TR&Aring;DFRI smart lights first announced in Europe last year, will soon get voice control for owners of Google Home, Apple HomeKit, and Amazon Alexa devices.</DIV>
<DIV ID="5d1"><DIV CLASS="dbpt">
<DIV ID="5dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('5',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://appleinsider.com/articles/17/05/23/ikea-tradfri-smart-bulb-system-will-get-apple-homekit-upgrade-in-the-summer">AppleInsider</A>, <A HREF="http://www.ikea.com/us/en/catalog/categories/departments/lighting/36812/">IKEA</A>, <A HREF="http://www.ibtimes.co.in/ikeas-smart-gadget-will-respond-voice-command-via-amazon-google-others-727951">International Business Times</A>, <A HREF="http://techcrunch.com/2017/05/23/ikeas-smart-light-bulbs-will-work-with-amazon-alexa-apple-siri-and-google-assistant/">TechCrunch</A>, <A HREF="http://www.curbed.com/2017/5/23/15681620/ikea-smart-lighting-amazon-echo-apple-homekit-google-home">Curbed</A>, <A HREF="http://www.idownloadblog.com/2017/05/23/ikea-smart-lighting-system-home-kit-support/">iDownloadBlog.com</A>, <A HREF="http://www.androidcentral.com/ikeas-cheap-smart-lightbulbs-will-soon-support-google-home-and-alexa">Android Central</A>, and <A HREF="http://www.androidpolice.com/2017/05/23/ikea-tradfri-smart-lights-will-get-support-assistant-alexa-later-year/">Android Police</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/backlon/status/867053783846727680">@backlon</A></span></DIV></DIV>
<DIV ID="5p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="5px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('5',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mike Wuerthele / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/05/23/ikea-tradfri-smart-bulb-system-will-get-apple-homekit-upgrade-in-the-summer">Ikea Tradfri smart bulb system will get Apple HomeKit upgrade in the summer</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.ikea.com/">IKEA</A>:</CITE> &nbsp; <A HREF="http://www.ikea.com/us/en/catalog/categories/departments/lighting/36812/">Total control with just one switch</A></DIV><DIV CLASS="di"><CITE>Raymond Ronamai / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.co.in/ikeas-smart-gadget-will-respond-voice-command-via-amazon-google-others-727951">IKEA's smart gadget will respond to voice command via Amazon, Google and others</A></DIV><DIV CLASS="di"><CITE>Catherine Shu / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/ikeas-smart-light-bulbs-will-work-with-amazon-alexa-apple-siri-and-google-assistant/">Ikea's smart light bulbs will work with Amazon Alexa, Apple Siri and Google Assistant</A></DIV><DIV CLASS="di"><CITE>Asad Syrkett / <A HREF="http://www.curbed.com/">Curbed</A>:</CITE> &nbsp; <A HREF="http://www.curbed.com/2017/5/23/15681620/ikea-smart-lighting-amazon-echo-apple-homekit-google-home">Ikea smart lighting to be compatible with Amazon Alexa, Google Home, and Apple Home app</A></DIV><DIV CLASS="di"><CITE>Christian Zibreg / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2017/05/23/ikea-smart-lighting-system-home-kit-support/">Upcoming HomeKit support will let you voice-control your Ikea smart lighting</A></DIV><DIV CLASS="di"><CITE>Daniel Bader / <A HREF="http://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="http://www.androidcentral.com/ikeas-cheap-smart-lightbulbs-will-soon-support-google-home-and-alexa">Ikea's cheap smart lightbulbs will soon support Google Home and Amazon Alexa</A></DIV><DIV CLASS="di"><CITE>Ryan Whitwam / <A HREF="http://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="http://www.androidpolice.com/2017/05/23/ikea-tradfri-smart-lights-will-get-support-assistant-alexa-later-year/">Ikea Tr&aring;dfri smart lights will get support for Assistant and Alexa later this year</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Dieter Bohn / <A HREF="http://twitter.com/backlon">@backlon</A>:</CITE> &nbsp; <A HREF="http://twitter.com/backlon/status/867053783846727680">I'm not so much excited for IKEA's smart lights as I am for the price pressure it will put on the whole market. http://www.theverge.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p18"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(6,true,1)" ONMOUSEOUT="overitem(6,false,1)"><DIV CLASS="itc2" ID="170523p18"><DIV CLASS="item" ID="6i1">
<table class="shrtbl"><tr><td>
<CITE>Greg Bensinger / <A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE>
</td><td><span id="s6i1" pml="170523p18" twid="867067919771070465"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.wsj.com/articles/uber-shortchanged-new-york-city-drivers-by-millions-of-dollars-1495558800"><IMG CLASS="ill" SRC="/170523/i18.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.wsj.com/articles/uber-shortchanged-new-york-city-drivers-by-millions-of-dollars-1495558800">Uber underpaid NYC drivers for past 2.5 years, is refunding them the difference plus interest, which may cost the firm upwards of $45M</A></STRONG>&nbsp; &mdash;&nbsp; The ride-hailing company says it is refunding the money after miscalculating its commissions&nbsp; &mdash;&nbsp; Uber Technologies Inc. on Tuesday said it mistakenly underpaid &hellip; </DIV>
<DIV ID="6d1"><DIV CLASS="dbpt">
<DIV ID="6dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('6',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.bloomberg.com/news/articles/2017-05-23/uber-said-it-shortchanged-nyc-drivers-will-pay-out-millions">Bloomberg</A>, <A HREF="http://techcrunch.com/2017/05/23/uber-says-it-accidentally-underpaid-drivers-in-new-york-city/">TechCrunch</A>, <A HREF="http://www.techtimes.com/articles/208106/20170524/uber-admits-to-underpaying-new-york-city-drivers-by-millions-of-dollars-due-to-accounting-error.htm">Tech Times</A>, <A HREF="http://www.cnet.com/news/uber-confesses-to-underpaying-nyc-drivers-promises-refund/">CNET</A>, <A HREF="http://www.pymnts.com/news/ridesharing/2017/uber-accounting-error-caused-underpayment-to-nyc-drivers/">PYMNTS.com</A>, <A HREF="http://money.cnn.com/2017/05/23/technology/uber-new-york-city/">CNNMoney</A>, <A HREF="http://gizmodo.com/oopsie-uber-just-noticed-it-forgot-to-pay-drivers-mill-1795481727">Gizmodo</A>, <A HREF="http://www.bna.com/nyc-taxi-driver-n57982073566/">Bloomberg BNA</A>, <A HREF="http://www.techinasia.com/uber-shortchanged-drivers">Tech in Asia</A>, <A HREF="http://www.breitbart.com/tech/2017/05/23/report-uber-underpaid-nyc-drivers-by-millions-of-dollars-over-past-two-and-a-half-years/">Breitbart</A>, <A HREF="http://siliconangle.com/blog/2017/05/23/uber-just-got-hit-multi-million-dollar-debt-stealing-u-s-drivers/">SiliconANGLE</A>, <A HREF="http://thehill.com/policy/technology/334810-uber-underpaid-nyc-drivers-for-over-2-years">The Hill</A>, <A HREF="http://uproxx.com/technology/uber-will-pay-back-shortchanged-drivers/">Real Stories</A>, <A HREF="http://www.theregister.co.uk/2017/05/23/uber_underpaid_ny_drivers/">The Register</A>, <A HREF="http://mashable.com/2017/05/23/uber-nyc-drivers-underpaid/">Mashable</A>, <A HREF="http://www.engadget.com/2017/05/23/uber-new-york-drivers-underpaid/">Engadget</A>, <A HREF="http://www.vox.com/new-money/2017/5/23/15682486/uber-drivers-new-york">Vox</A>, <A HREF="http://seekingalpha.com/news/3269457-uber-shortchanged-nyc-drivers">Seeking Alpha</A>, <A HREF="http://www.theverge.com/2017/5/23/15681422/uber-underpaid-nyc-drivers-accounting-commission-error">The Verge</A>, <A HREF="http://www.axios.com/uber-owes-n-y-c-drivers-millions-in-earnings-2419354258.html">Axios</A>, and <A HREF="http://www.recode.net/2017/5/23/15681706/uber-travis-kalanick-underpaid-drivers-new-york-city-refund">Recode</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/b_fung/status/867102958399434752">@b_fung</A>, <A HREF="http://twitter.com/jmbooyah/status/867110654737514496">@jmbooyah</A>, <A HREF="http://twitter.com/_danilo/status/867075345920303105">@_danilo</A>, <A HREF="http://twitter.com/nathanheller/status/867071766161764354">@nathanheller</A>, and <A HREF="http://twitter.com/brian_solomon/status/867065474529411073">@brian_solomon</A></span></DIV>
</DIV></DIV>
<DIV ID="6p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="6px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('6',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Eric Newcomer / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2017-05-23/uber-said-it-shortchanged-nyc-drivers-will-pay-out-millions">Uber Plans Millions in Back Pay After Shorting NYC Drivers</A></DIV><DIV CLASS="di"><CITE>Megan Rose Dickey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/uber-says-it-accidentally-underpaid-drivers-in-new-york-city/">Uber says it accidentally underpaid drivers in New York City</A></DIV><DIV CLASS="di"><CITE>Aaron Mamiit / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/208106/20170524/uber-admits-to-underpaying-new-york-city-drivers-by-millions-of-dollars-due-to-accounting-error.htm">Uber Admits To Underpaying New York City Drivers By Millions Of Dollars Due To Accounting Error</A></DIV><DIV CLASS="di"><CITE>Dara Kerr / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/uber-confesses-to-underpaying-nyc-drivers-promises-refund/">Uber confesses to underpaying NYC drivers, promises refund</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="http://www.pymnts.com/news/ridesharing/2017/uber-accounting-error-caused-underpayment-to-nyc-drivers/">Uber Accounting Error Caused Underpayment To NYC Drivers</A></DIV><DIV CLASS="di"><CITE>Sara Ashley O'Brien / <A HREF="http://money.cnn.com/">CNNMoney</A>:</CITE> &nbsp; <A HREF="http://money.cnn.com/2017/05/23/technology/uber-new-york-city/">Uber stiffed NYC drivers in costly mistake</A></DIV><DIV CLASS="di"><CITE>Kate Conger / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/oopsie-uber-just-noticed-it-forgot-to-pay-drivers-mill-1795481727">Oopsie! Uber Just Noticed It Forgot to Pay Drivers Millions of Dollars</A></DIV><DIV CLASS="di"><CITE>John Herzfeld / <A HREF="http://www.bna.com/">Bloomberg BNA</A>:</CITE> &nbsp; <A HREF="http://www.bna.com/nyc-taxi-driver-n57982073566/">NYC Taxi Driver Group Sues Uber on Wages, Arbitration</A></DIV><DIV CLASS="di"><CITE>Sumit Chakraberty / <A HREF="http://www.techinasia.com/">Tech in Asia</A>:</CITE> &nbsp; <A HREF="http://www.techinasia.com/uber-shortchanged-drivers">Brief: Oops, we shortchanged drivers out of millions of dollars, says Uber</A></DIV><DIV CLASS="di"><CITE>Katherine Rodriguez / <A HREF="http://www.breitbart.com/">Breitbart</A>:</CITE> &nbsp; <A HREF="http://www.breitbart.com/tech/2017/05/23/report-uber-underpaid-nyc-drivers-by-millions-of-dollars-over-past-two-and-a-half-years/">Report: Uber Underpaid NYC Drivers by Millions of Dollars over Past Two and a Half Years</A></DIV><DIV CLASS="di"><CITE>James Farrell / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/05/23/uber-just-got-hit-multi-million-dollar-debt-stealing-u-s-drivers/">Uber will pay up to $45 million to reverse its underpayment of New York drivers</A></DIV><DIV CLASS="di"><CITE>Harper Neidig / <A HREF="http://www.thehill.com/">The Hill</A>:</CITE> &nbsp; <A HREF="http://thehill.com/policy/technology/334810-uber-underpaid-nyc-drivers-for-over-2-years">Uber to refund NYC drivers after underpaying them for over 2 years</A></DIV><DIV CLASS="di"><CITE>Dan MacRae / <A HREF="http://uproxx.com/">Real Stories</A>:</CITE> &nbsp; <A HREF="http://uproxx.com/technology/uber-will-pay-back-shortchanged-drivers/">Uber Admits To Underpaying NYC Drivers And Declares They'll Pay Back The Millions They Owe</A></DIV><DIV CLASS="di"><CITE>Shaun Nichols / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2017/05/23/uber_underpaid_ny_drivers/">Uber found to be doing something awful?  Yep, it's Tuesday</A></DIV><DIV CLASS="di"><CITE>Emma Hinchliffe / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/05/23/uber-nyc-drivers-underpaid/">Uber underpaid its New York City drivers and probably owes them $45 million</A></DIV><DIV CLASS="di"><CITE>Rob LeFebvre / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/23/uber-new-york-drivers-underpaid/">Uber admits New York drivers were underpaid for years</A></DIV><DIV CLASS="di"><CITE>Timothy B. Lee / <A HREF="http://www.vox.com/">Vox</A>:</CITE> &nbsp; <A HREF="http://www.vox.com/new-money/2017/5/23/15682486/uber-drivers-new-york">Uber shortchanged New York drivers by an average of $900. It will cost them millions.</A></DIV><DIV CLASS="di"><CITE>Yoel Minkoff / <A HREF="http://seekingalpha.com/">Seeking Alpha</A>:</CITE> &nbsp; <A HREF="http://seekingalpha.com/news/3269457-uber-shortchanged-nyc-drivers">Uber shortchanged NYC drivers</A></DIV><DIV CLASS="di"><CITE>Natt Garun / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/23/15681422/uber-underpaid-nyc-drivers-accounting-commission-error">Uber underpaid NYC drivers by millions for nearly three years</A></DIV><DIV CLASS="di"><CITE>Kia Kokalitcheva / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/uber-owes-n-y-c-drivers-millions-in-earnings-2419354258.html">Uber owes NYC drivers millions in earnings</A></DIV><DIV CLASS="di"><CITE>Johana Bhuiyan / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/5/23/15681706/uber-travis-kalanick-underpaid-drivers-new-york-city-refund">Uber admits that it has underpaid tens of thousands of drivers in New York since late 2014</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Brian Fung / <A HREF="http://twitter.com/b_fung">@b_fung</A>:</CITE> &nbsp; <A HREF="http://twitter.com/b_fung/status/867102958399434752">Uber 2014: Try us, we'll beat cabbies with **algorithms** Uber 2017: Our software shortchanged people by millions http://www.wsj.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Johana Bhuiyan / <A HREF="http://twitter.com/jmbooyah">@jmbooyah</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jmbooyah/status/867110654737514496">Another email sent to driver. This driver is receiving more than $7,000. https://www.recode.net/... pic.twitter.com/cFurCh8wH2</A></DIV><DIV CLASS="di"><CITE>Spanish California / <A HREF="http://twitter.com/_danilo">@_danilo</A>:</CITE> &nbsp; <A HREF="http://twitter.com/_danilo/status/867075345920303105">this is why you don't hand Silicon Valley the keys to any essential public service these people are inept and can't even see it http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Nathan Heller / <A HREF="http://twitter.com/nathanheller">@nathanheller</A>:</CITE> &nbsp; <A HREF="http://twitter.com/nathanheller/status/867071766161764354">Uber, now under scrutiny, says it just discovered a basic arithmetic error that underpaid NYC drivers for 2.5 years. http://www.wsj.com/...</A></DIV><DIV CLASS="di"><CITE>Brian Solomon / <A HREF="http://twitter.com/brian_solomon">@brian_solomon</A>:</CITE> &nbsp; <A HREF="http://twitter.com/brian_solomon/status/867065474529411073">&ldquo;An average of $900 per driver&rdquo; wow http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170524p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(7,true,1)" ONMOUSEOUT="overitem(7,false,1)"><DIV CLASS="itc2" ID="170524p3"><DIV CLASS="item" ID="7i1">
<table class="shrtbl"><tr><td>
<CITE>Jonathan Keane / <A HREF="http://tech.eu/">Tech.eu</A>:</CITE>
</td><td><span id="s7i1" pml="170524p3" twid="867307050962997248"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://tech.eu/brief/docplanner-funding/"><IMG CLASS="ill" SRC="/170524/i3.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://tech.eu/brief/docplanner-funding/">Warsaw-based medical booking platform DocPlanner raises &euro;15M Series D led by ENERN Investments</A></STRONG>&nbsp; &mdash;&nbsp; Health tech startup, DocPlanner has raised &euro;15 million in a Series D round to further grow its SaaS healthcare booking platform.&nbsp; &mdash;&nbsp; The fresh round of funding was led by ENERN Investments &hellip; </DIV>
<DIV ID="7d1"><DIV CLASS="dbpt">
<DIV ID="7dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('7',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://techcrunch.com/2017/05/23/docplanner-d/">TechCrunch</A>, <A HREF="http://venturebeat.com/2017/05/24/mark-cuban-leads-1-5-million-round-in-saas-management-tool-meta-saas/">VentureBeat</A>, and <A HREF="http://www.eu-startups.com/2017/05/warsaw-based-docplanner-raises-another-e15-million-to-take-online-doctor-bookings-global/">EU-Startups</A></span></DIV></DIV>
<DIV ID="7p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="7px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('7',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Steve O'Hear / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/docplanner-d/">Healthcare booking platform DocPlanner raises &euro;15M Series D</A></DIV><DIV CLASS="di"><CITE>B&eacute;r&eacute;nice Magistretti / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/05/24/mark-cuban-leads-1-5-million-round-in-saas-management-tool-meta-saas/">Mark Cuban leads $1.5 million round in SaaS management tool Meta SaaS</A></DIV><DIV CLASS="di"><CITE>Thomas Ohr / <A HREF="http://www.eu-startups.com/">EU-Startups</A>:</CITE> &nbsp; <A HREF="http://www.eu-startups.com/2017/05/warsaw-based-docplanner-raises-another-e15-million-to-take-online-doctor-bookings-global/">Warsaw-based DocPlanner raises another &euro;15 million to take online doctor bookings global</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p15"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(8,true,1)" ONMOUSEOUT="overitem(8,false,1)"><DIV CLASS="itc2" ID="170523p15"><DIV CLASS="item" ID="8i1">
<table class="shrtbl"><tr><td>
<CITE>Eduard Kovacs / <A HREF="http://www.securityweek.com/">SecurityWeek</A>:</CITE>
</td><td><span id="s8i1" pml="170523p15" twid="867060399979589633"></span></td></tr></table>
<DIV CLASS="ii"><STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.securityweek.com/hackers-defeat-samsung-galaxy-s8-iris-scanner">Chaos Computer Club hackers say they have defeated Samsung Galaxy S8's iris recognition system using a photo of victim's iris</A></STRONG>&nbsp; &mdash;&nbsp; Hackers of the Chaos Computer Club (CCC) in Germany have managed to defeat the iris recognition system on Samsung's flagship Galaxy S8 smartphones.</DIV>
<DIV ID="8d1"><DIV CLASS="dbpt">
<DIV ID="8dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('8',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://arstechnica.com/security/2017/05/breaking-the-iris-scanner-locking-samsungs-galaxy-s8-is-laughably-easy/">Ars Technica</A>, <A HREF="http://gizmodo.com/its-alarmingly-easy-to-hack-the-galaxy-s8s-iris-scanner-1795466164">Gizmodo</A>, <A HREF="http://tech.firstpost.com/news-analysis/hacker-bypasses-the-iris-scanner-in-the-samsung-galaxy-s8-with-a-contact-lens-and-printed-photo-378139.html">Tech2</A>, <A HREF="http://www.engadget.com/2017/05/23/galaxy-s8-iris-scanner-hacked/">Engadget</A>, <A HREF="http://www.androidbeat.com/2017/05/samsung-galaxy-s8s-iris-scanner-bypassed-hacker-group-using-digital-camera-contact-lens/">Android Beat</A>, <A HREF="http://thehackernews.com/2017/05/samsung-galaxy-s8-iris-scanner.html">The Hacker News</A>, <A HREF="http://www.valuewalk.com/2017/05/galaxy-s8-iris-scanner-hacked/">ValueWalk</A>, <A HREF="http://thetechportal.com/2017/05/24/samsung-galaxy-s8-iris-scanner-hacked/">The Tech Portal</A>, <A HREF="http://siliconangle.com/blog/2017/05/23/samsung-galaxy-s8-iris-scanner-hacked-using-basic-everyday-items/">SiliconANGLE</A>, <A HREF="http://www.theregister.co.uk/2017/05/24/ccc_beats_samsung_iris_scanner/">The Register</A>, <A HREF="http://www.digitaltrends.com/mobile/ccc-galaxy-s8-iris-scanner/">Digital Trends</A>, <A HREF="http://www.ibtimes.com/samsung-galaxy-s8-iris-scanner-hackers-bypass-biometric-scanners-2542815">International Business Times</A>, <A HREF="http://www.ccc.de/en/updates/2017/iriden">Chaos Computer Club Updates</A>, <A HREF="http://news.softpedia.com/news/samsung-galaxy-s8-s-iris-scanner-hacked-with-a-printed-photo-and-a-contact-lens-515971.shtml">Softpedia News</A>, <A HREF="http://www.forbes.com/sites/ianmorris/2017/05/23/samsung-galaxy-s8-iris-scanner-hacked-in-three-simple-steps/">Forbes</A>, <A HREF="http://www.nextgov.com/mobile/2017/05/galaxy-s8-iris-scanner-easily-hacked/138097/">Nextgov</A>, <A HREF="http://mashable.com/2017/05/23/samsung-galaxy-s8-iris-scanner-hacked/">Mashable</A>, <A HREF="http://www.androidpolice.com/2017/05/23/members-chaos-computer-club-cracked-galaxy-s8s-iris-scanner/">Android Police</A>, <A HREF="http://www.neowin.net/news/samsungs-galaxy-s8-iris-scanner-defeated-with-a-print-out-and-contact-lens">Neowin</A>, <A HREF="http://www.macobserver.com/news/samsung-galaxy-s8-iris-scanner-already-hacked/">The Mac Observer</A>, <A HREF="http://thenextweb.com/insider/2017/05/23/samsung-s8s-iris-scanner-fooled-photograph-eye/">The Next Web</A>, <A HREF="http://motherboard.vice.com/en_us/article/hackers-unlock-samsung-galaxy-s8-with-fake-iris">Motherboard</A>, <A HREF="http://nakedsecurity.sophos.com/2017/05/23/news-in-brief-dubai-launches-its-first-robocops-samsung-woes-over-iris-recognition-iot-security-criticised/">Naked Security</A>, <A HREF="http://www.androidauthority.com/galaxy-s8-plus-daily-driver-770906/">Android Authority</A>, <A HREF="http://www.androidcentral.com/galaxy-s8-iris-scanning-bypassed-picture-eye-and-little-time">Android Central</A>, <A HREF="http://9to5google.com/2017/05/23/samsung-galaxy-s8-hack-ir-image-contact/">9to5Google</A>, <A HREF="http://www.bbc.com/news/technology-40012990">BBC</A>, <A HREF="http://www.slashgear.com/galaxy-s8-how-to-bypass-the-iris-scanner-with-a-photo-and-a-contact-lens-23486030/">SlashGear</A>, <A HREF="http://www.tomsguide.com/us/galaxy-s8-iris-scanner-hack,news-25140.html">Tom's Guide</A>, <A HREF="http://www.theguardian.com/technology/2017/may/23/samsung-galaxy-s8-iris-scanner-german-hackers-biometric-security">The Guardian</A>, <A HREF="http://phandroid.com/2017/05/23/samsung-galaxy-s8-iris-scanner-hack/">Phandroid</A>, <A HREF="http://www.nfcworld.com/2017/05/24/352640/hackers-defeat-samsung-galaxy-s8-iris-scanner/">NFC World</A>, <A HREF="http://media.ccc.de/v/biometrie-s8-iris-en">media.ccc.de</A>, <A HREF="http://www.theverge.com/circuitbreaker/2017/5/23/15680268/hacker-galaxy-s8-iris-scanner-ir-image-contact-lens-starbug">The Verge</A>, <A HREF="http://www.zdnet.com/article/ultrasecure-samsung-galaxy-s8-iris-scanner-can-be-easily-tricked-say-hackers/">ZDNet</A>, <A HREF="http://bgr.com/2017/05/23/galaxy-s8-iris-unlock-hacked-video/">BGR</A>, <A HREF="http://www.androidauthority.com/hackers-trick-galaxy-s8s-iris-scanner-774495/">Android Authority</A>, and <A HREF="http://www.networkworld.com/article/3197933/security/hackers-easily-trick-iris-scanner-to-unlock-samsung-galaxy-s8.html">Network World</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/superglaze/status/866991569747968000">@superglaze</A></span></DIV></DIV>
<DIV ID="8p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="8px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('8',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Dan Goodin / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/security/2017/05/breaking-the-iris-scanner-locking-samsungs-galaxy-s8-is-laughably-easy/">Breaking the iris scanner locking Samsung's Galaxy S8 is laughably easy</A></DIV><DIV CLASS="di"><CITE>Adam Clark Estes / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/its-alarmingly-easy-to-hack-the-galaxy-s8s-iris-scanner-1795466164">It's Alarmingly Easy to Hack the Samsung Galaxy S8's Iris Scanner</A></DIV><DIV CLASS="di"><CITE><A HREF="http://tech.firstpost.com/">Tech2</A>:</CITE> &nbsp; <A HREF="http://tech.firstpost.com/news-analysis/hacker-bypasses-the-iris-scanner-in-the-samsung-galaxy-s8-with-a-contact-lens-and-printed-photo-378139.html">Hacker bypasses the iris-scanner in the Samsung Galaxy S8 with a contact lens and printed photo</A></DIV><DIV CLASS="di"><CITE>Chris Ip / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/23/galaxy-s8-iris-scanner-hacked/">The Galaxy S8 iris scanner can be hacked with aging tech</A></DIV><DIV CLASS="di"><CITE>Rajesh Pandey / <A HREF="http://www.androidbeat.com/">Android Beat</A>:</CITE> &nbsp; <A HREF="http://www.androidbeat.com/2017/05/samsung-galaxy-s8s-iris-scanner-bypassed-hacker-group-using-digital-camera-contact-lens/">Samsung Galaxy S8's Iris Scanner Bypassed By Hacker Group Using Only Digital Camera and Contact Lens</A></DIV><DIV CLASS="di"><CITE>Mohit Kumar / <A HREF="http://thehackernews.com/">The Hacker News</A>:</CITE> &nbsp; <A HREF="http://thehackernews.com/2017/05/samsung-galaxy-s8-iris-scanner.html">It's Insanely Easy to Bypass Samsung Galaxy S8 Iris Scanner with a Photo</A></DIV><DIV CLASS="di"><CITE>Vikas Shukla / <A HREF="http://www.valuewalk.com/">ValueWalk</A>:</CITE> &nbsp; <A HREF="http://www.valuewalk.com/2017/05/galaxy-s8-iris-scanner-hacked/">After Facial Recognition, Galaxy S8 Iris Scanner Hacked</A></DIV><DIV CLASS="di"><CITE>Ashvita Anand / <A HREF="http://thetechportal.com/">The Tech Portal</A>:</CITE> &nbsp; <A HREF="http://thetechportal.com/2017/05/24/samsung-galaxy-s8-iris-scanner-hacked/">Samsung Galaxy S8's iris scanner is seemingly easy to hack and exploit</A></DIV><DIV CLASS="di"><CITE>Duncan Riley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/05/23/samsung-galaxy-s8-iris-scanner-hacked-using-basic-everyday-items/">Samsung Galaxy S8 iris scanner hacked using basic, everyday items</A></DIV><DIV CLASS="di"><CITE>Richard Chirgwin / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2017/05/24/ccc_beats_samsung_iris_scanner/">How good are selfies these days?  Good enough to fool Samsung Galaxy S8 biometrics</A></DIV><DIV CLASS="di"><CITE>Kyle Wiggers / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/mobile/ccc-galaxy-s8-iris-scanner/">Hackers manage to fool the Galaxy S8's iris scanner with a photo</A></DIV><DIV CLASS="di"><CITE>AJ Dellinger / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/samsung-galaxy-s8-iris-scanner-hackers-bypass-biometric-scanners-2542815">Samsung Galaxy S8 Iris Scanner: Hackers Bypass Biometric Scanners</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.ccc.de/">Chaos Computer Club Updates</A>:</CITE> &nbsp; <A HREF="http://www.ccc.de/en/updates/2017/iriden">Chaos Computer Clubs breaks iris recognition system of the Samsung Galaxy S8</A></DIV><DIV CLASS="di"><CITE>Gabriela Vatu / <A HREF="http://news.softpedia.com/">Softpedia News</A>:</CITE> &nbsp; <A HREF="http://news.softpedia.com/news/samsung-galaxy-s8-s-iris-scanner-hacked-with-a-printed-photo-and-a-contact-lens-515971.shtml">Samsung Galaxy S8's Iris Scanner Hacked with a Printed Photo and Contact Lens</A></DIV><DIV CLASS="di"><CITE>Ian Morris / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/ianmorris/2017/05/23/samsung-galaxy-s8-iris-scanner-hacked-in-three-simple-steps/">Samsung Galaxy S8 Iris Scanner Hacked In Three Simple Steps</A></DIV><DIV CLASS="di"><CITE>Caitlin Fairchild / <A HREF="http://www.nextgov.com/">Nextgov</A>:</CITE> &nbsp; <A HREF="http://www.nextgov.com/mobile/2017/05/galaxy-s8-iris-scanner-easily-hacked/138097/">peshkova/Shuttersock.com&nbsp; &mdash;&nbsp; Biometrics on smartphones &hellip; </A></DIV><DIV CLASS="di"><CITE>Raymond Wong / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/05/23/samsung-galaxy-s8-iris-scanner-hacked/">Hackers reportedly bypass Samsung Galaxy S8's &lsquo;airtight&rsquo; iris scanner</A></DIV><DIV CLASS="di"><CITE>Corbin Davenport / <A HREF="http://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="http://www.androidpolice.com/2017/05/23/members-chaos-computer-club-cracked-galaxy-s8s-iris-scanner/">Members of the Chaos Computer Club have cracked the Galaxy S8's Iris scanner</A></DIV><DIV CLASS="di"><CITE>Timi Cantisano / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/samsungs-galaxy-s8-iris-scanner-defeated-with-a-print-out-and-contact-lens">Samsung's Galaxy S8 iris scanner defeated with a print out and contact lens</A></DIV><DIV CLASS="di"><CITE>Jeff Gamet / <A HREF="http://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="http://www.macobserver.com/news/samsung-galaxy-s8-iris-scanner-already-hacked/">Samsung Galaxy S8 Iris Scanner Already Hacked</A></DIV><DIV CLASS="di"><CITE>Rachel Kaser / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/insider/2017/05/23/samsung-s8s-iris-scanner-fooled-photograph-eye/">Samsung S8's iris scanner fooled by photograph of an eye</A></DIV><DIV CLASS="di"><CITE>Joseph Cox / <A HREF="http://motherboard.vice.com/">Motherboard</A>:</CITE> &nbsp; <A HREF="http://motherboard.vice.com/en_us/article/hackers-unlock-samsung-galaxy-s8-with-fake-iris">Hackers Unlock Samsung Galaxy S8 With Fake Iris</A></DIV><DIV CLASS="di"><CITE>Kate Bevan / <A HREF="http://nakedsecurity.sophos.com/">Naked Security</A>:</CITE> &nbsp; <A HREF="http://nakedsecurity.sophos.com/2017/05/23/news-in-brief-dubai-launches-its-first-robocops-samsung-woes-over-iris-recognition-iot-security-criticised/">News in brief: Dubai launches its first robocops; Samsung woes over iris recognition; IoT security criticised</A></DIV><DIV CLASS="di"><CITE>Lanh Nguyen / <A HREF="http://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="http://www.androidauthority.com/galaxy-s8-plus-daily-driver-770906/">5 reasons why the Samsung Galaxy S8 Plus is my daily driver</A></DIV><DIV CLASS="di"><CITE>Andrew Martonik / <A HREF="http://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="http://www.androidcentral.com/galaxy-s8-iris-scanning-bypassed-picture-eye-and-little-time">Galaxy S8 iris scanner unsurprisingly bypassed with picture of an eye and a little time</A></DIV><DIV CLASS="di"><CITE>Justin Duino / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2017/05/23/samsung-galaxy-s8-hack-ir-image-contact/">The Galaxy S8's iris scanner can be &lsquo;hacked&rsquo; using a contact and an IR image</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bbc.com/news/">BBC</A>:</CITE> &nbsp; <A HREF="http://www.bbc.com/news/technology-40012990">Samsung S8 &lsquo;eye security&rsquo; fooled by photo</A></DIV><DIV CLASS="di"><CITE>Chris Burns / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/galaxy-s8-how-to-bypass-the-iris-scanner-with-a-photo-and-a-contact-lens-23486030/">Galaxy S8: How to bypass the Iris Scanner with a photo and a contact lens</A></DIV><DIV CLASS="di"><CITE>Paul Wagenseil / <A HREF="http://www.tomsguide.com/">Tom's Guide</A>:</CITE> &nbsp; <A HREF="http://www.tomsguide.com/us/galaxy-s8-iris-scanner-hack,news-25140.html">Hackers Fool Samsung Galaxy S8 Iris Scanner with Photo</A></DIV><DIV CLASS="di"><CITE>Alex Hern / <A HREF="http://www.theguardian.com/">The Guardian</A>:</CITE> &nbsp; <A HREF="http://www.theguardian.com/technology/2017/may/23/samsung-galaxy-s8-iris-scanner-german-hackers-biometric-security">Samsung Galaxy S8 iris scanner fooled by German hackers</A></DIV><DIV CLASS="di"><CITE>Quentyn Kennemer / <A HREF="http://phandroid.com/">Phandroid</A>:</CITE> &nbsp; <A HREF="http://phandroid.com/2017/05/23/samsung-galaxy-s8-iris-scanner-hack/">Samsung Galaxy S8's iris scanner falls prey to security group's fake eyes</A></DIV><DIV CLASS="di"><CITE>Sarah Clark / <A HREF="http://www.nfcworld.com/">NFC World</A>:</CITE> &nbsp; <A HREF="http://www.nfcworld.com/2017/05/24/352640/hackers-defeat-samsung-galaxy-s8-iris-scanner/">Hackers defeat Samsung Galaxy S8 iris scanner</A></DIV><DIV CLASS="di"><CITE><A HREF="http://media.ccc.de/">media.ccc.de</A>:</CITE> &nbsp; <A HREF="http://media.ccc.de/v/biometrie-s8-iris-en">Hacking the Samsung Galaxy S8 Irisscanner</A></DIV><DIV CLASS="di"><CITE>Chaim Gartenberg / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/circuitbreaker/2017/5/23/15680268/hacker-galaxy-s8-iris-scanner-ir-image-contact-lens-starbug">Hacker beats Galaxy S8 iris scanner using an IR image and a contact lens</A></DIV><DIV CLASS="di"><CITE>David Meyer / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/ultrasecure-samsung-galaxy-s8-iris-scanner-can-be-easily-tricked-say-hackers/">&lsquo;Ultrasecure&rsquo; Samsung Galaxy S8 iris scanner can be easily tricked, say hackers</A></DIV><DIV CLASS="di"><CITE>Mike Wehner / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2017/05/23/galaxy-s8-iris-unlock-hacked-video/">The Galaxy S8's iris scanner gets hacked by a piece of paper and a contact lens</A></DIV><DIV CLASS="di"><CITE>Brian Reigh / <A HREF="http://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="http://www.androidauthority.com/hackers-trick-galaxy-s8s-iris-scanner-774495/">Watch a group of hackers trick Galaxy S8's iris scanner</A></DIV><DIV CLASS="di"><CITE>Ms. Smith / <A HREF="http://www.networkworld.com/">Network World</A>:</CITE> &nbsp; <A HREF="http://www.networkworld.com/article/3197933/security/hackers-easily-trick-iris-scanner-to-unlock-samsung-galaxy-s8.html">Hackers trick iris scanner to unlock Samsung Galaxy S8</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>David Meyer / <A HREF="http://twitter.com/superglaze">@superglaze</A>:</CITE> &nbsp; <A HREF="http://twitter.com/superglaze/status/866991569747968000">The promise of biometric security is so seductive, and so regularly shown to be empty http://www.zdnet.com/... #samsung #galaxyS8 #security</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p31"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(9,true,1)" ONMOUSEOUT="overitem(9,false,1)"><DIV CLASS="itc2" ID="170523p31"><DIV CLASS="item" ID="9i1">
<table class="shrtbl"><tr><td>
<CITE>Michael del Castillo / <A HREF="http://www.coindesk.com/">CoinDesk</A>:</CITE>
</td><td><span id="s9i1" pml="170523p31" twid="867149791322660864"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.coindesk.com/distributed-ledger-consortium-r3-closes-record-107-million-funding-round/"><IMG CLASS="ill" SRC="/170523/i31.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.coindesk.com/distributed-ledger-consortium-r3-closes-record-107-million-funding-round/">Global distributed ledger consortium R3 raises $107M to develop blockchain-like tech for banks from 40+ investors including Intel, HSBC, BoA Merrill Lynch</A></STRONG>&nbsp; &mdash;&nbsp; Global banking consortium R3 has closed the largest funding round in the history of distributed ledger technology.</DIV>
<DIV ID="9d1"><DIV CLASS="dbpt">
<DIV ID="9dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('9',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.pymnts.com/blockchain/2017/r3-raises-107m-to-expand-partnerships/">PYMNTS.com</A>, <A HREF="http://www.cnbc.com/2017/05/23/r3-funding-blockchain-intel-bank-of-america-hsbc.html">CNBC</A>, <A HREF="http://siliconangle.com/blog/2017/05/23/bank-backed-blockchain-development-consortium-r3-raises-107m/">SiliconANGLE</A>, <A HREF="http://www.finextra.com/newsarticle/30611/r3-raises-107m">Finextra Research Headlines</A>, <A HREF="http://www.reuters.com/article/us-r3-cev-blockchain-fundraising-idUSKBN18J1T6">Reuters</A>, <A HREF="http://techcrunch.com/2017/05/23/blockchain-consortium-r3-raises-107-million/">TechCrunch</A>, <A HREF="http://www.bankingtech.com/844662/r3-hits-jackpot-with-107m-investment-for-dlt/">Banking Technology</A>, <A HREF="http://www.cryptocoinsnews.com/blockchain-consortium-r3-raises-record-107-million/">CryptoCoinsNews</A>, <A HREF="http://www.afr.com/business/banking-and-finance/financial-services/cba-westpac-back-r3-blockchain-capital-raising-20170523-gwav5e">Financial Review</A>, <A HREF="http://www.ft.com/content/3084f066-3f9e-11e7-82b6-896b95f30f58">Financial Times</A>, <A HREF="http://www.cityam.com/265254/blockchain-consortium-r3-has-raised-107m-series-round">City A.M.</A>, <A HREF="http://www.scmp.com/business/banking-finance/article/2095420/blockchain-firm-r3-raises-us107m-investors-including-ping">South China Morning Post</A>, <A HREF="http://www.siliconrepublic.com/start-ups/blockchain-r3-cev-ledgerx-echodyne-shipamax-bill-gates">Silicon Republic</A>, <A HREF="http://www.wsj.com/articles/blockchain-firm-r3-raises-107-million-1495548641">Wall Street Journal</A>, and <A HREF="http://fortune.com/2017/05/23/finance-r3-100-million/">Fortune</A></span></DIV></DIV>
<DIV ID="9p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="9px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('9',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="http://www.pymnts.com/blockchain/2017/r3-raises-107m-to-expand-partnerships/">R3 Raises $107M To Expand Partnerships</A></DIV><DIV CLASS="di"><CITE>Arjun Kharpal / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2017/05/23/r3-funding-blockchain-intel-bank-of-america-hsbc.html">Intel and major banks, including HSBC and BOAML, pour $107 million into blockchain group</A></DIV><DIV CLASS="di"><CITE>Duncan Riley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/05/23/bank-backed-blockchain-development-consortium-r3-raises-107m/">Bank-backed blockchain development consortium R3 raises $107M</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.finextra.com/">Finextra Research Headlines</A>:</CITE> &nbsp; <A HREF="http://www.finextra.com/newsarticle/30611/r3-raises-107m">R3 raises $107m</A></DIV><DIV CLASS="di"><CITE>Anna Irrera / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-r3-cev-blockchain-fundraising-idUSKBN18J1T6">BofA, HSBC, Intel, others invest $107 million in blockchain startup R3</A></DIV><DIV CLASS="di"><CITE>Jonathan Shieber / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/blockchain-consortium-r3-raises-107-million/">Blockchain consortium R3 raises $107 million</A></DIV><DIV CLASS="di"><CITE>Antony Peyton / <A HREF="http://www.bankingtech.com/">Banking Technology</A>:</CITE> &nbsp; <A HREF="http://www.bankingtech.com/844662/r3-hits-jackpot-with-107m-investment-for-dlt/">R3 hits jackpot with $107m investment for DLT</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.cryptocoinsnews.com/">CryptoCoinsNews</A>:</CITE> &nbsp; <A HREF="http://www.cryptocoinsnews.com/blockchain-consortium-r3-raises-record-107-million/">CryptoCoinsNews&nbsp; &mdash;&nbsp; The global banking blockchain consortium led &hellip; </A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.afr.com/">Financial Review</A>:</CITE> &nbsp; <A HREF="http://www.afr.com/business/banking-and-finance/financial-services/cba-westpac-back-r3-blockchain-capital-raising-20170523-gwav5e">CBA, Westpac back R3 blockchain capital raising</A></DIV><DIV CLASS="di"><CITE>Philip Stafford / <A HREF="http://www.ft.com/">Financial Times</A>:</CITE> &nbsp; <A HREF="http://www.ft.com/content/3084f066-3f9e-11e7-82b6-896b95f30f58">Blockchain consortium raises record $100m</A></DIV><DIV CLASS="di"><CITE>Lynsey Barber / <A HREF="http://www.cityam.com/">City A.M.</A>:</CITE> &nbsp; <A HREF="http://www.cityam.com/265254/blockchain-consortium-r3-has-raised-107m-series-round">Blockchain consortium R3 has raised a $107m series A round of funding from top banks like HSBC &hellip; </A></DIV><DIV CLASS="di"><CITE>Alun John / <A HREF="http://www.scmp.com/">South China Morning Post</A>:</CITE> &nbsp; <A HREF="http://www.scmp.com/business/banking-finance/article/2095420/blockchain-firm-r3-raises-us107m-investors-including-ping">Blockchain firm R3 raises US$107m from investors including Ping An and HSBC</A></DIV><DIV CLASS="di"><CITE>Gordon Hunt / <A HREF="http://www.siliconrepublic.com/">Silicon Republic</A>:</CITE> &nbsp; <A HREF="http://www.siliconrepublic.com/start-ups/blockchain-r3-cev-ledgerx-echodyne-shipamax-bill-gates">Blockchain group secures $107m, as bitcoin and radar interest soars</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="http://www.wsj.com/articles/blockchain-firm-r3-raises-107-million-1495548641">Blockchain Firm R3 Raises $107 Million</A></DIV><DIV CLASS="di"><CITE>Robert Hackett / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/05/23/finance-r3-100-million/">Intel and Big Banks Put $100 Million in Finance Tech Firm R3</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p35"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(10,true,1)" ONMOUSEOUT="overitem(10,false,1)"><DIV CLASS="itc2" ID="170523p35"><DIV CLASS="item" ID="10i1">
<table class="shrtbl"><tr><td>
<CITE>Jacob Kastrenakes / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s10i1" pml="170523p35" twid="867184998142681088"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theverge.com/2017/5/23/15681990/1password-travel-mode-feature-added-security"><IMG CLASS="ill" SRC="/170523/i35.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theverge.com/2017/5/23/15681990/1password-travel-mode-feature-added-security">1Password adds Travel Mode feature that lets users easily wipe passwords from the app before departing and then restore them upon arrival</A></STRONG>&nbsp; &mdash;&nbsp; 1Password received a handy new feature last week that allows the app to temporarily remove all passwords, credit cards, and other stored data from a user's devices.</DIV>
<DIV ID="10d1"><DIV CLASS="dbpt">
<DIV ID="10dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('10',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://appleinsider.com/articles/17/05/23/1password-introduces-travel-mode-to-protect-data-during-trips">AppleInsider</A>, <A HREF="http://www.idownloadblog.com/2017/05/24/1password-travel-mode/">iDownloadBlog.com</A>, <A HREF="http://www.macstories.net/linked/1password-adds-travel-mode-feature-for-added-security-while-traveling/">MacStories</A>, <A HREF="http://betanews.com/2017/05/24/1password-travel-mode-privacy/">BetaNews</A>, <A HREF="http://www.macrumors.com/2017/05/23/1password-travel-mode/">MacRumors</A>, and <A HREF="http://techcrunch.com/2017/05/23/1password-adds-a-travel-mode-to-frustrate-snooping-customs-agents/">TechCrunch</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/brianfagioli/status/867188048362131456">@brianfagioli</A></span></DIV></DIV>
<DIV ID="10p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="10px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('10',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/05/23/1password-introduces-travel-mode-to-protect-data-during-trips">1Password introduces Travel Mode to protect data during trips</A></DIV><DIV CLASS="di"><CITE>Christian Zibreg / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2017/05/24/1password-travel-mode/">1Password's Travel Mode protects your private data from unwarranted searches</A></DIV><DIV CLASS="di"><CITE>Ryan Christoffel / <A HREF="http://www.macstories.net/">MacStories</A>:</CITE> &nbsp; <A HREF="http://www.macstories.net/linked/1password-adds-travel-mode-feature-for-added-security-while-traveling/">1Password Adds &lsquo;Travel Mode&rsquo; Feature for Added Security While Traveling</A></DIV><DIV CLASS="di"><CITE>Mark Wilson / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/05/24/1password-travel-mode-privacy/">1Password's new Travel Mode hides your private information from airport security</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/05/23/1password-travel-mode/">1Password Gains &lsquo;Travel Mode&rsquo; to Protect Sensitive Data When Traveling</A></DIV><DIV CLASS="di"><CITE>Devin Coldewey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/1password-adds-a-travel-mode-to-frustrate-snooping-customs-agents/">1Password adds a travel mode to frustrate snooping customs agents</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Brian Fagioli / <A HREF="http://twitter.com/brianfagioli">@brianfagioli</A>:</CITE> &nbsp; <A HREF="http://twitter.com/brianfagioli/status/867188048362131456">@Techmeme I think it would be easier to delete the app before getting on a plane, and then installing again when through security.</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170524p5"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(11,true,1)" ONMOUSEOUT="overitem(11,false,1)"><DIV CLASS="itc2" ID="170524p5"><DIV CLASS="item" ID="11i1">
<table class="shrtbl"><tr><td>
<CITE>Stephanie Condon / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE>
</td><td><span id="s11i1" pml="170524p5" twid="867362405130653698"></span></td></tr></table>
<DIV CLASS="ii"><STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.zdnet.com/article/linkedin-hpe-launch-nonprofit-to-support-open-datacenter-designs/">LinkedIn, HPE, and others launch Open19 Foundation, a nonprofit to support open and customizable datacenter designs</A></STRONG>&nbsp; &mdash;&nbsp; The Open19 Foundation, whose founding members also include GE Digital, Vapor IO and Flex, will support open hardware and open software projects.</DIV>
<DIV ID="11d1"><DIV CLASS="dbpt">
<DIV ID="11dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('11',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.prweb.com/releases/2017/05/prweb14348116.htm">PRWeb</A>, <A HREF="http://siliconangle.com/blog/2017/05/23/open19-foundation-launches-standardize-data-center-edge-platform-designs/">SiliconANGLE</A>, <A HREF="http://datacenterfrontier.com/open19-launches-with-vision-for-open-hardware-at-the-edge/">Data Center Frontier</A>, <A HREF="http://seekingalpha.com/news/3269375-linkedin-hp-launch-data-center-hardware-non-profit">Seeking Alpha</A>, <A HREF="http://www.eetimes.com/document.asp?doc_id=1331772">EE Times</A>, <A HREF="http://fortune.com/2017/05/23/hewlett-packard-enterprise-linkedin-data-centers/">Fortune</A>, and <A HREF="http://www.datacenterknowledge.com/archives/2017/05/23/linkedins-data-center-standard-aims-ocp-hasnt-done/">Data Center Knowledge</A></span></DIV></DIV>
<DIV ID="11p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="11px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('11',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Lindsay Adamson / <A HREF="http://www.prweb.com/">PRWeb</A>:</CITE> &nbsp; <A HREF="http://www.prweb.com/releases/2017/05/prweb14348116.htm">Open19 Foundation Established To Redefine How Future Data Center And Edge Platforms Will Be Built</A></DIV><DIV CLASS="di"><CITE>Mike Wheatley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/05/23/open19-foundation-launches-standardize-data-center-edge-platform-designs/">New Open19 Foundation aims to standardize data center and edge platform designs</A></DIV><DIV CLASS="di"><CITE>Rich Miller / <A HREF="http://datacenterfrontier.com/">Data Center Frontier</A>:</CITE> &nbsp; <A HREF="http://datacenterfrontier.com/open19-launches-with-vision-for-open-hardware-at-the-edge/">Open19 Launches With Vision for Open Hardware at the Edge</A></DIV><DIV CLASS="di"><CITE>Brandy Betz / <A HREF="http://seekingalpha.com/">Seeking Alpha</A>:</CITE> &nbsp; <A HREF="http://seekingalpha.com/news/3269375-linkedin-hp-launch-data-center-hardware-non-profit">LinkedIn, HP launch data center hardware non-profit</A></DIV><DIV CLASS="di"><CITE>Rick Merritt / <A HREF="http://www.eetimes.com/">EE Times</A>:</CITE> &nbsp; <A HREF="http://www.eetimes.com/document.asp?doc_id=1331772">LinkedIn Group Preps Server Specs</A></DIV><DIV CLASS="di"><CITE>Jonathan Vanian / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/05/23/hewlett-packard-enterprise-linkedin-data-centers/">Here's Why Hewlett Packard Enterprise and LinkedIn Are Joining Forces</A></DIV><DIV CLASS="di"><CITE>Yevgeniy Sverdlik / <A HREF="http://www.datacenterknowledge.com/">Data Center Knowledge</A>:</CITE> &nbsp; <A HREF="http://www.datacenterknowledge.com/archives/2017/05/23/linkedins-data-center-standard-aims-ocp-hasnt-done/">LinkedIn's Data Center Standard Aims to Do What OCP Hasn't</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p30"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(12,true,1)" ONMOUSEOUT="overitem(12,false,1)"><DIV CLASS="itc2" ID="170523p30"><DIV CLASS="item" ID="12i1">
<table class="shrtbl"><tr><td>
<CITE>Abner Li / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE>
</td><td><span id="s12i1" pml="170523p30" twid="867144739849633793"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://9to5google.com/2017/05/23/google-family-group-sharing-photos-calendar-youtube/"><IMG CLASS="ill" SRC="/170523/i30.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://9to5google.com/2017/05/23/google-family-group-sharing-photos-calendar-youtube/">Google debuts Family Group feature to easily share calendars, photos, notes, Google Play Family Library, Play Music, and YouTube TV among up to 6 people</A></STRONG>&nbsp; &mdash;&nbsp; Google has increasingly added family friendly functionality in its products.&nbsp; Today, the company is introducing a &ldquo;Family Group&rdquo; &hellip; </DIV>
<DIV ID="12d1"><DIV CLASS="dbpt">
<DIV ID="12dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('12',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.androidauthority.com/google-opinion-rewards-app-expands-three-countries-774782/">Android Authority</A>, <A HREF="http://www.macrumors.com/2017/05/24/google-family-sharing-calendar-keep-photos/">MacRumors</A>, <A HREF="http://tech.firstpost.com/news-analysis/google-brings-family-sharing-to-calendar-keep-and-photos-378142.html">Tech2</A>, <A HREF="http://www.fonearena.com/blog/220934/google-family-group-lets-you-share-photos-calendar-keep-and-more.html">Fone Arena</A>, <A HREF="http://www.androidguys.com/2017/05/24/googles-new-family-groups-lets-family-members-share-content-more-easily/">AndroidGuys</A>, <A HREF="http://www.zdnet.com/article/google-families-makes-it-easy-to-share-calendars-photos-and-reminders/">ZDNet</A>, and <A HREF="http://www.slashgear.com/google-brings-family-sharing-to-youtube-tv-calendar-keep-photos-24486150/">SlashGear</A></span></DIV></DIV>
<DIV ID="12p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="12px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('12',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mitja Rutnik / <A HREF="http://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="http://www.androidauthority.com/google-opinion-rewards-app-expands-three-countries-774782/">Google Opinion Rewards app expands to India and two other countries</A></DIV><DIV CLASS="di"><CITE>Tim Hardwick / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/05/24/google-family-sharing-calendar-keep-photos/">Google Adds New Family Sharing Features to Calendar, Keep, and Photos</A></DIV><DIV CLASS="di"><CITE><A HREF="http://tech.firstpost.com/">Tech2</A>:</CITE> &nbsp; <A HREF="http://tech.firstpost.com/news-analysis/google-brings-family-sharing-to-calendar-keep-and-photos-378142.html">Google brings family sharing to Calendar, Keep and Photos</A></DIV><DIV CLASS="di"><CITE>Sneha Bokil / <A HREF="http://www.fonearena.com/blog">Fone Arena</A>:</CITE> &nbsp; <A HREF="http://www.fonearena.com/blog/220934/google-family-group-lets-you-share-photos-calendar-keep-and-more.html">Google Family Group lets you share Photos, Calendar, Keep and more</A></DIV><DIV CLASS="di"><CITE>Alexandra Arici / <A HREF="http://www.androidguys.com/">AndroidGuys</A>:</CITE> &nbsp; <A HREF="http://www.androidguys.com/2017/05/24/googles-new-family-groups-lets-family-members-share-content-more-easily/">Google's new Family Groups lets family members share content more easily</A></DIV><DIV CLASS="di"><CITE>Jason Cipriani / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/google-families-makes-it-easy-to-share-calendars-photos-and-reminders/">Google Families makes it easy to share calendars, photos, and reminders</A></DIV><DIV CLASS="di"><CITE>JC Torres / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/google-brings-family-sharing-to-youtube-tv-calendar-keep-photos-24486150/">Google brings family sharing to YouTube TV, Calendar, Keep, Photos</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p26"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(13,true,1)" ONMOUSEOUT="overitem(13,false,1)"><DIV CLASS="itc2" ID="170523p26"><DIV CLASS="item" ID="13i1">
<table class="shrtbl"><tr><td>
<CITE>Lucas Matney / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s13i1" pml="170523p26" twid="867086807137234944"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://techcrunch.com/2017/05/23/facebook-shakes-up-live-with-new-social-chat-features/"><IMG CLASS="ill" SRC="/170523/i26.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://techcrunch.com/2017/05/23/facebook-shakes-up-live-with-new-social-chat-features/">Facebook debuts new group features for Live, including Live With, letting users stream side-by-side, and Live Chat with Friends private chatrooms</A></STRONG>&nbsp; &mdash;&nbsp; Facebook Live might be about bringing the entire community together around events, but sometimes you just want to know the reactions of your buddies.</DIV>
<DIV ID="13d1"><DIV CLASS="dbpt">
<DIV ID="13dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('13',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.digitaltrends.com/mobile/facebook-live-private-chats-shared-streams/">Digital Trends</A>, <A HREF="http://www.mysmartprice.com/gear/2017/05/24/facebook-adds-live-chat-friends-live-features-everyone/">Gear | MySmartPrice</A>, <A HREF="http://betanews.com/2017/05/24/facebook-live-chat-with-friends/">BetaNews</A>, <A HREF="http://www.emarketer.com/Article/Recommended-Reading-May-24-2017/1015915">eMarketer and Newsroom Posts</A>, <A HREF="http://newsroom.fb.com/news/2017/05/more-ways-to-connect-with-friends-in-facebook-live/">Facebook</A>, <A HREF="http://www.siliconbeat.com/2017/05/23/facebook-adds-live-video-features/">SiliconBeat</A>, <A HREF="http://www.theverge.com/2017/5/23/15679926/facebook-live-add-a-friend-ios-update">The Verge</A>, <A HREF="http://www.droid-life.com/2017/05/23/facebook-live-features/">Droid Life</A>, <A HREF="http://www.ibtimes.com/new-facebook-live-chat-streaming-features-introduced-2542713">International Business Times</A>, <A HREF="http://www.androidpolice.com/2017/05/23/facebook-live-gets-new-live-chat-friends-live-features/">Android Police</A>, <A HREF="http://thenextweb.com/facebook/2017/05/23/facebook-adds-private-chat-live-videos-avoid-crowds/">The Next Web</A>, <A HREF="http://www.buzzfeed.com/katienotopoulos/two-new-facebook-live-features-just-launched-to-use-with">BuzzFeed</A>, <A HREF="http://mashable.com/2017/05/23/facebook-live-with-chat-with-friends/">Mashable</A>, <A HREF="http://www.businessinsider.com/facebook-makes-live-video-more-like-facetime-adds-private-chat-2017-5?op=1">Business Insider</A>, <A HREF="http://abcnews.go.com/Technology/facebook-live-personal-public-platform/story?id=47584768">ABC News</A>, <A HREF="http://marketingland.com/facebook-enables-pages-add-guests-live-broadcasts-ios-215571">Marketing Land</A>, <A HREF="http://nymag.com/selectall/2017/05/facebook-live-adds-chat-and-dual-broadcast-feature.html">New York Magazine</A>, <A HREF="http://www.adweek.com/digital/facebook-live-chat-with-friends-live-with/">Adweek</A>, and <A HREF="http://www.engadget.com/2017/05/23/facebook-live-private-chat-trash-talk/">Engadget</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/peterstringer/status/867179791933259776">@peterstringer</A></span></DIV></DIV>
<DIV ID="13p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="13px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('13',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Hillary Grigonis / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/mobile/facebook-live-private-chats-shared-streams/">Facebook Live viewers can now chime in with private chats &mdash; or their own video stream</A></DIV><DIV CLASS="di"><CITE>Samir Makwana / <A HREF="http://www.mysmartprice.com/gear">Gear | MySmartPrice</A>:</CITE> &nbsp; <A HREF="http://www.mysmartprice.com/gear/2017/05/24/facebook-adds-live-chat-friends-live-features-everyone/">Facebook adds Live Chat with Friends and Live With features for everyone</A></DIV><DIV CLASS="di"><CITE>Mark Wilson / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/05/24/facebook-live-chat-with-friends/">Live Chat With Friends brings private chats to Facebook Live</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.emarketer.com/">eMarketer and Newsroom Posts</A>:</CITE> &nbsp; <A HREF="http://www.emarketer.com/Article/Recommended-Reading-May-24-2017/1015915">Recommended Reading: May 24, 2017&nbsp; &mdash;&nbsp; eMarketer's scan &hellip; </A></DIV><DIV CLASS="di"><CITE>Erin Connolly / <A HREF="http://newsroom.fb.com/">Facebook</A>:</CITE> &nbsp; <A HREF="http://newsroom.fb.com/news/2017/05/more-ways-to-connect-with-friends-in-facebook-live/">More Ways To Connect with Friends in Facebook Live</A></DIV><DIV CLASS="di"><CITE>Queenie Wong / <A HREF="http://www.siliconbeat.com/">SiliconBeat</A>:</CITE> &nbsp; <A HREF="http://www.siliconbeat.com/2017/05/23/facebook-adds-live-video-features/">Facebook adds more live video features</A></DIV><DIV CLASS="di"><CITE>Natt Garun / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/23/15679926/facebook-live-add-a-friend-ios-update">Facebook Live now lets you add a friend to live stream together</A></DIV><DIV CLASS="di"><CITE>Tim-o-tato / <A HREF="http://www.droid-life.com/">Droid Life</A>:</CITE> &nbsp; <A HREF="http://www.droid-life.com/2017/05/23/facebook-live-features/">Facebook Rolling Out &ldquo;Live Chat With Friends&rdquo; and &ldquo;Live With&rdquo;</A></DIV><DIV CLASS="di"><CITE>Denisse Moreno / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/new-facebook-live-chat-streaming-features-introduced-2542713">New Facebook Live Chat, Streaming Features Introduced</A></DIV><DIV CLASS="di"><CITE>Ryne Hager / <A HREF="http://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="http://www.androidpolice.com/2017/05/23/facebook-live-gets-new-live-chat-friends-live-features/">Facebook Live gets new Live Chat With Friends, Live With features</A></DIV><DIV CLASS="di"><CITE>Napier Lopez / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/facebook/2017/05/23/facebook-adds-private-chat-live-videos-avoid-crowds/">Facebook adds private chat to Live videos to avoid the crowds</A></DIV><DIV CLASS="di"><CITE>Katie Notopoulos / <A HREF="http://www.buzzfeed.com/">BuzzFeed</A>:</CITE> &nbsp; <A HREF="http://www.buzzfeed.com/katienotopoulos/two-new-facebook-live-features-just-launched-to-use-with">Two New Facebook Live Features Just Launched To Use With Friends</A></DIV><DIV CLASS="di"><CITE>Brett Williams / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/05/23/facebook-live-with-chat-with-friends/">Facebook just announced two new ways to drag your friends into Live videos</A></DIV><DIV CLASS="di"><CITE>Alex Heath / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/facebook-makes-live-video-more-like-facetime-adds-private-chat-2017-5?op=1">Facebook is making live video more like FaceTime</A></DIV><DIV CLASS="di"><CITE>Nicole Phillip / <A HREF="http://abcnews.go.com/">ABC News</A>:</CITE> &nbsp; <A HREF="http://abcnews.go.com/Technology/facebook-live-personal-public-platform/story?id=47584768">Facebook Live to get personal on the public platform</A></DIV><DIV CLASS="di"><CITE>Tim Peterson / <A HREF="http://marketingland.com/">Marketing Land</A>:</CITE> &nbsp; <A HREF="http://marketingland.com/facebook-enables-pages-add-guests-live-broadcasts-ios-215571">Facebook enables all Pages to add guests to Live broadcasts on iOS</A></DIV><DIV CLASS="di"><CITE>Madison Malone Kircher / <A HREF="http://www.nymag.com/">New York Magazine</A>:</CITE> &nbsp; <A HREF="http://nymag.com/selectall/2017/05/facebook-live-adds-chat-and-dual-broadcast-feature.html">Facebook Really Wants You to Go Live, So Here Are a Few More Ways to Do It</A></DIV><DIV CLASS="di"><CITE>David Cohen / <A HREF="http://www.adweek.com/">Adweek</A>:</CITE> &nbsp; <A HREF="http://www.adweek.com/digital/facebook-live-chat-with-friends-live-with/">Facebook Wants You to Get Your Friends Involved in the Facebook Live Experience</A></DIV><DIV CLASS="di"><CITE>Chris Velazco / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/23/facebook-live-private-chat-trash-talk/">Facebook can keep your trash talk private during live events</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Peter Stringer / <A HREF="http://twitter.com/peterstringer">@peterstringer</A>:</CITE> &nbsp; <A HREF="http://twitter.com/peterstringer/status/867179791933259776">Facebook says there are 10x as many comments on live videos as there are on pre-recorded videos. Key engagement statistic. http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170524p2"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(14,true,1)" ONMOUSEOUT="overitem(14,false,1)"><DIV CLASS="itc2" ID="170524p2"><DIV CLASS="item" ID="14i1">
<table class="shrtbl"><tr><td>
<CITE>Sarah Perez / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s14i1" pml="170524p2" twid="867281907037478913"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://techcrunch.com/2017/05/23/amazon-takes-on-etsy-with-a-new-shop-featuring-handcrafted-items-for-weddings/"><IMG CLASS="ill" SRC="/170524/i2.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://techcrunch.com/2017/05/23/amazon-takes-on-etsy-with-a-new-shop-featuring-handcrafted-items-for-weddings/">Amazon takes on Etsy's wedding market with launch of new shop, an offshoot of Handmade at Amazon, featuring tens of thousands of handcrafted items on US site</A></STRONG>&nbsp; &mdash;&nbsp; Amazon this morning staked another claim in the billion-dollar wedding industry with the launch of a new Wedding Shop dedicated &hellip; </DIV>
<DIV ID="14d1"><DIV CLASS="dbpt">
<DIV ID="14dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('14',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.businessinsider.com/amazon-can-now-handle-almost-every-aspect-of-your-wedding-2017-5?op=1">Business Insider</A>, <A HREF="http://www.businesswire.com/news/home/20170523005700/en/Handmade-Amazon-Introduces-Wedding-Shop">Business Wire</A>, <A HREF="http://www.refinery29.com/2017/05/155812/amazon-handmade-wedding-shop-launch">Refinery29</A>, <A HREF="http://www.marketwatch.com/story/more-shoppers-are-saying-yes-to-their-wedding-dress-by-clicking-buyonline-2017-05-23">MarketWatch</A>, <A HREF="http://www.brides.com/story/amazon-bridal-shop">Brides</A>, <A HREF="http://esellercafe.com/amazon-handmade-wedding-shop/">eSellerCafe</A>, <A HREF="http://www.ecommercebytes.com/C/abblog/blog.pl?/pl/2017/5/1495550740.html">AuctionBytes Blog</A>, <A HREF="http://www.cnet.com/news/amazon-i-do-want-to-sell-you-more-hipster-wedding-stuff/">CNET</A>, and <A HREF="http://www.investors.com/news/amazons-getting-into-the-wedding-game-now-should-etsy-be-worried/">Investor's Business Daily</A></span></DIV></DIV>
<DIV ID="14p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="14px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('14',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Avery Hartmans / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/amazon-can-now-handle-almost-every-aspect-of-your-wedding-2017-5?op=1">Amazon can now handle almost every single aspect of your wedding</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.businesswire.com/">Business Wire</A>:</CITE> &nbsp; <A HREF="http://www.businesswire.com/news/home/20170523005700/en/Handmade-Amazon-Introduces-Wedding-Shop">Handmade at Amazon Introduces the Wedding Shop</A></DIV><DIV CLASS="di"><CITE>Natalie Gontcharova / <A HREF="http://www.refinery29.com/">Refinery29</A>:</CITE> &nbsp; <A HREF="http://www.refinery29.com/2017/05/155812/amazon-handmade-wedding-shop-launch">Here's How Amazon's New Wedding Shop Stacks Up Against Etsy</A></DIV><DIV CLASS="di"><CITE>Tonya Garcia / <A HREF="http://www.marketwatch.com/">MarketWatch</A>:</CITE> &nbsp; <A HREF="http://www.marketwatch.com/story/more-shoppers-are-saying-yes-to-their-wedding-dress-by-clicking-buyonline-2017-05-23">More shoppers are saying &lsquo;yes&rsquo; to their wedding dress by clicking 'buy'online</A></DIV><DIV CLASS="di"><CITE>Avery Matera / <A HREF="http://www.brides.com/">Brides</A>:</CITE> &nbsp; <A HREF="http://www.brides.com/story/amazon-bridal-shop">Amazon Adds a Bridal Shop to Its Endless E-Retail Offerings</A></DIV><DIV CLASS="di"><CITE>Richard Meldner / <A HREF="http://esellercafe.com/">eSellerCafe</A>:</CITE> &nbsp; <A HREF="http://esellercafe.com/amazon-handmade-wedding-shop/">Amazon Handmade Goes After Another Etsy Business Segment</A></DIV><DIV CLASS="di"><CITE>Ina Steiner / <A HREF="http://www.ecommercebytes.com/C/abblog/blog.pl">AuctionBytes Blog</A>:</CITE> &nbsp; <A HREF="http://www.ecommercebytes.com/C/abblog/blog.pl?/pl/2017/5/1495550740.html">Amazon Goes After Etsy Sweet Spot: Brides and Grooms</A></DIV><DIV CLASS="di"><CITE>Joan E. Solsman / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/amazon-i-do-want-to-sell-you-more-hipster-wedding-stuff/">Amazon: &lsquo;I do&rsquo; want to sell you hipster wedding stuff</A></DIV><DIV CLASS="di"><CITE>Elaine Low / <A HREF="http://www.investors.com/">Investor's Business Daily</A>:</CITE> &nbsp; <A HREF="http://www.investors.com/news/amazons-getting-into-the-wedding-game-now-should-etsy-be-worried/">Amazon's Getting Into The Wedding Game Now; Should Etsy Be Worried?</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p21"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(15,true,1)" ONMOUSEOUT="overitem(15,false,1)"><DIV CLASS="itc2" ID="170523p21"><DIV CLASS="item" ID="15i1">
<table class="shrtbl"><tr><td>
<CITE>Roger Cheng / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE>
</td><td><span id="s15i1" pml="170523p21" twid="867075474408833025"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.cnet.com/news/leeco-lays-off-workers-in-massive-retreat-of-us-ambitions/"><IMG CLASS="ill" SRC="/170523/i21.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.cnet.com/news/leeco-lays-off-workers-in-massive-retreat-of-us-ambitions/">LeEco says it's laying off 325 employees, or 70% of its US business' workforce, due to a lack of funding</A></STRONG>&nbsp; &mdash;&nbsp; Little-known LeEco cuts 70 percent of its US workforce as its lofty goals couldn't match the reality of a tough market.&nbsp; &mdash;&nbsp; It was a chilly January night in Las Vegas as Danny Bowman &hellip; </DIV>
<DIV ID="15d1"><DIV CLASS="dbpt">
<DIV ID="15dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('15',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.mysmartprice.com/gear/2017/05/24/leeco-downsizing-us-operations-70-workforce-getting-laid-off/">Gear | MySmartPrice</A>, <A HREF="http://www.fonearena.com/blog/220900/leeco-cuts-70-percent-of-its-us-workforce-due-to-lack-of-funding.html">Fone Arena</A>, <A HREF="http://www.techinasia.com/jia-yueting-leeco-almost-bankrupt-overview">Tech in Asia</A>, <A HREF="http://www.talkandroid.com/315118-leeco-ends-us-expansion-layoffs-for-325-employees/">TalkAndroid.com</A>, <A HREF="http://www.ubergizmo.com/2017/05/leeco-lays-off-70-workforce-in-united-states/">Ubergizmo</A>, <A HREF="http://www.engadget.com/2017/05/23/chinas-leeco-lays-us-ambitions-to-rest-with-massive-layoffs/">Engadget</A>, <A HREF="http://www.bizjournals.com/sanjose/news/2017/05/23/leeco-to-lay-off-325-employees-halt-us-expansion.html?page=all">Silicon Valley Business &hellip;</A>, <A HREF="http://www.techspot.com/news/69435-leeco-laying-off-70-percent-us-based-workforce.html">TechSpot</A>, <A HREF="http://www.droid-life.com/2017/05/23/leeco-cuts-70-us-workforce-kills-sweet-smart-bike-wanted/">Droid Life</A>, <A HREF="http://www.cnbc.com/2017/05/23/leeco-layoffs-325-employees-gone-refocus-on-chinese-speaking-consumers.html">CNBC</A>, <A HREF="http://www.technarratives.com/2017/05/23/%E2%98%85-leeco-cuts-70-of-us-staff-refocuses-on-chinese-speaking-americans/">Tech Narratives</A>, <A HREF="http://liliputing.com/2017/05/leeco-lays-off-two-thirds-us-workforce-le-uh-oh.html">Liliputing</A>, <A HREF="http://www.phonedog.com/2017/05/23/leeco-slashing-70-percent-us-workforce">PhoneDog.com</A>, <A HREF="http://www.theverge.com/2017/5/23/15680700/leeco-layoffs-problems-faraday-future-funding">The Verge</A>, <A HREF="http://androidandme.com/2017/05/news/leeco-is-cutting-70-percent-of-its-u-s-workforce/">Android and Me</A>, <A HREF="http://techcrunch.com/2017/05/23/leeco-to-lay-off-325-people-in-us-focus-on-chinese-speaking-american-households/">TechCrunch</A>, <A HREF="http://www.reuters.com/article/leeco-cuts-idUSL4N1IP1SM">Reuters</A>, <A HREF="http://variety.com/2017/digital/news/leeco-layoff-325-1202441710/">Variety</A>, and <A HREF="http://www.ibtimes.com/leeco-lay-70-percent-its-us-employees-refocus-china-2542691">International Business Times</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ericjackson/status/867076019462733825">@ericjackson</A> and <A HREF="http://twitter.com/stevekovach/status/867074473576603650">@stevekovach</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/rogerwcheng/status/867073172574793728">@rogerwcheng</A></DIV>
</DIV></DIV>
<DIV ID="15p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="15px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('15',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Babu Mohan / <A HREF="http://www.mysmartprice.com/gear">Gear | MySmartPrice</A>:</CITE> &nbsp; <A HREF="http://www.mysmartprice.com/gear/2017/05/24/leeco-downsizing-us-operations-70-workforce-getting-laid-off/">LeEco downsizing US operations, 70% workforce getting laid off</A></DIV><DIV CLASS="di"><CITE>Sneha Bokil / <A HREF="http://www.fonearena.com/blog">Fone Arena</A>:</CITE> &nbsp; <A HREF="http://www.fonearena.com/blog/220900/leeco-cuts-70-percent-of-its-us-workforce-due-to-lack-of-funding.html">LeEco cuts 70 percent of its US workforce due to lack of funding</A></DIV><DIV CLASS="di"><CITE>Eva Xiao / <A HREF="http://www.techinasia.com/">Tech in Asia</A>:</CITE> &nbsp; <A HREF="http://www.techinasia.com/jia-yueting-leeco-almost-bankrupt-overview">The billionaire who very nearly bankrupted a Chinese tech giant</A></DIV><DIV CLASS="di"><CITE>Justin Herrick / <A HREF="http://www.talkandroid.com/">TalkAndroid.com</A>:</CITE> &nbsp; <A HREF="http://www.talkandroid.com/315118-leeco-ends-us-expansion-layoffs-for-325-employees/">LeEco layoffs affect 325 employees, pauses U.S. expansion amid financial crisis</A></DIV><DIV CLASS="di"><CITE>Adnan Farooqui / <A HREF="http://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="http://www.ubergizmo.com/2017/05/leeco-lays-off-70-workforce-in-united-states/">LeEco Lays Off 70% Of Its Workforce In The United States</A></DIV><DIV CLASS="di"><CITE>David Lumb / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/23/chinas-leeco-lays-us-ambitions-to-rest-with-massive-layoffs/">China's LeEco lays US ambitions to rest with massive layoffs</A></DIV><DIV CLASS="di"><CITE>Jennifer Elias / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/05/23/leeco-to-lay-off-325-employees-halt-us-expansion.html?page=all">LeEco to lay off 325 U.S. employees, halt Silicon Valley expansion efforts</A></DIV><DIV CLASS="di"><CITE>Shawn Knight / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/69435-leeco-laying-off-70-percent-us-based-workforce.html">LeEco is laying off 70 percent of its US-based workforce</A></DIV><DIV CLASS="di"><CITE>Kellex / <A HREF="http://www.droid-life.com/">Droid Life</A>:</CITE> &nbsp; <A HREF="http://www.droid-life.com/2017/05/23/leeco-cuts-70-us-workforce-kills-sweet-smart-bike-wanted/">LeEco Cuts 70% of US Workforce, Kills That Sweet Smart Bike We Wanted</A></DIV><DIV CLASS="di"><CITE>Todd Haselton / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2017/05/23/leeco-layoffs-325-employees-gone-refocus-on-chinese-speaking-consumers.html">LeEco cuts 325 U.S. employees, will focus on Chinese-speaking consumers</A></DIV><DIV CLASS="di"><CITE>Jan Dawson / <A HREF="http://www.technarratives.com/">Tech Narratives</A>:</CITE> &nbsp; <A HREF="http://www.technarratives.com/2017/05/23/%E2%98%85-leeco-cuts-70-of-us-staff-refocuses-on-chinese-speaking-americans/">LeEco Cuts 70% of US Staff, Refocuses on Chinese-Speaking Americans</A></DIV><DIV CLASS="di"><CITE>Brad Linder / <A HREF="http://liliputing.com/">Liliputing</A>:</CITE> &nbsp; <A HREF="http://liliputing.com/2017/05/leeco-lays-off-two-thirds-us-workforce-le-uh-oh.html">LeEco lays off two thirds of US workforce (Le Uh Oh)</A></DIV><DIV CLASS="di"><CITE>Alex Wagner / <A HREF="http://www.phonedog.com/phonedog_blog">PhoneDog.com</A>:</CITE> &nbsp; <A HREF="http://www.phonedog.com/2017/05/23/leeco-slashing-70-percent-us-workforce">LeEco is slashing 70 percent of its US workforce</A></DIV><DIV CLASS="di"><CITE>Sean O'Kane / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/23/15680700/leeco-layoffs-problems-faraday-future-funding">LeEco cuts most of US workforce as it continues its downward spiral</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="http://androidandme.com/">Android and Me</A>:</CITE> &nbsp; <A HREF="http://androidandme.com/2017/05/news/leeco-is-cutting-70-percent-of-its-u-s-workforce/">LeEco is cutting 70 percent of its U.S. workforce</A></DIV><DIV CLASS="di"><CITE>Brian Heater / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/leeco-to-lay-off-325-people-in-us-focus-on-chinese-speaking-american-households/">LeEco to lay off 325 people in US, focus on Chinese-speaking American households</A></DIV><DIV CLASS="di"><CITE>Jess Macy Yu / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/leeco-cuts-idUSL4N1IP1SM">China's LeEco to slash US jobs amid global pull-back -source</A></DIV><DIV CLASS="di"><CITE>Janko Roettgers / <A HREF="http://www.variety.com/">Variety</A>:</CITE> &nbsp; <A HREF="http://variety.com/2017/digital/news/leeco-layoff-325-1202441710/">LeEco Puts Brakes on U.S. Expansion Efforts, Lays off 325</A></DIV><DIV CLASS="di"><CITE>Eric Chiu / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/leeco-lay-70-percent-its-us-employees-refocus-china-2542691">LeEco To Lay Off 70 Percent Of Its US Employees, Refocus On China</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Eric Jackson / <A HREF="http://twitter.com/ericjackson">@ericjackson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ericjackson/status/867076019462733825">Good thing they didn't go through with buying that vacant land from Yahoo in Santa Clara. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Steve Kovach / <A HREF="http://twitter.com/stevekovach">@stevekovach</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stevekovach/status/867074473576603650">LeEco fires over 300. 70% of US employees. Basically giving up in the US https://www.cnet.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/rogerwcheng/status/867073172574793728">@rogerwcheng</A></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p22"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(16,true,1)" ONMOUSEOUT="overitem(16,false,1)"><DIV CLASS="itc2" ID="170523p22"><DIV CLASS="item" ID="16i1">
<table class="shrtbl"><tr><td>
<CITE>Jordan Kahn / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE>
</td><td><span id="s16i1" pml="170523p22" twid="867076792984760324"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://9to5mac.com/2017/05/23/apple-denise-young-smith-vp-hr-includsion-diversity/"><IMG CLASS="ill" SRC="/170523/i22.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://9to5mac.com/2017/05/23/apple-denise-young-smith-vp-hr-includsion-diversity/">Apple's head of worldwide HR, Denise Young Smith, to become VP for Inclusion and Diversity, reporting to Tim Cook; CFO Luca Maestri to temporarily fill HR role</A></STRONG>&nbsp; &mdash;&nbsp; Apple's head of Worldwide Human Resources Denise Young Smith will now run diversity programs for the company under a newly created VP position &hellip; </DIV>
<DIV ID="16d1"><DIV CLASS="dbpt">
<DIV ID="16dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('16',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.macobserver.com/columns-opinions/editorial/apple-elevates-inclusion-diversity-ranks-vice-president/">The Mac Observer</A>, <A HREF="http://fortune.com/2017/05/23/apple-diversity-officer-young-smith/">Fortune</A>, <A HREF="http://www.cnet.com/news/apple-diversity-inclusion-denise-young-smith-hr/">CNET</A>, <A HREF="http://appleinsider.com/articles/17/05/23/apple-hr-head-denise-young-smith-takes-up-new-role-as-vp-for-inclusion-and-diversity">AppleInsider</A>, <A HREF="http://money.cnn.com/2017/05/23/technology/apple-vp-diversity-denise-young-smith/">CNNMoney</A>, <A HREF="http://www.idownloadblog.com/2017/05/23/apple-promoting-human-resources-chief-denise-young-smith-to-vp-of-diversity-and-inclusion/">iDownloadBlog.com</A>, <A HREF="http://www.iphoneincanada.ca/news/denise-young-smith-apple-vp-diversity-programs/">iPhone in Canada Blog</A>, <A HREF="http://www.axios.com/apple-shifts-hr-chief-to-new-post-heading-diversity-and-inclusion-2419400953.html">Axios</A>, <A HREF="http://www.macrumors.com/2017/05/23/denise-young-smith-vp-diversity-inclusion/">MacRumors</A>, <A HREF="http://www.imore.com/denise-young-smith-head-diversity-initiatives-apple-new-vp-role">iMore</A>, <A HREF="http://techcrunch.com/2017/05/23/apple-names-denise-young-smith-as-vp-of-diversity-and-inclusion/">TechCrunch</A>, and <A HREF="http://www.theverge.com/2017/5/23/15681124/apple-denise-young-smith-diversity-inclusion-promotion">The Verge</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/jordankahn/status/867086043543154688">@jordankahn</A> and <A HREF="http://twitter.com/jordankahn/status/867038622599532545">@jordankahn</A></span></DIV>
</DIV></DIV>
<DIV ID="16p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="16px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('16',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Bryan Chaffin / <A HREF="http://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="http://www.macobserver.com/columns-opinions/editorial/apple-elevates-inclusion-diversity-ranks-vice-president/">Apple Elevates Inclusion and Diversity to Rank of Vice President</A></DIV><DIV CLASS="di"><CITE>Grace Donnelly / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/05/23/apple-diversity-officer-young-smith/">Apple's New Diversity Officer Will Report Directly to the CEO</A></DIV><DIV CLASS="di"><CITE>Shara Tibken / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/apple-diversity-inclusion-denise-young-smith-hr/">Apple hones diversity push with new VP role</A></DIV><DIV CLASS="di"><CITE>Roger Fingas / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/05/23/apple-hr-head-denise-young-smith-takes-up-new-role-as-vp-for-inclusion-and-diversity">Apple HR head Denise Young Smith takes up new role as VP for &lsquo;Inclusion and Diversity&rsquo;</A></DIV><DIV CLASS="di"><CITE>Sara Ashley O'Brien / <A HREF="http://money.cnn.com/">CNNMoney</A>:</CITE> &nbsp; <A HREF="http://money.cnn.com/2017/05/23/technology/apple-vp-diversity-denise-young-smith/">Apple hires first VP of diversity</A></DIV><DIV CLASS="di"><CITE>Christian Zibreg / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2017/05/23/apple-promoting-human-resources-chief-denise-young-smith-to-vp-of-diversity-and-inclusion/">Apple promotes human resources chief Denise Young Smith to VP of Diversity and Inclusion</A></DIV><DIV CLASS="di"><CITE>Usman / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/denise-young-smith-apple-vp-diversity-programs/">Denise Young Smith to Run Diversity Programs for Apple as New VP</A></DIV><DIV CLASS="di"><CITE>Ina Fried / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/apple-shifts-hr-chief-to-new-post-heading-diversity-and-inclusion-2419400953.html">Apple shifts HR chief to new post heading diversity and inclusion</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/05/23/denise-young-smith-vp-diversity-inclusion/">Denise Young Smith Takes on New Role as VP of Diversity and Inclusion at Apple</A></DIV><DIV CLASS="di"><CITE>Joseph Keller / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/denise-young-smith-head-diversity-initiatives-apple-new-vp-role">Denise Young Smith to head diversity initiatives at Apple with new VP role</A></DIV><DIV CLASS="di"><CITE>Megan Rose Dickey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/apple-names-denise-young-smith-as-vp-of-diversity-and-inclusion/">Apple names Denise Young Smith as VP of diversity and inclusion</A></DIV><DIV CLASS="di"><CITE>Nick Statt / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/23/15681124/apple-denise-young-smith-diversity-inclusion-promotion">Apple's HR head Denise Young Smith is now leading its diversity efforts</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Jordan Kahn / <A HREF="http://twitter.com/jordankahn">@jordankahn</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jordankahn/status/867086043543154688">Apple's official statement on new Diversity VP role: inclusion &amp; diversity &ldquo;critically important to Apple's future&rdquo; http://9to5mac.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jordan Kahn / <A HREF="http://twitter.com/jordankahn">@jordankahn</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jordankahn/status/867038622599532545">Luca will take over HR temporarily. Denise has a huge passion and will lead increased focus, first such role reporting direct to Tim http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170523p32"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(17,true,1)" ONMOUSEOUT="overitem(17,false,1)"><DIV CLASS="itc2" ID="170523p32"><DIV CLASS="last item" ID="17i1">
<table class="shrtbl"><tr><td>
<CITE>John Eggerton / <A HREF="http://multichannel.com/">Multichannel News</A>:</CITE>
</td><td><span id="s17i1" pml="170523p32" twid="867156076143181824"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.multichannel.com/news/cable-operators/fcc-releases-text-title-ii-rollback-nprm/413039"><IMG CLASS="ill" SRC="/170523/i32.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.multichannel.com/news/cable-operators/fcc-releases-text-title-ii-rollback-nprm/413039">FCC releases proposal for rollback of Title II net neutrality rules, with initial comments due July 17 and reply comments due August 16</A></STRONG>&nbsp; &mdash;&nbsp; Will give commenters until Aug. 16 to weigh in&nbsp; &mdash;&nbsp; The vetting and explicating on the FCC's network-neturality notice of proposed rulemaking (NPRM) can now begin in earnest.</DIV>
<DIV ID="17d1"><DIV CLASS="dbpt">
<DIV ID="17dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('17',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.privateinternetaccess.com/blog/2017/05/comcast-trying-censor-fftf-website-supports-net-neutrality/">Privacy Online News</A>, <A HREF="http://www.theverge.com/2017/5/24/15682240/fcc-net-neutrality-proposal-sees-few-changes">The Verge</A>, <A HREF="http://www.theverge.com/2017/5/23/15681434/net-neutrality-how-to-comment-fcc-proposal-released">The Verge</A>, <A HREF="http://techcrunch.com/2017/05/23/the-fccs-case-against-net-neutrality-rests-on-a-fundamental-deliberate-misunderstanding-of-how-the-internet-works/">TechCrunch</A>, and <A HREF="http://thehill.com/policy/technology/334743-fcc-opens-public-comment-period-for-net-neutrality">The Hill</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170523/p17#a170523p17">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="17p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="17px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('17',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Caleb Chen / <A HREF="http://www.privateinternetaccess.com/blog">Privacy Online News</A>:</CITE> &nbsp; <A HREF="http://www.privateinternetaccess.com/blog/2017/05/comcast-trying-censor-fftf-website-supports-net-neutrality/">Comcast is trying to censor a FFTF website that supports net neutrality</A></DIV><DIV CLASS="di"><CITE>Jacob Kastrenakes / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/24/15682240/fcc-net-neutrality-proposal-sees-few-changes">2.6 million comments in, the FCC has changed almost nothing about its net neutrality proposal</A></DIV><DIV CLASS="di"><CITE>Jacob Kastrenakes / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/23/15681434/net-neutrality-how-to-comment-fcc-proposal-released">The FCC's proposal to kill net neutrality is now out &mdash; here's how to comment</A></DIV><DIV CLASS="di"><CITE>Devin Coldewey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/the-fccs-case-against-net-neutrality-rests-on-a-fundamental-deliberate-misunderstanding-of-how-the-internet-works/">The FCC's case against net neutrality rests on a deliberate misrepresentation of how the internet works</A></DIV><DIV CLASS="di"><CITE>Harper Neidig / <A HREF="http://www.thehill.com/">The Hill</A>:</CITE> &nbsp; <A HREF="http://thehill.com/policy/technology/334743-fcc-opens-public-comment-period-for-net-neutrality">FCC opens public comment period for net neutrality</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170523/p17#a170523p17">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV ID="topcol23">
<DIV ID="topcol2">
<DIV ID="sponsorposts">
<H2>Sponsor Posts</H2>
<DIV CLASS="item">
<CITE><A HREF="/goto/blogs.microsoft.com/on-the-issues/2017/05/18/empowering-accessible-inclusive-world/">Microsoft</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/blogs.microsoft.com/on-the-issues/2017/05/18/empowering-accessible-inclusive-world/"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/microsoft_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/blogs.microsoft.com/on-the-issues/2017/05/18/empowering-accessible-inclusive-world/">Empowering a more accessible and inclusive world</A></STRONG>&nbsp; &mdash;&nbsp; How Microsoft is enabling more people in schools, workplaces, cities and beyond, and what we're doing to achieve further gains.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.vmware.com/radius/dissecting-cloud-architectures-getting-best-worlds/">VMware</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.vmware.com/radius/dissecting-cloud-architectures-getting-best-worlds/"><IMG CLASS="ill" STYLE="width:124px" SRC="/simg/vmware_248px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.vmware.com/radius/dissecting-cloud-architectures-getting-best-worlds/">Dissecting Cloud Architectures: Getting the Best of All Worlds</A></STRONG>&nbsp; &mdash;&nbsp; I frequently speak with architects, CTOs, and CIOs about the challenges of determining where, how, and when to leverage public cloud resources.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.zoho.com/blog">Zoho</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.zoho.com/"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/zoho_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.zoho.com/blog/general/supreme-court-ruling-bolsters-zohos-stand-against-patent-trolls.html">Supreme Court Ruling Bolsters Zoho's Stand Against Patent Trolls</A></STRONG>&nbsp; &mdash;&nbsp; Yesterday, the Supreme Court dealt a major blow to patent trolls all across the U.S. For decades, technology companies have been an easy target for frivolous patent suits.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.brighttalk.com/webcast/12339/244719?utm_source=worldpay&utm_medium=webinar&utm_content=client&utm_campaign=apr-20-worldpay-webinar">Worldpay</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.brighttalk.com/webcast/12339/244719?utm_source=worldpay&utm_medium=webinar&utm_content=client&utm_campaign=apr-20-worldpay-webinar"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/worldpay_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.brighttalk.com/webcast/12339/244719?utm_source=worldpay&utm_medium=webinar&utm_content=client&utm_campaign=apr-20-worldpay-webinar">Missed the VentureBeat subscriptions webinar with Ancestry.com?</A></STRONG>&nbsp; &mdash;&nbsp; Join us on-demand to explore how leaders in subscription pricing marry strategy and tech seamlessly to make the global leap.</DIV>
</DIV>
<div CLASS="cnvl">
<A HREF="/sponsor">Sponsor Techmeme</A>
</div>
</DIV>
<DIV ID="hiring">
<H2>Who's Hiring In Tech?</H2>
<DIV CLASS="cosp"><A HREF="/goto/careers.google.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/google-J9LwzbCJ.png"><SPAN> Google</SPAN>: Bring questions. Build answers.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/jobs.cisco.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/cisco-WyhcI9hu.png"><SPAN> Cisco</SPAN>: Be you, with us! #WeAreCisco</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/snap.com/en-US/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/snap-bFXOFsl1.png"><SPAN> Snap</SPAN>: Toys are preludes to serious ideas.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.shopify.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/shopify-YjBVyplu.png"><SPAN> Shopify</SPAN>: Help us redefine commerce.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.mulesoft.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/mulesoft-oRs9qplS.png"><SPAN> MuleSoft</SPAN>: Connect anything. Change everything.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/cmcsa.jobs/tmeme"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/comcast_nbcu-eByj0Bb1.png"><SPAN> Comcast NBCU</SPAN>: Shape the future of media + tech.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.salesforce.com/company/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/salesforce-quStLocL.png"><SPAN> Salesforce</SPAN>: Code the trusted cloud platform.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.airbnb.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/airbnb-e0ekiIdO.png"><SPAN> Airbnb</SPAN>: Scaling human connection.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/automattic.com/work-with-us/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/automattic-6sTVp0yi.png"><SPAN> Automattic</SPAN>: 27% down, 73% to go. WordPress.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.pinterest.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/pinterest-BSHaJspl.png"><SPAN> Pinterest</SPAN>: 75 billion ideas and counting.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.yext.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/yext-WROskN0C.png"><SPAN> Yext</SPAN>: We put business on the map.&#8482;</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.robinhood.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/robinhood-YvEWAAd6.png"><SPAN> Robinhood</SPAN>: Steal from the rich.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.wealthfront.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/wealthfront-mPHa22D3.png"><SPAN> Wealthfront</SPAN>: Hate financial jargon? Us too.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.facebook.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/facebook-Vdkn9Het.png"><SPAN> Facebook</SPAN>: Best place to build &amp; make an impact.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.microsoft.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/microsoft-uwsu2bAQ.png"><SPAN> Microsoft</SPAN>: Come as you are. Do what you love.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/techmeme.com/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/techmeme-Uf5zhvx1.png"><SPAN> Techmeme</SPAN>: You might have heard of us...</A></DIV>
<div CLASS="cnvl">
<A HREF="http://www.techmeme.com/add_jobs">Add your company here</A>
</div>
</div>
</DIV>
<DIV ID="topcol3">
<DIV id="newpostscounter" onclick="window.location.href=window.location.pathname;"></DIV>
<DIV id="countercolspaceholder">&nbsp;</DIV>
<DIV id="countercol">
<H2>About This Page</H2>
<P>This is a Techmeme archive page.
It shows how the site appeared at 10:10&nbsp;AM&nbsp;ET, May&nbsp;24,&nbsp;2017.
</P>
<P>The most current version of the site as always is available at our <A HREF="/">home</A> page.
To view an earlier snapshot click <A HREF="javascript:xdates(1)">here</A>
and then modify the date indicated.
</P>
<DIV CLASS="fromsis">
<H2>From Mediagazer</H2>
<CITE>Fox News:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="http://mediagazer.com/#a170523p12">Fox News retracts story about the murder investigation of Democratic National Committee staffer Seth Rich</A></DIV><BR>
<CITE>Freddy Mayhew / Press Gazette:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="http://mediagazer.com/#a170524p2">The Manchester Evening News raised &pound;1M+ in crowdsourced donations from 30K+ people, for the families of those killed or injured in the city's terror attack</A></DIV><BR>
<CITE>Reporters Committee for Freedom of the Press:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="http://mediagazer.com/#a170523p19">Reporters Committee for Freedom of the Press announces $1M gift from Jeff Bezos for pro bono legal services for journalists, partners with First Look Media</A></DIV><BR>
</DIV>
</DIV>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.evhed {padding-top:1em;border-top:#174a61 solid 2px}
#events H2 {padding-bottom:0.9em}
#events {width:96%;float:left}
#events {margin-top:1em;padding:1em;background:#f4f4f4;}
#events a:visited {color:#002848;}
#events a {color:#000}
#events a:visited {color:#000}
#events a div {float:left}
#events a > div:first-child {width:18%;padding-right:2%}
#events a > div:first-child + div {width:46%;padding-right:2%;font-weight:bold;}
#events .nf a > div:first-child + div {font-weight:normal;}
#events a > div:first-child + div + div {width:31.9%;color:#444}
#events .ne {clear:both;}
#events .rhov {float:left;width:100%;padding:0.3em 0;}
#events .rhov:hover {text-decoration:underline;background:#d0e8f4;}
#events .ne .rhov {border-top:solid 1px #ccc;}
#events .featured .rhov {background:#ffd;padding:0.5em 0;}
#events .featured span {float:right;background:#a56;color:#fff;font-size:0.8em;padding:0.2em 0.2em 0;margin-bottom:0.1em;margin-top:-0.1em;border-top:solid 1px #ecc;border-bottom:solid 1px #945;}
#events .featured .rhov:hover {background:#d0e8f4}
#events .efoot {font-weight:bold;width:100%}
#events .efoot A {color:#802848;}
#events .efoot A:visited {color:#802848;}
#events .efoot {clear:both;padding:1.2em 0 0}
#events .efoot .fn1 {float:left}
#events .efoot .fn2 {width:33%;margin:0 auto;}
#events .efoot .fn3 {float:right}
</STYLE>
<DIV ID="events">
<H2>Upcoming Tech Events</H2>
<div class="ne"><div class="rhov"><a href="/goto/www.coindesk.com/events/consensus-2017/"><div>May 22-24</div><div>Consensus</div><div>New York</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/chefconf.chef.io/2017/"><div>May 22-24</div><div>ChefConf</div><div>Austin</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.jpmorgan.com/country/US/EN/jpmorgan/investbk/conferences/tmt"><div>May 22-24</div><div>J.P. Morgan Technology, Media and Telecom Conference</div><div>Boston</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.google.com/finance?q=pstg"><div>May 24</div><div>Earnings: PSTG</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/events.recode.net/events/code-conference-2017/"><div>May 30-Jun 1</div><div>Code Conference</div><div>Rancho Palos Verdes, CA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.computextaipei.com.tw/"><div>May 30-Jun 3</div><div>COMPUTEX</div><div>Taipei</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.techmeme.com/170216/p8#a170216p8"><div>Jun 5-9</div><div>WWDC</div><div>San Jose, CA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.wiredbusinessconference.com/"><div>Jun 7</div><div>WIRED Business Conference</div><div>New York</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.polygon.com/2017/2/15/14626522/xbox-e3-2017-press-conference-time-date-windows-10"><div>Jun 11</div><div>Xbox E3 briefing</div><div>Los Angeles</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.e3expo.com/"><div>Jun 13-15</div><div>E3</div><div>Los Angeles</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/www.iceefest.com/"><div>Jun 15-16</div><div>iCEE.fest <span>REGISTER NOW</span></div><div>Bucharest, Romania</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.fortuneconferences.com/brainstorm-tech-2017/"><div>Jul 17-19</div><div>Fortune Brainstorm Tech</div><div>Aspen, CO</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/blackhat.com/#"><div>Jul 22-27</div><div>Black Hat USA</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.vmworld.com/en/us/index.html?"><div>Aug 27-31</div><div>VMworld</div><div>Las Vegas</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/b2b.ifa-berlin.com/en/IFA/AboutIFA/"><div>Sep 1-6</div><div>IFA <span>REGISTER NOW</span></div><div>Berlin</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/www.mwcamericas.com"><div>Sep 12-14</div><div>MWC Americas <span>REGISTER NOW</span></div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/techcrunch.com/event-info/disrupt-sf-2017/"><div>Sep 18-20</div><div>TechCrunch Disrupt SF</div><div>San Francisco</div></a></div></div>
<div class="efoot">
<div class="fn1"><A HREF="http://www.techmeme.com/events">View all events</A></div>
<div class="fn3"><A HREF="http://www.techmeme.com/sponsor#ejump">Add your event here</A></div>
<div class="fn2"><A HREF="http://news.techmeme.com/160425/icalendar">Add to your calendar</A></div>
</div>
</DIV>
</DIV>
<DIV CLASS="botcols">
<DIV CLASS="abotcols"></DIV>
<DIV ID="botcol1">
<H2>More News</H2>
<A NAME="a170523p36"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(18,true,1)" ONMOUSEOUT="overitem(18,false,1)"><DIV CLASS="itc2" ID="170523p36"><DIV CLASS="item" ID="18i1">
<table class="shrtbl"><tr><td>
<CITE>Rolfe Winkler / <A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE>
</td><td><span id="s18i1" pml="170523p36" twid="867203120346128384"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://t.co/yS1s8j5xCm">Sources: Unity raising $400M at ~$2.8B valuation, led by Silver Lake; revenue expected to be up 40% YoY to $300M this year, with gross-profit margin of ~90%</A></STRONG></DIV>
</DIV></DIV></DIV>
<A NAME="a170523p33"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(19,true,1)" ONMOUSEOUT="overitem(19,false,1)"><DIV CLASS="itc2" ID="170523p33"><DIV CLASS="item" ID="19i1">
<table class="shrtbl"><tr><td>
<CITE>Nicole Hong / <A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE>
</td><td><span id="s19i1" pml="170523p33" twid="867163577685299201"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://t.co/rRt3H1RWdS">Target reaches $18.5M multi-state settlement over 2013 data breach, agrees to separate cardholder data from rest of network, implement two-factor authentication</A></STRONG></DIV>
<DIV ID="19d1"><DIV CLASS="dbpt">
<DIV ID="19dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('19',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.pymnts.com/news/security-and-risk/2017/target-sets-new-record-data-breach-settlement/">PYMNTS.com</A>, <A HREF="http://www.reuters.com/article/us-target-cyber-settlement-idUSKBN18J2GH">Reuters</A>, <A HREF="http://www.bizjournals.com/dayton/news/2017/05/23/target-data-breach-leads-to-record-settlement-with.html?page=all">Dayton Business Journal</A>, <A HREF="http://www.latimes.com/business/la-fi-target-credit-settlement-20170523-story.html">Los Angeles Times</A>, and <A HREF="http://www.sfgate.com/business/article/Target-to-pay-18-5-million-to-settle-data-breach-11167358.php">San Francisco Chronicle</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/wsj/status/867080186994491392">@wsj</A></span></DIV></DIV>
<DIV ID="19p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="19px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('19',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="http://www.pymnts.com/news/security-and-risk/2017/target-sets-new-record-data-breach-settlement/">Target Sets New Record: Data Breach Settlement</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-target-cyber-settlement-idUSKBN18J2GH">Target in $18.5 million multi-state settlement over data breach</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bizjournals.com/dayton/">Dayton Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/dayton/news/2017/05/23/target-data-breach-leads-to-record-settlement-with.html?page=all">Target data breach leads to record settlement with 47 states</A></DIV><DIV CLASS="di"><CITE>Samantha Masunaga / <A HREF="http://www.latimes.com/">Los Angeles Times</A>:</CITE> &nbsp; <A HREF="http://www.latimes.com/business/la-fi-target-credit-settlement-20170523-story.html">Target will pay $18.5 million in settlement with states over 2013 data breach</A></DIV><DIV CLASS="di"><CITE>Dominic Fracassa / <A HREF="http://www.sfchronicle.com/">San Francisco Chronicle</A>:</CITE> &nbsp; <A HREF="http://www.sfgate.com/business/article/Target-to-pay-18-5-million-to-settle-data-breach-11167358.php">Target to pay $18.5 million to settle data breach fallout</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/wsj">@wsj</A>:</CITE> &nbsp; <A HREF="http://twitter.com/wsj/status/867080186994491392">Target will pay the largest multistate data-breach settlement ever. Forty million customers were allegedly affected. http://www.wsj.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p29"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(20,true,1)" ONMOUSEOUT="overitem(20,false,1)"><DIV CLASS="itc2" ID="170523p29"><DIV CLASS="item" ID="20i1">
<table class="shrtbl"><tr><td>
<CITE>Paul Mozur / <A HREF="http://www.nytimes.com/">New York Times</A>:</CITE>
</td><td><span id="s20i1" pml="170523p29" twid="867108296616022017"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.nytimes.com/2017/05/23/business/google-deepmind-alphago-go-champion-defeat.html">Google's AlphaGo beats world's top Go player, China's Ke Jie; China reportedly blocked livestreams of the match, despite enormous interest within the country</A></STRONG></DIV>
<DIV ID="20d1"><DIV CLASS="dbpt">
<DIV ID="20dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('20',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theverge.com/2017/5/23/15679110/go-alphago-ke-jie-match-google-deepmind-ai-2017">The Verge</A>, <A HREF="http://www.wired.com/2017/05/revamped-alphago-wins-first-game-chinese-go-grandmaster/">Wired</A>, <A HREF="http://www.cnet.com/news/google-alphago-ai-artificial-intelligence-go-ke-jie/">CNET</A>, <A HREF="http://www.reuters.com/article/us-science-intelligence-go-idUSKBN18J0PE">Reuters</A>, <A HREF="http://9to5google.com/2017/05/23/google-deepminds-alphago-beats-world-best-ke-jie-in-its-first-of-three-games/">9to5Google</A>, <A HREF="http://www.techtimes.com/articles/208058/20170523/googles-alphago-ai-defeats-worlds-top-go-player.htm">Tech Times</A>, <A HREF="http://www.npr.org/sections/thetwo-way/2017/05/23/529673475/like-a-god-google-a-i-beats-human-champ-of-notoriously-complex-go-game">NPR</A>, <A HREF="http://www.bbc.com/news/technology-40012617">BBC</A>, <A HREF="http://www.axios.com/google-ai-conquers-worlds-most-complicated-board-game-2419355846.html">Axios</A>, <A HREF="http://www.bloomberg.com/news/articles/2017-05-23/google-cozies-up-to-china-with-ai-secrets-and-a-game-of-go">Bloomberg</A>, <A HREF="http://gizmodo.com/googles-alphago-handily-beats-teen-world-champion-in-fi-1795463575">Gizmodo</A>, and <A HREF="http://pbokelly.blogspot.com/2017/05/googles-alphago-defeats-chinese-go.html">Peter O'Kelly's Reality Check</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/stevejang/status/867196043569635332">@stevejang</A>, <A HREF="http://twitter.com/baygross/status/867046922321891329">@baygross</A>, <A HREF="http://twitter.com/thegomovie/status/867025343760265217">@thegomovie</A>, and <A HREF="http://twitter.com/nytimesworld/status/866942788730073090">@nytimesworld</A></span></DIV>
</DIV></DIV>
<DIV ID="20p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="20px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('20',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Sam Byford / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/23/15679110/go-alphago-ke-jie-match-google-deepmind-ai-2017">Google's AlphaGo AI defeats world Go number one Ke Jie</A></DIV><DIV CLASS="di"><CITE>Cade Metz / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="http://www.wired.com/2017/05/revamped-alphago-wins-first-game-chinese-go-grandmaster/">An Improved AlphaGo Wins Its First Game Against the World's Top Go Player</A></DIV><DIV CLASS="di"><CITE>Joan E. Solsman / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/google-alphago-ai-artificial-intelligence-go-ke-jie/">AlphaGo beats humanity again, playing &lsquo;like a god of Go&rsquo;</A></DIV><DIV CLASS="di"><CITE>Cate Cadell / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-science-intelligence-go-idUSKBN18J0PE">Google AI beats Chinese master in ancient game of Go</A></DIV><DIV CLASS="di"><CITE>Stephen Hall / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2017/05/23/google-deepminds-alphago-beats-world-best-ke-jie-in-its-first-of-three-games/">Google DeepMind's AlphaGo beats world best Ke Jie in its first of three games</A></DIV><DIV CLASS="di"><CITE>Kevin Billings / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/208058/20170523/googles-alphago-ai-defeats-worlds-top-go-player.htm">Google's AlphaGo AI Defeats World's Top Go Player</A></DIV><DIV CLASS="di"><CITE>Colin Dwyer / <A HREF="http://www.npr.org/templates/story/story.php?storyId=1001">NPR</A>:</CITE> &nbsp; <A HREF="http://www.npr.org/sections/thetwo-way/2017/05/23/529673475/like-a-god-google-a-i-beats-human-champ-of-notoriously-complex-go-game">&lsquo;Like A God,&rsquo; Google A.I. Beats Human Champ Of Notoriously Complex Go Game</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bbc.com/news/">BBC</A>:</CITE> &nbsp; <A HREF="http://www.bbc.com/news/technology-40012617">Google's AI takes on champion in fresh Go challenge</A></DIV><DIV CLASS="di"><CITE>Shane Savitsky / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/google-ai-conquers-worlds-most-complicated-board-game-2419355846.html">Google AI conquers world's most complicated board game</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2017-05-23/google-cozies-up-to-china-with-ai-secrets-and-a-game-of-go">Google Cozies Up to China With AI Secrets And a Game of Go</A></DIV><DIV CLASS="di"><CITE>Michael Nunez / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/googles-alphago-handily-beats-teen-world-champion-in-fi-1795463575">Google's AlphaGo Handily Beats Teen World Champion in First Match</A></DIV><DIV CLASS="di"><CITE>Peter O'Kelly / <A HREF="http://pbokelly.blogspot.com/">Peter O'Kelly's Reality Check</A>:</CITE> &nbsp; <A HREF="http://pbokelly.blogspot.com/2017/05/googles-alphago-defeats-chinese-go.html">Google's AlphaGo Defeats Chinese Go Master in Win for A.I. - The New York Times</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Steve Jang / <A HREF="http://twitter.com/stevejang">@stevejang</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stevejang/status/867196043569635332">&ldquo;Last year, it was still quite humanlike when it played. But this year, it became like a god of Go&rdquo; http://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Bay Gross / <A HREF="http://twitter.com/baygross">@baygross</A>:</CITE> &nbsp; <A HREF="http://twitter.com/baygross/status/867046922321891329">There's something stonecold + hilarious about how AlphaGo keeps its victory margin as thin as possible http://www.theverge.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>The Surrounding Game / <A HREF="http://twitter.com/thegomovie">@thegomovie</A>:</CITE> &nbsp; <A HREF="http://twitter.com/thegomovie/status/867025343760265217">&ldquo;AlphaGo is a completely different player,&rdquo; he said after the game. &ldquo;It is like a god of a Go player.&rdquo; #alphago17 http://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>New York / <A HREF="http://twitter.com/nytimesworld">@nytimesworld</A>:</CITE> &nbsp; <A HREF="http://twitter.com/nytimesworld/status/866942788730073090">China blocked people on the mainland from watching a Chinese Go champion lose to software from a Google affiliate http://www.nytimes.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p27"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(21,true,1)" ONMOUSEOUT="overitem(21,false,1)"><DIV CLASS="itc2" ID="170523p27"><DIV CLASS="item" ID="21i1">
<table class="shrtbl"><tr><td>
<CITE>Chaim Gartenberg / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s21i1" pml="170523p27" twid="867088058520403968"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/circuitbreaker/2017/5/23/15675822/huawei-matebook-x-e-d-13-inch-screen-laptop">Huawei unveils the Matebook E, an update to the original Matebook, a more powerful 13" flagship X model, and 15" D model, all expected to ship this summer</A></STRONG></DIV>
<DIV ID="21d1"><DIV CLASS="dbpt">
<DIV ID="21dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('21',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://news.softpedia.com/news/huawei-launches-new-apple-macbook-killers-running-windows-10-515984.shtml">Softpedia News</A>, <A HREF="http://techreport.com/news/31955/huawei-opens-up-three-new-windows-10-notebooks">The Tech Report</A>, <A HREF="http://www.windowscentral.com/huawei-matebook-e-2017-announce">Windows Central</A>, <A HREF="http://www.techspot.com/news/69433-huawei-announces-two-new-laptops-refreshes-matebook-e.html">TechSpot</A>, <A HREF="http://www.macobserver.com/analysis/no-pc-maker-can-go-after-apple-macbooks-with-good-design/">The Mac Observer</A>, <A HREF="http://www.androidcentral.com/huawei-gets-serious-about-laptops-new-matebook-devices">Android Central</A>, <A HREF="http://www.onmsft.com/news/huawei-introduces-new-matebooks-available-this-summer">On MSFT</A>, <A HREF="http://www.theinquirer.net/inquirer/news/3010631/huawei-surprises-with-three-new-laptops-at-a-premium-price">Inquirer</A>, <A HREF="http://www.digitaltrends.com/computing/huawei-matebook-x-hands-on-review/">Digital Trends</A>, <A HREF="http://betanews.com/2017/05/23/huawei-matebook-x-e-d-windows-10/">BetaNews</A>, <A HREF="http://www.techtimes.com/articles/208067/20170523/chinese-manufacturer-huawei-looks-to-make-a-splash-with-new-matebook-laptops.htm">Tech Times</A>, <A HREF="http://www.cnet.com/uk/products/huawei-matebook-x/preview/">CNET</A>, <A HREF="http://www.anandtech.com/show/11428/huawei-launching-two-new-clamshell-laptops-the-matebook-x-and-the-matebook-d">AnandTech</A>, <A HREF="http://blogs.windows.com/windowsexperience/2017/05/23/huawei-unveils-new-matebook-series-powered-windows-10/">Windows Blog</A>, <A HREF="http://fortune.com/2017/05/23/huawei-matebook-laptop-us/">Fortune</A>, <A HREF="http://www.ibtimes.com/huawei-matebook-x-officially-announced-looks-lot-macbook-2542581">International Business Times</A>, <A HREF="http://www.trustedreviews.com/huawei-matebook-e-review">TrustedReviews</A>, <A HREF="http://www.anandtech.com/show/11430/huawei-launches-the-matebook-e-2in1-the-next-generation">AnandTech</A>, <A HREF="http://www.trustedreviews.com/news/huawei-matebook-2017-launch-specifications">TrustedReviews</A>, <A HREF="http://www.forbes.com/sites/bensin/2017/05/23/hands-on-with-huaweis-first-ever-laptop-and-new-tablet/">Forbes</A>, <A HREF="http://www.trustedreviews.com/huawei-matebook-x-review">TrustedReviews</A>, <A HREF="http://www.techradar.com/news/huawei-matebook-x-leads-its-second-wave-windows-10-devices">TechRadar.com</A>, <A HREF="http://www.engadget.com/2017/05/23/huawei-matebook-x-hands-on/">Engadget</A>, and <A HREF="http://arstechnica.com/gadgets/2017/05/huawei-goes-after-apples-macbook-with-new-thin-and-light-matebook-x/">Ars Technica</A></span></DIV></DIV>
<DIV ID="21p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="21px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('21',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Bogdan Popa / <A HREF="http://news.softpedia.com/">Softpedia News</A>:</CITE> &nbsp; <A HREF="http://news.softpedia.com/news/huawei-launches-new-apple-macbook-killers-running-windows-10-515984.shtml">Huawei Launches New Apple MacBook Killers Running Windows 10</A></DIV><DIV CLASS="di"><CITE>Wayne Manion / <A HREF="http://techreport.com/">The Tech Report</A>:</CITE> &nbsp; <A HREF="http://techreport.com/news/31955/huawei-opens-up-three-new-windows-10-notebooks">Huawei opens up three new Windows 10 notebooks</A></DIV><DIV CLASS="di"><CITE>Daniel Rubino / <A HREF="http://www.windowscentral.com/">Windows Central</A>:</CITE> &nbsp; <A HREF="http://www.windowscentral.com/huawei-matebook-e-2017-announce">MateBook E is Huawei's refreshed 2-in-1 Windows 10 tablet for 2017</A></DIV><DIV CLASS="di"><CITE>Jose Vilches / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/69433-huawei-announces-two-new-laptops-refreshes-matebook-e.html">Huawei announces two new laptops, refreshes Matebook E Windows 10 tablet</A></DIV><DIV CLASS="di"><CITE>Bryan Chaffin / <A HREF="http://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="http://www.macobserver.com/analysis/no-pc-maker-can-go-after-apple-macbooks-with-good-design/">No PC Maker Can &lsquo;Go After&rsquo; Apple MacBooks with Good Design</A></DIV><DIV CLASS="di"><CITE>Alex Dobie / <A HREF="http://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="http://www.androidcentral.com/huawei-gets-serious-about-laptops-new-matebook-devices">Huawei gets serious about laptops with new MateBook devices</A></DIV><DIV CLASS="di"><CITE>Laurent Giret / <A HREF="http://www.onmsft.com/">On MSFT</A>:</CITE> &nbsp; <A HREF="http://www.onmsft.com/news/huawei-introduces-new-matebooks-available-this-summer">Huawei introduces new Matebooks, available this summer</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.theinquirer.net/">Inquirer</A>:</CITE> &nbsp; <A HREF="http://www.theinquirer.net/inquirer/news/3010631/huawei-surprises-with-three-new-laptops-at-a-premium-price">Huawei surprises with three new laptops at a premium price</A></DIV><DIV CLASS="di"><CITE>Kyle Wiggers / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/computing/huawei-matebook-x-hands-on-review/">Huawei makes laptops?&nbsp; Yes, and the Matebook X deserves your attention</A></DIV><DIV CLASS="di"><CITE>Brian Fagioli / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/05/23/huawei-matebook-x-e-d-windows-10/">Huawei unveils MateBook X, MateBook E, and MateBook D Windows 10 devices</A></DIV><DIV CLASS="di"><CITE>Kevin Billings / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/208067/20170523/chinese-manufacturer-huawei-looks-to-make-a-splash-with-new-matebook-laptops.htm">Chinese Manufacturer Huawei Looks To Make A Splash With New MateBook Laptops</A></DIV><DIV CLASS="di"><CITE>Xiomara Blanco / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/uk/products/huawei-matebook-x/preview/">Huawei wants you to think MacBook, but say Matebook</A></DIV><DIV CLASS="di"><CITE>Ian Cutress / <A HREF="http://www.anandtech.com/">AnandTech</A>:</CITE> &nbsp; <A HREF="http://www.anandtech.com/show/11428/huawei-launching-two-new-clamshell-laptops-the-matebook-x-and-the-matebook-d">Huawei Launching Two New Clamshell Laptops: The MateBook X and the MateBook D</A></DIV><DIV CLASS="di"><CITE>Elana Pidgeon / <A HREF="http://blogs.windows.com/">Windows Blog</A>:</CITE> &nbsp; <A HREF="http://blogs.windows.com/windowsexperience/2017/05/23/huawei-unveils-new-matebook-series-powered-windows-10/">Huawei unveils a new MateBook series powered by Windows 10</A></DIV><DIV CLASS="di"><CITE>Aaron Pressman / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/05/23/huawei-matebook-laptop-us/">Huawei's Latest Effort to Crack the U.S. Market Relies on Laptops&mdash;Not Smartphones</A></DIV><DIV CLASS="di"><CITE>Ken Manbert Salcedo / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/huawei-matebook-x-officially-announced-looks-lot-macbook-2542581">Huawei Matebook X Officially Announced; Looks A Lot Like A MacBook</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.trustedreviews.com/">TrustedReviews</A>:</CITE> &nbsp; <A HREF="http://www.trustedreviews.com/huawei-matebook-e-review">Huawei MateBook E&nbsp; &mdash; 7th-gen Intel Core M3 or Core i5-Y processor</A></DIV><DIV CLASS="di"><CITE>Ian Cutress / <A HREF="http://www.anandtech.com/">AnandTech</A>:</CITE> &nbsp; <A HREF="http://www.anandtech.com/show/11430/huawei-launches-the-matebook-e-2in1-the-next-generation">Huawei Launches the MateBook E 2-in-1: The Next Generation</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.trustedreviews.com/">TrustedReviews</A>:</CITE> &nbsp; <A HREF="http://www.trustedreviews.com/news/huawei-matebook-2017-launch-specifications">Huawei's new laptops pack Dolby Atmos audio and MacBook-rivalling specs</A></DIV><DIV CLASS="di"><CITE>Ben Sin / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/bensin/2017/05/23/hands-on-with-huaweis-first-ever-laptop-and-new-tablet/">Hands-On With Huawei's First Ever Laptop And New Tablet</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.trustedreviews.com/">TrustedReviews</A>:</CITE> &nbsp; <A HREF="http://www.trustedreviews.com/huawei-matebook-x-review">Huawei MateBook X&nbsp; &mdash; 7th-gen Intel Core i5 or i7-U processors</A></DIV><DIV CLASS="di"><CITE>Kevin Lee / <A HREF="http://www.techradar.com/">TechRadar.com</A>:</CITE> &nbsp; <A HREF="http://www.techradar.com/news/huawei-matebook-x-leads-its-second-wave-windows-10-devices">Huawei MateBook X leads its second wave of Windows 10 devices</A></DIV><DIV CLASS="di"><CITE>Cherlynn Low / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/23/huawei-matebook-x-hands-on/">Huawei's first laptop is a MacBook clone in looks alone</A></DIV><DIV CLASS="di"><CITE>Valentina Palladino / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/gadgets/2017/05/huawei-goes-after-apples-macbook-with-new-thin-and-light-matebook-x/">Huawei goes after Apple's MacBook with new thin-and-light Matebook X</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p25"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(22,true,1)" ONMOUSEOUT="overitem(22,false,1)"><DIV CLASS="itc2" ID="170523p25"><DIV CLASS="item" ID="22i1">
<table class="shrtbl"><tr><td>
<CITE>Kristen Hare / <A HREF="http://www.poynter.org/">Poynter</A>:</CITE>
</td><td><span id="s22i1" pml="170523p25" twid="867085731956760577"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.poynter.org/2017/facebook-is-testing-products-to-connect-its-users-to-local-news/460391/">As part of its outreach to news publishers, Facebook is testing three new products which aim to connect users with local news</A></STRONG></DIV>
<DIV ID="22d1"><DIV CLASS="dbpt">
<DIV ID="22dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('22',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.engadget.com/2017/05/23/facebooks-latest-journalism-fix-connects-users-with-local-news/">Engadget</A></span></DIV></DIV>
<DIV ID="22p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="22px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('22',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Andrew Dalton / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/23/facebooks-latest-journalism-fix-connects-users-with-local-news/">Facebook's latest journalism fix connects users with local news</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p24"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(23,true,1)" ONMOUSEOUT="overitem(23,false,1)"><DIV CLASS="itc2" ID="170523p24"><DIV CLASS="item" ID="23i1">
<table class="shrtbl"><tr><td>
<CITE>Ingrid Lunden / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s23i1" pml="170523p24" twid="867083012621598728"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A HREF="http://techcrunch.com/2017/05/23/amazon-expands-amazon-channels-to-uk-germany-taking-aim-at-pay-tv-users/">Amazon expands Amazon Channels to UK, Germany, taking aim at pay-TV users</A></STRONG></DIV>
<DIV ID="23d1"><DIV CLASS="dbpt">
<DIV ID="23dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('23',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://venturebeat.com/2017/05/23/amazon-expands-subscription-tv-channels-service-beyond-the-u-s-and-into-europe/">VentureBeat</A>, <A HREF="http://thetechportal.com/2017/05/24/amazon-now-brings-its-subscription-tv-service-to-the-uk-and-europe/">The Tech Portal</A>, <A HREF="http://www.ft.com/content/2234f4da-3ef8-11e7-82b6-896b95f30f58">Financial Times</A>, <A HREF="http://www.hollywoodreporter.com/news/amazon-channels-launches-uk-discovery-nbcu-itv-content-1006625">Hollywood Reporter</A>, <A HREF="http://www.broadcastingcable.com/news/next-tv/amazon-channels-tunes-uk-germany-and-austria/166018">Broadcasting &amp; Cable</A>, and <A HREF="http://variety.com/2017/tv/global/amazon-channels-in-uk-and-germany-discovery-itv-nbcu-rtl-tele-munchen-mgm-bfi-hopster-1202441171/">Variety</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/jandawson/status/867060124635979776">@jandawson</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170523/p11#a170523p11">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="23p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="23px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('23',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Paul Sawers / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/05/23/amazon-expands-subscription-tv-channels-service-beyond-the-u-s-and-into-europe/">Amazon expands subscription TV Channels service beyond the U.S. and into Europe</A></DIV><DIV CLASS="di"><CITE>Kajal Joshi / <A HREF="http://thetechportal.com/">The Tech Portal</A>:</CITE> &nbsp; <A HREF="http://thetechportal.com/2017/05/24/amazon-now-brings-its-subscription-tv-service-to-the-uk-and-europe/">Amazon brings its subscription TV service to the UK and Europe</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.ft.com/">Financial Times</A>:</CITE> &nbsp; <A HREF="http://www.ft.com/content/2234f4da-3ef8-11e7-82b6-896b95f30f58">Amazon to offer live TV channels in Europe</A></DIV><DIV CLASS="di"><CITE>Georg Szalai / <A HREF="http://www.hollywoodreporter.com/">Hollywood Reporter</A>:</CITE> &nbsp; <A HREF="http://www.hollywoodreporter.com/news/amazon-channels-launches-uk-discovery-nbcu-itv-content-1006625">Amazon Channels Launches in U.K. With Discovery, NBCU, ITV Content</A></DIV><DIV CLASS="di"><CITE>Jeff Baumgartner / <A HREF="http://www.broadcastingcable.com/">Broadcasting &amp; Cable</A>:</CITE> &nbsp; <A HREF="http://www.broadcastingcable.com/news/next-tv/amazon-channels-tunes-uk-germany-and-austria/166018">Amazon Channels Tunes in the U.K., Germany and Austria</A></DIV><DIV CLASS="di"><CITE>Stewart Clarke / <A HREF="http://www.variety.com/">Variety</A>:</CITE> &nbsp; <A HREF="http://variety.com/2017/tv/global/amazon-channels-in-uk-and-germany-discovery-itv-nbcu-rtl-tele-munchen-mgm-bfi-hopster-1202441171/">Amazon Launches Channels in U.K. and Germany With Discovery, ITV, NBCU, RTL</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Jan Dawson / <A HREF="http://twitter.com/jandawson">@jandawson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jandawson/status/867060124635979776">I think Amazon Channels in the US is really underestimated. Interesting to see it spread to Europe (free post) https://twitter.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170523/p11#a170523p11">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a170523p23"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(24,true,1)" ONMOUSEOUT="overitem(24,false,1)"><DIV CLASS="itc2" ID="170523p23"><DIV CLASS="item" ID="24i1">
<table class="shrtbl"><tr><td>
<CITE>Casey Newton / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s24i1" pml="170523p23" twid="867079252310720514"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2017/5/23/15677712/snapchat-custom-stories-launch">Snapchat introduces custom Stories for capturing group moments with friends with the option to invite nearby users to join</A></STRONG></DIV>
<DIV ID="24d1"><DIV CLASS="dbpt">
<DIV ID="24dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('24',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.thestreet.com/story/14147855/1/snap-is-evolving-its-services-well-but-so-is-facebook-s-instagram.html">TheStreet</A>, <A HREF="http://www.techtimes.com/articles/208126/20170524/you-and-your-friends-can-now-make-group-custom-stories-on-snapchat.htm">Tech Times</A>, <A HREF="http://tech.firstpost.com/news-analysis/snapchat-rolls-out-custom-stories-feature-to-widen-user-base-377981.html">Tech2</A>, <A HREF="http://www.androidguys.com/2017/05/24/instagram-introduces-location-and-hashtag-stories-in-explore-section/">AndroidGuys</A>, <A HREF="http://www.fonearena.com/blog/220907/snapchat-now-lets-you-create-custom-stories-with-your-friends-and-family.html">Fone Arena</A>, <A HREF="http://www.androidcentral.com/give-your-friends-reason-snap-snapchats-custom-stories">Android Central</A>, <A HREF="http://www.phonedog.com/2017/05/23/snapchat-custom-stories">PhoneDog.com</A>, <A HREF="http://www.ibtimes.com/snapchat-custom-stories-update-how-use-new-feature-2542559">International Business Times</A>, <A HREF="http://nymag.com/selectall/2017/05/snapchat-gets-group-custom-stories-feature.html">New York Magazine</A>, <A HREF="http://www.digitaltrends.com/social-media/snapchat-custom-stories/">Digital Trends</A>, <A HREF="http://www.recode.net/2017/5/23/15678686/instagram-stories-snapchat-update">Recode</A>, and <A HREF="http://www.teenvogue.com/story/snapchat-stories-with-friends">Teen Vogue</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/joshconstine/status/867080899799560192">@joshconstine</A></span></DIV></DIV>
<DIV ID="24p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="24px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('24',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Eric Jhonsa / <A HREF="http://www.thestreet.com/">TheStreet</A>:</CITE> &nbsp; <A HREF="http://www.thestreet.com/story/14147855/1/snap-is-evolving-its-services-well-but-so-is-facebook-s-instagram.html">Snap Is Evolving Its Services Well, but So Is Facebook's Instagram</A></DIV><DIV CLASS="di"><CITE>Carl Velasco / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/208126/20170524/you-and-your-friends-can-now-make-group-custom-stories-on-snapchat.htm">You And Your Friends Can Now Make Group Custom Stories On Snapchat</A></DIV><DIV CLASS="di"><CITE><A HREF="http://tech.firstpost.com/">Tech2</A>:</CITE> &nbsp; <A HREF="http://tech.firstpost.com/news-analysis/snapchat-rolls-out-custom-stories-feature-to-widen-user-base-377981.html">Snapchat rolls out custom Stories feature to widen user base</A></DIV><DIV CLASS="di"><CITE>Alexandra Arici / <A HREF="http://www.androidguys.com/">AndroidGuys</A>:</CITE> &nbsp; <A HREF="http://www.androidguys.com/2017/05/24/instagram-introduces-location-and-hashtag-stories-in-explore-section/">Instagram introduces Location and Hashtag Stories in Explore section</A></DIV><DIV CLASS="di"><CITE>Sneha Bokil / <A HREF="http://www.fonearena.com/blog">Fone Arena</A>:</CITE> &nbsp; <A HREF="http://www.fonearena.com/blog/220907/snapchat-now-lets-you-create-custom-stories-with-your-friends-and-family.html">Snapchat now lets you create Custom Stories with your friends and family</A></DIV><DIV CLASS="di"><CITE>Florence Ion / <A HREF="http://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="http://www.androidcentral.com/give-your-friends-reason-snap-snapchats-custom-stories">Give your friends a reason to snap with Snapchat's custom stories</A></DIV><DIV CLASS="di"><CITE>Alex Wagner / <A HREF="http://www.phonedog.com/phonedog_blog">PhoneDog.com</A>:</CITE> &nbsp; <A HREF="http://www.phonedog.com/2017/05/23/snapchat-custom-stories">Snapchat rolling out custom Stories</A></DIV><DIV CLASS="di"><CITE>Nina Godlewski / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/snapchat-custom-stories-update-how-use-new-feature-2542559">Snapchat Custom Stories Update: How To Use New Feature</A></DIV><DIV CLASS="di"><CITE>Madison Malone Kircher / <A HREF="http://www.nymag.com/">New York Magazine</A>:</CITE> &nbsp; <A HREF="http://nymag.com/selectall/2017/05/snapchat-gets-group-custom-stories-feature.html">Snapchat's New Custom-Stories Feature Seems ... Good</A></DIV><DIV CLASS="di"><CITE>Lulu Chang / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/social-media/snapchat-custom-stories/">Snapchat's custom Stories are the newest way to share and show off</A></DIV><DIV CLASS="di"><CITE>Kurt Wagner / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/5/23/15678686/instagram-stories-snapchat-update">Instagram rolled out a location Stories feature, just like Snapchat's location Stories feature</A></DIV><DIV CLASS="di"><CITE>Zo&euml; Weiner / <A HREF="http://www.teenvogue.com/">Teen Vogue</A>:</CITE> &nbsp; <A HREF="http://www.teenvogue.com/story/snapchat-stories-with-friends">Snapchat's New Feature Lets You and Your Friends Create Stories Together</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://twitter.com/joshconstine">@joshconstine</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joshconstine/status/867080899799560192">Custom Stories sound chill for Snapchat addict friend groups, but seem too confusing/niche to move the $Snap needle http://www.theverge.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p17"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(25,true,1)" ONMOUSEOUT="overitem(25,false,1)"><DIV CLASS="itc2" ID="170523p17"><DIV CLASS="last item" ID="25i1">
<table class="shrtbl"><tr><td>
<CITE>Josh Constine / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s25i1" pml="170523p17"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A HREF="http://techcrunch.com/2017/05/23/instagram-stories-search/">Instagram launches Story Search for hashtags and locations</A></STRONG></DIV>
<DIV ID="25d1"><DIV CLASS="dbpt">
<DIV ID="25dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('25',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.refinery29.com/2017/05/155876/instagram-archive-photos-how-to-guide">Refinery29</A>, <A HREF="http://www.slashgear.com/how-to-delete-archive-posts-on-instagram-apk-download-23486112/">SlashGear</A>, <A HREF="http://thenextweb.com/apps/2017/05/23/instagram-tests-archive-feature-hide-embarrassing-old-photos/">The Next Web</A>, <A HREF="http://www.digitaltrends.com/social-media/instagram-tests-archives/">Digital Trends</A>, <A HREF="http://9to5mac.com/2017/05/22/instragram-archive-option-ios/">9to5Mac</A>, <A HREF="http://phandroid.com/2017/05/23/instagram-archive-button/">Phandroid</A>, <A HREF="http://www.ubergizmo.com/2017/05/instagram-testing-archiving-feature/">Ubergizmo</A>, <A HREF="http://www.cnet.com/how-to/how-to-use-instagram-new-location-and-hashtag-stories/">CNET</A>, <A HREF="http://thenextweb.com/apps/2017/05/23/snapchat-launches-custom-stories-can-create-friends/">The Next Web</A>, and <A HREF="http://www.axios.com/instagram-v-snapchat-competition-drags-on-2419193732.html">Axios</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/joshconstine/status/867020481584521220">@joshconstine</A></DIV></DIV>
<DIV ID="25p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="25px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('25',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Madeline Buxton / <A HREF="http://www.refinery29.com/tech">Refinery29</A>:</CITE> &nbsp; <A HREF="http://www.refinery29.com/2017/05/155876/instagram-archive-photos-how-to-guide">Finally, A Place To Put Those Embarrassing Instagram Photos You Can't Bring Yourself To Delete</A></DIV><DIV CLASS="di"><CITE>Chris Burns / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/how-to-delete-archive-posts-on-instagram-apk-download-23486112/">How to delete Archive posts on Instagram [APK Download]</A></DIV><DIV CLASS="di"><CITE>Napier Lopez / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apps/2017/05/23/instagram-tests-archive-feature-hide-embarrassing-old-photos/">Instagram tests an archive feature to hide your embarrassing old photos</A></DIV><DIV CLASS="di"><CITE>Hillary Grigonis / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/social-media/instagram-tests-archives/">You can remove Instagram posts regret-free with a new archiving feature</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/05/22/instragram-archive-option-ios/">Instagram rolling out new &lsquo;archive&rsquo; option for temporarily hiding posts</A></DIV><DIV CLASS="di"><CITE>Quentyn Kennemer / <A HREF="http://phandroid.com/">Phandroid</A>:</CITE> &nbsp; <A HREF="http://phandroid.com/2017/05/23/instagram-archive-button/">You can now hide your embarrassing Instagram posts in a private archive instead of deleting them</A></DIV><DIV CLASS="di"><CITE>Tyler Lee / <A HREF="http://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="http://www.ubergizmo.com/2017/05/instagram-testing-archiving-feature/">Instagram Testing An Archiving Feature For Photos</A></DIV><DIV CLASS="di"><CITE>Matt Elliott / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/how-to/how-to-use-instagram-new-location-and-hashtag-stories/">Instagram just made it way easier to publicly show off your Stories</A></DIV><DIV CLASS="di"><CITE>Rachel Kaser / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apps/2017/05/23/snapchat-launches-custom-stories-can-create-friends/">Snapchat launches custom Stories you can create with your friends</A></DIV><DIV CLASS="di"><CITE>Sara Fischer / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/instagram-v-snapchat-competition-drags-on-2419193732.html">Instagram vs. Snapchat: Competition drags on</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/joshconstine/status/867020481584521220">@joshconstine</A></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV ID="botcol2">
<H2>Earlier Picks</H2>
<A NAME="a170523p16"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(26,true,1)" ONMOUSEOUT="overitem(26,false,1)"><DIV CLASS="itc2" ID="170523p16"><DIV CLASS="item" ID="26i1">
<table class="shrtbl"><tr><td>
<CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s26i1" pml="170523p16" twid="867062934693871617"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2017/5/23/15679764/microsoft-whiteboard-app-windows-10-features">Microsoft unveils collaborative inking Whiteboard app for Windows 10 and adds many enhancements to inking experience in Office apps</A></STRONG></DIV>
<DIV ID="26d1"><DIV CLASS="dbpt">
<DIV ID="26dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('26',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.slashgear.com/microsoft-beefs-up-office-365-for-new-surface-pro-launch-23486018/">SlashGear</A>, <A HREF="http://www.zdnet.com/article/microsoft-starts-rolling-out-collaborative-inking-whiteboard-app/">ZDNet</A>, and <A HREF="http://www.windowscentral.com/inking-getting-boost-microsofts-office-apps-new-textures-inks-and-much-more">Windows Central</A></span></DIV></DIV>
<DIV ID="26p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="26px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('26',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Eric Abent / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/microsoft-beefs-up-office-365-for-new-surface-pro-launch-23486018/">Microsoft beefs up Office 365 for new Surface Pro launch</A></DIV><DIV CLASS="di"><CITE>Stephanie Condon / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/microsoft-starts-rolling-out-collaborative-inking-whiteboard-app/">Microsoft starts rolling out collaborative inking Whiteboard app</A></DIV><DIV CLASS="di"><CITE>Dan Thorp-Lancaster / <A HREF="http://www.windowscentral.com/">Windows Central</A>:</CITE> &nbsp; <A HREF="http://www.windowscentral.com/inking-getting-boost-microsofts-office-apps-new-textures-inks-and-much-more">Inking is getting a boost in Microsoft's Office apps with new textures, inks and much more</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p14"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(27,true,1)" ONMOUSEOUT="overitem(27,false,1)"><DIV CLASS="itc2" ID="170523p14"><DIV CLASS="item" ID="27i1">
<table class="shrtbl"><tr><td>
<CITE>Jacob Kastrenakes / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s27i1" pml="170523p14" twid="867056581741088769"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2017/5/23/15680250/google-jamboard-digital-whiteboard-hands-on-video">Google begins selling Jamboard, its Surface Hub competitor, in US for $5K plus a $600/year service fee per device</A></STRONG></DIV>
<DIV ID="27d1"><DIV CLASS="dbpt">
<DIV ID="27dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('27',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://venturebeat.com/2017/05/23/google-starts-selling-4k-digital-whiteboard-jamboard-for-4999-in-the-u-s/">VentureBeat</A>, <A HREF="http://9to5google.com/2017/05/23/google-jamboard-now-available/">9to5Google</A>, and <A HREF="http://www.androidauthority.com/googles-smart-whiteboard-available-us-774547/">Android Authority</A></span></DIV></DIV>
<DIV ID="27p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="27px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('27',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Emil Protalinski / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/05/23/google-starts-selling-4k-digital-whiteboard-jamboard-for-4999-in-the-u-s/">Google starts selling 4K digital whiteboard Jamboard for $4,999 in the U.S.</A></DIV><DIV CLASS="di"><CITE>Abner Li / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2017/05/23/google-jamboard-now-available/">Google's 4K touchscreen Jamboard meant for collaboration is now available at $4,999</A></DIV><DIV CLASS="di"><CITE>Brian Reigh / <A HREF="http://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="http://www.androidauthority.com/googles-smart-whiteboard-available-us-774547/">Google's smart, cloud-based whiteboard is now available in the US</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p13"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(28,true,1)" ONMOUSEOUT="overitem(28,false,1)"><DIV CLASS="itc2" ID="170523p13"><DIV CLASS="item" ID="28i1">
<table class="shrtbl"><tr><td>
<CITE>Sarah Perez / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s28i1" pml="170523p13" twid="867051597305704448"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2017/05/23/twitter-is-giving-brands-a-new-way-to-promote-their-chatbots/">Twitter debuts promoted Direct Message Cards, which show up like Promoted Tweets and encourage users to begin conversations with brands and their chatbots</A></STRONG></DIV>
<DIV ID="28d1"><DIV CLASS="dbpt">
<DIV ID="28dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('28',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blog.twitter.com/2017/drive-discovery-of-bots-other-personalized-customer-experiences-in-direct-messages">The Twitter Blog</A>, <A HREF="http://marketingland.com/twitter-adds-direct-message-cards-advertisers-kick-start-specific-conversations-215502">Marketing Land</A>, <A HREF="http://www.engadget.com/2017/05/23/twitter-direct-message-card/">Engadget</A>, and <A HREF="http://thenextweb.com/socialmedia/2017/05/23/twitter-interesting-new-strategy-get-dming-brands/">The Next Web</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/jandawson/status/867058044387049472">@jandawson</A></span></DIV></DIV>
<DIV ID="28p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="28px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('28',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Travis Lull / <A HREF="http://blog.twitter.com/">The Twitter Blog</A>:</CITE> &nbsp; <A HREF="http://blog.twitter.com/2017/drive-discovery-of-bots-other-personalized-customer-experiences-in-direct-messages">Drive Discovery of Bots &amp; Other Personalized Customer Experiences in Direct Messages</A></DIV><DIV CLASS="di"><CITE>Tim Peterson / <A HREF="http://marketingland.com/">Marketing Land</A>:</CITE> &nbsp; <A HREF="http://marketingland.com/twitter-adds-direct-message-cards-advertisers-kick-start-specific-conversations-215502">Twitter adds Direct Message Cards for advertisers to kick-start specific conversations</A></DIV><DIV CLASS="di"><CITE>Edgar Alvarez / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/23/twitter-direct-message-card/">Twitter has been working hard to find new ways for brands &hellip; </A></DIV><DIV CLASS="di"><CITE>Matthew Hughes / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/socialmedia/2017/05/23/twitter-interesting-new-strategy-get-dming-brands/">Twitter has an interesting new strategy to get you DMing with brands</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Jan Dawson / <A HREF="http://twitter.com/jandawson">@jandawson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jandawson/status/867058044387049472">Very much like the Facebook ads that drive users to Messenger http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p12"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(29,true,1)" ONMOUSEOUT="overitem(29,false,1)"><DIV CLASS="itc2" ID="170523p12"><DIV CLASS="item" ID="29i1">
<table class="shrtbl"><tr><td>
<CITE>Julia Fioretti / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE>
</td><td><span id="s29i1" pml="170523p12" twid="867045270349127680"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.reuters.com/article/us-eu-hatespeech-socialmedia-idUSKBN18J25C">EU states approve plan making social media firms tackle hate speech and debuting 30% quota of European media on video streaming platforms, pending parliament OK</A></STRONG></DIV>
<DIV ID="29d1"><DIV CLASS="dbpt">
<DIV ID="29dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('29',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theverge.com/2017/5/24/15684168/eu-hate-speech-law-facebook-twitter-youtube-video">The Verge</A>, <A HREF="http://www.consilium.europa.eu/en/press/press-releases/2017/05/23-audiovisual-services/">consilium.europa.eu</A>, <A HREF="http://tech.firstpost.com/news-analysis/european-union-has-approved-plans-that-make-social-media-firms-responsible-for-fighting-hate-speech-377924.html">Tech2</A>, <A HREF="http://www.cnet.com/news/eu-ministers-ok-plan-holding-social-companies-accountable-for-hate-speech/">CNET</A>, and <A HREF="http://dailycaller.com/2017/05/24/impotence-in-the-face-of-terror/">The Daily Caller</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170523/p7#a170523p7">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="29p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="29px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('29',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Amar Toor / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/24/15684168/eu-hate-speech-law-facebook-twitter-youtube-video">EU close to making Facebook, YouTube, and Twitter block hate speech videos</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.consilium.europa.eu/">consilium.europa.eu</A>:</CITE> &nbsp; <A HREF="http://www.consilium.europa.eu/en/press/press-releases/2017/05/23-audiovisual-services/">Adapting to technological changes, preserving European competitiveness and fundamental values in audiovisual services</A></DIV><DIV CLASS="di"><CITE>Hidden / <A HREF="http://tech.firstpost.com/">Tech2</A>:</CITE> &nbsp; <A HREF="http://tech.firstpost.com/news-analysis/european-union-has-approved-plans-that-make-social-media-firms-responsible-for-fighting-hate-speech-377924.html">European Union has approved plans that make social media firms responsible for fighting hate speech</A></DIV><DIV CLASS="di"><CITE>Joan E. Solsman / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/eu-ministers-ok-plan-holding-social-companies-accountable-for-hate-speech/">EU states OK plan to tackle social-media hate speech</A></DIV><DIV CLASS="di"><CITE>Scott Greer / <A HREF="http://dailycaller.com/">The Daily Caller</A>:</CITE> &nbsp; <A HREF="http://dailycaller.com/2017/05/24/impotence-in-the-face-of-terror/">Impotence In The Face Of Terror</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170523/p7#a170523p7">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a170523p11"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(30,true,1)" ONMOUSEOUT="overitem(30,false,1)"><DIV CLASS="itc2" ID="170523p11"><DIV CLASS="item" ID="30i1">
<table class="shrtbl"><tr><td>
<CITE>Paul Sawers / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s30i1" pml="170523p11" twid="867038968805830663"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://venturebeat.com/2017/05/23/pinterests-lens-now-lets-foodies-find-similar-dishes/">Pinterest adds dish recognition feature to Lens, reviews and ratings for recipes, and food filters within Search such as dietary preference and cook time</A></STRONG></DIV>
<DIV ID="30d1"><DIV CLASS="dbpt">
<DIV ID="30dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('30',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.iphonehacks.com/2017/05/pinterest-recipe-lens-features.html">iPhone Hacks</A>, <A HREF="http://www.sfgate.com/technology/article/Pinterest-Shazam-food-HBO-Silicon-Valley-11168657.php">San Francisco Chronicle</A>, <A HREF="http://www.androidpolice.com/2017/05/23/pinterest-adds-new-features-recipe-discovery-filters-recommendations/">Android Police</A>, <A HREF="http://www.digitaltrends.com/social-media/pinterest-adds-food-search-features/">Digital Trends</A>, <A HREF="http://www.imore.com/lens-dish-get-meal-pinterest-lets-users-scan-food-recipe-info">iMore</A>, <A HREF="http://blog.pinterest.com/en/what%E2%80%99s-dinner-we-got-you-covered-new-food-features">Pinterest Blog</A>, and <A HREF="http://9to5mac.com/2017/05/23/pinterest-lens-recipes-food-partners/">9to5Mac</A></span></DIV></DIV>
<DIV ID="30p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="30px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('30',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Evan Selleck / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2017/05/pinterest-recipe-lens-features.html">Pinterest Expands its Lens Feature to Support Food Recipes</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.sfchronicle.com/">San Francisco Chronicle</A>:</CITE> &nbsp; <A HREF="http://www.sfgate.com/technology/article/Pinterest-Shazam-food-HBO-Silicon-Valley-11168657.php">Pinterest's new feature sounds like the &lsquo;Shazam for food&rsquo; pitch from &lsquo;Silicon Valley&rsquo;</A></DIV><DIV CLASS="di"><CITE>Ryne Hager / <A HREF="http://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="http://www.androidpolice.com/2017/05/23/pinterest-adds-new-features-recipe-discovery-filters-recommendations/">Pinterest adds new features for recipe discovery, filters, and recommendations</A></DIV><DIV CLASS="di"><CITE>Hillary Grigonis / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/social-media/pinterest-adds-food-search-features/">Got a half hour and 5 ingredients? New Pinterest features have dinner covered</A></DIV><DIV CLASS="di"><CITE>Cella Lao Rousseau / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/lens-dish-get-meal-pinterest-lets-users-scan-food-recipe-info">Lens a dish, get a meal: Pinterest lets users scan food for recipe info</A></DIV><DIV CLASS="di"><CITE>Ximena Vengoechea / <A HREF="http://blog.pinterest.com/">Pinterest Blog</A>:</CITE> &nbsp; <A HREF="http://blog.pinterest.com/en/what%E2%80%99s-dinner-we-got-you-covered-new-food-features">What's for dinner? We got you covered with new food features</A></DIV><DIV CLASS="di"><CITE>Zac Hall / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/05/23/pinterest-lens-recipes-food-partners/">Pinterest expanding Lens feature to identify recipes, partnering with Epicurious and more for food ratings</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p10"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(31,true,1)" ONMOUSEOUT="overitem(31,false,1)"><DIV CLASS="itc2" ID="170523p10"><DIV CLASS="item" ID="31i1">
<table class="shrtbl"><tr><td>
<CITE>Jonathan Shieber / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s31i1" pml="170523p10" twid="867031407926927363"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2017/05/23/marching-to-pied-pipers-fictional-tune-fastly-raises-50-million/">CDN provider Fastly, used by sites like The New York Times and Pinterest, raises $50M led by Sorenson Capital, bringing its total funding to $180M</A></STRONG></DIV>
<DIV ID="31d1"><DIV CLASS="dbpt">
<DIV ID="31dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('31',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.marketwired.com/press-release/fastly-closes-50-million-to-meet-demand-for-edge-cloud-services-2217846.htm">Marketwire</A>, <A HREF="http://www.thewhir.com/web-hosting-news/fastly-raises-50-million-to-meet-edge-delivery-demand">theWHIR.com</A>, <A HREF="http://www.finsmes.com/2017/05/fastly-raises-50m-in-funding.html">FinSMEs</A>, and <A HREF="http://www.silicontap.com/fastly_finds___m/s-0070520.html">silicontap.com</A></span></DIV></DIV>
<DIV ID="31p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="31px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('31',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.marketwired.com/">Marketwire</A>:</CITE> &nbsp; <A HREF="http://www.marketwired.com/press-release/fastly-closes-50-million-to-meet-demand-for-edge-cloud-services-2217846.htm">Fastly Closes $50 Million to Meet Demand for Edge Cloud Services</A></DIV><DIV CLASS="di"><CITE>Chris Burt / <A HREF="http://www.thewhir.com/">theWHIR.com</A>:</CITE> &nbsp; <A HREF="http://www.thewhir.com/web-hosting-news/fastly-raises-50-million-to-meet-edge-delivery-demand">Fastly Raises $50 Million to Meet Edge Delivery Demand</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.finsmes.com/">FinSMEs</A>:</CITE> &nbsp; <A HREF="http://www.finsmes.com/2017/05/fastly-raises-50m-in-funding.html">Fastly Raises $50m in Funding</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.silicontap.com/News">silicontap.com</A>:</CITE> &nbsp; <A HREF="http://www.silicontap.com/fastly_finds___m/s-0070520.html">Fastly Finds $50M</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(32,true,1)" ONMOUSEOUT="overitem(32,false,1)"><DIV CLASS="itc2" ID="170523p6"><DIV CLASS="item" ID="32i1">
<table class="shrtbl"><tr><td>
<CITE>Dina Bass / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE>
</td><td><span id="s32i1" pml="170523p6" twid="867001200897667072"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.bloomberg.com/news/articles/2017-05-23/microsoft-unveils-new-surface-pro-device-to-reverse-sales-drop">Microsoft debuts Windows 10 for Chinese government, letting the government use its own encryption, remove features, and get updates from joint venture in China</A></STRONG></DIV>
<DIV ID="32d1"><DIV CLASS="dbpt">
<DIV ID="32dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('32',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blogs.windows.com/windowsexperience/2017/05/23/announcing-windows-10-china-government-edition-new-surface-pro/">Windows Blog</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/tmyerson/status/867037572190453760">@tmyerson</A></span></DIV></DIV>
<DIV ID="32p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="32px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('32',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Terry Myerson / <A HREF="http://blogs.windows.com/">Windows Blog</A>:</CITE> &nbsp; <A HREF="http://blogs.windows.com/windowsexperience/2017/05/23/announcing-windows-10-china-government-edition-new-surface-pro/">Announcing Windows 10 China Government Edition and the new Surface Pro</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Terry Myerson / <A HREF="http://twitter.com/tmyerson">@tmyerson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/tmyerson/status/867037572190453760">Honored to have this partnership and collaboration with the China government, CETC, CMIT, and Lenovo http://blogs.windows.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170523p5"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(33,true,1)" ONMOUSEOUT="overitem(33,false,1)"><DIV CLASS="itc2" ID="170523p5"><DIV CLASS="last item" ID="33i1">
<table class="shrtbl"><tr><td>
<CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s33i1" pml="170523p5" twid="866993623623139328"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2017/5/23/15674198/microsoft-surface-pro-price-features-availability">Microsoft unveils new Surface Pro with 13.5 hour battery life, Kaby Lake, optional 4G LTE; preorders open today starting at $799, ships June 15 in 26 countries</A></STRONG></DIV>
<DIV ID="33d1"><DIV CLASS="dbpt">
<DIV ID="33dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('33',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.zdnet.com/article/hps-updated-spectre-x2-will-compete-against-new-surface-pro/">ZDNet</A>, <A HREF="http://www.windowscentral.com/surface-pro-2017-vs-ipad-pro">Windows Central</A>, <A HREF="http://www.digitaltrends.com/features/will-apple-ever-kill-the-macbook/">Digital Trends</A>, <A HREF="http://abcnews.go.com/Technology/video/microsoft-releasing-version-surface-pro-47604810">ABC News</A>, <A HREF="http://www.engadget.com/2017/05/24/the-morning-after-wednesday-may-24th-2017/">Engadget</A>, <A HREF="http://www.theinquirer.net/inquirer/news/3010665/microsofts-surface-studio-uk-pre-orders-live">Inquirer</A>, <A HREF="http://www.techtimes.com/articles/208115/20170524/microsofts-new-surface-pro-vs-surface-pro-4-specs-and-features-compared.htm">Tech Times</A>, <A HREF="http://www.cnet.com/news/microsoft-new-surface-pro-ad-apple-style-with-edge/">CNET</A>, <A HREF="http://www.eweek.com/pc-hardware/microsoft-unveils-long-awaited-surface-pro-hybrid-tablet">eWeek</A>, <A HREF="http://news.softpedia.com/news/microsoft-makes-fun-of-apple-if-you-love-usb-c-it-means-you-love-dongles-515980.shtml">Softpedia News</A>, <A HREF="http://news.microsoft.com/2017/05/23/announcing-new-surface-pro/">Microsoft</A>, <A HREF="http://www.anandtech.com/show/11434/microsoft-announces-the-new-surface-pro">AnandTech</A>, <A HREF="http://bgr.com/2017/05/23/surface-pro-2017-usb-c-support/">BGR</A>, <A HREF="http://thetechportal.com/2017/05/24/microsoft-debuts-surface-pro/">The Tech Portal</A>, <A HREF="http://www.ubergizmo.com/2017/05/new-surface-pro-usb-type-c-dongle/">Ubergizmo</A>, <A HREF="http://arstechnica.co.uk/gadgets/2017/05/surface-pro-usb-c-dongle/">Ars Technica UK</A>, <A HREF="http://www.theverge.com/2017/5/23/15674254/microsoft-surface-usb-c-dongle">The Verge</A>, <A HREF="http://www.dpreview.com/news/4446420888/microsofts-new-surface-pro-processors-battery-life">Digital Photography Review</A>, <A HREF="http://mspoweruser.com/not-just-surface-laptop-windows-10-s-also-coming-surface-pro-surface-book/">MSPoweruser</A>, <A HREF="http://www.onmsft.com/news/microsoft-exec-says-windows-10-and-windows-10-s-options-will-be-available-for-surface-laptop-and-surface-pro">On MSFT</A>, <A HREF="http://pbokelly.blogspot.com/2017/05/microsoft-is-placing-big-bet-on-its-new.html">Peter O'Kelly's Reality Check</A>, <A HREF="http://arstechnica.com/gadgets/2017/05/usb-type-c-could-be-coming-to-surface-pro-later-in-the-year-with-a-dongle/">Ars Technica</A>, <A HREF="http://www.businessinsider.com/microsoft-cvp-yusuf-mehdi-on-new-surface-pro-2017-5?op=1">Business Insider</A>, <A HREF="http://www.techspot.com/news/69432-microsoft-unveils-all-new-surface-pro-major-battery.html">TechSpot</A>, <A HREF="http://thenextweb.com/microsoft/2017/05/23/microsoft-making-surface-usb-c-dongle-can-dongle-dongles/">The Next Web</A>, <A HREF="http://www.laptopmag.com/articles/microsoft-surface-usb-c-dongle">Laptop Mag</A>, <A HREF="http://9to5mac.com/2017/05/23/opinion-microsoft-leading-apple-innovation-or-gimmickry/">9to5Mac</A>, <A HREF="http://www.theguardian.com/technology/2017/may/23/microsoft-surface-pro-windows-tablet-longer-battery-life-shanghai-launch">The Guardian</A>, <A HREF="http://www.macrumors.com/2017/05/23/microsoft-introduces-new-surface-pro/">MacRumors</A>, <A HREF="http://www.neowin.net/news/microsoft-is-releasing-a-dongle-to-give-your-surface-usb-type-c">Neowin</A>, <A HREF="http://www.pocket-lint.com/news/141122-new-microsoft-surface-pro-confirmed-coming-on-15-june-from-799">Pocket-lint</A>, <A HREF="http://blogs.windows.com/buildingapps/2017/05/23/see-whats-new-windows-ink-creators-update/">Windows Blog</A>, <A HREF="http://techcrunch.com/2017/05/23/weeks-after-launching-the-surface-laptop-microsoft-announces-its-new-surface-pro-laptop-replacement/">TechCrunch</A>, <A HREF="http://www.techconnect.com/article/3197579/tablet-pc/surface-pro-is-microsofts-long-awaited-surface-pro-4-upgrade-restyled-as-a-laptop.html">TechConnect</A>, <A HREF="http://www.phonedog.com/2017/05/23/microsoft-new-surface-pro-updated-type-cover-surface-pen">PhoneDog.com</A>, <A HREF="http://www.imore.com/surface-laptop-vs-macbook-which-should-you-buy">iMore</A>, <A HREF="http://techreport.com/news/31952/microsoft-sketches-out-its-latest-surface-pro">The Tech Report</A>, <A HREF="http://www.iphoneincanada.ca/microsoft/microsoft-surface-pro/">iPhone in Canada Blog</A>, <A HREF="http://www.theverge.com/2017/5/23/15674228/microsoft-surface-pen-features-improvements">The Verge</A>, <A HREF="http://www.ibtimes.com/microsofts-new-surface-pro-5-specs-release-date-revealed-has-135-hour-battery-life-2542544">International Business Times</A>, <A HREF="http://www.theregister.co.uk/2017/05/23/microsoft_revamps_surface/">The Register</A>, <A HREF="http://techcrunch.com/2017/05/23/microsofts-surface-line-is-coming-into-its-own-by-borrowing-from-the-best/">TechCrunch</A>, and <A HREF="http://boingboing.net/2017/05/23/dont-call-microsofts-upgra.html">Boing Boing</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/dannysullivan/status/867118138403336193">@dannysullivan</A></span></DIV></DIV>
<DIV ID="33p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="33px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('33',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Sean Portnoy / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/hps-updated-spectre-x2-will-compete-against-new-surface-pro/">HP's updated Spectre x2 will compete against new Surface Pro</A></DIV><DIV CLASS="di"><CITE>Jez Corden / <A HREF="http://www.windowscentral.com/">Windows Central</A>:</CITE> &nbsp; <A HREF="http://www.windowscentral.com/surface-pro-2017-vs-ipad-pro">Microsoft Surface Pro (2017) vs. Apple iPad Pro: Comparing specs, OS, form factor and more</A></DIV><DIV CLASS="di"><CITE>Brad Jones / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/features/will-apple-ever-kill-the-macbook/">Would Apple dare kill the MacBook? It looks more likely than ever before</A></DIV><DIV CLASS="di"><CITE><A HREF="http://abcnews.go.com/">ABC News</A>:</CITE> &nbsp; <A HREF="http://abcnews.go.com/Technology/video/microsoft-releasing-version-surface-pro-47604810">WATCH: Microsoft releasing new version of the Surface Pro</A></DIV><DIV CLASS="di"><CITE>Richard Lawler / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/05/24/the-morning-after-wednesday-may-24th-2017/">The Morning After: Wednesday, May 24th 2017</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.theinquirer.net/">Inquirer</A>:</CITE> &nbsp; <A HREF="http://www.theinquirer.net/inquirer/news/3010665/microsofts-surface-studio-uk-pre-orders-live">Microsoft's Surface Studio is eye-wateringly expensive, arrives in the UK next month</A></DIV><DIV CLASS="di"><CITE>Carl Velasco / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/208115/20170524/microsofts-new-surface-pro-vs-surface-pro-4-specs-and-features-compared.htm">Microsoft's New Surface Pro vs. Surface Pro 4: Specs And Features Compared</A></DIV><DIV CLASS="di"><CITE>Chris Matyszczyk / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/microsoft-new-surface-pro-ad-apple-style-with-edge/">Microsoft launches new Surface Pro like Apple, with an edge</A></DIV><DIV CLASS="di"><CITE>Pedro Hernandez / <A HREF="http://www.eweek.com/">eWeek</A>:</CITE> &nbsp; <A HREF="http://www.eweek.com/pc-hardware/microsoft-unveils-long-awaited-surface-pro-hybrid-tablet">Microsoft Unveils Long-Awaited Surface Pro Hybrid Tablet</A></DIV><DIV CLASS="di"><CITE>Bogdan Popa / <A HREF="http://news.softpedia.com/">Softpedia News</A>:</CITE> &nbsp; <A HREF="http://news.softpedia.com/news/microsoft-makes-fun-of-apple-if-you-love-usb-c-it-means-you-love-dongles-515980.shtml">Microsoft Makes Fun of Apple: If You Love USB-C, It Means You Love Dongles</A></DIV><DIV CLASS="di"><CITE><A HREF="http://news.microsoft.com/">Microsoft</A>:</CITE> &nbsp; <A HREF="http://news.microsoft.com/2017/05/23/announcing-new-surface-pro/">Announcing the new Surface Pro</A></DIV><DIV CLASS="di"><CITE>Brett Howse / <A HREF="http://www.anandtech.com/">AnandTech</A>:</CITE> &nbsp; <A HREF="http://www.anandtech.com/show/11434/microsoft-announces-the-new-surface-pro">Microsoft Announces The New Surface Pro: Refined with Kaby Lake</A></DIV><DIV CLASS="di"><CITE>Chris Smith / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2017/05/23/surface-pro-2017-usb-c-support/">Microsoft has condemned the Surface line to dongle hell</A></DIV><DIV CLASS="di"><CITE>Anmol Sachdeva / <A HREF="http://thetechportal.com/">The Tech Portal</A>:</CITE> &nbsp; <A HREF="http://thetechportal.com/2017/05/24/microsoft-debuts-surface-pro/">Microsoft launches new lightweight Surface Pro with optional LTE support, starting at $799</A></DIV><DIV CLASS="di"><CITE>Adnan Farooqui / <A HREF="http://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="http://www.ubergizmo.com/2017/05/new-surface-pro-usb-type-c-dongle/">New Surface Pro Will Get A USB Type-C Dongle</A></DIV><DIV CLASS="di"><CITE>Peter Bright / <A HREF="http://arstechnica.co.uk/">Ars Technica UK</A>:</CITE> &nbsp; <A HREF="http://arstechnica.co.uk/gadgets/2017/05/surface-pro-usb-c-dongle/">Surface Pro will get a USB-C dongle to connect to your other dongles</A></DIV><DIV CLASS="di"><CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/23/15674254/microsoft-surface-usb-c-dongle">Microsoft has created a Surface USB-C dongle for &lsquo;people who love dongles&rsquo;</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.dpreview.com/">Digital Photography Review</A>:</CITE> &nbsp; <A HREF="http://www.dpreview.com/news/4446420888/microsofts-new-surface-pro-processors-battery-life">The new Surface Pro: new processors, boosted battery life and more</A></DIV><DIV CLASS="di"><CITE>Mehedi Hassan / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/not-just-surface-laptop-windows-10-s-also-coming-surface-pro-surface-book/">Not just for Surface Laptop: Windows 10 S also coming for Surface Pro, Surface Book</A></DIV><DIV CLASS="di"><CITE>Laurent Giret / <A HREF="http://www.onmsft.com/">On MSFT</A>:</CITE> &nbsp; <A HREF="http://www.onmsft.com/news/microsoft-exec-says-windows-10-and-windows-10-s-options-will-be-available-for-surface-laptop-and-surface-pro">Microsoft exec says Windows 10 and Windows 10 S options will be available for Surface Laptop and Surface Pro</A></DIV><DIV CLASS="di"><CITE>Peter O'Kelly / <A HREF="http://pbokelly.blogspot.com/">Peter O'Kelly's Reality Check</A>:</CITE> &nbsp; <A HREF="http://pbokelly.blogspot.com/2017/05/microsoft-is-placing-big-bet-on-its-new.html">Microsoft is placing a big bet on its new Surface family - The Verge</A></DIV><DIV CLASS="di"><CITE>Peter Bright / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/gadgets/2017/05/usb-type-c-could-be-coming-to-surface-pro-later-in-the-year-with-a-dongle/">Surface Pro will get a USB Type-C dongle to connect to your dongles</A></DIV><DIV CLASS="di"><CITE>Matt Weinberger / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/microsoft-cvp-yusuf-mehdi-on-new-surface-pro-2017-5?op=1">Microsoft explains how the new Surface Pro will compete with Apple &mdash; and why it's not calling it a tablet anymore</A></DIV><DIV CLASS="di"><CITE>Shawn Knight / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/69432-microsoft-unveils-all-new-surface-pro-major-battery.html">Microsoft unveils all-new Surface Pro with major battery life improvements</A></DIV><DIV CLASS="di"><CITE>Napier Lopez / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/microsoft/2017/05/23/microsoft-making-surface-usb-c-dongle-can-dongle-dongles/">Microsoft is making a Surface USB-C dongle so you can dongle all your dongles</A></DIV><DIV CLASS="di"><CITE>Henry T. Casey / <A HREF="http://blog.laptopmag.com/">Laptop Mag</A>:</CITE> &nbsp; <A HREF="http://www.laptopmag.com/articles/microsoft-surface-usb-c-dongle">USB Type-C Dongles Coming to Surface Pro, Surface Laptop</A></DIV><DIV CLASS="di"><CITE>Ben Lovejoy / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/05/23/opinion-microsoft-leading-apple-innovation-or-gimmickry/">Opinion: Is Microsoft leading Apple in PC innovation, or is it all gimmickry?</A></DIV><DIV CLASS="di"><CITE>Samuel Gibbs / <A HREF="http://www.theguardian.com/">The Guardian</A>:</CITE> &nbsp; <A HREF="http://www.theguardian.com/technology/2017/may/23/microsoft-surface-pro-windows-tablet-longer-battery-life-shanghai-launch">Microsoft unveils more powerful Surface Pro with longer battery life</A></DIV><DIV CLASS="di"><CITE>Joe Rossignol / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/05/23/microsoft-introduces-new-surface-pro/">Microsoft Says New Surface Pro is 1.7&times; Faster Than iPad Pro With 35% More Battery Life</A></DIV><DIV CLASS="di"><CITE>Rich Woods / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/microsoft-is-releasing-a-dongle-to-give-your-surface-usb-type-c">Microsoft is releasing a dongle to give your Surface USB Type-C</A></DIV><DIV CLASS="di"><CITE>Rik Henderson / <A HREF="http://www.pocket-lint.com/">Pocket-lint</A>:</CITE> &nbsp; <A HREF="http://www.pocket-lint.com/news/141122-new-microsoft-surface-pro-confirmed-coming-on-15-june-from-799">New Microsoft Surface Pro confirmed, coming on 15 June from &pound;799</A></DIV><DIV CLASS="di"><CITE>Jerry Koh / <A HREF="http://blogs.windows.com/">Windows Blog</A>:</CITE> &nbsp; <A HREF="http://blogs.windows.com/buildingapps/2017/05/23/see-whats-new-windows-ink-creators-update/">See What's New with Windows Ink in the Windows 10 Creators Update</A></DIV><DIV CLASS="di"><CITE>Brian Heater / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/weeks-after-launching-the-surface-laptop-microsoft-announces-its-new-surface-pro-laptop-replacement/">Weeks after launching the Surface Laptop, Microsoft announces its new Surface Pro laptop replacement</A></DIV><DIV CLASS="di"><CITE>Mark Hachman / <A HREF="http://www.techconnect.com/">TechConnect</A>:</CITE> &nbsp; <A HREF="http://www.techconnect.com/article/3197579/tablet-pc/surface-pro-is-microsofts-long-awaited-surface-pro-4-upgrade-restyled-as-a-laptop.html">Surface Pro is Microsoft's long-awaited Surface Pro 4 upgrade, restyled as a laptop</A></DIV><DIV CLASS="di"><CITE>Alex Wagner / <A HREF="http://www.phonedog.com/phonedog_blog">PhoneDog.com</A>:</CITE> &nbsp; <A HREF="http://www.phonedog.com/2017/05/23/microsoft-new-surface-pro-updated-type-cover-surface-pen">Microsoft unveils new Surface Pro along with updated Type Cover and Surface Pen</A></DIV><DIV CLASS="di"><CITE>Rene Ritchie / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/surface-laptop-vs-macbook-which-should-you-buy">Surface Laptop vs. MacBook: Which should you buy?</A></DIV><DIV CLASS="di"><CITE>Jeff Kampman / <A HREF="http://techreport.com/">The Tech Report</A>:</CITE> &nbsp; <A HREF="http://techreport.com/news/31952/microsoft-sketches-out-its-latest-surface-pro">Microsoft sketches out its latest Surface Pro</A></DIV><DIV CLASS="di"><CITE>Christopher Baugh / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/microsoft/microsoft-surface-pro/">Microsoft Unveils New &lsquo;Surface Pro&rsquo; with 13.5 Hours Battery Life</A></DIV><DIV CLASS="di"><CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/5/23/15674228/microsoft-surface-pen-features-improvements">Microsoft claims its new Surface Pen is the fastest in the world</A></DIV><DIV CLASS="di"><CITE>Christopher Groux / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/microsofts-new-surface-pro-5-specs-release-date-revealed-has-135-hour-battery-life-2542544">Microsoft's New Surface Pro 5 Specs, Release Date Revealed, Has 13.5 Hour Battery Life</A></DIV><DIV CLASS="di"><CITE>Andrew Orlowski / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2017/05/23/microsoft_revamps_surface/">It's just &lsquo;Pro&rsquo; now, guys: Microsoft gives Surface a subtle resurfacing</A></DIV><DIV CLASS="di"><CITE>Brian Heater / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/05/23/microsofts-surface-line-is-coming-into-its-own-by-borrowing-from-the-best/">Microsoft's Surface line is coming into its own by borrowing from the best</A></DIV><DIV CLASS="di"><CITE>Rob Beschizza / <A HREF="http://boingboing.net/">Boing Boing</A>:</CITE> &nbsp; <A HREF="http://boingboing.net/2017/05/23/dont-call-microsofts-upgra.html">Don't call Microsoft's upgraded tablet PC the Surface Pro 5</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Danny Sullivan / <A HREF="http://twitter.com/dannysullivan">@dannysullivan</A>:</CITE> &nbsp; <A HREF="http://twitter.com/dannysullivan/status/867118138403336193">Bummed new Surface Pro isn't using USB-C for charging. I want that one port to rule all my devices. A top thing I'd look for in a new laptop http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="http://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="http://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="http://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and publications">Leaderboards</A>
<A HREF="/about" TITLE="More about Techmeme">About</A>
<A HREF="http://news.techmeme.com/" TITLE="Notices about this site from Techmeme's team">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
</DIV>
</DIV>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-433897-4");
pageTracker._trackPageview();
} catch(err) {}
</script>
</BODY>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</HTML>
