<!DOCTYPE html>
<HTML>
<HEAD>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-433897-4', 'auto');
ga('send', 'pageview');
</script>
<TITLE>Techmeme: Taiwan is partnering with leading chipmakers to set up specialized &ldquo;chip schools&rdquo; that run year-round to train its next generation of semiconductor engineers (Sarah Wu/Reuters)</TITLE>
<META NAME="description" CONTENT="The essential tech news of the moment. Technology's news site of record. Not for dummies." />
<META NAME="application-name" content="Techmeme" />
<link type="application/rss+xml" rel="alternate" title="Techmeme" HREF="https://www.techmeme.com/feed.xml"/>
<link type="application/rss+xml" rel="alternate" title="Techmeme Ride Home podcast" href="http://feeds.feedburner.com/TechmemeRideHome"/>
<LINK REL="SHORTCUT ICON" HREF="/img/favicon.ico" />
<link rel="image_src" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<link rel="apple-touch-icon" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<META PROPERTY="og:site_name" CONTENT="Techmeme"/>
<META PROPERTY="og:type" CONTENT="article"/>
<META PROPERTY="og:title" CONTENT="Taiwan is partnering with leading chipmakers to set up specialized &ldquo;chip schools&rdquo; that run year-round to train its next generation of semiconductor engineers"/>
<META PROPERTY="og:description" CONTENT="By Sarah Wu / Reuters. View the full context on Techmeme."/>
<META PROPERTY="og:image" CONTENT="http://www.techmeme.com/img/techmeme_sq328.png"/>
<META PROPERTY="fb:app_id" CONTENT="105601372888971"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Techmeme" />
<meta name="twitter:title" content="Taiwan is partnering with leading chipmakers to set up specialized &ldquo;chip schools&rdquo; that run year-round to train its next generation of semiconductor engineers" />
<meta name="twitter:description" content="Sarah Wu / Reuters: Taiwan is partnering with leading chipmakers to set up specialized &ldquo;chip schools&rdquo; that run year-round to train its next generation of semiconductor engineers" />
<META HTTP-EQUIV="Expires" CONTENT="now">
<SCRIPT TYPE="text/javascript">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</SCRIPT>
<STYLE TYPE="text/css" MEDIA="all">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</STYLE>
<NOSCRIPT>
<STYLE TYPE="text/css" MEDIA="all">
.ifjs {display:none}
</STYLE>
</NOSCRIPT>
</HEAD>
<BODY ONLOAD="init_all();">
<div class="pagecont">
<DIV CLASS="prenavbar">
<DIV CLASS="topline">
<DIV CLASS="toprlinks">
<div class="toprbut"><a href="https://twitter.com/techmeme" class="twitter-follow-button" data-show-count="false" data-width="59px" data-show-count="false" data-show-screen-name="false"></a></div>
<div class="toprbut">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTechmeme&width=51&layout=button&action=like&size=small&show_faces=false&share=false&height=25&appId=105601372888971" width="60" height="25" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<span class="ifjs toplelt"><INPUT TYPE="checkbox" ID="nwcb" ONCLICK="xnwcb();"><A HREF="javascript:nwcbe.checked=!nwcbe.checked;xnwcb();">Open Links In New Tab</A></span>
<A CLASS="fico toprelt" HREF="https://www.techmeme.com/feed.xml"><IMG SRC="/img/feed_icon.png"></A>
</DIV>
<DIV CLASS="topllinks">
<A HREF="/m" TITLE="Techmeme for smartphones">Mobile</A>
<A class="ifjs" HREF="javascript:xdates()" TITLE="Press to select a Techmeme snapshot date">Archives</A>
<A HREF="https://news.techmeme.com/" TITLE="News updates about Techmeme">Site News</A>
</DIV>
</DIV>
<table class="logotab"><tr><td class="logobox">
<A HREF="/"><IMG SRC="/img/techmeme135.png" ALT="Techmeme"></A>
</td><td id="datebox" class="datebox">
<DIV ID="thisdate">
<SPAN ONCLICK="xdates(0,1)">March 12, 2022, 8:10 PM</SPAN></DIV>
<DIV ID="dateform" STYLE="display:none">
<span class="dtbi">Enter Techmeme snapshot date and time:</span>
<FORM NAME="arbr" METHOD ="GET" ACTION="dummy" ONSUBMIT="godate(this.date_time_box.value); return false;">
<INPUT TYPE="text" NAME="date_time_box" MAXLENGTH="255" VALUE='March 12, 2022, 8:10 PM'><A HREF="javascript:xdates()">Cancel</A></FORM>
&nbsp;
</DIV>
</td><td class="searchbox">
<form name="input" action="/search/query" method="get">
<input class="sbti" type="text" name="q">
<input type="submit" value="Search">
<span style="display:none"><input type="checkbox" name="wm" value="false" checked="checked"></span>
</form>
</td></tr></table>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.ubub {animation:fadein 2.0s;-moz-animation:fadein 2.0s;-webkit-animation:fadein 2.0s;-o-animation:fadein 2.0s}
@keyframes fadein{0% {opacity:0;} 70% {opacity:0;} 100% {opacity:1;}}
@-moz-keyframes fadein{0% {opacity:0;} 70% {opacity:0;} 100% {opacity:1;}}
@-webkit-keyframes fadein{0% {opacity:0;} 70% {opacity:0;} 100% {opacity:1;}}
@-o-keyframes fadein{0% {opacity:0;} 70% {opacity:0;} 100% {opacity:1;}}
.ubub {position:relative;padding:0.5em;margin:1em 0 3em;border:3px solid #bb9;color:#000;background:#f8f8b0;-webkit-border-radius:10px;-moz-border-radius:10px;border-radius:10px}
.ubub:before {content:"";position:absolute;border-style:solid;border-color:#bb9 transparent;display:block;width:0;top:-18px;bottom:auto;left:auto;right:43px;border-width:0 16px 16px}
.ubub:after {content:"";position:absolute;border-style:solid;border-color:#f8f8b0 transparent;display:block;width:0;top:-13px;bottom:auto;left:auto;right:47px;border-width:0 13px 13px}
</STYLE>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
<SPAN STYLE="position:relative;">
<SPAN STYLE="position:absolute;top:2.85em;right:-17.2em;width:40em;text-transform:none;font-size:1.3em">
<span id="nlsb" class="ubub" style="display:none"><span style="cursor:pointer" onclick="window.open('/newsletter?from=tmdp'+ufrom)">Get our daily newsletter and never miss a story!</span> &nbsp; <span style="font-weight:bold;font-size:1.2em;position:relative;top:0.1em;color:#00c;cursor:pointer" onclick="td('nlsb');createCookie('nlsc',true)" onmouseover="this.style.color='#000'" onmouseout="this.style.color='#00c'">&#9447;</span></span>
</SPAN>
<A ID="froma1" HREF="/newsletter?from=tmd" TITLE="Sign up for Techmeme's newsletter">Newsletter</A>
</SPAN>
</DIV>
</DIV>
<DIV CLASS="ed">
<DIV ID="topcol1">
<H2>Top News</H2>
<DIV CLASS="clus">
<A NAME="a220312p7"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,1)" ONMOUSEOUT="overitem(0,false,1)"><DIV CLASS="itc2" ID="220312p7"><DIV CLASS="item" ID="0i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="https://www.washingtonpost.com/">Washington Post</A>:</CITE>
</td><td><span id="s0i1" pml="220312p7" twid="1502642644870074373"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.washingtonpost.com/world/2022/03/12/russia-putin-google-apple-navalny/"><IMG CLASS="ill" SRC="/220312/i7.jpg"></A>
<STRONG CLASS="L5"><A CLASS="ourh" HREF="https://www.washingtonpost.com/world/2022/03/12/russia-putin-google-apple-navalny/">Sources: Apple and Google removed Kremlin critic Navalny's app in September after FSB agents came to top executives' homes and threatened to take them to prison</A></STRONG>&nbsp; &mdash;&nbsp; Russian agents came to the home of Google's top executive in Moscow to deliver a frightening ultimatum last September &hellip; </DIV>
<DIV ID="0d1"><DIV CLASS="dbpt">
<DIV ID="0dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.ped30.com/2022/03/12/apple-google-russia-prison/">Philip Elmer&#8209;DeWitt</A>, <A HREF="https://www.globalnerdy.com/2022/03/12/hired-russian-goons-caused-apple-and-google-to-delist-an-app-that-putin-didnt-like/">Global Nerdy</A>, <A HREF="https://www.androidpolice.com/russian-pressure-against-google-and-apple-preceded-putins-invasion-of-ukraine/?scrolla=5eb6d68b7fedc32c19ef33b4">Android Police</A>, <A HREF="https://appleinsider.com/articles/22/03/12/russian-agents-threatened-apple-and-google-employees-over-protest-vote-apps">AppleInsider</A>, <A HREF="https://www.pcmag.com/news/report-russia-intimidated-google-apple-into-removing-smart-voting-app">PCMag</A>, <A HREF="https://www.imore.com/report-apple-pulled-navalny-smart-voting-app-after-russian-fsb-agent-visit">iMore</A>, and <A CLASS="ourh" HREF="https://www.theverge.com/2022/3/11/22972869/instagram-ban-russia-ukraine-facebook-whatsapp-meta?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/gregpmiller/status/1502617814925987843">@gregpmiller</A>, <A HREF="https://twitter.com/migueldeicaza/status/1502647454260412417">@migueldeicaza</A>, <A HREF="https://twitter.com/thijsniks/status/1502748771272167425">@thijsniks</A>, <A HREF="https://twitter.com/brianmcc/status/1502647818456113154">@brianmcc</A>, <A HREF="https://twitter.com/elisugarman/status/1502663918585483265">@elisugarman</A>, <A HREF="https://twitter.com/verambergen/status/1502641150708142083">@verambergen</A>, <A HREF="https://twitter.com/razhael/status/1502621148907020288">@razhael</A>, <A HREF="https://twitter.com/dimagorelov/status/1502630196494712834">@dimagorelov</A>, <A HREF="https://twitter.com/akiperitz/status/1502626432501039106">@akiperitz</A>, <A HREF="https://twitter.com/spencerdailey/status/1502703211190308872">@spencerdailey</A>, <A HREF="https://twitter.com/paulg/status/1502672706633969668">@paulg</A>, <A HREF="https://twitter.com/justinhendrix/status/1502630693595193347">@justinhendrix</A>, <A HREF="https://twitter.com/matthew_kupfer/status/1502638506933460998">@matthew_kupfer</A>, <A HREF="https://twitter.com/robpegoraro/status/1502641360263856130">@robpegoraro</A>, <A HREF="https://twitter.com/alfunk/status/1502638266570391560">@alfunk</A>, <A HREF="https://twitter.com/john_hudson/status/1502625283693858816">@john_hudson</A>, <A HREF="https://twitter.com/carnage4life/status/1502675843100774405">@carnage4life</A>, and <A HREF="https://twitter.com/svdate/status/1502650511958368256">@svdate</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/220311/p10#a220311p10">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="0p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Philip Elmer-DeWitt / <A HREF="https://www.ped30.com/">Philip Elmer&#8209;DeWitt</A>:</CITE> &nbsp; <A HREF="https://www.ped30.com/2022/03/12/apple-google-russia-prison/">The day Russian agents threatened to imprison Apple and Google execs</A></DIV><DIV CLASS="di"><CITE>Joey deVilla / <A HREF="https://www.globalnerdy.com/">Global Nerdy</A>:</CITE> &nbsp; <A HREF="https://www.globalnerdy.com/2022/03/12/hired-russian-goons-caused-apple-and-google-to-delist-an-app-that-putin-didnt-like/">Hired Russian goons caused Apple and Google to delist an app that Putin didn't like</A></DIV><DIV CLASS="di"><CITE>Steve Huff / <A HREF="https://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="https://www.androidpolice.com/russian-pressure-against-google-and-apple-preceded-putins-invasion-of-ukraine/?scrolla=5eb6d68b7fedc32c19ef33b4">Russian pressure against Google and Apple preceded Putin's invasion of Ukraine</A></DIV><DIV CLASS="di"><CITE>Malcolm Owen / <A HREF="https://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="https://appleinsider.com/articles/22/03/12/russian-agents-threatened-apple-and-google-employees-over-protest-vote-apps">Russian agents threatened Apple and Google employees over protest vote apps</A></DIV><DIV CLASS="di"><CITE>Nathaniel Mott / <A HREF="http://www.pcmag.com/">PCMag</A>:</CITE> &nbsp; <A HREF="https://www.pcmag.com/news/report-russia-intimidated-google-apple-into-removing-smart-voting-app">Report: Russia Intimidated Google, Apple Into Removing &lsquo;Smart Voting&rsquo; App</A></DIV><DIV CLASS="di"><CITE>Stephen Warwick / <A HREF="https://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="https://www.imore.com/report-apple-pulled-navalny-smart-voting-app-after-russian-fsb-agent-visit">Report: Apple pulled Navalny Smart Voting app after Russian FSB agent visit</A></DIV><DIV CLASS="di"><CITE>Richard Lawler / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="https://www.theverge.com/2022/3/11/22972869/instagram-ban-russia-ukraine-facebook-whatsapp-meta?scrolla=5eb6d68b7fedc32c19ef33b4">Roskomnadzor says it is banning Instagram in Russia from March 14 because Meta now allows posts &ldquo;calling for violence against Russian citizens&rdquo;</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Greg Miller / <A HREF="https://twitter.com/gregpmiller">@gregpmiller</A>:</CITE> &nbsp; <A HREF="https://twitter.com/gregpmiller/status/1502617814925987843">NEW: Russian FSB agents came to homes of top Google and Apple officials and threatened to take them to prison. Part of a massive Kremlin pressure campaign against US tech now accelerating amid Ukraine war. Exclusive with @josephmenn https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Miguel de Icaza / <A HREF="https://twitter.com/migueldeicaza">@migueldeicaza</A>:</CITE> &nbsp; <A HREF="https://twitter.com/migueldeicaza/status/1502647454260412417">@tomwarren @washingtonpost The next paragraph is terrifying https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/thijsniks">@thijsniks</A>:</CITE> &nbsp; <A HREF="https://twitter.com/thijsniks/status/1502748771272167425">Kind of shocking how wildly inadequate Google's threat model and security response was to their employees being pressured by the Russian secret service https://www.washingtonpost.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Brian McCullough / <A HREF="https://twitter.com/brianmcc">@brianmcc</A>:</CITE> &nbsp; <A HREF="https://twitter.com/brianmcc/status/1502647818456113154">From what I understand this is the real reason brands are leaving Russia. Not virtue signaling. 1) No one can pay for your goods 2) Govt. might retaliatory confiscate your assets inside Russia 3) Govt. were threatening to &ldquo;disappear&rdquo; your employees. https://www.techmeme.com/...</A></DIV><DIV CLASS="di"><CITE>Eli Sugarman / <A HREF="https://twitter.com/elisugarman">@elisugarman</A>:</CITE> &nbsp; <A HREF="https://twitter.com/elisugarman/status/1502663918585483265">This is very troubling and a perfect example of why autocratic governments are increasingly requiring large platforms/companies to open local offices (to literally local hold employees hostage)... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Vera Bergengruen / <A HREF="https://twitter.com/verambergen">@verambergen</A>:</CITE> &nbsp; <A HREF="https://twitter.com/verambergen/status/1502641150708142083">&ldquo;Titans of American technology had been brought to their knees by some of the most primitive intimidation tactics in the Kremlin playbook.&rdquo; Revealing look into how Putin got Apple &amp; Google to cave to his demands that helped erode internal opposition https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Raphael Satter / <A HREF="https://twitter.com/razhael">@razhael</A>:</CITE> &nbsp; <A HREF="https://twitter.com/razhael/status/1502621148907020288">Salutary reminder that the same tech companies who today are pulling the plug on RT and its ilk were yesterday censoring the Russian opposition for fear of upsetting Moscow. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dmitri Gorelov / <A HREF="https://twitter.com/dimagorelov">@dimagorelov</A>:</CITE> &nbsp; <A HREF="https://twitter.com/dimagorelov/status/1502630196494712834">On the eve of #Russia's parliamentary elections last year, FSB agents came to the home of Google's top executive in Moscow and threatened to take her to prison, @WashingtonPost reports. https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Aki Peritz / <A HREF="https://twitter.com/akiperitz">@akiperitz</A>:</CITE> &nbsp; <A HREF="https://twitter.com/akiperitz/status/1502626432501039106">I had no idea about how Google and Apple caved to FSB mafia-intimidation tactics so recently. https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Spencer Dailey / <A HREF="https://twitter.com/spencerdailey">@spencerdailey</A>:</CITE> &nbsp; <A HREF="https://twitter.com/spencerdailey/status/1502703211190308872">shame on Apple and Google for sticking around in this country after being treated this way. How did they think this would end? Where is the line drawn on being complicit with authoritarians?This isn't &ldquo;following the law&rdquo;. Utter despair in tech's role in society today and tomorrow https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Paul Graham / <A HREF="https://twitter.com/paulg">@paulg</A>:</CITE> &nbsp; <A HREF="https://twitter.com/paulg/status/1502672706633969668">The way Apple and Google behaved in this case suggests that they both have a culture of quietly caving to dictators. Maybe that m.o. will become less popular now. https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Justin Hendrix / <A HREF="https://twitter.com/justinhendrix">@justinhendrix</A>:</CITE> &nbsp; <A HREF="https://twitter.com/justinhendrix/status/1502630693595193347">&ldquo;On their own, these moves were seen as disparate signs of &#127479;&#127482; descent into authoritarianism. But they also laid the groundwork for the Soviet-style suppression of free expression now underway in &#127479;&#127482;, much as the months-long military buildup set the stage for the invasion of &#127482;&#127462;.&rdquo; https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matthew Kupfer / <A HREF="https://twitter.com/matthew_kupfer">@matthew_kupfer</A>:</CITE> &nbsp; <A HREF="https://twitter.com/matthew_kupfer/status/1502638506933460998">Shameful behavior by Apple. This makes a strong argument that no US tech companies should have offices or staff in #Russia. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Rob Pegoraro / <A HREF="https://twitter.com/robpegoraro">@robpegoraro</A>:</CITE> &nbsp; <A HREF="https://twitter.com/robpegoraro/status/1502641360263856130">Important follow-up on Putin's thuggish threats against Apple and Google has a detail I hadn't seen before: After the sham Duma election, Google put @navalny's Smart Voting app back in its Play Store, while Apple has yet to restore it to its App Store. https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Allie Funk / <A HREF="https://twitter.com/alfunk">@alfunk</A>:</CITE> &nbsp; <A HREF="https://twitter.com/alfunk/status/1502638266570391560">Alarming details about the exact threats Google and Apple employees faced before the companies removed Nalvany's smart voting app last year from their app stores https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>John Hudson / <A HREF="https://twitter.com/john_hudson">@john_hudson</A>:</CITE> &nbsp; <A HREF="https://twitter.com/john_hudson/status/1502625283693858816">Russian agents came to the home of Google's top executive in Moscow to deliver a frightening ultimatum last September: take down an app that had drawn the ire of Vladimir Putin within 24 hours or be taken to prison https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/carnage4life">@carnage4life</A>:</CITE> &nbsp; <A HREF="https://twitter.com/carnage4life/status/1502675843100774405">One expects Apple to cave to authoritarian governments given that's how they operate in China. However it's a shame to see Google which once took a principled stand to leave China because of such tactics, now become complicit to protect their business interests. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/svdate">@svdate</A>:</CITE> &nbsp; <A HREF="https://twitter.com/svdate/status/1502650511958368256">This is the sort of power Trump wished he had. https://twitter.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/220311/p10#a220311p10">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p14"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,1)" ONMOUSEOUT="overitem(1,false,1)"><DIV CLASS="itc2" ID="220312p14"><DIV CLASS="item" ID="1i1">
<table class="shrtbl"><tr><td>
<CITE>Jay Peters / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s1i1" pml="220312p14" twid="1502751849065066496"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.theverge.com/2022/3/10/22971307/twitter-home-timeline-algorithmic-reverse-chronological-feed?scrolla=5eb6d68b7fedc32c19ef33b4"><IMG CLASS="ill" SRC="/220312/i14.jpg"></A>
<STRONG CLASS="L5"><A CLASS="ourh" HREF="https://www.theverge.com/2022/3/10/22971307/twitter-home-timeline-algorithmic-reverse-chronological-feed?scrolla=5eb6d68b7fedc32c19ef33b4">Twitter updated its iOS app to let users swipe between the algorithmic Home and reverse chronological Latest timelines but users can't make Latest the default</A></STRONG>&nbsp; &mdash;&nbsp; You won't be able to default to the chronological timeline&nbsp; &mdash;&nbsp; Twitter is rolling out a change that, frustratingly &hellip; </DIV>
<DIV ID="1d1"><DIV CLASS="dbpt">
<DIV ID="1dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://techcrunch.com/2022/03/10/twitters-latest-update-makes-it-easier-to-escape-its-recommendation-algorithm/">TechCrunch</A>, <A HREF="https://www.imore.com/twitter-just-broke-itself-ton-people-and-it-doesnt-seem-get-it">iMore</A>, <A HREF="https://www.adweek.com/media/twitter-lets-ios-users-swipe-between-home-latest-feeds/">Adweek</A>, <A HREF="https://mjtsai.com/blog/2022/03/11/twitter-makes-it-harder-to-choose-reverse-chronological-timeline/">Michael Tsai</A>, <A HREF="https://www.androidheadlines.com/2022/03/twitter-switch-different-timelines-feeds.html">Android Headlines</A>, <A HREF="https://www.idownloadblog.com/2022/03/11/twitter-chronological-order-no-longer-default/">iDownloadBlog.com</A>, <A HREF="https://mspoweruser.com/twitter-update-makes-algorithmic-timeline-default/">MSPoweruser</A>, <A HREF="https://knowtechie.com/twitter-is-making-it-harder-to-view-the-chronological-feed-again/">KnowTechie</A>, <A HREF="https://newslit.substack.com/p/-how-companies-are-hiding-inflation">Newslit Daily</A>, <A HREF="https://pocketnow.com/twitter-now-lets-you-see-chronological-and-recommended-posts-side-side">Pocketnow</A>, <A HREF="https://www.techradar.com/news/twitter-just-made-a-big-change-to-our-timelines-and-i-hate-it/">TechRadar</A>, <A HREF="https://www.phonearena.com/news/twitter-update-chronological-feed-home_id138982">PhoneArena</A>, and <A HREF="https://www.bgr.in/apps/twitter-is-making-it-difficult-for-users-to-access-the-old-chronological-feed-1245296/">BGR India</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/twittersupport/status/1501989523588358145">@twittersupport</A>, <A HREF="https://twitter.com/waxpancake/status/1502055265809895425">@waxpancake</A>, <A HREF="https://twitter.com/cabel/status/1502056501309059075">@cabel</A>, <A HREF="https://twitter.com/matthew_d_green/status/1502085671971868710">@matthew_d_green</A>, <A HREF="https://twitter.com/caseynewton/status/1502723616617730054">@caseynewton</A>, <A HREF="https://twitter.com/claytravis/status/1502351103568064520">@claytravis</A>, <A HREF="https://twitter.com/rjcc/status/1502086530805944362">@rjcc</A>, <A HREF="https://twitter.com/grady_booch/status/1502320052338511873">@grady_booch</A>, <A HREF="https://twitter.com/patrickclaybon/status/1502268079094452224">@patrickclaybon</A>, <A HREF="https://twitter.com/ponchorebound/status/1502269796645224452">@ponchorebound</A>, <A HREF="https://twitter.com/selfstyledsiren/status/1502299226159595527">@selfstyledsiren</A>, <A HREF="https://twitter.com/rocco_botte/status/1502481899666567173">@rocco_botte</A>, <A HREF="https://twitter.com/martinwaxman/status/1502308137428267015">@martinwaxman</A>, <A HREF="https://twitter.com/fieldyates/status/1502664864581529612">@fieldyates</A>, <A HREF="https://twitter.com/mariosundar/status/1502762056797196289">@mariosundar</A>, <A HREF="https://twitter.com/kevinmkruse/status/1502274071236681739">@kevinmkruse</A>, <A HREF="https://twitter.com/ryansatin/status/1502143370260480002">@ryansatin</A>, <A HREF="https://twitter.com/yoda/status/1502752023539814406">@yoda</A>, <A HREF="https://twitter.com/ericajoy/status/1502058548204908566">@ericajoy</A>, <A HREF="https://twitter.com/baekdal/status/1502754022574460932">@baekdal</A>, <A HREF="https://twitter.com/bzamayo/status/1502412562444521482">@bzamayo</A>, <A HREF="https://twitter.com/notasausage/status/1502114414144720900">@notasausage</A>, <A HREF="https://twitter.com/dereklowe/status/1502056179559714816">@dereklowe</A>, <A HREF="https://twitter.com/politibunny/status/1502612055471407110">@politibunny</A>, <A HREF="https://twitter.com/aerocles/status/1502087694347751424">@aerocles</A>, <A HREF="https://twitter.com/stevekovach/status/1502348979056558081">@stevekovach</A>, <A HREF="https://twitter.com/transscribe/status/1502268759809138689">@transscribe</A>, <A HREF="https://twitter.com/tolmasky/status/1502063911876669454">@tolmasky</A>, <A HREF="https://twitter.com/miklcraw4d/status/1502216965511090181">@miklcraw4d</A>, <A HREF="https://twitter.com/keithsmithnba/status/1502286945241739267">@keithsmithnba</A>, <A HREF="https://twitter.com/barry/status/1502064065388105730">@barry</A>, <A HREF="https://twitter.com/kirstinestewart/status/1502756599655383047">@kirstinestewart</A>, <A HREF="https://twitter.com/donohoe/status/1502266081003675651">@donohoe</A>, <A HREF="https://twitter.com/barstoolhubbs/status/1502424551031988230">@barstoolhubbs</A>, and <A HREF="https://twitter.com/hunterw/status/1502669042452160512">@hunterw</A></span></DIV>
</DIV></DIV>
<DIV ID="1p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Sarah Perez / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="https://techcrunch.com/2022/03/10/twitters-latest-update-makes-it-easier-to-escape-its-recommendation-algorithm/">Twitter's latest update makes it easier to escape its recommendation algorithm</A></DIV><DIV CLASS="di"><CITE>Oliver Haslam / <A HREF="https://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="https://www.imore.com/twitter-just-broke-itself-ton-people-and-it-doesnt-seem-get-it">Twitter just broke itself for a ton of people and it doesn't seem to get it</A></DIV><DIV CLASS="di"><CITE>David Cohen / <A HREF="https://www.adweek.com/">Adweek</A>:</CITE> &nbsp; <A HREF="https://www.adweek.com/media/twitter-lets-ios-users-swipe-between-home-latest-feeds/">Twitter Lets iOS Users Swipe Between Home, Latest Feeds</A></DIV><DIV CLASS="di"><CITE><A HREF="https://mjtsai.com/blog">Michael Tsai</A>:</CITE> &nbsp; <A HREF="https://mjtsai.com/blog/2022/03/11/twitter-makes-it-harder-to-choose-reverse-chronological-timeline/">Twitter Makes It Harder to Choose Reverse Chronological Timeline</A></DIV><DIV CLASS="di"><CITE>Arthur Brown / <A HREF="https://www.androidheadlines.com/">Android Headlines</A>:</CITE> &nbsp; <A HREF="https://www.androidheadlines.com/2022/03/twitter-switch-different-timelines-feeds.html">Twitter To Let You Switch Between Different Timelines</A></DIV><DIV CLASS="di"><CITE>Christian Zibreg / <A HREF="https://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="https://www.idownloadblog.com/2022/03/11/twitter-chronological-order-no-longer-default/">Twitter stops showing you recent tweets by default in a change that most users despise</A></DIV><DIV CLASS="di"><CITE>Alex Atkin / <A HREF="https://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="https://mspoweruser.com/twitter-update-makes-algorithmic-timeline-default/">Twitter's latest update makes its algorithmic timeline the default once again</A></DIV><DIV CLASS="di"><CITE>Josiah Motley / <A HREF="https://knowtechie.com/">KnowTechie</A>:</CITE> &nbsp; <A HREF="https://knowtechie.com/twitter-is-making-it-harder-to-view-the-chronological-feed-again/">Twitter is making it harder to view the chronological feed again</A></DIV><DIV CLASS="di"><CITE>Jose Montes de Oca / <A HREF="https://newslit.substack.com/">Newslit Daily</A>:</CITE> &nbsp; <A HREF="https://newslit.substack.com/p/-how-companies-are-hiding-inflation">&#128722; How companies are hiding inflation without charging you more</A></DIV><DIV CLASS="di"><CITE>Sanuj Bhatia / <A HREF="https://pocketnow.com/">Pocketnow</A>:</CITE> &nbsp; <A HREF="https://pocketnow.com/twitter-now-lets-you-see-chronological-and-recommended-posts-side-side">Twitter now lets you see chronological and recommended posts side-by-side</A></DIV><DIV CLASS="di"><CITE>Daryl Baxter / <A HREF="https://www.techradar.com/">TechRadar</A>:</CITE> &nbsp; <A HREF="https://www.techradar.com/news/twitter-just-made-a-big-change-to-our-timelines-and-i-hate-it/">Twitter just made a big change to our timelines, and I hate it</A></DIV><DIV CLASS="di"><CITE>Iskra Petrova / <A HREF="https://www.phonearena.com/">PhoneArena</A>:</CITE> &nbsp; <A HREF="https://www.phonearena.com/news/twitter-update-chronological-feed-home_id138982">Twitter updates feed options: you will no longer see chronological feed first</A></DIV><DIV CLASS="di"><CITE>Deepti Ratnam / <A HREF="https://www.bgr.in/">BGR India</A>:</CITE> &nbsp; <A HREF="https://www.bgr.in/apps/twitter-is-making-it-difficult-for-users-to-access-the-old-chronological-feed-1245296/">Twitter is making it difficult for users to access the old Chronological feed</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/twittersupport">@twittersupport</A>:</CITE> &nbsp; <A HREF="https://twitter.com/twittersupport/status/1501989523588358145">The Home and Latest timelines are now just a swipe away for everyone on iOS, and soon on Android and web. Tap the &#10024; icon to pin (or unpin) the Latest timeline to your Home tab for easy access. https://twitter.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Andy Baio / <A HREF="https://twitter.com/waxpancake">@waxpancake</A>:</CITE> &nbsp; <A HREF="https://twitter.com/waxpancake/status/1502055265809895425">I thought Twitter gave up on force-feeding its Home timeline onto power users, but nope, it's now impossible to avoid in their official iOS app. Restarting the app always defaults you to Home tab instead of Latest now, with no possible opt-out. https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/cabel">@cabel</A>:</CITE> &nbsp; <A HREF="https://twitter.com/cabel/status/1502056501309059075">@waxpancake Beware that it's coming to the desktop as well &mdash; as I seem to be in the A/B test &mdash; but fortunately, it seems to remember which one you had selected between browser restarts. For now. Until some product manager throws a fit about needing higher engagement numbers for &ldquo;Home&rdquo; https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matthew Green / <A HREF="https://twitter.com/matthew_d_green">@matthew_d_green</A>:</CITE> &nbsp; <A HREF="https://twitter.com/matthew_d_green/status/1502085671971868710">Oh no, Twitter has found a new way to display the &ldquo;Home"/"Latest Tweets" switch that (coincidentally) tricked me into switching back to the awful Home. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Casey Newton / <A HREF="https://twitter.com/caseynewton">@caseynewton</A>:</CITE> &nbsp; <A HREF="https://twitter.com/caseynewton/status/1502723616617730054">The constant forced reversion to the home timeline is Twitter's worst product decision in ages. I'm here for the latest tweets, not the greatest tweets!</A></DIV><DIV CLASS="di"><CITE>Clay Travis / <A HREF="https://twitter.com/claytravis">@claytravis</A>:</CITE> &nbsp; <A HREF="https://twitter.com/claytravis/status/1502351103568064520">What happened to the latest Tweets tab option? This home tab is crap. And it also allows Twitter to directly control what you see on here, which I'm sure is the purpose.</A></DIV><DIV CLASS="di"><CITE>Richard Lawler / <A HREF="https://twitter.com/rjcc">@rjcc</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rjcc/status/1502086530805944362">Twitter does not want you to use the old reverse-chronological feed, so it's going to make doing so even harder https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Grady Booch / <A HREF="https://twitter.com/grady_booch">@grady_booch</A>:</CITE> &nbsp; <A HREF="https://twitter.com/grady_booch/status/1502320052338511873">Twitter, stop fracking with this. I want a reverse chronological feed as my default, always and for all time. https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Patrick Claybon / <A HREF="https://twitter.com/patrickclaybon">@patrickclaybon</A>:</CITE> &nbsp; <A HREF="https://twitter.com/patrickclaybon/status/1502268079094452224">If you have to continually make the algorithmic timeline more prominent...have you considered that no one wants it? https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Eize Basa / <A HREF="https://twitter.com/ponchorebound">@ponchorebound</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ponchorebound/status/1502269796645224452">Imagine hating anything in the world as much as Twitter HQ hates people who want to see posts in order. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Farran Nehme / <A HREF="https://twitter.com/selfstyledsiren">@selfstyledsiren</A>:</CITE> &nbsp; <A HREF="https://twitter.com/selfstyledsiren/status/1502299226159595527">Sigh. Thank you for explaining what the hell was going on. But this is just bad, @Twitter. Nobody wants the algorithmic mess that is your &ldquo;Home&rdquo; feed. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Rocco Botte / <A HREF="https://twitter.com/rocco_botte">@rocco_botte</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rocco_botte/status/1502481899666567173">Anytime twitter defaults me to the &ldquo;Home&rdquo; timeline it is legitimately all Sonic The Hedgehog tweets from nobody I follow</A></DIV><DIV CLASS="di"><CITE>Martin Waxman / <A HREF="https://twitter.com/martinwaxman">@martinwaxman</A>:</CITE> &nbsp; <A HREF="https://twitter.com/martinwaxman/status/1502308137428267015">Do you prefer your tweets algorithmically curated or as they happen? Twitter's making it easier for users to swipe between modes and see either the latest news or a more network focused feed. https://techcrunch.com/...</A></DIV><DIV CLASS="di"><CITE>Field Yates / <A HREF="https://twitter.com/fieldyates">@fieldyates</A>:</CITE> &nbsp; <A HREF="https://twitter.com/fieldyates/status/1502664864581529612">@Twitter how many RT to get rid of the home tab?</A></DIV><DIV CLASS="di"><CITE>Mario Sundar / <A HREF="https://twitter.com/mariosundar">@mariosundar</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mariosundar/status/1502762056797196289">Algorithms will trend towards amassing data, eyeballs and your attention. Get used to it. It's also why, I deleted my Twitter app. I'm on week three of @tweetbot and spending less time distracted &amp; force-fed a &ldquo;home&rdquo; feed. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Kevin M. Kruse / <A HREF="https://twitter.com/kevinmkruse">@kevinmkruse</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kevinmkruse/status/1502274071236681739">Twitter continually reminds you that the people who run the app do not actually use it and actively hate the people who do. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ryan Satin / <A HREF="https://twitter.com/ryansatin">@ryansatin</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ryansatin/status/1502143370260480002">I'm so mad at @Twitter trying to force the curated home page on me again. Latest is what drew me to this app. Stop already.</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/yoda">@yoda</A>:</CITE> &nbsp; <A HREF="https://twitter.com/yoda/status/1502752023539814406">My expert analysis: it's shit. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/ericajoy">@ericajoy</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ericajoy/status/1502058548204908566">really, @twitter? during a pandemic and a war you're like &ldquo;eh, people don't need to see things chronologically, and we value them having up to the minute info so little that we're going to override the explicit choice they made to get it&rdquo;? do better. https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Thomas Baekdal / <A HREF="https://twitter.com/baekdal">@baekdal</A>:</CITE> &nbsp; <A HREF="https://twitter.com/baekdal/status/1502754022574460932">Seriously @twitter. Stop forcing something on people that you know they don't want. If I choose &lsquo;latest&rsquo;, stop changing it back. This is user-hostile design! https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Benjamin Mayo / <A HREF="https://twitter.com/bzamayo">@bzamayo</A>:</CITE> &nbsp; <A HREF="https://twitter.com/bzamayo/status/1502412562444521482">Taps Latest Tweets. a few moments later ... Twitter: how about Home.</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/notasausage">@notasausage</A>:</CITE> &nbsp; <A HREF="https://twitter.com/notasausage/status/1502114414144720900">How many times must I tell people to stop using the official @twitter app and just pay for @tweetbot already? https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Derek Lowe / <A HREF="https://twitter.com/dereklowe">@dereklowe</A>:</CITE> &nbsp; <A HREF="https://twitter.com/dereklowe/status/1502056179559714816">I see that Twitter is once again making me choose - and choose, and choose, and choose - to see the latest tweets from the people I follow, in the order they sent them. Managing my preferences for this is simple, Twitter: I will never, ever want your &ldquo;Home&rdquo; feed.</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/politibunny">@politibunny</A>:</CITE> &nbsp; <A HREF="https://twitter.com/politibunny/status/1502612055471407110">Twitter. Stop trying to force my feed to be &lsquo;home tweets&rsquo;. I do not need or want you to decide what I should be reading and responding to in my main feed. I realize you want to control the dialogue but no. Knock it off. Leave the feed as &lsquo;latest tweets&rsquo;.</A></DIV><DIV CLASS="di"><CITE>David J Teicher / <A HREF="https://twitter.com/aerocles">@aerocles</A>:</CITE> &nbsp; <A HREF="https://twitter.com/aerocles/status/1502087694347751424">I hate this @twitter @TwitterSupport If we don't want your algorithmic feed, let us turn it off. It sucks https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Steve Kovach / <A HREF="https://twitter.com/stevekovach">@stevekovach</A>:</CITE> &nbsp; <A HREF="https://twitter.com/stevekovach/status/1502348979056558081">The new version of Twitter takes up even more screen space at the top with features you don't want and as a bonus cuts off half the first tweet in your feed. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Katelyn Burns / <A HREF="https://twitter.com/transscribe">@transscribe</A>:</CITE> &nbsp; <A HREF="https://twitter.com/transscribe/status/1502268759809138689">Listen bro, nobody wants to see tweets we saw 12 hours ago. Just give us latest tweets always. Let your algorithm die. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Francisco Tolmasky / <A HREF="https://twitter.com/tolmasky">@tolmasky</A>:</CITE> &nbsp; <A HREF="https://twitter.com/tolmasky/status/1502063911876669454">Also, this is what &ldquo;Latest&rdquo; looks like for me. It's just totally broken and completely blank. Oh, and scrolling or trying to interact with it at all immediately takes me back to home. For real, fuck the @twitter design / engineering / whatever team. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Michael Crawford / <A HREF="https://twitter.com/miklcraw4d">@miklcraw4d</A>:</CITE> &nbsp; <A HREF="https://twitter.com/miklcraw4d/status/1502216965511090181">&ldquo;Hi, we're @Twitter and we bafflingly don't understand at all how people who actually like our site use it&rdquo; https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Keith Smith / <A HREF="https://twitter.com/keithsmithnba">@keithsmithnba</A>:</CITE> &nbsp; <A HREF="https://twitter.com/keithsmithnba/status/1502286945241739267">No one wants the &ldquo;Home&rdquo; setting over &ldquo;Latest&rdquo; on their timeline. Please stop pushing this @Twitter!</A></DIV><DIV CLASS="di"><CITE>Barry Petchesky / <A HREF="https://twitter.com/barry">@barry</A>:</CITE> &nbsp; <A HREF="https://twitter.com/barry/status/1502064065388105730">I swear to god @twitter I do not ever want to see &ldquo;home.&rdquo; Please let me always view latest tweets, and latest tweets only, and stop trying to shove the algorithm down my throat.</A></DIV><DIV CLASS="di"><CITE>Kirstine Stewart / <A HREF="https://twitter.com/kirstinestewart">@kirstinestewart</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kirstinestewart/status/1502756599655383047">Not optimal. Esp when timing of news is of the essence... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Michael Donohoe / <A HREF="https://twitter.com/donohoe">@donohoe</A>:</CITE> &nbsp; <A HREF="https://twitter.com/donohoe/status/1502266081003675651">Part of me wants to just dust off Xcode and create my own basic Twitter client just so I can scan my Latest timeline - with unintended benefit of skipping ads/sponsored tweets. But I really wish Twitter would stop messing with basic foundational use-case https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Eric Hubbs / <A HREF="https://twitter.com/barstoolhubbs">@barstoolhubbs</A>:</CITE> &nbsp; <A HREF="https://twitter.com/barstoolhubbs/status/1502424551031988230">Way too often am I finding myself accidentally scrolling Twitter in the &ldquo;home&rdquo; section and not &ldquo;latest tweets&rdquo; Just an asshole change no one asked for</A></DIV><DIV CLASS="di"><CITE>Hunter Walker / <A HREF="https://twitter.com/hunterw">@hunterw</A>:</CITE> &nbsp; <A HREF="https://twitter.com/hunterw/status/1502669042452160512">.@Twitter keeps defaulting to &ldquo;Home.&rdquo; I just want the chronological tweets! Stop the madness!</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p13"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(2,true,1)" ONMOUSEOUT="overitem(2,false,1)"><DIV CLASS="itc2" ID="220312p13"><DIV CLASS="item" ID="2i1">
<table class="shrtbl"><tr><td>
<CITE>Bojan Pancevski / <A HREF="https://www.wsj.com/">Wall Street Journal</A>:</CITE>
</td><td><span id="s2i1" pml="220312p13" twid="1502731445042761729"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.wsj.com/articles/using-a-new-cyber-tool-westerners-have-been-texting-russians-about-the-war-in-ukraine-11647100803?mod=djemalertNEWS"><IMG CLASS="ill" SRC="/220312/i13.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="https://www.wsj.com/articles/using-a-new-cyber-tool-westerners-have-been-texting-russians-about-the-war-in-ukraine-11647100803?mod=djemalertNEWS">People are sending news about Ukraine to Russians using a website that randomly selects from a list of ~20M phone numbers and ~140M email addresses in Russia</A></STRONG>&nbsp; &mdash;&nbsp; Website developed by hackers is new initiative in West's battle to counter Russia's propaganda campaign</DIV>
<DIV ID="2d1"><DIV CLASS="dbpt">
<DIV ID="2dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('2',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.forbes.com/sites/johnkoetsier/2022/03/12/how-to-text-random-russians-the-truth-about-putins-war-in-ukraine/">Forbes</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/bopanc/status/1502676644233945088">@bopanc</A>, <A HREF="https://twitter.com/thomaschattwill/status/1502754115352514562">@thomaschattwill</A>, <A HREF="https://twitter.com/cliffordlevy/status/1502750337719013388">@cliffordlevy</A>, <A HREF="https://twitter.com/thewebbyawards/status/1502707536797089797">@thewebbyawards</A>, <A HREF="https://twitter.com/martinsfp/status/1502683767672086534">@martinsfp</A>, and <A HREF="https://twitter.com/bopanc/status/1502681086006116352">@bopanc</A></span></DIV></DIV>
<DIV ID="2p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="2px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('2',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>John Koetsier / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="https://www.forbes.com/sites/johnkoetsier/2022/03/12/how-to-text-random-russians-the-truth-about-putins-war-in-ukraine/">How To Text Random Russians The Truth About Putin's War In Ukraine</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/bopanc">@bopanc</A>:</CITE> &nbsp; <A HREF="https://twitter.com/bopanc/status/1502676644233945088">People from around the world are bypassing Putin's censorship to send millions of text messages/emails about the invasion of Ukraine to ordinary Russians by using a new tool developed by Poland-based @squad3o3 &amp; disseminated by @YourAnonNews https://www.wsj.com/... via @WSJ</A></DIV><DIV CLASS="di"><CITE>Thomas Chatterton Williams / <A HREF="https://twitter.com/thomaschattwill">@thomaschattwill</A>:</CITE> &nbsp; <A HREF="https://twitter.com/thomaschattwill/status/1502754115352514562">I wonder if this would have the opposite effect of making me more paranoid and unable to trust the information I received if I were a cloistered, information-deprived Russian suddenly getting hit with a deluge of unsolicited texts like this? https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Cliff Levy / <A HREF="https://twitter.com/cliffordlevy">@cliffordlevy</A>:</CITE> &nbsp; <A HREF="https://twitter.com/cliffordlevy/status/1502750337719013388">Polish programmers obtained more than 150 million cell numbers and email addresses of Russians. They then set up a website so people around the world can get around Kremlin propaganda and send messages to average Russians about the Ukraine war. By @bopanc https://www.wsj.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/thewebbyawards">@thewebbyawards</A>:</CITE> &nbsp; <A HREF="https://twitter.com/thewebbyawards/status/1502707536797089797">Appropriately, today is World Day Against Cyber Censorship, a day for highlighting the importance of free speech on the Internet while raising awareness about the dangers of misinformation, repressive governments and cyber censorship. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Martin Sfp Bryant / <A HREF="https://twitter.com/martinsfp">@martinsfp</A>:</CITE> &nbsp; <A HREF="https://twitter.com/martinsfp/status/1502683767672086534">Interesting approach: countering Putin's censorship with unsolicited text messages. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Bojan Pancevski / <A HREF="https://twitter.com/bopanc">@bopanc</A>:</CITE> &nbsp; <A HREF="https://twitter.com/bopanc/status/1502681086006116352">&ldquo;Our aim was to break through Putin's digital wall of censorship and make sure that Russian people are not totally cut off from the world and the reality of what Russia is doing in Ukraine,&rdquo; a spokesman for Poland-based Squad303 told @WSJ https://www.wsj.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p9"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,1)" ONMOUSEOUT="overitem(3,false,1)"><DIV CLASS="itc2" ID="220312p9"><DIV CLASS="item" ID="3i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE>
</td><td><span id="s3i1" pml="220312p9" twid="1502673562871554055"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.reuters.com/world/europe/exclusive-us-spy-agency-probes-sabotage-satellite-internet-during-russian-2022-03-11/"><IMG CLASS="ill" SRC="/220312/i9.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="https://www.reuters.com/world/europe/exclusive-us-spy-agency-probes-sabotage-satellite-internet-during-russian-2022-03-11/">Sources: NSA and other agencies are investigating an attack that disabled Viasat's satellite internet service in Europe on February 24 as Russia invaded Ukraine</A></STRONG>&nbsp; &mdash;&nbsp; Western intelligence agencies are investigating a cyberattack by unidentified hackers that disrupted broadband satellite internet access &hellip; </DIV>
<DIV ID="3d1"><DIV CLASS="dbpt">
<DIV ID="3dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.pcmag.com/news/report-nsa-investigates-viasat-hack-that-coincided-with-ukraine-invasion">PCMag</A> and <A HREF="https://www.wired.com/story/russia-meta-extremist-satellite-security-roundup">Wired</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/runasand/status/1502638112870215680">@runasand</A>, <A HREF="https://twitter.com/iblametom/status/1502560332060966912">@iblametom</A>, <A HREF="https://twitter.com/dinodaizovi/status/1502644488648503298">@dinodaizovi</A>, <A HREF="https://twitter.com/malwarejake/status/1502645623933263875">@malwarejake</A>, <A HREF="https://twitter.com/nicoleperlroth/status/1502516821911506949">@nicoleperlroth</A>, <A HREF="https://twitter.com/viss/status/1502726847875846144">@viss</A>, and <A HREF="https://twitter.com/jackiegschneid/status/1502419804208181248">@jackiegschneid</A></span></DIV>
</DIV></DIV>
<DIV ID="3p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Nathaniel Mott / <A HREF="http://www.pcmag.com/">PCMag</A>:</CITE> &nbsp; <A HREF="https://www.pcmag.com/news/report-nsa-investigates-viasat-hack-that-coincided-with-ukraine-invasion">Report: NSA Investigates Viasat Hack That Coincided With Ukraine Invasion</A></DIV><DIV CLASS="di"><CITE>Brian Barrett / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="https://www.wired.com/story/russia-meta-extremist-satellite-security-roundup">Security News This Week: Russia Wants to Label Meta an &lsquo;Extremist Organization&rsquo;</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Runa Sandvik / <A HREF="https://twitter.com/runasand">@runasand</A>:</CITE> &nbsp; <A HREF="https://twitter.com/runasand/status/1502638112870215680">No need for Viasat 0days when the satellite network is misconfigured and gives hackers a way in. https://www.reuters.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Thomas Brewster / <A HREF="https://twitter.com/iblametom">@iblametom</A>:</CITE> &nbsp; <A HREF="https://twitter.com/iblametom/status/1502560332060966912">Combined with the timing of the first attack on a Ukrainian internet provider, this could have been a concerted effort to take down infrastructure prior to the invasion - https://www.forbes.com/... Was it successful? Ukraine's use of the web in the information war would indicate no https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dino A. Dai Zovi / <A HREF="https://twitter.com/dinodaizovi">@dinodaizovi</A>:</CITE> &nbsp; <A HREF="https://twitter.com/dinodaizovi/status/1502644488648503298">It's almost always insecure configuration and almost never an 0day. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jake Williams / <A HREF="https://twitter.com/malwarejake">@malwarejake</A>:</CITE> &nbsp; <A HREF="https://twitter.com/malwarejake/status/1502645623933263875">When threat modeling telco networks (among others), I always ask &ldquo;how do you admin the network?&rdquo; Then I listen and put additional detective/alerting controls there. The threat actors you really need to worry about will use your own administrative tools/architecture against you. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Nicole Perlroth / <A HREF="https://twitter.com/nicoleperlroth">@nicoleperlroth</A>:</CITE> &nbsp; <A HREF="https://twitter.com/nicoleperlroth/status/1502516821911506949">The NSA is investigating a cyberattack on satellite internet connections in Ukraine and Europe timed to Russia's invasion. &ldquo;Satellite modems belonging to tens of thousands of customers in Europe were knocked offline.&rdquo; Two weeks later they're still down. https://www.reuters.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/viss">@viss</A>:</CITE> &nbsp; <A HREF="https://twitter.com/viss/status/1502726847875846144">strong 90s aol punter vibes https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jacquelyn Schneider / <A HREF="https://twitter.com/jackiegschneid">@jackiegschneid</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jackiegschneid/status/1502419804208181248">If true, this kind of activity fits expectations about cyber ops in conflict: an attempt to use cyber ops to degrade C2 early in a conflict, a likely temporary effect, and the need for resiliency and backups to decrease the impact of temporary outages on battlefield effectiveness https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220311p29"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,1)" ONMOUSEOUT="overitem(4,false,1)"><DIV CLASS="itc2" ID="220311p29"><DIV CLASS="item" ID="4i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="https://www.nytimes.com/">New York Times</A>:</CITE>
</td><td><span id="s4i1" pml="220311p29" twid="1502392967788564483"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.nytimes.com/2022/03/11/technology/facebook-office-perks-laundry-free-dinner.html"><IMG CLASS="ill" SRC="/220311/i29.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="https://www.nytimes.com/2022/03/11/technology/facebook-office-perks-laundry-free-dinner.html">Sources: Meta is cutting back on staff perks like laundry service; CTO Bosworth and others chafed at the perceived sense of entitlement of complaining staff</A></STRONG>&nbsp; &mdash;&nbsp; The company told workers on Friday that it will reduce or eliminate some of its famous perks as it prepares for a return to the office.</DIV>
<DIV ID="4d1"><DIV CLASS="dbpt">
<DIV ID="4dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.protocol.com/bulletins/meta-laundry-leftovers">Protocol</A>, <A HREF="https://www.theguardian.com/technology/2022/mar/11/meta-employees-perks-cut-free-laundry">The Guardian</A>, and <A HREF="https://www.engadget.com/meta-employees-say-goodbye-to-perks-like-on-site-laundry-234802801.html">Engadget</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/mikeisaac/status/1502386510363967489">@mikeisaac</A>, <A HREF="https://twitter.com/carnage4life/status/1502681289228361730">@carnage4life</A>, <A HREF="https://twitter.com/jason_kint/status/1502500090413568001">@jason_kint</A>, <A HREF="https://twitter.com/heatherkelly/status/1502394714917466113">@heatherkelly</A>, <A HREF="https://twitter.com/levie/status/1502390640193064961">@levie</A>, <A HREF="https://twitter.com/kenli729/status/1502420699801174021">@kenli729</A>, <A HREF="https://twitter.com/sarahfrier/status/1502405726513233923">@sarahfrier</A>, <A HREF="https://twitter.com/fmanjoo/status/1502403289052196866">@fmanjoo</A>, <A HREF="https://twitter.com/gartenberg/status/1502402579703205888">@gartenberg</A>, <A HREF="https://twitter.com/benbajarin/status/1502396351656595456">@benbajarin</A>, <A HREF="https://twitter.com/davezatz/status/1502395814857089031">@davezatz</A>, <A HREF="https://twitter.com/therealbradbabs/status/1502390306850885641">@therealbradbabs</A>, <A HREF="https://twitter.com/rmac18/status/1502393116338233349">@rmac18</A>, <A HREF="https://twitter.com/tomgara/status/1502392832321019914">@tomgara</A>, <A HREF="https://twitter.com/mikeisaac/status/1502388957375438855">@mikeisaac</A>, <A HREF="https://twitter.com/puiwingtam/status/1502389060681154561">@puiwingtam</A>, <A HREF="https://twitter.com/kurtwagner8/status/1502388162227621888">@kurtwagner8</A>, <A HREF="https://twitter.com/mikeisaac/status/1502387819557244930">@mikeisaac</A>, <A HREF="https://twitter.com/luke_metro/status/1502149530011136006">@luke_metro</A>, <A HREF="https://twitter.com/shashankbuilds/status/1502352482546057217">@shashankbuilds</A>, <A HREF="https://twitter.com/eringriffith/status/1502386853009264646">@eringriffith</A>, <A HREF="https://twitter.com/rmac18/status/1502387093003141121">@rmac18</A>, and <A HREF="https://twitter.com/sheeraf/status/1502386967702487043">@sheeraf</A></span></DIV>
</DIV></DIV>
<DIV ID="4p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Allison Levitsky / <A HREF="https://www.protocol.com/">Protocol</A>:</CITE> &nbsp; <A HREF="https://www.protocol.com/bulletins/meta-laundry-leftovers">Facebook workers are steaming over the loss of free laundry</A></DIV><DIV CLASS="di"><CITE>Maya Yang / <A HREF="http://www.theguardian.com/">The Guardian</A>:</CITE> &nbsp; <A HREF="https://www.theguardian.com/technology/2022/mar/11/meta-employees-perks-cut-free-laundry">Meta employees left to do their own laundry as perks get cut</A></DIV><DIV CLASS="di"><CITE>Amrita Khalid / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/meta-employees-say-goodbye-to-perks-like-on-site-laundry-234802801.html">Meta employees say goodbye to perks like on-site laundry</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/mikeisaac">@mikeisaac</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mikeisaac/status/1502386510363967489">Facebook cuts back on employee perks, like laundry service and pushing dinner to later in the evening. Some employees are upset! Others, including execs, are telling them to cut out the entitled attitude. w/ @RMac18 and @sheeraf https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/carnage4life">@carnage4life</A>:</CITE> &nbsp; <A HREF="https://twitter.com/carnage4life/status/1502681289228361730">Pray for them in this difficult time. &#128579; https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Jason Kint / <A HREF="https://twitter.com/jason_kint">@jason_kint</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jason_kint/status/1502500090413568001">Remarkable stat that almost no one thinks is enough and likely doesn't come close to fully considering their loss of surveillance/signal. &ldquo;Its market capitalization has dropped by half, to $515 billion.&rdquo; #ItsNotTheFreeLunch https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Heather Kelly / <A HREF="https://twitter.com/heatherkelly">@heatherkelly</A>:</CITE> &nbsp; <A HREF="https://twitter.com/heatherkelly/status/1502394714917466113">If employees protest, do you think the company will fold? https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Aaron Levie / <A HREF="https://twitter.com/levie">@levie</A>:</CITE> &nbsp; <A HREF="https://twitter.com/levie/status/1502390640193064961">Dang, it's getting bad in software https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Kenneth Li / <A HREF="https://twitter.com/kenli729">@kenli729</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kenli729/status/1502420699801174021">Some love went into this one: &ldquo;One employee, when reached for comment on the changes, texted back, &ldquo;Can't talk, doing laundry.&rdquo; &#8294;@MikeIsaac&#8297; https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Sarah Frier / <A HREF="https://twitter.com/sarahfrier">@sarahfrier</A>:</CITE> &nbsp; <A HREF="https://twitter.com/sarahfrier/status/1502405726513233923">&ldquo;The company has also expanded employees' wellness stipends from roughly $700 to $3,000 this year&rdquo; Ok so people are just annoyed because they don't want to go through the effort of allocating their own wellness budgets? https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/fmanjoo">@fmanjoo</A>:</CITE> &nbsp; <A HREF="https://twitter.com/fmanjoo/status/1502403289052196866">tough times for all https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Michael Gartenberg / <A HREF="https://twitter.com/gartenberg">@gartenberg</A>:</CITE> &nbsp; <A HREF="https://twitter.com/gartenberg/status/1502402579703205888">Google still has the good stuff. No perks at Apple except the coffee https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ben Bajarin / <A HREF="https://twitter.com/benbajarin">@benbajarin</A>:</CITE> &nbsp; <A HREF="https://twitter.com/benbajarin/status/1502396351656595456">@heatherkelly Yeah, the outcome certainly could be a wash.</A></DIV><DIV CLASS="di"><CITE>Dave Zatz / <A HREF="https://twitter.com/davezatz">@davezatz</A>:</CITE> &nbsp; <A HREF="https://twitter.com/davezatz/status/1502395814857089031">Who needs clothes when in VR, anyway. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/therealbradbabs">@therealbradbabs</A>:</CITE> &nbsp; <A HREF="https://twitter.com/therealbradbabs/status/1502390306850885641">you have to come back to the office. but don't worry, it'll be worse than before https://www.nytimes.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/rmac18">@rmac18</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rmac18/status/1502393116338233349">@MikeIsaac @sheeraf After doing this story, I think I'm becoming laundrypilled. Employers should was their workers dirty clothes. Solidarity with labor. Seize the means.</A></DIV><DIV CLASS="di"><CITE>Tom Gara / <A HREF="https://twitter.com/tomgara">@tomgara</A>:</CITE> &nbsp; <A HREF="https://twitter.com/tomgara/status/1502392832321019914">Three bylines, seven company employees speaking on the condition of anonymity, the truth of laundrygate is emerging https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/mikeisaac">@mikeisaac</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mikeisaac/status/1502388957375438855">this sort of thing happens every few years at big tech companies when hotshot eng talent who can go wherever they want start getting a little too comfortable ask any twitter employee of yore about the great &ldquo;Hint Water email chain debacle&rdquo; of the early 2010s lol</A></DIV><DIV CLASS="di"><CITE>Pui-Wing Tam / <A HREF="https://twitter.com/puiwingtam">@puiwingtam</A>:</CITE> &nbsp; <A HREF="https://twitter.com/puiwingtam/status/1502389060681154561">Only in Silicon Valley do we get to write headlines like this one - about Facebook and laundry - in the middle of a war @MikeIsaac @RMac18 @sheeraf @jimkerstetter https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Kurt Wagner / <A HREF="https://twitter.com/kurtwagner8">@kurtwagner8</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kurtwagner8/status/1502388162227621888">Reminds me of the day after FB/Meta's stock got absolutely obliterated and employees asked Mark Zuckerberg for longer holiday weekends... https://www.bloomberg.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Rat King / <A HREF="https://twitter.com/mikeisaac">@mikeisaac</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mikeisaac/status/1502387819557244930">The loudest complaints are coming from employees who are happy with and accustomed to the accoutrements of being at a big tech company that has to compete for top talent. But many other employees are like &ldquo;hey, chill and get some perspective please&rdquo; https://www.nytimes.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/luke_metro">@luke_metro</A>:</CITE> &nbsp; <A HREF="https://twitter.com/luke_metro/status/1502149530011136006">It is relative increases or declined in life conditions that drive satisfsction, not absolutes. The best two examples are 1. Freak out over American gas prices now reaching European levels 2. This Blind post about Facebook employees losing laundry benefits https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Shashank / <A HREF="https://twitter.com/shashankbuilds">@shashankbuilds</A>:</CITE> &nbsp; <A HREF="https://twitter.com/shashankbuilds/status/1502352482546057217">Opened @TeamBlind today after a generation. People be complaining about Facebook not offering employees a laundry service anymore &#129318;&zwj;&#x2642;&#xfe0f;</A></DIV><DIV CLASS="di"><CITE>Erin Griffith / <A HREF="https://twitter.com/eringriffith">@eringriffith</A>:</CITE> &nbsp; <A HREF="https://twitter.com/eringriffith/status/1502386853009264646">lol https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Ryan Mac / <A HREF="https://twitter.com/rmac18">@rmac18</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rmac18/status/1502387093003141121">Spent part of my day trying to figure out why some Meta/Facebook employees are unhappy. One of the reasons? The company just ended its free laundy and dry cleaning service at headquarters. (w/ @MikeIsaac and @sheeraf) https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Sheera Frenkel / <A HREF="https://twitter.com/sheeraf">@sheeraf</A>:</CITE> &nbsp; <A HREF="https://twitter.com/sheeraf/status/1502386967702487043">The salad days at Facebook are over! (And by that, I mean Facebook tells employees they can't take their dinner salads to go for their whole families anymore). Story with @MikeIsaac ad @RMac18 https://www.nytimes.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p12"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,1)" ONMOUSEOUT="overitem(5,false,1)"><DIV CLASS="itc2" ID="220312p12"><DIV CLASS="item" ID="5i1">
<table class="shrtbl"><tr><td>
<CITE>Joel Khalili / <A HREF="https://www.techradar.com/">TechRadar</A>:</CITE>
</td><td><span id="s5i1" pml="220312p12" twid="1502715084786741252"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.techradar.com/news/the-russian-exile-who-found-a-way-past-putins-internet-firewall"><IMG CLASS="ill" SRC="/220312/i12.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="https://www.techradar.com/news/the-russian-exile-who-found-a-way-past-putins-internet-firewall">Profile of Aleksandr Litreev, a Russian exile who made a popular app to let detained protesters find legal help and a blockchain-based VPN to bypass censorship</A></STRONG>&nbsp; &mdash;&nbsp; Aleksandr Litreev escaped trial in Russia and now he's a thorn in the government's side&nbsp; &mdash;&nbsp; Audio player loading...</DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="https://twitter.com/techradarpro/status/1502690886294986752">@techradarpro</A></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p11"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(6,true,1)" ONMOUSEOUT="overitem(6,false,1)"><DIV CLASS="itc2" ID="220312p11"><DIV CLASS="item" ID="6i1">
<table class="shrtbl"><tr><td>
<CITE>James Corbett / <A HREF="https://offthepitch.com/">Off The Pitch</A>:</CITE>
</td><td><span id="s6i1" pml="220312p11" twid="1502700075234983937"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://offthepitch.com/a/exclusive-footballs-crypto-king-and-missing-millions"><IMG CLASS="ill" SRC="/220312/i11.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://offthepitch.com/a/exclusive-footballs-crypto-king-and-missing-millions">Investigation: Socios, which partners with soccer clubs to offer fan tokens, has withheld crypto payments to staff to maintain the value of its chiliZ currency</A></STRONG>&nbsp; &mdash;&nbsp; - A five-month Off The Pitch investigation into Socios, which partners 55 football clubs and governing bodies &hellip; </DIV>
<DIV ID="6d1"><DIV CLASS="dbpt">
<DIV ID="6dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('6',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.theverge.com/2022/3/12/22974337/fan-token-company-socios-accused-cryptocurrency-price-manipulation?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A></span></DIV></DIV>
<DIV ID="6p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="6px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('6',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Emma Roth / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="https://www.theverge.com/2022/3/12/22974337/fan-token-company-socios-accused-cryptocurrency-price-manipulation?scrolla=5eb6d68b7fedc32c19ef33b4">&lsquo;Fan token&rsquo; company Socios accused of crypto price manipulation</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p15"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(7,true,1)" ONMOUSEOUT="overitem(7,false,1)"><DIV CLASS="itc2" ID="220312p15"><DIV CLASS="item" ID="7i1">
<table class="shrtbl"><tr><td>
<CITE>Casey Newton / <A HREF="https://www.platformer.news/">Platformer</A>:</CITE>
</td><td><span id="s7i1" pml="220312p15" twid="1502769174158123008"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.platformer.news/p/everything-platforms-know-about-the?s=r"><IMG CLASS="ill" SRC="/220312/i15.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.platformer.news/p/everything-platforms-know-about-the?s=r">Interview with CrowdTangle co-founder Brandon Silverman on social networks' responsibility to open up, including by doing and sharing their own research</A></STRONG>&nbsp; &mdash;&nbsp; CrowdTangle co-founder Brandon Silverman on social networks' responsibility to open up&nbsp; &mdash;&nbsp; Brandon Silverman knows more about how stories spread on Facebook than almost anyone.</DIV>
<DIV ID="7d1"><DIV CLASS="dbpt">
<DIV ID="7dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('7',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A CLASS="ourh" HREF="https://www.reuters.com/technology/exclusive-tiktok-nears-deal-with-oracle-store-its-data-sources-2022-03-10/">Reuters</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/marielamensch84/status/1502124060666388484">@marielamensch84</A>, <A HREF="https://twitter.com/frankpasquale/status/1502374059807424514">@frankpasquale</A>, <A HREF="https://twitter.com/_claireconnelly/status/1502117933002022913">@_claireconnelly</A>, <A HREF="https://twitter.com/brendannyhan/status/1502094117106561026">@brendannyhan</A>, <A HREF="https://twitter.com/ekp/status/1502087040157904897">@ekp</A>, and <A HREF="https://twitter.com/caseynewton/status/1502084383892594688">@caseynewton</A></span></DIV></DIV>
<DIV ID="7p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="7px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('7',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="https://www.reuters.com/technology/exclusive-tiktok-nears-deal-with-oracle-store-its-data-sources-2022-03-10/">Sources: TikTok is nearing a deal for Oracle to store US users' data and ringfence it from ByteDance, hoping to address US national security concerns</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Marie Lamensch / <A HREF="https://twitter.com/marielamensch84">@marielamensch84</A>:</CITE> &nbsp; <A HREF="https://twitter.com/marielamensch84/status/1502124060666388484">&ldquo;We should be building out more solutions that enable civil society to help be a part of managing the public spaces we've found ourselves in.We should act like we really believe an open internet is better than a closed one,&rdquo; CrowdTangle CEO @CaseyNewton https://www.platformer.news/ ...</A></DIV><DIV CLASS="di"><CITE>Frank Pasquale / <A HREF="https://twitter.com/frankpasquale">@frankpasquale</A>:</CITE> &nbsp; <A HREF="https://twitter.com/frankpasquale/status/1502374059807424514">A bipartisan group of senators are working &ldquo;on legislation that would legally require Meta and other platform companies to disclose the kind of information you can still find on CrowdTangle today, along with much more.&rdquo; https://www.platformer.news/ ...</A></DIV><DIV CLASS="di"><CITE>Claire Connelly / <A HREF="https://twitter.com/_claireconnelly">@_claireconnelly</A>:</CITE> &nbsp; <A HREF="https://twitter.com/_claireconnelly/status/1502117933002022913">&ldquo;We've seen some platforms become really critical public forums for discussing the war, but they are making almost no effort to support civil society in making sense of what's happening.&rdquo; https://www.platformer.news/ ...</A></DIV><DIV CLASS="di"><CITE>Brendan Nyhan / <A HREF="https://twitter.com/brendannyhan">@brendannyhan</A>:</CITE> &nbsp; <A HREF="https://twitter.com/brendannyhan/status/1502094117106561026">&ldquo;a kind of handbook for how platforms (or their regulators) could help us understand them both my making new kinds of data available, and making existing data much easier to parse&rdquo; https://www.platformer.news/ ... Release the labels! Make the data accessible! https://twitter.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ellen K. Pao / <A HREF="https://twitter.com/ekp">@ekp</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ekp/status/1502087040157904897">An interesting point is the recognition that platforms can't be trusted to manage dis- and misinformation, learn from engagement patterns and removed content, or hold themselves accountable, even though they have all the data and money. And how their fragile egos won't share data https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Casey Newton / <A HREF="https://twitter.com/caseynewton">@caseynewton</A>:</CITE> &nbsp; <A HREF="https://twitter.com/caseynewton/status/1502084383892594688">Silverman has a lot of good ideas about things platforms could share without violating anyone's privacy. He's also really thoughtful on why companies get so defensive https://www.platformer.news/ ... https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p16"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(8,true,1)" ONMOUSEOUT="overitem(8,false,1)"><DIV CLASS="itc2" ID="220312p16"><DIV CLASS="item" ID="8i1">
<table class="shrtbl"><tr><td>
<CITE>Sarah Wu / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE>
</td><td><span id="s8i1" pml="220312p16" twid="1502814503531999237"></span></td></tr></table>
<DIV CLASS="ii"><STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.reuters.com/markets/funds/taiwan-invests-next-generation-talent-with-slew-chip-schools-2022-03-10/">Taiwan is partnering with leading chipmakers to set up specialized &ldquo;chip schools&rdquo; that run year-round to train its next generation of semiconductor engineers</A></STRONG>&nbsp; &mdash;&nbsp; Taiwan is racing to set up specialised &ldquo;chip schools&rdquo; that run year-round to train its next generation of semiconductor engineers &hellip; </DIV>
<DIV ID="8d1"><DIV CLASS="dbpt">
<DIV ID="8dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('8',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/sarah_wu_/status/1501919790755041284">@sarah_wu_</A></span></DIV></DIV>
<DIV ID="8p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="8px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('8',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Sarah Wu / <A HREF="https://twitter.com/sarah_wu_">@sarah_wu_</A>:</CITE> &nbsp; <A HREF="https://twitter.com/sarah_wu_/status/1501919790755041284">Determined to cement its dominance of the chip industry, Taiwan's govt is setting up grad schools to train the next generation of semiconductor talent, which it views as critical for growth + national security. @iingwen says they are &ldquo;racing against time&rdquo; https://www.reuters.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p2"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(9,true,1)" ONMOUSEOUT="overitem(9,false,1)"><DIV CLASS="itc2" ID="220312p2"><DIV CLASS="item" ID="9i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="https://asia.nikkei.com/">Nikkei Asia</A>:</CITE>
</td><td><span id="s9i1" pml="220312p2" twid="1502533887607549953"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://asia.nikkei.com/Business/Tech/Semiconductors/Taiwan-raids-8-Chinese-tech-companies-over-alleged-talent-poaching"><IMG CLASS="ill" SRC="/220312/i2.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://asia.nikkei.com/Business/Tech/Semiconductors/Taiwan-raids-8-Chinese-tech-companies-over-alleged-talent-poaching">Taiwanese authorities raid eight Chinese chip and component suppliers across 14 locations in Taiwan over alleged illegal poaching of Taiwanese workers</A></STRONG>&nbsp; &mdash;&nbsp; Investigation comes as island grapples with severe chip staffing shortage&nbsp; &mdash;&nbsp; Taiwan is cracking down on Chinese companies &hellip; </DIV>
<DIV ID="9d1"><DIV CLASS="dbpt">
<DIV ID="9dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('9',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.tomshardware.com/news/taiwan-investigators-raid-chinese-chip-talent-poachers">Tom's Hardware</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/ustaiwan/status/1501933885667512320">@ustaiwan</A></span></DIV></DIV>
<DIV ID="9p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="9px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('9',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mark Tyson / <A HREF="https://www.tomshardware.com/">Tom's Hardware</A>:</CITE> &nbsp; <A HREF="https://www.tomshardware.com/news/taiwan-investigators-raid-chinese-chip-talent-poachers">Taiwan Investigators Raid &lsquo;Villainous&rsquo; Chinese Chip Talent Poachers</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/ustaiwan">@ustaiwan</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ustaiwan/status/1501933885667512320">Taiwan raids 8 Chinese tech companies over alleged talent poaching. Investigation comes as island grapples with severe chip staffing shortage. https://asia.nikkei.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p5"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(10,true,1)" ONMOUSEOUT="overitem(10,false,1)"><DIV CLASS="itc2" ID="220312p5"><DIV CLASS="item" ID="10i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.ft.com/">Financial Times</A>:</CITE>
</td><td><span id="s10i1" pml="220312p5" twid="1502588044292939780"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://t.co/6PYDpXGssV"><IMG CLASS="ill" SRC="/220312/i5.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://t.co/6PYDpXGssV">Sources: Chinese brands have cut their smartphone shipments to Russia in half since Russia's invasion of Ukraine because of the ruble's collapse and sanctions</A></STRONG>&nbsp; &mdash;&nbsp; Currency and sanctions stop China's companies from taking advantage of exodus of western brands</DIV>
<DIV ID="10d1"><DIV CLASS="dbpt">
<DIV ID="10dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('10',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.washingtonpost.com/world/2022/03/11/china-russia-sanctions-ukraine-war/">Washington Post</A>, <A HREF="https://www.lightreading.com/5g/ukraine-has-made-huawei-even-more-toxic-for-european-telcos/a/d-id/775992">Light Reading</A>, and <A HREF="https://chinasignal.substack.com/p/the-china-signal-march-11">The China Signal</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/qhardy/status/1501955006768947217">@qhardy</A>, <A HREF="https://twitter.com/samuelmarclowe/status/1501842413643567107">@samuelmarclowe</A>, <A HREF="https://twitter.com/samfr/status/1501841058094796800">@samfr</A>, and <A HREF="https://twitter.com/kevinrothrock/status/1501847971083788288">@kevinrothrock</A></span></DIV>
</DIV></DIV>
<DIV ID="10p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="10px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('10',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://www.washingtonpost.com/">Washington Post</A>:</CITE> &nbsp; <A HREF="https://www.washingtonpost.com/world/2022/03/11/china-russia-sanctions-ukraine-war/">Russia is turning to China to survive sanctions, but it won't be easy</A></DIV><DIV CLASS="di"><CITE>Iain Morris / <A HREF="http://www.lightreading.com/">Light Reading</A>:</CITE> &nbsp; <A HREF="https://www.lightreading.com/5g/ukraine-has-made-huawei-even-more-toxic-for-european-telcos/a/d-id/775992">Ukraine has made Huawei even more toxic for European telcos</A></DIV><DIV CLASS="di"><CITE><A HREF="https://chinasignal.substack.com/">The China Signal</A>:</CITE> &nbsp; <A HREF="https://chinasignal.substack.com/p/the-china-signal-march-11">The China Signal - March 11</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Quentin Hardy / <A HREF="https://twitter.com/qhardy">@qhardy</A>:</CITE> &nbsp; <A HREF="https://twitter.com/qhardy/status/1501955006768947217">The &ldquo;American companies pulling out of Russia is a win for China&rdquo; argument hit a big bump fast. https://www.ft.com/...</A></DIV><DIV CLASS="di"><CITE>Sam Lowe / <A HREF="https://twitter.com/samuelmarclowe">@samuelmarclowe</A>:</CITE> &nbsp; <A HREF="https://twitter.com/samuelmarclowe/status/1501842413643567107">Works both ways, though. Also allows Chinese firms to buy Russian energy, critical metals etc. at a discount. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Sam Freedman / <A HREF="https://twitter.com/samfr">@samfr</A>:</CITE> &nbsp; <A HREF="https://twitter.com/samfr/status/1501841058094796800">Interesting FT story. Chinese companies aren't boycotting Russia but they are cutting shipments due to weak rouble making it hard to avoid losses. https://www.ft.com/...</A></DIV><DIV CLASS="di"><CITE>Kevin Rothrock / <A HREF="https://twitter.com/kevinrothrock">@kevinrothrock</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kevinrothrock/status/1501847971083788288">Chinese smartphone manufacturers Xiaomi, Oppo, and Huawei have cut shipments to Russia by at least half, due to international sanctions and the ruble's devaluation. Their products currently make up about 60 percent of Russia's smartphone market. https://www.ft.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a220312p8"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(11,true,1)" ONMOUSEOUT="overitem(11,false,1)"><DIV CLASS="itc2" ID="220312p8"><DIV CLASS="last item" ID="11i1">
<table class="shrtbl"><tr><td>
<CITE>Benjamin Wofford / <A HREF="http://www.wired.com/">Wired</A>:</CITE>
</td><td><span id="s11i1" pml="220312p8" twid="1502661203985764355"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.wired.com/story/facebook-joel-kaplan-washington-political-influence/"><IMG CLASS="ill" SRC="/220312/i8.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.wired.com/story/facebook-joel-kaplan-washington-political-influence/">Profile of Joel Kaplan, who has built one of the most powerful lobbying operations in Washington DC, as he helps Meta navigate the Biden administration</A></STRONG>&nbsp; &mdash;&nbsp; How one man came to rule political speech on Facebook, command one of the largest lobbies in DC, and guide Zuck through disaster&mdash;and straight into it.</DIV>
<DIV ID="11d1"><DIV CLASS="dbpt">
<DIV ID="11dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('11',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/michellelegro/status/1502308532607139846">@michellelegro</A>, <A HREF="https://twitter.com/michellelegro/status/1502308526575824903">@michellelegro</A>, <A HREF="https://twitter.com/venkatananth/status/1502533738592600067">@venkatananth</A>, <A HREF="https://twitter.com/yaeleisenstat/status/1502279916548669443">@yaeleisenstat</A>, <A HREF="https://twitter.com/j_arthur_bloom/status/1502367179433521153">@j_arthur_bloom</A>, <A HREF="https://twitter.com/bostonjoan/status/1502040980018667520">@bostonjoan</A>, <A HREF="https://twitter.com/drpanmd/status/1502051550876819457">@drpanmd</A>, and <A HREF="https://twitter.com/mattnavarra/status/1501902270660763652">@mattnavarra</A></span></DIV></DIV>
<DIV ID="11p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="11px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('11',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Michelle Legro / <A HREF="https://twitter.com/michellelegro">@michellelegro</A>:</CITE> &nbsp; <A HREF="https://twitter.com/michellelegro/status/1502308532607139846">Kaplan's formal job is to forecast and manage policy risk for Facebook/Meta. But one person described Kaplan as &ldquo;Washington dark matter&rdquo;&mdash;exerting powerful gravitational forces but strangely hidden. https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Michelle Legro / <A HREF="https://twitter.com/michellelegro">@michellelegro</A>:</CITE> &nbsp; <A HREF="https://twitter.com/michellelegro/status/1502308526575824903">From the cover story: @BenWoffordDC goes deep into Facebook's man behind the Capitol Hill curtain, Joel Kaplan. https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Venkat Ananth / <A HREF="https://twitter.com/venkatananth">@venkatananth</A>:</CITE> &nbsp; <A HREF="https://twitter.com/venkatananth/status/1502533738592600067">&ldquo;Joel Kaplan is probably the most influential person at Facebook that most people have never heard of.&rdquo; always wanted to read a definitive-ish profile of joel kaplan. and it is here, courtesy @WIRED. very long, but worth your time. https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Yael Eisenstat / <A HREF="https://twitter.com/yaeleisenstat">@yaeleisenstat</A>:</CITE> &nbsp; <A HREF="https://twitter.com/yaeleisenstat/status/1502279916548669443">&#128293;&#128293; piece by @BenWoffordDC on Joel Kaplan. His team's heavy influence over policy enforcement &amp; ALL elections-related work stunned me when I was at FB, &amp; I raised those alarms publicly several years ago. Joel, Mark, Sheryl &amp; others made decisions that... 1/https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Arthur Bloom / <A HREF="https://twitter.com/j_arthur_bloom">@j_arthur_bloom</A>:</CITE> &nbsp; <A HREF="https://twitter.com/j_arthur_bloom/status/1502367179433521153">My takeaway from this is that Facebook is comparatively less censorious precisely because their government affairs and content decisions are routed through one person https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/bostonjoan">@bostonjoan</A>:</CITE> &nbsp; <A HREF="https://twitter.com/bostonjoan/status/1502040980018667520">Incredible reporting from @WIRED about the internal politics of Facebook and how policy became some political. &ldquo;Blurry rules and a reluctance to halt an authentic movement, Donovan believes, had made Stop the Steal an impossible problem for Facebook.&rdquo; https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/drpanmd">@drpanmd</A>:</CITE> &nbsp; <A HREF="https://twitter.com/drpanmd/status/1502051550876819457">He's ruled over political speech on the platform, protecting far-right sites like Breitbart from punishment, and helping create exemptions for public figures like Trump and to squash several internal projects that would have made #Facebook less polarized. 5/8 @WIRED https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matt Navarra / <A HREF="https://twitter.com/mattnavarra">@mattnavarra</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mattnavarra/status/1501902270660763652">Meet Facebook's political power-player in Washington D.C To understand how Facebook operates, you need to understand the &lsquo;infinite reach&rsquo; and influence of Joel Kaplan. A super-long read, but a fascinating one. https://www.wired.com/... via @WIRED</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV ID="topcol23">
<DIV ID="topcol2">
<DIV ID="sponsorposts">
<H2>Sponsor Posts</H2>
<DIV CLASS="item">
<CITE><A HREF="/r2/microacquire.com__utm_source_techmeme_utm_medium_display_utm_campaign_pro-36hwrWPE.htm">MicroAcquire</A>:</CITE>
<DIV CLASS="ii"><A HREF="/r2/microacquire.com__utm_source_techmeme_utm_medium_display_utm_campaign_pro-36hwrWPE.htm"><IMG CLASS="ill" STYLE="width:140px" SRC="/simg/microacquire_280px.png"></A>
<STRONG CLASS="L1"><A HREF="/r2/microacquire.com__utm_source_techmeme_utm_medium_display_utm_campaign_pro-36hwrWPE.htm">New opportunities are waiting for you</A></STRONG>&nbsp; &mdash;&nbsp; Join 100,000+ entrepreneurs buying and selling startups on the world's #1 acquisition marketplace.&nbsp; Expertly curated to match serious buyers with pre-vetted startups of all sizes.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/r2/www.softr.io__utm_campaign_techmeme-Y8rOKztk.htm">Softr</A>:</CITE>
<DIV CLASS="ii"><A HREF="/r2/www.softr.io__utm_campaign_techmeme-Y8rOKztk.htm"><IMG CLASS="ill" STYLE="width:128px" SRC="/simg/softr_256px.png"></A>
<STRONG CLASS="L1"><A HREF="/r2/www.softr.io__utm_campaign_techmeme-Y8rOKztk.htm">Turn your Airtable into a powerful custom app, no code required</A></STRONG>&nbsp; &mdash;&nbsp; Softr is a no-code app builder that lets you create client portals, custom CRMs, and internal tools powered by your Airtable data.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/r2/techmeme.com_lb-0ZEWoJQ7.htm">Techmeme Leaderboards</A>:</CITE>
<DIV CLASS="ii"><A HREF="/r2/techmeme.com_lb-0ZEWoJQ7.htm"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/techmeme_lb_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/r2/techmeme.com_lb-0ZEWoJQ7.htm">Find the top reporters on AI, NFTs, VR, AR, VC and much more</A></STRONG>&nbsp; &mdash;&nbsp; We've analyzed Techmeme's news crawl data to identify the most influential writers on 46 topics.&nbsp; Download reports immediately for just $100.&nbsp; No sub needed!</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/r2/www.zoho.com_blog-OOqiKhIh.htm">Zoho</A>:</CITE>
<DIV CLASS="ii"><A HREF="/r2/www.zoho.com_-0efw3dVS.htm"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/zoho_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/r2/www.zoho.com_blog_recruit_competency-based-recruitment.html-wV5bGpG5.htm">Are you losing top talent through resume-focused hiring?</A></STRONG>&nbsp; &mdash;&nbsp; The world of hiring has evolved drastically, including the metrics we use to recruit.&nbsp; While we once hired primarily on merit, we've found &hellip; </DIV>
</DIV>
<div CLASS="cnvl">
<A HREF="/sponsor">Sponsor Techmeme</A>
</div>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.podcast {margin:5em 0;background:#fff;padding:0.6em;border:solid 3px #8bc;border-bottom:solid 3px #8bc;border-radius:5px;-webkit-border-radius:5px;-moz-border-radius:5px;}
.podill {width:108px;float:right;padding:0.1em 0 0.5em 0.5em;}
.podname {padding:1em 0 0.4em;color:#686860}
.poddesc {padding:0.3em 0 0.3em;clear:both}
.podcast A {font-weight:bold;}
.podcast A:link {color:#002848;}
.podcast A:visited {color:#002848;}
.podcast .podsp {text-align:center;padding-top:0.8em}
.podcast .podsp A {font-weight:normal}
</STYLE>
<DIV ID="hiring">
<H2>Who's Hiring In Tech?</H2>
<DIV CLASS="cosp"><A HREF="/r2/www.amazon.jobs_en_business_categories_amazon-web-services-1P1HwK73.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/aws-GiCDSF2D.png"><SPAN> AWS</SPAN>: Be curious. Take risks. Learn a lot.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/asana.com_jobs-0yXuAy4A.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/asana-nxlC5Mbr.png"><SPAN> Asana</SPAN>: Build the future of teamwork.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/careers.chargebee.com_jobs_-BTUQchlO.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/chargebee-wB16dFP1.png"><SPAN> Chargebee</SPAN>: Powering Subscription/SaaS Business.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/runpanther.io_company_careers_-DLYFwbVa.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/panther_labs-J3yTVnoT.png"><SPAN> Panther Labs</SPAN>: Help build the future of security.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/www.dremio.com_careers_-2kxOlueu.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/dremio-YtpXsFCA.png"><SPAN> Dremio</SPAN>: Dive into SQL on the lake. #TeamGnarly</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/automattic.com_work-with-us__utm_source_techmeme_amp_utm_campaign_downtogo-GFlNGVBV.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/automattic-pfZlaqfI.png"><SPAN> Automattic</SPAN>: 43% down, 57% to go. WordPress.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/chain.com_careers_-wV3ctKVu.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/chain-plm3CvCM.png"><SPAN> Chain</SPAN>: Powering innovative businesses.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/jobs.lever.co_Uniswap-2MAxEslR.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/uniswap_labs-Xcplk2cp.png"><SPAN> Uniswap Labs</SPAN>: Leading DeFi in Web3.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/careers.atob.com_-Co6TBSfs.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/atob-mgoDslsJ.png"><SPAN> AtoB</SPAN>: Rebuild global transportation payments.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/www.clari.com_careers_-7tw1btox.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/clari-yj7BXsXu.png"><SPAN> Clari</SPAN>: The AI-powered revenue operations leader.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/tech.fox.com_-StKfWDLG.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/fox_tech-kQe7UOmg.png"><SPAN> FOX Tech</SPAN>: Develop The Future of Video.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/lunchbox.io_careers-itFpr4Fs.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/lunchbox-LtFQVICu.png"><SPAN> Lunchbox</SPAN>: Food Tech for Food People.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/agentsync.io_careers-3J1B4jnu.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/agentsync-NG8u3yLQ.png"><SPAN> AgentSync</SPAN>: Insurtech's newest unicorn.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/careers.tiktok.com_-yfK1CXqd.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/tiktok-RvkuqFhp.png"><SPAN> TikTok</SPAN>: Inspire creativity and bring joy.</A></DIV>
<DIV CLASS="cosp"><A HREF="/r2/techmeme.com_jobs-DXTyaGXT.htm"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/techmeme-Uf5zhvx1.png"><SPAN> Techmeme</SPAN>: You might have heard of us...</A></DIV>
<div CLASS="cnvl">
<A HREF="http://www.techmeme.com/add_jobs">Add your company here</A>
</div>
</div>
<style type="text/css" media="all">
#recnl {padding:0 1em 1em;background:#f8f8ec}
#recnl cite {font-size:1.2em;font-weight:bold;font-style:normal;}
#recnl cite {color:#383830;}
#recnl cite a:link {color:#383830;}
#recnl cite a:visited {color:#383830;}
#recnl small {font-size:0.85em;font-style:italic;font-weight:normal}
#recnl .nl {padding:0.5em 0;}
#recnl p {padding-top:0.3em;}
#recnl a:hover {text-decoration:none}
#recnl a:visited {color:#000}
#recnl cite:hover {text-decoration:underline}
#recnl img {float:right;width:70px;padding-left:1em;}
#recnl .addnl {text-align:center;padding-top:0.8em}
#recnl .addnl A {font-weight:normal}
</style>
<div id="recnl">
<H2>Recommended Newsletters</H2>
<div class="nl">
<a HREF="/r2/www.thedailyupside.com__utm_source_TechMeme_utm_medium_Affiliate_utm_campaign_Promotion-ujZjUlSK.htm">
<cite>The Daily Upside</small></cite>
<p>
<img src="https://i.imgur.com/apxXbfd.png">
Become a better investor with just five minutes per day. Our daily email brings you the most important and engaging stories in business. For free.
</p></a>
</div>
<div class="nl">
<a HREF="/r2/dataelixir.com__utm_source_techmeme-GplMIN59.htm">
<cite>Data Elixir</small></cite>
<p>
<img src="https://i.imgur.com/wviajXE.png">
A weekly dose of the top data science picks from around the web. Covering machine learning, data visualization, analytics, and strategy.
</p></a>
</div>
<div class="nl">
<a HREF="https://www.techmeme.com/r2/www.lastweekinaws.com__utm_source_techmeme_utm_medium_newsletter_utm_campaign_techmeme_referral-8h2b7slI.htm">
<cite>Last Week in AWS</cite>
<p>
<img src="https://i.imgur.com/hfmFXpq.png">
Chief Cloud Economist Corey Quinn goes through the torrent of news about Amazon's cloud ecosystem and strains out the noise. Then he takes what's left and gently and lovingly makes fun of it.
</p></a>
</div>
<div class="nl">
<a HREF="https://techmeme.com/newsletter?from=tmrn">
<cite>Techmeme's Daily Newsletter</cite>
<p>
<img src="https://pbs.twimg.com/profile_images/1191943129823399936/ZvfTRAlg_400x400.jpg">
The news and commentary we've posted throughout the past 24 hours, so you won't miss a big story. Delivered Sunday through Friday.
</p></a>
</div>
<div class="addnl"><a href="https://twitter.com/gaberivera/status/1465810278256283649">Add your newsletter here</a></div>
</div>
<div CLASS="podcast" ID="trhplayer">
<A HREF="https://www.ridehome.info/show/techmeme-ride-home/"><IMG CLASS="podill" SRC="https://www.techmeme.com/simg/techmeme_ride_home_216px.jpg"/></A>
<A HREF="https://www.ridehome.info/show/techmeme-ride-home/"><DIV CLASS="podname">Techmeme Ride Home:</DIV></A>
<STRONG><A HREF="https://www.ridehome.info/show/techmeme-ride-home/#gid%3A%2F%2Fart19-episode-locator%2FV0%2FZ-cH2RFkbZQHZlt19BiHXJoqpBoy9xS9a78g5er6ZbE">(Bonus) Who Is Chris Messina?</A></STRONG>
<DIV CLASS="poddesc">
The day's tech news, every day at 5pm ET. Fifteen minutes and you're up to date.
</DIV>
<audio controls="controls" preload="none" style="width:100%;padding:0.5em 0"><source src="https://rss.art19.com/episodes/b246aece-be8c-4dc5-b906-32e179e909cb.mp3?rss_browser=BAhJIgxGaXJlZm94BjoGRVQ%3D--e1fe8381133ee436d645c9120f2b13f7c307fd4d" type="audio/mpeg" /><BR></audio>
Subscribe via
<A HREF="https://techmeme.com/techmeme-ride-home-itunes">Apple Podcasts</A>,
<A HREF="https://techmeme.com/techmeme-ride-home-spotify">Spotify</A>, or
<A HREF="https://techmeme.com/techmeme-ride-home-feed">RSS</A>.
<div CLASS="podsp"><A HREF="/sponsor#pjump">Sponsor this podcast</A></div>
</div>
</DIV>
<DIV ID="topcol3">
<DIV id="newpostscounter" onclick="window.location.href=window.location.pathname;"></DIV>
<DIV id="countercolspaceholder">&nbsp;</DIV>
<DIV id="countercol">
<H2>About This Page</H2>
<P>This is a Techmeme archive page.
It shows how the site appeared at 8:10&nbsp;PM&nbsp;ET, March&nbsp;12,&nbsp;2022.
</P>
<P>The most current version of the site as always is available at our <A HREF="/">home</A> page.
To view an earlier snapshot click <A HREF="javascript:xdates(1)">here</A>
and then modify the date indicated.
</P>
<DIV CLASS="fromsis">
<H2>From Mediagazer</H2>
<CITE>Rachael Bade / Politico:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a220312p2">Project Veritas released sting videos of NYT's natsec reporter Matthew Rosenberg badmouthing colleagues; sources: the videos caused tensions in NYT newsroom</A></DIV><BR>
<CITE>Tatiana Siegel / Rolling Stone:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a220311p15">Texts, emails, and interviews document the deep ties among Jeff Zucker, Allison Gollust, and Andrew Cuomo, and Zucker and Trump's earlier relationship</A></DIV><BR>
<CITE>J. Clara Chan / The Hollywood Reporter:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a220313p1">A look at the kids' podcast market as Spotify releases a slate of children's programming and Wondery rolls out a subscription tier just for children's podcasts</A></DIV><BR>
</DIV>
</DIV>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.evhed {padding-top:1em;border-top:#174a61 solid 2px}
#events H2 {padding-bottom:0.9em}
#events {width:96%;float:left}
#events {margin-top:1em;padding:1em;background:#f4f4f4;}
#events a:visited {color:#002848;}
#events a {color:#000}
#events a:visited {color:#000}
#events a div {float:left}
#events a > div:first-child {width:18%;padding-right:2%}
#events a > div:first-child + div {width:46%;padding-right:2%;font-weight:bold;}
#events .nf a > div:first-child + div {font-weight:normal;}
#events a > div:first-child + div + div {width:31.9%;color:#444}
#events .ne {clear:both;}
#events .rhov {float:left;width:100%;padding:0.3em 0;}
#events .rhov:hover {text-decoration:underline;background:#d0e8f4;}
#events .ne .rhov {border-top:solid 1px #ccc;}
#events .featured .rhov {background:#ffd;padding:0.5em 0;}
#events .featured span {float:right;background:#a56;color:#fff;font-size:0.8em;padding:0.2em 0.2em 0;margin:0.1em;border-top:solid 1px #ecc;border-bottom:solid 1px #945;}
#events .featured .rhov:hover {background:#d0e8f4}
#events .efoot {font-weight:bold;width:100%}
#events .efoot A {color:#802848;}
#events .efoot A:visited {color:#802848;}
#events .efoot {clear:both;padding:1.2em 0 0}
#events .efoot .fn1 {float:left}
#events .efoot .fn2 {width:33%;margin:0 auto;}
#events .efoot .fn3 {float:right}
</STYLE>
<DIV ID="events">
<H2>Upcoming Tech Events</H2>
<div><div class="rhov"><a href="/r2/www.sxsw.com_conference_-TvUG7YV1.htm"><div>Mar 11-20</div><div>SXSW</div><div>Austin, TX</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/summit.adobe.com_na_-YB0jlssl.htm"><div>Mar 15-17</div><div><em style="color:#800;font-style:italic;font-size:90%">VIRTUAL:</em> Adobe Summit</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/finance.yahoo.com_quote_2354.TW-uFJpKdDx.htm"><div>Mar 16</div><div>Earnings: Foxconn</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/www.nvidia.com_gtc_-3dLqJuFd.htm"><div>Mar 21-24</div><div><em style="color:#800;font-style:italic;font-size:90%">VIRTUAL:</em> NVIDIA GTC</div><div>San Jose</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/r2/gdconf.com_-JiT6hPLf.htm"><div>Mar 21-25</div><div>Game Developers Conference <span>REGISTER NOW</span></div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/finance.yahoo.com_quotes_ADBE_1810.HK-5YhbqcWz.htm"><div>Mar 22</div><div>Earnings: ADBE, Xiaomi</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/www.cloudfest.com_-KslQn6nb.htm"><div>Mar 22-24</div><div>CloudFest</div><div>Rust, Germany</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/finance.yahoo.com_quote_0700.HK-YiEqVCNb.htm"><div>Mar 23</div><div>Earnings: Tencent</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/shoptalk.com_us-9LBy7LXo.htm"><div>Mar 27-30</div><div>Shoptalk</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/event.technologyreview.com_emtech-digital-2022_-OsJ2LO2B.htm"><div>Mar 29-30</div><div><em style="color:#800;font-style:italic;font-size:90%">HYBRID:</em> EmTech Digital</div><div>Cambridge, MA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/www.ycombinator.com_demoday-3WZWcusl.htm"><div>Mar 29-30</div><div><em style="color:#800;font-style:italic;font-size:90%">VIRTUAL:</em> Y Combinator Winter Demo Day</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/azureaiconf.com____-cTjMTcRr.htm"><div>Apr 5-7</div><div>Microsoft Azure + AI + Microsoft 365 + DEVintersection</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/b.tc_conference-flB8s2Qr.htm"><div>Apr 6-9</div><div>Bitcoin 2022</div><div>Miami Beach, FL</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/ted2022.ted.com_-m2KqOv7L.htm"><div>Apr 10-14</div><div>TED</div><div>Vancouver</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/startupgrind.tech_conference_-yBtOGWZd.htm"><div>Apr 12-13</div><div><em style="color:#800;font-style:italic;font-size:90%">NEW DATE:</em> Startup Grind Global Conference</div><div>Redwood City, CA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/www.ibm.com_events_think_-FREdslKf.htm"><div>May 10-11</div><div><em style="color:#800;font-style:italic;font-size:90%">HYBRID:</em> IBM Think</div><div>Jersey City, NJ</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/www.computextaipei.com.tw_en_index.html-tJGdsjvD.htm"><div>May 24-27</div><div>COMPUTEX</div><div>Taipei</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/www.rsaconference.com_usa-w4wcpl4p.htm"><div>Jun 6-9</div><div><em style="color:#800;font-style:italic;font-size:90%">HYBRID, NEW DATE:</em> RSA Conference</div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/vivatechnology.com_-ncbhUVo5.htm"><div>Jun 15-18</div><div>Viva Technology</div><div>Paris</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/collisionconf.com_-plbVhOW1.htm"><div>Jun 20-23</div><div>COLLISION</div><div>Toronto</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/remars.amazonevents.com_-Hplxg0qN.htm"><div>Jun 21-24</div><div>Amazon re:MARS</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/r2/fortune.com_conferences_fortune-brainstorm-tech-2022_-EwwCy6xN.htm"><div>Jul 11-13</div><div>Fortune Brainstorm Tech</div><div>Aspen, CO</div></a></div></div>
<div class="efoot">
<div class="fn1"><A HREF="http://www.techmeme.com/events">View all events</A></div>
<div class="fn3"><A HREF="http://www.techmeme.com/sponsor#ejump">Add your event here</A></div>
<div class="fn2"><A HREF="http://news.techmeme.com/160425/icalendar">Add to your calendar</A></div>
</div>
</DIV>
</DIV>
<DIV CLASS="botcols">
<DIV CLASS="abotcols"></DIV>
<DIV ID="botcol1">
<H2>More News</H2>
<A NAME="a220312p10"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(12,true,1)" ONMOUSEOUT="overitem(12,false,1)"><DIV CLASS="itc2" ID="220312p10"><DIV CLASS="item" ID="12i1">
<table class="shrtbl"><tr><td>
<CITE>Manish Singh / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s12i1" pml="220312p10" twid="1502684864310435844"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://techcrunch.com/2022/03/12/navi-ipo-sachin-bansal/">Flipkart founder Sachin Bansal's fintech startup Navi, which offers loans and insurance products, files for an IPO in India, aiming to raise about $440M</A></STRONG></DIV>
<DIV ID="12d1"><DIV CLASS="dbpt">
<DIV ID="12dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('12',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.livemint.com/companies/news/sachin-bansal-s-navi-tech-files-draft-papers-for-rs-3-350-cr-ipo-11647078822367.html">Livemint</A> and <A HREF="https://economictimes.indiatimes.com/markets/ipos/fpos/sachin-bansals-navi-technologies-files-draft-papers-for-rs-3350-cr-ipo/articleshow/90168420.cms">The Economic Times</A></span></DIV></DIV>
<DIV ID="12p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="12px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('12',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.livemint.com/">Livemint</A>:</CITE> &nbsp; <A HREF="https://www.livemint.com/companies/news/sachin-bansal-s-navi-tech-files-draft-papers-for-rs-3-350-cr-ipo-11647078822367.html">Sachin Bansal's Navi Tech files draft papers for &#8377;3,350 cr IPO</A></DIV><DIV CLASS="di"><CITE><A HREF="http://economictimes.indiatimes.com/">The Economic Times</A>:</CITE> &nbsp; <A HREF="https://economictimes.indiatimes.com/markets/ipos/fpos/sachin-bansals-navi-technologies-files-draft-papers-for-rs-3350-cr-ipo/articleshow/90168420.cms">Sachin Bansal's Navi Technologies files draft papers for Rs 3,350-cr IPO</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a220312p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(13,true,1)" ONMOUSEOUT="overitem(13,false,1)"><DIV CLASS="itc2" ID="220312p6"><DIV CLASS="item" ID="13i1">
<table class="shrtbl"><tr><td>
<CITE>Maxwell Strachan / <A HREF="https://www.vice.com/">VICE</A>:</CITE>
</td><td><span id="s13i1" pml="220312p6" twid="1502634598571732992"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.vice.com/en/article/n7nkmg/the-secs-former-head-of-internet-enforcement-fears-how-the-crypto-story-ends">Q&amp;A with John Reed Stark, the SEC's former Head of Internet Enforcement, on Biden's crypto EO, how regulation may be a &ldquo;death knell&rdquo; for crypto firms, and more</A></STRONG></DIV>
<DIV ID="13d1"><DIV CLASS="dbpt">
<DIV ID="13dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('13',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/maxwellstrachan/status/1501922229562621959">@maxwellstrachan</A>, <A HREF="https://twitter.com/jorgestolfi/status/1502409739329757184">@jorgestolfi</A>, <A HREF="https://twitter.com/hkanji/status/1502622667555414018">@hkanji</A>, <A HREF="https://twitter.com/jmeickle/status/1501932356826918916">@jmeickle</A>, and <A HREF="https://twitter.com/daithaigilbert/status/1502284715470069764">@daithaigilbert</A></span></DIV></DIV>
<DIV ID="13p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="13px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('13',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Maxwell / <A HREF="https://twitter.com/maxwellstrachan">@maxwellstrachan</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maxwellstrachan/status/1501922229562621959">My latest interview is with the SEC's former head of internet enforcement, who has become one of the most staunch and credentialed crypto critics around. We spoke about his fears, Biden's EO, crypto partisanship and regulatory capture, and more. https://www.vice.com/...</A></DIV><DIV CLASS="di"><CITE>Jorge Stolfi / <A HREF="https://twitter.com/jorgestolfi">@jorgestolfi</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jorgestolfi/status/1502409739329757184">Former Chief of Internet Enforcement at the SEC gives an insightful view of the innovation potential of cryptocurrencies and related industries, compared to previous breakthroughs. &ldquo;Nothing comes close to Web3&rdquo;. https://www.vice.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/hkanji">@hkanji</A>:</CITE> &nbsp; <A HREF="https://twitter.com/hkanji/status/1502622667555414018">Nothing will change until some people end up in jail. &ldquo;There have been awful frauds from unregulated people and regulated people. But nothing comes close to the level of fraud in all these Web3 applications.&rdquo; https://www.vice.com/...</A></DIV><DIV CLASS="di"><CITE>James Meickle / <A HREF="https://twitter.com/jmeickle">@jmeickle</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jmeickle/status/1501932356826918916">The only reason that failure to regulate crypto out of existence won't be seen as one of the biggest governance mistakes of the United States in the past decade is because there's such stiff competition https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>David Gilbert / <A HREF="https://twitter.com/daithaigilbert">@daithaigilbert</A>:</CITE> &nbsp; <A HREF="https://twitter.com/daithaigilbert/status/1502284715470069764">This is a fascinating interview about the dangers of crypto and NFTs by @maxwellstrachan with @JohnReedStark, who founded the SEC's Office of Internet Enforcement https://www.vice.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a220312p4"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(14,true,1)" ONMOUSEOUT="overitem(14,false,1)"><DIV CLASS="itc2" ID="220312p4"><DIV CLASS="item" ID="14i1">
<table class="shrtbl"><tr><td>
<CITE>Scott Stedman / <A HREF="https://forensicnews.net/">Forensic News</A>:</CITE>
</td><td><span id="s14i1" pml="220312p4" twid="1502541481600450561"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://forensicnews.net/adminleo-onlyfans-owners-dubious-financial-history/">An investigation into OnlyFans owner Leo Radvinsky, who has attracted law enforcement scrutiny amid reports of wage theft and potential underage sexual activity</A></STRONG></DIV>
<DIV ID="14d1"><DIV CLASS="dbpt">
<DIV ID="14dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('14',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/scottmstedman/status/1502370195452542978">@scottmstedman</A>, <A HREF="https://twitter.com/labarbarapalmer/status/1501998521528029187">@labarbarapalmer</A>, <A HREF="https://twitter.com/scottmstedman/status/1501956797648801795">@scottmstedman</A>, <A HREF="https://twitter.com/cindygallop/status/1501736506553159682">@cindygallop</A>, and <A HREF="https://twitter.com/scottmstedman/status/1501678771119616000">@scottmstedman</A></span></DIV></DIV>
<DIV ID="14p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="14px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('14',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Scott Stedman / <A HREF="https://twitter.com/scottmstedman">@scottmstedman</A>:</CITE> &nbsp; <A HREF="https://twitter.com/scottmstedman/status/1502370195452542978">Secret bank records, penthouses, Bored Ape Yacht Club, real yachts, the mass importation of sex toys from China, wage theft, allegations of an offshore Facebook bribery scandal. This story truly has everything. https://forensicnews.net/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/labarbarapalmer">@labarbarapalmer</A>:</CITE> &nbsp; <A HREF="https://twitter.com/labarbarapalmer/status/1501998521528029187">&ldquo;My profile is up and still generating THEM money,&rdquo; says a former model whose account was deleted. &ldquo;People still subscribe and watch me naked but I can't ask for it to be deleted nor access to my own content and I'm not getting paid. I feel very exploited&rdquo; https://forensicnews.net/...</A></DIV><DIV CLASS="di"><CITE>Scott Stedman / <A HREF="https://twitter.com/scottmstedman">@scottmstedman</A>:</CITE> &nbsp; <A HREF="https://twitter.com/scottmstedman/status/1501956797648801795">The research for this article took me longer than any story I've ever written. Hope you'll give it a read, even though it'll take about 25 minutes. https://forensicnews.net/...</A></DIV><DIV CLASS="di"><CITE>Cindygallop.Eth / <A HREF="https://twitter.com/cindygallop">@cindygallop</A>:</CITE> &nbsp; <A HREF="https://twitter.com/cindygallop/status/1501736506553159682">This deep dive into the background and history of @onlyfans owner @Leo_Radvinsky1 by @scottmstedman @forensicnewsnet is a MUST-READ, for all sorts of reasons (none of them good): https://forensicnews.net/...</A></DIV><DIV CLASS="di"><CITE>Scott Stedman / <A HREF="https://twitter.com/scottmstedman">@scottmstedman</A>:</CITE> &nbsp; <A HREF="https://twitter.com/scottmstedman/status/1501678771119616000">NEW: I spent 18 months investigating the owner of @OnlyFans. From a teenage hacker to an NFT whale who is accused of bribing senior Facebook employees in a covert offshore scheme, this is the dubious financial and business history of Leo Radvinsky. https://forensicnews.net/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a220312p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(15,true,1)" ONMOUSEOUT="overitem(15,false,1)"><DIV CLASS="itc2" ID="220312p3"><DIV CLASS="item" ID="15i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE>
</td><td><span id="s15i1" pml="220312p3" twid="1502536438776152064"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.reuters.com/markets/funds/exclusive-india-tightens-ipo-valuation-scrutiny-jolts-startups-eyeing-listings-2022-03-11/">Sources: India's market regulator has tightened scrutiny of IPO-bound firms after Paytm's IPO debacle, worrying startups which fear delays in listing plans</A></STRONG></DIV>
<DIV ID="15d1"><DIV CLASS="dbpt">
<DIV ID="15dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('15',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/adityakalra/status/1502253491544150020">@adityakalra</A>, <A HREF="https://twitter.com/reutersbiz/status/1502311302647238668">@reutersbiz</A>, <A HREF="https://twitter.com/reutersbiz/status/1502374695185829892">@reutersbiz</A>, and <A HREF="https://twitter.com/adityakalra/status/1502217561206755328">@adityakalra</A></span></DIV></DIV>
<DIV ID="15p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="15px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('15',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Aditya Kalra / <A HREF="https://twitter.com/adityakalra">@adityakalra</A>:</CITE> &nbsp; <A HREF="https://twitter.com/adityakalra/status/1502253491544150020">After Paytm's flop listing, India market regulator has tightened scrutiny of IPO-bound firms by questioning how key internal metrics (KPIs) are used to arrive at valuations, spooking bankers &amp; companies which fear delays in listings, sources tell @Reuters https://www.reuters.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/reutersbiz">@reutersbiz</A>:</CITE> &nbsp; <A HREF="https://twitter.com/reutersbiz/status/1502311302647238668">Exclusive: India tightened scrutiny of IPO-bound firms by questioning how key internal business metrics are used to arrive at valuations, unsettling bankers and companies eyeing listings https://www.reuters.com/... @adityakalra, @aditishahsays and @abhiruproy30 report https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/reutersbiz">@reutersbiz</A>:</CITE> &nbsp; <A HREF="https://twitter.com/reutersbiz/status/1502374695185829892">India tightened scrutiny of IPO-bound firms by questioning how internal business metrics are used to arrive at valuations, unsettling companies which fear listing delays, sources told @Reuters https://www.reuters.com/... @adityakalra, @aditishahsays and @abhiruproy30 report https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Aditya Kalra / <A HREF="https://twitter.com/adityakalra">@adityakalra</A>:</CITE> &nbsp; <A HREF="https://twitter.com/adityakalra/status/1502217561206755328">Reuters Story: India's market regulator tightens IPO valuation scrutiny, jolts startups eyeing listings. SEBI proposed auditing of KPIs (key performance indicators), but scrutiny has risen already. PharmEasy one company that was hit; BofA bankers concerned https://www.reuters.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a220312p1"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(16,true,1)" ONMOUSEOUT="overitem(16,false,1)"><DIV CLASS="itc2" ID="220312p1"><DIV CLASS="item" ID="16i1">
<table class="shrtbl"><tr><td>
<CITE>Tim Keary / <A HREF="https://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s16i1" pml="220312p1" twid="1502530178676772866"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://venturebeat.com/2022/03/08/cider-security-launches-application-security-platform/">Tel Aviv-based Cider Security, which helps enterprises identify security risks in their DevOps pipelines, announces a $32M Series A led by Tiger Global</A></STRONG></DIV>
<DIV ID="16d1"><DIV CLASS="dbpt">
<DIV ID="16dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('16',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Source:</SPAN>
<span class="bls"><A HREF="https://www.cidersecurity.io/press/cider-security-raises-38-million/">Cider Security</A></span>.&nbsp; <SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://en.globes.co.il/en/article-israeli-cybersecurity-co-cider-security-raises-38m-1001404705">Globes Online</A>, <A HREF="https://www.geektime.com/cider-security-raises-38-million-series-a/">Geektime</A>, <A HREF="https://siliconangle.com/2022/03/07/cider-security-raises-38m-secure-software-development-environments/">SiliconANGLE</A>, <A HREF="https://nocamels.com/2022/03/israeli-startup-cider-security/">nocamels.com</A>, <A HREF="https://www.securityweek.com/appsec-firm-cider-security-emerges-stealth-38-million-funding">SecurityWeek</A>, and <A HREF="https://www.darkreading.com/emerging-tech/appsec-startup-cider-security-emerges-from-stealth-to-tackle-sdlc-challenges">Dark Reading</A></span></DIV></DIV>
<DIV ID="16p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="16px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('16',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Source:</DIV>
<DIV CLASS="di"><CITE>Terri Shapiro / <A HREF="https://www.cidersecurity.io/">Cider Security</A>:</CITE> &nbsp; <A HREF="https://www.cidersecurity.io/press/cider-security-raises-38-million/">Cider Security Raises $38 Million to Bring The First AppSec Operating System to Market</A></DIV></DIV>
<DIV CLASS="dbpt">
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://globes-online.com/">Globes Online</A>:</CITE> &nbsp; <A HREF="https://en.globes.co.il/en/article-israeli-cybersecurity-co-cider-security-raises-38m-1001404705">Israeli cybersecurity co Cider Security raises $38m</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.geektime.com/">Geektime</A>:</CITE> &nbsp; <A HREF="https://www.geektime.com/cider-security-raises-38-million-series-a/">Cider Security raises $38 million to bring the first AppSec Operating System to market</A></DIV><DIV CLASS="di"><CITE>Maria Deutscher / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="https://siliconangle.com/2022/03/07/cider-security-raises-38m-secure-software-development-environments/">Cider Security raises $38M to secure software development environments</A></DIV><DIV CLASS="di"><CITE>Max Kaplan-Zantopp / <A HREF="https://nocamels.com/">nocamels.com</A>:</CITE> &nbsp; <A HREF="https://nocamels.com/2022/03/israeli-startup-cider-security/">Israeli Startup Cider Security Raises $38M In Series A Round</A></DIV><DIV CLASS="di"><CITE>Ionut Arghire / <A HREF="https://www.securityweek.com/">SecurityWeek</A>:</CITE> &nbsp; <A HREF="https://www.securityweek.com/appsec-firm-cider-security-emerges-stealth-38-million-funding">AppSec Firm Cider Security Emerges From Stealth With $38 Million in Funding</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.darkreading.com/">Dark Reading</A>:</CITE> &nbsp; <A HREF="https://www.darkreading.com/emerging-tech/appsec-startup-cider-security-emerges-from-stealth-to-tackle-sdlc-challenges">AppSec Startup Cider Security Emerges from Stealth to Tackle SDLC Challenges</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a220311p35"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(17,true,1)" ONMOUSEOUT="overitem(17,false,1)"><DIV CLASS="itc2" ID="220311p35"><DIV CLASS="last item" ID="17i1">
<table class="shrtbl"><tr><td>
<CITE>Dana Mattioli / <A HREF="https://www.wsj.com/">Wall Street Journal</A>:</CITE>
</td><td><span id="s17i1" pml="220311p35" twid="1502460938980450306"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.wsj.com/articles/amazon-washington-biden-carney-antitrust-11646763777?mod=djemalertNEWS">Amazon's strategy in Washington has won it few friends as scrutiny from lawmakers increases; sources say DC-based Amazon execs have left after feeling alienated</A></STRONG></DIV>
<DIV ID="17d1"><DIV CLASS="dbpt">
<DIV ID="17dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('17',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.politico.com/newsletters/playbook/2022/03/11/baquet-addresses-nyt-staffers-about-hidden-videos-00016451">Politico</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/kyweise/status/1501979717066317826">@kyweise</A>, <A HREF="https://twitter.com/logan_ratick/status/1502116295822749699">@logan_ratick</A>, and <A HREF="https://twitter.com/danamattioli/status/1501946798436274176">@danamattioli</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/220312/p2#a220312p2">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="17p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="17px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('17',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Rachael Bade / <A HREF="http://www.politico.com/">Politico</A>:</CITE> &nbsp; <A HREF="https://www.politico.com/newsletters/playbook/2022/03/11/baquet-addresses-nyt-staffers-about-hidden-videos-00016451">POLITICO Playbook: Baquet addresses NYT staffers about hidden videos</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Karen Weise / <A HREF="https://twitter.com/kyweise">@kyweise</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kyweise/status/1501979717066317826">In 2019, Amazon's &ldquo;most senior executives, including Mr. Bezos, began discussing sensitive business matters, including antitrust, over the Signal encrypted-messaging program instead of email.&rdquo; via @DanaMattioli https://www.wsj.com/...</A></DIV><DIV CLASS="di"><CITE>Logan Ratick / <A HREF="https://twitter.com/logan_ratick">@logan_ratick</A>:</CITE> &nbsp; <A HREF="https://twitter.com/logan_ratick/status/1502116295822749699">Former Obama White House Press Secretary Jay Carney, senior vice president of global corporate affairs at Amazon since 2015, &ldquo;has sent a series of frustrated messages to White House chief of staff Ron Klain about perceived slights against Amazon.&rdquo; https://www.wsj.com/...</A></DIV><DIV CLASS="di"><CITE>Dana Mattioli / <A HREF="https://twitter.com/danamattioli">@danamattioli</A>:</CITE> &nbsp; <A HREF="https://twitter.com/danamattioli/status/1501946798436274176">My newest: Amazon's approach to Washington D.C. has made it enemies in the district, resulted in a criminal referral to the DOJ &amp; burned bridges with policy makers deciding its fate https://www.wsj.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/220312/p2#a220312p2">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV ID="botcol2">
<H2>Earlier Picks</H2>
<A NAME="a220311p32"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(18,true,1)" ONMOUSEOUT="overitem(18,false,1)"><DIV CLASS="itc2" ID="220311p32"><DIV CLASS="item" ID="18i1">
<table class="shrtbl"><tr><td>
<CITE>Jacob Kastrenakes / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s18i1" pml="220311p32" twid="1502424432270209030"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.theverge.com/2022/3/11/22973394/bored-ape-yacht-club-cryptopunks-meebits-nft?scrolla=5eb6d68b7fedc32c19ef33b4">Yuga Labs, the creator of Bored Ape Yacht Club, acquires NFT collections CryptoPunks and Meebits from Larva Labs, along with 400+ CryptoPunks and 1.7K+ Meebits</A></STRONG></DIV>
<DIV ID="18d1"><DIV CLASS="dbpt">
<DIV ID="18dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('18',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Source:</SPAN>
<span class="bls"><A HREF="https://mirror.xyz/0xEc9f53fA69682833FBd760C104B5D61aE29221E0/Km81y6Mc3O5LzS0wnrghVIV0HnZgLOd4wsnfcGw3_2I">Yuga Labs</A></span>.&nbsp; <SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://web3isgoinggreat.com/?id=2022-03-11-2">Web3 is going just great</A>, <A HREF="https://www.larvalabs.com/blog/2022-3-11-18-0/yuga-labs-acquires-cryptopunks-and-meebits">Larva Labs</A>, <A HREF="https://www.coindesk.com/business/2022/03/11/yuga-labs-buys-cryptopunks-and-meebits/">CoinDesk</A>, <A HREF="https://techcrunch.com/2022/03/11/bored-apes-maker-yuga-labs-acquires-cryptopunks-nft-collection/">TechCrunch</A>, <A HREF="https://emagenews.substack.com/p/yugalabs-acquires-ip-rights-to-larva">&pound;mage</A>, <A HREF="https://digitalassetave.substack.com/p/pixel-mover-nft-acquisitions">Digital Asset Avenue</A>, <A HREF="https://decrypt.co/94928/cryptopunks-nft-sales-surge-1200-after-bored-ape-creators-acquire-ip">Decrypt</A>, <A HREF="https://cryptocartography.substack.com/p/saturday-march-12th-lets-talk-about">Crypto Cartography</A>, <A HREF="https://variety.com/2022/digital/news/bored-ape-yacht-club-nft-cryptopunks-meebits-1235202899/">Variety</A>, <A HREF="https://cryptoslate.com/the-creators-of-bored-ape-yacht-club-acquires-the-rights-to-cryptopunks-and-meebits/">CryptoSlate</A>, <A HREF="https://bitcoinist.com/yuga-labs-cryptopunks-meebits-acquisition/">Bitcoinist.com</A>, <A HREF="https://www.benzinga.com/markets/cryptocurrency/22/03/26110953/biggest-nft-news-ever-bored-ape-yacht-club-parent-yuga-labs-acquires-cryptopunks-and-larva">Benzinga</A>, <A HREF="https://nftentrepreneur.substack.com/p/murder-head-death-club">NFT Entrepreneur</A>, <A HREF="https://www.theblockcrypto.com/linked/137631/bored-apes-creator-yuga-labs-acquires-ip-for-cryptopunks-and-meebits">The Block</A>, <A HREF="https://cryptobriefing.com/bored-ape-yacht-clubs-yuga-labs-has-acquired-cryptopunks/">Crypto Briefing</A>, <A HREF="https://www.bloomberg.com/news/articles/2022-03-12/bored-ape-yacht-club-creators-scoop-up-cryptopunks-meebits">Bloomberg</A>, <A HREF="https://themetaversalist.substack.com/p/bayc-x-kyc-apes-buying-punks-and">The Metaversalist</A>, <A HREF="https://decrypt.co/94898/bored-ape-yacht-club-yuga-labs-cryptopunks-larva-labs">Decrypt</A>, and <A HREF="https://www.protocol.com/bulletins/bayc-yuga-labs-cryptopunks-meebits">Protocol</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/yugalabs/status/1502420714527334406">@yugalabs</A>, <A HREF="https://twitter.com/kelseyhightower/status/1502427188154408961">@kelseyhightower</A>, <A HREF="https://twitter.com/alexeheath/status/1502419526205460482">@alexeheath</A>, <A HREF="https://twitter.com/ryancarson/status/1502621461185548293">@ryancarson</A>, <A HREF="https://twitter.com/ysiu/status/1502442396650336257">@ysiu</A>, <A HREF="https://twitter.com/larvalabs/status/1502421713153318918">@larvalabs</A>, <A HREF="https://twitter.com/farokh/status/1502439162884071440">@farokh</A>, <A HREF="https://twitter.com/adamamcbride/status/1502438228674105347">@adamamcbride</A>, <A HREF="https://twitter.com/jessedamiani/status/1502427341628207107">@jessedamiani</A>, <A HREF="https://twitter.com/boredapeyc/status/1502421061387882503">@boredapeyc</A>, <A HREF="https://twitter.com/cobie/status/1502426020686987264">@cobie</A>, <A HREF="https://twitter.com/seedphrase/status/1502426061426118659">@seedphrase</A>, <A HREF="https://twitter.com/kevinrose/status/1502425876079656960">@kevinrose</A>, and <A HREF="https://twitter.com/farokh/status/1502424166330511372">@farokh</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="https://twitter.com/colegarry2/status/1502419563178196992">@colegarry2</A></DIV>
</DIV></DIV>
<DIV ID="18p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="18px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('18',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Source:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://mirror.xyz/">Yuga Labs</A>:</CITE> &nbsp; <A HREF="https://mirror.xyz/0xEc9f53fA69682833FBd760C104B5D61aE29221E0/Km81y6Mc3O5LzS0wnrghVIV0HnZgLOd4wsnfcGw3_2I">Yuga Labs acquires CryptoPunks and Meebits and gives commercial rights to the community</A></DIV></DIV>
<DIV CLASS="dbpt">
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Molly White / <A HREF="https://web3isgoinggreat.com/">Web3 is going just great</A>:</CITE> &nbsp; <A HREF="https://web3isgoinggreat.com/?id=2022-03-11-2">One company now owns three of the most popular NFT collections: Bored Apes, CryptoPunks, and Meebits</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.larvalabs.com/">Larva Labs</A>:</CITE> &nbsp; <A HREF="https://www.larvalabs.com/blog/2022-3-11-18-0/yuga-labs-acquires-cryptopunks-and-meebits">Yuga Labs Acquires CryptoPunks and Meebits</A></DIV><DIV CLASS="di"><CITE>Will Gottsegen / <A HREF="http://www.coindesk.com/">CoinDesk</A>:</CITE> &nbsp; <A HREF="https://www.coindesk.com/business/2022/03/11/yuga-labs-buys-cryptopunks-and-meebits/">BAYC Backer Yuga Labs Buys CryptoPunks and Meebits</A></DIV><DIV CLASS="di"><CITE>Lucas Matney / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="https://techcrunch.com/2022/03/11/bored-apes-maker-yuga-labs-acquires-cryptopunks-nft-collection/">Bored Apes maker Yuga Labs acquires CryptoPunks NFT collection</A></DIV><DIV CLASS="di"><CITE><A HREF="https://emagenews.substack.com/">&pound;mage</A>:</CITE> &nbsp; <A HREF="https://emagenews.substack.com/p/yugalabs-acquires-ip-rights-to-larva">Yugalabs Acquires IP Rights to Larva-Lab's CryptoPunks and Meebits Amidst KYC Rumbles</A></DIV><DIV CLASS="di"><CITE>Chris Gerazounis / <A HREF="https://digitalassetave.substack.com/">Digital Asset Avenue</A>:</CITE> &nbsp; <A HREF="https://digitalassetave.substack.com/p/pixel-mover-nft-acquisitions">Pixel Mover: NFT Acquisitions</A></DIV><DIV CLASS="di"><CITE>Andrew Hayward / <A HREF="https://decrypt.co/">Decrypt</A>:</CITE> &nbsp; <A HREF="https://decrypt.co/94928/cryptopunks-nft-sales-surge-1200-after-bored-ape-creators-acquire-ip">CryptoPunks Ethereum NFT Sales Surge 1,200% After Bored Ape Creators Acquire IP</A></DIV><DIV CLASS="di"><CITE><A HREF="https://cryptocartography.substack.com/">Crypto Cartography</A>:</CITE> &nbsp; <A HREF="https://cryptocartography.substack.com/p/saturday-march-12th-lets-talk-about">Saturday March 12th: Let's Talk About Art Theft</A></DIV><DIV CLASS="di"><CITE>Todd Spangler / <A HREF="http://www.variety.com/">Variety</A>:</CITE> &nbsp; <A HREF="https://variety.com/2022/digital/news/bored-ape-yacht-club-nft-cryptopunks-meebits-1235202899/">Bored Ape Yacht Club Creator Buys NFT Collections of CryptoPunks and Meebits</A></DIV><DIV CLASS="di"><CITE>Zeynep Geylan / <A HREF="https://cryptoslate.com/">CryptoSlate</A>:</CITE> &nbsp; <A HREF="https://cryptoslate.com/the-creators-of-bored-ape-yacht-club-acquires-the-rights-to-cryptopunks-and-meebits/">The creators of Bored Ape Yacht Club acquires the rights to CryptoPunks and Meebits</A></DIV><DIV CLASS="di"><CITE>Taylor Scott / <A HREF="https://bitcoinist.com/">Bitcoinist.com</A>:</CITE> &nbsp; <A HREF="https://bitcoinist.com/yuga-labs-cryptopunks-meebits-acquisition/">Yuga Labs New NFT Acquisition? CryptoPunks And Meebits</A></DIV><DIV CLASS="di"><CITE>Chris Katje / <A HREF="https://www.benzinga.com/">Benzinga</A>:</CITE> &nbsp; <A HREF="https://www.benzinga.com/markets/cryptocurrency/22/03/26110953/biggest-nft-news-ever-bored-ape-yacht-club-parent-yuga-labs-acquires-cryptopunks-and-larva">Biggest NFT News Ever? Bored Ape Yacht Club Parent Yuga Labs Acquires CryptoPunks And Larva Labs Rights</A></DIV><DIV CLASS="di"><CITE>NFT Entrepreneur / <A HREF="https://nftentrepreneur.substack.com/">Clyde F. Smith</A>:</CITE> &nbsp; <A HREF="https://nftentrepreneur.substack.com/p/murder-head-death-club">NFT Marketing: Liquid Death Brings You Murder Head Death Club NFTs</A></DIV><DIV CLASS="di"><CITE>Aislinn Keely / <A HREF="https://www.theblockcrypto.com/">The Block</A>:</CITE> &nbsp; <A HREF="https://www.theblockcrypto.com/linked/137631/bored-apes-creator-yuga-labs-acquires-ip-for-cryptopunks-and-meebits">Bored Apes creator Yuga Labs acquires IP for CryptoPunks and Meebits</A></DIV><DIV CLASS="di"><CITE>Chris Williams / <A HREF="https://cryptobriefing.com/">Crypto Briefing</A>:</CITE> &nbsp; <A HREF="https://cryptobriefing.com/bored-ape-yacht-clubs-yuga-labs-has-acquired-cryptopunks/">Bored Ape Yacht Club's Yuga Labs Has Acquired CryptoPunks</A></DIV><DIV CLASS="di"><CITE>Olga Kharif / <A HREF="https://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="https://www.bloomberg.com/news/articles/2022-03-12/bored-ape-yacht-club-creators-scoop-up-cryptopunks-meebits">Bored Ape Yacht Club Creators Scoop Up CryptoPunks, Meebits</A></DIV><DIV CLASS="di"><CITE>Metaversal / <A HREF="https://themetaversalist.substack.com/">The Metaversalist</A>:</CITE> &nbsp; <A HREF="https://themetaversalist.substack.com/p/bayc-x-kyc-apes-buying-punks-and">BAYC x KYC, Apes buying Punks, and the Gemini card (Issue #13)</A></DIV><DIV CLASS="di"><CITE><A HREF="https://decrypt.co/">Decrypt</A>:</CITE> &nbsp; <A HREF="https://decrypt.co/94898/bored-ape-yacht-club-yuga-labs-cryptopunks-larva-labs">Bored Ape Yacht Club's Yuga Labs Acquires CryptoPunks IP From Larva Labs</A></DIV><DIV CLASS="di"><CITE>Benjamin Pimentel / <A HREF="https://www.protocol.com/">Protocol</A>:</CITE> &nbsp; <A HREF="https://www.protocol.com/bulletins/bayc-yuga-labs-cryptopunks-meebits">The Bored Ape Yacht Club's deal for CryptoPunks is all about IP rights</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/yugalabs">@yugalabs</A>:</CITE> &nbsp; <A HREF="https://twitter.com/yugalabs/status/1502420714527334406">Some big news to share today: Yuga has acquired the CryptoPunks and Meebits collections from @LarvaLabs, and the first thing we're doing is giving full commercial rights to the NFT holders. Just like we did for BAYC and MAYC owners. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Kelsey Hightower / <A HREF="https://twitter.com/kelseyhightower">@kelseyhightower</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kelseyhightower/status/1502427188154408961">I keep comparing what I'm seeing in the crypto space to the cannabis industry. Weed was illegal until the existing power structures figured out a way to get their cut. Now it's a regulated industry and I'm not sure the little guy ever got that seat at the table.</A></DIV><DIV CLASS="di"><CITE>Alex Heath / <A HREF="https://twitter.com/alexeheath">@alexeheath</A>:</CITE> &nbsp; <A HREF="https://twitter.com/alexeheath/status/1502419526205460482">three most valuable NFT brands now owned by one company https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ryan Carson / <A HREF="https://twitter.com/ryancarson">@ryancarson</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ryancarson/status/1502621461185548293">gm y'all. Still can't believe Yuga acquired Punks + Meebits. The floor &#128640; on the news. https://mirror.xyz/...</A></DIV><DIV CLASS="di"><CITE>Yat Siu / <A HREF="https://twitter.com/ysiu">@ysiu</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ysiu/status/1502442396650336257">Congratulations to @yugalabs @larvalabs on this amazing announcement having had the privilege to work with the team on various @BoredApeYC projects I can say with great confidence Cryptopunks and Meebits could not have found a better steward for their future https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/larvalabs">@larvalabs</A>:</CITE> &nbsp; <A HREF="https://twitter.com/larvalabs/status/1502421713153318918">We're excited to announce that @YugaLabs has acquired the IP of both CryptoPunks and Meebits, along with the majority of developer-owned Punks and Meebits. Details here: https://www.larvalabs.com/...</A></DIV><DIV CLASS="di"><CITE>Farokh.eth / <A HREF="https://twitter.com/farokh">@farokh</A>:</CITE> &nbsp; <A HREF="https://twitter.com/farokh/status/1502439162884071440">Just to be clear, LL was not acquired, they sold CryptoPunks and Meebits to Yuga Labs. Autoglyphs remain Larva Labs project! https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/adamamcbride">@adamamcbride</A>:</CITE> &nbsp; <A HREF="https://twitter.com/adamamcbride/status/1502438228674105347">Hard to overstate how bullish this is for Punks. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jesse Damiani / <A HREF="https://twitter.com/jessedamiani">@jessedamiani</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jessedamiani/status/1502427341628207107">Not sure this fits the vision of &ldquo;decentralization&rdquo; the community hopes for... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Bored Ape Yacht Club / <A HREF="https://twitter.com/boredapeyc">@boredapeyc</A>:</CITE> &nbsp; <A HREF="https://twitter.com/boredapeyc/status/1502421061387882503">Apes &#129309; Punks https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/cobie">@cobie</A>:</CITE> &nbsp; <A HREF="https://twitter.com/cobie/status/1502426020686987264">Larva Labs made out like absolute bandits. They sold their NFTs twice wtf</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/seedphrase">@seedphrase</A>:</CITE> &nbsp; <A HREF="https://twitter.com/seedphrase/status/1502426061426118659">I'm fired up!!! Finally the freedom to build a brand without limitations &#128640; https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/kevinrose">@kevinrose</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kevinrose/status/1502425876079656960">Nothing but insane respect for all that @larvalabs has built... wow... big things coming I'm sure... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/farokh">@farokh</A>:</CITE> &nbsp; <A HREF="https://twitter.com/farokh/status/1502424166330511372">Apes went from &ldquo;we'll flip the Punks&rdquo; to we own the Punks. &#128128;</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="https://twitter.com/colegarry2/status/1502419563178196992">@colegarry2</A></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a220311p31"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(19,true,1)" ONMOUSEOUT="overitem(19,false,1)"><DIV CLASS="itc2" ID="220311p31"><DIV CLASS="item" ID="19i1">
<table class="shrtbl"><tr><td>
<CITE>Kif Leswing / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE>
</td><td><span id="s19i1" pml="220311p31" twid="1502418114192965634"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.cnbc.com/2022/03/11/uber-adds-fuel-surcharge-because-of-high-gas-prices.html">Uber will add a temporary $.45-$.55 surcharge per trip for US and Canada riders, and $.35-$.45 for Uber Eats due to higher gas prices; fees will go to drivers</A></STRONG></DIV>
<DIV ID="19d1"><DIV CLASS="dbpt">
<DIV ID="19dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('19',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.uber.com/newsroom/new-fuel-surcharge/">Uber Newsroom</A>, <A HREF="https://www.engadget.com/uber-adds-fuel-surcharge-due-to-spike-in-gas-prices-020021408.html">Engadget</A>, <A HREF="https://nypost.com/2022/03/12/uber-to-roll-out-fuel-surcharge-in-united-states-amid-high-gas-prices/">New York Post</A>, <A HREF="https://www.businessinsider.com/uber-adds-surchage-as-gas-prices-soar-russia-ukraine-2022-3?op=1&scrolla=5eb6d68b7fedc32c19ef33b4">Insider</A>, <A HREF="https://mobilesyrup.com/2022/03/12/uber-temporary-fuel-surcharge/">MobileSyrup</A>, <A HREF="https://mashable.com/article/uber-fuel-surcharge-gas-prices">Mashable</A>, <A HREF="https://www.protocol.com/bulletins/uber-gas-fee">Protocol</A>, <A HREF="https://www.wsj.com/articles/uber-imposes-new-customer-fees-to-offset-gas-prices-11647038459?mod=djemalertNEWS">Wall Street Journal</A>, and <A HREF="https://www.washingtonpost.com/technology/2022/03/11/uber-gas-prices/">Washington Post</A></span></DIV></DIV>
<DIV ID="19p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="19px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('19',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://www.uber.com/">Uber Newsroom</A>:</CITE> &nbsp; <A HREF="https://www.uber.com/newsroom/new-fuel-surcharge/">New fuel surcharge to help drivers and couriers</A></DIV><DIV CLASS="di"><CITE>Amrita Khalid / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/uber-adds-fuel-surcharge-due-to-spike-in-gas-prices-020021408.html">Uber adds fuel surcharge due to spike in gas prices</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.nypost.com/">New York Post</A>:</CITE> &nbsp; <A HREF="https://nypost.com/2022/03/12/uber-to-roll-out-fuel-surcharge-in-united-states-amid-high-gas-prices/">Uber to roll out fuel surcharge in United States with surging gas prices</A></DIV><DIV CLASS="di"><CITE>Sarah Jackson / <A HREF="https://www.insider.com/">Insider</A>:</CITE> &nbsp; <A HREF="https://www.businessinsider.com/uber-adds-surchage-as-gas-prices-soar-russia-ukraine-2022-3?op=1&scrolla=5eb6d68b7fedc32c19ef33b4">Uber is raising rates for rides and Uber Eats orders with a new fuel surcharge designed to help drivers offset skyrocketing gas prices</A></DIV><DIV CLASS="di"><CITE>Jonathan Lamont / <A HREF="https://mobilesyrup.com/">MobileSyrup</A>:</CITE> &nbsp; <A HREF="https://mobilesyrup.com/2022/03/12/uber-temporary-fuel-surcharge/">Uber adding temporary fuel surcharge to rides and Uber Eats deliveries</A></DIV><DIV CLASS="di"><CITE><A HREF="https://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="https://mashable.com/article/uber-fuel-surcharge-gas-prices">Uber adds new fees to help drivers with high gas prices</A></DIV><DIV CLASS="di"><CITE>Nat Rubio-Licht / <A HREF="https://www.protocol.com/">Protocol</A>:</CITE> &nbsp; <A HREF="https://www.protocol.com/bulletins/uber-gas-fee">Uber is adding a new fee as gas prices surge</A></DIV><DIV CLASS="di"><CITE>Preetika Rana / <A HREF="https://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="https://www.wsj.com/articles/uber-imposes-new-customer-fees-to-offset-gas-prices-11647038459?mod=djemalertNEWS">Uber Imposes New Customer Fees to Offset Gas Prices</A></DIV><DIV CLASS="di"><CITE>Faiz Siddiqui / <A HREF="https://www.washingtonpost.com/">Washington Post</A>:</CITE> &nbsp; <A HREF="https://www.washingtonpost.com/technology/2022/03/11/uber-gas-prices/">With gas prices soaring, Uber adds a customer surcharge to help offset fuel costs for drivers</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a220311p26"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(20,true,1)" ONMOUSEOUT="overitem(20,false,1)"><DIV CLASS="itc2" ID="220311p26"><DIV CLASS="item" ID="20i1">
<table class="shrtbl"><tr><td>
<CITE>Michael Wayland / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE>
</td><td><span id="s20i1" pml="220311p26" twid="1502357704395800576"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.cnbc.com/2022/03/11/us-clears-way-for-driverless-vehicles-without-steering-wheels.html">NHTSA issues final rules eliminating the need for highly automated and self-driving vehicles to include manual controls such steering wheels or pedals</A></STRONG></DIV>
<DIV ID="20d1"><DIV CLASS="dbpt">
<DIV ID="20dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('20',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.reuters.com/business/autos-transportation/us-eliminates-human-controls-requirement-fully-automated-vehicles-2022-03-11/">Reuters</A>, <A HREF="https://www.cnet.com/roadshow/news/nhtsa-self-driving-cars-law-no-steering-wheels-pedals-autonomous/">Roadshow</A>, <A HREF="https://www.nhtsa.gov/press-releases/nhtsa-finalizes-first-occupant-protection-safety-standards-vehicles-without-driving">NHTSA</A>, <A HREF="https://gizmodo.com/nhtsa-says-self-driving-cars-dont-need-brake-pedals-1848643125?scrolla=5eb6d68b7fedc32c19ef33b4">Gizmodo</A>, <A HREF="https://www.slashgear.com/796607/driverless-cars-can-finally-ditch-the-steering-wheel/">SlashGear</A>, <A HREF="https://www.engadget.com/nhtsa-self-driving-driverless-cars-steering-wheel-pedals-204048420.html">Engadget</A>, <A HREF="https://www.bloomberg.com/news/articles/2022-03-11/tesla-s-steer-by-phone-vision-swatted-down-by-u-s-regulator">Bloomberg</A>, and <A HREF="https://techcrunch.com/2022/03/10/nhtsa-first-autonomous-vehicle-occupant-safety-standards/">TechCrunch</A></span></DIV></DIV>
<DIV ID="20p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="20px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('20',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>David Shepardson / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="https://www.reuters.com/business/autos-transportation/us-eliminates-human-controls-requirement-fully-automated-vehicles-2022-03-11/">U.S. eliminates human controls requirement for fully automated vehicles</A></DIV><DIV CLASS="di"><CITE>Craig Cole / <A HREF="https://www.cnet.com/">Roadshow</A>:</CITE> &nbsp; <A HREF="https://www.cnet.com/roadshow/news/nhtsa-self-driving-cars-law-no-steering-wheels-pedals-autonomous/">Federal Agency Legalizes Self-Driving Cars Without Steering Wheels, Pedals</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.nhtsa.gov/">NHTSA</A>:</CITE> &nbsp; <A HREF="https://www.nhtsa.gov/press-releases/nhtsa-finalizes-first-occupant-protection-safety-standards-vehicles-without-driving">NHTSA Finalizes First Occupant Protection Safety Standards for Vehicles Without Driving Controls</A></DIV><DIV CLASS="di"><CITE>Mack DeGeurin / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="https://gizmodo.com/nhtsa-says-self-driving-cars-dont-need-brake-pedals-1848643125?scrolla=5eb6d68b7fedc32c19ef33b4">Sure, Why Not: Regulator Says Self-Driving Cars Don't Need Brake Pedals or Steering Wheels to Be Safe</A></DIV><DIV CLASS="di"><CITE>Nadeem Sarwar / <A HREF="https://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="https://www.slashgear.com/796607/driverless-cars-can-finally-ditch-the-steering-wheel/">Driverless Cars Can Finally Ditch The Steering Wheel</A></DIV><DIV CLASS="di"><CITE>Kris Holt / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/nhtsa-self-driving-driverless-cars-steering-wheel-pedals-204048420.html">NHTSA greenlights self-driving cars without manual controls</A></DIV><DIV CLASS="di"><CITE>Craig Trudell / <A HREF="https://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="https://www.bloomberg.com/news/articles/2022-03-11/tesla-s-steer-by-phone-vision-swatted-down-by-u-s-regulator">Tesla's Steer-by-Phone Vision Swatted Down by U.S. Regulator</A></DIV><DIV CLASS="di"><CITE>Rebecca Bellan / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="https://techcrunch.com/2022/03/10/nhtsa-first-autonomous-vehicle-occupant-safety-standards/">Buckle up, autonomous vehicles finally get federal safety standards</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a220311p14"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(21,true,1)" ONMOUSEOUT="overitem(21,false,1)"><DIV CLASS="itc2" ID="220311p14"><DIV CLASS="item" ID="21i1">
<table class="shrtbl"><tr><td>
<CITE>Filipe Esp&oacute;sito / <A HREF="https://9to5mac.com/">9to5Mac</A>:</CITE>
</td><td><span id="s21i1" pml="220311p14" twid="1502309873123356679"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://9to5mac.com/2022/03/10/exclusive-new-macbook-air-and-13-inch-macbook-pro-with-m2-coming-later-this-year/">Sources: new MacBook Air and 13-inch MacBook Pro, both with M2, coming this year; Apple has M2 Pro, Max, and Ultra in the works, the latter being a 24-core CPU</A></STRONG></DIV>
<DIV ID="21d1"><DIV CLASS="dbpt">
<DIV ID="21dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('21',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.engadget.com/apple-reported-no-new-27-inch-imac-150553644.html">Engadget</A>, <A HREF="https://www.tomsguide.com/news/27-inch-imac-might-not-be-coming-back-after-all">Tom's Guide</A>, <A HREF="https://www.cnet.com/tech/mobile/6-things-that-didnt-make-an-appearance-at-the-apple-event/">CNET</A>, <A HREF="https://tidbits.com/2022/03/12/which-mac-will-replace-the-27-imac-for-you/">TidBITS</A>, <A HREF="https://www.redmondpie.com/apple-has-no-plans-to-release-a-larger-screen-m-series-imac/">Redmond Pie</A>, <A HREF="https://www.techradar.com/news/no-new-large-screen-apple-imac-is-planned-inside-sources-say/">TechRadar</A>, <A HREF="https://www.theverge.com/22972996/apple-silicon-arm-double-size-mac-m1-pro-max-ultra-a15?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A>, <A HREF="https://bgr.com/tech/new-macbook-air-design-with-m2-processor-is-coming-soon/">BGR</A>, <A HREF="https://www.idropnews.com/rumors/exclusive-apple-m3-leaks-mac-product-lineup-roadmap-2022-2024/182564/">iDrop News</A>, <A HREF="https://www.imore.com/report-apple-has-no-plans-release-new-27-inch-imac">iMore</A>, <A HREF="https://www.iphoneincanada.ca/mac/apple-has-no-plans-for-larger-screen-imac-in-the-near-future-says-report/">iPhone in Canada Blog</A>, <A HREF="https://www.macobserver.com/news/rumor/rumors-circulating-of-new-macbook-air-and-13-inch-macbook-pro/">The Mac Observer</A>, <A HREF="https://appleosophy.com/2022/03/11/report-apple-currently-not-planning-to-launch-new-large-imac/">Appleosophy</A>, <A HREF="https://www.idownloadblog.com/2022/03/11/apple-no-imac-pro-rumor/">iDownloadBlog.com</A>, <A HREF="https://www.macrumors.com/2022/03/11/apple-no-larger-screened-imac-pro/?scrolla=5eb6d68b7fedc32c19ef33b4">MacRumors</A>, <A HREF="https://siliconangle.com/2022/03/11/report-apple-plans-launch-upgraded-macbooks-new-m2-chip/">SiliconANGLE</A>, <A HREF="https://www.ithinkdiff.com/macbook-pro-macbook-air-m2-late-2022/">iThinkDifferent</A>, <A HREF="https://pxlnv.com/linklog/rip-big-mac/">Pixel Envy</A>, <A HREF="https://appletrack.com/apple-cancels-imac-pro-plans-and-wont-be-releasing-a-larger-screen-imac-with-apple-silicon/">AppleTrack</A>, <A HREF="https://wccftech.com/m2-macbook-air-and-macbook-pro-models-to-launch-later-this-year/">Wccftech</A>, <A HREF="https://www.macworld.com/article/607290/m2-macbook-pro-design-display-price-release.html">Macworld</A>, <A HREF="https://www.thurrott.com/apple/264130/report-new-m2-macbooks-and-mac-mini-models-are-coming-later-this-year">Thurrott</A>, <A HREF="https://www.iphonehacks.com/2022/03/macbook-air-pro-m2-chips-reportedly-launching-later-this-year.html">iPhone Hacks</A>, <A HREF="https://knowtechie.com/two-new-macbooks-with-the-powerful-m2-chip-are-planned-for-this-year/">KnowTechie</A>, <A HREF="https://www.gsmarena.com/apple_new_macbook_air_13_inch_macbook_pro_2022_m2_chip-news-53525.php">GSMArena.com</A>, and <A HREF="https://www.laptopmag.com/news/m2-macbook-pro-to-launch-in-second-half-of-2022-report-claims">Laptop Mag</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/reneritchie/status/1502418254157000707">@reneritchie</A>, <A HREF="https://twitter.com/vadimyuryev/status/1502398748797808642">@vadimyuryev</A>, <A HREF="https://twitter.com/saranbyte/status/1502037904213827597">@saranbyte</A>, <A HREF="https://twitter.com/maxwinebach/status/1501995030726119438">@maxwinebach</A>, <A HREF="https://twitter.com/maxwinebach/status/1501994754740916242">@maxwinebach</A>, <A HREF="https://twitter.com/mingchikuo/status/1501356280987852800">@mingchikuo</A>, and <A HREF="https://twitter.com/filipeesposito/status/1502035698483875848">@filipeesposito</A></span></DIV>
</DIV></DIV>
<DIV ID="21p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="21px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('21',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mariella Moon / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/apple-reported-no-new-27-inch-imac-150553644.html">Apple reportedly isn't planning to release a new 27-inch iMac</A></DIV><DIV CLASS="di"><CITE>Alan Martin / <A HREF="https://www.tomsguide.com/">Tom's Guide</A>:</CITE> &nbsp; <A HREF="https://www.tomsguide.com/news/27-inch-imac-might-not-be-coming-back-after-all">27-inch iMac might not be coming back after all</A></DIV><DIV CLASS="di"><CITE>Mary King / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="https://www.cnet.com/tech/mobile/6-things-that-didnt-make-an-appearance-at-the-apple-event/">6 Things That Didn't Make an Appearance at the Apple Event</A></DIV><DIV CLASS="di"><CITE>Adam Engst / <A HREF="https://tidbits.com/">TidBITS</A>:</CITE> &nbsp; <A HREF="https://tidbits.com/2022/03/12/which-mac-will-replace-the-27-imac-for-you/">Which Mac Will Replace the 27-iMac for You?</A></DIV><DIV CLASS="di"><CITE>Paul Morris / <A HREF="https://www.redmondpie.com/">Redmond Pie</A>:</CITE> &nbsp; <A HREF="https://www.redmondpie.com/apple-has-no-plans-to-release-a-larger-screen-m-series-imac/">Apple Has No Plans To Release A Larger Screen M-Series iMac</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.techradar.com/">TechRadar</A>:</CITE> &nbsp; <A HREF="https://www.techradar.com/news/no-new-large-screen-apple-imac-is-planned-inside-sources-say/">No new large-screen Apple iMac is planned, inside sources say</A></DIV><DIV CLASS="di"><CITE>Chaim Gartenberg / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="https://www.theverge.com/22972996/apple-silicon-arm-double-size-mac-m1-pro-max-ultra-a15?scrolla=5eb6d68b7fedc32c19ef33b4">Apple's chips are on the table</A></DIV><DIV CLASS="di"><CITE>Yoni Heisler / <A HREF="https://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="https://bgr.com/tech/new-macbook-air-design-with-m2-processor-is-coming-soon/">New MacBook Air design with M2 processor is coming soon</A></DIV><DIV CLASS="di"><CITE>LeaksApplePro / <A HREF="https://www.idropnews.com/">iDrop News</A>:</CITE> &nbsp; <A HREF="https://www.idropnews.com/rumors/exclusive-apple-m3-leaks-mac-product-lineup-roadmap-2022-2024/182564/">Exclusive | Apple M3 Leaks + Mac Product Lineup Roadmap 2022-2024</A></DIV><DIV CLASS="di"><CITE>Joe Wituschek / <A HREF="https://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="https://www.imore.com/report-apple-has-no-plans-release-new-27-inch-imac">Report: Apple has no plans to release a new 27-inch iMac</A></DIV><DIV CLASS="di"><CITE>Gary Ng / <A HREF="https://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="https://www.iphoneincanada.ca/mac/apple-has-no-plans-for-larger-screen-imac-in-the-near-future-says-report/">Apple Has No Plans for Larger Screen iMac in the Near Future, Says Report</A></DIV><DIV CLASS="di"><CITE>Nick deCourville / <A HREF="https://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="https://www.macobserver.com/news/rumor/rumors-circulating-of-new-macbook-air-and-13-inch-macbook-pro/">Rumors Circulating of New MacBook Air and 13-Inch MacBook Pro</A></DIV><DIV CLASS="di"><CITE>Heedo Abu Laban / <A HREF="https://appleosophy.com/">Appleosophy</A>:</CITE> &nbsp; <A HREF="https://appleosophy.com/2022/03/11/report-apple-currently-not-planning-to-launch-new-large-imac/">Report: Apple currently not planning to launch new large iMac</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="https://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="https://www.idownloadblog.com/2022/03/11/apple-no-imac-pro-rumor/">Apple is reportedly not working on a new, larger-screen iMac after all</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="https://www.macrumors.com/2022/03/11/apple-no-larger-screened-imac-pro/?scrolla=5eb6d68b7fedc32c19ef33b4">Apple Not Planning to Launch Larger-Screened iMac</A></DIV><DIV CLASS="di"><CITE>Maria Deutscher / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="https://siliconangle.com/2022/03/11/report-apple-plans-launch-upgraded-macbooks-new-m2-chip/">Report: Apple plans to launch upgraded MacBooks with new M2 chip</A></DIV><DIV CLASS="di"><CITE>Rida Imran / <A HREF="https://www.ithinkdiff.com/">iThinkDifferent</A>:</CITE> &nbsp; <A HREF="https://www.ithinkdiff.com/macbook-pro-macbook-air-m2-late-2022/">New MacBook Pro and MacBook Air with M2 chip to launch in late 2022</A></DIV><DIV CLASS="di"><CITE>Nick Heer / <A HREF="https://pxlnv.com/">Pixel Envy</A>:</CITE> &nbsp; <A HREF="https://pxlnv.com/linklog/rip-big-mac/">9to5Mac: Apple Currently Has No Plans to Release a Larger-Screen iMac</A></DIV><DIV CLASS="di"><CITE>Sam Kohl / <A HREF="https://appletrack.com/">AppleTrack</A>:</CITE> &nbsp; <A HREF="https://appletrack.com/apple-cancels-imac-pro-plans-and-wont-be-releasing-a-larger-screen-imac-with-apple-silicon/">Apple cancels iMac Pro plans and won't be releasing a larger-screen iMac with Apple Silicon</A></DIV><DIV CLASS="di"><CITE>Ali Salman / <A HREF="https://wccftech.com/">Wccftech</A>:</CITE> &nbsp; <A HREF="https://wccftech.com/m2-macbook-air-and-macbook-pro-models-to-launch-later-this-year/">M2 MacBook Air and MacBook Pro Models to Launch Later This Year</A></DIV><DIV CLASS="di"><CITE>Roman Loyola / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="https://www.macworld.com/article/607290/m2-macbook-pro-design-display-price-release.html">The next 13-inch MacBook Pro: M2 refresh might lose the &lsquo;Pro&rsquo; surname</A></DIV><DIV CLASS="di"><CITE>Laurent Giret / <A HREF="http://www.thurrott.com/">Thurrott</A>:</CITE> &nbsp; <A HREF="https://www.thurrott.com/apple/264130/report-new-m2-macbooks-and-mac-mini-models-are-coming-later-this-year">Report: New M2 MacBooks and Mac Mini models Are Coming Later This Year</A></DIV><DIV CLASS="di"><CITE>Anu Joy / <A HREF="https://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="https://www.iphonehacks.com/2022/03/macbook-air-pro-m2-chips-reportedly-launching-later-this-year.html">MacBook Air and 13-Inch MacBook Pro With M2 Chips Reportedly Launching Later This Year</A></DIV><DIV CLASS="di"><CITE>Josiah Motley / <A HREF="https://knowtechie.com/">KnowTechie</A>:</CITE> &nbsp; <A HREF="https://knowtechie.com/two-new-macbooks-with-the-powerful-m2-chip-are-planned-for-this-year/">Two new MacBooks with the powerful M2 chip are planned for this year</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.gsmarena.com/">GSMArena.com</A>:</CITE> &nbsp; <A HREF="https://www.gsmarena.com/apple_new_macbook_air_13_inch_macbook_pro_2022_m2_chip-news-53525.php">Apple to launch new MacBook Air and 13" MacBook Pro later this year with M2 chip</A></DIV><DIV CLASS="di"><CITE>Darragh Murphy / <A HREF="https://www.laptopmag.com/">Laptop Mag</A>:</CITE> &nbsp; <A HREF="https://www.laptopmag.com/news/m2-macbook-pro-to-launch-in-second-half-of-2022-report-claims">M2 MacBook Pro to launch in second half of 2022, report claims</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Rene Ritchie / <A HREF="https://twitter.com/reneritchie">@reneritchie</A>:</CITE> &nbsp; <A HREF="https://twitter.com/reneritchie/status/1502418254157000707">@sdw Would legit pay an XDR amount of monies for Mini-LED ProMotion Can't go back to SDR after MacBook Pro and iPad Pro in Sidecar!</A></DIV><DIV CLASS="di"><CITE>Vadim Yuryev / <A HREF="https://twitter.com/vadimyuryev">@vadimyuryev</A>:</CITE> &nbsp; <A HREF="https://twitter.com/vadimyuryev/status/1502398748797808642">Mark Gurman on his Twitter Spaces version of PowerOn: New Macs will be announced between May-July, including a new M2 MacBook Pro 13", and possibly an M2 iMac or maybe an M2 Mac mini. I feel like WWDC is the perfect event for this.</A></DIV><DIV CLASS="di"><CITE>Saran / <A HREF="https://twitter.com/saranbyte">@saranbyte</A>:</CITE> &nbsp; <A HREF="https://twitter.com/saranbyte/status/1502037904213827597">Looks like Apple has considered rebranding the 13-inch M2 MBP as the base MacBook - considering this isn't getting a redesign and the M2 Air will ultimately be a superior product, I think this would make a lot of sense https://9to5mac.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Max Weinbach / <A HREF="https://twitter.com/maxwinebach">@maxwinebach</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maxwinebach/status/1501995030726119438">That would allow for Android apps to run on Windows running on a VM on a Mac.</A></DIV><DIV CLASS="di"><CITE>Max Weinbach / <A HREF="https://twitter.com/maxwinebach">@maxwinebach</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maxwinebach/status/1501994754740916242">I wonder if the M2 chip series is gonna support nested virtualization?</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/mingchikuo">@mingchikuo</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mingchikuo/status/1501356280987852800">Predictions for new MacBook Air in 2022: 1. Mass production in late 2Q22 or 3Q22 2. Processor: M1 chip 3. No mini-LED display 4. All-new form factor design 5. More color options</A></DIV><DIV CLASS="di"><CITE>Filipe Esp&oacute;sito / <A HREF="https://twitter.com/filipeesposito">@filipeesposito</A>:</CITE> &nbsp; <A HREF="https://twitter.com/filipeesposito/status/1502035698483875848">Another day, another report. https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a220311p7"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(22,true,1)" ONMOUSEOUT="overitem(22,false,1)"><DIV CLASS="itc2" ID="220311p7"><DIV CLASS="item" ID="22i1">
<table class="shrtbl"><tr><td>
<CITE>Jillian Deutsch / <A HREF="https://www.bloomberg.com/">Bloomberg</A>:</CITE>
</td><td><span id="s22i1" pml="220311p7"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.bloomberg.com/news/articles/2022-03-11/russia-asks-court-to-label-facebook-instagram-as-extremist">Russia moves to designate Meta as an &ldquo;extremist organization&rdquo;; source says WhatsApp won't be affected as it is a means of communication</A></STRONG></DIV>
<DIV ID="22d1"><DIV CLASS="dbpt">
<DIV ID="22dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('22',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.npr.org/2022/03/11/1086005218/russia-instagram-meta-extremist-group">NPR</A>, <A HREF="https://www.reuters.com/world/kremlin-says-meta-would-have-cease-work-russia-if-reuters-report-is-true-2022-03-11/">Reuters</A>, <A HREF="https://securityaffairs.co/wordpress/128935/cyber-warfare-2/russian-roskomnadzor-bans-instagram.html">Security Affairs</A>, <A HREF="https://www.techradar.com/news/instagram-is-the-latest-app-to-get-a-ban-in-russia/">TechRadar</A>, <A HREF="https://www.cnbc.com/2022/03/11/russia-opens-criminal-case-against-meta-over-death-calls-on-facebook.html">CNBC</A>, <A HREF="https://www.breitbart.com/tech/2022/03/11/zucks-war-facebook-okays-calls-for-violence-against-russians/">Breitbart</A>, <A HREF="https://www.washingtonpost.com/technology/2022/03/11/russian-prosecutor-general-seeks-ban-instagram-declare-meta-an-extremist-organization/">Washington Post</A>, <A HREF="https://www.gizchina.com/2022/03/12/russia-restricts-national-access-to-instagram-amid-its-ukraine-invasion/">Gizchina</A>, <A HREF="https://www.fastcompany.com/90730873/tiktok-ukrainian-war-misinformation-harvard-research">Fast Company</A>, <A HREF="https://www.livemint.com/technology/tech-news/russia-asks-court-to-label-facebook-instagram-extremist-amid-crackdown-on-social-networks-11647050098708.html">Livemint</A>, <A HREF="https://www.vox.com/recode/22962274/russia-block-instagram-facebook-restrict-twitter-putin-censorship-ukraine?scrolla=5eb6d68b7fedc32c19ef33b4">Vox</A>, <A HREF="https://thenextweb.com/news/meta-temporarily-permits-anti-russian-hate-speech-sets-a-divisive-precedent">TNW</A>, <A HREF="https://bgr.com/tech/facebook-now-allows-hate-speech-in-some-countries-if-its-anti-russia/">BGR</A>, <A HREF="https://www.independent.co.uk/tech/russia-instagram-ban-meta-whatsapp-b2033767.html">The Independent</A>, <A HREF="https://fortune.com/2022/03/11/meta-facebook-instagram-russia-ukraine-putin-violence/">Fortune</A>, <A HREF="https://www.timesofisrael.com/russia-opens-case-against-meta-calls-for-instagram-to-be-blocked-over-death-calls/">The Times of Israel</A>, <A HREF="https://www.wsj.com/livecoverage/russia-ukraine-latest-news-2022-03-11/card/kremlin-threatens-broader-ban-on-facebook-owner-meta-platforms-in-russia-Uq8mTx9VZCNRVpSsEJ1O">Wall Street Journal</A>, <A HREF="https://www.itv.com/news/2022-03-11/russia-bans-facebook-and-instagram-claiming-meta-is-extremist-organisation">ITV News</A>, <A HREF="https://petapixel.com/2022/03/11/russia-seeks-to-criminzalize-facebook-and-instagram-as-extremist/">PetaPixel</A>, <A HREF="https://www.reuters.com/technology/russian-prosecutors-ask-court-name-meta-extremist-organisation-interfax-2022-03-11/">Reuters</A>, and <A HREF="https://www.ewdn.com/2022/03/11/facebook-instagram-whatsapp-face-ban-and-criminal-investigation-in-russia-after-meta-relaxed-rules-on-hate-speech-against-russian-invaders/">East-West Digital News</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Facebook:</SPAN>&nbsp;<span class="bls"><A HREF="https://www.facebook.com/RusEmbUSA/posts/326594179505901">Embassy of Russia in the USA</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/polinaivanovva/status/1502254906350215175">@polinaivanovva</A>, <A HREF="https://twitter.com/rusembusa/status/1502125428655501316">@rusembusa</A>, <A HREF="https://twitter.com/maxseddon/status/1502253590815154179">@maxseddon</A>, <A HREF="https://twitter.com/revolutia/status/1502270454106451970">@revolutia</A>, <A HREF="https://twitter.com/zidansports/status/1502326093155426306">@zidansports</A>, <A HREF="https://twitter.com/brianfishman/status/1502360028568686594">@brianfishman</A>, <A HREF="https://twitter.com/maryilyushina/status/1502254931461484544">@maryilyushina</A>, <A HREF="https://twitter.com/kkomaitis/status/1502404118211698697">@kkomaitis</A>, <A HREF="https://twitter.com/crecenteb/status/1502373232854372362">@crecenteb</A>, <A HREF="https://twitter.com/maxseddon/status/1502270293708058630">@maxseddon</A>, <A HREF="https://twitter.com/sa0un/status/1502375473573072896">@sa0un</A>, <A HREF="https://twitter.com/maryilyushina/status/1502270819539505157">@maryilyushina</A>, <A HREF="https://twitter.com/holmesjosh/status/1502366012376711169">@holmesjosh</A>, <A HREF="https://twitter.com/mjluxmoore/status/1502302615018917891">@mjluxmoore</A>, <A HREF="https://twitter.com/b52malmet/status/1502342309601595404">@b52malmet</A>, <A HREF="https://twitter.com/donie/status/1502350387638063111">@donie</A>, <A HREF="https://twitter.com/rmac18/status/1502358128423100416">@rmac18</A>, <A HREF="https://twitter.com/afpalasciano/status/1502273639248506880">@afpalasciano</A>, <A HREF="https://twitter.com/jonnytickle/status/1502291229949763586">@jonnytickle</A>, <A HREF="https://twitter.com/maxseddon/status/1502264340988235786">@maxseddon</A>, <A HREF="https://twitter.com/ericgarland/status/1502329096558329862">@ericgarland</A>, <A HREF="https://twitter.com/jasonhirschhorn/status/1502315124350091265">@jasonhirschhorn</A>, <A HREF="https://twitter.com/maryilyushina/status/1502266287807991813">@maryilyushina</A>, <A HREF="https://twitter.com/olliecarroll/status/1502298752459194376">@olliecarroll</A>, <A HREF="https://twitter.com/b_fung/status/1502290004768342020">@b_fung</A>, <A HREF="https://twitter.com/manveenrana/status/1502262440364584966">@manveenrana</A>, <A HREF="https://twitter.com/rasmus_kleis/status/1502258500747079680">@rasmus_kleis</A>, <A HREF="https://twitter.com/akarlin0/status/1502257592902590466">@akarlin0</A>, <A HREF="https://twitter.com/apolyakova/status/1502279861645283330">@apolyakova</A>, <A HREF="https://twitter.com/tariqpanja/status/1502262399851802628">@tariqpanja</A>, <A HREF="https://twitter.com/bnhwalker/status/1502266664506871809">@bnhwalker</A>, <A HREF="https://twitter.com/nerdjpg/status/1502269500636418054">@nerdjpg</A>, <A HREF="https://twitter.com/alexsalvinews/status/1502266202927910916">@alexsalvinews</A>, <A HREF="https://twitter.com/drlukemcdonagh/status/1502282075864543238">@drlukemcdonagh</A>, <A HREF="https://twitter.com/samramani2/status/1502256931284697089">@samramani2</A>, <A HREF="https://twitter.com/maxseddon/status/1502256915425935363">@maxseddon</A>, <A HREF="https://twitter.com/maryilyushina/status/1502254044919832583">@maryilyushina</A>, and <A CLASS="ourh" HREF="https://twitter.com/nickclegg/status/1502349805221126144">@nickclegg</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/220311/p5#a220311p5">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="22p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="22px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('22',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Shannon Bond / <A HREF="http://www.npr.org/">NPR</A>:</CITE> &nbsp; <A HREF="https://www.npr.org/2022/03/11/1086005218/russia-instagram-meta-extremist-group">Russia plans to limit Instagram and could label Meta an extremist group</A></DIV><DIV CLASS="di"><CITE>Mark Trevelyan / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="https://www.reuters.com/world/kremlin-says-meta-would-have-cease-work-russia-if-reuters-report-is-true-2022-03-11/">Kremlin says Meta would have to cease work in Russia if Reuters report is true</A></DIV><DIV CLASS="di"><CITE>Pierluigi Paganini / <A HREF="https://securityaffairs.co/wordpress">Security Affairs</A>:</CITE> &nbsp; <A HREF="https://securityaffairs.co/wordpress/128935/cyber-warfare-2/russian-roskomnadzor-bans-instagram.html">Russian Internet watchdog Roskomnadzor is going to ban Instagram in Russia to prevent the spreading of info related to the Ukraine invasion.</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.techradar.com/">TechRadar</A>:</CITE> &nbsp; <A HREF="https://www.techradar.com/news/instagram-is-the-latest-app-to-get-a-ban-in-russia/">Instagram is the latest app to get a ban in Russia</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="https://www.cnbc.com/2022/03/11/russia-opens-criminal-case-against-meta-over-death-calls-on-facebook.html">Russia opens criminal investigation of Meta over death calls on Facebook</A></DIV><DIV CLASS="di"><CITE>Allum Bokhari / <A HREF="http://www.breitbart.com/">Breitbart</A>:</CITE> &nbsp; <A HREF="https://www.breitbart.com/tech/2022/03/11/zucks-war-facebook-okays-calls-for-violence-against-russians/">Zuck's War: Facebook Okays Calls for Violence Against Russians</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.washingtonpost.com/">Washington Post</A>:</CITE> &nbsp; <A HREF="https://www.washingtonpost.com/technology/2022/03/11/russian-prosecutor-general-seeks-ban-instagram-declare-meta-an-extremist-organization/">Silicon Valley companies have been rewriting their rules during the war in Ukraine.  Russia is retaliating.</A></DIV><DIV CLASS="di"><CITE>Vinay Patel / <A HREF="http://www.gizchina.com/">Gizchina</A>:</CITE> &nbsp; <A HREF="https://www.gizchina.com/2022/03/12/russia-restricts-national-access-to-instagram-amid-its-ukraine-invasion/">Russia Restricts National Access To Instagram Amidst Ukraine Invasion</A></DIV><DIV CLASS="di"><CITE>Mark Sullivan / <A HREF="http://www.fastcompany.com/">Fast Company</A>:</CITE> &nbsp; <A HREF="https://www.fastcompany.com/90730873/tiktok-ukrainian-war-misinformation-harvard-research">On Ukrainian war TikTok, even experts struggle to distinguish truth from hoaxes</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.livemint.com/">Livemint</A>:</CITE> &nbsp; <A HREF="https://www.livemint.com/technology/tech-news/russia-asks-court-to-label-facebook-instagram-extremist-amid-crackdown-on-social-networks-11647050098708.html">Russia asks court to label Facebook, Instagram &lsquo;extremist&rsquo; amid crackdown on social networks</A></DIV><DIV CLASS="di"><CITE>Shirin Ghaffary / <A HREF="http://www.vox.com/">Vox</A>:</CITE> &nbsp; <A HREF="https://www.vox.com/recode/22962274/russia-block-instagram-facebook-restrict-twitter-putin-censorship-ukraine?scrolla=5eb6d68b7fedc32c19ef33b4">Russia continues its online censorship spree by blocking Instagram</A></DIV><DIV CLASS="di"><CITE>Thomas Macaulay / <A HREF="https://thenextweb.com/">TNW</A>:</CITE> &nbsp; <A HREF="https://thenextweb.com/news/meta-temporarily-permits-anti-russian-hate-speech-sets-a-divisive-precedent">Meta's relaxed rules on anti-Russian hate speech have set a divisive precedent</A></DIV><DIV CLASS="di"><CITE>Chris Smith / <A HREF="https://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="https://bgr.com/tech/facebook-now-allows-hate-speech-in-some-countries-if-its-anti-russia/">Facebook now allows hate speech in some countries if it's anti-Russia</A></DIV><DIV CLASS="di"><CITE>Adam Smith / <A HREF="http://www.independent.co.uk/">The Independent</A>:</CITE> &nbsp; <A HREF="https://www.independent.co.uk/tech/russia-instagram-ban-meta-whatsapp-b2033767.html">Russia moves to ban Instagram as it designates Meta an &lsquo;extremist organisation&rsquo;</A></DIV><DIV CLASS="di"><CITE>Jacob Carpenter / <A HREF="http://www.fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="https://fortune.com/2022/03/11/meta-facebook-instagram-russia-ukraine-putin-violence/">&lsquo;Death to Putin&rsquo;? Meta's mostly okay with that on its platform</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.timesofisrael.com/">The Times of Israel</A>:</CITE> &nbsp; <A HREF="https://www.timesofisrael.com/russia-opens-case-against-meta-calls-for-instagram-to-be-blocked-over-death-calls/">Russia opens case against Meta, calls for Instagram to be blocked over &lsquo;death calls&rsquo;</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="https://www.wsj.com/livecoverage/russia-ukraine-latest-news-2022-03-11/card/kremlin-threatens-broader-ban-on-facebook-owner-meta-platforms-in-russia-Uq8mTx9VZCNRVpSsEJ1O">Kremlin Threatens Broader Ban on Facebook Owner Meta Platforms in Russia</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.itv.com/news">ITV News</A>:</CITE> &nbsp; <A HREF="https://www.itv.com/news/2022-03-11/russia-bans-facebook-and-instagram-claiming-meta-is-extremist-organisation">Russia to ban Facebook and Instagram, claiming Meta is &lsquo;extremist organisation&rsquo;</A></DIV><DIV CLASS="di"><CITE>Jaron Schneider / <A HREF="https://petapixel.com/">PetaPixel</A>:</CITE> &nbsp; <A HREF="https://petapixel.com/2022/03/11/russia-seeks-to-criminzalize-facebook-and-instagram-as-extremist/">Russia Seeks to Criminalize Facebook and Instagram as &lsquo;Extremist&rsquo;</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="https://www.reuters.com/technology/russian-prosecutors-ask-court-name-meta-extremist-organisation-interfax-2022-03-11/">Russian prosecutors ask court to name Meta as &ldquo;extremist organisation&rdquo; - Interfax</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.ewdn.com/">East-West Digital News</A>:</CITE> &nbsp; <A HREF="https://www.ewdn.com/2022/03/11/facebook-instagram-whatsapp-face-ban-and-criminal-investigation-in-russia-after-meta-relaxed-rules-on-hate-speech-against-russian-invaders/">Facebook, Instagram, Whatsapp face ban and criminal investigation in Russia after Meta allowed hate speech against Russian invaders</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Facebook:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://www.facebook.com/RusEmbUSA">Embassy of Russia in the USA</A>:</CITE> &nbsp; <A HREF="https://www.facebook.com/RusEmbUSA/posts/326594179505901">&#127479;&#127482; A comment from the Embassy of Russia in the United States in connection &hellip; </A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/polinaivanovva">@polinaivanovva</A>:</CITE> &nbsp; <A HREF="https://twitter.com/polinaivanovva/status/1502254906350215175">BREAKING - Russia just started process of banning Instagram. It's huge because this is really a much loved platform in Russia and also the source of income for lots of small businesses across the country. And for young Moscow elites it's.. everything https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/rusembusa">@rusembusa</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rusembusa/status/1502125428655501316">&#x261d;&#xfe0f;We demand that &#127482;&#127480; authorities stop the extremist activities of @Meta, take measures to bring the perpetrators to justice. Users of #Facebook &amp; #Instagram did not give the owners of these platforms the right to determine the criteria of truth and pit nations against each other. https://twitter.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Max Seddon / <A HREF="https://twitter.com/maxseddon">@maxseddon</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maxseddon/status/1502253590815154179">Russia's is moving to ban Instagram, which seemed inevitable - and wants to have Meta, the parent company, declared an &ldquo;extremist organization.&rdquo; Even in the context of wartime repression, this is astonishing - it basically likens Facebook to al-Qaeda. https://t.me/...</A></DIV><DIV CLASS="di"><CITE>Om Jed Revolutia / <A HREF="https://twitter.com/revolutia">@revolutia</A>:</CITE> &nbsp; <A HREF="https://twitter.com/revolutia/status/1502270454106451970">Stupid people think that when Russians don't have Facebook or Instagram, their lives are over. There are many alternatives and Chinese apps are actually much superior. That's why Zuckerberg is dying to copy everything made by Chinese apps into his apps. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Karim Zidan / <A HREF="https://twitter.com/zidansports">@zidansports</A>:</CITE> &nbsp; <A HREF="https://twitter.com/zidansports/status/1502326093155426306">Instagram is also used by Kadyrov and his henchmen to spread their propaganda. There are dozens of Kadyrov-linked accounts, many of which have hundreds of thousands of followers. By banning IG, Putin is inadvertently cutting off a propaganda platform from his Chechen puppet https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Brian Fishman / <A HREF="https://twitter.com/brianfishman">@brianfishman</A>:</CITE> &nbsp; <A HREF="https://twitter.com/brianfishman/status/1502360028568686594">@sanjanah You're of course right that geo-fencing is always a mess. My read of the statement is that its about Russians in Ukraine, not just statements from Ukrainians. I think we have to give countries &amp; companies space to take some extraordinary measures here that dont create precedent.</A></DIV><DIV CLASS="di"><CITE>Mary Ilyushina / <A HREF="https://twitter.com/maryilyushina">@maryilyushina</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maryilyushina/status/1502254931461484544">I mean hugely significant &mdash; WhatsApp is the most popular messenger in Russia, it takes up nearly 60% of all messenger internet traffic. We are talking tens of millions of people having limited access to comms, and for a lot of them VPNs are not familiar tech.</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/kkomaitis">@kkomaitis</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kkomaitis/status/1502404118211698697">I'm twisting my brain trying to figure out what exactly Facebook was hoping to achieve by bending its content moderation policy this way! The only conclusion I reach so far is: a pointless attempt to solidarity which in practical terms does nothing at all. https://techpolicy.press/...</A></DIV><DIV CLASS="di"><CITE>Brian Crecente / <A HREF="https://twitter.com/crecenteb">@crecenteb</A>:</CITE> &nbsp; <A HREF="https://twitter.com/crecenteb/status/1502373232854372362">Sir, this is a Wendy's https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Max Seddon / <A HREF="https://twitter.com/maxseddon">@maxseddon</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maxseddon/status/1502270293708058630">Russia now signaling that WhatsApp will be allowed to keep going. It's one thing to build a social network ecosystem from scratch, like in China, but when you don't have enough replacements and people are used to foreign apps, banning them is much harder https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Sarah A / <A HREF="https://twitter.com/sa0un">@sa0un</A>:</CITE> &nbsp; <A HREF="https://twitter.com/sa0un/status/1502375473573072896">&ldquo;Russian prosecutors asked a court to designate [Meta] as an &ldquo;extremist organisation"" https://www.reuters.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Mary Ilyushina / <A HREF="https://twitter.com/maryilyushina">@maryilyushina</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maryilyushina/status/1502270819539505157">Important update &mdash; Russia signals it won't touch Whatsapp as it is considered &ldquo;means of communication&rdquo; but not &ldquo;posting information,&rdquo; state news agency RIA Novosti says citing a source.</A></DIV><DIV CLASS="di"><CITE>Josh Holmes / <A HREF="https://twitter.com/holmesjosh">@holmesjosh</A>:</CITE> &nbsp; <A HREF="https://twitter.com/holmesjosh/status/1502366012376711169">Quick reminder of the importance of American social media vs the world. https://www.bloomberg.com/...</A></DIV><DIV CLASS="di"><CITE>Matthew Luxmoore / <A HREF="https://twitter.com/mjluxmoore">@mjluxmoore</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mjluxmoore/status/1502302615018917891">A massive move. Like so much that has happened in Russia since Feb 24, this is something most people considered a very remote possibility even years hence, because there would be too much uproar. Many Russians are now so cowed that from the Kremlin's perspective, anything goes. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Barbara Malmet / <A HREF="https://twitter.com/b52malmet">@b52malmet</A>:</CITE> &nbsp; <A HREF="https://twitter.com/b52malmet/status/1502342309601595404">No Insta. No WhatsApp. Hitting younger generation of Russians hard. Will they hit back at their war-mongering monstrous leader? He broke his promise to them to keep a steady economy in exchange for their acceptance of autocracy. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/donie">@donie</A>:</CITE> &nbsp; <A HREF="https://twitter.com/donie/status/1502350387638063111">Nick Clegg explains why Facebook will allow Ukrainians to promote violence against Russian soldiers &mdash; something that would normally be against its policies. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ryan Mac / <A HREF="https://twitter.com/rmac18">@rmac18</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rmac18/status/1502358128423100416">Facebook is changing its policy that allows for calls against violence to Russian soldiers. It's now supposedly being limited to users in Ukraine as opposed to other Eastern European countries as it told moderators earlier this week. https://t.co/Ic4wY4jJkS</A></DIV><DIV CLASS="di"><CITE>Andrea Palasciano / <A HREF="https://twitter.com/afpalasciano">@afpalasciano</A>:</CITE> &nbsp; <A HREF="https://twitter.com/afpalasciano/status/1502273639248506880">In Russia, I have done things like buy socks/furniture/book a massage/a restaurant/a dentist appointment on Instagram. Russian authorities called for Instagram to be blocked in the country - it would be a tremendous blow for small and medium business, it's their main platform.</A></DIV><DIV CLASS="di"><CITE>Jonny Tickle / <A HREF="https://twitter.com/jonnytickle">@jonnytickle</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jonnytickle/status/1502291229949763586">Pretty hard to describe to people who haven't been to Russia just how important Instagram is to young Muscovites. For the wealthy elites, it is basically a lifestyle. I once even joked that blocking Instagram might be the one thing that causes a revolution. Now, I'm not so sure. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Max Seddon / <A HREF="https://twitter.com/maxseddon">@maxseddon</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maxseddon/status/1502264340988235786">The implications of this are enormous. Instagram is the most popular social network in Russia by far and is crucial to small businesses - from beauty blogging to coffee shops. WhatsApp has 77m users in Russia, nearly double what Telegram has. And most Russians don't have VPNs.</A></DIV><DIV CLASS="di"><CITE>Eric Garland / <A HREF="https://twitter.com/ericgarland">@ericgarland</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ericgarland/status/1502329096558329862">Cool, so Russia won't be buying any ads on Facebook to propagandize our electorate in the 2022 election? Awesome news! &#128512; https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jason Hirschhorn / <A HREF="https://twitter.com/jasonhirschhorn">@jasonhirschhorn</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jasonhirschhorn/status/1502315124350091265">This is the Meta of Metas. Reserve right to use as propaganda distribution engine in other countries. So crazy... Russia Asks Court to Label Facebook, Instagram as &lsquo;Extremist&rsquo; - Bloomberg https://www.bloomberg.com/...</A></DIV><DIV CLASS="di"><CITE>Mary Ilyushina / <A HREF="https://twitter.com/maryilyushina">@maryilyushina</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maryilyushina/status/1502266287807991813">More dismissal from Rus officials: All Meta services may be blocked in Russia soon - First Deputy Chairman of the Duma IT Committee Sergey Boyarsky said on state TV. He acknowledged that Russians, &ldquo;of course, will miss&rdquo; the company's services. &ldquo;But we will get through this.&rdquo;</A></DIV><DIV CLASS="di"><CITE>Oliver Carroll / <A HREF="https://twitter.com/olliecarroll">@olliecarroll</A>:</CITE> &nbsp; <A HREF="https://twitter.com/olliecarroll/status/1502298752459194376">New &mdash; Valentina Matviyenko, the Ukrainian-born apparatchik who cheered on Vladimir Putin's war, has closed her Instagram account after the app became illegal today. A somber moment to reflect, and mourn. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Brian Fung / <A HREF="https://twitter.com/b_fung">@b_fung</A>:</CITE> &nbsp; <A HREF="https://twitter.com/b_fung/status/1502290004768342020">Russia says it's moving to ban Instagram: https://rkn.gov.ru/... And according to state media, Meta could be declared an &ldquo;extremist organization&rdquo;: https://tass.ru/... Huge ramifications for the many, many people in Russia who rely on these platforms for information.</A></DIV><DIV CLASS="di"><CITE>Manveen Rana / <A HREF="https://twitter.com/manveenrana">@manveenrana</A>:</CITE> &nbsp; <A HREF="https://twitter.com/manveenrana/status/1502262440364584966">I'm not sure this is going to help the Kremlin's message in the way they think it will. Revolutions have been sparked by less. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Rasmus Kleis Nielsen / <A HREF="https://twitter.com/rasmus_kleis">@rasmus_kleis</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rasmus_kleis/status/1502258500747079680">Whether it's local independent media, Meduza, international media such as the BBC, or platforms - autocrats seek to control or ban things they are afraid will empower people. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Anatoly Karlin / <A HREF="https://twitter.com/akarlin0">@akarlin0</A>:</CITE> &nbsp; <A HREF="https://twitter.com/akarlin0/status/1502257592902590466">Zoomer &ldquo;porridges&rdquo;, e-girls, influencooors, and rappers in shock and disbelief. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dr Alina Polyakova / <A HREF="https://twitter.com/apolyakova">@apolyakova</A>:</CITE> &nbsp; <A HREF="https://twitter.com/apolyakova/status/1502279861645283330">This was inevitable after the ban on Facebook, but unlike FB, Instagram is used by many more Russians. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/tariqpanja">@tariqpanja</A>:</CITE> &nbsp; <A HREF="https://twitter.com/tariqpanja/status/1502262399851802628">Can't think of a country's wealthy this would annoy more than Russia's. They LOVE Insta. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ben Walker / <A HREF="https://twitter.com/bnhwalker">@bnhwalker</A>:</CITE> &nbsp; <A HREF="https://twitter.com/bnhwalker/status/1502266664506871809">The developing view that global sanctions could embolden Russian public opinion in support of the government would make a fair bit of sense... if the Russian government wasn't sanctioning the Russian people, also. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Alicia / <A HREF="https://twitter.com/nerdjpg">@nerdjpg</A>:</CITE> &nbsp; <A HREF="https://twitter.com/nerdjpg/status/1502269500636418054">To be clear, prior to this Meta just green lit posting content that is violent against Russian people and also content that is supportive of Azov https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Alex Salvi / <A HREF="https://twitter.com/alexsalvinews">@alexsalvinews</A>:</CITE> &nbsp; <A HREF="https://twitter.com/alexsalvinews/status/1502266202927910916">This is extremely significant&mdash;and coming after Meta announced it would allow calls for violence against Russians on Facebook and Instagram due to the war. Instagram is the most popular platform in the country by far and plays a major role for businesses inside the country. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Luke McDonagh / <A HREF="https://twitter.com/drlukemcdonagh">@drlukemcdonagh</A>:</CITE> &nbsp; <A HREF="https://twitter.com/drlukemcdonagh/status/1502282075864543238">The effect of this could be to push Russia towards China's internet sphere (which is already quite bifurcated from the West's) with e.g. WeChat replacing WhatsApp &amp; Facebook/Instagram https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Samuel Ramani / <A HREF="https://twitter.com/samramani2">@samramani2</A>:</CITE> &nbsp; <A HREF="https://twitter.com/samramani2/status/1502256931284697089">This is being reported on Russian state media, such as RT here https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Max Seddon / <A HREF="https://twitter.com/maxseddon">@maxseddon</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maxseddon/status/1502256915425935363">This is a response to Facebook's decision to allow some calls for violence against Russia. &ldquo;In this specific context, &lsquo;Russian soldiers&rsquo; is being used as a proxy for the Russian military. The Hate Speech policy continues to prohibit attacks on Russians.&rdquo; https://www.reuters.com/...</A></DIV><DIV CLASS="di"><CITE>Mary Ilyushina / <A HREF="https://twitter.com/maryilyushina">@maryilyushina</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maryilyushina/status/1502254044919832583">This seemed like a matter of time but still significant: Russian Prosecutor General's Office demanded to restrict Instagram in Russia. And also recognize Meta (manages Facebook, WhatsApp and Instagram) as an extremist organization and ban its work in Russia.</A></DIV><DIV CLASS="di"><CITE>Nick Clegg / <A HREF="https://twitter.com/nickclegg">@nickclegg</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="https://twitter.com/nickclegg/status/1502349805221126144">Responding to reports that Russia may designate Meta an extremist org, Meta says it will allow calls for violence against Russian soldiers only in Ukraine</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/220311/p5#a220311p5">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a220311p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(23,true,1)" ONMOUSEOUT="overitem(23,false,1)"><DIV CLASS="itc2" ID="220311p3"><DIV CLASS="last item" ID="23i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.ft.com/">Financial Times</A>:</CITE>
</td><td><span id="s23i1" pml="220311p3" twid="1502234457881063428"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://t.co/2YX7ieY9gg">EU and the UK open an antitrust probe into Google and Meta's Jedi Blue deal on online ads; EU is also probing whether Google acted without Meta's knowledge</A></STRONG></DIV>
<DIV ID="23d1"><DIV CLASS="dbpt">
<DIV ID="23dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('23',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://ec.europa.eu/commission/presscorner/detail/en/ip_22_1703">European Commission</A>, <A HREF="https://www.gizchina.com/2022/03/12/eu-and-uk-launched-investigation-into-jedi-blue-deal-between-google-and-facebook/">Gizchina</A>, <A HREF="https://www.theverge.com/2022/3/11/22972384/eu-uk-antitrust-investigation-google-meta-facebook-jedi-blue-adtech-deal?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A>, <A HREF="https://www.gov.uk/government/news/cma-investigates-google-and-meta-over-ad-tech-concerns">GOV.UK</A>, <A HREF="https://www.techradar.com/news/eu-reckons-google-meta-may-have-colluded-to-squash-competition-in-the-ads-market/">TechRadar</A>, <A HREF="https://www.wsj.com/articles/google-facebook-ad-deal-is-investigated-by-eu-u-k-11646989673?mod=djemalertNEWS">Wall Street Journal</A>, <A HREF="https://arstechnica.com/ars-podcast/2022/03/eu-and-uk-open-antitrust-probe-into-google-and-meta-over-online-ads/">Ars Technica</A>, <A HREF="https://www.bloomberg.com/news/articles/2022-03-11/meta-google-hit-with-eu-antitrust-probe-into-online-advertising">Bloomberg</A>, <A HREF="https://todayindigital.substack.com/p/yelps-100-million-stale-reviews">Today in Digital Marketing</A>, <A HREF="https://www.cnet.com/tech/meta-and-google-face-joint-eu-uk-investigation-over-online-ads-pact/">CNET</A>, <A HREF="https://siliconangle.com/2022/03/11/eu-uk-launch-antitrust-probes-google-metas-jedi-blue-agreement/">SiliconANGLE</A>, <A HREF="https://angelinewang.substack.com/p/19-year-olds-will-need-to-find-a">Angeline's Thoughts</A>, <A HREF="https://www.protocol.com/newsletters/policy/us-china-russia-sanctions">Protocol</A>, <A HREF="https://www.reuters.com/technology/facebook-google-defend-advertising-deal-investigated-by-eu-uk-watchdogs-2022-03-11/">Reuters</A>, <A HREF="https://pressgazette.co.uk/google-meta-ad-tech-investigations/">Press Gazette</A>, <A HREF="https://pocketnow.com/uk-eu-antitrust-google-meta-advertising">Pocketnow</A>, <A HREF="https://www.lightreading.com/service-provider-cloud/eurobites-deutsche-telekom-starts-tower-sale-process-report/d/d-id/775993">Light Reading</A>, <A HREF="https://www.theregister.com/2022/03/11/cma_ec_blue_jedi/">The Register</A>, <A HREF="https://theplatformlaw.blog/2022/03/11/eu-and-uk-take-on-jedi-blue-keep-your-friends-close-but-your-enemies-closer/">The Platform Law Blog</A>, <A HREF="https://www.pymnts.com/antitrust/2022/uk-eu-launch-parallel-antitrust-probes-into-google-meta-ad-deal/">PYMNTS.com</A>, <A HREF="https://www.siliconrepublic.com/business/google-meta-jet-blue-ad-tech-online-advertising-antitrust">Silicon Republic</A>, <A HREF="https://www.benzinga.com/government/22/03/26097148/eu-uk-launches-antitrust-investigations-on-google-meta">Benzinga</A>, <A HREF="https://www.euractiv.com/section/digital/news/eu-uk-launch-parallel-antitrust-probe-on-google-meta-ad-tech-deal/">Euractiv</A>, <A HREF="https://www.irishtimes.com/business/technology/uk-and-eu-to-investigate-google-facebook-advertising-deal-1.4824303">The Irish Times</A>, <A HREF="https://www.engadget.com/eu-uk-probe-google-meta-ad-collusion-jedi-blue-113239217.html">Engadget</A>, <A HREF="https://www.cnbc.com/2022/03/11/google-meta-face-antitrust-probes-from-regulators-in-europe-and-uk.html">CNBC</A>, and <A HREF="https://www.politico.eu/article/eu-opens-antitrust-probe-into-google-meta-agreement/">Politico</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/cmagovuk/status/1502210461361917954">@cmagovuk</A>, <A HREF="https://twitter.com/vestager/status/1502226193633927168">@vestager</A>, <A HREF="https://twitter.com/jason_kint/status/1502361722815983622">@jason_kint</A>, <A HREF="https://twitter.com/aaronwall/status/1502284181816021001">@aaronwall</A>, <A HREF="https://twitter.com/hamza_m_ali/status/1502213899386593281">@hamza_m_ali</A>, <A HREF="https://twitter.com/cmagovuk/status/1502210959728852993">@cmagovuk</A>, <A HREF="https://twitter.com/p_carmen_/status/1502209639689109508">@p_carmen_</A>, and <A HREF="https://twitter.com/jcbcp/status/1502209621221687297">@jcbcp</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/220311/p2#a220311p2">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="23p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="23px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('23',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://ec.europa.eu/">European Commission</A>:</CITE> &nbsp; <A HREF="https://ec.europa.eu/commission/presscorner/detail/en/ip_22_1703">Antitrust: Commission opens investigation into possible anticompetitive conduct by Google and Meta, in online display advertising</A></DIV><DIV CLASS="di"><CITE>Argam Artashyan / <A HREF="http://www.gizchina.com/">Gizchina</A>:</CITE> &nbsp; <A HREF="https://www.gizchina.com/2022/03/12/eu-and-uk-launched-investigation-into-jedi-blue-deal-between-google-and-facebook/">EU And UK Launched Investigation Into &lsquo;Jedi Blue&rsquo; Deal Between Google and Facebook</A></DIV><DIV CLASS="di"><CITE>James Vincent / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="https://www.theverge.com/2022/3/11/22972384/eu-uk-antitrust-investigation-google-meta-facebook-jedi-blue-adtech-deal?scrolla=5eb6d68b7fedc32c19ef33b4">EU and UK launch antitrust investigation into Google and Meta's adtech dealings</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.gov.uk/">GOV.UK</A>:</CITE> &nbsp; <A HREF="https://www.gov.uk/government/news/cma-investigates-google-and-meta-over-ad-tech-concerns">CMA investigates Google and Meta over ad tech concerns</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.techradar.com/">TechRadar</A>:</CITE> &nbsp; <A HREF="https://www.techradar.com/news/eu-reckons-google-meta-may-have-colluded-to-squash-competition-in-the-ads-market/">EU reckons Google, Meta may have colluded to squash competition in the ads market</A></DIV><DIV CLASS="di"><CITE>Sam Schechner / <A HREF="https://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="https://www.wsj.com/articles/google-facebook-ad-deal-is-investigated-by-eu-u-k-11646989673?mod=djemalertNEWS">Google-Facebook Ad Deal Is Investigated by EU, U.K.</A></DIV><DIV CLASS="di"><CITE><A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="https://arstechnica.com/ars-podcast/2022/03/eu-and-uk-open-antitrust-probe-into-google-and-meta-over-online-ads/">EU and UK open antitrust probe into Google and Meta over online ads</A></DIV><DIV CLASS="di"><CITE>Stephanie Bodoni / <A HREF="https://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="https://www.bloomberg.com/news/articles/2022-03-11/meta-google-hit-with-eu-antitrust-probe-into-online-advertising">Meta, Google Hit With EU, U.K. Probes Over Advertising Pact</A></DIV><DIV CLASS="di"><CITE>Steph Gunn / <A HREF="https://todayindigital.substack.com/">Today in Digital Marketing</A>:</CITE> &nbsp; <A HREF="https://todayindigital.substack.com/p/yelps-100-million-stale-reviews">Yelp's 100 Million Stale Reviews</A></DIV><DIV CLASS="di"><CITE>Katie Collins / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="https://www.cnet.com/tech/meta-and-google-face-joint-eu-uk-investigation-over-online-ads-pact/">Meta And Google Face Joint EU-UK Investigation Over Online Ads Pact</A></DIV><DIV CLASS="di"><CITE>Maria Deutscher / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="https://siliconangle.com/2022/03/11/eu-uk-launch-antitrust-probes-google-metas-jedi-blue-agreement/">EU, UK launch antitrust probes of Google and Meta's &lsquo;Jedi Blue&rsquo; agreement</A></DIV><DIV CLASS="di"><CITE>Angeline Wang / <A HREF="https://angelinewang.substack.com/">Angeline's Thoughts</A>:</CITE> &nbsp; <A HREF="https://angelinewang.substack.com/p/19-year-olds-will-need-to-find-a">19-year-olds will need to find a new hobby.</A></DIV><DIV CLASS="di"><CITE>Hirsh Chitkara / <A HREF="https://www.protocol.com/">Protocol</A>:</CITE> &nbsp; <A HREF="https://www.protocol.com/newsletters/policy/us-china-russia-sanctions">Russia is pushing the US-China tech split way ahead of schedule</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="https://www.reuters.com/technology/facebook-google-defend-advertising-deal-investigated-by-eu-uk-watchdogs-2022-03-11/">Facebook, Google defend advertising deal investigated by EU, UK watchdogs</A></DIV><DIV CLASS="di"><CITE>Charlotte Tobitt / <A HREF="http://www.pressgazette.co.uk/">Press Gazette</A>:</CITE> &nbsp; <A HREF="https://pressgazette.co.uk/google-meta-ad-tech-investigations/">Google and Meta investigated in UK and EU over allegations of anticompetitive ad tech behaviour</A></DIV><DIV CLASS="di"><CITE>Roland Udvarlaki / <A HREF="https://pocketnow.com/">Pocketnow</A>:</CITE> &nbsp; <A HREF="https://pocketnow.com/uk-eu-antitrust-google-meta-advertising">UK and EU launch antitrust investigation into Google and Meta over ad practices</A></DIV><DIV CLASS="di"><CITE>Paul Rainford / <A HREF="http://www.lightreading.com/">Light Reading</A>:</CITE> &nbsp; <A HREF="https://www.lightreading.com/service-provider-cloud/eurobites-deutsche-telekom-starts-tower-sale-process-report/d/d-id/775993">Eurobites: Deutsche Telekom starts tower sale process - report</A></DIV><DIV CLASS="di"><CITE>Richard Speed / <A HREF="https://www.theregister.com/">The Register</A>:</CITE> &nbsp; <A HREF="https://www.theregister.com/2022/03/11/cma_ec_blue_jedi/">UK, EU regulators probe Google and Meta's &lsquo;Jedi Blue&rsquo; ad deal</A></DIV><DIV CLASS="di"><CITE>Stijn Huijts / <A HREF="https://theplatformlaw.blog/">The Platform Law Blog</A>:</CITE> &nbsp; <A HREF="https://theplatformlaw.blog/2022/03/11/eu-and-uk-take-on-jedi-blue-keep-your-friends-close-but-your-enemies-closer/">EU and UK take on &lsquo;Jedi Blue&rsquo; - Keep your friends close, but your enemies closer?</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="https://www.pymnts.com/antitrust/2022/uk-eu-launch-parallel-antitrust-probes-into-google-meta-ad-deal/">UK, EU Launch Parallel Antitrust Probes Into Google-Meta Ad Deal</A></DIV><DIV CLASS="di"><CITE>Elaine Burke / <A HREF="https://www.siliconrepublic.com/">Silicon Republic</A>:</CITE> &nbsp; <A HREF="https://www.siliconrepublic.com/business/google-meta-jet-blue-ad-tech-online-advertising-antitrust">Google and Meta's Jedi Blue ad-tech deal under antitrust scrutiny</A></DIV><DIV CLASS="di"><CITE>Anusuya Lahiri / <A HREF="https://www.benzinga.com/">Benzinga</A>:</CITE> &nbsp; <A HREF="https://www.benzinga.com/government/22/03/26097148/eu-uk-launches-antitrust-investigations-on-google-meta">EU, UK Launches Antitrust Investigations On Google, Meta</A></DIV><DIV CLASS="di"><CITE>Molly Killeen / <A HREF="https://www.euractiv.com/">Euractiv</A>:</CITE> &nbsp; <A HREF="https://www.euractiv.com/section/digital/news/eu-uk-launch-parallel-antitrust-probe-on-google-meta-ad-tech-deal/">EU, UK launch parallel antitrust probe on Google-Meta ad tech deal</A></DIV><DIV CLASS="di"><CITE>Andrea Coscelli / <A HREF="http://www.irishtimes.com/">The Irish Times</A>:</CITE> &nbsp; <A HREF="https://www.irishtimes.com/business/technology/uk-and-eu-to-investigate-google-facebook-advertising-deal-1.4824303">UK and EU to investigate Google-Facebook advertising deal</A></DIV><DIV CLASS="di"><CITE>Mariella Moon / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/eu-uk-probe-google-meta-ad-collusion-jedi-blue-113239217.html">EU and UK are investigating whether Google and Meta colluded over ads</A></DIV><DIV CLASS="di"><CITE>Sam Shead / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="https://www.cnbc.com/2022/03/11/google-meta-face-antitrust-probes-from-regulators-in-europe-and-uk.html">EU and UK open antitrust probes into Google and Meta over 2018 ad deal</A></DIV><DIV CLASS="di"><CITE>Pietro Lombardi / <A HREF="http://www.politico.com/">Politico</A>:</CITE> &nbsp; <A HREF="https://www.politico.eu/article/eu-opens-antitrust-probe-into-google-meta-agreement/">EU, UK open antitrust probes into Google, Meta ad-services agreement</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/cmagovuk">@cmagovuk</A>:</CITE> &nbsp; <A HREF="https://twitter.com/cmagovuk/status/1502210461361917954">&#128270; We're investigating #Google and #Meta's ad-tech agreement to see if they have broken competition law. We're concerned it may restrict competition in markets for online display #advertising services. Read more: https://www.gov.uk/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/vestager">@vestager</A>:</CITE> &nbsp; <A HREF="https://twitter.com/vestager/status/1502226193633927168">Today we have opened an investigation into the #JediBlue agreement between @Google &amp; @Meta. The aim may have been to target ads technology competing with Google, trying to weaken it and exclude it from displaying ads on publisher's websites &amp; apps. https://ec.europa.eu/...</A></DIV><DIV CLASS="di"><CITE>Jason Kint / <A HREF="https://twitter.com/jason_kint">@jason_kint</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jason_kint/status/1502361722815983622">I do appreciate as I hop on twitter for the first time really today that I've been copied and DM'd by A LOT of people on this news. Now we're getting somewhere. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/aaronwall">@aaronwall</A>:</CITE> &nbsp; <A HREF="https://twitter.com/aaronwall/status/1502284181816021001">how many billions will Google's fourth EU fine be? https://www.wsj.com/...</A></DIV><DIV CLASS="di"><CITE>Hamza Ali / <A HREF="https://twitter.com/hamza_m_ali">@hamza_m_ali</A>:</CITE> &nbsp; <A HREF="https://twitter.com/hamza_m_ali/status/1502213899386593281">If you don't want to be considered anti-competitive maybe don't make a secret deal with your biggest rival and give it clandestine sounding code name (Jedi-Blue) https://www.gov.uk/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/cmagovuk">@cmagovuk</A>:</CITE> &nbsp; <A HREF="https://twitter.com/cmagovuk/status/1502210959728852993">As this is only the start of our investigation, no decision has been made on whether #Google or #Meta have broken the law.</A></DIV><DIV CLASS="di"><CITE>Carmen Perales / <A HREF="https://twitter.com/p_carmen_">@p_carmen_</A>:</CITE> &nbsp; <A HREF="https://twitter.com/p_carmen_/status/1502209639689109508">Two heavyweights together: the @EU_Competition and the @CMAgovUK open investigation into &lsquo;Jedi Blue&rsquo; display ad agreement between @Meta (Facebook) and @Google for possible breach of antitrust rules https://ec.europa.eu/...</A></DIV><DIV CLASS="di"><CITE>Jacob Parry / <A HREF="https://twitter.com/jcbcp">@jcbcp</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jcbcp/status/1502209621221687297">More from the CMA here. Focus is also on Google's conduct in relation to header bidding-a service that allows publishers to offer ad space to multiple buyers- to see if the firm abused a dominant position https://www.gov.uk/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/220311/p2#a220311p2">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
<A ID="froma2" HREF="/newsletter?from=tmdf" TITLE="Sign up for Techmeme's newsletter">Newsletter</A>
</DIV>
</DIV>
</div>
</BODY>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</HTML>
