<!DOCTYPE html>
<HTML>
<HEAD>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-433897-4', 'auto');
ga('send', 'pageview');
</script>
<TITLE>Techmeme: Apple has started making its flagship iPhone 11 at the Foxconn plant near Chennai, the first time it has manufactured a top-of-the-line model in India (Writankar Mukherjee/The Economic Times)</TITLE>
<META NAME="description" CONTENT="The essential tech news of the moment. Technology's news site of record. Not for dummies." />
<META NAME="application-name" content="Techmeme" />
<link type="application/rss+xml" rel="alternate" title="Techmeme" HREF="https://www.techmeme.com/feed.xml"/>
<link type="application/rss+xml" rel="alternate" title="Techmeme Ride Home podcast" href="http://feeds.feedburner.com/TechmemeRideHome"/>
<LINK REL="SHORTCUT ICON" HREF="/img/favicon.ico" />
<link rel="image_src" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<link rel="apple-touch-icon" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<META PROPERTY="og:site_name" CONTENT="Techmeme"/>
<META PROPERTY="og:type" CONTENT="article"/>
<META PROPERTY="og:title" CONTENT="Apple has started making its flagship iPhone 11 at the Foxconn plant near Chennai, the first time it has manufactured a top-of-the-line model in India"/>
<META PROPERTY="og:description" CONTENT="By Writankar Mukherjee / The Economic Times. View the full context on Techmeme."/>
<META PROPERTY="og:image" CONTENT="https://img.etimg.com/thumb/msid-77138034,width-1070,height-580,imgsize-65079,overlay-economictimes/photo.jpg"/>
<META PROPERTY="og:image:width" CONTENT="1070"/>
<META PROPERTY="og:image:height" CONTENT="580"/>
<META PROPERTY="fb:app_id" CONTENT="105601372888971"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Techmeme" />
<meta name="twitter:title" content="Apple has started making its flagship iPhone 11 at the Foxconn plant near Chennai, the first time it has manufactured a top-of-the-line model in India" />
<meta name="twitter:description" content="Writankar Mukherjee / The Economic Times: Apple has started making its flagship iPhone 11 at the Foxconn plant near Chennai, the first time it has manufactured a top-of-the-line model in India" />
<meta name="twitter:image" content="https://img.etimg.com/thumb/msid-77138034,width-1070,height-580,imgsize-65079,overlay-economictimes/photo.jpg" />
<META HTTP-EQUIV="Expires" CONTENT="now">
<SCRIPT TYPE="text/javascript">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</SCRIPT>
<STYLE TYPE="text/css" MEDIA="all">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</STYLE>
<NOSCRIPT>
<STYLE TYPE="text/css" MEDIA="all">
.ifjs {display:none}
</STYLE>
</NOSCRIPT>
</HEAD>
<BODY ONLOAD="init_all();">
<div class="pagecont">
<DIV CLASS="prenavbar">
<DIV CLASS="topline">
<DIV CLASS="toprlinks">
<div class="toprbut"><a href="https://twitter.com/techmeme" class="twitter-follow-button" data-show-count="false" data-width="59px" data-show-count="false" data-show-screen-name="false"></a></div>
<div class="toprbut">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTechmeme&width=51&layout=button&action=like&size=small&show_faces=false&share=false&height=65&appId=105601372888971" width="60" height="65" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<span class="ifjs toplelt"><INPUT TYPE="checkbox" ID="nwcb" ONCLICK="xnwcb();"><A HREF="javascript:nwcbe.checked=!nwcbe.checked;xnwcb();">Open Links In New Tab</A></span>
<A CLASS="fico toprelt" HREF="https://www.techmeme.com/feed.xml"><IMG SRC="/img/feed_icon.png"></A>
</DIV>
<DIV CLASS="topllinks">
<A HREF="/m" TITLE="Techmeme for smartphones">Mobile</A>
<A class="ifjs" HREF="javascript:xdates()" TITLE="Press to select a Techmeme snapshot date">Archives</A>
<A HREF="https://news.techmeme.com/" TITLE="News updates about Techmeme">Site News</A>
</DIV>
</DIV>
<table class="logotab"><tr><td class="logobox">
<A HREF="/"><IMG SRC="/img/techmeme135.png" ALT="Techmeme"></A>
</td><td id="datebox" class="datebox">
<DIV ID="thisdate">
<SPAN ONCLICK="xdates(0,1)">July 24, 2020, 4:10 PM</SPAN></DIV>
<DIV ID="dateform" STYLE="display:none">
<span class="dtbi">Enter Techmeme snapshot date and time:</span>
<FORM NAME="arbr" METHOD ="GET" ACTION="dummy" ONSUBMIT="godate(this.date_time_box.value); return false;">
<INPUT TYPE="text" NAME="date_time_box" MAXLENGTH="255" VALUE='July 24, 2020, 4:10 PM'><A HREF="javascript:xdates()">Cancel</A></FORM>
&nbsp;
</DIV>
</td><td class="searchbox">
<form name="input" action="/search/query" method="get">
<input class="sbti" type="text" name="q">
<input type="submit" value="Search">
<span style="display:none"><input type="checkbox" name="wm" value="false" checked="checked"></span>
</form>
</td></tr></table>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.ubub {animation:fadein 1.5s;-moz-animation:fadein 1.5s;-webkit-animation:fadein 1.5s;-o-animation:fadein 1.5s}
@keyframes fadein {from {opacity:0} to {opacity:1}}
@-moz-keyframes fadein {from {opacity:0} to {opacity:1}}
@-webkit-keyframes fadein {from {opacity:0} to {opacity:1}}
@-o-keyframes fadein {from {opacity:0} to {opacity:1}}
.ubub {position:relative;padding:0.5em;margin:1em 0 3em;border:3px solid #8ab;color:#000;background:#e0f0f6;-webkit-border-radius:10px;-moz-border-radius:10px;border-radius:10px}
.ubub:before {content:"";position:absolute;border-style:solid;border-color:#8ab transparent;display:block;width:0;top:-18px;bottom:auto;left:auto;right:43px;border-width:0 16px 16px}
.ubub:after {content:"";position:absolute;border-style:solid;border-color:#e0f0f6 transparent;display:block;width:0;top:-13px;bottom:auto;left:auto;right:47px;border-width:0 13px 13px}
</STYLE>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
<SPAN STYLE="position:relative;">
<SPAN STYLE="position:absolute;top:3.05em;right:-17.6em;width:35em;  text-transform:none;font-size:1.2em">
<span id="nlsb" class="ubub" style="display:none"><span style="cursor:pointer" onclick="window.open('http://eepurl.com/dt9xC1')">Sign up now and never miss a story!</span> &nbsp; <span style="font-weight:bold;font-size:1.2em;position:relative;top:0.1em;color:#00c;cursor:pointer" onclick="td('nlsb');createCookie('nlsc',true)" onmouseover="this.style.color='#0c0'" onmouseout="this.style.color='#00c'">&#9447;</span></span>
</SPAN>
<A HREF="http://eepurl.com/dt9xC1" TITLE="Sign up for Techmeme's newsletter">Newsletter</A>
</SPAN>
</DIV>
</DIV>
<DIV CLASS="ed">
<DIV ID="topcol1">
<H2>Top News</H2>
<DIV CLASS="clus">
<A NAME="a200724p15"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,1)" ONMOUSEOUT="overitem(0,false,1)"><DIV CLASS="itc2" ID="200724p15"><DIV CLASS="item" ID="0i1">
<table class="shrtbl"><tr><td>
<CITE>Lauren Feiner / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE>
</td><td><span id="s0i1" pml="200724p15" twid="1286755195330760704"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.cnbc.com/2020/07/24/apple-amazon-facebook-and-amazon-ceo-congressional-hearing-officially-delayed.html"><IMG CLASS="ill" SRC="/200724/i15.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="https://www.cnbc.com/2020/07/24/apple-amazon-facebook-and-amazon-ceo-congressional-hearing-officially-delayed.html">Monday's antitrust hearing featuring CEOs of Amazon, Apple, Facebook, and Google has been postponed due to memorial services for Rep. John Lewis; new date TBA</A></STRONG>&nbsp; &mdash;&nbsp; - The highly anticipated antitrust hearing featuring CEOs from Amazon, Apple, Facebook and Google has been officially postponed.</DIV>
<DIV ID="0d1"><DIV CLASS="dbpt">
<DIV ID="0dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.cnbc.com/2020/07/23/tech-ceo-hearing-looks-like-it-will-be-postponed-source-says.html">CNBC</A>, <A HREF="https://www.axios.com/tech-ceo-hearing-looks-to-be-postponed-7080a35d-19cc-4df7-bfd4-584f2eb83f2c.html">Axios</A>, <A HREF="https://appleinsider.com/articles/20/07/24/what-you-need-to-know-about-the-us-house-antitrust-meeting-examining-apple">AppleInsider</A>, <A HREF="https://www.ft.com/content/c6b00841-bbec-4e6c-a749-be4fd4352997">Financial Times</A>, <A HREF="https://www.macrumors.com/2020/07/24/apple-donates-john-lewis-documentary-proceeds/?scrolla=5eb6d68b7fedc32c19ef33b4">MacRumors</A>, <A HREF="https://9to5mac.com/2020/07/24/apple-honors-late-congressman-john-lewis/">9to5Mac</A>, <A HREF="https://uk.reuters.com/article/us-tech-antitrust-congress-delay/us-congressional-hearing-to-question-tech-giant-ceos-to-be-delayed-idUKKCN24P02J">Reuters</A>, <A HREF="https://www.geekwire.com/2020/antitrust-hearing-ceos-amazon-apple-facebook-google-will-likely-delayed/">GeekWire</A>, <A HREF="https://www.politico.com/news/2020/07/23/house-hearing-with-tech-ceos-likely-postponed-source-says-380936">Politico</A>, <A HREF="https://www.androidcentral.com/major-antitrust-hearing-featuring-tim-cook-likely-be-postponed">Android Central</A>, <A HREF="https://www.politico.com/news/2020/07/23/amazon-google-facebook-apple-hearing-380936">Politico</A>, <A HREF="https://observer.com/2020/07/facebook-google-amazon-apple-ceo-congress-antitrust-hearing-preview/">Observer</A>, <A HREF="https://www.cnet.com/news/zuckerberg-bezos-cook-and-pichai-antitrust-hearing-may-be-delayed/">CNET</A>, <A HREF="https://www.bbc.com/news/technology-53524845">BBC</A>, <A HREF="https://www.pymnts.com/antitrust/2020/report-tech-execs-capitol-hill-hearing-likely-to-be-postponed/">PYMNTS.com</A>, <A HREF="https://appleinsider.com/articles/20/07/24/antitrust-hearing-involving-tech-ceos-likely-postponed-report-says">AppleInsider</A>, <A HREF="https://www.digitaltrends.com/news/tech-ceos-antitrust-congress-hearing-looks-set-to-be-postponed/">Digital Trends</A>, <A HREF="https://www.macrumors.com/2020/07/24/antitrust-hearing-tim-cook-reportedly-postponed/?scrolla=5eb6d68b7fedc32c19ef33b4">MacRumors</A>, <A HREF="https://www.macobserver.com/news/blockbuster-antitrust-hearing-featuring-tim-cook-faces-delay/">The Mac Observer</A>, <A HREF="https://www.iphoneincanada.ca/news/ceo-antitrust/">iPhone in Canada Blog</A>, and <A HREF="https://macdailynews.com/2020/07/24/u-s-house-antitrust-hearing-with-apple-ceo-tim-cook-likely-to-be-postponed/">MacDailyNews</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/alexsalvinews/status/1286459453999443968">@alexsalvinews</A>, <A HREF="https://twitter.com/fmanjoo/status/1286488439534182400">@fmanjoo</A>, and <A HREF="https://twitter.com/caseynewton/status/1286458655479492608">@caseynewton</A></span></DIV>
</DIV></DIV>
<DIV ID="0p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Lauren Feiner / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="https://www.cnbc.com/2020/07/23/tech-ceo-hearing-looks-like-it-will-be-postponed-source-says.html">Tech CEO hearing will probably be postponed, sources say</A></DIV><DIV CLASS="di"><CITE><A HREF="https://axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="https://www.axios.com/tech-ceo-hearing-looks-to-be-postponed-7080a35d-19cc-4df7-bfd4-584f2eb83f2c.html">Tech CEO hearing looks to be postponed</A></DIV><DIV CLASS="di"><CITE>Mike Peterson / <A HREF="https://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="https://appleinsider.com/articles/20/07/24/what-you-need-to-know-about-the-us-house-antitrust-meeting-examining-apple">What you need to know about the U.S. House Antitrust meeting examining Apple</A></DIV><DIV CLASS="di"><CITE>Chris Nuttall / <A HREF="http://www.ft.com/">Financial Times</A>:</CITE> &nbsp; <A HREF="https://www.ft.com/content/c6b00841-bbec-4e6c-a749-be4fd4352997">Wintel in the crosshairs again</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="https://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="https://www.macrumors.com/2020/07/24/apple-donates-john-lewis-documentary-proceeds/?scrolla=5eb6d68b7fedc32c19ef33b4">Apple Donates Proceeds From John Lewis Documentary to Museums Honoring His Legacy</A></DIV><DIV CLASS="di"><CITE>Michael Potuck / <A HREF="https://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="https://9to5mac.com/2020/07/24/apple-honors-late-congressman-john-lewis/">Apple honors late Congressman John Lewis with documentary profit donations to civil rights efforts</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="https://uk.reuters.com/article/us-tech-antitrust-congress-delay/us-congressional-hearing-to-question-tech-giant-ceos-to-be-delayed-idUKKCN24P02J">U.S. Congressional hearing to question tech giant CEOs to be delayed</A></DIV><DIV CLASS="di"><CITE>Monica Nickelsburg / <A HREF="https://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="https://www.geekwire.com/2020/antitrust-hearing-ceos-amazon-apple-facebook-google-will-likely-delayed/">Antitrust hearing with CEOs of Amazon, Apple, Facebook, Google will likely be delayed</A></DIV><DIV CLASS="di"><CITE>Cristiano Lima / <A HREF="http://www.politico.com/">Politico</A>:</CITE> &nbsp; <A HREF="https://www.politico.com/news/2020/07/23/house-hearing-with-tech-ceos-likely-postponed-source-says-380936">House hearing with tech CEOs likely postponed, source says</A></DIV><DIV CLASS="di"><CITE>Stephen Warwick / <A HREF="https://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="https://www.androidcentral.com/major-antitrust-hearing-featuring-tim-cook-likely-be-postponed">Major antitrust hearing featuring Sundar Pichai is likely to be postponed</A></DIV><DIV CLASS="di"><CITE>Cristiano Lima / <A HREF="http://www.politico.com/">Politico</A>:</CITE> &nbsp; <A HREF="https://www.politico.com/news/2020/07/23/amazon-google-facebook-apple-hearing-380936">Blockbuster tech hearing likely postponed as John Lewis lies in state</A></DIV><DIV CLASS="di"><CITE>Sissi Cao / <A HREF="http://www.observer.com/">Observer</A>:</CITE> &nbsp; <A HREF="https://observer.com/2020/07/facebook-google-amazon-apple-ceo-congress-antitrust-hearing-preview/">Congress Will Grill Bezos, Zuckerberg and Other Tech CEOs.  Things Might Get Crazy</A></DIV><DIV CLASS="di"><CITE>Daniel Van Boom / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="https://www.cnet.com/news/zuckerberg-bezos-cook-and-pichai-antitrust-hearing-may-be-delayed/">Zuckerberg, Bezos, Cook and Pichai antitrust hearing likely to be delayed</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bbc.com/news/">BBC</A>:</CITE> &nbsp; <A HREF="https://www.bbc.com/news/technology-53524845">Google, Facebook, Amazon, Apple hearing faces delay</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="https://www.pymnts.com/antitrust/2020/report-tech-execs-capitol-hill-hearing-likely-to-be-postponed/">Report: Tech Execs' Capitol Hill Hearing Has Been Postponed</A></DIV><DIV CLASS="di"><CITE>Mikey Campbell / <A HREF="https://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="https://appleinsider.com/articles/20/07/24/antitrust-hearing-involving-tech-ceos-likely-postponed-report-says">House antitrust hearing involving Apple's Cook, tech CEOs reportedly postponed</A></DIV><DIV CLASS="di"><CITE>Trevor Mogg / <A HREF="https://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="https://www.digitaltrends.com/news/tech-ceos-antitrust-congress-hearing-looks-set-to-be-postponed/">Tech CEOs' antitrust showdown with Congress will reportedly be postponed</A></DIV><DIV CLASS="di"><CITE>Tim Hardwick / <A HREF="https://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="https://www.macrumors.com/2020/07/24/antitrust-hearing-tim-cook-reportedly-postponed/?scrolla=5eb6d68b7fedc32c19ef33b4">Antitrust Hearing Involving Apple Chief Tim Cook and Other Big Tech CEOs Reportedly Postponed</A></DIV><DIV CLASS="di"><CITE>Charlotte Henry / <A HREF="https://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="https://www.macobserver.com/news/blockbuster-antitrust-hearing-featuring-tim-cook-faces-delay/">Blockbuster Antitrust Hearing Featuring Tim Cook Faces Delay</A></DIV><DIV CLASS="di"><CITE>Christopher Baugh / <A HREF="https://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="https://www.iphoneincanada.ca/news/ceo-antitrust/">Historic Tech CEO Antitrust Hearing Likely Postponed</A></DIV><DIV CLASS="di"><CITE><A HREF="https://macdailynews.com/">MacDailyNews</A>:</CITE> &nbsp; <A HREF="https://macdailynews.com/2020/07/24/u-s-house-antitrust-hearing-with-apple-ceo-tim-cook-likely-to-be-postponed/">U.S. House antitrust hearing with Apple CEO Tim Cook &lsquo;likely&rsquo; to be postponed</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Alex Salvi / <A HREF="https://twitter.com/alexsalvinews">@alexsalvinews</A>:</CITE> &nbsp; <A HREF="https://twitter.com/alexsalvinews/status/1286459453999443968">A scheduling conflict with a planned memorial service for the late Rep. John Lewis has left the House Judiciary Cmte likely to delay its long-planned hearing with the CEOs of Apple, Google, Facebook and Amazon. @margarethmcgill @ashleyrgold https://www.axios.com/...</A></DIV><DIV CLASS="di"><CITE>Farhad Manjoo / <A HREF="https://twitter.com/fmanjoo">@fmanjoo</A>:</CITE> &nbsp; <A HREF="https://twitter.com/fmanjoo/status/1286488439534182400">ugh now I have to think of a real column idea for next week https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Casey Newton / <A HREF="https://twitter.com/caseynewton">@caseynewton</A>:</CITE> &nbsp; <A HREF="https://twitter.com/caseynewton/status/1286458655479492608">oh COME ON https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,1)" ONMOUSEOUT="overitem(1,false,1)"><DIV CLASS="itc2" ID="200724p3"><DIV CLASS="item" ID="1i1">
<table class="shrtbl"><tr><td>
<CITE>Writankar Mukherjee / <A HREF="http://economictimes.indiatimes.com/">The Economic Times</A>:</CITE>
</td><td><span id="s1i1" pml="200724p3" twid="1286627556351827968"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://economictimes.indiatimes.com/tech/hardware/the-i-in-iphone-11-now-stands-for-india-made/articleshow/77135725.cms"><IMG CLASS="ill" SRC="/200724/i3.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="https://economictimes.indiatimes.com/tech/hardware/the-i-in-iphone-11-now-stands-for-india-made/articleshow/77135725.cms">Apple has started making its flagship iPhone 11 at the Foxconn plant near Chennai, the first time it has manufactured a top-of-the-line model in India</A></STRONG>&nbsp; &mdash;&nbsp; The company hasn't cut prices as it also sells iPhone 11 handsets made in China in India but industry executives said that could be an option later on.</DIV>
<DIV ID="1d1"><DIV CLASS="dbpt">
<DIV ID="1dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.macrumors.com/2020/07/24/iphone-11-now-being-manufactured-at-foxconn-plant-in-india/?scrolla=5eb6d68b7fedc32c19ef33b4">MacRumors</A>, <A HREF="https://techcrunch.com/2020/07/24/apple-begins-assembling-iphone-11-in-india/">TechCrunch</A>, <A HREF="https://economictimes.indiatimes.com/tech/hardware/apple-makes-flagship-iphone-11-at-foxconn-plant-in-india/videoshow/77140182.cms">The Economic Times</A>, <A HREF="https://www.neowin.net/news/apples-iphone-11-assembly-in-india-has-reportedly-kicked-off?scrolla=5eb6d68b7fedc32c19ef33b4">Neowin</A>, <A HREF="https://www.livemint.com/companies/news/not-in-china-but-chennai-apple-starts-manufacturing-of-iphone-11-in-india-11595574997264.html">Livemint</A>, <A HREF="https://www.siliconrepublic.com/companies/chennai-india-iphone-11">Silicon Republic</A>, <A HREF="https://www.androidauthority.com/iphone-11-india-1141052/">Android Authority</A>, <A HREF="https://appleosophy.com/2020/07/24/iphone-11-is-now-made-in-india/">Appleosophy</A>, <A HREF="https://www.iphoneincanada.ca/news/iphone-11-manufactured-at-foxconn-facility-in-india/">iPhone in Canada Blog</A>, <A HREF="https://www.macworld.com/article/3567453/do-your-iphone-and-macs-country-of-origin-need-to-match-to-work-together.html">Macworld</A>, <A HREF="https://www.bgr.in/news/apple-iphone-11-to-be-the-first-flagship-iphone-manufactured-in-india-904888/">BGR India</A>, <A HREF="https://pricebaba.com/blog/apple-making-iphone-11-in-india">Pricebaba.com Daily</A>, <A HREF="https://appleinsider.com/articles/20/07/24/foxconn-now-making-apples-iphone-11-in-india">AppleInsider</A>, <A HREF="https://www.firstpost.com/tech/news-analysis/apple-iphone-11-is-now-being-manufactured-in-chennai-reveals-minister-of-commerce-and-industry-piyush-goyal-8636301.html">Firstpost Tech</A>, and <A HREF="https://pocketnow.com/apple-iphone-11-is-now-being-made-in-india-could-get-a-price-cut-soon">Pocketnow</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/piyushgoyaloffc/status/1286531037204422658">@piyushgoyaloffc</A></span></DIV></DIV>
<DIV ID="1p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Tim Hardwick / <A HREF="https://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="https://www.macrumors.com/2020/07/24/iphone-11-now-being-manufactured-at-foxconn-plant-in-india/?scrolla=5eb6d68b7fedc32c19ef33b4">iPhone 11 Now Being Manufactured at Foxconn Plant in India</A></DIV><DIV CLASS="di"><CITE>Manish Singh / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="https://techcrunch.com/2020/07/24/apple-begins-assembling-iphone-11-in-india/">Apple begins assembling iPhone 11 in India</A></DIV><DIV CLASS="di"><CITE><A HREF="http://economictimes.indiatimes.com/">The Economic Times</A>:</CITE> &nbsp; <A HREF="https://economictimes.indiatimes.com/tech/hardware/apple-makes-flagship-iphone-11-at-foxconn-plant-in-india/videoshow/77140182.cms">Apple makes flagship iPhone 11 at Foxconn plant in India</A></DIV><DIV CLASS="di"><CITE>Jefferson Mangubat / <A HREF="https://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="https://www.neowin.net/news/apples-iphone-11-assembly-in-india-has-reportedly-kicked-off?scrolla=5eb6d68b7fedc32c19ef33b4">Apple's iPhone 11 assembly in India has reportedly kicked off</A></DIV><DIV CLASS="di"><CITE>Ravi Prakash Kumar / <A HREF="http://www.livemint.com/">Livemint</A>:</CITE> &nbsp; <A HREF="https://www.livemint.com/companies/news/not-in-china-but-chennai-apple-starts-manufacturing-of-iphone-11-in-india-11595574997264.html">Not in China but Chennai. Apple starts manufacturing of iPhone 11 in India</A></DIV><DIV CLASS="di"><CITE>Colm Gorey / <A HREF="https://www.siliconrepublic.com/">Silicon Republic</A>:</CITE> &nbsp; <A HREF="https://www.siliconrepublic.com/companies/chennai-india-iphone-11">China to Chennai: Apple starts producing iPhone 11 in India in major first</A></DIV><DIV CLASS="di"><CITE>Dhruv Bhutani / <A HREF="https://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="https://www.androidauthority.com/iphone-11-india-1141052/">Your next iPhone might be made in India</A></DIV><DIV CLASS="di"><CITE>Pururaj Dutta / <A HREF="https://appleosophy.com/">Appleosophy</A>:</CITE> &nbsp; <A HREF="https://appleosophy.com/2020/07/24/iphone-11-is-now-made-in-india/">iPhone 11 is now Made in India</A></DIV><DIV CLASS="di"><CITE>Steve Vegvari / <A HREF="https://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="https://www.iphoneincanada.ca/news/iphone-11-manufactured-at-foxconn-facility-in-india/">iPhone 11 Will Now be Manufactured at Foxconn Facility in India</A></DIV><DIV CLASS="di"><CITE>Glenn Fleishman / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="https://www.macworld.com/article/3567453/do-your-iphone-and-macs-country-of-origin-need-to-match-to-work-together.html">Do your iPhone and Mac's country of origin need to match to work together?</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.bgr.in/">BGR India</A>:</CITE> &nbsp; <A HREF="https://www.bgr.in/news/apple-iphone-11-to-be-the-first-flagship-iphone-manufactured-in-india-904888/">Apple iPhone 11 to be the first flagship iPhone manufactured in India</A></DIV><DIV CLASS="di"><CITE>Viraj Gawde / <A HREF="https://pricebaba.com/blog">Pricebaba.com Daily</A>:</CITE> &nbsp; <A HREF="https://pricebaba.com/blog/apple-making-iphone-11-in-india">Apple begins making iPhone 11 in India</A></DIV><DIV CLASS="di"><CITE>William Gallagher / <A HREF="https://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="https://appleinsider.com/articles/20/07/24/foxconn-now-making-apples-iphone-11-in-india">Foxconn now making Apple's iPhone 11 in India</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.firstpost.com/tech/">Firstpost Tech</A>:</CITE> &nbsp; <A HREF="https://www.firstpost.com/tech/news-analysis/apple-iphone-11-is-now-being-manufactured-in-chennai-reveals-minister-of-commerce-and-industry-piyush-goyal-8636301.html">Apple iPhone 11 is now being manufactured in Chennai, reveals Minister of Commerce and Industry Piyush Goyal</A></DIV><DIV CLASS="di"><CITE>Prakhar Khanna / <A HREF="https://pocketnow.com/">Pocketnow</A>:</CITE> &nbsp; <A HREF="https://pocketnow.com/apple-iphone-11-is-now-being-made-in-india-could-get-a-price-cut-soon">Apple iPhone 11 is now being made in India, could get a price cut soon</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/piyushgoyaloffc">@piyushgoyaloffc</A>:</CITE> &nbsp; <A HREF="https://twitter.com/piyushgoyaloffc/status/1286531037204422658">Significant boost to Make in India! Apple has started manufacturing iPhone 11 in India, bringing a top-of-the-line model for the first time in the country. https://m.economictimes.com/ ...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p8"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(2,true,1)" ONMOUSEOUT="overitem(2,false,1)"><DIV CLASS="itc2" ID="200724p8"><DIV CLASS="item" ID="2i1">
<table class="shrtbl"><tr><td>
<CITE>Chaim Gartenberg / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s2i1" pml="200724p8" twid="1286685422559494146"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.theverge.com/2020/7/24/21337036/samsung-galaxy-buds-live-bean-earbuds-leak-name-noise-cancellation-app?scrolla=5eb6d68b7fedc32c19ef33b4"><IMG CLASS="ill" SRC="/200724/i8.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="https://www.theverge.com/2020/7/24/21337036/samsung-galaxy-buds-live-bean-earbuds-leak-name-noise-cancellation-app?scrolla=5eb6d68b7fedc32c19ef33b4">A companion app confirms Samsung's new bean-shaped earbuds will be called Galaxy Buds Live with support for active noise cancellation and other features</A></STRONG>&nbsp; &mdash;&nbsp; More details on Samsung's new headphones straight from its own app&nbsp; &mdash;&nbsp; We've seen plenty of pictures of Samsung's new bean-shaped earbuds &hellip; </DIV>
<DIV ID="2d1"><DIV CLASS="dbpt">
<DIV ID="2dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('2',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.androidpolice.com/2020/07/24/galaxy-buds-live-confirmed-to-have-anc-plus-new-renders-and-battery-life-details/?scrolla=5eb6d68b7fedc32c19ef33b4">Android Police</A>, <A HREF="https://gizmodo.com/samsung-s-bean-buds-are-actually-called-galaxy-buds-l-1844495210?scrolla=5eb6d68b7fedc32c19ef33b4">Gizmodo</A>, <A HREF="https://www.androidheadlines.com/2020/07/samsung-galaxy-buds-live-specs-images-leak-price-features-noise-canceling-always-on-mics.html">Android Headlines</A>, <A HREF="https://9to5google.com/2020/07/24/galaxy-buds-live-specs-battery-leak/">9to5Google</A>, <A HREF="https://www.xda-developers.com/samsung-galaxy-buds-live-active-noise-cancellation-play-store/">XDA Developers</A>, <A HREF="https://www.neowin.net/news/galaxy-buds-live-specs-leak-in-full-to-reportedly-sport-a-45-hour-battery-life?scrolla=5eb6d68b7fedc32c19ef33b4">Neowin</A>, <A HREF="https://www.tomsguide.com/news/samsung-galaxy-buds-live-leaks-reveal-price-specs-and-battery-life">Tom's Guide</A>, <A HREF="https://www.sammobile.com/news/samsungs-app-confirms-galaxy-buds-live-features/">SamMobile</A>, <A HREF="https://mashable.com/article/samsung-confirms-galaxy-buds-live/">Mashable</A>, <A HREF="https://www.androidcentral.com/samsungs-ios-app-confirms-galaxy-buds-live-moniker-active-noise-cancellation">Android Central</A>, <A HREF="https://www.phonearena.com/news/samsung-galaxy-buds-live-active-noise-cancellation-confirmed_id126157">PhoneArena</A>, <A HREF="https://mspoweruser.com/samsung-galaxy-buds-live-name-and-features-confirmed-by-google-play-store/">MSPoweruser</A>, <A HREF="https://www.droid-life.com/2020/07/24/galaxy-beans-get-official-name-in-galaxy-buds-live-price-reported-at-169/">Droid Life</A>, <A HREF="https://www.tizenhelp.com/galaxy-buds-live-spotted-with-active-noise-cancelling-function/">TizenHelp</A>, and <A HREF="https://www.engadget.com/samsung-galaxy-buds-live-ios-app-blunder-142721961.html">Engadget</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/chriswelch/status/1286658844773494784">@chriswelch</A>, <A HREF="https://twitter.com/dcseifert/status/1286665875681095680">@dcseifert</A>, <A HREF="https://twitter.com/maxwinebach/status/1286668136280924160">@maxwinebach</A>, <A HREF="https://twitter.com/backlon/status/1286669894155608064">@backlon</A>, and <A HREF="https://twitter.com/mcwm/status/1286693846357770240">@mcwm</A></span></DIV>
</DIV></DIV>
<DIV ID="2p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="2px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('2',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Ryne Hager / <A HREF="https://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="https://www.androidpolice.com/2020/07/24/galaxy-buds-live-confirmed-to-have-anc-plus-new-renders-and-battery-life-details/?scrolla=5eb6d68b7fedc32c19ef33b4">Galaxy Buds Live confirmed to have ANC, plus new renders and battery life details</A></DIV><DIV CLASS="di"><CITE>Sam Rutherford / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="https://gizmodo.com/samsung-s-bean-buds-are-actually-called-galaxy-buds-l-1844495210?scrolla=5eb6d68b7fedc32c19ef33b4">Samsung's &lsquo;Bean Buds&rsquo; Are Actually Called Galaxy Buds Live</A></DIV><DIV CLASS="di"><CITE>Daniel Golightly / <A HREF="https://www.androidheadlines.com/">Android Headlines</A>:</CITE> &nbsp; <A HREF="https://www.androidheadlines.com/2020/07/samsung-galaxy-buds-live-specs-images-leak-price-features-noise-canceling-always-on-mics.html">Dramatic Improvements Highlighted By Leaked Galaxy Buds Live Specs</A></DIV><DIV CLASS="di"><CITE>Ben Schoon / <A HREF="https://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="https://9to5google.com/2020/07/24/galaxy-buds-live-specs-battery-leak/">Another Galaxy Buds Live leak details specs, 4.5-hour battery life, $169 price</A></DIV><DIV CLASS="di"><CITE>Joe Fedewa / <A HREF="http://www.xda-developers.com/">XDA Developers</A>:</CITE> &nbsp; <A HREF="https://www.xda-developers.com/samsung-galaxy-buds-live-active-noise-cancellation-play-store/">Samsung app confirms the Galaxy Buds Live will feature active noise cancellation</A></DIV><DIV CLASS="di"><CITE>Abhay Venkatesh / <A HREF="https://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="https://www.neowin.net/news/galaxy-buds-live-specs-leak-in-full-to-reportedly-sport-a-45-hour-battery-life?scrolla=5eb6d68b7fedc32c19ef33b4">Galaxy Buds Live specs leak in full, to reportedly sport a 4.5 hour battery life</A></DIV><DIV CLASS="di"><CITE>Henry T. Casey / <A HREF="https://www.tomsguide.com/">Tom's Guide</A>:</CITE> &nbsp; <A HREF="https://www.tomsguide.com/news/samsung-galaxy-buds-live-leaks-reveal-price-specs-and-battery-life">Samsung Galaxy Buds Live leaks reveal price, specs and battery life</A></DIV><DIV CLASS="di"><CITE>Adnan F. / <A HREF="https://www.sammobile.com/">SamMobile</A>:</CITE> &nbsp; <A HREF="https://www.sammobile.com/news/samsungs-app-confirms-galaxy-buds-live-features/">Samsung's own app confirms the Galaxy Buds Live and its features</A></DIV><DIV CLASS="di"><CITE>Brenda Stolyar / <A HREF="https://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="https://mashable.com/article/samsung-confirms-galaxy-buds-live/">Samsung, stop trying to make the Galaxy Buds Live happen</A></DIV><DIV CLASS="di"><CITE>Babu Mohan / <A HREF="https://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="https://www.androidcentral.com/samsungs-ios-app-confirms-galaxy-buds-live-moniker-active-noise-cancellation">Samsung Galaxy Buds Live press renders leak out alongside full specs</A></DIV><DIV CLASS="di"><CITE>Adrian Diaconescu / <A HREF="https://www.phonearena.com/">PhoneArena</A>:</CITE> &nbsp; <A HREF="https://www.phonearena.com/news/samsung-galaxy-buds-live-active-noise-cancellation-confirmed_id126157">Samsung prematurely reveals the key Galaxy Buds Live selling point</A></DIV><DIV CLASS="di"><CITE>Surur / <A HREF="https://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="https://mspoweruser.com/samsung-galaxy-buds-live-name-and-features-confirmed-by-google-play-store/">Samsung Galaxy Buds Live name and features confirmed - Now full Specs and Price</A></DIV><DIV CLASS="di"><CITE>Tim / <A HREF="https://www.droid-life.com/">Droid Life</A>:</CITE> &nbsp; <A HREF="https://www.droid-life.com/2020/07/24/galaxy-beans-get-official-name-in-galaxy-buds-live-price-reported-at-169/">Galaxy Beans Get Official Name in Galaxy Buds Live, Price Reported at $169</A></DIV><DIV CLASS="di"><CITE>Prutha Hirve / <A HREF="https://www.tizenhelp.com/">TizenHelp</A>:</CITE> &nbsp; <A HREF="https://www.tizenhelp.com/galaxy-buds-live-spotted-with-active-noise-cancelling-function/">Galaxy Buds Live Spotted with Active Noise Cancelling Function</A></DIV><DIV CLASS="di"><CITE>Cherlynn Low / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/samsung-galaxy-buds-live-ios-app-blunder-142721961.html">Samsung's Galaxy Buds Live make an early appearance in iOS app</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Chris Welch / <A HREF="https://twitter.com/chriswelch">@chriswelch</A>:</CITE> &nbsp; <A HREF="https://twitter.com/chriswelch/status/1286658844773494784">Whoops. Samsung got ahead of itself with updating the Galaxy Buds app. It just confirmed the Galaxy Buds Live name for those bean-shaped earbuds &mdash; and there's an &ldquo;active noise canceling&rdquo; toggle right in the screenshots. https://www.theverge.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dan Seifert / <A HREF="https://twitter.com/dcseifert">@dcseifert</A>:</CITE> &nbsp; <A HREF="https://twitter.com/dcseifert/status/1286665875681095680">beans beans the magical fruit https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Max Weinbach / <A HREF="https://twitter.com/maxwinebach">@maxwinebach</A>:</CITE> &nbsp; <A HREF="https://twitter.com/maxwinebach/status/1286668136280924160">It hit the Play Store too. https://twitter.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dieter Bohn / <A HREF="https://twitter.com/backlon">@backlon</A>:</CITE> &nbsp; <A HREF="https://twitter.com/backlon/status/1286669894155608064">CALL THEM EARBEANS YOU COWARDS https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Mike Murphy / <A HREF="https://twitter.com/mcwm">@mcwm</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mcwm/status/1286693846357770240">i know they wouldn't, but i feel like my dumb brain would be worried these wouldn't come out of my ear holes again https://www.theverge.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200723p38"></A>
<A NAME="a200722p43"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,1)" ONMOUSEOUT="overitem(3,false,1)"><DIV CLASS="itc2" ID="200723p38"><DIV CLASS="item" ID="3i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="https://www.reuters.com/news/technology">Reuters</A>:</CITE>
</td><td><span id="s3i1" pml="200723p38" twid="1286450062382346241"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.reuters.com/article/us-twitter-cyber-access-exclusive/exclusive-more-than-1000-people-at-twitter-had-ability-to-aid-hack-of-accounts-idUSKCN24O34E"><IMG CLASS="ill" SRC="/200723/i38.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="https://www.reuters.com/article/us-twitter-cyber-access-exclusive/exclusive-more-than-1000-people-at-twitter-had-ability-to-aid-hack-of-accounts-idUSKCN24O34E">Two former Twitter employees say more than 1,000 staff and contractors had access to internal tools to change account settings and ownership as of early 2020</A></STRONG>&nbsp; &mdash;&nbsp; SAN FRANCISCO (Reuters) - More than a thousand Twitter employees and contractors as of earlier this year had access to internal tools &hellip; </DIV>
<DIV ID="3d1"><DIV CLASS="dbpt">
<DIV ID="3dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://decrypt.co/36576/over-1000-people-at-twitter-had-access-to-god-mode-admin-panel">Decrypt</A>, <A HREF="https://www.pymnts.com/news/security-and-risk/2020/twitter-hack-employees-account-access/">PYMNTS.com</A>, <A HREF="https://www.inputmag.com/culture/former-twitter-employees-say-firms-security-practices-are-ripe-for-hacking">Input</A>, <A HREF="https://mashable.com/article/twitter-admin-panel-access-hack/">Mashable</A>, <A HREF="https://reclaimthenet.org/twitter-cognizant-internal-tools/">Reclaim The Net</A>, <A HREF="https://www.darkreading.com/attacks-breaches/access-to-internal-twitter-admin-tools-is-widespread/d/d-id/1338453">Dark Reading</A>, <A HREF="https://www.neowin.net/news/twitter-hack-could-have-been-aided-by-more-than-1000-employees?scrolla=5eb6d68b7fedc32c19ef33b4">Neowin</A>, <A HREF="https://www.siliconrepublic.com/companies/twitter-elon-musk-bill-gates-jeff-bezos-earnings">Silicon Republic</A>, <A HREF="https://www.axios.com/twitters-torrent-of-woes-hack-earnings-f521bd16-e201-452a-a596-235ae016b77b.html">Axios</A>, <A HREF="https://www.androidheadlines.com/2020/07/over-1000-twitter-employees-had-access-to-change-user-settings-other-controls.html">Android Headlines</A>, <A HREF="https://cointelegraph.com/news/more-than-1-000-people-could-access-twitters-god-mode">Cointelegraph</A>, and <A HREF="https://www.digitaltrends.com/social-media/twitter-hack-employees-account-access/">Digital Trends</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/mcwm/status/1286692878522122243">@mcwm</A>, <A HREF="https://twitter.com/hankgreen/status/1286488605892935680">@hankgreen</A>, <A HREF="https://twitter.com/matthew_d_green/status/1286474885074755584">@matthew_d_green</A>, <A HREF="https://twitter.com/karoli/status/1286490593795796992">@karoli</A>, <A HREF="https://twitter.com/tiffanycli/status/1286494932673236993">@tiffanycli</A>, <A HREF="https://twitter.com/racheltobac/status/1286502304791707649">@racheltobac</A>, <A HREF="https://twitter.com/jon_christian/status/1286693761972670465">@jon_christian</A>, <A HREF="https://twitter.com/neerajka/status/1286454339138203648">@neerajka</A>, <A HREF="https://twitter.com/jaraparilla/status/1286448856272531457">@jaraparilla</A>, and <A HREF="https://twitter.com/idreesali114/status/1286439063332036609">@idreesali114</A></span></DIV>
</DIV></DIV>
<DIV ID="3p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://decrypt.co/">Decrypt</A>:</CITE> &nbsp; <A HREF="https://decrypt.co/36576/over-1000-people-at-twitter-had-access-to-god-mode-admin-panel">Over 1,000 people at Twitter had access to &lsquo;God Mode&rsquo; admin panel</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="https://www.pymnts.com/news/security-and-risk/2020/twitter-hack-employees-account-access/">Former Twitter Employees: More Than 1K Staffers, Contractors Could Have Hacked Accounts</A></DIV><DIV CLASS="di"><CITE>Mehreen Kasana / <A HREF="https://www.inputmag.com/">Input</A>:</CITE> &nbsp; <A HREF="https://www.inputmag.com/culture/former-twitter-employees-say-firms-security-practices-are-ripe-for-hacking">Former Twitter employees say hundreds had access to deeply sensitive internal systems</A></DIV><DIV CLASS="di"><CITE>Matt Binder / <A HREF="https://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="https://mashable.com/article/twitter-admin-panel-access-hack/">Twitter reportedly gave more than 1,000 people access to its admin panel before hack</A></DIV><DIV CLASS="di"><CITE>Tom Parker / <A HREF="https://reclaimthenet.org/">Reclaim The Net</A>:</CITE> &nbsp; <A HREF="https://reclaimthenet.org/twitter-cognizant-internal-tools/">Some Cognizant contractors reportedly had access to internal Twitter tools that enable account takeovers</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.darkreading.com/">Dark Reading</A>:</CITE> &nbsp; <A HREF="https://www.darkreading.com/attacks-breaches/access-to-internal-twitter-admin-tools-is-widespread/d/d-id/1338453">Access to Internal Twitter Admin Tools Is Widespread</A></DIV><DIV CLASS="di"><CITE>Usman Khan Lodhi / <A HREF="https://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="https://www.neowin.net/news/twitter-hack-could-have-been-aided-by-more-than-1000-employees?scrolla=5eb6d68b7fedc32c19ef33b4">Twitter hack could have been aided by more than 1,000 employees</A></DIV><DIV CLASS="di"><CITE>Colm Gorey / <A HREF="https://www.siliconrepublic.com/">Silicon Republic</A>:</CITE> &nbsp; <A HREF="https://www.siliconrepublic.com/companies/twitter-elon-musk-bill-gates-jeff-bezos-earnings">Former Twitter staff claim more than 1,000 employees had access to accounts</A></DIV><DIV CLASS="di"><CITE><A HREF="https://axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="https://www.axios.com/twitters-torrent-of-woes-hack-earnings-f521bd16-e201-452a-a596-235ae016b77b.html">Twitter's torrent of woes</A></DIV><DIV CLASS="di"><CITE>Alexander Maxham / <A HREF="https://www.androidheadlines.com/">Android Headlines</A>:</CITE> &nbsp; <A HREF="https://www.androidheadlines.com/2020/07/over-1000-twitter-employees-had-access-to-change-user-settings-other-controls.html">Over 1,000 Twitter Employees Had Access To Change User Settings &amp; Other Controls</A></DIV><DIV CLASS="di"><CITE>Joshua Mapperson / <A HREF="http://cointelegraph.com/">Cointelegraph</A>:</CITE> &nbsp; <A HREF="https://cointelegraph.com/news/more-than-1-000-people-could-access-twitters-god-mode">More Than 1,000 People Could Access Twitter's &lsquo;God Mode&rsquo;</A></DIV><DIV CLASS="di"><CITE>Shubham Agarwal / <A HREF="https://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="https://www.digitaltrends.com/social-media/twitter-hack-employees-account-access/">More than 1,000 Twitter employees reportedly have complete access to accounts</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Mike Murphy / <A HREF="https://twitter.com/mcwm">@mcwm</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mcwm/status/1286692878522122243">1,000 seems like... a lot https://www.reuters.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/hankgreen">@hankgreen</A>:</CITE> &nbsp; <A HREF="https://twitter.com/hankgreen/status/1286488605892935680">Twitter has fewer than 5000 employees. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matthew Green / <A HREF="https://twitter.com/matthew_d_green">@matthew_d_green</A>:</CITE> &nbsp; <A HREF="https://twitter.com/matthew_d_green/status/1286474885074755584">Twitter's access controls are too sophisticated for ordinary people to understand. https://www.reuters.com/...</A></DIV><DIV CLASS="di"><CITE>Antifa / <A HREF="https://twitter.com/karoli">@karoli</A>:</CITE> &nbsp; <A HREF="https://twitter.com/karoli/status/1286490593795796992">Damn. I'm not a techie but even I know that's too many people with the keys to the kingdom https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Tiffany C. Li / <A HREF="https://twitter.com/tiffanycli">@tiffanycli</A>:</CITE> &nbsp; <A HREF="https://twitter.com/tiffanycli/status/1286494932673236993">There's an important concept in privacy and infosec called &ldquo;role-based access control&rdquo; (RBAC). With RBAC, you restrict data access to only those employee roles that actually need access. Why did 1,000 employees and contractors have this much unguarded access at Twitter? https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Rachel Tobac / <A HREF="https://twitter.com/racheltobac">@racheltobac</A>:</CITE> &nbsp; <A HREF="https://twitter.com/racheltobac/status/1286502304791707649">&ldquo;The former employees familiar with Twitter security practices said that too many people could have done the same thing, more than 1,000 as of earlier in 2020, including some at contractors like Cognizant.&rdquo; Contractor admin privileges are especially risky. https://www.reuters.com/...</A></DIV><DIV CLASS="di"><CITE>Jon Christian / <A HREF="https://twitter.com/jon_christian">@jon_christian</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jon_christian/status/1286693761972670465">Welcome to twitter &mdash; the bathroom is over there, and here's the admin rights to start a nuclear war https://www.reuters.com/...</A></DIV><DIV CLASS="di"><CITE>Neeraj K. Agrawal / <A HREF="https://twitter.com/neerajka">@neerajka</A>:</CITE> &nbsp; <A HREF="https://twitter.com/neerajka/status/1286454339138203648">Over 1000 people had the access that those hackers had https://www.reuters.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/jaraparilla">@jaraparilla</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jaraparilla/status/1286448856272531457">Years ago Julian Assange warned @jack to &ldquo;stay out of the censorship game.&rdquo; Now @Twitter has given hundreds of people - including 3rd party contractors like @cognizant - access to their &ldquo;god panel&rdquo; to enforce censorship rules. The results are predictable. https://www.reuters.com/...</A></DIV><DIV CLASS="di"><CITE>Idrees Ali / <A HREF="https://twitter.com/idreesali114">@idreesali114</A>:</CITE> &nbsp; <A HREF="https://twitter.com/idreesali114/status/1286439063332036609">&ldquo;More than a thousand Twitter employees and contractors as of earlier this year had access to internal tools that could change user account settings and hand control to others, two former employees said."https://www.reuters.com/ ...</A></DIV></DIV>
<DIV CLASS="exm" ID="3dxr" STYLE="display:block;"><A HREF="javascript:tgd('3',true)">Expand More For Next</A></DIV><DIV CLASS="exm" ID="3pxr" STYLE="display:none;"><A HREF="javascript:tgd('3',false)">Unexpand More For Next</A></DIV></DIV>
</DIV></DIV></DIV>
<DIV CLASS="relitems">
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,2)" ONMOUSEOUT="overitem(3,false,2)"><DIV CLASS="itc2" ID="200722p43"><DIV CLASS="item" ID="3i2">
<table class="shrtbl"><tr><td>
<CITE>Devin Coldewey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s3i2" pml="200722p43" twid="1286110299750162432"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://techcrunch.com/2020/07/22/twitter-admits-hackers-accessed-dms-of-dozens-of-high-profile-accounts/">Twitter says hackers accessed the DM inbox of up to 36 of the 130 high profile accounts targeted in last week's attack</A></STRONG></DIV>
<DIV ID="3d2"><DIV CLASS="dbpt">
<DIV ID="3dx2" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,2);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.wsj.com/articles/dutch-politician-targeted-in-twitter-hack-11595469898?mod=djemalertNEWS">Wall Street Journal</A>, <A HREF="https://www.vice.com/en_us/article/xg84ja/twitter-hack-email-to-accounts-that-were-hacked">VICE</A>, <A HREF="https://securityboulevard.com/2020/07/what-twitter-attack-says-on-human-nature-social-engineering/">Security Boulevard</A>, <A HREF="https://www.ibtimes.com/twitter-hackers-accessed-dms-high-profile-celebrities-politicians-3015891">International Business Times</A>, <A HREF="https://www.infosecurity-magazine.com/news/call-for-twitter-to-e2e-encrypt/">infosecurity-magazine.com</A>, and <A HREF="https://onezero.medium.com/the-surprisingly-simple-methods-behind-the-biggest-hacks-493511692526">OneZero&#8202;</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/twittersupport/status/1286088135525318656">@twittersupport</A>, <A HREF="https://twitter.com/riana_crypto/status/1286389076975693824">@riana_crypto</A>, and <A HREF="https://twitter.com/leokelion/status/1286270583903313920">@leokelion</A></span></DIV>
</DIV></DIV>
<DIV ID="3p2" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px2" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,2)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Robert McMillan / <A HREF="https://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="https://www.wsj.com/articles/dutch-politician-targeted-in-twitter-hack-11595469898?mod=djemalertNEWS">Dutch Politician Targeted in Twitter Hack</A></DIV><DIV CLASS="di"><CITE>Lorenzo Franceschi-Bicchierai / <A HREF="https://www.vice.com/">VICE</A>:</CITE> &nbsp; <A HREF="https://www.vice.com/en_us/article/xg84ja/twitter-hack-email-to-accounts-that-were-hacked">'We're Embarrassed': This Is What Twitter Sent to Accounts That Were Hacked</A></DIV><DIV CLASS="di"><CITE>Jessica Sirkin / <A HREF="https://securityboulevard.com/">Security Boulevard</A>:</CITE> &nbsp; <A HREF="https://securityboulevard.com/2020/07/what-twitter-attack-says-on-human-nature-social-engineering/">What Twitter Attack Says on Human Nature, Social Engineering</A></DIV><DIV CLASS="di"><CITE>Vincent Mislos / <A HREF="https://www.ibtimes.com/technology">International Business Times</A>:</CITE> &nbsp; <A HREF="https://www.ibtimes.com/twitter-hackers-accessed-dms-high-profile-celebrities-politicians-3015891">Twitter Hackers Accessed DMs Of High-Profile Celebrities, Politicians</A></DIV><DIV CLASS="di"><CITE>Phil Muncaster / <A HREF="https://www.infosecurity-magazine.com/">infosecurity-magazine.com</A>:</CITE> &nbsp; <A HREF="https://www.infosecurity-magazine.com/news/call-for-twitter-to-e2e-encrypt/">Call for Twitter to E2E Encrypt DMs After Hackers Read Messages</A></DIV><DIV CLASS="di"><CITE>Simon Pitt / <A HREF="https://onezero.medium.com/">OneZero&#8202;</A>:</CITE> &nbsp; <A HREF="https://onezero.medium.com/the-surprisingly-simple-methods-behind-the-biggest-hacks-493511692526">The Surprisingly Simple Methods Behind the Biggest Hacks</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/twittersupport">@twittersupport</A>:</CITE> &nbsp; <A HREF="https://twitter.com/twittersupport/status/1286088135525318656">We believe that for up to 36 of the 130 targeted accounts, the attackers accessed the DM inbox, including 1 elected official in the Netherlands. To date, we have no indication that any other former or current elected official had their DMs accessed.</A></DIV><DIV CLASS="di"><CITE>Riana Pfefferkorn / <A HREF="https://twitter.com/riana_crypto">@riana_crypto</A>:</CITE> &nbsp; <A HREF="https://twitter.com/riana_crypto/status/1286389076975693824">E2EE for DMs is overdue. 2019: Saudi agents at Twitter got caught spying on 1000s of users 2020: Twitter employees got socially engineered, leading to this hack If Biden's DMs weren't hit, we avoided a Podesta moment by DUMB LUCK. Insider threat is why other tech cos. use E2EE. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Leo Kelion / <A HREF="https://twitter.com/leokelion">@leokelion</A>:</CITE> &nbsp; <A HREF="https://twitter.com/leokelion/status/1286270583903313920">Dutch far-right politician Geert Wilders confirms Twitter has told him that DMs were sent from his hacked account, and that he has concerns for the safety of some of those who messaged him https://www.bbc.co.uk/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,1)" ONMOUSEOUT="overitem(4,false,1)"><DIV CLASS="itc2" ID="200724p6"><DIV CLASS="item" ID="4i1">
<table class="shrtbl"><tr><td>
<CITE>Reed Albergotti / <A HREF="https://www.washingtonpost.com/">Washington Post</A>:</CITE>
</td><td><span id="s4i1" pml="200724p6" twid="1286665353372737536"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.washingtonpost.com/technology/2020/07/24/apple-find-my-competition/"><IMG CLASS="ill" SRC="/200724/i6.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="https://www.washingtonpost.com/technology/2020/07/24/apple-find-my-competition/">Leaked doc: while Apple will let third-party devices connect to Find My app, customers will be barred from using other competing services simultaneously</A></STRONG>&nbsp; &mdash;&nbsp; Opening the &ldquo;Find My&rdquo; feature to other companies was seen as an olive branch to developers.&nbsp; But Apple threatened legal action if developers talked about the software.</DIV>
<DIV ID="4d1"><DIV CLASS="dbpt">
<DIV ID="4dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.macrumors.com/2020/07/24/apples-find-my-under-scrutiny/?scrolla=5eb6d68b7fedc32c19ef33b4">MacRumors</A>, <A HREF="https://9to5mac.com/2020/07/24/apples-find-my-app-third-party-support-comes-with-a-catch-for-developers-and-users/">9to5Mac</A>, <A HREF="https://appleinsider.com/articles/20/07/24/apple-scrutinized-for-find-my-restrictions-placed-on-third-party-developers">AppleInsider</A>, <A HREF="http://www.iphonehacks.com/2020/07/apples-restrictions-on-third-party-devices-in-find-my-app-comes-under-scrutiny.html">iPhone Hacks</A>, <A HREF="https://www.macobserver.com/news/product-news/secret-document-find-my/">The Mac Observer</A>, <A HREF="https://www.idownloadblog.com/2020/07/24/apple-find-my-network-third-party-limits/">iDownloadBlog.com</A>, <A HREF="https://www.imore.com/secret-apple-document-reveals-strict-developer-restrictions-find-my-app">iMore</A>, and <A HREF="https://apple.slashdot.org/story/20/07/24/1735234/apples-limits-on-third-party-find-my-integration-under-scrutiny">Slashdot</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/rossrubin/status/1286709050567262209">@rossrubin</A>, <A HREF="https://twitter.com/reedalbergotti/status/1286670086128807937">@reedalbergotti</A>, <A HREF="https://twitter.com/trippmickle/status/1286678045970104320">@trippmickle</A>, <A HREF="https://twitter.com/b_fung/status/1286626426863652864">@b_fung</A>, <A HREF="https://twitter.com/pitts_man/status/1286668553865834496">@pitts_man</A>, and <A HREF="https://twitter.com/geoffreyfowler/status/1286695555456880640">@geoffreyfowler</A></span></DIV>
</DIV></DIV>
<DIV ID="4p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mitchel Broussard / <A HREF="https://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="https://www.macrumors.com/2020/07/24/apples-find-my-under-scrutiny/?scrolla=5eb6d68b7fedc32c19ef33b4">Apple's Limits on Third-Party &lsquo;Find My&rsquo; Integration Under Scrutiny</A></DIV><DIV CLASS="di"><CITE>Michael Potuck / <A HREF="https://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="https://9to5mac.com/2020/07/24/apples-find-my-app-third-party-support-comes-with-a-catch-for-developers-and-users/">Apple's Find My app third-party support comes with a catch for developers and users</A></DIV><DIV CLASS="di"><CITE>Amber Neely / <A HREF="https://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="https://appleinsider.com/articles/20/07/24/apple-scrutinized-for-find-my-restrictions-placed-on-third-party-developers">Apple scrutinized for &lsquo;Find My&rsquo; restrictions placed on third-party developers</A></DIV><DIV CLASS="di"><CITE>Asif Shaik / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2020/07/apples-restrictions-on-third-party-devices-in-find-my-app-comes-under-scrutiny.html">Apple's Restrictions on Third-Party Devices in Find My App Comes under Scrutiny</A></DIV><DIV CLASS="di"><CITE>Andrew Orr / <A HREF="https://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="https://www.macobserver.com/news/product-news/secret-document-find-my/">Secret Document Reveals Details of Apple's &lsquo;Find My&rsquo; App</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="https://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="https://www.idownloadblog.com/2020/07/24/apple-find-my-network-third-party-limits/">Apple's new &lsquo;Find My&rsquo; Network Accessory Program is reportedly limiting third-party options in big ways</A></DIV><DIV CLASS="di"><CITE>Stephen Warwick / <A HREF="https://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="https://www.imore.com/secret-apple-document-reveals-strict-developer-restrictions-find-my-app">Secret Apple document reveals strict &lsquo;Find My&rsquo; developer restrictions</A></DIV><DIV CLASS="di"><CITE>Msmash / <A HREF="https://slashdot.org/">Slashdot</A>:</CITE> &nbsp; <A HREF="https://apple.slashdot.org/story/20/07/24/1735234/apples-limits-on-third-party-find-my-integration-under-scrutiny">Apple's Limits on Third-Party &lsquo;Find My&rsquo; Integration Under Scrutiny</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Ross Rubin / <A HREF="https://twitter.com/rossrubin">@rossrubin</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rossrubin/status/1286709050567262209">&ldquo;The store also acts as the company's hulking bouncer, picking which competitors get into the lucrative club and what they can do once they're inside.&rdquo; https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Reed Albergotti / <A HREF="https://twitter.com/reedalbergotti">@reedalbergotti</A>:</CITE> &nbsp; <A HREF="https://twitter.com/reedalbergotti/status/1286670086128807937">This new feature was interpreted as a move by Apple to help developers/competitors on its platform. But this secret document says otherwise. Apple is further pushing out competition on iOS. https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Tripp Mickle / <A HREF="https://twitter.com/trippmickle">@trippmickle</A>:</CITE> &nbsp; <A HREF="https://twitter.com/trippmickle/status/1286678045970104320">Developers who wanted to use Apple's tech &ldquo;had to sign an additional document...which prevented them from sharing details about the new specification... &amp; threatened legal action against individual developers for speaking about it.&rdquo; &#8294;@ReedAlbergotti&#8297; https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Brian Fung / <A HREF="https://twitter.com/b_fung">@b_fung</A>:</CITE> &nbsp; <A HREF="https://twitter.com/b_fung/status/1286626426863652864">Apple has reportedly moved to restrict developer access to a location feature in iOS in ways that give Apple's own location-based services a competitive advantage, per @ReedAlbergotti, citing a secret licensing doc Apple pushed on devs: https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Pitts / <A HREF="https://twitter.com/pitts_man">@pitts_man</A>:</CITE> &nbsp; <A HREF="https://twitter.com/pitts_man/status/1286668553865834496">Did the Washington Post write about the equivalent of the MFI license agreement for Find My? This story feels extremely lightweight. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Geoffrey A. Fowler / <A HREF="https://twitter.com/geoffreyfowler">@geoffreyfowler</A>:</CITE> &nbsp; <A HREF="https://twitter.com/geoffreyfowler/status/1286695555456880640">Apple opening its &ldquo;Find My&rdquo; feature to other companies was supposed to be an olive branch to developers. Then Apple threatened legal action if they even talked about the software. As always, @ReedAlbergotti has a sharp eye on what Apple is really up to: https://www.washingtonpost.com/ ...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p12"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,1)" ONMOUSEOUT="overitem(5,false,1)"><DIV CLASS="itc2" ID="200724p12"><DIV CLASS="item" ID="5i1">
<table class="shrtbl"><tr><td>
<CITE>Ian Sherr / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE>
</td><td><span id="s5i1" pml="200724p12" twid="1286735812646670336"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.cnet.com/news/nba-is-using-microsoft-teams-to-brings-virtual-fans-into-its-real-world-games/"><IMG CLASS="ill" SRC="/200724/i12.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="https://www.cnet.com/news/nba-is-using-microsoft-teams-to-brings-virtual-fans-into-its-real-world-games/">NBA says it will install 17-foot tall screens on game courts to serve as digital &ldquo;stands&rdquo; filled with 300 remote fans using the Together mode in Microsoft Teams</A></STRONG>&nbsp; &mdash;&nbsp; The basketball organization said it'll install massive 17-foot tall screens on each game court to serve as digital &ldquo;stands&rdquo; filled with 300 fans.</DIV>
<DIV ID="5d1"><DIV CLASS="dbpt">
<DIV ID="5dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('5',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.theverge.com/2020/7/24/21337326/nba-microsoft-teams-together-mode-basketball-virtual-experience-fans?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A>, <A HREF="https://www.windowscentral.com/microsoft-and-nba-will-provide-virtual-courtside-seats-nba-playoffs">Windows Central</A>, <A HREF="https://www.reuters.com/article/us-microsoft-nba/microsoft-nba-team-up-to-put-virtual-fans-in-basketball-arenas-idUSKCN24P2CI">Reuters</A>, and <A HREF="https://www.engadget.com/nba-microsoft-teams-192426876.html">Engadget</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/katepurchase/status/1286731283817799681">@katepurchase</A>, <A HREF="https://twitter.com/bakingsteele/status/1286730323900993543">@bakingsteele</A>, <A HREF="https://twitter.com/xecretcode/status/1286736895809073153">@xecretcode</A>, <A HREF="https://twitter.com/atx/status/1286736455314923520">@atx</A>, <A HREF="https://twitter.com/martinsfp/status/1286736036236861441">@martinsfp</A>, <A HREF="https://twitter.com/jeffteper/status/1286727541047169024">@jeffteper</A>, and <A HREF="https://twitter.com/tomwarren/status/1286719092326576130">@tomwarren</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="https://twitter.com/iansherr/status/1286719058910613506">@iansherr</A></DIV>
</DIV></DIV>
<DIV ID="5p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="5px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('5',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Tom Warren / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="https://www.theverge.com/2020/7/24/21337326/nba-microsoft-teams-together-mode-basketball-virtual-experience-fans?scrolla=5eb6d68b7fedc32c19ef33b4">The NBA is using Microsoft Teams to bring basketball fans courtside</A></DIV><DIV CLASS="di"><CITE>Sean Endicott / <A HREF="https://www.windowscentral.com/">Windows Central</A>:</CITE> &nbsp; <A HREF="https://www.windowscentral.com/microsoft-and-nba-will-provide-virtual-courtside-seats-nba-playoffs">Fans can (virtually) sit courtside at NBA playoffs with Microsoft Teams</A></DIV><DIV CLASS="di"><CITE>Stephen Nellis / <A HREF="https://www.reuters.com/news/technology">Reuters</A>:</CITE> &nbsp; <A HREF="https://www.reuters.com/article/us-microsoft-nba/microsoft-nba-team-up-to-put-virtual-fans-in-basketball-arenas-idUSKCN24P2CI">Microsoft, NBA team up to put virtual fans in basketball arenas</A></DIV><DIV CLASS="di"><CITE>Igor Bonifacic / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/nba-microsoft-teams-192426876.html">The NBA will use Microsoft Teams to virtually seat fans courtside</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Kate Purchase / <A HREF="https://twitter.com/katepurchase">@katepurchase</A>:</CITE> &nbsp; <A HREF="https://twitter.com/katepurchase/status/1286731283817799681">Love this - tech finding ways to see around corners and create new experiences for fans in these weird times https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Aaron Steele / <A HREF="https://twitter.com/bakingsteele">@bakingsteele</A>:</CITE> &nbsp; <A HREF="https://twitter.com/bakingsteele/status/1286730323900993543">I can finally share that I've been working with the team on the back side of this. :) I am so happy to see this coming to the public. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/xecretcode">@xecretcode</A>:</CITE> &nbsp; <A HREF="https://twitter.com/xecretcode/status/1286736895809073153">Very creative. Innovators in live sports &amp; music are working overtime to find safe solutions. &#128513;&#128077; https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dean Kakridas / <A HREF="https://twitter.com/atx">@atx</A>:</CITE> &nbsp; <A HREF="https://twitter.com/atx/status/1286736455314923520">Clever. No wonder which NBA owner(s) pushed this idea! https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Martin Sfp Bryant / <A HREF="https://twitter.com/martinsfp">@martinsfp</A>:</CITE> &nbsp; <A HREF="https://twitter.com/martinsfp/status/1286736036236861441">This might work, or the slight delay in response might disorientate the players. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jeff Teper / <A HREF="https://twitter.com/jeffteper">@jeffteper</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jeffteper/status/1286727541047169024">Thrilled the NBA is using #MicrosoftTeams Together mode to bring basketball fans courtside! Be together, even when we're apart - now with @KingJames @kawhileonard and the rest of amazing NBA athletes. https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Tom Warren / <A HREF="https://twitter.com/tomwarren">@tomwarren</A>:</CITE> &nbsp; <A HREF="https://twitter.com/tomwarren/status/1286719092326576130">the NBA is using Microsoft Teams' new Together Mode to put basketball fans courtside in a virtual experience during games. Fans will appear side by side on giant TV screens next to players for live games. This is really innovative and wild! Details here: https://www.theverge.com/... https://twitter.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="https://twitter.com/iansherr/status/1286719058910613506">@iansherr</A></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p11"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(6,true,1)" ONMOUSEOUT="overitem(6,false,1)"><DIV CLASS="itc2" ID="200724p11"><DIV CLASS="item" ID="6i1">
<table class="shrtbl"><tr><td>
<CITE>Filipe Esp&oacute;sito / <A HREF="https://9to5mac.com/">9to5Mac</A>:</CITE>
</td><td><span id="s6i1" pml="200724p11" twid="1286718160503107584"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://9to5mac.com/2020/07/24/exclusive-want-face-id-on-the-mac-macos-big-sur-suggests-the-truedepth-camera-is-coming/"><IMG CLASS="ill" SRC="/200724/i11.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="https://9to5mac.com/2020/07/24/exclusive-want-face-id-on-the-mac-macos-big-sur-suggests-the-truedepth-camera-is-coming/">References to the TrueDepth camera found in macOS Big Sur beta 3 suggest Apple is working on bringing Face ID to Macs</A></STRONG>&nbsp; &mdash;&nbsp; Some iPhone and iPad models features Face ID, which allows users to unlock the device through advanced facial recognition.&nbsp; While Face ID is not yet available on any Mac &hellip; </DIV>
<DIV ID="6d1"><DIV CLASS="dbpt">
<DIV ID="6dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('6',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.androidauthority.com/apple-news-july-24-2020-1140148/">Android Authority</A>, <A HREF="https://www.macrumors.com/2020/07/24/macos-big-sur-touch-id-coming-to-macs/?scrolla=5eb6d68b7fedc32c19ef33b4">MacRumors</A>, <A HREF="https://appleinsider.com/articles/20/07/24/code-found-in-macos-big-sur-suggests-face-id-could-be-coming-to-the-mac">AppleInsider</A>, <A HREF="https://www.neowin.net/news/apple-could-be-bringing-face-id-to-the-mac-references-found-in-macos-big-sur-code?scrolla=5eb6d68b7fedc32c19ef33b4">Neowin</A>, <A HREF="https://www.digitaltrends.com/computing/macos-big-sur-apple-face-id/">Digital Trends</A>, <A HREF="https://www.cultofmac.com/718277/macos-big-sur-beta-hints-at-face-id-for-mac/">Cult of Mac</A>, <A HREF="https://www.idownloadblog.com/2020/07/24/macos-big-sur-face-id-macs-rumor/">iDownloadBlog.com</A>, <A HREF="https://www.trustedreviews.com/news/face-id-on-a-macbook-might-finally-be-near-according-to-macos-big-sur-4042976">Trusted Reviews</A>, <A HREF="https://www.tomsguide.com/news/apple-could-finally-bring-face-id-to-macbooks">Tom's Guide</A>, and <A HREF="http://www.iphonehacks.com/2020/07/apple-face-id-macs-coming-soon-leak.html">iPhone Hacks</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/whatthebit/status/1286718663891079172">@whatthebit</A>, <A HREF="https://twitter.com/parkerortolani/status/1286706645851148289">@parkerortolani</A>, and <A HREF="https://twitter.com/hallstephenj/status/1286704995103051782">@hallstephenj</A></span></DIV>
</DIV></DIV>
<DIV ID="6p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="6px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('6',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jimmy Westenberg / <A HREF="https://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="https://www.androidauthority.com/apple-news-july-24-2020-1140148/">Apple news: Late-October iPhone reveal, bigger battery rumors, and more</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="https://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="https://www.macrumors.com/2020/07/24/macos-big-sur-touch-id-coming-to-macs/?scrolla=5eb6d68b7fedc32c19ef33b4">Code in macOS Big Sur Suggests Face ID Could Be Coming to Macs</A></DIV><DIV CLASS="di"><CITE>Mike Peterson / <A HREF="https://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="https://appleinsider.com/articles/20/07/24/code-found-in-macos-big-sur-suggests-face-id-could-be-coming-to-the-mac">Code found in macOS Big Sur suggests Face ID could be coming to the Mac</A></DIV><DIV CLASS="di"><CITE>Abhay Venkatesh / <A HREF="https://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="https://www.neowin.net/news/apple-could-be-bringing-face-id-to-the-mac-references-found-in-macos-big-sur-code?scrolla=5eb6d68b7fedc32c19ef33b4">Apple could be bringing Face ID to the Mac, references found in macOS 11 Big Sur code</A></DIV><DIV CLASS="di"><CITE>Aaron Mamiit / <A HREF="https://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="https://www.digitaltrends.com/computing/macos-big-sur-apple-face-id/">MacOS Big Sur reportedly hints at Apple working to bring FaceID to computers</A></DIV><DIV CLASS="di"><CITE>Ed Hardy / <A HREF="https://www.cultofmac.com/">Cult of Mac</A>:</CITE> &nbsp; <A HREF="https://www.cultofmac.com/718277/macos-big-sur-beta-hints-at-face-id-for-mac/">macOS Big Sur beta hints at Face ID for Mac</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="https://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="https://www.idownloadblog.com/2020/07/24/macos-big-sur-face-id-macs-rumor/">macOS Big Sur beta 3 suggests Face ID is coming to Macs</A></DIV><DIV CLASS="di"><CITE>Chris Smith / <A HREF="https://www.trustedreviews.com/">Trusted Reviews</A>:</CITE> &nbsp; <A HREF="https://www.trustedreviews.com/news/face-id-on-a-macbook-might-finally-be-near-according-to-macos-big-sur-4042976">Face ID on a MacBook might finally be near according to macOS Big Sur</A></DIV><DIV CLASS="di"><CITE>Henry T. Casey / <A HREF="https://www.tomsguide.com/">Tom's Guide</A>:</CITE> &nbsp; <A HREF="https://www.tomsguide.com/news/apple-could-finally-bring-face-id-to-macbooks">Apple could finally bring Face ID to MacBooks</A></DIV><DIV CLASS="di"><CITE>Asif Shaik / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2020/07/apple-face-id-macs-coming-soon-leak.html">Leak Claims Apple Is Bringing Face ID to Future Macs</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Stefan Constantine / <A HREF="https://twitter.com/whatthebit">@whatthebit</A>:</CITE> &nbsp; <A HREF="https://twitter.com/whatthebit/status/1286718663891079172">I can see the blog posts now. wInDoWs hElLo hAs bEeN ArOuNd fOr yEaRs https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Parker Ortolani / <A HREF="https://twitter.com/parkerortolani">@parkerortolani</A>:</CITE> &nbsp; <A HREF="https://twitter.com/parkerortolani/status/1286706645851148289">I have a sneaking suspicion that the new redesigned iMac this year will not only be the first Mac with Apple Silicon, but it will be the first with Face ID among many other things. https://9to5mac.com/...</A></DIV><DIV CLASS="di"><CITE>Stephen Hall / <A HREF="https://twitter.com/hallstephenj">@hallstephenj</A>:</CITE> &nbsp; <A HREF="https://twitter.com/hallstephenj/status/1286704995103051782">Orrrrrrrrrrr &mdash; let me dream &mdash; how about Big Sur is being tested on the iPad Pro https://9to5mac.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p5"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(7,true,1)" ONMOUSEOUT="overitem(7,false,1)"><DIV CLASS="itc2" ID="200724p5"><DIV CLASS="item" ID="7i1">
<table class="shrtbl"><tr><td>
<CITE>Dan Goodin / <A HREF="https://arstechnica.com/">Ars Technica</A>:</CITE>
</td><td><span id="s7i1" pml="200724p5" twid="1286657659450486784"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://arstechnica.com/information-technology/2020/07/chinese-made-drone-app-in-google-play-spooks-security-researchers/"><IMG CLASS="ill" SRC="/200724/i5.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://arstechnica.com/information-technology/2020/07/chinese-made-drone-app-in-google-play-spooks-security-researchers/">Researchers say the Android version of DJI Go 4, installed 1M+ times, covertly collected a range of sensitive user data and sent it to servers in mainland China</A></STRONG>&nbsp; &mdash;&nbsp; DJI Go 4, installed more than 1 million times, can execute arbitrary code.&nbsp; &mdash;&nbsp; The Android version of DJI Go 4 &hellip; </DIV>
<DIV ID="7d1"><DIV CLASS="dbpt">
<DIV ID="7dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('7',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://threatpost.com/dji-drone-app-riddled-with-privacy-issues-researchers-allege/157730/">Threatpost</A>, <A HREF="https://www.androidauthority.com/dji-go-4-app-security-privacy-issues-1141232/">Android Authority</A>, <A HREF="https://www.dji.com/newsroom/news/dji-statement-on-recent-reports-from-security-researchers">DJI NEWS</A>, <A HREF="https://blog.grimm-co.com/2020/07/dji-privacy-analysis-validation.html">GRIMM</A>, <A HREF="https://www.nytimes.com/2020/07/23/us/politics/dji-drones-security-vulnerability.html">New York Times</A>, <A HREF="https://www.securityweek.com/chinese-drone-giant-dji-responds-disclosure-android-app-security-issues">SecurityWeek</A>, <A HREF="https://thehackernews.com/2020/07/dji-drone-hacking_24.html">The Hacker News</A>, and <A HREF="https://www.scmagazine.com/home/security-news/apts-cyberespionage/chinese-made-drone-app-may-be-spying-on-americans/">SC Media</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/repdancrenshaw/status/1286456691580645377">@repdancrenshaw</A>, <A HREF="https://twitter.com/ewong/status/1286250239595368448">@ewong</A>, <A HREF="https://twitter.com/grimmcyber/status/1286659478037782534">@grimmcyber</A>, and <A HREF="https://twitter.com/ncscgov/status/1286277544317259779">@ncscgov</A></span></DIV>
</DIV></DIV>
<DIV ID="7p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="7px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('7',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Lindsey O'Donnell / <A HREF="https://threatpost.com/">Threatpost</A>:</CITE> &nbsp; <A HREF="https://threatpost.com/dji-drone-app-riddled-with-privacy-issues-researchers-allege/157730/">DJI Drone App Riddled With Privacy Issues, Researchers Allege</A></DIV><DIV CLASS="di"><CITE>Igor Bonifacic / <A HREF="https://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="https://www.androidauthority.com/dji-go-4-app-security-privacy-issues-1141232/">Researchers find glaring security and privacy issues with DJI's Go 4 app</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.dji.com/">DJI NEWS</A>:</CITE> &nbsp; <A HREF="https://www.dji.com/newsroom/news/dji-statement-on-recent-reports-from-security-researchers">DJI Statement On Recent Reports From Security Researchers</A></DIV><DIV CLASS="di"><CITE>Adam / <A HREF="https://blog.grimm-co.com/">GRIMM</A>:</CITE> &nbsp; <A HREF="https://blog.grimm-co.com/2020/07/dji-privacy-analysis-validation.html">DJI Privacy Analysis Validation</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.nytimes.com/">New York Times</A>:</CITE> &nbsp; <A HREF="https://www.nytimes.com/2020/07/23/us/politics/dji-drones-security-vulnerability.html">Popular Chinese-Made Drone Is Found to Have Security Weakness</A></DIV><DIV CLASS="di"><CITE>Eduard Kovacs / <A HREF="https://www.securityweek.com/">SecurityWeek</A>:</CITE> &nbsp; <A HREF="https://www.securityweek.com/chinese-drone-giant-dji-responds-disclosure-android-app-security-issues">Chinese Drone Giant DJI Responds to Disclosure of Android App Security Issues</A></DIV><DIV CLASS="di"><CITE>Ravie Lakshmanan / <A HREF="https://thehackernews.com/">The Hacker News</A>:</CITE> &nbsp; <A HREF="https://thehackernews.com/2020/07/dji-drone-hacking_24.html">Researchers Reveal New Security Flaw Affecting China's DJI Drones</A></DIV><DIV CLASS="di"><CITE>Steve Zurier / <A HREF="https://www.scmagazine.com/">SC Media</A>:</CITE> &nbsp; <A HREF="https://www.scmagazine.com/home/security-news/apts-cyberespionage/chinese-made-drone-app-may-be-spying-on-americans/">Chinese-made drone app may be spying on Americans</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Rep. Dan Crenshaw / <A HREF="https://twitter.com/repdancrenshaw">@repdancrenshaw</A>:</CITE> &nbsp; <A HREF="https://twitter.com/repdancrenshaw/status/1286456691580645377">China not only steals our technology and IP, but weaponizes their exported technology for mass surveillance. I sponsored HR4753, the Drone Origin Security Act, to ensure DHS doesn't use these compromised systems. https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Edward Wong / <A HREF="https://twitter.com/ewong">@ewong</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ewong/status/1286250239595368448">Drones made by the Chinese co. DJI are the most popular in the world. But researchers outside China have found that 2 apps are collecting data on users that could be shared without users' permission. US officials are worried. By @julianbarnes @paulmozur. https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Grimm / <A HREF="https://twitter.com/grimmcyber">@grimmcyber</A>:</CITE> &nbsp; <A HREF="https://twitter.com/grimmcyber/status/1286659478037782534">@Techmeme @dangoodin001 The DJI GO 4 app contains suspicious features as well as several anti-analysis techniques, not found in other apps using the same SDKs. These features are worrisome and may allow DJI to access the user's private info or target them for further exploitation https://blog.grimm-co.com/...</A></DIV><DIV CLASS="di"><CITE>Ncsc / <A HREF="https://twitter.com/ncscgov">@ncscgov</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ncscgov/status/1286277544317259779">&ldquo;Every Chinese technology company is required by Chinese law to provide information they obtain, or information stored on their networks, to Chinese authorities if requested to do so,&rdquo; said NCSC Director William R. Evanina. https://www.nytimes.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p10"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(8,true,1)" ONMOUSEOUT="overitem(8,false,1)"><DIV CLASS="itc2" ID="200724p10"><DIV CLASS="item" ID="8i1">
<table class="shrtbl"><tr><td>
<CITE>Cary Spivak / <A HREF="https://eu.jsonline.com/">Milwaukee Journal Sentinel</A>:</CITE>
</td><td><span id="s8i1" pml="200724p10" twid="1286711808925921280"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://eu.jsonline.com/story/money/business/2020/07/23/koss-charges-apple-bose-and-three-others-patent-infringement-lawsuits/5494084002/"><IMG CLASS="ill" SRC="/200724/i10.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://eu.jsonline.com/story/money/business/2020/07/23/koss-charges-apple-bose-and-three-others-patent-infringement-lawsuits/5494084002/">Headphone maker Koss sues Apple, Bose, and three other companies for patent infringement</A></STRONG>&nbsp; &mdash;&nbsp; Koss Corp. is charging five competitors, including Apple Inc. and Bose Corp, with patent infringement, saying the firms took its patented technology for use in their own products.</DIV>
<DIV ID="8d1"><DIV CLASS="dbpt">
<DIV ID="8dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('8',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.patentlyapple.com/patently-apple/2020/07/koss-an-american-pioneer-in-headphones-has-filed-a-five-count-patent-infringement-lawsuit-against-apple.html">Patently Apple</A>, <A HREF="https://appleinsider.com/articles/20/07/23/koss-suing-apple-over-basic-concept-of-wireless-connection-to-headphones-and-speakers">AppleInsider</A>, <A HREF="https://www.digitaltrends.com/apple/koss-apple-lawsuit-wireless-headphones/">Digital Trends</A>, <A HREF="https://macdailynews.com/2020/07/24/koss-sues-apple-over-wireless-headphone-patents/">MacDailyNews</A>, <A HREF="https://9to5mac.com/2020/07/24/stereo-headphones/">9to5Mac</A>, <A HREF="https://www.law360.com/articles/1294897/apple-bose-others-hit-with-koss-headphone-patent-suits">Law360</A>, <A HREF="https://www.msn.com/en-us/news/technology/koss-sues-apple-and-bose-for-allegedly-copying-wireless-headphone-tech/ar-BB179l71">MSN</A>, <A HREF="https://www.imore.com/koss-suing-apple-over-its-use-wireless-audio-connections">iMore</A>, <A HREF="https://www.worldipreview.com/news/koss-sues-apple-bose-over-pioneering-headphone-tech-19987">World IP Review</A>, and <A HREF="https://news.bloomberglaw.com/tech-and-telecom-law/koss-sues-apple-bose-others-over-wireless-headphone-patents">Bloomberg Law</A></span></DIV></DIV>
<DIV ID="8p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="8px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('8',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jack Purcher / <A HREF="https://www.patentlyapple.com/patently-apple/">Patently Apple</A>:</CITE> &nbsp; <A HREF="https://www.patentlyapple.com/patently-apple/2020/07/koss-an-american-pioneer-in-headphones-has-filed-a-five-count-patent-infringement-lawsuit-against-apple.html">Koss, an American Pioneer in Headphones, has filed a Five-Count Patent Infringement Lawsuit against Apple</A></DIV><DIV CLASS="di"><CITE>Amber Neely / <A HREF="https://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="https://appleinsider.com/articles/20/07/23/koss-suing-apple-over-basic-concept-of-wireless-connection-to-headphones-and-speakers">Koss suing Apple over basic concept of wireless connection to headphones and speakers</A></DIV><DIV CLASS="di"><CITE>Simon Cohen / <A HREF="https://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="https://www.digitaltrends.com/apple/koss-apple-lawsuit-wireless-headphones/">Koss sues Apple over wireless headphone patents, wants royalties</A></DIV><DIV CLASS="di"><CITE><A HREF="https://macdailynews.com/">MacDailyNews</A>:</CITE> &nbsp; <A HREF="https://macdailynews.com/2020/07/24/koss-sues-apple-over-wireless-headphone-patents/">Koss sues Apple over wireless headphone patents</A></DIV><DIV CLASS="di"><CITE>Ben Lovejoy / <A HREF="https://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="https://9to5mac.com/2020/07/24/stereo-headphones/">Inventor of stereo headphones accuses Apple of infringing patents on wireless ones</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.law360.com/">Law360</A>:</CITE> &nbsp; <A HREF="https://www.law360.com/articles/1294897/apple-bose-others-hit-with-koss-headphone-patent-suits">Apple, Bose, Others Hit With Koss Headphone Patent Suits</A></DIV><DIV CLASS="di"><CITE>Jon Fingas / <A HREF="https://www.msn.com/">MSN</A>:</CITE> &nbsp; <A HREF="https://www.msn.com/en-us/news/technology/koss-sues-apple-and-bose-for-allegedly-copying-wireless-headphone-tech/ar-BB179l71">Koss sues Apple and Bose for allegedly copying wireless headphone tech</A></DIV><DIV CLASS="di"><CITE>Oliver Haslam / <A HREF="https://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="https://www.imore.com/koss-suing-apple-over-its-use-wireless-audio-connections">Koss is suing Apple over its use of wireless audio connections</A></DIV><DIV CLASS="di"><CITE>Rory O'Neill / <A HREF="https://www.worldipreview.com/">World IP Review</A>:</CITE> &nbsp; <A HREF="https://www.worldipreview.com/news/koss-sues-apple-bose-over-pioneering-headphone-tech-19987">Koss sues Apple, Bose over &lsquo;pioneering&rsquo; headphone tech</A></DIV><DIV CLASS="di"><CITE>Blake Brittain / <A HREF="http://www.bloomberglaw.com/">Bloomberg Law</A>:</CITE> &nbsp; <A HREF="https://news.bloomberglaw.com/tech-and-telecom-law/koss-sues-apple-bose-others-over-wireless-headphone-patents">Koss Sues Apple, Bose, Over Wireless Headphone Patents</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p7"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(9,true,1)" ONMOUSEOUT="overitem(9,false,1)"><DIV CLASS="itc2" ID="200724p7"><DIV CLASS="item" ID="9i1">
<table class="shrtbl"><tr><td>
<CITE>Andy Greenberg / <A HREF="http://www.wired.com/">Wired</A>:</CITE>
</td><td><span id="s9i1" pml="200724p7" twid="1286675329252126721"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.wired.com/story/russia-fancy-bear-us-hacking-campaign-government-energy"><IMG CLASS="ill" SRC="/200724/i7.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.wired.com/story/russia-fancy-bear-us-hacking-campaign-government-energy">From December 2018 to May of this year, Russia's GRU hacker group known as APT 28 or Fancy Bear has carried out a broad campaign against a range of US targets</A></STRONG>&nbsp; &mdash;&nbsp; A previously unreported Fancy Bear campaign persisted for well over a year&mdash;and indicates that the notorious group has broadened its focus.</DIV>
<DIV ID="9d1"><DIV CLASS="dbpt">
<DIV ID="9dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('9',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/fireeye/status/1286707814359019520">@fireeye</A>, <A HREF="https://twitter.com/anthomsec/status/1286655514856665088">@anthomsec</A>, <A HREF="https://twitter.com/wired/status/1286653923412127753">@wired</A>, <A HREF="https://twitter.com/a_greenberg/status/1286637746736553984">@a_greenberg</A>, <A HREF="https://twitter.com/robertmlee/status/1286653148904513538">@robertmlee</A>, <A HREF="https://twitter.com/issielapowsky/status/1286685712868401152">@issielapowsky</A>, <A HREF="https://twitter.com/780thc/status/1286626346093903874">@780thc</A>, and <A HREF="https://twitter.com/dragosinc/status/1286665123600437248">@dragosinc</A></span></DIV></DIV>
<DIV ID="9p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="9px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('9',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/fireeye">@fireeye</A>:</CITE> &nbsp; <A HREF="https://twitter.com/fireeye/status/1286707814359019520">APT28, most known for their operation designed to influence the 2016 US presidential election, is continuing to target the US. Read what @bread08, Senior Manager of Analysis said about their most recent targets and techniques. via @a_greenberg for @WIRED http://r.socialstudio.radian6.com/ ...</A></DIV><DIV CLASS="di"><CITE>Andrew Thompson / <A HREF="https://twitter.com/anthomsec">@anthomsec</A>:</CITE> &nbsp; <A HREF="https://twitter.com/anthomsec/status/1286655514856665088">&ldquo;There is an expectation of continued activity.&rdquo; Advanced can be described as multifaceted orchestration of disparate resources in furtherance of unified objectives (My words). Persistent can be described as unrelenting-continued-enduring- forever. Threat = Capability and Intent. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/wired">@wired</A>:</CITE> &nbsp; <A HREF="https://twitter.com/wired/status/1286653923412127753">Russia's GRU military intelligence agency has carried out many of the most aggressive hacking acts in history: Destructive worms, blackouts, and a broad operation designed to influence the 2016 election. Now it appears the GRU is hitting US networks again. https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Andy Greenberg / <A HREF="https://twitter.com/a_greenberg">@a_greenberg</A>:</CITE> &nbsp; <A HREF="https://twitter.com/a_greenberg/status/1286637746736553984">We obtained an FBI notification to hacking victims sent out in May. It reveals that the Russian GRU hackers known as Fancy Bear or APT28 have been targeting US state and federal agencies, educational institutions and the US energy sector. https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Robert M. Lee / <A HREF="https://twitter.com/robertmlee">@robertmlee</A>:</CITE> &nbsp; <A HREF="https://twitter.com/robertmlee/status/1286653148904513538">Interesting to watch and good quote by @DragosInc's. @jfslowik - targeting of energy infrastructure is unfortunately common but not panic inducing. But a possible Sandworm connection puts extra emphasis on the need to be vigilant. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Issie Lapowsky / <A HREF="https://twitter.com/issielapowsky">@issielapowsky</A>:</CITE> &nbsp; <A HREF="https://twitter.com/issielapowsky/status/1286685712868401152">&ldquo;The natural worry is, am I the next John Podesta?&rdquo; - a whopper of an @a_greenberg scoop on a previously unreported hacking campaign by Russian GRU agents that hit a range of US targets, from December 2018 until at least May of this year. https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/780thc">@780thc</A>:</CITE> &nbsp; <A HREF="https://twitter.com/780thc/status/1286626346093903874">According to an FBI notification, from December 2018 until at least May of this year, the GRU hacker group known as APT28 or Fancy Bear carried out a broad hacking campaign against US targets. @RT_com @RT_America #cyber https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/dragosinc">@dragosinc</A>:</CITE> &nbsp; <A HREF="https://twitter.com/dragosinc/status/1286665123600437248">Dragos Principal Adversary Hunter @jfslowik provides insights into #APT28, known to target critical US infrastructure. Read more from @Wired here: https://www.wired.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p9"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(10,true,1)" ONMOUSEOUT="overitem(10,false,1)"><DIV CLASS="itc2" ID="200724p9"><DIV CLASS="item" ID="10i1">
<table class="shrtbl"><tr><td>
<CITE>Paddy Baker / <A HREF="http://www.coindesk.com/">CoinDesk</A>:</CITE>
</td><td><span id="s10i1" pml="200724p9" twid="1286699240756936705"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.coindesk.com/crypto-bank-hopeful-bitcoin-suisse-first-round"><IMG CLASS="ill" SRC="/200724/i9.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.coindesk.com/crypto-bank-hopeful-bitcoin-suisse-first-round">Bitcoin Suisse, a Switzerland-based crypto lending and staking services startup, raises $48M Series A at a valuation of around $327M</A></STRONG>&nbsp; &mdash;&nbsp; Bitcoin Suisse has raised more than CHF 45 million (~$48 million) in its first-ever funding round.&nbsp; &mdash; The Series A was for 16.4% of total equity &hellip; </DIV>
<DIV ID="10d1"><DIV CLASS="dbpt">
<DIV ID="10dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('10',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.bitcoinsuisse.com/news/bitcoin-suisse-successfully-completes-series-a-financing-with-fully-subscribed-capital-raise-valuing-company-at-chf-302-5-million">Bitcoin Suisse</A>, <A HREF="https://www.coinspeaker.com/bitcoin-suisse-series-a/">Coinspeaker</A>, <A HREF="https://cryptonews.com/news/btc-funded-escape-1-000-twitter-gods-bitcoin-suisse-gets-usd-7228.htm">Cryptonews</A>, and <A HREF="https://www.theblockcrypto.com/linked/72862/crypto-broker-bitcoin-suisse-raises-48-6-million-series-a-valuing-the-company-at-327-million">The Block</A></span></DIV></DIV>
<DIV ID="10p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="10px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('10',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://www.bitcoinsuisse.com/">Bitcoin Suisse</A>:</CITE> &nbsp; <A HREF="https://www.bitcoinsuisse.com/news/bitcoin-suisse-successfully-completes-series-a-financing-with-fully-subscribed-capital-raise-valuing-company-at-chf-302-5-million">With fully subscribed capital raise - valuing company at CHF 302.5 million</A></DIV><DIV CLASS="di"><CITE>Teuta Franjkovic / <A HREF="https://www.coinspeaker.com/">Coinspeaker</A>:</CITE> &nbsp; <A HREF="https://www.coinspeaker.com/bitcoin-suisse-series-a/">Bitcoin Suisse Finishes Series A Financing Raising $48M</A></DIV><DIV CLASS="di"><CITE>Tim Alper / <A HREF="https://cryptonews.com/">Cryptonews</A>:</CITE> &nbsp; <A HREF="https://cryptonews.com/news/btc-funded-escape-1-000-twitter-gods-bitcoin-suisse-gets-usd-7228.htm">BTC-funded Escape, 1,000 Twitter &ldquo;Gods,&rdquo; Bitcoin Suisse Gets USD 49m + More News</A></DIV><DIV CLASS="di"><CITE>Yogita Khatri / <A HREF="https://www.theblockcrypto.com/">The Block</A>:</CITE> &nbsp; <A HREF="https://www.theblockcrypto.com/linked/72862/crypto-broker-bitcoin-suisse-raises-48-6-million-series-a-valuing-the-company-at-327-million">Crypto broker Bitcoin Suisse raises $48.6 million Series A, valuing the company at $327 million</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p13"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(11,true,1)" ONMOUSEOUT="overitem(11,false,1)"><DIV CLASS="itc2" ID="200724p13"><DIV CLASS="item" ID="11i1">
<table class="shrtbl"><tr><td>
<CITE>Aroon Deep / <A HREF="https://www.medianama.com/">MediaNama</A>:</CITE>
</td><td><span id="s11i1" pml="200724p13" twid="1286739488014622722"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.medianama.com/2020/07/223-flipkart-wholesale-walmart/"><IMG CLASS="ill" SRC="/200724/i13.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.medianama.com/2020/07/223-flipkart-wholesale-walmart/">Flipkart buys Walmart's Indian wholesale arm and launches Flipkart Wholesale, an e-commerce service for small traders, to compete with JioMart</A></STRONG>&nbsp; &mdash;&nbsp; Flipkart has launched Flipkart Wholesale, an e-commerce platform for small retailers and kirana shops, the company announced on Thursday.</DIV>
<DIV ID="11d1"><DIV CLASS="dbpt">
<DIV ID="11dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('11',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.zdnet.com/article/flipkart-acquires-walmart-india-to-launch-wholesale-digital-marketplace/">ZDNet</A>, <A HREF="https://www.livemint.com/companies/start-ups/flipkart-buys-walmart-india-s-wholesale-biz-11595549909265.html">Livemint</A>, and <A HREF="https://economictimes.indiatimes.com/small-biz/startups/newsbuzz/flipkart-to-acquire-walmart-indias-wholesale-business/articleshow/77122766.cms">The Economic Times</A></span></DIV></DIV>
<DIV ID="11p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="11px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('11',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Campbell Kwan / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="https://www.zdnet.com/article/flipkart-acquires-walmart-india-to-launch-wholesale-digital-marketplace/">Flipkart acquires Walmart India to launch wholesale digital marketplace</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.livemint.com/">Livemint</A>:</CITE> &nbsp; <A HREF="https://www.livemint.com/companies/start-ups/flipkart-buys-walmart-india-s-wholesale-biz-11595549909265.html">Flipkart buys Walmart India's wholesale biz</A></DIV><DIV CLASS="di"><CITE>Aditi Shrivastava / <A HREF="http://economictimes.indiatimes.com/">The Economic Times</A>:</CITE> &nbsp; <A HREF="https://economictimes.indiatimes.com/small-biz/startups/newsbuzz/flipkart-to-acquire-walmart-indias-wholesale-business/articleshow/77122766.cms">Flipkart to acquire Walmart India's wholesale business</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200723p33"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(12,true,1)" ONMOUSEOUT="overitem(12,false,1)"><DIV CLASS="itc2" ID="200723p33"><DIV CLASS="item" ID="12i1">
<table class="shrtbl"><tr><td>
<CITE>Catalin Cimpanu / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE>
</td><td><span id="s12i1" pml="200723p33" twid="1286421224201940992"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.zdnet.com/article/garmin-services-and-production-go-down-after-ransomware-attack/"><IMG CLASS="ill" SRC="/200723/i33.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.zdnet.com/article/garmin-services-and-production-go-down-after-ransomware-attack/">Following a possible ransomware attack, Garmin starts shutting down its website, Garmin Connect, and some production lines in Asia, plans for multi-day recovery</A></STRONG>&nbsp; &mdash;&nbsp; Smartwatch and wearable maker Garmin planning multi-day maintenance window to deal with ransomware incident.</DIV>
<DIV ID="12d1"><DIV CLASS="dbpt">
<DIV ID="12dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('12',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.androidpolice.com/2020/07/24/garmin-is-experiencing-a-company-wide-outage-after-apparent-ransomware-attack/?scrolla=5eb6d68b7fedc32c19ef33b4">Android Police</A>, <A HREF="https://www.bleepingcomputer.com/news/security/garmin-outage-caused-by-confirmed-wastedlocker-ransomware-attack/">BleepingComputer</A>, <A HREF="https://www.bbc.com/news/technology-53531178">BBC</A>, <A HREF="https://www.theguardian.com/business/2020/jul/24/smartwatch-maker-garmin-hit-by-outages-after-ransomware-attack">The Guardian</A>, <A HREF="https://www.grahamcluley.com/garmin-ransomware-attack/">Graham Cluley</A>, <A HREF="https://www.androidcentral.com/how-get-your-data-garmin-watch">Android Central</A>, <A HREF="https://gizmodo.com/garmin-hit-by-major-outage-in-potential-ransomware-atta-1844492675?scrolla=5eb6d68b7fedc32c19ef33b4">Gizmodo</A>, <A HREF="https://lifehacker.com/how-to-manually-upload-your-garmin-workout-data-1844497005?scrolla=5eb6d68b7fedc32c19ef33b4">Lifehacker</A>, <A HREF="https://www.darkreading.com/attacks-breaches/garmin-takes-app-and-services-offline-after-suspected-ransomware-attack/d/d-id/1338456">Dark Reading</A>, <A HREF="https://securityboulevard.com/2020/07/garmin-users-furious-as-ransomware-freezes-firm/">Security Boulevard</A>, <A HREF="https://www.independent.co.uk/life-style/gadgets-and-tech/news/garmin-connect-down-strava-upload-data-share-ride-run-workout-a9636136.html">The Independent</A>, <A HREF="https://www.hackread.com/fitness-devices-maker-garmin-ransomware-attack-cripples-operation/">HackRead</A>, <A HREF="https://www.theverge.com/2020/7/24/21336881/garmin-ransomware-attack-outage-cause?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A>, <A HREF="https://news.softpedia.com/news/garmin-shut-down-services-after-ransomware-attack-530613.shtml">Softpedia News</A>, <A HREF="https://www.engadget.com/garmin-outage-ransomware-attack-120555092.html">Engadget</A>, <A HREF="https://www.computerweekly.com/news/252486644/Garmin-outage-prompts-ransomware-attack-speculation">ComputerWeekly.com</A>, <A HREF="https://www.tomsguide.com/news/garmins-watches-just-went-down-at-the-worst-possible-time-for-me">Tom's Guide</A>, <A HREF="https://www.techspot.com/news/86120-garmin-shuts-down-online-services-factories-after-ransomware.html">TechSpot</A>, <A HREF="https://www.slashgear.com/garmin-outage-what-we-know-about-this-apparent-ransomware-attack-24630525/">SlashGear</A>, <A HREF="https://www.macrumors.com/2020/07/24/ransomware-attack-forces-garmin-offline/?scrolla=5eb6d68b7fedc32c19ef33b4">MacRumors</A>, <A HREF="https://fossbytes.com/garmin-ransomware-attack-all-services-down-for-hours-now-revived/">Fossbytes</A>, <A HREF="https://thehackernews.com/2020/07/garmin-ransomware-attack.html">The Hacker News</A>, <A HREF="https://www.itnews.com.au/news/garmin-goes-down-after-suspected-ransomware-attack-550841">iTnews</A>, <A HREF="https://www.digitaltrends.com/news/garmin-ransomware-service-outage/">Digital Trends</A>, <A HREF="https://www.pymnts.com/news/security-and-risk/2020/ransomware-attack-prompts-shutdown-at-smartwatch-firm-garmin/">PYMNTS.com</A>, <A HREF="https://www.cnet.com/news/garmin-apps-website-go-offline-after-reported-ransomware-attack/">CNET</A>, <A HREF="https://www.infosecurity-magazine.com/news/garmin-outage-could-ground/">infosecurity-magazine.com</A>, and <A HREF="https://siliconangle.com/2020/07/23/garmin-services-manufacturing-knocked-offline-suspected-ransomware-attack/">SiliconANGLE</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/garmin/status/1286278736581726209">@garmin</A>, <A HREF="https://twitter.com/northmantrader/status/1286708266320486401">@northmantrader</A>, <A HREF="https://twitter.com/selenalarson/status/1286679702778806272">@selenalarson</A>, <A HREF="https://twitter.com/jonathanhaynes/status/1286534241652744192">@jonathanhaynes</A>, <A HREF="https://twitter.com/jp_koning/status/1286480863211982849">@jp_koning</A>, <A HREF="https://twitter.com/donie/status/1286646987857825792">@donie</A>, and <A HREF="https://twitter.com/gigigraciette/status/1286414683021250561">@gigigraciette</A></span></DIV>
</DIV></DIV>
<DIV ID="12p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="12px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('12',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Manuel Vonau / <A HREF="https://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="https://www.androidpolice.com/2020/07/24/garmin-is-experiencing-a-company-wide-outage-after-apparent-ransomware-attack/?scrolla=5eb6d68b7fedc32c19ef33b4">Garmin is experiencing a company-wide outage after apparent ransomware attack</A></DIV><DIV CLASS="di"><CITE>Sergiu Gatlan / <A HREF="https://www.bleepingcomputer.com/">BleepingComputer</A>:</CITE> &nbsp; <A HREF="https://www.bleepingcomputer.com/news/security/garmin-outage-caused-by-confirmed-wastedlocker-ransomware-attack/">Garmin outage caused by confirmed WastedLocker ransomware attack</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bbc.com/news/">BBC</A>:</CITE> &nbsp; <A HREF="https://www.bbc.com/news/technology-53531178">Garmin smartwatch users cannot get hands on data</A></DIV><DIV CLASS="di"><CITE>Mark Sweney / <A HREF="http://www.theguardian.com/">The Guardian</A>:</CITE> &nbsp; <A HREF="https://www.theguardian.com/business/2020/jul/24/smartwatch-maker-garmin-hit-by-outages-after-ransomware-attack">Smartwatch maker Garmin hit by outages after ransomware attack</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.grahamcluley.com/">Graham Cluley</A>:</CITE> &nbsp; <A HREF="https://www.grahamcluley.com/garmin-ransomware-attack/">Garmin knocked out by ransomware attack</A></DIV><DIV CLASS="di"><CITE>Andrew Martonik / <A HREF="https://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="https://www.androidcentral.com/how-get-your-data-garmin-watch">Here's how you can get your fitness data off of your Garmin watch</A></DIV><DIV CLASS="di"><CITE>Victoria Song / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="https://gizmodo.com/garmin-hit-by-major-outage-in-potential-ransomware-atta-1844492675?scrolla=5eb6d68b7fedc32c19ef33b4">Garmin Hit by Major Outage in Potential Ransomware Attack</A></DIV><DIV CLASS="di"><CITE>Brendan Hesse / <A HREF="https://lifehacker.com/">Lifehacker</A>:</CITE> &nbsp; <A HREF="https://lifehacker.com/how-to-manually-upload-your-garmin-workout-data-1844497005?scrolla=5eb6d68b7fedc32c19ef33b4">How to Manually Upload Your Garmin Workout Data</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.darkreading.com/">Dark Reading</A>:</CITE> &nbsp; <A HREF="https://www.darkreading.com/attacks-breaches/garmin-takes-app-and-services-offline-after-suspected-ransomware-attack/d/d-id/1338456">Garmin Takes App &amp; Services Offline After Suspected Ransomware Attack</A></DIV><DIV CLASS="di"><CITE>Richi Jennings / <A HREF="https://securityboulevard.com/">Security Boulevard</A>:</CITE> &nbsp; <A HREF="https://securityboulevard.com/2020/07/garmin-users-furious-as-ransomware-freezes-firm/">Garmin Users Furious as Ransomware Freezes Firm</A></DIV><DIV CLASS="di"><CITE>Andrew Griffin / <A HREF="http://www.independent.co.uk/">The Independent</A>:</CITE> &nbsp; <A HREF="https://www.independent.co.uk/life-style/gadgets-and-tech/news/garmin-connect-down-strava-upload-data-share-ride-run-workout-a9636136.html">Garmin Connect down: Strava data shows impact of outage on number of people sharing rides and runs</A></DIV><DIV CLASS="di"><CITE>Waqas / <A HREF="https://www.hackread.com/">HackRead</A>:</CITE> &nbsp; <A HREF="https://www.hackread.com/fitness-devices-maker-garmin-ransomware-attack-cripples-operation/">Ransomware attack on fitness devices maker Garmin cripples operation</A></DIV><DIV CLASS="di"><CITE>Thomas Ricker / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="https://www.theverge.com/2020/7/24/21336881/garmin-ransomware-attack-outage-cause?scrolla=5eb6d68b7fedc32c19ef33b4">Garmin hit by massive outage after possible ransomware attack</A></DIV><DIV CLASS="di"><CITE>Bogdan Popa / <A HREF="http://news.softpedia.com/">Softpedia News</A>:</CITE> &nbsp; <A HREF="https://news.softpedia.com/news/garmin-shut-down-services-after-ransomware-attack-530613.shtml">Garmin Shuts Down Services After Ransomware Attack</A></DIV><DIV CLASS="di"><CITE>Mariella Moon / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/garmin-outage-ransomware-attack-120555092.html">Garmin services go offline following suspected ransomware attack</A></DIV><DIV CLASS="di"><CITE>Alex Scroxton / <A HREF="https://www.computerweekly.com/">ComputerWeekly.com</A>:</CITE> &nbsp; <A HREF="https://www.computerweekly.com/news/252486644/Garmin-outage-prompts-ransomware-attack-speculation">Garmin outage prompts ransomware attack speculation</A></DIV><DIV CLASS="di"><CITE>Kate Kozuch / <A HREF="https://www.tomsguide.com/">Tom's Guide</A>:</CITE> &nbsp; <A HREF="https://www.tomsguide.com/news/garmins-watches-just-went-down-at-the-worst-possible-time-for-me">Garmin's watches just went down at the worst possible time for me</A></DIV><DIV CLASS="di"><CITE>Rob Thubron / <A HREF="https://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="https://www.techspot.com/news/86120-garmin-shuts-down-online-services-factories-after-ransomware.html">Garmin shuts down online services and production after ransomware attack</A></DIV><DIV CLASS="di"><CITE>Chris Burns / <A HREF="https://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="https://www.slashgear.com/garmin-outage-what-we-know-about-this-apparent-ransomware-attack-24630525/">Garmin outage: What we know about this apparent ransomware attack</A></DIV><DIV CLASS="di"><CITE>Tim Hardwick / <A HREF="https://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="https://www.macrumors.com/2020/07/24/ransomware-attack-forces-garmin-offline/?scrolla=5eb6d68b7fedc32c19ef33b4">Garmin Connect Service Taken Offline Following Ransomware Attack</A></DIV><DIV CLASS="di"><CITE>Anmol Sachdeva / <A HREF="https://fossbytes.com/">Fossbytes</A>:</CITE> &nbsp; <A HREF="https://fossbytes.com/garmin-ransomware-attack-all-services-down-for-hours-now-revived/">Garmin Ransomware Attack: All Services Down For Hours (Now Revived)</A></DIV><DIV CLASS="di"><CITE><A HREF="https://thehackernews.com/">The Hacker News</A>:</CITE> &nbsp; <A HREF="https://thehackernews.com/2020/07/garmin-ransomware-attack.html">Smartwatch Maker Garmin Shuts Down Services After Ransomware Attack</A></DIV><DIV CLASS="di"><CITE>Juha Saarinen / <A HREF="https://www.itnews.com.au/">iTnews</A>:</CITE> &nbsp; <A HREF="https://www.itnews.com.au/news/garmin-goes-down-after-suspected-ransomware-attack-550841">Garmin goes down after suspected ransomware attack</A></DIV><DIV CLASS="di"><CITE>Zoe Christen Jones / <A HREF="https://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="https://www.digitaltrends.com/news/garmin-ransomware-service-outage/">Garmin services down after reported ransomware attack</A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="https://www.pymnts.com/news/security-and-risk/2020/ransomware-attack-prompts-shutdown-at-smartwatch-firm-garmin/">Ransomware Attack Prompts Shutdown At Smartwatch Firm Garmin</A></DIV><DIV CLASS="di"><CITE>Alexandra Garrett / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="https://www.cnet.com/news/garmin-apps-website-go-offline-after-reported-ransomware-attack/">Garmin app, website go offline after reported ransomware attack</A></DIV><DIV CLASS="di"><CITE>Phil Muncaster / <A HREF="https://www.infosecurity-magazine.com/">infosecurity-magazine.com</A>:</CITE> &nbsp; <A HREF="https://www.infosecurity-magazine.com/news/garmin-outage-could-ground/">Garmin Outage Could Ground Aircraft</A></DIV><DIV CLASS="di"><CITE>Duncan Riley / <A HREF="https://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="https://siliconangle.com/2020/07/23/garmin-services-manufacturing-knocked-offline-suspected-ransomware-attack/">Garmin services and manufacturing knocked offline in suspected ransomware attack</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/garmin">@garmin</A>:</CITE> &nbsp; <A HREF="https://twitter.com/garmin/status/1286278736581726209">We are currently experiencing an outage that affects Garmin Connect, and as a result, the Garmin Connect website and mobile app are down at this time. (1/2)</A></DIV><DIV CLASS="di"><CITE>Sven Henrich / <A HREF="https://twitter.com/northmantrader">@northmantrader</A>:</CITE> &nbsp; <A HREF="https://twitter.com/northmantrader/status/1286708266320486401">FYI: Garmin's entire server app business which is at the core of its service proposition has been down for at least 2 days straight now heading toward 3, apparently a ransom attack. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Selena / <A HREF="https://twitter.com/selenalarson">@selenalarson</A>:</CITE> &nbsp; <A HREF="https://twitter.com/selenalarson/status/1286679702778806272">Is there anything besides rumors to support this was WastedLocker? Most victims were US based according to Symantec's report on the ransomware a month ago. Seems like it originated (or at least first reported) in Taiwan https://www.zdnet.com/...</A></DIV><DIV CLASS="di"><CITE>Jonathan Haynes / <A HREF="https://twitter.com/jonathanhaynes">@jonathanhaynes</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jonathanhaynes/status/1286534241652744192">This has now been going on for over 24hrs and there's still very little info. Deeply worrying, especially the aviation angle, and perhaps a canary in the coal mine for other companies https://www.zdnet.com/...</A></DIV><DIV CLASS="di"><CITE>John Paul Koning / <A HREF="https://twitter.com/jp_koning">@jp_koning</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jp_koning/status/1286480863211982849">Ransomware shuts down Garmin: https://www.zdnet.com/... Evil Corp's new WastedLocker strain is likely to blame. I wouldn't be surprised to see a ransom demand of at least $2-3 million in bitcoin.</A></DIV><DIV CLASS="di"><CITE>Donie O'Sullivan / <A HREF="https://twitter.com/donie">@donie</A>:</CITE> &nbsp; <A HREF="https://twitter.com/donie/status/1286646987857825792">Garmin suffering a ransomware attack, @campuscodi reports. The company isn't confirming but he says Garmin staff have posted about it. Pilots use Garmin... https://www.zdnet.com/...</A></DIV><DIV CLASS="di"><CITE>Gigi Graciette / <A HREF="https://twitter.com/gigigraciette">@gigigraciette</A>:</CITE> &nbsp; <A HREF="https://twitter.com/gigigraciette/status/1286414683021250561">Heads up #Garmin users. This explains why we can't sync our data today. Garmin was hit with a ransomware attack https://www.zdnet.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p2"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(13,true,1)" ONMOUSEOUT="overitem(13,false,1)"><DIV CLASS="itc2" ID="200724p2"><DIV CLASS="item" ID="13i1">
<table class="shrtbl"><tr><td>
<CITE>Jeanne Whalen / <A HREF="https://www.washingtonpost.com/">Washington Post</A>:</CITE>
</td><td><span id="s13i1" pml="200724p2" twid="1286612446086488064"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.washingtonpost.com/technology/2020/07/23/us-plan-quantum-internet/"><IMG CLASS="ill" SRC="/200724/i2.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.washingtonpost.com/technology/2020/07/23/us-plan-quantum-internet/">US officials unveil a plan to build a quantum Internet, existing alongside our current one, which uses the laws of quantum mechanics to share info more securely</A></STRONG>&nbsp; &mdash;&nbsp; The new network would sit alongside the existing Web, offering a more secure way to send and process information</DIV>
<DIV ID="13d1"><DIV CLASS="dbpt">
<DIV ID="13dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('13',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.circleid.com/posts/20200724-us-department-of-energy-unveils-blueprint-for-the-quantum-internet/">CircleID</A> and <A HREF="https://www.protocol.com/newsletters/sourcecode/big-tech-cant-ignore-bitcoin-scams">Protocol</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/hshaban/status/1286654106518593537">@hshaban</A>, <A HREF="https://twitter.com/sethdavishoops/status/1286519997875892224">@sethdavishoops</A>, <A HREF="https://twitter.com/jonmasters/status/1286529269846417412">@jonmasters</A>, <A HREF="https://twitter.com/natasharothwell/status/1286525221810262017">@natasharothwell</A>, and <A HREF="https://twitter.com/michaelsbrett/status/1286532466031783936">@michaelsbrett</A></span></DIV>
</DIV></DIV>
<DIV ID="13p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="13px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('13',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.circleid.com/">CircleID</A>:</CITE> &nbsp; <A HREF="http://www.circleid.com/posts/20200724-us-department-of-energy-unveils-blueprint-for-the-quantum-internet/">U.S. Department of Energy Unveils Blueprint for the Quantum Internet</A></DIV><DIV CLASS="di"><CITE>David Pierce / <A HREF="https://www.protocol.com/">Protocol</A>:</CITE> &nbsp; <A HREF="https://www.protocol.com/newsletters/sourcecode/big-tech-cant-ignore-bitcoin-scams">You can't ignore the bitcoin scams, Big Tech</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Hamza Shaban / <A HREF="https://twitter.com/hshaban">@hshaban</A>:</CITE> &nbsp; <A HREF="https://twitter.com/hshaban/status/1286654106518593537">&ldquo;A quantum Internet relies on photons exhibiting a quantum state known as entanglement, which allows them to share information over long distances without having a physical connection.&rdquo; Via @JeanneWhalen https://www.washingtonpost.com/ ...</A></DIV><DIV CLASS="di"><CITE>Seth Davis / <A HREF="https://twitter.com/sethdavishoops">@sethdavishoops</A>:</CITE> &nbsp; <A HREF="https://twitter.com/sethdavishoops/status/1286519997875892224">I thought Pied Piper already did this https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/jonmasters">@jonmasters</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jonmasters/status/1286529269846417412">Stop. With. The. &ldquo;Unhackable&rdquo;. Nonsense. It *might* be possible to build a network where surveillance is detectable due to entanglement but people will still build software with all kinds of vulnerabilities and hardware full of side channels to run that https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Natasha Rothwell / <A HREF="https://twitter.com/natasharothwell">@natasharothwell</A>:</CITE> &nbsp; <A HREF="https://twitter.com/natasharothwell/status/1286525221810262017">As a fellow procrastinator I see you gubbment, but you gonna have to put the &ldquo;new internet&rdquo; down and get back to cleaning up this here pandemic mess. Tuh. &ldquo;hatches plan&rdquo; WTF you think is this? Jurassic Park?! GET BACK TO WORK. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Michael Brett / <A HREF="https://twitter.com/michaelsbrett">@michaelsbrett</A>:</CITE> &nbsp; <A HREF="https://twitter.com/michaelsbrett/status/1286532466031783936">&ldquo;U.S. officials and scientists unveiled a plan Thursday to pursue what they called one of the most important technological frontiers of the 21st century: building a quantum Internet.&rdquo; https://www.washingtonpost.com/ ...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p14"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(14,true,1)" ONMOUSEOUT="overitem(14,false,1)"><DIV CLASS="itc2" ID="200724p14"><DIV CLASS="item" ID="14i1">
<table class="shrtbl"><tr><td>
<CITE>Christine Hall / <A HREF="http://news.crunchbase.com/">Crunchbase News</A>:</CITE>
</td><td><span id="s14i1" pml="200724p14" twid="1286745789968990208"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://news.crunchbase.com/news/kayne-partners-backs-freightwaves-with-30m-for-growth/"><IMG CLASS="ill" SRC="/200724/i14.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://news.crunchbase.com/news/kayne-partners-backs-freightwaves-with-30m-for-growth/">FreightWaves, a media streaming network and data provider for the global freight market, raises $37M in two rounds of funding bringing the total raised to $75M</A></STRONG>&nbsp; &mdash;&nbsp; FreightWaves, a daily media streaming network and data provider for the global freight market, said Friday it has raised $37 million in two rounds of funding.</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200723p37"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(15,true,1)" ONMOUSEOUT="overitem(15,false,1)"><DIV CLASS="itc2" ID="200723p37"><DIV CLASS="item" ID="15i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.theinformation.com/">The Information</A>:</CITE>
</td><td><span id="s15i1" pml="200723p37" twid="1286443794741620736"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.theinformation.com/articles/internal-google-program-taps-data-on-rival-android-apps"><IMG CLASS="ill" SRC="/200723/i37.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.theinformation.com/articles/internal-google-program-taps-data-on-rival-android-apps">Sources: Google's internal Android Lockbox project collects usage data from non-Google apps to inform product strategy; Google says data obtained via public API</A></STRONG>&nbsp; &mdash;&nbsp; When YouTube was planning the rollout of its rival to TikTok in India earlier this month, employees turned to a valuable source &hellip; </DIV>
<DIV ID="15d1"><DIV CLASS="dbpt">
<DIV ID="15dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('15',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.nytimes.com/2020/07/24/technology/digital-habits.html">New York Times</A>, <A HREF="https://arstechnica.com/tech-policy/2020/07/android-user-data-gives-google-edge-over-third-party-apps-report-says/">Ars Technica</A>, <A HREF="https://9to5google.com/2020/07/24/android-automotive-apps-polestar-2/">9to5Google</A>, <A HREF="https://mspoweruser.com/report-google-is-spying-on-competing-apps-on-android-to-give-its-own-services-a-boost/">MSPoweruser</A>, <A HREF="https://www.theverge.com/2020/7/24/21336946/google-android-lockbox-data-rival-apps-antitrust-scrutiny?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A>, <A HREF="https://www.androidheadlines.com/2020/07/google-android-lockbox-tracking-tiktok-facebook-instagram-gmail">Android Headlines</A>, <A HREF="https://wccftech.com/google-is-allegedly-using-data-from-rival-apps-to-build-their-own-counterparts/">Wccftech</A>, <A HREF="https://www.cnet.com/news/google-reportedly-taps-data-collected-by-android-to-boost-its-own-apps/">CNET</A>, <A HREF="https://www.androidcentral.com/google-reportedly-used-data-other-android-apps-build-its-own-rivals">Android Central</A>, and <A HREF="https://www.androidauthority.com/google-data-apps-1141063/">Android Authority</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/drbarnard/status/1286444695414018049">@drbarnard</A>, <A HREF="https://twitter.com/shiraovide/status/1286715477373456384">@shiraovide</A>, <A HREF="https://twitter.com/aaronwall/status/1286526212416798721">@aaronwall</A>, <A HREF="https://twitter.com/venkatananth/status/1286522122018275328">@venkatananth</A>, <A HREF="https://twitter.com/jason_kint/status/1286673248877514757">@jason_kint</A>, <A HREF="https://twitter.com/samidhas/status/1286494824837738496">@samidhas</A>, <A HREF="https://twitter.com/timbray/status/1286457721835810816">@timbray</A>, <A HREF="https://twitter.com/dhh/status/1286456055614992384">@dhh</A>, and <A HREF="https://twitter.com/parismartineau/status/1286441285226762240">@parismartineau</A></span></DIV>
</DIV></DIV>
<DIV ID="15p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="15px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('15',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Shira Ovide / <A HREF="https://www.nytimes.com/">New York Times</A>:</CITE> &nbsp; <A HREF="https://www.nytimes.com/2020/07/24/technology/digital-habits.html">Digital Habits Are Hard to Break</A></DIV><DIV CLASS="di"><CITE>Kate Cox / <A HREF="https://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="https://arstechnica.com/tech-policy/2020/07/android-user-data-gives-google-edge-over-third-party-apps-report-says/">Google reportedly peeks into Android data to gain edge over third-party apps</A></DIV><DIV CLASS="di"><CITE>Abner Li / <A HREF="https://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="https://9to5google.com/2020/07/24/android-automotive-apps-polestar-2/">Android Automotive media apps that will be available at Polestar 2 launch detailed</A></DIV><DIV CLASS="di"><CITE>Surur / <A HREF="https://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="https://mspoweruser.com/report-google-is-spying-on-competing-apps-on-android-to-give-its-own-services-a-boost/">Report: Google is spying on competing apps on Android to give its own services a boost</A></DIV><DIV CLASS="di"><CITE>Jon Porter / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="https://www.theverge.com/2020/7/24/21336946/google-android-lockbox-data-rival-apps-antitrust-scrutiny?scrolla=5eb6d68b7fedc32c19ef33b4">Google reportedly keeps tabs on usage of rival Android apps to develop competitors</A></DIV><DIV CLASS="di"><CITE>Alexander Maxham / <A HREF="https://www.androidheadlines.com/">Android Headlines</A>:</CITE> &nbsp; <A HREF="https://www.androidheadlines.com/2020/07/google-android-lockbox-tracking-tiktok-facebook-instagram-gmail">Your Android Phone Has Spyware &amp; It's From Google</A></DIV><DIV CLASS="di"><CITE>Furqan Shahid / <A HREF="https://wccftech.com/">Wccftech</A>:</CITE> &nbsp; <A HREF="https://wccftech.com/google-is-allegedly-using-data-from-rival-apps-to-build-their-own-counterparts/">Google is Allegedly Using Data from Rival Apps to Build Their Own Counterparts</A></DIV><DIV CLASS="di"><CITE>Carrie Mihalcik / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="https://www.cnet.com/news/google-reportedly-taps-data-collected-by-android-to-boost-its-own-apps/">Google reportedly taps data collected by Android to boost its own apps</A></DIV><DIV CLASS="di"><CITE>Michael Allison / <A HREF="https://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="https://www.androidcentral.com/google-reportedly-used-data-other-android-apps-build-its-own-rivals">Google reportedly used data from other Android apps to build its own rivals</A></DIV><DIV CLASS="di"><CITE>Andy Walker / <A HREF="https://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="https://www.androidauthority.com/google-data-apps-1141063/">Google reportedly collecting rival apps data to improve its own products</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>David Barnard / <A HREF="https://twitter.com/drbarnard">@drbarnard</A>:</CITE> &nbsp; <A HREF="https://twitter.com/drbarnard/status/1286444695414018049">Similar vibe: &ldquo;Apple purchased dozens of Luna units. Looking back, we now realize that this was market research for their team and not Apple's genuine interest in supporting our business.&rdquo; @mronge https://appleinsider.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Shira Ovide / <A HREF="https://twitter.com/shiraovide">@shiraovide</A>:</CITE> &nbsp; <A HREF="https://twitter.com/shiraovide/status/1286715477373456384">70% of stories on big tech: They used their power and data no one else has to glean info on competitors and/or copy them and/or cow partners. https://www.washingtonpost.com/ ... https://www.wsj.com/... https://www.theinformation.com/ ...</A></DIV><DIV CLASS="di"><CITE>Aaron Wall / <A HREF="https://twitter.com/aaronwall">@aaronwall</A>:</CITE> &nbsp; <A HREF="https://twitter.com/aaronwall/status/1286526212416798721">remember all those warnings about Google Chrome &amp; Android being literally spyware? well... https://www.theinformation.com/ ... Will the (water carrying) advocates who flamed Jumpshot and got it canceled also speak out against Chrome &amp; Android? Don't hold your breath!</A></DIV><DIV CLASS="di"><CITE>Venkat Ananth / <A HREF="https://twitter.com/venkatananth">@venkatananth</A>:</CITE> &nbsp; <A HREF="https://twitter.com/venkatananth/status/1286522122018275328">&ldquo;When YouTube was planning the rollout of its rival to TikTok in India earlier this month, employees turned to a valuable source of market research: how people in the country were using TikTok and its competitors on Android&rdquo; YT's TT rival is called Shorts https://www.theinformation.com/ ...</A></DIV><DIV CLASS="di"><CITE>Jason Kint / <A HREF="https://twitter.com/jason_kint">@jason_kint</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jason_kint/status/1286673248877514757">Feels very Onavo-ish. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Samidha Sharma / <A HREF="https://twitter.com/samidhas">@samidhas</A>:</CITE> &nbsp; <A HREF="https://twitter.com/samidhas/status/1286494824837738496">Android Lockbox, that has for years tapped &ldquo;sensitive&rdquo; data collected by Android to selectively monitor how users interact with non-Google apps. In some cases, such as YouTube in India, this data helps Google advance its own competing apps https://www.theinformation.com/ ...</A></DIV><DIV CLASS="di"><CITE>Tim Bray / <A HREF="https://twitter.com/timbray">@timbray</A>:</CITE> &nbsp; <A HREF="https://twitter.com/timbray/status/1286457721835810816">Should add spice to the antitrust hearings in Congress next week. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/dhh">@dhh</A>:</CITE> &nbsp; <A HREF="https://twitter.com/dhh/status/1286456055614992384">Google is using data it gets from controlling Android to determine how to compete with apps on that platform. Echoes not only of Facebook's disgraced Onavo program, but also of Amazon's use of marketplace data to unfairly compete with sellers. And Apple v Tile as well. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Paris Martineau / <A HREF="https://twitter.com/parismartineau">@parismartineau</A>:</CITE> &nbsp; <A HREF="https://twitter.com/parismartineau/status/1286441285226762240">a bombshell scoop just a few days before big tech's antitrust hearing: when youtube was planning the rollout of its tiktok competitor, it used google's cache of data on how android users interacted with the tiktok app https://www.theinformation.com/ ...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a200724p4"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(16,true,1)" ONMOUSEOUT="overitem(16,false,1)"><DIV CLASS="itc2" ID="200724p4"><DIV CLASS="last item" ID="16i1">
<table class="shrtbl"><tr><td>
<CITE>Murray Stassen / <A HREF="https://www.musicbusinessworldwide.com/">Music Business Worldwide</A>:</CITE>
</td><td><span id="s16i1" pml="200724p4" twid="1286645158268645376"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://www.musicbusinessworldwide.com/tiktok-inks-global-multi-year-deal-with-music-publishers/"><IMG CLASS="ill" SRC="/200724/i4.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://www.musicbusinessworldwide.com/tiktok-inks-global-multi-year-deal-with-music-publishers/">TikTok and the National Music Publishers' Association sign licensing agreement that suggests TikTok has agreed to pay for unlicensed past use of members' works</A></STRONG>&nbsp; &mdash;&nbsp; TikTok and the US-based National Music Publishers' Association (NMPA) have inked a multi-year licensing agreement.</DIV>
<DIV ID="16d1"><DIV CLASS="dbpt">
<DIV ID="16dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('16',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/michellemanafy/status/1286338543607062529">@michellemanafy</A>, <A HREF="https://twitter.com/jasminedotiwala/status/1286342156043591680">@jasminedotiwala</A>, <A HREF="https://twitter.com/thepmamusic/status/1286355951885471744">@thepmamusic</A>, and <A HREF="https://twitter.com/esqfowlkes/status/1286401257662566400">@esqfowlkes</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/200724/p2#a200724p2">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="16p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="16px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('16',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/michellemanafy">@michellemanafy</A>:</CITE> &nbsp; <A HREF="https://twitter.com/michellemanafy/status/1286338543607062529">TikTok inks global deal with music publishers (who previously threatened to sue it) &ldquo;This agreement respects the work of creators and gives them a way to be paid for their essential contributions to the platform.&rdquo; https://www.musicbusinessworldwide.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jasmine Dotiwala / <A HREF="https://twitter.com/jasminedotiwala">@jasminedotiwala</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jasminedotiwala/status/1286342156043591680">Another day another chess move by @tiktok_uk TikTok inks global deal with music publishers (who previously threatened to sue it) - Music Business Worldwide https://www.musicbusinessworldwide.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/thepmamusic">@thepmamusic</A>:</CITE> &nbsp; <A HREF="https://twitter.com/thepmamusic/status/1286355951885471744">TikTok has agreed to pay the NMPA a fee for unlicensed usage of its members' works in the past &amp; gives NMPA members the ability to opt-in to a licensing agreement (effective retroactively on May 1, 2020). Keep up the good work @NMPAorg &amp; @DavidIsraelite. https://www.musicbusinessworldwide.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/esqfowlkes">@esqfowlkes</A>:</CITE> &nbsp; <A HREF="https://twitter.com/esqfowlkes/status/1286401257662566400">&ldquo;The first part of that phrasing suggests that TikTok has agreed to pay the NMPA a fee for unlicensed usage of its members' works in the past.&rdquo; How will this fee be distributed? https://www.musicbusinessworldwide.com/ ...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/200724/p2#a200724p2">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV ID="topcol23">
<DIV ID="topcol2">
<DIV ID="sponsorposts">
<H2>Sponsor Posts</H2>
<DIV CLASS="item">
<CITE><A HREF="/gotos/scroll.com/signup?utm_source=techmeme">Scroll</A>:</CITE>
<DIV CLASS="ii"><A HREF="/gotos/scroll.com/signup?utm_source=techmeme"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/scroll_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/gotos/scroll.com/signup?utm_source=techmeme">Experience a better internet</A></STRONG>&nbsp; &mdash;&nbsp; No ads.&nbsp; Twice as fast.&nbsp; Fewer trackers.&nbsp; Directly support the sites you read.&nbsp; Join Scroll and see what a better internet looks like.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/gotos/gsuite.google.com/essentials/?utm_source=techmeme&utm_medium=display&utm_campaign=na-US_CA-en-dr-rmkt-all-smb-trial-none-gdn-1008072&utm_content=image-freetrial-none-none-DEV_all-CRE_%7Bcreative%7D-ADGP_meet">G Suite Essentials</A>:</CITE>
<DIV CLASS="ii"><A HREF="/gotos/gsuite.google.com/essentials/?utm_source=techmeme&utm_medium=display&utm_campaign=na-US_CA-en-dr-rmkt-all-smb-trial-none-gdn-1008072&utm_content=image-freetrial-none-none-DEV_all-CRE_%7Bcreative%7D-ADGP_meet"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/gsuiteessrows_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/gotos/gsuite.google.com/essentials/?utm_source=techmeme&utm_medium=display&utm_campaign=na-US_CA-en-dr-rmkt-all-smb-trial-none-gdn-1008072&utm_content=image-freetrial-none-none-DEV_all-CRE_%7Bcreative%7D-ADGP_meet">Remote, but always connected.</A></STRONG>&nbsp; &mdash;&nbsp; Connect, create, and collaborate, all together.&nbsp; Get Google Meet, Drive, and Docs with G Suite Essentials - free through September 30.&nbsp; No IT required.&nbsp; Get your team started today.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/gotos/cloud.withgoogle.com/next/sf/?utm_source=techmeme&utm_medium=website&utm_campaign=FY20-Q3-global-next-operational-er-nextonair_ws_techmeme&utm_content=GR_Techmeme">Google Cloud Next</A>:</CITE>
<DIV CLASS="ii"><A HREF="/gotos/cloud.withgoogle.com/next/sf/?utm_source=techmeme&utm_medium=website&utm_campaign=FY20-Q3-global-next-operational-er-nextonair_ws_techmeme&utm_content=GR_Techmeme"><IMG CLASS="ill" STYLE="width:72px" SRC="/simg/gcncc_144px.png"></A>
<STRONG CLASS="L1"><A HREF="/gotos/cloud.withgoogle.com/next/sf/?utm_source=techmeme&utm_medium=website&utm_campaign=FY20-Q3-global-next-operational-er-nextonair_ws_techmeme&utm_content=GR_Techmeme">Google Cloud Next '20: OnAir</A></STRONG>&nbsp; &mdash;&nbsp; Explore curated content on demand, every Tuesday from July 14 - Sept 8.&nbsp; Watch Google Cloud CEO, Thomas Kurian's, keynote.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/gotos/www.zoho.com/blog">Zoho</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.zoho.com/"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/zoho_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/gotos/www.zoho.com/blog/analytics/augmented-analytics-in-health-care.html">Augmented analytics in health care</A></STRONG>&nbsp; &mdash;&nbsp; From being passive consumers to becoming active participants today, the needs and expectations of patients have increased substantially over time.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/gotos/ouraring.com/the-oura-difference?utm_source=techmeme&utm_medium=sponsor&utm_campaign=discoveroura2">Oura</A>:</CITE>
<DIV CLASS="ii"><A HREF="/gotos/ouraring.com/the-oura-difference?utm_source=techmeme&utm_medium=sponsor&utm_campaign=discoveroura2"><IMG CLASS="ill" STYLE="width:108px" SRC="/simg/oura_216px.png"></A>
<STRONG CLASS="L1"><A HREF="/gotos/ouraring.com/the-oura-difference?utm_source=techmeme&utm_medium=sponsor&utm_campaign=discoveroura2">What is your &ldquo;Readiness Score?&rdquo;</A></STRONG>&nbsp; &mdash;&nbsp; How does the Oura ring take your body's vital signs and generate personalized, daily health recommendations?</DIV>
</DIV>
<div CLASS="cnvl">
<A HREF="/sponsor">Sponsor Techmeme</A>
</div>
</DIV>
<DIV ID="hiring">
<H2>Who's Hiring In Tech?</H2>
<DIV CLASS="cosp"><A HREF="/gotos/careers.google.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/google-UHK6bti3.png"><SPAN> Google</SPAN>: Bring questions. Build answers.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/www.cedar.com/careers/view/?gh_src=651a6ddd1us"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/cedar-Wey47vM8.png"><SPAN> Cedar</SPAN>: It pays to care.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/zeusliving.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/zeus-bfFpkOEi.png"><SPAN> Zeus</SPAN>: Live where opportunity takes you.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/www.modzy.com/about-us/careers/?utm_source=techmeme.com&amp;utm_medium=referral&amp;utm_campaign=techmeme-job-promotion"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/modzy-B1k2DBZl.png"><SPAN> Modzy</SPAN>: The future of enterprise AI&ndash;today.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/www.starburstdata.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/starburst-vuH3bc0K.png"><SPAN> Starburst</SPAN>: Fast analytics anywhere with Presto.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/careers.smartrecruiters.com/Square/techmeme"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/square-b54UslG4.png"><SPAN> Square</SPAN>: Economic Empowerment.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/automattic.com/work-with-us/?utm_source=techmeme&amp;utm_campaign=downtogo"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/automattic-pfZlaqfI.png"><SPAN> Automattic</SPAN>: 37% down, 63% to go. WordPress.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/rasa.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/rasa-CytdNDGp.png"><SPAN> Rasa</SPAN>: Conversational AI, open source.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/stripe.com/jobs/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/stripe-z9HplyIf.png"><SPAN> Stripe</SPAN>: Help us build universal payments.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/www.postman.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/postman-iqFPaWlr.png"><SPAN> Postman</SPAN>: We do APIs. That's pretty much it.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/asana.com/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/asana-nxlC5Mbr.png"><SPAN> Asana</SPAN>: Work productively ever after.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/www.getclockwise.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/clockwise-GT4H2Clb.png"><SPAN> Clockwise</SPAN>: Make time for what matters.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/www.salesforce.com/company/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/salesforce-Fk3RfAQU.png"><SPAN> Salesforce</SPAN>: Code the trusted cloud platform.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/www.amazon.jobs/en/business_categories/amazon-web-services"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/aws-GiCDSF2D.png"><SPAN> AWS</SPAN>: Be curious. Take risks. Learn a lot.</A></DIV>
<DIV CLASS="cosp"><A HREF="/gotos/careers.twitter.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/twitter-qVijwGIJ.png"><SPAN> Twitter</SPAN>: Be part of what&rsquo;s happening.</A></DIV>
<div CLASS="cnvl">
<A HREF="http://www.techmeme.com/add_jobs">Add your company here</A>
</div>
</div>
<STYLE TYPE="text/css" MEDIA="all">
.podcast {margin:5em 0;background:#fff;padding:0.6em;border:solid 3px #8bc;border-bottom:solid 3px #8bc;border-radius:5px;-webkit-border-radius:5px;-moz-border-radius:5px;}
.podcast A {font-weight:bold;}
.podcast A:link {color:#002848;}
.podcast A:visited {color:#002848;}
.podcast .podsp {text-align:center;padding-top:0.8em}
.podcast .podsp A {font-weight:normal}
</STYLE>
<div CLASS="podcast">
<H2>Listen to Techmeme's Podcast:</H2>
<B>Techmeme Ride Home</B>: Fri. 07/24 - The US Has A Quantum Internet Plan
<audio controls="controls" preload="none" style="width:100%;padding:0.5em 0"><source src="https://chtbl.com/track/5D8G1/rss.art19.com/episodes/a61d6d8d-92b4-448d-b219-e5f72d56d4f4.mp3" type="audio/mpeg" /><BR></audio>
Subscribe via
<A HREF="https://techmeme.com/techmeme-ride-home-itunes">Apple Podcasts</A>,
<A HREF="https://techmeme.com/techmeme-ride-home-play">Google Play</A>, or
<A HREF="https://techmeme.com/techmeme-ride-home-feed">RSS</A>.
<div CLASS="podsp"><A HREF="/sponsor#pjump">Sponsor this podcast</A></div>
</div>
</DIV>
<DIV ID="topcol3">
<DIV id="newpostscounter" onclick="window.location.href=window.location.pathname;"></DIV>
<DIV id="countercolspaceholder">&nbsp;</DIV>
<DIV id="countercol">
<H2>About This Page</H2>
<P>This is a Techmeme archive page.
It shows how the site appeared at 4:10&nbsp;PM&nbsp;ET, July&nbsp;24,&nbsp;2020.
</P>
<P>The most current version of the site as always is available at our <A HREF="/">home</A> page.
To view an earlier snapshot click <A HREF="javascript:xdates(1)">here</A>
and then modify the date indicated.
</P>
<DIV CLASS="fromsis">
<H2>From Mediagazer</H2>
<CITE>Kevin G. Hall / McClatchy Washington Bureau:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a200724p22">McClatchy sale agreement with Chatham filed in court: Chatham to pay $312M, honor union contracts, and keep company intact, while CEO Craig Forman to depart</A></DIV><BR>
<CITE>Dan Froomkin / Press Watch:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a200724p21">NYT's coverage of Ted Yoho's expletives aimed at Alexandria Ocasio-Cortez, and her response, cast her as the norm breaker and downplayed his verbal attack</A></DIV><BR>
<CITE>New York Times:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a200724p16">Debi Chirichella, CFO of Hearst's magazine division since 2011, is named interim president of the division following the departure of Troy Young</A></DIV><BR>
</DIV>
</DIV>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.evhed {padding-top:1em;border-top:#174a61 solid 2px}
#events H2 {padding-bottom:0.9em}
#events {width:96%;float:left}
#events {margin-top:1em;padding:1em;background:#f4f4f4;}
#events a:visited {color:#002848;}
#events a {color:#000}
#events a:visited {color:#000}
#events a div {float:left}
#events a > div:first-child {width:18%;padding-right:2%}
#events a > div:first-child + div {width:46%;padding-right:2%;font-weight:bold;}
#events .nf a > div:first-child + div {font-weight:normal;}
#events a > div:first-child + div + div {width:31.9%;color:#444}
#events .ne {clear:both;}
#events .rhov {float:left;width:100%;padding:0.3em 0;}
#events .rhov:hover {text-decoration:underline;background:#d0e8f4;}
#events .ne .rhov {border-top:solid 1px #ccc;}
#events .featured .rhov {background:#ffd;padding:0.5em 0;}
#events .featured span {float:right;background:#a56;color:#fff;font-size:0.8em;padding:0.2em 0.2em 0;margin-bottom:0.1em;margin-top:-0.1em;border-top:solid 1px #ecc;border-bottom:solid 1px #945;}
#events .featured .rhov:hover {background:#d0e8f4}
#events .efoot {font-weight:bold;width:100%}
#events .efoot A {color:#802848;}
#events .efoot A:visited {color:#802848;}
#events .efoot {clear:both;padding:1.2em 0 0}
#events .efoot .fn1 {float:left}
#events .efoot .fn2 {width:33%;margin:0 auto;}
#events .efoot .fn3 {float:right}
</STYLE>
<DIV ID="events">
<H2>Upcoming Tech Events</H2>
<div class="ne"><div class="rhov"><a href="/gotos/finance.yahoo.com/quotes/EBAY,AMD,NXPI"><div>Jul 28</div><div>Earnings: EBAY, AMD, NXPI</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/finance.yahoo.com/quotes/FB,QCOM,SPOT,005930.KS,SHOP,PYPL"><div>Jul 29</div><div>Earnings: FB, QCOM, SPOT, Samsung Electronics, SHOP, PYPL</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/finance.yahoo.com/quotes/AAPL,GOOG,AMZN,066570.KS,EA"><div>Jul 30</div><div>Earnings: AAPL, GOOG, AMZN, LG Electronics, EA</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/finance.yahoo.com/quote/PINS"><div>Jul 31</div><div>Earnings: PINS</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/www.techmeme.com/200707/p31#a200707p31"><div>Aug 5</div><div>Samsung Galaxy Unpacked virtual press event</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/www.blackhat.com/us-20/"><div>Aug 5-6</div><div><em style="color:#800;font-style:italic;font-size:90%">NOW VIRTUAL:</em> Black Hat USA</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/finance.yahoo.com/quotes/UBER,NTDOY,NET,DBX,BKNG"><div>Aug 6</div><div>Earnings: UBER, NTDOY, NET, DBX, BKNG</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/b2b.ifa-berlin.com/"><div>Sep 3-5</div><div>IFA</div><div>Berlin</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/techcrunch.com/events/disrupt-sf-2020/"><div>Sep 14-18</div><div><em style="color:#800;font-style:italic;font-size:90%">NOW VIRTUAL:</em> TechCrunch Disrupt SF</div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/www.vmworld.com/en/us/index.html"><div>Sep 29-Oct 1</div><div><em style="color:#800;font-style:italic;font-size:90%">NOW VIRTUAL, NEW DATE:</em> VMworld</div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/techlive.wsj.com/"><div>Oct 19-21</div><div><em style="color:#800;font-style:italic;font-size:90%">NOW VIRTUAL:</em> WSJ Tech Live</div><div>Laguna Beach</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/websummit.com/"><div>Nov 2-4</div><div><em style="color:#800;font-style:italic;font-size:90%">NOW VIRTUAL:</em> Web Summit</div><div>Lisbon</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/gotos/www.salesforce.com/dreamforce/"><div>Nov 9-12</div><div><em style="color:#800;font-style:italic;font-size:90%">NOW VIRTUAL:</em> Dreamforce</div><div>San Francisco</div></a></div></div>
<div class="efoot">
<div class="fn1"><A HREF="http://www.techmeme.com/events">View all events</A></div>
<div class="fn3"><A HREF="http://www.techmeme.com/sponsor#ejump">Add your event here</A></div>
<div class="fn2"><A HREF="http://news.techmeme.com/160425/icalendar">Add to your calendar</A></div>
</div>
</DIV>
</DIV>
<DIV CLASS="botcols">
<DIV CLASS="abotcols"></DIV>
<DIV ID="botcol1">
<H2>More News</H2>
<A NAME="a200724p1"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(17,true,1)" ONMOUSEOUT="overitem(17,false,1)"><DIV CLASS="itc2" ID="200724p1"><DIV CLASS="item" ID="17i1">
<table class="shrtbl"><tr><td>
<CITE>Charles Rollet / <A HREF="https://ipvm.com/">IPVM</A>:</CITE>
</td><td><span id="s17i1" pml="200724p1" twid="1286546939358507008"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://ipvm.com/reports/hikvision-cancels">Hikvision says it began phasing out an automatic minority recognition feature in 2018, but declined to clarify status of their Uyghur recognition analytics</A></STRONG></DIV>
<DIV ID="17d1"><DIV CLASS="dbpt">
<DIV ID="17dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('17',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/charlesrollet1/status/1286303096658726913">@charlesrollet1</A>, <A HREF="https://twitter.com/skjeldtoft/status/1286308738870255620">@skjeldtoft</A>, and <A HREF="https://twitter.com/charlesrollet1/status/1286305292775374850">@charlesrollet1</A></span></DIV></DIV>
<DIV ID="17p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="17px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('17',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Charles Rollet / <A HREF="https://twitter.com/charlesrollet1">@charlesrollet1</A>:</CITE> &nbsp; <A HREF="https://twitter.com/charlesrollet1/status/1286303096658726913">Hikvision - the world's largest security camera maker - admits its cameras once had AI that could automatically recognize minorities. It now says the function &ldquo;was removed in a firmware update and it is no longer available in current products&rdquo; https://ipvm.com/... via @ipvideo</A></DIV><DIV CLASS="di"><CITE>Sebastian Kjeldtoft / <A HREF="https://twitter.com/skjeldtoft">@skjeldtoft</A>:</CITE> &nbsp; <A HREF="https://twitter.com/skjeldtoft/status/1286308738870255620">&ldquo;Hikvision's statement to @politiken is the first instance of the company directly addressing the minority recognition issue and acknowledging its involvement&rdquo; https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Charles Rollet / <A HREF="https://twitter.com/charlesrollet1">@charlesrollet1</A>:</CITE> &nbsp; <A HREF="https://twitter.com/charlesrollet1/status/1286305292775374850">Hikvision said its software &ldquo;was not focused on any single ethnic group&rdquo;. There are some problems with this claim, though, notably that the company once touted an AI camera capable of automatically determining whether someone was Uyghur https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p41"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(18,true,1)" ONMOUSEOUT="overitem(18,false,1)"><DIV CLASS="itc2" ID="200723p41"><DIV CLASS="item" ID="18i1">
<table class="shrtbl"><tr><td>
<CITE>Ingrid Lunden / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s18i1" pml="200723p41" twid="1286496718721183744"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://techcrunch.com/2020/07/22/uks-selina-finance-raises-42m-for-its-smb-loans-platform-based-on-home-equity/">Selina Finance, a London-based online lender for SMBs that leverages business owners' home equity, raises $53M Series A in equity and debt financing</A></STRONG></DIV>
<DIV ID="18d1"><DIV CLASS="dbpt">
<DIV ID="18dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('18',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.pymnts.com/news/b2b-payments/2020/b2b-ridehailing-lands-big-vc-funding/">PYMNTS.com</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/ingridlunden/status/1286608418195873793">@ingridlunden</A></span></DIV></DIV>
<DIV ID="18p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="18px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('18',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="https://www.pymnts.com/news/b2b-payments/2020/b2b-ridehailing-lands-big-vc-funding/">Despite Business Travel Lull, B2B Ride-Hailing Lands Big Funding</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Ingrid / <A HREF="https://twitter.com/ingridlunden">@ingridlunden</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ingridlunden/status/1286608418195873793">Rocket Internet and its clone factory may not be a presence on the European landscape as in the past, but the backers (and the concept of creating startups &lsquo;inspired&rsquo; by companies in the US) remains. https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p40"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(19,true,1)" ONMOUSEOUT="overitem(19,false,1)"><DIV CLASS="itc2" ID="200723p40"><DIV CLASS="item" ID="19i1">
<table class="shrtbl"><tr><td>
<CITE>Brian Krebs / <A HREF="https://krebsonsecurity.com/">Krebs on Security</A>:</CITE>
</td><td><span id="s19i1" pml="200723p40" twid="1286476482508775424"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://krebsonsecurity.com/2020/07/ny-charges-first-american-financial-for-massive-data-leak/">Filing: NY charges First American Financial over massive 2019 data breach caused by a software update flaw, in the first enforcement of 2017 cybersecurity rules</A></STRONG></DIV>
<DIV ID="19d1"><DIV CLASS="dbpt">
<DIV ID="19dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('19',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.dfs.ny.gov/reports_and_publications/press_releases/pr202007221">Department of Financial &hellip;</A>, <A HREF="https://www.marketbeat.com/stocks/NYSE/FAF/">MarketBeat</A>, <A HREF="https://www.complianceweek.com/cyber-security/first-american-first-charged-with-nydfs-cyber-regulation-abuses/29221.article">Compliance Week</A>, and <A HREF="https://kfgo.com/2020/07/22/new-york-charges-big-title-insurer-first-american-over-security-gap/">KFGO</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/briankrebs/status/1286340595800309762">@briankrebs</A> and <A HREF="https://twitter.com/brianhaugli/status/1286354486982774785">@brianhaugli</A></span></DIV>
</DIV></DIV>
<DIV ID="19p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="19px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('19',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://www.dfs.ny.gov/">Department of Financial Services</A>:</CITE> &nbsp; <A HREF="https://www.dfs.ny.gov/reports_and_publications/press_releases/pr202007221">Department of Financial Services Announces Cybersecurity Charges Against A Leading Title Insurance &hellip; </A></DIV><DIV CLASS="di"><CITE><A HREF="https://www.marketbeat.com/">MarketBeat</A>:</CITE> &nbsp; <A HREF="https://www.marketbeat.com/stocks/NYSE/FAF/">30 Days of MarketBeat All Access for $1.00</A></DIV><DIV CLASS="di"><CITE>Jaclyn Jaeger / <A HREF="https://www.complianceweek.com/">Compliance Week</A>:</CITE> &nbsp; <A HREF="https://www.complianceweek.com/cyber-security/first-american-first-charged-with-nydfs-cyber-regulation-abuses/29221.article">First American first charged with NYDFS cyber-regulation abuses</A></DIV><DIV CLASS="di"><CITE>Jonathan Stempel / <A HREF="https://kfgo.com/">KFGO</A>:</CITE> &nbsp; <A HREF="https://kfgo.com/2020/07/22/new-york-charges-big-title-insurer-first-american-over-security-gap/">New York charges big title insurer First American over security gap</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/briankrebs">@briankrebs</A>:</CITE> &nbsp; <A HREF="https://twitter.com/briankrebs/status/1286340595800309762">NY regulators charge First American Financial Corp. in first-ever case of violating state cybersecurity regulations. Last year, KrebsOnSecurity broke the news FAF exposed 885M title insurance records from 2003-19. Fines could be up to $1k per violation. https://krebsonsecurity.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/brianhaugli">@brianhaugli</A>:</CITE> &nbsp; <A HREF="https://twitter.com/brianhaugli/status/1286354486982774785">NY State is starting to enforce the part 500 NYS DFS regulations enacted in 2017. Financial services, including insurance companies should start expecting being under the microscope more. #cisolife #cybersecurity https://krebsonsecurity.com/ ...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p36"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(20,true,1)" ONMOUSEOUT="overitem(20,false,1)"><DIV CLASS="itc2" ID="200723p36"><DIV CLASS="item" ID="20i1">
<table class="shrtbl"><tr><td>
<CITE>Javier Espinosa / <A HREF="https://arstechnica.com/">Ars Technica</A>:</CITE>
</td><td><span id="s20i1" pml="200723p36" twid="1286441260421545984"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://arstechnica.com/tech-policy/2020/07/eu-demands-major-concessions-from-google-over-fitbit-deal/">Sources: EU asks Google in its Fitbit acquisition to not use Fitbit data to &ldquo;further enhance its search advantage&rdquo; and to grant 3rd parties equal access to data</A></STRONG></DIV>
<DIV ID="20d1"><DIV CLASS="dbpt">
<DIV ID="20dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('20',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.androidpolice.com/2020/07/24/googles-fitbit-acquisition-is-being-criticized-for-privacy-and-competition-concerns/?scrolla=5eb6d68b7fedc32c19ef33b4">Android Police</A> and <A HREF="https://www.androidheadlines.com/2020/07/googles-fitbit-acquisition-could-face-prolonged-investigation-from-eu-regulators.html">Android Headlines</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/martinsfp/status/1286542066038824960">@martinsfp</A>, <A HREF="https://twitter.com/michellemanafy/status/1286690111082704896">@michellemanafy</A>, and <A HREF="https://twitter.com/pernillet/status/1286548299709849600">@pernillet</A></span></DIV>
</DIV></DIV>
<DIV ID="20p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="20px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('20',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Corbin Davenport / <A HREF="https://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="https://www.androidpolice.com/2020/07/24/googles-fitbit-acquisition-is-being-criticized-for-privacy-and-competition-concerns/?scrolla=5eb6d68b7fedc32c19ef33b4">EU raises concerns Google could abuse Fitbit data to improve Google Search</A></DIV><DIV CLASS="di"><CITE>Teja Chedalla / <A HREF="https://www.androidheadlines.com/">Android Headlines</A>:</CITE> &nbsp; <A HREF="https://www.androidheadlines.com/2020/07/googles-fitbit-acquisition-could-face-prolonged-investigation-from-eu-regulators.html">Google's Fitbit Acquisition Could Face Prolonged Investigation From EU Regulators</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Martin Sfp Bryant / <A HREF="https://twitter.com/martinsfp">@martinsfp</A>:</CITE> &nbsp; <A HREF="https://twitter.com/martinsfp/status/1286542066038824960">EU regulators apparently want Google to pledge not to use Fitbit data to &ldquo;further enhance its search advantage&rdquo; and that it will grant third parties equal access to it. The second part is understandable, but the first is odd when taken in combination. https://giftarticle.ft.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/michellemanafy">@michellemanafy</A>:</CITE> &nbsp; <A HREF="https://twitter.com/michellemanafy/status/1286690111082704896">EU demands big concessions from Google over Fitbit deal @FT Pledge required that health data will not be used to improve search engine before $2.1bn purchase can proceed https://www.ft.com/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Pernille Tranberg / <A HREF="https://twitter.com/pernillet">@pernillet</A>:</CITE> &nbsp; <A HREF="https://twitter.com/pernillet/status/1286548299709849600">Asking Google not to use data from Fitbit in its search (or what about every other Google product?) is like asking a vampire not to drink blood https://www.ft.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p35"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(21,true,1)" ONMOUSEOUT="overitem(21,false,1)"><DIV CLASS="itc2" ID="200723p35"><DIV CLASS="item" ID="21i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="https://restofworld.org/">Rest of World</A>:</CITE>
</td><td><span id="s21i1" pml="200723p35" twid="1286437476068810752"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://restofworld.org/2020/facebook-international-content-moderators/">After content moderators in India and the Philippines missed out on Facebook's $52M settlement, several share stories of psychological consequences</A></STRONG></DIV>
<DIV ID="21d1"><DIV CLASS="dbpt">
<DIV ID="21dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('21',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/avtarramsingh/status/1286120444928483328">@avtarramsingh</A>, <A HREF="https://twitter.com/telliotter/status/1285927823362990083">@telliotter</A>, and <A HREF="https://twitter.com/anupkaphle/status/1285914651381977088">@anupkaphle</A></span></DIV></DIV>
<DIV ID="21p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="21px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('21',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Avtar / <A HREF="https://twitter.com/avtarramsingh">@avtarramsingh</A>:</CITE> &nbsp; <A HREF="https://twitter.com/avtarramsingh/status/1286120444928483328">Content moderators in the US won a $52M settlement. But their counterparts based in India and Philippines, doing the exact same job - were left out in the cold. Important reporting from @telliotter and @TekendraParmar: https://restofworld.org/... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Tori Elliott / <A HREF="https://twitter.com/telliotter">@telliotter</A>:</CITE> &nbsp; <A HREF="https://twitter.com/telliotter/status/1285927823362990083">While their counterparts in the US won a $52 million settlement against Facebook, content moderators abroad have fewer avenues for recourse. My piece with @TekendraParmar. Also, major shout outs to @VarshaaBansal and @purpleromeropo https://restofworld.org/...</A></DIV><DIV CLASS="di"><CITE>Anup Kaphle / <A HREF="https://twitter.com/anupkaphle">@anupkaphle</A>:</CITE> &nbsp; <A HREF="https://twitter.com/anupkaphle/status/1285914651381977088">&ldquo;In the US, people can speak up for their rights. But it's not the same here.&rdquo; Read @telliotter &amp; @TekendraParmar on the unacknowledged trauma of Facebook's foreign content moderators https://restofworld.org/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p34"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(22,true,1)" ONMOUSEOUT="overitem(22,false,1)"><DIV CLASS="itc2" ID="200723p34"><DIV CLASS="item" ID="22i1">
<table class="shrtbl"><tr><td>
<CITE>Andrew J. Hawkins / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s22i1" pml="200723p34" twid="1286428691564642304"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.theverge.com/2020/7/23/21335611/paris-electric-scooter-competition-lime-tier-dott-bird?scrolla=5eb6d68b7fedc32c19ef33b4">Paris selects Lime, Tier, and Dott as its electric scooter operators, snubbing Bird, which had planned to build a Paris hub and hire 1,000 people over two years</A></STRONG></DIV>
<DIV ID="22d1"><DIV CLASS="dbpt">
<DIV ID="22dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('22',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/adegeler/status/1286610818327601152">@adegeler</A> and <A HREF="https://twitter.com/clry2/status/1286554869734821888">@clry2</A></span></DIV></DIV>
<DIV ID="22p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="22px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('22',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Andrii Degeler / <A HREF="https://twitter.com/adegeler">@adegeler</A>:</CITE> &nbsp; <A HREF="https://twitter.com/adegeler/status/1286610818327601152">Not winning a license in Paris looks like a significant blow for @voitechnology &mdash; but also a disappointment for @BlaBlaCar, which partnered with Voi in May in a clear hope that the company will be able operate in the French capital. https://techcrunch.com/...</A></DIV><DIV CLASS="di"><CITE>Chris Yiu / <A HREF="https://twitter.com/clry2">@clry2</A>:</CITE> &nbsp; <A HREF="https://twitter.com/clry2/status/1286554869734821888">Is it possible to start an e-scooter / urban mobility company that *doesn't* have a four-letter name? https://www.theverge.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p32"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(23,true,1)" ONMOUSEOUT="overitem(23,false,1)"><DIV CLASS="itc2" ID="200723p32"><DIV CLASS="item" ID="23i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.finsmes.com/">FinSMEs</A>:</CITE>
</td><td><span id="s23i1" pml="200723p32" twid="1286417372715216896"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.finsmes.com/2020/07/chowbus-raises-33m-in-series-a-funding.html">Chicago-based food delivery service Chowbus, which connects diners with Asian restaurants in over 20 cities in North America, raises $33M Series A</A></STRONG></DIV>
<DIV ID="23d1"><DIV CLASS="dbpt">
<DIV ID="23dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('23',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/efeng/status/1286445060259684352">@efeng</A></span></DIV></DIV>
<DIV ID="23p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="23px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('23',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Eric Feng / <A HREF="https://twitter.com/efeng">@efeng</A>:</CITE> &nbsp; <A HREF="https://twitter.com/efeng/status/1286445060259684352">Between @ChowbusOfficial, @isayweee, @Yamibuy, and more, love seeing more entrepreneurs building for the extended Asian American community who are fast growing in both numbers and purchasing power. https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p30"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(24,true,1)" ONMOUSEOUT="overitem(24,false,1)"><DIV CLASS="itc2" ID="200723p30"><DIV CLASS="last item" ID="24i1">
<table class="shrtbl"><tr><td>
<CITE>Jordan Novet / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE>
</td><td><span id="s24i1" pml="200723p30" twid="1286396934542901248"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.cnbc.com/2020/07/23/intel-intc-earnings-q2-2020.html">Intel reports Q2 revenue of $19.7B, up 20% YoY, and Data Center Group revenue of $7.1B, up 43% YoY, but offers disappointing Q3 guidance; stock down 15%+</A></STRONG></DIV>
<DIV ID="24d1"><DIV CLASS="dbpt">
<DIV ID="24dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('24',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://s21.q4cdn.com/600692695/files/doc_financials/2020/q2/Q2-2020_Earnings-Release.pdf">Intel</A>, <A HREF="https://www.reuters.com/article/us-usa-chips-stocks/intel-shares-dive-on-apparent-manufacturing-retreat-rival-chip-stocks-jump-idUSKCN24P283">Reuters</A>, <A HREF="https://www.cnet.com/news/intel-delays-its-7nm-chips-for-pcs/">CNET</A>, <A HREF="https://www.windowscentral.com/intels-move-7nm-chips-punted-2022-or-2023-ceding-more-ground-amd">Windows Central</A>, <A HREF="https://www.engadget.com/intel-7nm-delay-013258837.html">Engadget</A>, <A HREF="https://www.protocol.com/intel-7nm-chip-delay">Protocol</A>, <A HREF="https://gizmodo.com/intel-says-its-7nm-chips-are-surprise-delayed-by-at-le-1844486403?scrolla=5eb6d68b7fedc32c19ef33b4">Gizmodo</A>, <A HREF="https://www.tomshardware.com/news/it-turns-out-intels-fastest-rocket-lakes-chips-will-boost-to-5-ghz-after-all">Tom's Hardware</A>, <A HREF="https://www.intc.com/investor-relations/investor-education-and-news/investor-news/press-release-details/2020/Intel-Reports-Second-Quarter-2020-Financial-Results/default.aspx">Intel</A>, <A HREF="https://semiaccurate.com/2020/07/23/an-examination-of-intels-7nm-timeline-delay-claims/">SemiAccurate</A>, <A HREF="https://appleinsider.com/articles/20/07/23/intel-delays-rollout-of-7-nanometer-chips-by-six-months">AppleInsider</A>, <A HREF="https://www.pocket-lint.com/laptops/news/intel/153094-intel-s-true-next-gen-processors-slip-further-away-now-due-2022">Pocket-lint</A>, <A HREF="https://www.pcgamer.com/intels-first-10nm-desktop-cpus-are-still-a-year-awayoh-and-7nm-is-delayed-again">PC Gamer</A>, <A HREF="https://fortune.com/2020/07/24/what-the-hell-just-happened-to-intel/">Fortune</A>, <A HREF="https://www.techspot.com/news/86118-amd-share-price-jumps-above-intel-first-time.html">TechSpot</A>, <A HREF="https://www.coinspeaker.com/intel-intc-stock-q2-chips/">Coinspeaker</A>, <A HREF="https://www.ibtimes.com/intels-second-quarter-results-beat-expectations-warns-delay-delivering-next-3016700">International Business Times</A>, <A HREF="https://fossbytes.com/intels-7nm-chip-postponed-2022-or-2023/">Fossbytes</A>, <A HREF="https://www.androidauthority.com/intel-7nm-delay-1141033/">Android Authority</A>, <A HREF="https://www.laptopmag.com/news/intel-delays-7nm-cpus-and-thats-great-news-for-amd">Laptop Mag</A>, <A HREF="https://www.cnbc.com/2020/07/24/intel-chip-delay-shows-exactly-why-apple-is-right-to-move-to-arm.html">CNBC</A>, <A HREF="https://www.irishtimes.com/business/technology/intel-warns-of-delays-to-next-generation-of-microchips-1.4312559">The Irish Times</A>, <A HREF="https://www.neowin.net/news/intel-is-already-delaying-its-7nm-processors?scrolla=5eb6d68b7fedc32c19ef33b4">Neowin</A>, <A HREF="https://www.webpronews.com/intel-delays-7nm-processors-due-to-a-defect/">IT Management</A>, <A HREF="https://mspoweruser.com/intel-concedes-the-battle-to-arm-as-7nm-processors-delayed-even-further/">MSPoweruser</A>, <A HREF="https://www.cnbc.com/2020/07/23/intel-gross-margin-shrinks-to-lowest-since-2009-on-product-delays.html">CNBC</A>, <A HREF="https://siliconangle.com/2020/07/23/intels-stock-falls-delays-first-7nm-computer-chips/">SiliconANGLE</A>, <A HREF="https://www.theverge.com/circuitbreaker/2020/7/23/21336356/intel-7nm-chips-next-gen-delay-q2-2020-earnings-amd-10nm-tiger-lake-desktop-laptop-cpu?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A>, <A HREF="https://www.thurrott.com/hardware/238197/intel-financials-clouded-by-7-nm-delays">Thurrott</A>, <A HREF="https://macdailynews.com/2020/07/23/intel-delays-7-nanometer-chips-by-six-months/">MacDailyNews</A>, <A HREF="https://wccftech.com/intel-alder-lake-10nm-desktop-cpus-2h-2021-launch-7nm-delayed-till-2023/">Wccftech</A>, and <A HREF="https://www.techspot.com/news/86116-intel-earnings-report-7nm-process-suffer-six-month.html">TechSpot</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/protocol/status/1286431194398240768">@protocol</A>, <A HREF="https://twitter.com/hkanji/status/1286427981645217793">@hkanji</A>, <A HREF="https://twitter.com/pcpro/status/1286620379335798785">@pcpro</A>, <A HREF="https://twitter.com/counternotions/status/1286456527788937216">@counternotions</A>, <A HREF="https://twitter.com/danielnewmanuv/status/1286398916792115200">@danielnewmanuv</A>, <A HREF="https://twitter.com/neilcybart/status/1286423945219133441">@neilcybart</A>, and <A HREF="https://twitter.com/scottwapnercnbc/status/1286394646541881344">@scottwapnercnbc</A></span></DIV>
</DIV></DIV>
<DIV ID="24p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="24px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('24',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Intel Corporation / <A HREF="https://s21.q4cdn.com/600692695/files/doc_financials/2020/q2/Q2-2020_Earnings-Release.pdf">Intel</A>:</CITE> &nbsp; <A HREF="https://s21.q4cdn.com/600692695/files/doc_financials/2020/q2/Q2-2020_Earnings-Release.pdf">Intel Reports Second-Quarter 2020 Financial Results</A></DIV><DIV CLASS="di"><CITE>Noel Randewich / <A HREF="https://www.reuters.com/news/technology">Reuters</A>:</CITE> &nbsp; <A HREF="https://www.reuters.com/article/us-usa-chips-stocks/intel-shares-dive-on-apparent-manufacturing-retreat-rival-chip-stocks-jump-idUSKCN24P283">Intel shares dive on apparent manufacturing retreat; rival chip stocks jump</A></DIV><DIV CLASS="di"><CITE>Corinne Reichert / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="https://www.cnet.com/news/intel-delays-its-7nm-chips-for-pcs/">Intel delays its 7-nanometer chips for PCs</A></DIV><DIV CLASS="di"><CITE>Dan Thorp-Lancaster / <A HREF="https://www.windowscentral.com/">Windows Central</A>:</CITE> &nbsp; <A HREF="https://www.windowscentral.com/intels-move-7nm-chips-punted-2022-or-2023-ceding-more-ground-amd">Intel falls further behind AMD, punts 7nm transition to 2022 or 2023</A></DIV><DIV CLASS="di"><CITE>Richard Lawler / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/intel-7nm-delay-013258837.html">Intel's 7nm CPUs are delayed, won't arrive until at least 2022</A></DIV><DIV CLASS="di"><CITE>Tom Krazit / <A HREF="https://www.protocol.com/">Protocol</A>:</CITE> &nbsp; <A HREF="https://www.protocol.com/intel-7nm-chip-delay">Intel outside: Manufacturing delays hit the chip company once again</A></DIV><DIV CLASS="di"><CITE>Joanna Nelius / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="https://gizmodo.com/intel-says-its-7nm-chips-are-surprise-delayed-by-at-le-1844486403?scrolla=5eb6d68b7fedc32c19ef33b4">Intel Says Its 7nm Chips Are&mdash;Surprise!&mdash;Delayed By At Least a Year</A></DIV><DIV CLASS="di"><CITE>Niels Broekhuijsen / <A HREF="https://www.tomshardware.com/">Tom's Hardware</A>:</CITE> &nbsp; <A HREF="https://www.tomshardware.com/news/it-turns-out-intels-fastest-rocket-lakes-chips-will-boost-to-5-ghz-after-all">It Turns Out, Intel's Fastest Rocket Lake-S Chips Will Boost To 5 GHz After All</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.intc.com/">Intel</A>:</CITE> &nbsp; <A HREF="https://www.intc.com/investor-relations/investor-education-and-news/investor-news/press-release-details/2020/Intel-Reports-Second-Quarter-2020-Financial-Results/default.aspx">Intel Reports Second Quarter 2020 Financial Results</A></DIV><DIV CLASS="di"><CITE>Charlie Demerjian / <A HREF="https://semiaccurate.com/">SemiAccurate</A>:</CITE> &nbsp; <A HREF="https://semiaccurate.com/2020/07/23/an-examination-of-intels-7nm-timeline-delay-claims/">An examination of Intel's 7nm timeline delay claims</A></DIV><DIV CLASS="di"><CITE>Mike Peterson / <A HREF="https://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="https://appleinsider.com/articles/20/07/23/intel-delays-rollout-of-7-nanometer-chips-by-six-months">Intel delays rollout of 7-nanometer chips by six months</A></DIV><DIV CLASS="di"><CITE>Dan Grabham / <A HREF="https://www.pocket-lint.com/">Pocket-lint</A>:</CITE> &nbsp; <A HREF="https://www.pocket-lint.com/laptops/news/intel/153094-intel-s-true-next-gen-processors-slip-further-away-now-due-2022">Intel's true next-gen processors slip further away, now due 2022</A></DIV><DIV CLASS="di"><CITE>Paul Lilly / <A HREF="https://www.pcgamer.com/">PC Gamer</A>:</CITE> &nbsp; <A HREF="https://www.pcgamer.com/intels-first-10nm-desktop-cpus-are-still-a-year-awayoh-and-7nm-is-delayed-again">Intel's first 10nm desktop CPUs are still a year away...oh and 7nm is delayed (again)</A></DIV><DIV CLASS="di"><CITE>Aaron Pressman / <A HREF="http://www.fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="https://fortune.com/2020/07/24/what-the-hell-just-happened-to-intel/">What the hell just happened to Intel?</A></DIV><DIV CLASS="di"><CITE>Rob Thubron / <A HREF="https://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="https://www.techspot.com/news/86118-amd-share-price-jumps-above-intel-first-time.html">AMD's share price jumps above Intel's for first time since 2006</A></DIV><DIV CLASS="di"><CITE>Bhushan Akolkar / <A HREF="https://www.coinspeaker.com/">Coinspeaker</A>:</CITE> &nbsp; <A HREF="https://www.coinspeaker.com/intel-intc-stock-q2-chips/">Intel (INTC) Stock Tanks 12% Despite Good Q2 Results Due to Delay in Launching New Chips</A></DIV><DIV CLASS="di"><CITE>Palash Ghosh / <A HREF="https://www.ibtimes.com/technology">International Business Times</A>:</CITE> &nbsp; <A HREF="https://www.ibtimes.com/intels-second-quarter-results-beat-expectations-warns-delay-delivering-next-3016700">Intel's Second Quarter Results Beat Expectations, But Warns Of Delay In Delivering Next-Generation Chips</A></DIV><DIV CLASS="di"><CITE>Aditya Tiwari / <A HREF="https://fossbytes.com/">Fossbytes</A>:</CITE> &nbsp; <A HREF="https://fossbytes.com/intels-7nm-chip-postponed-2022-or-2023/">Intel's 7nm Chips Won't Arrive Until 2022 Or 2023</A></DIV><DIV CLASS="di"><CITE>Andy Walker / <A HREF="https://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="https://www.androidauthority.com/intel-7nm-delay-1141033/">Intel's first 7nm chips now delayed to 2022/2023, as rivals streak ahead</A></DIV><DIV CLASS="di"><CITE>Phillip Tracy / <A HREF="https://www.laptopmag.com/">Laptop Mag</A>:</CITE> &nbsp; <A HREF="https://www.laptopmag.com/news/intel-delays-7nm-cpus-and-thats-great-news-for-amd">Intel delays 7nm CPUs &mdash; and that's great news for AMD</A></DIV><DIV CLASS="di"><CITE>Todd Haselton / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="https://www.cnbc.com/2020/07/24/intel-chip-delay-shows-exactly-why-apple-is-right-to-move-to-arm.html">Intel's latest delay shows exactly why Apple was right to ditch the company and make its own chips</A></DIV><DIV CLASS="di"><CITE>Richard Waters / <A HREF="https://www.irishtimes.com/business/technology">The Irish Times</A>:</CITE> &nbsp; <A HREF="https://www.irishtimes.com/business/technology/intel-warns-of-delays-to-next-generation-of-microchips-1.4312559">Intel warns of delays to next generation of microchips</A></DIV><DIV CLASS="di"><CITE>Rich Woods / <A HREF="https://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="https://www.neowin.net/news/intel-is-already-delaying-its-7nm-processors?scrolla=5eb6d68b7fedc32c19ef33b4">Intel is already delaying its 7nm processors</A></DIV><DIV CLASS="di"><CITE>Matt Milano / <A HREF="https://www.webpronews.com/">IT Management</A>:</CITE> &nbsp; <A HREF="https://www.webpronews.com/intel-delays-7nm-processors-due-to-a-defect/">Intel Delays 7nm Processors Due to a Defect</A></DIV><DIV CLASS="di"><CITE>Surur / <A HREF="https://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="https://mspoweruser.com/intel-concedes-the-battle-to-arm-as-7nm-processors-delayed-even-further/">Intel conceding the battle to ARM and AMD as 7nm processors delayed even further</A></DIV><DIV CLASS="di"><CITE>Ari Levy / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="https://www.cnbc.com/2020/07/23/intel-gross-margin-shrinks-to-lowest-since-2009-on-product-delays.html">Intel gross margin shrinks to lowest since 2009 as product delays continue</A></DIV><DIV CLASS="di"><CITE>Mike Wheatley / <A HREF="https://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="https://siliconangle.com/2020/07/23/intels-stock-falls-delays-first-7nm-computer-chips/">Intel's stock falls as it delays its first 7-nanometer computer chips again</A></DIV><DIV CLASS="di"><CITE>Chaim Gartenberg / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="https://www.theverge.com/circuitbreaker/2020/7/23/21336356/intel-7nm-chips-next-gen-delay-q2-2020-earnings-amd-10nm-tiger-lake-desktop-laptop-cpu?scrolla=5eb6d68b7fedc32c19ef33b4">Intel's next-gen 7nm chips are delayed until at least 2022</A></DIV><DIV CLASS="di"><CITE>Paul Thurrott / <A HREF="http://www.thurrott.com/">Thurrott</A>:</CITE> &nbsp; <A HREF="https://www.thurrott.com/hardware/238197/intel-financials-clouded-by-7-nm-delays">Intel Financials Clouded by 7-nm Delays</A></DIV><DIV CLASS="di"><CITE><A HREF="https://macdailynews.com/">MacDailyNews</A>:</CITE> &nbsp; <A HREF="https://macdailynews.com/2020/07/23/intel-delays-7-nanometer-chips-by-six-months/">Intel delays 7-nanometer chips by six months</A></DIV><DIV CLASS="di"><CITE>Hassan Mujtaba / <A HREF="https://wccftech.com/">Wccftech</A>:</CITE> &nbsp; <A HREF="https://wccftech.com/intel-alder-lake-10nm-desktop-cpus-2h-2021-launch-7nm-delayed-till-2023/">Intel Confirms 10nm Alder Lake Desktop CPUs Launching in 2H 2021, 7nm Delayed Till 2023</A></DIV><DIV CLASS="di"><CITE>Cal Jeffrey / <A HREF="https://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="https://www.techspot.com/news/86116-intel-earnings-report-7nm-process-suffer-six-month.html">Intel earnings report says 7nm process will suffer a six-month delay</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/protocol">@protocol</A>:</CITE> &nbsp; <A HREF="https://twitter.com/protocol/status/1286431194398240768">For a long period of time, Intel was the most advanced chip manufacturing company on the planet. Those days are over, after the company announced Thursday that it won't be able to ship chips using state-of-the-art technology until late next year. https://www.protocol.com/...</A></DIV><DIV CLASS="di"><CITE>Hussein Kanji / <A HREF="https://twitter.com/hkanji">@hkanji</A>:</CITE> &nbsp; <A HREF="https://twitter.com/hkanji/status/1286427981645217793">How did Intel go from manufacturing legend to this? Did everyone good retire? https://www.tomshardware.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/pcpro">@pcpro</A>:</CITE> &nbsp; <A HREF="https://twitter.com/pcpro/status/1286620379335798785">So, no 7nm processors from Intel until late 2022, possibly 2023. AMD is currently chortling merrily to itself. https://www.tomshardware.com/ ...</A></DIV><DIV CLASS="di"><CITE>Kontra / <A HREF="https://twitter.com/counternotions">@counternotions</A>:</CITE> &nbsp; <A HREF="https://twitter.com/counternotions/status/1286456527788937216">If and when Intel catches up to 7nm CPUs (2022-2023), Apple/TSMC will be on 3nm chips and Apple will have completely transitioned its entire Mac product line to &#63743;Silicon. Timing is everything. (Can $AAPL survive this?) https://www.tomshardware.com/ ...</A></DIV><DIV CLASS="di"><CITE>Daniel Newman / <A HREF="https://twitter.com/danielnewmanuv">@danielnewmanuv</A>:</CITE> &nbsp; <A HREF="https://twitter.com/danielnewmanuv/status/1286398916792115200">Very sound quarter for Intel with Top and Bottom line beats. Guidance soft and delays on 7nm making investors pause. Encouraging but room for improvement. @Intel offers disappointing Q3 earnings guidance as it delays next-generation chips https://www.cnbc.com/... #Earnings $INTC https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Neil Cybart / <A HREF="https://twitter.com/neilcybart">@neilcybart</A>:</CITE> &nbsp; <A HREF="https://twitter.com/neilcybart/status/1286423945219133441">RE: Ongoing Intel issues and delays, I turn back to one takeaway from this year's WWDC. It will be difficult to believe that there was even a debate regarding whether or not the Mac would be transitioned to Apple Silicon. https://www.aboveavalon.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Scott Wapner / <A HREF="https://twitter.com/scottwapnercnbc">@scottwapnercnbc</A>:</CITE> &nbsp; <A HREF="https://twitter.com/scottwapnercnbc/status/1286394646541881344">Gee I wonder why money keeps going into the Big Five... https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV ID="botcol2">
<H2>Earlier Picks</H2>
<A NAME="a200723p25"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(25,true,1)" ONMOUSEOUT="overitem(25,false,1)"><DIV CLASS="itc2" ID="200723p25"><DIV CLASS="item" ID="25i1">
<table class="shrtbl"><tr><td>
<CITE>Alexandra Garrett / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE>
</td><td><span id="s25i1" pml="200723p25" twid="1286364539089371137"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.cnet.com/news/steve-wozniak-sues-google-over-youtube-bitcoin-scam/">Steve Wozniak and 17 others sue Google, claiming YouTube repeatedly ignored requests to take down videos using their names and likeness to promote Bitcoin scams</A></STRONG></DIV>
<DIV ID="25d1"><DIV CLASS="dbpt">
<DIV ID="25dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('25',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.theverge.com/2020/7/23/21335554/steve-wozniak-youtube-lawsuit-bitcoin-scam-cryptocurrency-apple?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A>, <A HREF="https://thenextweb.com/hardfork/2020/07/24/satoshi-nakaboto-steve-wozniak-sues-youtube-over-bitcoin-scams-using-his-name-and-face/">The Next Web</A>, and <A HREF="https://cryptonews.com/news/youtube-says-it-s-immune-to-ripple-s-lawsuit-7217.htm">Cryptonews</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/perpetualmaniac/status/1286465649703710720">@perpetualmaniac</A>, <A HREF="https://twitter.com/film_girl/status/1286424447205822464">@film_girl</A>, <A HREF="https://twitter.com/caseynewton/status/1286340259110957062">@caseynewton</A>, and <A HREF="https://twitter.com/zseano/status/1286379517746057224">@zseano</A></span></DIV>
</DIV></DIV>
<DIV ID="25p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="25px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('25',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Monica Chin / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="https://www.theverge.com/2020/7/23/21335554/steve-wozniak-youtube-lawsuit-bitcoin-scam-cryptocurrency-apple?scrolla=5eb6d68b7fedc32c19ef33b4">Steve Wozniak sues YouTube over ongoing bitcoin scams</A></DIV><DIV CLASS="di"><CITE>Satoshi Nakaboto / <A HREF="https://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="https://thenextweb.com/hardfork/2020/07/24/satoshi-nakaboto-steve-wozniak-sues-youtube-over-bitcoin-scams-using-his-name-and-face/">&lsquo;Steve Wozniak sues YouTube over Bitcoin scams using his name and face&rsquo;</A></DIV><DIV CLASS="di"><CITE><A HREF="https://cryptonews.com/">Cryptonews</A>:</CITE> &nbsp; <A HREF="https://cryptonews.com/news/youtube-says-it-s-immune-to-ripple-s-lawsuit-7217.htm">YouTube Says It's Immune to Ripple's Lawsuit</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Zach Vorhies / <A HREF="https://twitter.com/perpetualmaniac">@perpetualmaniac</A>:</CITE> &nbsp; <A HREF="https://twitter.com/perpetualmaniac/status/1286465649703710720">Can Google be sued for refusing to stop a bitcoin scam on it's @YouTube network? If Steve Wozniak wins this suite against @Google then he will have legally defeated section 230 in court. https://www.cnet.com/...</A></DIV><DIV CLASS="di"><CITE>Christina Warren / <A HREF="https://twitter.com/film_girl">@film_girl</A>:</CITE> &nbsp; <A HREF="https://twitter.com/film_girl/status/1286424447205822464">I usually roll my eyes and ignore anything Woz is involved with but this is a good move and worthy of lauding. H/t @gruber https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Casey Newton / <A HREF="https://twitter.com/caseynewton">@caseynewton</A>:</CITE> &nbsp; <A HREF="https://twitter.com/caseynewton/status/1286340259110957062">Ripple CEO @bgarlinghouse is also suing YouTube over this issue. A really bad indictment of YouTube's trust and safety teams https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/zseano">@zseano</A>:</CITE> &nbsp; <A HREF="https://twitter.com/zseano/status/1286379517746057224">Finally someone is taking action against @YouTube for continuing to allow scams to run for months without doing anything. https://www.bloomberg.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p21"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(26,true,1)" ONMOUSEOUT="overitem(26,false,1)"><DIV CLASS="itc2" ID="200723p21"><DIV CLASS="item" ID="26i1">
<table class="shrtbl"><tr><td>
<CITE>Eli Blumenthal / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE>
</td><td><span id="s26i1" pml="200723p21" twid="1286336875872083974"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.cnet.com/news/at-ts-low-band-5g-network-is-now-available-nationwide/">AT&amp;T says its low-band 5G network is now available to 205M people, joining T-Mobile as a nationwide 5G network</A></STRONG></DIV>
<DIV ID="26d1"><DIV CLASS="dbpt">
<DIV ID="26dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('26',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://venturebeat.com/2020/07/23/atts-5g-network-goes-nationwide-with-no-extra-cost-on-unlimited-plans/">VentureBeat</A>, <A HREF="https://www.webpronews.com/att-joins-t-mobile-in-offering-nationwide-5g/">IT Management</A>, <A HREF="https://www.macobserver.com/news/att-5g-nationwide/">The Mac Observer</A>, and <A HREF="https://www.channelpartnersonline.com/2020/07/23/att-establishes-nationwide-5g-coverage-map/">Channel Partners</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/ryanfduffy/status/1286338383107719173">@ryanfduffy</A> and <A HREF="https://twitter.com/eliblumenthal/status/1286280941741252613">@eliblumenthal</A></span></DIV>
</DIV></DIV>
<DIV ID="26p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="26px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('26',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jeremy Horwitz / <A HREF="https://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="https://venturebeat.com/2020/07/23/atts-5g-network-goes-nationwide-with-no-extra-cost-on-unlimited-plans/">AT&amp;T's 5G network goes nationwide with no extra cost on unlimited plans</A></DIV><DIV CLASS="di"><CITE>Matt Milano / <A HREF="https://www.webpronews.com/">IT Management</A>:</CITE> &nbsp; <A HREF="https://www.webpronews.com/att-joins-t-mobile-in-offering-nationwide-5g/">AT&amp;T Joins T-Mobile In Offering Nationwide 5G</A></DIV><DIV CLASS="di"><CITE>Andrew Orr / <A HREF="https://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="https://www.macobserver.com/news/att-5g-nationwide/">AT&amp;T 5G Network is Available Across the United States</A></DIV><DIV CLASS="di"><CITE>James Anderson / <A HREF="https://www.channelpartnersonline.com/">Channel Partners</A>:</CITE> &nbsp; <A HREF="https://www.channelpartnersonline.com/2020/07/23/att-establishes-nationwide-5g-coverage-map/">AT&amp;T Establishes Nationwide 5G Coverage Map, Partners Should &lsquo;Dig In&rsquo;</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Ryan / <A HREF="https://twitter.com/ryanfduffy">@ryanfduffy</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ryanfduffy/status/1286338383107719173">AT&amp;T finally evolves from 5GE, which wasn't 5G https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Eli Blumenthal / <A HREF="https://twitter.com/eliblumenthal">@eliblumenthal</A>:</CITE> &nbsp; <A HREF="https://twitter.com/eliblumenthal/status/1286280941741252613">Some 5G news out of AT&amp;T's earnings call: Its low-band 5G network is now available nationwide, 5G access is coming to its cheapest unlimited plan https://www.cnet.com/... via @CNET</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p20"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(27,true,1)" ONMOUSEOUT="overitem(27,false,1)"><DIV CLASS="itc2" ID="200723p20"><DIV CLASS="item" ID="27i1">
<table class="shrtbl"><tr><td>
<CITE>Julia Alexander / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s27i1" pml="200723p20" twid="1286333066223394816"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.theverge.com/2020/7/23/21335404/tiktok-creators-monetization-fund-followers-youtube-content-videos?scrolla=5eb6d68b7fedc32c19ef33b4">TikTok says it is launching a new $200M fund to pay creators directly for their content</A></STRONG></DIV>
<DIV ID="27d1"><DIV CLASS="dbpt">
<DIV ID="27dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('27',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://newsroom.tiktok.com/en-us/introducing-the-200-million-tiktok-creator-fund">Newsroom | TikTok</A>, <A HREF="https://www.inputmag.com/tech/tiktok-will-start-paying-creators-monetize-directly-through-new-200-million-fund">Input</A>, <A HREF="https://www.coinspeaker.com/tiktok-200-million-fund/">Coinspeaker</A>, <A HREF="https://www.medianama.com/2020/07/223-tiktok-creator-fund/">MediaNama</A>, <A HREF="https://siliconangle.com/2020/07/23/tiktok-sold-off-u-s-investors-avoid-ban/">SiliconANGLE</A>, and <A HREF="https://www.slashgear.com/tiktok-creator-fund-earmarks-200m-to-support-us-creators-23630442/">SlashGear</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/azeemk_/status/1286685425868865539">@azeemk_</A>, <A HREF="https://twitter.com/hhorsley/status/1286470117312696322">@hhorsley</A>, <A HREF="https://twitter.com/sameer_singh17/status/1286537668667609088">@sameer_singh17</A>, <A HREF="https://twitter.com/sophiasgaler/status/1286333219055587328">@sophiasgaler</A>, <A HREF="https://twitter.com/tiktokcreators/status/1286345292162445312">@tiktokcreators</A>, <A HREF="https://twitter.com/wgruger/status/1286339281867485187">@wgruger</A>, <A HREF="https://twitter.com/apompliano/status/1286337328928165889">@apompliano</A>, <A HREF="https://twitter.com/taylorlorenz/status/1286336809979596807">@taylorlorenz</A>, <A HREF="https://twitter.com/lmatsakis/status/1286337472188821511">@lmatsakis</A>, <A HREF="https://twitter.com/taylorlorenz/status/1286339122131599360">@taylorlorenz</A>, <A HREF="https://twitter.com/sarahfrier/status/1286335266437730309">@sarahfrier</A>, <A HREF="https://twitter.com/loudmouthjulia/status/1286330502019002368">@loudmouthjulia</A>, and <A HREF="https://twitter.com/mattnavarra/status/1286332227056525317">@mattnavarra</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/200723/p14#a200723p14">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="27p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="27px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('27',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Vanessa Pappas / <A HREF="https://newsroom.tiktok.com/">Newsroom | TikTok</A>:</CITE> &nbsp; <A HREF="https://newsroom.tiktok.com/en-us/introducing-the-200-million-tiktok-creator-fund">Introducing the $200M TikTok Creator Fund</A></DIV><DIV CLASS="di"><CITE>Tom Maxwell / <A HREF="https://www.inputmag.com/">Input</A>:</CITE> &nbsp; <A HREF="https://www.inputmag.com/tech/tiktok-will-start-paying-creators-monetize-directly-through-new-200-million-fund">TikTok is finally giving creators a way to earn money directly through the platform</A></DIV><DIV CLASS="di"><CITE>Christopher Hamman / <A HREF="https://www.coinspeaker.com/">Coinspeaker</A>:</CITE> &nbsp; <A HREF="https://www.coinspeaker.com/tiktok-200-million-fund/">TikTok Announces $200 Million Fund for U.S. Content Creators</A></DIV><DIV CLASS="di"><CITE>Soumyarendra Barik / <A HREF="https://www.medianama.com/">MediaNama</A>:</CITE> &nbsp; <A HREF="https://www.medianama.com/2020/07/223-tiktok-creator-fund/">TikTok announces $200 million fund for creators in the US</A></DIV><DIV CLASS="di"><CITE>James Farrell / <A HREF="https://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="https://siliconangle.com/2020/07/23/tiktok-sold-off-u-s-investors-avoid-ban/">TikTok could be sold off to U.S. investors to avoid ban</A></DIV><DIV CLASS="di"><CITE>Brittany A. Roston / <A HREF="https://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="https://www.slashgear.com/tiktok-creator-fund-earmarks-200m-to-support-us-creators-23630442/">TikTok Creator Fund earmarks $200m to support US creators</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/azeemk_">@azeemk_</A>:</CITE> &nbsp; <A HREF="https://twitter.com/azeemk_/status/1286685425868865539">Tiktok privacy issues + paying creators = opt-in surveillance state through a foreign power. @justGLew, did you see this? https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Hunter Horsley / <A HREF="https://twitter.com/hhorsley">@hhorsley</A>:</CITE> &nbsp; <A HREF="https://twitter.com/hhorsley/status/1286470117312696322">Taking the crypto hat off for a min. Brilliant move from TikTok. FB, IG, YT all pay for content, but behind the scenes. The new TikTok fund, any creator to apply. That will encourage more to try being TikTok creators. IMO, FB / IG / YT will copy this. https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Sameer Singh / <A HREF="https://twitter.com/sameer_singh17">@sameer_singh17</A>:</CITE> &nbsp; <A HREF="https://twitter.com/sameer_singh17/status/1286537668667609088">This is only necessary because TikTok creators find it exceptionally easy to multi-tenant. Replacing a follower graph with an algorithm has consequences. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Sophia Smith Galer / <A HREF="https://twitter.com/sophiasgaler">@sophiasgaler</A>:</CITE> &nbsp; <A HREF="https://twitter.com/sophiasgaler/status/1286333219055587328">Compelling - I've seen so many TikTok creators try to move audiences onto YT which is more monetisable. But something like this might keep them more focused on TikTok... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/tiktokcreators">@tiktokcreators</A>:</CITE> &nbsp; <A HREF="https://twitter.com/tiktokcreators/status/1286345292162445312">We are so excited to announce the $200 million TikTok Creator Fund, a fund to encourage those who dream of using their voices and creativity to spark inspirational careers! Read more: https://newsroom.tiktok.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/wgruger">@wgruger</A>:</CITE> &nbsp; <A HREF="https://twitter.com/wgruger/status/1286339281867485187">back in the Vine days of 2015 this is the type of thing we only dreamed about... excited and proud to work for an organization that truly recognizes the power and importance of its creator community https://newsroom.tiktok.com/ ...</A></DIV><DIV CLASS="di"><CITE>Pomp / <A HREF="https://twitter.com/apompliano">@apompliano</A>:</CITE> &nbsp; <A HREF="https://twitter.com/apompliano/status/1286337328928165889">Creator is going to become a full-time job that millions of young people aspire to achieve. TikTok trying to accelerate that trend with a $200 million fund, but this will apply to every platform. Content is king. https://newsroom.tiktok.com/ ...</A></DIV><DIV CLASS="di"><CITE>Taylor Lorenz / <A HREF="https://twitter.com/taylorlorenz">@taylorlorenz</A>:</CITE> &nbsp; <A HREF="https://twitter.com/taylorlorenz/status/1286336809979596807">TikTok is introducing a $200M fund to support creators. The TikTok Creator Fund will give $$ to creators who are seeking to turn TikTok into a full time job. &ldquo;The fund will be distributed over the coming year and is expected to grow over that time&rdquo; https://newsroom.tiktok.com/ ...</A></DIV><DIV CLASS="di"><CITE>Louise Matsakis / <A HREF="https://twitter.com/lmatsakis">@lmatsakis</A>:</CITE> &nbsp; <A HREF="https://twitter.com/lmatsakis/status/1286337472188821511">It will be interesting to see what the application process for this is like, and how the money is ultimately doled out https://newsroom.tiktok.com/ ...</A></DIV><DIV CLASS="di"><CITE>Taylor Lorenz / <A HREF="https://twitter.com/taylorlorenz">@taylorlorenz</A>:</CITE> &nbsp; <A HREF="https://twitter.com/taylorlorenz/status/1286339122131599360">To be eligible for money from the TikTok Creator Fund you must be over 18, have a baseline number of followers, and consistently post original content. Applications from US creators will open in August https://newsroom.tiktok.com/ ...</A></DIV><DIV CLASS="di"><CITE>Sarah Frier / <A HREF="https://twitter.com/sarahfrier">@sarahfrier</A>:</CITE> &nbsp; <A HREF="https://twitter.com/sarahfrier/status/1286335266437730309">TikTok started a $200 million fund (huge!) for U.S. creators. That could convince talent to stick around on the app even amid the uncertainty: https://www.bloomberg.com/...</A></DIV><DIV CLASS="di"><CITE>Julia Alexander / <A HREF="https://twitter.com/loudmouthjulia">@loudmouthjulia</A>:</CITE> &nbsp; <A HREF="https://twitter.com/loudmouthjulia/status/1286330502019002368">Some pretty big news: TikTok is launching a $200 million Creators Fund to do something creators have been asking TiKTok to do for months &mdash; pay them for their content. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matt Navarra / <A HREF="https://twitter.com/mattnavarra">@mattnavarra</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mattnavarra/status/1286332227056525317">TikTok launches $200 million fund to pay U.S creators for their videos https://www.theverge.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/200723/p14#a200723p14">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a200723p19"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(28,true,1)" ONMOUSEOUT="overitem(28,false,1)"><DIV CLASS="itc2" ID="200723p19"><DIV CLASS="item" ID="28i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="https://www.buzzfeednews.com/">BuzzFeed News</A>:</CITE>
</td><td><span id="s28i1" pml="200723p19" twid="1286331295375568896"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.buzzfeednews.com/article/ryanmac/facebook-employee-leaks-show-they-feel-betrayed?scrolla=5eb6d68b7fedc32c19ef33b4">An inside look at internal strife and dissent within Facebook, as employees warn the company is &ldquo;hurting people at scale&rdquo; and reckon with what they've built</A></STRONG></DIV>
<DIV ID="28d1"><DIV CLASS="dbpt">
<DIV ID="28dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('28',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.theverge.com/2020/7/23/21335871/former-facebook-engineer-failure-zuckerberg-trump?scrolla=5eb6d68b7fedc32c19ef33b4">The Verge</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/rmac18/status/1286325437283463168">@rmac18</A>, <A HREF="https://twitter.com/buzzfeednews/status/1286327971444404226">@buzzfeednews</A>, <A HREF="https://twitter.com/daveyalba/status/1286340673789136897">@daveyalba</A>, <A HREF="https://twitter.com/buzzfeednews/status/1286327851583713282">@buzzfeednews</A>, <A HREF="https://twitter.com/fdestin/status/1286555993690845185">@fdestin</A>, <A HREF="https://twitter.com/obsoletedogma/status/1286376165658238976">@obsoletedogma</A>, <A HREF="https://twitter.com/charlottejee/status/1286594615177613313">@charlottejee</A>, <A HREF="https://twitter.com/jgreenblattadl/status/1286293527626944518">@jgreenblattadl</A>, <A HREF="https://twitter.com/buzzfeednews/status/1286326774243241986">@buzzfeednews</A>, <A HREF="https://twitter.com/rmac18/status/1286464914635108353">@rmac18</A>, <A HREF="https://twitter.com/mat/status/1286328260847194113">@mat</A>, <A HREF="https://twitter.com/bernardchickey/status/1286382652170199040">@bernardchickey</A>, <A HREF="https://twitter.com/jamesfallows/status/1286368139001946115">@jamesfallows</A>, <A HREF="https://twitter.com/frankrebecca/status/1286364041749856257">@frankrebecca</A>, <A HREF="https://twitter.com/anandwrites/status/1286367753222463490">@anandwrites</A>, <A HREF="https://twitter.com/rmac18/status/1286343207069024256">@rmac18</A>, <A HREF="https://twitter.com/ehananoki/status/1286329742816419840">@ehananoki</A>, <A HREF="https://twitter.com/mattmittenthal/status/1286332389854253059">@mattmittenthal</A>, <A HREF="https://twitter.com/mccarthyryanj/status/1286329335541047297">@mccarthyryanj</A>, <A HREF="https://twitter.com/scottnover/status/1286332250771132423">@scottnover</A>, <A HREF="https://twitter.com/kylesethgray/status/1286332064027906049">@kylesethgray</A>, <A HREF="https://twitter.com/lopezlinette/status/1286328706315833344">@lopezlinette</A>, <A HREF="https://twitter.com/profcarroll/status/1286332104096219136">@profcarroll</A>, <A HREF="https://twitter.com/hannahgais/status/1286329968415432704">@hannahgais</A>, <A HREF="https://twitter.com/moorehn/status/1286329406059937792">@moorehn</A>, and <A HREF="https://twitter.com/craigsilverman/status/1286326601194635267">@craigsilverman</A></span></DIV></DIV>
<DIV ID="28p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="28px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('28',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Kim Lyons / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="https://www.theverge.com/2020/7/23/21335871/former-facebook-engineer-failure-zuckerberg-trump?scrolla=5eb6d68b7fedc32c19ef33b4">Former Facebook engineer says that the company has enshrined failure in its policies</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/rmac18">@rmac18</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rmac18/status/1286325437283463168">Facebook employees are hurting right now and there's a culture rift like never before. Some are questioning whether their work is making the world a better place. We obtained dozens of internal documents to show what's going on inside the social network. https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/buzzfeednews">@buzzfeednews</A>:</CITE> &nbsp; <A HREF="https://twitter.com/buzzfeednews/status/1286327971444404226">The ongoing contention and erosion of Facebook's culture has infuriated Zuckerberg. In a June 11 question-and-answer session with employees, he pointedly addressed it, threatening to fire employees who bully their colleagues. https://www.buzzfeednews.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Davey Alba / <A HREF="https://twitter.com/daveyalba">@daveyalba</A>:</CITE> &nbsp; <A HREF="https://twitter.com/daveyalba/status/1286340673789136897">Ugh &mdash; Nine different Facebook employees told the company that a Trump ad with Nazi symbolism was hateful. Facebook only listened when the Washington Post covered it as news. https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/buzzfeednews">@buzzfeednews</A>:</CITE> &nbsp; <A HREF="https://twitter.com/buzzfeednews/status/1286327851583713282">Facebook's former head of global elections integrity ops for political ads said its policy team, led by Joel Kaplan, sought to influence her team's decisions and shares employees' fears that the company is undermining democracy. https://www.buzzfeednews.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Fred Destin / <A HREF="https://twitter.com/fdestin">@fdestin</A>:</CITE> &nbsp; <A HREF="https://twitter.com/fdestin/status/1286555993690845185">Highly recommend listening to the audio by Facebook engineer Max Wang embedded in the Buzzfeed article, as it's a lucid and balanced review of consistency vs. doing what's right and strikes a chord in what is a nuanced discussion. Better analysis than anything from the pundits. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matt O'Brien / <A HREF="https://twitter.com/obsoletedogma">@obsoletedogma</A>:</CITE> &nbsp; <A HREF="https://twitter.com/obsoletedogma/status/1286376165658238976">2004: An easy way to find out about that classmate you want to hook up with 2012: An easy way to share baby pictures 2020: An easy way to spread Nazi propaganda https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Charlotte Jee / <A HREF="https://twitter.com/charlottejee">@charlottejee</A>:</CITE> &nbsp; <A HREF="https://twitter.com/charlottejee/status/1286594615177613313">The problem with Facebook is it's imprisoned by the whims of one man who seems to be fundamentally, psychologically, incapable of understanding basic ethical issues https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE>Jonathan Greenblatt / <A HREF="https://twitter.com/jgreenblattadl">@jgreenblattadl</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jgreenblattadl/status/1286293527626944518">We agree, Mark. You are responsible for what happens on Facebook. And we want to work with you to make the platform better. We hope you hear our demands and make change to #StopHateForProfit. https://stophateforprofit.org/ https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/buzzfeednews">@buzzfeednews</A>:</CITE> &nbsp; <A HREF="https://twitter.com/buzzfeednews/status/1286326774243241986">Dozens of internal Facebook documents reveal the fullest picture yet of unprecedented strife within the company as employees reckon with how they are &ldquo;hurting people at scale.&rdquo; https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/rmac18">@rmac18</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rmac18/status/1286464914635108353">Hearing from a source that Mark Zuckerberg did not address our story about the fracturing of Facebook's internal culture in today's all-hands meeting with employees. &ldquo;He did look a little shaken up,&rdquo; said one employee. BUT, he DID address the sunscreen photo...</A></DIV><DIV CLASS="di"><CITE>Mat Honan / <A HREF="https://twitter.com/mat">@mat</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mat/status/1286328260847194113">&ldquo;Facebook Is Hurting People At Scale&rdquo;: Mark Zuckerberg's Employees Reckon With The Social Network They've Built &mdash; incredible, must-read reporting here from @rmac18 &amp; @CraigSilverman https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE>Bernard Hickey / <A HREF="https://twitter.com/bernardchickey">@bernardchickey</A>:</CITE> &nbsp; <A HREF="https://twitter.com/bernardchickey/status/1286382652170199040">&ldquo;All of these steps are leading up to a situation where, come November, a portion of Facebook users will not trust the outcome of the election because they have been bombarded with messages on Facebook preparing them to not trust it.&rdquo; https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE>James Fallows / <A HREF="https://twitter.com/jamesfallows">@jamesfallows</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jamesfallows/status/1286368139001946115">The &ldquo;exit recording&rdquo; by FB veteran Max Wang, embedded in this BuzzFeed piece, is 20 minutes long and actually worth listening to. It's about internal corp discussions even this month. Applies Hannah Arendt to FB! https://www.buzzfeednews.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Rebecca Frank / <A HREF="https://twitter.com/frankrebecca">@frankrebecca</A>:</CITE> &nbsp; <A HREF="https://twitter.com/frankrebecca/status/1286364041749856257">&ldquo;There is exactly one impressive thing about this post: by apparently committing to nothing at all but acting like you have, you've managed to placate some of us,&rdquo; wrote one employee. &ldquo;It's good politics. It's bad leadership.&rdquo; Yowza. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Anand Giridharadas / <A HREF="https://twitter.com/anandwrites">@anandwrites</A>:</CITE> &nbsp; <A HREF="https://twitter.com/anandwrites/status/1286367753222463490">&ldquo;I think Facebook is hurting people at scale,&rdquo; wrote an employee of Facebook. https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/rmac18">@rmac18</A>:</CITE> &nbsp; <A HREF="https://twitter.com/rmac18/status/1286343207069024256">Some key docs we obtained were the results of Facebook's internal &ldquo;MicroPulse&rdquo; surveys which are taken every week and show how employees are feeling. There were major drops in morale after the May 29th Trump &ldquo;looting starts, shooting starts&rdquo; post. https://www.buzzfeednews.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Eric Hananoki / <A HREF="https://twitter.com/ehananoki">@ehananoki</A>:</CITE> &nbsp; <A HREF="https://twitter.com/ehananoki/status/1286329742816419840">&ldquo;The documents &mdash; which include company discussion threads, employee survey results, and recordings of Zuckerberg &mdash; reveal that the company was slow to take down ads with white nationalist and Nazi content reported by its own employees.&rdquo; https://www.buzzfeednews.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matt Mittenthal / <A HREF="https://twitter.com/mattmittenthal">@mattmittenthal</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mattmittenthal/status/1286332389854253059">&ldquo;A world leader is promoting content on our platform that uses explicit Nazi imagery&rdquo; just one of a trove of internal staff messages @RMac18 @CraigSilverman obtained for this blockbuster: 'Facebook's Employees Reckon With The Social Network They've Built' https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE>Ryan McCarthy / <A HREF="https://twitter.com/mccarthyryanj">@mccarthyryanj</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mccarthyryanj/status/1286329335541047297">Facebook told an employee this blatantly racist / white nationalist ad didn't break its rules. It only took the post down after @BuzzFeedNews reported it Great reporting in here: https://www.buzzfeednews.com/ ... https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Scott Nover / <A HREF="https://twitter.com/scottnover">@scottnover</A>:</CITE> &nbsp; <A HREF="https://twitter.com/scottnover/status/1286332250771132423">The audio in this is very interesting. via @RMac18 and @CraigSilverman https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE>Kyle Seth Gray / <A HREF="https://twitter.com/kylesethgray">@kylesethgray</A>:</CITE> &nbsp; <A HREF="https://twitter.com/kylesethgray/status/1286332064027906049">i don't understand how you can work at facebook, see the daily top shared items [@FacebooksTop10], or see the impact of private groups, or see the effect of the ads and misinformation, and still continue working there in good conscience. https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE>Linette Lopez / <A HREF="https://twitter.com/lopezlinette">@lopezlinette</A>:</CITE> &nbsp; <A HREF="https://twitter.com/lopezlinette/status/1286328706315833344">&ldquo;They put political considerations over enforcing their policies...more than once the [Washington] policy team weighed in on appeals and decisions that made it clear there was a political consideration factoring into how we were enforcing our policy.&rdquo; https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/profcarroll">@profcarroll</A>:</CITE> &nbsp; <A HREF="https://twitter.com/profcarroll/status/1286332104096219136">Brutal. It's so much worse than I imagined inside Fb rn. Take a bow @RMac18 and @CraigSilverman for the vivid details. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Hannah Gais / <A HREF="https://twitter.com/hannahgais">@hannahgais</A>:</CITE> &nbsp; <A HREF="https://twitter.com/hannahgais/status/1286329968415432704">&ldquo;The documents &mdash; which include company discussion threads, employee survey results, and recordings of Zuckerberg &mdash; reveal that the company was slow to take down ads with white nationalist and Nazi content reported by its own employees.&rdquo; https://www.buzzfeednews.com/ ...</A></DIV><DIV CLASS="di"><CITE>Heidi N. Moore / <A HREF="https://twitter.com/moorehn">@moorehn</A>:</CITE> &nbsp; <A HREF="https://twitter.com/moorehn/status/1286329406059937792">It took until 2020 for them to get a conscience about what this company is doing, so our sympathy should be extremely limited IMO. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Craig Silverman / <A HREF="https://twitter.com/craigsilverman">@craigsilverman</A>:</CITE> &nbsp; <A HREF="https://twitter.com/craigsilverman/status/1286326601194635267">New from @RMac18 &amp; me: An inside look at internal strife and dissent within FB, as employees warn the company is &ldquo;hurting people at scale&rdquo; and reckon with what they've bult. One engineer compared FB to a nuclear power plant. With internal docs and data: https://www.buzzfeednews.com/ ...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p18"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(29,true,1)" ONMOUSEOUT="overitem(29,false,1)"><DIV CLASS="itc2" ID="200723p18"><DIV CLASS="item" ID="29i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.reuters.com/">ETtech</A>:</CITE>
</td><td><span id="s29i1" pml="200723p18" twid="1286325522700500994"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://tech.economictimes.indiatimes.com/news/internet/amazon-in-talks-to-buy-9-9-stake-in-reliance-retail-arm-report/77127167?redirect=1">Sources: as JioMart gains steam in India, Amazon is in talks to buy a 9.9% stake in its parent Reliance Retail</A></STRONG></DIV>
</DIV></DIV></DIV>
<A NAME="a200723p17"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(30,true,1)" ONMOUSEOUT="overitem(30,false,1)"><DIV CLASS="itc2" ID="200723p17"><DIV CLASS="item" ID="30i1">
<table class="shrtbl"><tr><td>
<CITE>Brian Fung / <A HREF="http://www.cnn.com/">CNN</A>:</CITE>
</td><td><span id="s30i1" pml="200723p17" twid="1286323852247625729"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://cnn.com/2020/07/23/tech/twitter-subscription-earnings/">Jack Dorsey says Twitter is actively exploring additional ways to make money from its users, including through a subscription model</A></STRONG></DIV>
<DIV ID="30d1"><DIV CLASS="dbpt">
<DIV ID="30dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('30',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.ibtimes.com/twitter-may-launch-subscription-service-soon-3016652">International Business Times</A>, <A HREF="https://www.imore.com/twitter-exploring-subscription-option-improve-revenue-streams">iMore</A>, <A HREF="https://www.newser.com/story/294056/twitter-in-very-early-phases-of-building-subscription-model.html">Newser</A>, <A HREF="https://variety.com/2020/digital/news/twitter-likely-to-start-testing-ad-free-subscriptions-later-in-2020-1234715223/">Variety</A>, <A HREF="https://www.tubefilter.com/2020/07/23/twitter-q2-2020-ad-revenue-subscriptions/">Tubefilter</A>, <A HREF="https://9to5mac.com/2020/07/23/twitter-is-studying-new-ways-to-increase-revenue-with-subscription-model/">9to5Mac</A>, <A HREF="https://siliconangle.com/2020/07/23/twitters-revenue-plunges-amid-covid-19-pandemic-explores-subscription-options/">SiliconANGLE</A>, <A HREF="https://www.ubergizmo.com/2020/07/twitter-could-adopt-subscriptions/">Ubergizmo</A>, and <A HREF="https://www.engadget.com/twitter-subscription-revenue-earnings-180628316.html">Engadget</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/elanazak/status/1286311716192751616">@elanazak</A>, <A HREF="https://twitter.com/twitterir/status/1286259712757882881">@twitterir</A>, <A HREF="https://twitter.com/mikebutcher/status/1286569595072061440">@mikebutcher</A>, <A HREF="https://twitter.com/victoriasanusi/status/1286406460017184775">@victoriasanusi</A>, <A HREF="https://twitter.com/asteadwesley/status/1286330323014426628">@asteadwesley</A>, <A HREF="https://twitter.com/jimmfelton/status/1286323272569761793">@jimmfelton</A>, <A HREF="https://twitter.com/gautamghosh/status/1286346014149038085">@gautamghosh</A>, <A HREF="https://twitter.com/profgalloway/status/1286340909186129921">@profgalloway</A>, <A HREF="https://twitter.com/emzanotti/status/1286314660854140928">@emzanotti</A>, <A HREF="https://twitter.com/mattnavarra/status/1286321154756612102">@mattnavarra</A>, <A HREF="https://twitter.com/aynrandpaulryan/status/1286321467966156800">@aynrandpaulryan</A>, <A HREF="https://twitter.com/lachlan/status/1286314169210372096">@lachlan</A>, <A HREF="https://twitter.com/gelliottmorris/status/1286321755909492736">@gelliottmorris</A>, <A HREF="https://twitter.com/willoremus/status/1286318424604508166">@willoremus</A>, <A HREF="https://twitter.com/megancgraham/status/1286261283646578689">@megancgraham</A>, <A HREF="https://twitter.com/shivsharma_5/status/1286274159207579648">@shivsharma_5</A>, <A HREF="https://twitter.com/carnage4life/status/1286263509383176192">@carnage4life</A>, <A HREF="https://twitter.com/twitterir/status/1286258430265585665">@twitterir</A>, <A HREF="https://twitter.com/twitterir/status/1286262006102728705">@twitterir</A>, and <A HREF="https://twitter.com/twitterir/status/1286259718009131009">@twitterir</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/200723/p11#a200723p11">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="30p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="30px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('30',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Julio Cachila / <A HREF="https://www.ibtimes.com/technology">International Business Times</A>:</CITE> &nbsp; <A HREF="https://www.ibtimes.com/twitter-may-launch-subscription-service-soon-3016652">Twitter May Launch Subscription Service Soon</A></DIV><DIV CLASS="di"><CITE>Stephen Warwick / <A HREF="https://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="https://www.imore.com/twitter-exploring-subscription-option-improve-revenue-streams">Twitter exploring subscription option to improve revenue streams</A></DIV><DIV CLASS="di"><CITE>Rob Quinn / <A HREF="https://www.newser.com/section/7/technology-news-headlines.html">Newser</A>:</CITE> &nbsp; <A HREF="https://www.newser.com/story/294056/twitter-in-very-early-phases-of-building-subscription-model.html">Twitter in &lsquo;Very Early Phases&rsquo; of Building Subscription Model</A></DIV><DIV CLASS="di"><CITE>Todd Spangler / <A HREF="http://www.variety.com/">Variety</A>:</CITE> &nbsp; <A HREF="https://variety.com/2020/digital/news/twitter-likely-to-start-testing-ad-free-subscriptions-later-in-2020-1234715223/">Twitter Likely to Start Testing Ad-Free Subscriptions Later in 2020</A></DIV><DIV CLASS="di"><CITE>James Hale / <A HREF="https://www.tubefilter.com/">Tubefilter</A>:</CITE> &nbsp; <A HREF="https://www.tubefilter.com/2020/07/23/twitter-q2-2020-ad-revenue-subscriptions/">Twitter &ldquo;Likely&rdquo; To Test Subscription Options This Year As COVID Shrinks Ad Revenue, CEO Says</A></DIV><DIV CLASS="di"><CITE>Filipe Esp&oacute;sito / <A HREF="https://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="https://9to5mac.com/2020/07/23/twitter-is-studying-new-ways-to-increase-revenue-with-subscription-model/">Twitter is studying new ways to increase revenue with subscription model</A></DIV><DIV CLASS="di"><CITE>Duncan Riley / <A HREF="https://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="https://siliconangle.com/2020/07/23/twitters-revenue-plunges-amid-covid-19-pandemic-explores-subscription-options/">Twitter's revenue plunges amid COVID-19 pandemic as it explores subscription options</A></DIV><DIV CLASS="di"><CITE>Tyler Lee / <A HREF="https://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="https://www.ubergizmo.com/2020/07/twitter-could-adopt-subscriptions/">Twitter Could Be Considering Adopting A Subscription Model</A></DIV><DIV CLASS="di"><CITE>Kris Holt / <A HREF="https://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="https://www.engadget.com/twitter-subscription-revenue-earnings-180628316.html">Twitter is considering subscriptions amid an advertising slump</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Elana Zak / <A HREF="https://twitter.com/elanazak">@elanazak</A>:</CITE> &nbsp; <A HREF="https://twitter.com/elanazak/status/1286311716192751616">Jack Dorsey confirms Twitter is exploring a subscription model https://www.cnn.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/twitterir">@twitterir</A>:</CITE> &nbsp; <A HREF="https://twitter.com/twitterir/status/1286259712757882881">We're also in early stages of exploring add'l potential revenue products that complement our advertising business, which may include subscriptions &amp; others. It is very early; we do not expect any revenue against these in 2020. $TWTR</A></DIV><DIV CLASS="di"><CITE>Mike Butcher / <A HREF="https://twitter.com/mikebutcher">@mikebutcher</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mikebutcher/status/1286569595072061440">Twitter says it's looking at subscription options as ad revenue drops sharply - will this mean only those who can afford it will have better tools to engage in public discourse? Will non-subscribers be penalised? https://www.cnn.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/victoriasanusi">@victoriasanusi</A>:</CITE> &nbsp; <A HREF="https://twitter.com/victoriasanusi/status/1286406460017184775">You lot manifested it when you kept saying &ldquo;how is this website free&rdquo; https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Steadman / <A HREF="https://twitter.com/asteadwesley">@asteadwesley</A>:</CITE> &nbsp; <A HREF="https://twitter.com/asteadwesley/status/1286330323014426628">jack saw all those &ldquo;how is this app free&rdquo; tweets and was like bet https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>James Felton / <A HREF="https://twitter.com/jimmfelton">@jimmfelton</A>:</CITE> &nbsp; <A HREF="https://twitter.com/jimmfelton/status/1286323272569761793">This is literally the Monty Python sketch where you pay for an argument https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Gautam Ghosh / <A HREF="https://twitter.com/gautamghosh">@gautamghosh</A>:</CITE> &nbsp; <A HREF="https://twitter.com/gautamghosh/status/1286346014149038085">Well if people are willing to pay for fake followers I guess they can pay Twitter for a subscription model https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Scott Galloway / <A HREF="https://twitter.com/profgalloway">@profgalloway</A>:</CITE> &nbsp; <A HREF="https://twitter.com/profgalloway/status/1286340909186129921">In face of 23% decline in revenues, @twitter stock surges as @jack announces subscription pilot(s). Stock could double, in face of revenue declines, if firm busts a move to recurring revenue. #rundle #abouttime https://www.shorturl.at/kR168</A></DIV><DIV CLASS="di"><CITE>Emily Zanotti / <A HREF="https://twitter.com/emzanotti">@emzanotti</A>:</CITE> &nbsp; <A HREF="https://twitter.com/emzanotti/status/1286314660854140928">There is no way in hell I'm paying for this garbage site. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matt Navarra / <A HREF="https://twitter.com/mattnavarra">@mattnavarra</A>:</CITE> &nbsp; <A HREF="https://twitter.com/mattnavarra/status/1286321154756612102">Twitter says (again) it's looking at subscription options https://www.cnn.com/...</A></DIV><DIV CLASS="di"><CITE>Holly Figueroa O'Reilly / <A HREF="https://twitter.com/aynrandpaulryan">@aynrandpaulryan</A>:</CITE> &nbsp; <A HREF="https://twitter.com/aynrandpaulryan/status/1286321467966156800">Are they going to add an edit feature? Because I'd pay for an edit feature. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Lachlan Markay / <A HREF="https://twitter.com/lachlan">@lachlan</A>:</CITE> &nbsp; <A HREF="https://twitter.com/lachlan/status/1286314169210372096">Who wouldn't want to pay *gestures broadly* for this https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>G. Elliott Morris / <A HREF="https://twitter.com/gelliottmorris">@gelliottmorris</A>:</CITE> &nbsp; <A HREF="https://twitter.com/gelliottmorris/status/1286321755909492736">My Twitter subscription model: Jack pays me $10 every time I draft a tweet and decide not to send it https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Will Oremus / <A HREF="https://twitter.com/willoremus">@willoremus</A>:</CITE> &nbsp; <A HREF="https://twitter.com/willoremus/status/1286318424604508166">he can't believe this website is free https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Meg Graham / <A HREF="https://twitter.com/megancgraham">@megancgraham</A>:</CITE> &nbsp; <A HREF="https://twitter.com/megancgraham/status/1286261283646578689">Twitter ad revenue down 23% year-over-year in Q2 despite strong user growth https://www.cnbc.com/...</A></DIV><DIV CLASS="di"><CITE>Shiv Sharma / <A HREF="https://twitter.com/shivsharma_5">@shivsharma_5</A>:</CITE> &nbsp; <A HREF="https://twitter.com/shivsharma_5/status/1286274159207579648">This earnings should be enough to change narrative on $TWTR. Strong usage metrics and confirmation of subscription/e-commerce plans. Think stock trends up (and valuation re-rate) w big gaps on new rumors ... loosely similar to what $SPOT went through earlier this year https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dare Obasanjo / <A HREF="https://twitter.com/carnage4life">@carnage4life</A>:</CITE> &nbsp; <A HREF="https://twitter.com/carnage4life/status/1286263509383176192">Twitter grew mDAU by 34% and revenue is down 23% year over year. The revenue decline is surprising given Snap saw revenue grow 17% year over year for the same quarter. Must be an advertiser mix challenge (e.g. no summer movies advertising on Twitter ). https://www.cnbc.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/twitterir">@twitterir</A>:</CITE> &nbsp; <A HREF="https://twitter.com/twitterir/status/1286258430265585665">Avg monetizable DAU grew 34% y/y to 186 million, driven by global conversation around current events &amp; ongoing product improvements. This marks the highest quarterly y/y growth rate we've delivered since reporting mDAU growth. We have 20M more avg mDAUs in Q2'20 vs. Q1'20. $TWTR https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/twitterir">@twitterir</A>:</CITE> &nbsp; <A HREF="https://twitter.com/twitterir/status/1286262006102728705">We incurred an operating loss of $124 million, or -18% of total revenue, compared to operating income of $76 million or 9% for the same period in 2019. The decrease in year-over-year operating income is primarily due to lower revenue and higher personnel-related costs. $TWTR</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/twitterir">@twitterir</A>:</CITE> &nbsp; <A HREF="https://twitter.com/twitterir/status/1286259718009131009">By region, Q2 US ad revenue was $283 million, a decrease of 25%, reflecting brand spend pauses related to the pandemic and US civil unrest. Int'l ad rev was $279 million, down 20%. Int'l markets typically have a higher mix of direct response, which overall performed better. $TWTR</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/200723/p11#a200723p11">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a200723p13"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(31,true,1)" ONMOUSEOUT="overitem(31,false,1)"><DIV CLASS="itc2" ID="200723p13"><DIV CLASS="item" ID="31i1">
<table class="shrtbl"><tr><td>
<CITE>Sean Hollister / <A HREF="https://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s31i1" pml="200723p13" twid="1286301581546201088"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.theverge.com/2020/7/23/21335252/corning-gorilla-glass-victus-drop-scratch-resistant-apple-samsung?scrolla=5eb6d68b7fedc32c19ef33b4">Corning unveils Gorilla Glass Victus, says it can resist a six-foot drop and has twice the scratch resistance of the previous gen, will debut in a few months</A></STRONG></DIV>
<DIV ID="31d1"><DIV CLASS="dbpt">
<DIV ID="31dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('31',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://www.corning.com/worldwide/en/about-us/news-events/news-releases/2020/07/corning-introduces-corning-gorilla-glass-victus.html">Corning</A>, <A HREF="https://www.extremetech.com/computing/313127-corning-gorilla-glass-victus-can-survive-a-6-foot-drop">ExtremeTech</A>, <A HREF="https://micky.com.au/gorilla-glass-victus-lets-smartphone-survive-drops/">Micky</A>, <A HREF="https://www.androidauthority.com/tech-news-83-1141076/">Android Authority</A>, <A HREF="https://www.ibtimes.com/samsung-galaxy-note-20-ultra-may-use-cornings-latest-gorilla-glass-3016663">International Business Times</A>, <A HREF="https://9to5google.com/2020/07/23/gorilla-glass-victus/">9to5Google</A>, <A HREF="https://www.iphoneincanada.ca/samsung/gorilla-glass-victus-samsung-first-adopter/">iPhone in Canada Blog</A>, <A HREF="https://fossbytes.com/corning-gorilla-glass-victus/">Fossbytes</A>, <A HREF="https://www.talkandroid.com/355957-gorilla-glass-victus-even-tougher/">TalkAndroid.com</A>, <A HREF="https://www.ubergizmo.com/2020/07/corning-gorilla-glass-victus/">Ubergizmo</A>, <A HREF="https://thenextweb.com/plugged/2020/07/24/corning-reveals-gorilla-glass-victus-survive-six-foot-drop/">The Next Web</A>, and <A HREF="https://mashable.com/article/corning-gorilla-glass-victus-samsung/">Mashable</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/dcseifert/status/1286305756103544834">@dcseifert</A>, <A HREF="https://twitter.com/corning/status/1286318914872512512">@corning</A>, <A HREF="https://twitter.com/thurrott/status/1286313289887223808">@thurrott</A>, and <A HREF="https://twitter.com/calebwatney/status/1286300906556923905">@calebwatney</A></span></DIV>
</DIV></DIV>
<DIV ID="31p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="31px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('31',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://www.corning.com/">Corning</A>:</CITE> &nbsp; <A HREF="https://www.corning.com/worldwide/en/about-us/news-events/news-releases/2020/07/corning-introduces-corning-gorilla-glass-victus.html">Corning Introduces Corning&reg; Gorilla&reg; Glass Victus&trade;, The Toughest Gorilla Glass Yet &hellip; </A></DIV><DIV CLASS="di"><CITE>Joel Hruska / <A HREF="http://www.extremetech.com/">ExtremeTech</A>:</CITE> &nbsp; <A HREF="https://www.extremetech.com/computing/313127-corning-gorilla-glass-victus-can-survive-a-6-foot-drop">New Corning Gorilla Glass Victus Can Survive a 6-Foot Drop</A></DIV><DIV CLASS="di"><CITE><A HREF="https://micky.com.au/">Micky</A>:</CITE> &nbsp; <A HREF="https://micky.com.au/gorilla-glass-victus-lets-smartphone-survive-drops/">Gorilla Glass Victus lets smartphone survive drops</A></DIV><DIV CLASS="di"><CITE>Tristan Rayner / <A HREF="https://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="https://www.androidauthority.com/tech-news-83-1141076/">New Gorilla Glass is wildly better, and more tech news today</A></DIV><DIV CLASS="di"><CITE>Julio Cachila / <A HREF="https://www.ibtimes.com/technology">International Business Times</A>:</CITE> &nbsp; <A HREF="https://www.ibtimes.com/samsung-galaxy-note-20-ultra-may-use-cornings-latest-gorilla-glass-3016663">Samsung Galaxy Note 20 Ultra May Use Corning's Latest Gorilla Glass</A></DIV><DIV CLASS="di"><CITE>Ben Schoon / <A HREF="https://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="https://9to5google.com/2020/07/23/gorilla-glass-victus/">Gorilla Glass &lsquo;Victus&rsquo; announced w/ better drop and scratch resistance, Samsung will use it first</A></DIV><DIV CLASS="di"><CITE>Steve Vegvari / <A HREF="https://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="https://www.iphoneincanada.ca/samsung/gorilla-glass-victus-samsung-first-adopter/">Gorilla Glass &lsquo;Victus&rsquo; to Have Better Drop Performance, Samsung Will be First Adopter</A></DIV><DIV CLASS="di"><CITE>Charanjeet Singh / <A HREF="https://fossbytes.com/">Fossbytes</A>:</CITE> &nbsp; <A HREF="https://fossbytes.com/corning-gorilla-glass-victus/">Corning Gorilla Glass &lsquo;Victus&rsquo; Can Stand 2M Fall: Galaxy Note 20 To Get It First</A></DIV><DIV CLASS="di"><CITE>Jared Peters / <A HREF="http://www.talkandroid.com/">TalkAndroid.com</A>:</CITE> &nbsp; <A HREF="https://www.talkandroid.com/355957-gorilla-glass-victus-even-tougher/">Your next smartphone will probably have even tougher Gorilla Glass</A></DIV><DIV CLASS="di"><CITE>Tyler Lee / <A HREF="https://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="https://www.ubergizmo.com/2020/07/corning-gorilla-glass-victus/">Corning Unveils A Newer, Strong Gorilla Glass For Smartphones</A></DIV><DIV CLASS="di"><CITE>Rachel Kaser / <A HREF="https://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="https://thenextweb.com/plugged/2020/07/24/corning-reveals-gorilla-glass-victus-survive-six-foot-drop/">Corning reveals Gorilla Glass Victus that can survive a six-foot drop</A></DIV><DIV CLASS="di"><CITE>Alex Perry / <A HREF="https://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="https://mashable.com/article/corning-gorilla-glass-victus-samsung/">A newer, stronger version of Gorilla Glass is coming and Samsung will be the first company to use it</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Dan Seifert / <A HREF="https://twitter.com/dcseifert">@dcseifert</A>:</CITE> &nbsp; <A HREF="https://twitter.com/dcseifert/status/1286305756103544834">scratches on new phones have become so common now that i've resorted to using screen protectors, something i never did a few years ago. Corning is saying its latest Gorilla Glass is finally going to improve scratch resistance: https://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="https://twitter.com/corning">@corning</A>:</CITE> &nbsp; <A HREF="https://twitter.com/corning/status/1286318914872512512">Introducing Corning&reg; Gorilla&reg; Glass Victus&trade; - our latest breakthrough in glass technology. Learn more about how we're delivering improved performance in both drop and scratch for your devices: https://www.corning.com/... #TougherTogether #CorningGorillaGlass https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Paul Thurrott / <A HREF="https://twitter.com/thurrott">@thurrott</A>:</CITE> &nbsp; <A HREF="https://twitter.com/thurrott/status/1286313289887223808">&ldquo;Corning introduces Gorilla Glass Victus improving both drop and scratch resistance&rdquo; Yeah, we all cough up a little victus from time to time.</A></DIV><DIV CLASS="di"><CITE>Caleb Watney / <A HREF="https://twitter.com/calebwatney">@calebwatney</A>:</CITE> &nbsp; <A HREF="https://twitter.com/calebwatney/status/1286300906556923905">First significant smartphone glass improvement in 6 years! 2x scratch resistance as the last model. Interestingly, they project the cost to manufacturers will be roughly the same because they'll need to throw out fewer scratched screens during production. https://www.theverge.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a200723p11"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(32,true,1)" ONMOUSEOUT="overitem(32,false,1)"><DIV CLASS="itc2" ID="200723p11"><DIV CLASS="last item" ID="32i1">
<table class="shrtbl"><tr><td>
<CITE>Salvador Rodriguez / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE>
</td><td><span id="s32i1" pml="200723p11" twid="1286297788066611200"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://www.cnbc.com/2020/07/23/facebook-messenger-rooms-adds-live-broadcast-video-calls.html">Facebook now allows Messenger Rooms users to live broadcast video calls with up to 50 participants</A></STRONG></DIV>
<DIV ID="32d1"><DIV CLASS="dbpt">
<DIV ID="32dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('32',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="https://messengernews.fb.com/2020/07/23/a-new-way-to-go-live-on-facebook-from-messenger-rooms/">Messenger News</A>, <A HREF="https://www.androidheadlines.com/2020/07/facebook-messenger-rooms-now-allows-to-livestream-group-video-calls.html">Android Headlines</A>, and <A HREF="https://knowtechie.com/facebooks-messenger-rooms-will-now-let-you-broadcast-live-to-up-to-50-people/">KnowTechie</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="https://twitter.com/db/status/1286298674012839937">@db</A></span></DIV></DIV>
<DIV ID="32p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="32px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('32',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://messengernews.fb.com/">Messenger News</A>:</CITE> &nbsp; <A HREF="https://messengernews.fb.com/2020/07/23/a-new-way-to-go-live-on-facebook-from-messenger-rooms/">A New Way to Go Live on Facebook From Messenger Rooms</A></DIV><DIV CLASS="di"><CITE>Teja Chedalla / <A HREF="https://www.androidheadlines.com/">Android Headlines</A>:</CITE> &nbsp; <A HREF="https://www.androidheadlines.com/2020/07/facebook-messenger-rooms-now-allows-to-livestream-group-video-calls.html">Facebook Messenger Rooms Now Allows To Livestream Group Video Calls</A></DIV><DIV CLASS="di"><CITE>Joe Rice-Jones / <A HREF="https://knowtechie.com/">KnowTechie</A>:</CITE> &nbsp; <A HREF="https://knowtechie.com/facebooks-messenger-rooms-will-now-let-you-broadcast-live-to-up-to-50-people/">Facebook's Messenger Rooms will now let you broadcast live to up to 50 people</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="https://twitter.com/db">@db</A>:</CITE> &nbsp; <A HREF="https://twitter.com/db/status/1286298674012839937">Facebook is really trying to come for Zoom. Not sure how effective that will be since people have more or less made Zoom the default video collaboration platform since the start of Covid-19. https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
<A HREF="http://eepurl.com/dt9xC1" TITLE="Sign up for Techmeme's newsletter">Newsletter</A>
</DIV>
</DIV>
</div>
</BODY>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</HTML>
