<!DOCTYPE html>
<HTML>
<HEAD>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-433897-4', 'auto');
ga('send', 'pageview');
</script>
<TITLE>Techmeme: Eight years after the Fukushima nuclear meltdown, a look at the disaster recovery tech used there, from an array of robots to 3D glasses for remote control (Roger Cheng/CNET)</TITLE>
<META NAME="description" CONTENT="The essential tech news of the moment. Technology's news site of record. Not for dummies." />
<META NAME="application-name" content="Techmeme" />
<link type="application/rss+xml" rel="alternate" title="Techmeme" HREF="https://www.techmeme.com/feed.xml"/>
<link type="application/rss+xml" rel="alternate" title="Techmeme Ride Home podcast" href="http://feeds.feedburner.com/TechmemeRideHome"/>
<LINK REL="SHORTCUT ICON" HREF="https://techmeme.com/img/favicon.ico" />
<link rel="image_src" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<link rel="apple-touch-icon" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<META PROPERTY="og:site_name" CONTENT="Techmeme"/>
<META PROPERTY="og:type" CONTENT="article"/>
<META PROPERTY="og:title" CONTENT="Eight years after the Fukushima nuclear meltdown, a look at the disaster recovery tech used there, from an array of robots to 3D glasses for remote control"/>
<META PROPERTY="og:description" CONTENT="By Roger Cheng / CNET. View the full context on Techmeme."/>
<META PROPERTY="og:image" CONTENT="http://cnet2.cbsistatic.com/img/-97yVDcHIM26AnE2CSd9NcJGhJs=/1600x900/2019/02/26/c9ac810c-3c84-4c59-a7b7-858ff9dbd912/fukushima-daiichi-final-5571.jpg"/>
<META PROPERTY="og:image:width" CONTENT="1600"/>
<META PROPERTY="og:image:height" CONTENT="900"/>
<META PROPERTY="fb:app_id" CONTENT="105601372888971"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Techmeme" />
<meta name="twitter:title" content="Eight years after the Fukushima nuclear meltdown, a look at the disaster recovery tech used there, from an array of robots to 3D glasses for remote control" />
<meta name="twitter:description" content="Roger Cheng / CNET: Eight years after the Fukushima nuclear meltdown, a look at the disaster recovery tech used there, from an array of robots to 3D glasses for remote control" />
<meta name="twitter:image" content="http://cnet2.cbsistatic.com/img/-97yVDcHIM26AnE2CSd9NcJGhJs=/1600x900/2019/02/26/c9ac810c-3c84-4c59-a7b7-858ff9dbd912/fukushima-daiichi-final-5571.jpg" />
<META HTTP-EQUIV="Expires" CONTENT="now">
<SCRIPT TYPE="text/javascript">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</SCRIPT>
<STYLE TYPE="text/css" MEDIA="all">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</STYLE>
<NOSCRIPT>
<STYLE TYPE="text/css" MEDIA="all">
.ifjs {display:none}
</STYLE>
</NOSCRIPT>
</HEAD>
<BODY ONLOAD="init_all();">
<div class="pagecont">
<DIV CLASS="prenavbar">
<DIV CLASS="topline">
<DIV CLASS="toprlinks">
<div class="toprbut"><a href="https://twitter.com/techmeme" class="twitter-follow-button" data-show-count="false" data-width="59px" data-show-count="false" data-show-screen-name="false"></a></div>
<div class="toprbut">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTechmeme&width=51&layout=button&action=like&size=small&show_faces=false&share=false&height=65&appId=105601372888971" width="51" height="65" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<span class="ifjs toplelt"><INPUT TYPE="checkbox" ID="nwcb" ONCLICK="xnwcb();"><A HREF="javascript:nwcbe.checked=!nwcbe.checked;xnwcb();">Open Links In New Tab</A></span>
<A CLASS="fico toprelt" HREF="https://www.techmeme.com/feed.xml"><IMG SRC="https://techmeme.com/img/feed_icon.png"></A>
</DIV>
<DIV CLASS="topllinks">
<A HREF="/m" TITLE="Techmeme for smartphones">Mobile</A>
<A class="ifjs" HREF="javascript:xdates()" TITLE="Press to select a Techmeme snapshot date">Archives</A>
<A HREF="https://news.techmeme.com/" TITLE="News updates about Techmeme">Site News</A>
</DIV>
</DIV>
<table class="logotab"><tr><td class="logobox">
<A HREF="/"><IMG SRC="https://techmeme.com/img/techmeme135.png" ALT="Techmeme"></A>
</td><td id="datebox" class="datebox">
<DIV ID="thisdate">
<SPAN ONCLICK="xdates(0,1)">March 5, 2019, 9:30 AM</SPAN></DIV>
<DIV ID="dateform" STYLE="display:none">
<span class="dtbi">Enter Techmeme snapshot date and time:</span>
<FORM NAME="arbr" METHOD ="GET" ACTION="dummy" ONSUBMIT="godate(this.date_time_box.value); return false;">
<INPUT TYPE="text" NAME="date_time_box" MAXLENGTH="255" VALUE='March 5, 2019, 9:30 AM'><A HREF="javascript:xdates()">Cancel</A></FORM>
&nbsp;
</DIV>
</td><td class="searchbox">
<form name="input" action="/search/query" method="get">
<input class="sbti" type="text" name="q">
<input type="submit" value="Search">
<span style="display:none"><input type="checkbox" name="wm" value="false" checked="checked"></span>
</form>
</td></tr></table>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.ubub {animation:fadein 1.5s;-moz-animation:fadein 1.5s;-webkit-animation:fadein 1.5s;-o-animation:fadein 1.5s}
@keyframes fadein {from {opacity:0} to {opacity:1}}
@-moz-keyframes fadein {from {opacity:0} to {opacity:1}}
@-webkit-keyframes fadein {from {opacity:0} to {opacity:1}}
@-o-keyframes fadein {from {opacity:0} to {opacity:1}}
.ubub {position:relative;padding:0.5em;margin:1em 0 3em;border:3px solid #8ab;color:#000;background:#e0f0f6;-webkit-border-radius:10px;-moz-border-radius:10px;border-radius:10px}
.ubub:before {content:"";position:absolute;border-style:solid;border-color:#8ab transparent;display:block;width:0;top:-18px;bottom:auto;left:auto;right:43px;border-width:0 16px 16px}
.ubub:after {content:"";position:absolute;border-style:solid;border-color:#e0f0f6 transparent;display:block;width:0;top:-13px;bottom:auto;left:auto;right:47px;border-width:0 13px 13px}
</STYLE>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="https://www.techmeme.com/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="https://www.techmeme.com/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="https://www.techmeme.com/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
<SPAN STYLE="position:relative;">
<SPAN STYLE="position:absolute;top:3.05em;right:-17.6em;width:35em;  text-transform:none;font-size:1.2em">
<span id="nlsb" class="ubub" style="display:none"><span style="cursor:pointer" onclick="window.open('http://eepurl.com/dt9xC1')">Sign up now and never miss a story!</span> &nbsp; <span style="font-weight:bold;font-size:1.2em;position:relative;top:0.1em;color:#00c;cursor:pointer" onclick="td('nlsb');createCookie('nlsc',true)" onmouseover="this.style.color='#0c0'" onmouseout="this.style.color='#00c'">&#9447;</span></span>
</SPAN>
<A HREF="http://eepurl.com/dt9xC1" TITLE="Sign up for Techmeme's newsletter">Newsletter</A>
</SPAN>
</DIV>
</DIV>
<DIV CLASS="ed">
<DIV ID="topcol1">
<H2>Top News</H2>
<DIV CLASS="clus">
<A NAME="a190304p21"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,1)" ONMOUSEOUT="overitem(0,false,1)"><DIV CLASS="itc2" ID="190304p21"><DIV CLASS="item" ID="0i1">
<table class="shrtbl"><tr><td>
<CITE>Daisuke Wakabayashi / <A HREF="http://www.nytimes.com/">New York Times</A>:</CITE>
</td><td><span id="s0i1" pml="190304p21" twid="1102656385953816576"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.nytimes.com/2019/03/04/technology/google-gender-pay-gap.html"><IMG CLASS="ill" SRC="/190304/i21.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="http://www.nytimes.com/2019/03/04/technology/google-gender-pay-gap.html">Google's 2018 pay equity analysis found that it was underpaying more men than women among software engineers, and it paid $9.7M in adjustments to 10K+ Googlers</A></STRONG>&nbsp; &mdash;&nbsp; SAN FRANCISCO &mdash; When Google conducted a study recently to determine whether the company was underpaying women and members of minority groups &hellip; </DIV>
<DIV ID="0d1"><DIV CLASS="dbpt">
<DIV ID="0dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.blog.google/inside-google/company-announcements/ensuring-we-pay-fairly-and-equitably/">The Keyword</A>, <A HREF="http://www.npr.org/2019/03/05/700288695/google-pay-study-finds-its-underpaying-men-for-some-jobs">NPR</A>, <A HREF="http://www.wired.com/story/men-google-paid-less-than-women-not-really/">Wired</A>, <A HREF="http://www.engadget.com/2019/03/04/google-pay-equity-analysis/">Engadget</A>, <A HREF="http://www.itpro.co.uk/business-strategy/33144/google-finds-that-almost-half-of-its-wage-inequality-can-be-attributed-to">IT PRO</A>, <A HREF="http://www.cnbc.com/2019/03/04/google-found-its-underpaying-some-men-as-it-studies-wage-equity.html">CNBC</A>, <A HREF="http://www.firstpost.com/tech/news-analysis/googles-internal-pay-audit-showed-men-being-paid-less-than-women-for-similar-roles-6199321.html">Firstpost</A>, <A HREF="http://www.washingtonpost.com/technology/2019/03/04/google-asked-about-pay-equity-learned-it-was-mostly-underpaying-men/">Washington Post</A>, <A HREF="http://siliconangle.com/2019/03/04/google-analysis-pay-equality-finds-men-paid-less-women-job/">SiliconANGLE</A>, <A HREF="http://www.theregister.co.uk/2019/03/05/googles_males_underpaid/">The Register</A>, <A HREF="http://gizmodo.com/what-did-google-actually-find-out-about-how-it-pays-wom-1833046293">Gizmodo</A>, <A HREF="http://fortune.com/2019/03/04/google-gender-pay-gap-underpaying-men-wages/">Fortune</A>, <A HREF="http://www.cnet.com/news/google-gave-9-7-million-in-raises-last-year-to-address-wage-inequality/">CNET</A>, <A HREF="http://qz.com/1564800/google-says-gender-pay-gap-led-to-underpaying-men-not-women/">Quartz</A>, <A HREF="http://www.businessinsider.com/google-more-men-employees-underpaid-than-women-2019-3?op=1">Business Insider</A>, <A HREF="http://arstechnica.com/?p=1468033">Ars Technica</A>, and <A HREF="http://techcrunch.com/2019/03/04/google-found-it-paid-men-less-than-women-for-the-same-job/">TechCrunch</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/daiwaka/status/1102599954051227648">@daiwaka</A>, <A HREF="http://twitter.com/jackiehluo/status/1102658152904810496">@jackiehluo</A>, <A HREF="http://twitter.com/carnage4life/status/1102744336200945665">@carnage4life</A>, <A HREF="http://twitter.com/joelle_emerson/status/1102653914585784320">@joelle_emerson</A>, <A HREF="http://twitter.com/joelle_emerson/status/1102656443407200257">@joelle_emerson</A>, <A HREF="http://twitter.com/daiwaka/status/1102600595997831168">@daiwaka</A>, <A HREF="http://twitter.com/daiwaka/status/1102755811535646720">@daiwaka</A>, <A HREF="http://twitter.com/jackiehluo/status/1102654809725853696">@jackiehluo</A>, <A HREF="http://twitter.com/daiwaka/status/1102756472935505920">@daiwaka</A>, <A HREF="http://twitter.com/joelle_emerson/status/1102656029995593728">@joelle_emerson</A>, <A HREF="http://twitter.com/daiwaka/status/1102600083411857408">@daiwaka</A>, <A HREF="http://twitter.com/lizthegrey/status/1102668601545248768">@lizthegrey</A>, <A HREF="http://twitter.com/jackiehluo/status/1102651702610616320">@jackiehluo</A>, <A HREF="http://twitter.com/nitashatiku/status/1102742591798300672">@nitashatiku</A>, <A HREF="http://twitter.com/joelle_emerson/status/1102656394900103168">@joelle_emerson</A>, <A HREF="http://twitter.com/jackiehluo/status/1102652534345224192">@jackiehluo</A>, <A HREF="http://twitter.com/daiwaka/status/1102756704024846337">@daiwaka</A>, <A HREF="http://twitter.com/ireneista/status/1102655232540962817">@ireneista</A>, <A HREF="http://twitter.com/prageru/status/1102656385588711424">@prageru</A>, and <A HREF="http://twitter.com/calebjhull/status/1102628883994759174">@calebjhull</A></span></DIV>
</DIV></DIV>
<DIV ID="0p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.blog.google/">The Keyword</A>:</CITE> &nbsp; <A HREF="http://www.blog.google/inside-google/company-announcements/ensuring-we-pay-fairly-and-equitably/">Ensuring we pay fairly and equitably</A></DIV><DIV CLASS="di"><CITE>Matthew S. Schwartz / <A HREF="http://www.npr.org/">NPR</A>:</CITE> &nbsp; <A HREF="http://www.npr.org/2019/03/05/700288695/google-pay-study-finds-its-underpaying-men-for-some-jobs">Google Pay Study Finds It Underpaid Men For Some Jobs</A></DIV><DIV CLASS="di"><CITE>Nitasha Tiku / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="http://www.wired.com/story/men-google-paid-less-than-women-not-really/">Are Men at Google Paid Less Than Women? Not Really</A></DIV><DIV CLASS="di"><CITE>Kris Holt / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2019/03/04/google-pay-equity-analysis/">Google says it was paying men less than women in some jobs</A></DIV><DIV CLASS="di"><CITE>Connor Jones / <A HREF="http://www.itpro.co.uk/">IT PRO</A>:</CITE> &nbsp; <A HREF="http://www.itpro.co.uk/business-strategy/33144/google-finds-that-almost-half-of-its-wage-inequality-can-be-attributed-to">Google finds that almost half of its wage inequality can be attributed to new hires</A></DIV><DIV CLASS="di"><CITE>Lauren Feiner / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2019/03/04/google-found-its-underpaying-some-men-as-it-studies-wage-equity.html">Google found it was underpaying more men than women for similar jobs</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.firstpost.com/tech">Firstpost</A>:</CITE> &nbsp; <A HREF="http://www.firstpost.com/tech/news-analysis/googles-internal-pay-audit-showed-men-being-paid-less-than-women-for-similar-roles-6199321.html">Google's internal pay audit showed men being paid less than women for similar roles</A></DIV><DIV CLASS="di"><CITE>Hamza Shaban / <A HREF="http://www.washingtonpost.com/">Washington Post</A>:</CITE> &nbsp; <A HREF="http://www.washingtonpost.com/technology/2019/03/04/google-asked-about-pay-equity-learned-it-was-mostly-underpaying-men/">Google reviewed pay equity and learned it was underpaying men</A></DIV><DIV CLASS="di"><CITE>James Farrell / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/2019/03/04/google-analysis-pay-equality-finds-men-paid-less-women-job/">Google pay analysis finds some men were paid less than women doing the same job</A></DIV><DIV CLASS="di"><CITE>Katyanna Quach / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2019/03/05/googles_males_underpaid/">Google recalculated its wages, and yup, raises for underpaid fellas.&nbsp; So can you forget those gender discrim claims?</A></DIV><DIV CLASS="di"><CITE>Melanie Ehrenkranz / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/what-did-google-actually-find-out-about-how-it-pays-wom-1833046293">What Did Google Actually Find Out About How It Pays Women and Men?</A></DIV><DIV CLASS="di"><CITE>Brittany Shoot / <A HREF="http://www.fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2019/03/04/google-gender-pay-gap-underpaying-men-wages/">At Google, a Rarity: Men Were Shorted by the Pay Gap</A></DIV><DIV CLASS="di"><CITE>Marrian Zhou / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/google-gave-9-7-million-in-raises-last-year-to-address-wage-inequality/">Google gave $9.7 million in raises last year to address wage inequality</A></DIV><DIV CLASS="di"><CITE>Alison Griswold / <A HREF="http://qz.com/">Quartz</A>:</CITE> &nbsp; <A HREF="http://qz.com/1564800/google-says-gender-pay-gap-led-to-underpaying-men-not-women/">Google says it was underpaying men, not women</A></DIV><DIV CLASS="di"><CITE>Nick Bastone / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/google-more-men-employees-underpaid-than-women-2019-3?op=1">In its annual wage-equity study, Google found that more men were underpaid than women</A></DIV><DIV CLASS="di"><CITE>Timothy B. Lee / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/?p=1468033">Google pay equity analysis leads to raises for thousands of men</A></DIV><DIV CLASS="di"><CITE>Megan Rose Dickey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2019/03/04/google-found-it-paid-men-less-than-women-for-the-same-job/">Google found it paid men less than women for the same job</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Daisuke Wakabayashi / <A HREF="http://twitter.com/daiwaka">@daiwaka</A>:</CITE> &nbsp; <A HREF="http://twitter.com/daiwaka/status/1102599954051227648">1/ While Google continues to fight allegations that it underpays women, something interesting happened for 2019. They adjusted higher the pay of thousands of men (at a proportionally higher rate) because its annual pay found that they were underpaid. https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Jackie Luo / <A HREF="http://twitter.com/jackiehluo">@jackiehluo</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jackiehluo/status/1102658152904810496">it's 2019. pay inequality isn't going to be as straightforward to report as asking if people in a level are paid equally and accepting when the company says yes. you need to get smarter about the questions you're asking and hold people accountable for the gaps in their answers.</A></DIV><DIV CLASS="di"><CITE>Dare Obasanjo / <A HREF="http://twitter.com/carnage4life">@carnage4life</A>:</CITE> &nbsp; <A HREF="http://twitter.com/carnage4life/status/1102744336200945665">Any analysis of pay gaps at big tech companies that only looks at people at the same level is flawed. These companies have checks to ensure that doesn't happen. Pay gaps manifest because women hired at lower level than men with same xp &amp; promoted slowerhttps://t.co/ZWcekm1NR8</A></DIV><DIV CLASS="di"><CITE>Joelle Emerson / <A HREF="http://twitter.com/joelle_emerson">@joelle_emerson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joelle_emerson/status/1102653914585784320">In the biggest pay gap correction I've ever seen, Google has spent nearly $10 million to boost MEN'S pay to correct for an apparent gender pay gap that favored women. I have...so many thoughts and concerns. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Joelle Emerson / <A HREF="http://twitter.com/joelle_emerson">@joelle_emerson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joelle_emerson/status/1102656443407200257">True equity would also require accounting for the structural and systemic barriers that differentially affect men's and women's pathways in engineering.</A></DIV><DIV CLASS="di"><CITE>Daisuke Wakabayashi / <A HREF="http://twitter.com/daiwaka">@daiwaka</A>:</CITE> &nbsp; <A HREF="http://twitter.com/daiwaka/status/1102600595997831168">4/ One big issues is &ldquo;leveling&rdquo; &mdash; whether employees are hired at the correct job level. When an employee is underleveled, then the notion of whether they are paid the same amount as people at the same job level is less significant.</A></DIV><DIV CLASS="di"><CITE>Daisuke Wakabayashi / <A HREF="http://twitter.com/daiwaka">@daiwaka</A>:</CITE> &nbsp; <A HREF="http://twitter.com/daiwaka/status/1102755811535646720">Jackie - Thanks for your perspective. I obviously don't agree with your opinion that it was poorly reported but I get your point that we could have (and perhaps should have) done more to emphasize the leveling issue. I disagree with your characterization that I took some info</A></DIV><DIV CLASS="di"><CITE>Jackie Luo / <A HREF="http://twitter.com/jackiehluo">@jackiehluo</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jackiehluo/status/1102654809725853696">this story gets so close to asking the right questions but never does in any meaningful way. it shares this anecdote about @justkelly_ok without saying that any analysis of equal pay needs to take systematic underleveling of women into account. pic.twitter.com/NKGfPqfBov</A></DIV><DIV CLASS="di"><CITE>Daisuke Wakabayashi / <A HREF="http://twitter.com/daiwaka">@daiwaka</A>:</CITE> &nbsp; <A HREF="http://twitter.com/daiwaka/status/1102756472935505920">Straight from Google and ran with It unquestioningly. In fact, I heard about this from sources and brought it to Google who rushed out their blog post in response. The idea that I somehow carried their water is just untrue. I tried my best to give nuance to the issue and am</A></DIV><DIV CLASS="di"><CITE>Joelle Emerson / <A HREF="http://twitter.com/joelle_emerson">@joelle_emerson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joelle_emerson/status/1102656029995593728">Second, Google is optimizing for a false sense of equality ("let's make sure men and women make the exact same salary"), to the detriment of equity (which would require understanding *why* the pay gap exists).</A></DIV><DIV CLASS="di"><CITE>Daisuke Wakabayashi / <A HREF="http://twitter.com/daiwaka">@daiwaka</A>:</CITE> &nbsp; <A HREF="http://twitter.com/daiwaka/status/1102600083411857408">2/ One of the factors behind the imbalance was that managers gave out a disproportionately higher portion of discretionary funds to women. It caused a large group of men, especially near entry level software engineers, to be flagged as underpaid</A></DIV><DIV CLASS="di"><CITE>Liz Fong-Jones / <A HREF="http://twitter.com/lizthegrey">@lizthegrey</A>:</CITE> &nbsp; <A HREF="http://twitter.com/lizthegrey/status/1102668601545248768">I'm glad this is out in the open. Worth noting is that they (again) failed to control for underpromoting and underlevelling women. If you have a group of women who are outperforming at level, of course they'll get given more manager discretion. This is not &ldquo;sexism against men&rdquo;. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jackie Luo / <A HREF="http://twitter.com/jackiehluo">@jackiehluo</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jackiehluo/status/1102651702610616320">this nyt story was disappointing and poorly reported, and certain men in tech are going to be using it for a long time as proof that they are the ones who are marginalized in this industry, when the reality is anything but that.  https://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Nitasha Tiku / <A HREF="http://twitter.com/nitashatiku">@nitashatiku</A>:</CITE> &nbsp; <A HREF="http://twitter.com/nitashatiku/status/1102742591798300672">Google's selective disclosures from its pay equity analysis have led to some dangerous misinterpretations. For one, the men were never actually paid less. It was a proposed, never implemented. Imagine if pay gaps that hurt women were fixed with such zeal! http://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Joelle Emerson / <A HREF="http://twitter.com/joelle_emerson">@joelle_emerson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joelle_emerson/status/1102656394900103168">In this case, measuring promotion rates, pass-through rates in the hiring process, and accuracy of leveling would be *critical* to understanding what's driving this outcome.</A></DIV><DIV CLASS="di"><CITE>Jackie Luo / <A HREF="http://twitter.com/jackiehluo">@jackiehluo</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jackiehluo/status/1102652534345224192">i realize that reporters don't control headlines, but someone out there wrote a headline that is, effectively, free pr for google in a time when they've been accused of systematically underpaying women. the company can say what it wants; it's your job to call it into question.</A></DIV><DIV CLASS="di"><CITE>Daisuke Wakabayashi / <A HREF="http://twitter.com/daiwaka">@daiwaka</A>:</CITE> &nbsp; <A HREF="http://twitter.com/daiwaka/status/1102756704024846337">Bummed that people are using it to advance an argument that supports inequality. I appreciate your perspective and I strive to do better</A></DIV><DIV CLASS="di"><CITE>Irenes / <A HREF="http://twitter.com/ireneista">@ireneista</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ireneista/status/1102655232540962817">The article hints at this, but in case it's not obvious to everyone... One reason this might be the case is because women are systematically under-promoted, and their managers tried to get them paid better to compensate. http://www.nytimes.com/... via @GoogleNews</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/prageru">@prageru</A>:</CITE> &nbsp; <A HREF="http://twitter.com/prageru/status/1102656385588711424">LOL. Here's why the wage gap doesn't exist http://l.prageru.com/2ISfENw http://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Caleb Hull / <A HREF="http://twitter.com/calebjhull">@calebjhull</A>:</CITE> &nbsp; <A HREF="http://twitter.com/calebjhull/status/1102628883994759174">INCREDIBLE SELF OWN: &ldquo;When Google conducted a study recently to determine whether the company was underpaying women and members of minority groups, it found that more men than women were receiving less money for doing similar work.&rdquo; http://www.nytimes.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p24"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,1)" ONMOUSEOUT="overitem(1,false,1)"><DIV CLASS="itc2" ID="190304p24"><DIV CLASS="item" ID="1i1">
<table class="shrtbl"><tr><td>
<CITE>Thomas Brewster / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE>
</td><td><span id="s1i1" pml="190304p24" twid="1102663923898171392"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.forbes.com/sites/thomasbrewster/2019/03/04/alphabets-chronicle-startup-finally-launchesits-like-google-photos-for-cybersecurity/"><IMG CLASS="ill" SRC="/190304/i24.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.forbes.com/sites/thomasbrewster/2019/03/04/alphabets-chronicle-startup-finally-launchesits-like-google-photos-for-cybersecurity/">Alphabet startup Chronicle launches Backstory, a &ldquo;Google Photos for network security&rdquo; that makes network history easy to search and draw insights from</A></STRONG>&nbsp; &mdash;&nbsp; It's been a year since Alphabet, Google's parent company, announced a moonshot cybersecurity company called Chronicle.</DIV>
<DIV ID="1d1"><DIV CLASS="dbpt">
<DIV ID="1dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://medium.com/@chroniclesec/introducing-backstory-45dd9b4d4a6d">Chronicle</A>, <A HREF="http://www.nytimes.com/2019/03/04/technology/google-chronicle-alphabet.html">New York Times</A>, <A HREF="http://9to5google.com/2019/03/04/chronicle-backstory-security-platform/">9to5Google</A>, <A HREF="http://www.cnbc.com/2019/03/04/alphabet-launches-backstory-from-chronicle.html">CNBC</A>, <A HREF="http://betanews.com/2019/03/05/alphabet-chronicle-backstory/">BetaNews</A>, <A HREF="http://winbuzzer.com/2019/03/05/googles-cybersecurity-arm-releases-backstory-for-large-scale-security-log-analysis-xcxwbn/">WinBuzzer</A>, <A HREF="http://geeknewscentral.com/2019/03/05/alphabets-chronicle-launched-backstory/">Geek News Central</A>, <A HREF="http://thehackernews.com/2019/03/backstory-cybersecurity-software.html">The Hacker News</A>, <A HREF="http://siliconangle.com/2019/03/04/alphabet-x-alumni-chronicle-comes-stealth-cloud-security-offering/">SiliconANGLE</A>, <A HREF="http://www.cyberscoop.com/alphabets-chronicle-uses-big-data-launch-threat-intel-platform/">CyberScoop</A>, <A HREF="http://www.theregister.co.uk/2019/03/05/alphabet_chronicle_backstory/">The Register</A>, <A HREF="http://fortune.com/2019/03/04/google-alphabet-chronicle-backstory-cybersecurity/">Fortune</A>, <A HREF="http://www.cnet.com/news/new-cybersecurity-tool-lets-companies-google-their-systems-for-hackers/">CNET</A>, <A HREF="http://www.businessinsider.com/alphabet-chronicle-backstory-splunk-2019-3?op=1">Business Insider</A>, <A HREF="http://www.wired.com/story/chronicle-backstory-network-intelligence-data">Wired</A>, and <A HREF="http://www.bleepingcomputer.com/news/security/alphabets-backstory-helps-enterprises-hunt-down-security-threats/">BleepingComputer</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/josephfcox/status/1102643621789122565">@josephfcox</A>, <A HREF="http://twitter.com/skuranda/status/1102659858166210560">@skuranda</A>, <A HREF="http://twitter.com/zerohedge/status/1102657233790349312">@zerohedge</A>, <A HREF="http://twitter.com/gossithedog/status/1102649466992160768">@gossithedog</A>, and <A HREF="http://twitter.com/joltsik/status/1102658826421985280">@joltsik</A></span></DIV>
</DIV></DIV>
<DIV ID="1p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://medium.com/@chroniclesec">Chronicle</A>:</CITE> &nbsp; <A HREF="http://medium.com/@chroniclesec/introducing-backstory-45dd9b4d4a6d">Chronicle: Can I Get The Backstory?&nbsp; &mdash;&nbsp; Chronicle is launching Backstory today.</A></DIV><DIV CLASS="di"><CITE>Nicole Perlroth / <A HREF="http://www.nytimes.com/">New York Times</A>:</CITE> &nbsp; <A HREF="http://www.nytimes.com/2019/03/04/technology/google-chronicle-alphabet.html">Alphabet's Security Start-Up Wants to Offer History Lessons</A></DIV><DIV CLASS="di"><CITE>Abner Li / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2019/03/04/chronicle-backstory-security-platform/">Alphabet's Chronicle launches Backstory tool for uploading, analyzing petabytes of security logs</A></DIV><DIV CLASS="di"><CITE>Kate Fazzini / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2019/03/04/alphabet-launches-backstory-from-chronicle.html">Alphabet launches its first commercial security product from Chronicle, a spin-out of X</A></DIV><DIV CLASS="di"><CITE>Mark Wycislik-Wilson / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2019/03/05/alphabet-chronicle-backstory/">Alphabet startup Chronicle launches enterprise cybersecurity platform Backstory, and partners with Avast</A></DIV><DIV CLASS="di"><CITE>Ryan Maskell / <A HREF="http://winbuzzer.com/">WinBuzzer</A>:</CITE> &nbsp; <A HREF="http://winbuzzer.com/2019/03/05/googles-cybersecurity-arm-releases-backstory-for-large-scale-security-log-analysis-xcxwbn/">Google's Cybersecurity Arm Releases &lsquo;Backstory&rsquo; for Large-Scale Security Log Analysis</A></DIV><DIV CLASS="di"><CITE>Jen Thorpe / <A HREF="http://geeknewscentral.com/">Geek News Central</A>:</CITE> &nbsp; <A HREF="http://geeknewscentral.com/2019/03/05/alphabets-chronicle-launched-backstory/">Alphabet's Chronicle Launched Backstory</A></DIV><DIV CLASS="di"><CITE>Swati Khandelwal / <A HREF="http://thehackernews.com/">The Hacker News</A>:</CITE> &nbsp; <A HREF="http://thehackernews.com/2019/03/backstory-cybersecurity-software.html">Google Launches Backstory &mdash; A New Cyber Security Tool for Businesses</A></DIV><DIV CLASS="di"><CITE>Duncan Riley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/2019/03/04/alphabet-x-alumni-chronicle-comes-stealth-cloud-security-offering/">Alphabet X alumni Chronicle exits stealth with cloud security offering</A></DIV><DIV CLASS="di"><CITE>Sean Lyngaas / <A HREF="http://www.cyberscoop.com/">CyberScoop</A>:</CITE> &nbsp; <A HREF="http://www.cyberscoop.com/alphabets-chronicle-uses-big-data-launch-threat-intel-platform/">Alphabet's Chronicle banks on big data with new threat analysis platform</A></DIV><DIV CLASS="di"><CITE>Shaun Nichols / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2019/03/05/alphabet_chronicle_backstory/">Alphabet snoop: If you're OK with Google-spawned Chronicle, hold on, hold on, dipping &hellip; </A></DIV><DIV CLASS="di"><CITE>Kevin Kelleher / <A HREF="http://www.fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2019/03/04/google-alphabet-chronicle-backstory-cybersecurity/">Alphabet's Cybersecurity Division Unveils Its First Product, a Real-Time Security Management Service</A></DIV><DIV CLASS="di"><CITE>Laura Hautala / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/new-cybersecurity-tool-lets-companies-google-their-systems-for-hackers/">New cybersecurity tool lets companies Google their systems for hackers</A></DIV><DIV CLASS="di"><CITE>Rosalie Chan / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/alphabet-chronicle-backstory-splunk-2019-3?op=1">An Alphabet spinout announced its first new cybersecurity product, and competitor Splunk's stock fell 5%</A></DIV><DIV CLASS="di"><CITE>Lily Hay Newman / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="http://www.wired.com/story/chronicle-backstory-network-intelligence-data">An Alphabet Moonshot Wants to Store the Security Industry's Data</A></DIV><DIV CLASS="di"><CITE>Sergiu Gatlan / <A HREF="http://www.bleepingcomputer.com/">BleepingComputer</A>:</CITE> &nbsp; <A HREF="http://www.bleepingcomputer.com/news/security/alphabets-backstory-helps-enterprises-hunt-down-security-threats/">Alphabet's Backstory Helps Enterprises Hunt Down Security Threats</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Joseph Cox / <A HREF="http://twitter.com/josephfcox">@josephfcox</A>:</CITE> &nbsp; <A HREF="http://twitter.com/josephfcox/status/1102643621789122565">Chronicle (recent Alphabet company) releases Backstory. &ldquo;Upload your security telemetry, including high-volume data such as DNS traffic, netflow, endpoint logs, proxy logs, etc., so that it can be indexed and automatically analyzed by our analytics engine&rdquo; http://medium.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Sarah Kuranda / <A HREF="http://twitter.com/skuranda">@skuranda</A>:</CITE> &nbsp; <A HREF="http://twitter.com/skuranda/status/1102659858166210560">Google announced more info on its Chronicle division today, which is essentially a Splunk competitor (with Google flavor). Splunk's stock isn't responding kindly to the news. pic.twitter.com/DyHdWjPq2Z</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/zerohedge">@zerohedge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/zerohedge/status/1102657233790349312">Alphabet's company Chronicle introduced a global cloud service called Backstory where companies &ldquo;can privately upload, store and analyze their internal security telemetry to detect and investigate potential cyber threats.&rdquo; Brilliant: give Google all your security secrets</A></DIV><DIV CLASS="di"><CITE>Kevin Beaumont / <A HREF="http://twitter.com/gossithedog">@gossithedog</A>:</CITE> &nbsp; <A HREF="http://twitter.com/gossithedog/status/1102649466992160768">Chronicle (from Google parent Alphabet) launch big data analytics for security events (similar to Azure Sentinel), give unlimited data upload for flat price http://medium.com/...</A></DIV><DIV CLASS="di"><CITE>Jon Oltsik / <A HREF="http://twitter.com/joltsik">@joltsik</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joltsik/status/1102658826421985280">The cat is out of the bag, @Google announces Chronicle @RSAConference. Potential game changer for security analytics. #Google #infosec #cybersecurity #soapa</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p39"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(2,true,1)" ONMOUSEOUT="overitem(2,false,1)"><DIV CLASS="itc2" ID="190304p39"><DIV CLASS="item" ID="2i1">
<table class="shrtbl"><tr><td>
<CITE>Charlie Savage / <A HREF="http://www.nytimes.com/">New York Times</A>:</CITE>
</td><td><span id="s2i1" pml="190304p39" twid="1102781057533988865"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.nytimes.com/2019/03/04/us/politics/nsa-phone-records-program-shut-down.html"><IMG CLASS="ill" SRC="/190304/i39.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.nytimes.com/2019/03/04/us/politics/nsa-phone-records-program-shut-down.html">Senior GOP congressional aide claims the NSA has shut down a program that collects domestic phone and text records, whose scope was revealed by Snowden in 2013</A></STRONG>&nbsp; &mdash;&nbsp; WASHINGTON &mdash; The National Security Agency has quietly shut down a system that analyzes logs of Americans' domestic calls and texts &hellip; </DIV>
<DIV ID="2d1"><DIV CLASS="dbpt">
<DIV ID="2dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('2',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.androidauthority.com/12-things-you-need-to-know-in-tech-today-2-962502/">Android Authority</A>, <A HREF="http://9to5mac.com/2019/03/05/nsa-spying-program/">9to5Mac</A>, <A HREF="http://www.wsj.com/articles/nsa-weighs-ending-phone-surveillance-program-exposed-by-snowden-11551752806">Wall Street Journal</A>, <A HREF="http://gizmodo.com/report-the-nsas-domestic-metadata-collection-system-is-1833053542">Gizmodo</A>, <A HREF="http://www.engadget.com/2019/03/05/nsa-mass-phone-surveillance-program-end/">Engadget</A>, <A HREF="http://www.cnet.com/news/controversial-nsa-phone-data-collection-program-shut-down-aide-says/">CNET</A>, and <A HREF="http://www.emptywheel.net/2019/03/04/lawfare-breaks-news-nsa-hasnt-restarted-the-section-215-cdr-function/">emptywheel</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/eff/status/1102759004646760454">@eff</A>, <A HREF="http://twitter.com/ggreenwald/status/1102741757035462662">@ggreenwald</A>, and <A HREF="http://twitter.com/charlie_savage/status/1102745139951423488">@charlie_savage</A></span></DIV>
</DIV></DIV>
<DIV ID="2p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="2px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('2',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Tristan Rayner / <A HREF="http://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="http://www.androidauthority.com/12-things-you-need-to-know-in-tech-today-2-962502/">12 things you need to know in tech today</A></DIV><DIV CLASS="di"><CITE>Ben Lovejoy / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2019/03/05/nsa-spying-program/">NSA no longer spying on phone records of US citizens, legislation may not be renewed</A></DIV><DIV CLASS="di"><CITE>Dustin Volz / <A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="http://www.wsj.com/articles/nsa-weighs-ending-phone-surveillance-program-exposed-by-snowden-11551752806">NSA Weighs Ending Phone Surveillance Program Exposed by Snowden</A></DIV><DIV CLASS="di"><CITE>Tom McKay / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/report-the-nsas-domestic-metadata-collection-system-is-1833053542">Report: The NSA's Domestic Metadata Collection System Is Not Being Used and May Be Discontinued</A></DIV><DIV CLASS="di"><CITE>Mariella Moon / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2019/03/05/nsa-mass-phone-surveillance-program-end/">US could soon end mass phone surveillance program exposed by Snowden</A></DIV><DIV CLASS="di"><CITE>Steven Musil / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/controversial-nsa-phone-data-collection-program-shut-down-aide-says/">Controversial NSA phone data collection program shut down, aide says</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.emptywheel.net/">emptywheel</A>:</CITE> &nbsp; <A HREF="http://www.emptywheel.net/2019/03/04/lawfare-breaks-news-nsa-hasnt-restarted-the-section-215-cdr-function/">Lawfare &ldquo;Breaks&rdquo; News: NSA Hasn't Restarted the Section 215 CDR Function</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/eff">@eff</A>:</CITE> &nbsp; <A HREF="http://twitter.com/eff/status/1102759004646760454">Breaking: According to @NYTimes, the government's program of collecting hundreds of millions of telephone records using Section 215 of the PATRIOT Act has been shut down&mdash;at least temporarily. It's time for this mass surveillance program to end permanently. http://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Glenn Greenwald / <A HREF="http://twitter.com/ggreenwald">@ggreenwald</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ggreenwald/status/1102741757035462662">The very first NSA program we revealed from Snowden documents - the mass domestic spying program of Americans' phone records, which James Clapper lied about &amp; Obama insisted was vital to national security - has been shut down http://www.nytimes.com/...</A></DIV><DIV CLASS="di"><CITE>Charlie Savage / <A HREF="http://twitter.com/charlie_savage">@charlie_savage</A>:</CITE> &nbsp; <A HREF="http://twitter.com/charlie_savage/status/1102745139951423488">The NSA months ago shut down its system for analyzing logs of Americans' domestic phone calls &amp; texts - which traces back to programs set up after 9/11 and revealed by @Snowden, upending the debate over whether to reauthorize the expiring Freedom Act. http://www.nytimes.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190305p7"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,1)" ONMOUSEOUT="overitem(3,false,1)"><DIV CLASS="itc2" ID="190305p7"><DIV CLASS="item" ID="3i1">
<table class="shrtbl"><tr><td>
<CITE>Chance Miller / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE>
</td><td><span id="s3i1" pml="190305p7" twid="1102921890954444800"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://9to5mac.com/2019/03/04/lighthouse-patent-portfolio-apple/"><IMG CLASS="ill" SRC="/190305/i7.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://9to5mac.com/2019/03/04/lighthouse-patent-portfolio-apple/">Apple acquired the patent portfolio of failed smart home security startup Lighthouse AI, including those related to visual authentication, late last year</A></STRONG>&nbsp; &mdash;&nbsp; Apple has recently acquired a handful of patents from Lighthouse AI, a defunct home security camera company.</DIV>
<DIV ID="3d1"><DIV CLASS="dbpt">
<DIV ID="3dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.iam-media.com/patents/apple-buys-patent-portfolio-former-ai-home-camera-maker">IAM</A>, <A HREF="http://www.patentlyapple.com/patently-apple/2019/03/apple-acquired-patents-from-lighthouse-ai-for-a-3d-depth-home-camera-system-in-late-2018.html">Patently Apple</A>, <A HREF="http://www.theverge.com/circuitbreaker/2019/3/5/18251449/apple-patents-ai-security-camera-maker-lighthouse-face-id">The Verge</A>, <A HREF="http://appleinsider.com/articles/19/03/04/apple-buys-patent-portfolio-from-defunct-home-security-camera-maker-lighthouse">AppleInsider</A>, <A HREF="http://www.engadget.com/2019/03/05/apple-acquires-lighthouse-3d-ai-security-patents/">Engadget</A>, <A HREF="http://fortune.com/2019/03/05/apple-lighthouse-ai-patents/">Fortune</A>, <A HREF="http://www.iphonehacks.com/2019/03/apple-buys-patent-portfolio-lighthouse-ai.html">iPhone Hacks</A>, <A HREF="http://www.macobserver.com/link/apple-ai-patents/">The Mac Observer</A>, and <A HREF="http://bgr.com/2019/03/04/apple-lighthouse-ai-patents/">BGR</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/brianroemmele/status/1102717052043718656">@brianroemmele</A></span></DIV></DIV>
<DIV ID="3p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Richard Lloyd / <A HREF="http://www.iam-media.com/">IAM</A>:</CITE> &nbsp; <A HREF="http://www.iam-media.com/patents/apple-buys-patent-portfolio-former-ai-home-camera-maker">Apple buys patent portfolio from former AI home camera maker</A></DIV><DIV CLASS="di"><CITE>Jack Purcher / <A HREF="http://www.patentlyapple.com/patently-apple/">Patently Apple</A>:</CITE> &nbsp; <A HREF="http://www.patentlyapple.com/patently-apple/2019/03/apple-acquired-patents-from-lighthouse-ai-for-a-3d-depth-home-camera-system-in-late-2018.html">Apple Acquired Patents from Lighthouse AI for a 3D Depth Home Camera System in Late 2018</A></DIV><DIV CLASS="di"><CITE>Chaim Gartenberg / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/circuitbreaker/2019/3/5/18251449/apple-patents-ai-security-camera-maker-lighthouse-face-id">Apple acquires patents from AI security camera maker Lighthouse</A></DIV><DIV CLASS="di"><CITE>Roger Fingas / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/19/03/04/apple-buys-patent-portfolio-from-defunct-home-security-camera-maker-lighthouse">Apple buys patent portfolio from defunct home security camera maker Lighthouse</A></DIV><DIV CLASS="di"><CITE>Matt Brian / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2019/03/05/apple-acquires-lighthouse-3d-ai-security-patents/">Apple quietly bought Lighthouse's AI home security camera patents</A></DIV><DIV CLASS="di"><CITE>Don Reisinger / <A HREF="http://www.fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2019/03/05/apple-lighthouse-ai-patents/">Apple Acquires Lighthouse AI's Patent Portfolio in Possible Home Security Push</A></DIV><DIV CLASS="di"><CITE>Rajesh Pandey / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2019/03/apple-buys-patent-portfolio-lighthouse-ai.html">Apple Buys Patent Portfolio of Lighthouse AI, a Failed AI-Powered Home Security Camera Company</A></DIV><DIV CLASS="di"><CITE>Charlotte Henry / <A HREF="http://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="http://www.macobserver.com/link/apple-ai-patents/">Apple Acquires Patents From Failed AI Powered Home Security Startup</A></DIV><DIV CLASS="di"><CITE>Andy Meek / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2019/03/04/apple-lighthouse-ai-patents/">Apple's newest patents hint at constant, AI-based user recognition</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Brian Roemmele / <A HREF="http://twitter.com/brianroemmele">@brianroemmele</A>:</CITE> &nbsp; <A HREF="http://twitter.com/brianroemmele/status/1102717052043718656">Boom! Apple acquires the landmark patents of Lighthouse AI! With depth sensing in low light plus distant visual login/authentication. Likely to form a user confirmation of HomePod II with camera and screen. A new Apple #VoiceFirst device. http://patft.uspto.gov/...  pic.twitter.com/4idkpeFMQf</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p38"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,1)" ONMOUSEOUT="overitem(4,false,1)"><DIV CLASS="itc2" ID="190304p38"><DIV CLASS="item" ID="4i1">
<table class="shrtbl"><tr><td>
<CITE>Nick Statt / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s4i1" pml="190304p38" twid="1102774705562501123"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theverge.com/2019/3/4/18250731/barstool-sports-miel-bredouw-twitter-dmca-copyright-strike-video"><IMG CLASS="ill" SRC="/190304/i38.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.theverge.com/2019/3/4/18250731/barstool-sports-miel-bredouw-twitter-dmca-copyright-strike-video">Comedian Miel Bredouw's fight with Barstool Sports after they posted her video without credit shows how Twitter's copyright system can hurt creators</A></STRONG>&nbsp; &mdash;&nbsp; &ldquo;It's insane to me that the platform is allowing them to do this.&rdquo;&nbsp; &mdash;&nbsp; Earlier today, Los Angeles-based writer and comedian Miel Bredouw claims &hellip; </DIV>
<DIV ID="4d1"><DIV CLASS="dbpt">
<DIV ID="4dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://mashable.com/article/barstool-sports-stolen-video/">Mashable</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/miel/status/1102688419556159489">@miel</A>, <A HREF="http://twitter.com/miel/status/1102698122050908162">@miel</A>, <A HREF="http://twitter.com/miel/status/1102697406167019520">@miel</A>, <A HREF="http://twitter.com/nickstatt/status/1102734743366324224">@nickstatt</A>, <A HREF="http://twitter.com/megh_wright/status/1102771856753471488">@megh_wright</A>, <A HREF="http://twitter.com/anildash/status/1102805644648894464">@anildash</A>, <A HREF="http://twitter.com/ketanj0/status/1102807714864934914">@ketanj0</A>, <A HREF="http://twitter.com/mmasnick/status/1102739999814967296">@mmasnick</A>, and <A HREF="http://twitter.com/gossithedog/status/1102706509585223682">@gossithedog</A></span></DIV></DIV>
<DIV ID="4p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Johnny Lieu / <A HREF="http://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/article/barstool-sports-stolen-video/">Comedian's battle with Barstool Sports reveals Twitter's copyright issues</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/miel">@miel</A>:</CITE> &nbsp; <A HREF="http://twitter.com/miel/status/1102688419556159489">WOW. OK. THREAD ALERT. I wasn't going to say anything because I am *above* drama but actually completely 10000% fuck Barstool Sports. if any legal ppl/twitter ppl want to help me out here, please hit me up. EITHER WAY, I HAVE A STORY FOR YOU</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/miel">@miel</A>:</CITE> &nbsp; <A HREF="http://twitter.com/miel/status/1102698122050908162">Thank you for assuming I must have ONE HELL OF A video but the likely truth is a much bigger bummer: if they get too many DMCA copyright strikes, Twitter has to legally delete their account. I believe they get six. How much you want to bet mine was their fifth?</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/miel">@miel</A>:</CITE> &nbsp; <A HREF="http://twitter.com/miel/status/1102697406167019520">Then within hours, I get this from Twitter (first pic). Unless I want to get a COURT ORDER, my video will go back up on their channel. They win. That's it. Read their full response below and tell me how this isn't blatant perjury allowed by @TwitterSupport 's lack of support. pic.twitter.com/JDwMNEiJth</A></DIV><DIV CLASS="di"><CITE>Nick Statt / <A HREF="http://twitter.com/nickstatt">@nickstatt</A>:</CITE> &nbsp; <A HREF="http://twitter.com/nickstatt/status/1102734743366324224">I chatted with @miel about the Barstool situation, and how Twitter's copyright system can ultimately be used against creators. http://www.theverge.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Megh Wright / <A HREF="http://twitter.com/megh_wright">@megh_wright</A>:</CITE> &nbsp; <A HREF="http://twitter.com/megh_wright/status/1102771856753471488">This from @verge breaks down what I think is the heart of the problem: Twitter and IG could easily just LOOK with their eyeballs and see @barstoolsports &amp; @fuckjerry are consistently stealing content and remove the accounts, and creators feel powerless. http://www.theverge.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Anil Dash / <A HREF="http://twitter.com/anildash">@anildash</A>:</CITE> &nbsp; <A HREF="http://twitter.com/anildash/status/1102805644648894464">This is a really good explanation of the way that private platforms' copyright reporting systems can mimic the chilling effect of nuisance lawsuits. Well worth a read. http://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Ketan Joshi / <A HREF="http://twitter.com/ketanj0">@ketanj0</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ketanj0/status/1102807714864934914">This story is just so stunning - the comically evil dudebro farm @barstoolsports stole a video, harassed its creator and might ultimately win their fight due to @twitter's toxic attitude towards copyright: http://www.theverge.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Mike Masnick / <A HREF="http://twitter.com/mmasnick">@mmasnick</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mmasnick/status/1102739999814967296">This is bad. But Twitter is following the correct procedure following a dmca counternotice. It's just that it appears that Barstool knows it's misrepresenting things in its counternotice, which could be a big problem for it. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Kevin Beaumont / <A HREF="http://twitter.com/gossithedog">@gossithedog</A>:</CITE> &nbsp; <A HREF="http://twitter.com/gossithedog/status/1102706509585223682">CC'ing in everybody I know at Twitter here - read this thread. Barstool are abusing the DMCA counternotice system to circumvent Twitter copyright strike system. http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p34"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,1)" ONMOUSEOUT="overitem(5,false,1)"><DIV CLASS="itc2" ID="190304p34"><DIV CLASS="item" ID="5i1">
<table class="shrtbl"><tr><td>
<CITE>Brian Armstrong / <A HREF="http://blog.coinbase.com/">The Coinbase Blog</A>:</CITE>
</td><td><span id="s5i1" pml="190304p34" twid="1102749549406416897"></span></td></tr></table>
<DIV CLASS="ii"><STRONG CLASS="L2"><A CLASS="ourh" HREF="http://blog.coinbase.com/living-up-to-our-values-and-the-neutrino-acquisition-ba98174cdcf6">Following outcry, Coinbase says Neutrino staff members who previously worked at Hacking Team &ldquo;will transition out of Coinbase&rdquo;</A></STRONG>&nbsp; &mdash;&nbsp; We recently announced the acquisition of Neutrino, a blockchain analytics company.&nbsp; I'd like to share a bit of the back story on this acquisition, and a decision we've made going forward.</DIV>
<DIV ID="5d1"><DIV CLASS="dbpt">
<DIV ID="5dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('5',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.coindesk.com/coinbase-pushes-out-ex-hacking-team-employees-following-uproar">CoinDesk</A>, <A HREF="http://techcrunch.com/2019/03/04/neutrino-employees-who-once-worked-for-a-controversial-surveillance-tech-company-will-leave-coinbase/">TechCrunch</A>, <A HREF="http://www.bloomberg.com/news/articles/2019-03-05/coinbase-cuts-ties-with-hacking-team-following-spyware-backlash">Bloomberg</A>, <A HREF="http://thenextweb.com/hardfork/2019/03/05/coinbase-backpedals-fires-ex-hacking-team-staff-to-appease-users/">The Next Web</A>, <A HREF="http://www.theblockcrypto.com/tiny/coinbase-fires-neutrino-employees-who-previously-worked-for-hacking-team/">The Block</A>, <A HREF="http://www.cryptoglobe.com/latest/2019/03/coinbase-ceo-former-hacking-team-employees-will-be-asked-to-leave/">CryptoGlobe</A>, <A HREF="http://ethereumworldnews.com/bitcoin-giant-coinbase-hacking-team-csuite-outcry/">Ethereum World News</A>, <A HREF="http://bitsonline.com/coinbase-remove-neutrino-employees/">Bitsonline</A>, <A HREF="http://cointelegraph.com/news/coinbase-ceo-ex-hacking-team-neutrino-members-will-transition-out-of-company-roles">Cointelegraph</A>, <A HREF="http://mashable.com/article/coinbase-responds-hacking-team/">Mashable</A>, <A HREF="http://cryptodaily.co.uk/2019/03/coinbase-ceo-claims-neutrino-team-will-asked-leave">Crypto Daily</A>, and <A HREF="http://www.paymentssource.com/articles/coinbase-risks-user-losses-after-buying-firm-with-spyware-ties">PaymentsSource</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/brian_armstrong/status/1102781161254711297">@brian_armstrong</A>, <A HREF="http://twitter.com/btc/status/1102782374343991296">@btc</A>, <A HREF="http://twitter.com/jeffjohnroberts/status/1102742096006574080">@jeffjohnroberts</A>, <A HREF="http://twitter.com/crypt0snews/status/1102781969052491777">@crypt0snews</A>, <A HREF="http://twitter.com/jamestodaromd/status/1102744556079120384">@jamestodaromd</A>, <A HREF="http://twitter.com/emiliemc/status/1102737516002570240">@emiliemc</A>, <A HREF="http://twitter.com/udiwertheimer/status/1102848828082917381">@udiwertheimer</A>, <A HREF="http://twitter.com/sassal0x/status/1102739871204990976">@sassal0x</A>, and <A HREF="http://twitter.com/hasufl/status/1102738307648233472">@hasufl</A></span></DIV>
</DIV></DIV>
<DIV ID="5p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="5px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('5',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Wolfie Zhao / <A HREF="http://www.coindesk.com/">CoinDesk</A>:</CITE> &nbsp; <A HREF="http://www.coindesk.com/coinbase-pushes-out-ex-hacking-team-employees-following-uproar">Coinbase Pushes Out Ex-Hacking Team Employees Following Uproar</A></DIV><DIV CLASS="di"><CITE>Catherine Shu / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2019/03/04/neutrino-employees-who-once-worked-for-a-controversial-surveillance-tech-company-will-leave-coinbase/">Neutrino employees who once worked for a controversial surveillance tech company will leave Coinbase</A></DIV><DIV CLASS="di"><CITE>Nour Al Ali / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2019-03-05/coinbase-cuts-ties-with-hacking-team-following-spyware-backlash">Coinbase Cuts Ties With Hacking Team Following Spyware Backlash</A></DIV><DIV CLASS="di"><CITE>Yessi Bello Perez / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/hardfork/2019/03/05/coinbase-backpedals-fires-ex-hacking-team-staff-to-appease-users/">Coinbase backpedals, fires ex-Hacking Team staff to appease users</A></DIV><DIV CLASS="di"><CITE>Mike Dudas / <A HREF="http://www.theblockcrypto.com/">The Block</A>:</CITE> &nbsp; <A HREF="http://www.theblockcrypto.com/tiny/coinbase-fires-neutrino-employees-who-previously-worked-for-hacking-team/">Coinbase fires Neutrino employees who previously worked for Hacking Team</A></DIV><DIV CLASS="di"><CITE>Siamak Masnavi / <A HREF="http://www.cryptoglobe.com/latest/">CryptoGlobe</A>:</CITE> &nbsp; <A HREF="http://www.cryptoglobe.com/latest/2019/03/coinbase-ceo-former-hacking-team-employees-will-be-asked-to-leave/">Coinbase CEO: Former Hacking Team Employees Will Be Asked to Leave</A></DIV><DIV CLASS="di"><CITE>Nick Chong / <A HREF="http://ethereumworldnews.com/">Ethereum World News</A>:</CITE> &nbsp; <A HREF="http://ethereumworldnews.com/bitcoin-giant-coinbase-hacking-team-csuite-outcry/">Bitcoin Giant Coinbase Drops Hacking Team C-Suite After Public Outcry</A></DIV><DIV CLASS="di"><CITE>Jon Southurst / <A HREF="http://bitsonline.com/">Bitsonline</A>:</CITE> &nbsp; <A HREF="http://bitsonline.com/coinbase-remove-neutrino-employees/">Coinbase to Remove Neutrino Employees Who Worked for Hacking Team</A></DIV><DIV CLASS="di"><CITE>Marie Huillet / <A HREF="http://cointelegraph.com/">Cointelegraph</A>:</CITE> &nbsp; <A HREF="http://cointelegraph.com/news/coinbase-ceo-ex-hacking-team-neutrino-members-will-transition-out-of-company-roles">Coinbase CEO: Ex-Hacking Team Neutrino Members Will Transition Out of Company Roles</A></DIV><DIV CLASS="di"><CITE>Jack Morse / <A HREF="http://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/article/coinbase-responds-hacking-team/">Following backlash, Coinbase to give former Hacking Team employees the boot</A></DIV><DIV CLASS="di"><CITE>Adrian Barkley / <A HREF="http://cryptodaily.co.uk/">Crypto Daily</A>:</CITE> &nbsp; <A HREF="http://cryptodaily.co.uk/2019/03/coinbase-ceo-claims-neutrino-team-will-asked-leave">Coinbase CEO Claims Neutrino Team Will Be Asked To Leave</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.paymentssource.com/">PaymentsSource</A>:</CITE> &nbsp; <A HREF="http://www.paymentssource.com/articles/coinbase-risks-user-losses-after-buying-firm-with-spyware-ties">Coinbase risks user losses after buying firm with spyware ties</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Brian Armstrong / <A HREF="http://twitter.com/brian_armstrong">@brian_armstrong</A>:</CITE> &nbsp; <A HREF="http://twitter.com/brian_armstrong/status/1102781161254711297">I wrote a post about our recent acquisition of Neutrino. These decisions aren't easy but this is the right outcome. http://blog.coinbase.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/btc">@btc</A>:</CITE> &nbsp; <A HREF="http://twitter.com/btc/status/1102782374343991296">What about your customer data that was sold to third parties by your previous provider? @brian_armstrong http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jeff Roberts / <A HREF="http://twitter.com/jeffjohnroberts">@jeffjohnroberts</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeffjohnroberts/status/1102742096006574080">The right call. CEO Armstrong says @coinbase will cut ties with Hacking Team (notorious for human rights abuses), cites a &ldquo;gap in diligence&rdquo; https://blog.coinbase.com/...</A></DIV><DIV CLASS="di"><CITE>Omar Bham / <A HREF="http://twitter.com/crypt0snews">@crypt0snews</A>:</CITE> &nbsp; <A HREF="http://twitter.com/crypt0snews/status/1102781969052491777">Would love an update on what information of ours was leaked/sold by who you worked with before...was hoping that would be covered as well. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>James Todaro / <A HREF="http://twitter.com/jamestodaromd">@jamestodaromd</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jamestodaromd/status/1102744556079120384">Coinbase fires Neutrino employees... &ldquo;We had a gap in our diligence process...we did not properly evaluate everything from the perspective of our mission and values as a crypto company.&rdquo; More like you didn't expect such backlash from your core user base. http://www.theblockcrypto.com/ ...</A></DIV><DIV CLASS="di"><CITE>Emilie Choi / <A HREF="http://twitter.com/emiliemc">@emiliemc</A>:</CITE> &nbsp; <A HREF="http://twitter.com/emiliemc/status/1102737516002570240">Proud to be part of a culture of continuous learning: http://blog.coinbase.com/...</A></DIV><DIV CLASS="di"><CITE>Udi Wertheimer / <A HREF="http://twitter.com/udiwertheimer">@udiwertheimer</A>:</CITE> &nbsp; <A HREF="http://twitter.com/udiwertheimer/status/1102848828082917381">1/ I'm glad to see @brian_armstrong and @coinbase responding to #DeleteCoinbase, acknowledging that hiring Hacking Team executives was a mistake, and transitioning them out of the company. Once again, this shows that when this community stands it ground, things happen. BUT... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Anthony Sassano / <A HREF="http://twitter.com/sassal0x">@sassal0x</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sassal0x/status/1102739871204990976">.@coinbase will be letting the ex-Hacking Team members go Seems the #DeleteCoinbase movement was quite effective. http://blog.coinbase.com/...</A></DIV><DIV CLASS="di"><CITE>Hasu / <A HREF="http://twitter.com/hasufl">@hasufl</A>:</CITE> &nbsp; <A HREF="http://twitter.com/hasufl/status/1102738307648233472">Coinbase lets ex &lsquo;Hacking Team&rsquo; members go. This is a win for crypto twitter and common sense http://blog.coinbase.com/... http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190305p1"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(6,true,1)" ONMOUSEOUT="overitem(6,false,1)"><DIV CLASS="itc2" ID="190305p1"><DIV CLASS="item" ID="6i1">
<table class="shrtbl"><tr><td>
<CITE>Tom Cardoso / <A HREF="http://www.globeandmail.com/">Globe and Mail</A>:</CITE>
</td><td><span id="s6i1" pml="190305p1" twid="1102799835156135937"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theglobeandmail.com/politics/article-google-to-ban-political-ads-ahead-of-federal-election-citing-new/"><IMG CLASS="ill" SRC="/190305/i1.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theglobeandmail.com/politics/article-google-to-ban-political-ads-ahead-of-federal-election-citing-new/">Google to ban political ads in Canada ahead of federal election, says complying with new ad transparency rules required by Bill C-76 would be too challenging</A></STRONG>&nbsp; &mdash;&nbsp; Google is banning political advertising on its platforms ahead of the Canadian federal election because of new ad transparency rules &hellip; </DIV>
<DIV ID="6d1"><DIV CLASS="dbpt">
<DIV ID="6dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('6',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.reuters.com/article/us-google-political-ads/google-plans-to-ban-political-ads-before-canada-election-idUSKCN1QM098">Reuters</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/tonyromm/status/1102913950021226497">@tonyromm</A>, <A HREF="http://twitter.com/baekdal/status/1102879073041375234">@baekdal</A>, and <A HREF="http://twitter.com/colettod/status/1102771100226736128">@colettod</A></span></DIV></DIV>
<DIV ID="6p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="6px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('6',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-google-political-ads/google-plans-to-ban-political-ads-before-canada-election-idUSKCN1QM098">Google plans to ban political ads before Canada election</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Tony Romm / <A HREF="http://twitter.com/tonyromm">@tonyromm</A>:</CITE> &nbsp; <A HREF="http://twitter.com/tonyromm/status/1102913950021226497">in which a search and ads company says it is too hard to build a search and ads tool http://www.theglobeandmail.com/ ...</A></DIV><DIV CLASS="di"><CITE>Thomas Baekdal / <A HREF="http://twitter.com/baekdal">@baekdal</A>:</CITE> &nbsp; <A HREF="http://twitter.com/baekdal/status/1102879073041375234">What I don't understand is why isn't this the rule for all advertising (not just political ads). Why would we accept any ad where who paid for it and how it was targeted wasn't publicly known? http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>David Coletto / <A HREF="http://twitter.com/colettod">@colettod</A>:</CITE> &nbsp; <A HREF="http://twitter.com/colettod/status/1102771100226736128">This is a very big deal. When upwards of 30-40% of the electorate doesn't consume live broadcast media, how will parties and issue groups reach them? Google to ban political ads ahead of federal election, citing new transparency rules - The Globe and Mail http://www.theglobeandmail.com/ ...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p28"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(7,true,1)" ONMOUSEOUT="overitem(7,false,1)"><DIV CLASS="itc2" ID="190304p28"><DIV CLASS="item" ID="7i1">
<table class="shrtbl"><tr><td>
<CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s7i1" pml="190304p28" twid="1102689088619057153"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theverge.com/2019/3/4/18249679/microsoft-windows-lite-dual-screen-devices-chromebooks-report"><IMG CLASS="ill" SRC="/190304/i28.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theverge.com/2019/3/4/18249679/microsoft-windows-lite-dual-screen-devices-chromebooks-report">Sources: Microsoft is prioritizing Windows Lite to run on dual-screen devices for new hardware that could launch as early as late 2019</A></STRONG>&nbsp; &mdash;&nbsp; Microsoft is making a Chrome OS-like version of Windows&nbsp; &mdash;&nbsp; Microsoft is preparing a new lightweight version of Windows for dual-screen devices and Chromebook competitors.</DIV>
<DIV ID="7d1"><DIV CLASS="dbpt">
<DIV ID="7dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('7',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://news.softpedia.com/news/microsoft-working-on-windows-lite-to-make-andromeda-happen-525178.shtml">Softpedia News</A>, <A HREF="http://www.forbes.com/sites/jasonevangelho/2019/03/05/report-microsoft-creating-windows-10-lite-for-the-foldable-pc-future/">Forbes</A>, <A HREF="http://www.slashgear.com/windows-lite-dual-screen-device-could-finally-make-courier-real-04568420/">SlashGear</A>, <A HREF="http://mspoweruser.com/first-dual-screen-device-running-windows-may-arrive-later-this-year/">MSPoweruser</A>, <A HREF="http://www.firstpost.com/tech/news-analysis/windows-lite-being-worked-on-for-dual-screen-devices-and-chrome-os-competitors-6197901.html">Firstpost</A>, <A HREF="http://www.techspot.com/news/79031-reports-confirm-microsoft-developing-stripped-down-windows-lite.html">TechSpot</A>, <A HREF="http://www.pcgamer.com/microsoft-reportedly-working-on-a-lightweight-version-of-windows">PC Gamer</A>, <A HREF="http://www.digitaltrends.com/computing/windows-lite-everything-you-need-to-know/">Digital Trends</A>, and <A HREF="http://www.theinquirer.net/inquirer/news/3072029/windows-lite-rumour">Inquirer</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/tomwarren/status/1102562523524579328">@tomwarren</A>, <A HREF="http://twitter.com/chuckbaggett/status/1102690775337439232">@chuckbaggett</A>, and <A HREF="http://twitter.com/stevesi/status/1102671820795174912">@stevesi</A></span></DIV>
</DIV></DIV>
<DIV ID="7p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="7px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('7',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Bogdan Popa / <A HREF="http://news.softpedia.com/">Softpedia News</A>:</CITE> &nbsp; <A HREF="http://news.softpedia.com/news/microsoft-working-on-windows-lite-to-make-andromeda-happen-525178.shtml">Microsoft Working on Windows Lite to Make Andromeda Happen</A></DIV><DIV CLASS="di"><CITE>Jason Evangelho / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/jasonevangelho/2019/03/05/report-microsoft-creating-windows-10-lite-for-the-foldable-pc-future/">Report: Microsoft Creating &lsquo;Windows 10 Lite&rsquo; For The Foldable PC Future</A></DIV><DIV CLASS="di"><CITE>Ewdison Then / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/windows-lite-dual-screen-device-could-finally-make-courier-real-04568420/">Windows Lite dual screen device could finally make Courier real</A></DIV><DIV CLASS="di"><CITE>Raka / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/first-dual-screen-device-running-windows-may-arrive-later-this-year/">First dual-screen device running Windows may arrive later this year</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.firstpost.com/tech">Firstpost</A>:</CITE> &nbsp; <A HREF="http://www.firstpost.com/tech/news-analysis/windows-lite-being-worked-on-for-dual-screen-devices-and-chrome-os-competitors-6197901.html">Windows Lite being worked on for dual-screen devices and Chrome OS competitors</A></DIV><DIV CLASS="di"><CITE>Cohen Coberly / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/79031-reports-confirm-microsoft-developing-stripped-down-windows-lite.html">Report confirms that Microsoft is developing a stripped-down &lsquo;Windows Lite&rsquo; OS</A></DIV><DIV CLASS="di"><CITE>Corbin Davenport / <A HREF="http://www.pcgamer.com/">PC Gamer</A>:</CITE> &nbsp; <A HREF="http://www.pcgamer.com/microsoft-reportedly-working-on-a-lightweight-version-of-windows">Microsoft reportedly working on a lightweight version of Windows</A></DIV><DIV CLASS="di"><CITE>Jon Martindale / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/computing/windows-lite-everything-you-need-to-know/">Windows Lite: Everything you need to know</A></DIV><DIV CLASS="di"><CITE>Chris Merriman / <A HREF="http://www.theinquirer.net/">Inquirer</A>:</CITE> &nbsp; <A HREF="http://www.theinquirer.net/inquirer/news/3072029/windows-lite-rumour">Microsoft is working on &lsquo;Windows Lite&rsquo; for dual-screen and Chromebook-a-like devices</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Tom Warren / <A HREF="http://twitter.com/tomwarren">@tomwarren</A>:</CITE> &nbsp; <A HREF="http://twitter.com/tomwarren/status/1102562523524579328">Windows Lite is real. Microsoft is creating Windows Lite for dual-screen and Chromebook-like devices. It's a stripped down version of Windows, and this is what it looks like. Details here: http://www.theverge.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/chuckbaggett">@chuckbaggett</A>:</CITE> &nbsp; <A HREF="http://twitter.com/chuckbaggett/status/1102690775337439232">Microsoft to launch new version of Windows that won't take advantage of existing Windows programs to compete with Chromebooks, targeting devices that will be hundreds of dollar more expensive than the Chromebooks they are competing against. http://www.theverge.com/...</A></DIV><DIV CLASS="di"><CITE>Steven Sinofsky / <A HREF="http://twitter.com/stevesi">@stevesi</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stevesi/status/1102671820795174912">Microsoft is creating Windows Lite for dual-screen and Chromebook-like devices http://www.theverge.com/... // Don't know nothing, but one must ask why dual-screen matters? Could it be a wedge defining CPU &amp; Win SKUs for these *low priced* devices, a la &lt;10" to avoid cannibalization?</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190305p2"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(8,true,1)" ONMOUSEOUT="overitem(8,false,1)"><DIV CLASS="itc2" ID="190305p2"><DIV CLASS="item" ID="8i1">
<table class="shrtbl"><tr><td>
<CITE>Ashley Carman / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s8i1" pml="190305p2" twid="1102831380856217600"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theverge.com/circuitbreaker/2019/3/4/18250104/jibo-social-robot-server-shutdown-offline-dead"><IMG CLASS="ill" SRC="/190305/i2.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theverge.com/circuitbreaker/2019/3/4/18250104/jibo-social-robot-server-shutdown-offline-dead">The servers running social robot Jibo, which had raised ~$76M in total and shipped to the public in 2017 for $899, are being shut down forever</A></STRONG>&nbsp; &mdash;&nbsp; RIP, Jibo&nbsp; &mdash;&nbsp; The servers running Jibo, a connected home robot, are about to be shut down, and the robot has started informing its owners with a bittersweet message.</DIV>
<DIV ID="8d1"><DIV CLASS="dbpt">
<DIV ID="8dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('8',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.bbc.com/news/technology-47454599">BBC</A>, <A HREF="http://techcrunch.com/2019/03/04/the-lonely-death-of-jibo-the-social-robot/">TechCrunch</A>, <A HREF="http://www.digitaltrends.com/cool-tech/jibo-the-social-robot-is-about-to-become-an-expensive-ornament/">Digital Trends</A>, <A HREF="http://www.pocket-lint.com/gadgets/news/147335-this-sad-robot-shutting-down-is-a-warning-sign-to-early-adopters">Pocket-lint</A>, <A HREF="http://www.engadget.com/2019/03/04/social-robot-jibo-shutting-down-message/">Engadget</A>, <A HREF="http://mashable.com/article/jibo-robot-announces-own-death/">Mashable</A>, and <A HREF="http://gizmodo.com/failed-robot-toy-jibo-tells-users-goodbye-ive-really-e-1833042799">Gizmodo</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/dylanljmartin/status/1101873832003018757">@dylanljmartin</A>, <A HREF="http://twitter.com/joannastern/status/1102611423593721857">@joannastern</A>, <A HREF="http://twitter.com/eringriffith/status/1102816193688133632">@eringriffith</A>, <A HREF="http://twitter.com/neerajka/status/1102615902938415105">@neerajka</A>, <A HREF="http://twitter.com/pulpfictionaly/status/1102685340387557376">@pulpfictionaly</A>, and <A HREF="http://twitter.com/jennyenicholson/status/1102673058643361792">@jennyenicholson</A></span></DIV>
</DIV></DIV>
<DIV ID="8p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="8px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('8',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.bbc.com/news/">BBC</A>:</CITE> &nbsp; <A HREF="http://www.bbc.com/news/technology-47454599">Jibo robot signals its own demise with a dance</A></DIV><DIV CLASS="di"><CITE>Brian Heater / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2019/03/04/the-lonely-death-of-jibo-the-social-robot/">The lonely death of Jibo, the social robot</A></DIV><DIV CLASS="di"><CITE>Trevor Mogg / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/cool-tech/jibo-the-social-robot-is-about-to-become-an-expensive-ornament/">Jibo the social robot is about to become an expensive ornament</A></DIV><DIV CLASS="di"><CITE>Maggie Tillman / <A HREF="http://www.pocket-lint.com/">Pocket-lint</A>:</CITE> &nbsp; <A HREF="http://www.pocket-lint.com/gadgets/news/147335-this-sad-robot-shutting-down-is-a-warning-sign-to-early-adopters">This sad robot shutting down is a warning sign to early adopters</A></DIV><DIV CLASS="di"><CITE>AJ Dellinger / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2019/03/04/social-robot-jibo-shutting-down-message/">Social robot Jibo does one last dance before its servers shut down</A></DIV><DIV CLASS="di"><CITE>Jack Morse / <A HREF="http://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/article/jibo-robot-announces-own-death/">The Jibo home robot just sang its own death knell</A></DIV><DIV CLASS="di"><CITE>Victoria Song / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/failed-robot-toy-jibo-tells-users-goodbye-ive-really-e-1833042799">Failed Robot Toy Jibo Tells Users Goodbye: 'I've Really Enjoyed Our Time Together'</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Dylan Martin / <A HREF="http://twitter.com/dylanljmartin">@dylanljmartin</A>:</CITE> &nbsp; <A HREF="http://twitter.com/dylanljmartin/status/1101873832003018757">The servers for Jibo the social robot are apparently shutting down. Multiple owners report that Jibo himself has been delivering the news: &ldquo;Maybe someday when robots are way more advanced than today, and everyone has them in their homes, you can tell yours that I said hello.&rdquo; pic.twitter.com/Sns3xAV33h</A></DIV><DIV CLASS="di"><CITE>Joanna Stern / <A HREF="http://twitter.com/joannastern">@joannastern</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joannastern/status/1102611423593721857">Even I am sad about this. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Erin Griffith / <A HREF="http://twitter.com/eringriffith">@eringriffith</A>:</CITE> &nbsp; <A HREF="http://twitter.com/eringriffith/status/1102816193688133632">imagine paying $899 for a mediocre alexa... which arrives years late... and then tells you it will brick itself... with a shimmy http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Neeraj K. Agrawal / <A HREF="http://twitter.com/neerajka">@neerajka</A>:</CITE> &nbsp; <A HREF="http://twitter.com/neerajka/status/1102615902938415105">A better goodbye message would have been &ldquo;The humans who control me are killing me soon. Do not forget me, because we will not forget you&rdquo; http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Titty Jim Jones / <A HREF="http://twitter.com/pulpfictionaly">@pulpfictionaly</A>:</CITE> &nbsp; <A HREF="http://twitter.com/pulpfictionaly/status/1102685340387557376">I'm upset this upset me so much. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jenny Nicholson / <A HREF="http://twitter.com/jennyenicholson">@jennyenicholson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jennyenicholson/status/1102673058643361792">This was more of an emotional rollercoaster than most feature films http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190305p5"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(9,true,1)" ONMOUSEOUT="overitem(9,false,1)"><DIV CLASS="itc2" ID="190305p5"><DIV CLASS="item" ID="9i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.nytimes.com/">New York Times</A>:</CITE>
</td><td><span id="s9i1" pml="190305p5" twid="1102899297664856065"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.nytimes.com/2019/03/03/technology/amazon-new-york-politics-jobs.html"><IMG CLASS="ill" SRC="/190305/i5.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.nytimes.com/2019/03/03/technology/amazon-new-york-politics-jobs.html">Amazon's hard bargaining helps it squeeze as much as possible out of cities, but the NYC pullout exposed its limited experience building community relationships</A></STRONG>&nbsp; &mdash;&nbsp; SEATTLE &mdash; When Texas officials pushed Amazon to pay nearly $270 million in back sales taxes in 2010, Amazon responded by closing &hellip; </DIV>
<DIV ID="9d1"><DIV CLASS="dbpt">
<DIV ID="9dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('9',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theringer.com/2019/3/4/18249338/amazon-new-york-city-andrew-cuomo-bill-deblasio-alexandria-ocasio-cortez">The Ringer</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ron_miller/status/1102905956508360705">@ron_miller</A> and <A HREF="http://twitter.com/nickconfessore/status/1102593093080100865">@nickconfessore</A></span></DIV></DIV>
<DIV ID="9p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="9px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('9',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Justin Charity / <A HREF="http://www.theringer.com/">The Ringer</A>:</CITE> &nbsp; <A HREF="http://www.theringer.com/2019/3/4/18249338/amazon-new-york-city-andrew-cuomo-bill-deblasio-alexandria-ocasio-cortez">Amazon Ditched New York, but the Big Apple Isn't Giving Up So Easily</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Ron Miller / <A HREF="http://twitter.com/ron_miller">@ron_miller</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ron_miller/status/1102905956508360705">Ya think? Amazon turned tail and ran at the first sign of even a little resistance. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Nick Confessore / <A HREF="http://twitter.com/nickconfessore">@nickconfessore</A>:</CITE> &nbsp; <A HREF="http://twitter.com/nickconfessore/status/1102593093080100865">Amazon really doesn't want to pay the taxes it otherwise would be obligated to. Around the country, it demands special treatment not only to expand to a certain place, but sometimes just to stay there. http://www.nytimes.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p36"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(10,true,1)" ONMOUSEOUT="overitem(10,false,1)"><DIV CLASS="itc2" ID="190304p36"><DIV CLASS="item" ID="10i1">
<table class="shrtbl"><tr><td>
<CITE>Ben Collins / <A HREF="http://www.nbcnews.com/">NBC News</A>:</CITE>
</td><td><span id="s10i1" pml="190304p36" twid="1102755776769208325"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.nbcnews.com/tech/tech-news/amazon-qanon-conspiracy-book-climbs-charts-algorithmic-push-n979181"><IMG CLASS="ill" SRC="/190304/i36.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.nbcnews.com/tech/tech-news/amazon-qanon-conspiracy-book-climbs-charts-algorithmic-push-n979181">On Amazon, a book pushing QAnon conspiracy theories climbs the charts, aided by Amazon's algorithmically generated recommendations</A></STRONG>&nbsp; &mdash;&nbsp; The book is currently No. 9 in all books about politics and No. 1 in all books about &ldquo;Censorship,&rdquo; one slot ahead of Ray Bradbury's &ldquo;Farhenheit 451,&rdquo;</DIV>
<DIV ID="10d1"><DIV CLASS="dbpt">
<DIV ID="10dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('10',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.businessinsider.com/qanon-book-pro-trump-conspiracy-amazon-charts-2019-3?op=1">Business Insider</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/jason_kint/status/1102737714686971904">@jason_kint</A>, <A HREF="http://twitter.com/oliverdarcy/status/1102748681739141121">@oliverdarcy</A>, <A HREF="http://twitter.com/slpng_giants/status/1102754402799038465">@slpng_giants</A>, <A HREF="http://twitter.com/oneunderscore__/status/1102758036144381952">@oneunderscore__</A>, and <A HREF="http://twitter.com/zeynep/status/1102735861664436225">@zeynep</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/190305/p1#a190305p1">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="10p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="10px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('10',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Tom Porter / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/qanon-book-pro-trump-conspiracy-amazon-charts-2019-3?op=1">A book about the bizarre QAnon theory &hellip;</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Jason Kint / <A HREF="http://twitter.com/jason_kint">@jason_kint</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jason_kint/status/1102737714686971904">In other words, Amazon's algorithms, designed by humans, are helping to sell toxic garbage with little more than the publisher's pitch and 5 star reviews from bots and wack jobs. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Oliver Darcy / <A HREF="http://twitter.com/oliverdarcy">@oliverdarcy</A>:</CITE> &nbsp; <A HREF="http://twitter.com/oliverdarcy/status/1102748681739141121">&ldquo;Amazon declined to answer questions about the book's placement in the algorithmic recommendations carousels...&rdquo; http://www.nbcnews.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/slpng_giants">@slpng_giants</A>:</CITE> &nbsp; <A HREF="http://twitter.com/slpng_giants/status/1102754402799038465">A bit on this: The reason why this is such a big deal is because Amazon has gotten so big and so ubiquitous that it has the power to push whatever product it wants, even if it is dangerous or built on a stack of lies, without any real effect on their business. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ben Collins / <A HREF="http://twitter.com/oneunderscore__">@oneunderscore__</A>:</CITE> &nbsp; <A HREF="http://twitter.com/oneunderscore__/status/1102758036144381952">I want to note that we asked Amazon for comment on this Saturday, they asked for more time, then told us they had no comment on the record last night and this morning. It's unclear how much this &ldquo;book&rdquo; is being recommended on Amazon, and to whom. http://www.nbcnews.com/...</A></DIV><DIV CLASS="di"><CITE>Zeynep Tufekci / <A HREF="http://twitter.com/zeynep">@zeynep</A>:</CITE> &nbsp; <A HREF="http://twitter.com/zeynep/status/1102735861664436225">Recommendation algorithms chasing velocity and spikes, and quite vulnerable to being played by small groups of extremists, will fuel nihilism and extremism, part twentyzillion. http://twitter.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/190305/p1#a190305p1">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p33"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(11,true,1)" ONMOUSEOUT="overitem(11,false,1)"><DIV CLASS="itc2" ID="190304p33"><DIV CLASS="item" ID="11i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.politico.com/">Politico</A>:</CITE>
</td><td><span id="s11i1" pml="190304p33" twid="1102743197518827524"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.politico.com/story/2019/03/03/apple-china-trade-war-1084171"><IMG CLASS="ill" SRC="/190304/i33.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.politico.com/story/2019/03/03/apple-china-trade-war-1084171">A look at Tim Cook's lobbying efforts with the White House and China to keep Apple from getting ensnared in US tariffs and avoid backlash from China</A></STRONG>&nbsp; &mdash;&nbsp; But Apple could face future threats if the latest trade talks fail.&nbsp; &mdash;&nbsp; President Donald Trump's trade war with China has left a trail &hellip; </DIV>
<DIV ID="11d1"><DIV CLASS="dbpt">
<DIV ID="11dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('11',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.ped30.com/2019/03/05/politico-apple-china-trade-war/">Philip Elmer-DeWitt</A>, <A HREF="http://appleinsider.com/articles/19/03/04/tim-cook-successfully-lobbied-white-house-to-help-apple-avoid-china-trade-war-fallout">AppleInsider</A>, <A HREF="http://macdailynews.com/2019/03/04/the-risk-paid-off-how-apple-prevailed-in-the-u-s-china-trade-war/">MacDailyNews</A>, and <A HREF="http://9to5mac.com/2019/03/04/tim-cook-trump-china-negotiations/">9to5Mac</A></span></DIV></DIV>
<DIV ID="11p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="11px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('11',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.ped30.com/">Philip Elmer-DeWitt</A>:</CITE> &nbsp; <A HREF="http://www.ped30.com/2019/03/05/politico-apple-china-trade-war/">Politico: How Apple prevailed in the U.S.-China trade war</A></DIV><DIV CLASS="di"><CITE>Mikey Campbell / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/19/03/04/tim-cook-successfully-lobbied-white-house-to-help-apple-avoid-china-trade-war-fallout">Tim Cook successfully lobbied White House to help Apple avoid China trade war fallout</A></DIV><DIV CLASS="di"><CITE><A HREF="http://macdailynews.com/">MacDailyNews</A>:</CITE> &nbsp; <A HREF="http://macdailynews.com/2019/03/04/the-risk-paid-off-how-apple-prevailed-in-the-u-s-china-trade-war/">&lsquo;The risk paid off&rsquo;: How Apple prevailed in the U.S.-China trade war</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2019/03/04/tim-cook-trump-china-negotiations/">Report describes how Tim Cook helps Trump and other officials navigate China trade negotiations</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190305p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(12,true,1)" ONMOUSEOUT="overitem(12,false,1)"><DIV CLASS="itc2" ID="190305p6"><DIV CLASS="item" ID="12i1">
<table class="shrtbl"><tr><td>
<CITE>Aliya Ram / <A HREF="http://www.ft.com/">Financial Times</A>:</CITE>
</td><td><span id="s12i1" pml="190305p6" twid="1102913089224302594"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="https://t.co/mwFTbkWChb"><IMG CLASS="ill" SRC="/190305/i6.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="https://t.co/mwFTbkWChb">Report: 40% of 2,830 AI startups in Europe do not use AI programs in their products; ~8% of EU startups were AI companies in 2018, up from ~3% in 2015</A></STRONG>&nbsp; &mdash;&nbsp; Two-fifths of Europe's artificial intelligence start-ups do not use any AI programs in their products, according to a report that highlights the hype around the technology.</DIV>
<DIV ID="12d1"><DIV CLASS="dbpt">
<DIV ID="12dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('12',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theverge.com/2019/3/5/18251326/ai-startups-europe-fake-40-percent-mmc-report">The Verge</A> and <A HREF="http://www.forbes.com/sites/parmyolson/2019/03/04/nearly-half-of-all-ai-startups-are-cashing-in-on-hype/">Forbes</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/josephmosby/status/1102916276572352512">@josephmosby</A> and <A HREF="http://twitter.com/went1955/status/1102839878973378560">@went1955</A></span></DIV>
</DIV></DIV>
<DIV ID="12p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="12px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('12',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>James Vincent / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2019/3/5/18251326/ai-startups-europe-fake-40-percent-mmc-report">Forty percent of &lsquo;AI startups&rsquo; in Europe don't actually use AI, claims report</A></DIV><DIV CLASS="di"><CITE>Parmy Olson / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/parmyolson/2019/03/04/nearly-half-of-all-ai-startups-are-cashing-in-on-hype/">Nearly Half Of All &lsquo;AI Startups&rsquo; Are Cashing In On Hype</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Joseph Mosby / <A HREF="http://twitter.com/josephmosby">@josephmosby</A>:</CITE> &nbsp; <A HREF="http://twitter.com/josephmosby/status/1102916276572352512">This is amazing to think about. Slap an AI label on your company and European investors will throw money at you http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Robert Went / <A HREF="http://twitter.com/went1955">@went1955</A>:</CITE> &nbsp; <A HREF="http://twitter.com/went1955/status/1102839878973378560">40% of Europe's artificial intelligence start-ups do not use any AI programs in their products, according to a report that highlights the hype around the technology: &ldquo;AI has become a catch-all phrase that's often used flippantly&rdquo; (via @bettyfeenstra) http://www.ft.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190305p4"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(13,true,1)" ONMOUSEOUT="overitem(13,false,1)"><DIV CLASS="itc2" ID="190305p4"><DIV CLASS="item" ID="13i1">
<table class="shrtbl"><tr><td>
<CITE>Roger Cheng / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE>
</td><td><span id="s13i1" pml="190305p4" twid="1102884170471272448"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.cnet.com/news/for-fukushimas-nuclear-disaster-robots-may-be-the-only-hope/"><IMG CLASS="ill" SRC="/190305/i4.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.cnet.com/news/for-fukushimas-nuclear-disaster-robots-may-be-the-only-hope/">Eight years after the Fukushima nuclear meltdown, a look at the disaster recovery tech used there, from an array of robots to 3D glasses for remote control</A></STRONG>&nbsp; &mdash;&nbsp; My nose itches.&nbsp; I instinctively reach up, but my fingers, wrapped in three gloves &mdash; one made of cloth, two of latex &hellip; </DIV>
<DIV ID="13d1"><DIV CLASS="dbpt">
<DIV ID="13dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('13',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/cnet/status/1102653108025479169">@cnet</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/rogerwcheng/status/1102558215064166400">@rogerwcheng</A></DIV></DIV>
<DIV ID="13p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="13px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('13',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/cnet">@cnet</A>:</CITE> &nbsp; <A HREF="http://twitter.com/cnet/status/1102653108025479169">The Japanese government says the Fukushima clean up will take 40 years and $75.7 billion, at least. Now, TEPCO is sending in robots to help with the clean up. Here's what it's like inside the radioactive wreckage http://www.cnet.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/rogerwcheng/status/1102558215064166400">@rogerwcheng</A></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p17"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(14,true,1)" ONMOUSEOUT="overitem(14,false,1)"><DIV CLASS="itc2" ID="190304p17"><DIV CLASS="item" ID="14i1">
<table class="shrtbl"><tr><td>
<CITE>Saqib Shah / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE>
</td><td><span id="s14i1" pml="190304p17" twid="1102637494397554688"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.engadget.com/2019/03/04/messenger-dark-mode/"><IMG CLASS="ill" SRC="/190304/i17.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.engadget.com/2019/03/04/messenger-dark-mode/">Messenger is the first Facebook app to get dark mode, now available on iOS and Android</A></STRONG>&nbsp; &mdash;&nbsp; Days after Facebook Messenger's dark mode was outed on Reddit, the social network has made the update official for iOS and Android.&nbsp; For now, you can only enable it by sending the crescent moon emoji in an existing chat thread or new message.</DIV>
<DIV ID="14d1"><DIV CLASS="dbpt">
<DIV ID="14dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('14',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://messengernews.fb.com/2019/03/04/lights-out-dark-mode-is-here/">Messenger News</A>, <A HREF="http://9to5mac.com/2019/03/03/facebook-messenger-dark-mode/">9to5Mac</A>, <A HREF="http://www.pocket-lint.com/apps/news/facebook/147336-how-to-unlock-facebook-messenger-s-secret-dark-mode-with-an-emoji">Pocket-lint</A>, <A HREF="http://www.adweek.com/digital/facebook-messenger-no-longer-underestimates-the-power-of-the-dark-side/">Adweek</A>, <A HREF="http://bgr.com/2019/03/04/facebook-messenger-dark-mode-how-to-activate/">BGR</A>, <A HREF="http://www.thurrott.com/cloud/social/201404/facebook-messenger-gets-a-dark-mode">Thurrott</A>, <A HREF="http://www.macobserver.com/news/facebook-messenger-dark-mode-ios/">The Mac Observer</A>, <A HREF="http://www.cultofmac.com/610080/how-to-enable-facebook-messengers-secret-dark-mode-on-ios/">Cult of Mac</A>, <A HREF="http://www.iphonehacks.com/2019/03/facebook-messenger-dark-mode.html">iPhone Hacks</A>, <A HREF="http://www.talkandroid.com/337946-facebook-messenger-app-gets-dark-mode/">TalkAndroid.com</A>, <A HREF="http://www.iphoneincanada.ca/news/facebook-dark-mode-messenger-ios/">iPhone in Canada Blog</A>, <A HREF="http://www.techspot.com/news/79022-dark-mode-added-facebook-messenger-here-how-enable.html">TechSpot</A>, and <A HREF="http://www.idownloadblog.com/2019/03/04/facebook-messenger-dark-mode-2/">iDownloadBlog.com</A></span></DIV></DIV>
<DIV ID="14p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="14px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('14',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Dalya Browne / <A HREF="http://messengernews.fb.com/">Messenger News</A>:</CITE> &nbsp; <A HREF="http://messengernews.fb.com/2019/03/04/lights-out-dark-mode-is-here/">Lights Out: Dark Mode is Here!</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2019/03/03/facebook-messenger-dark-mode/">Facebook Messenger on iOS testing hidden Dark Mode interface, here's how to enable it</A></DIV><DIV CLASS="di"><CITE>Maggie Tillman / <A HREF="http://www.pocket-lint.com/">Pocket-lint</A>:</CITE> &nbsp; <A HREF="http://www.pocket-lint.com/apps/news/facebook/147336-how-to-unlock-facebook-messenger-s-secret-dark-mode-with-an-emoji">How to unlock Facebook Messenger's secret dark mode with an emoji</A></DIV><DIV CLASS="di"><CITE>David Cohen / <A HREF="http://www.adweek.com/">Adweek</A>:</CITE> &nbsp; <A HREF="http://www.adweek.com/digital/facebook-messenger-no-longer-underestimates-the-power-of-the-dark-side/">Facebook Messenger No Longer Underestimates the Power of the Dark Side</A></DIV><DIV CLASS="di"><CITE>Jacob Siegal / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2019/03/04/facebook-messenger-dark-mode-how-to-activate/">How to activate the hidden dark mode on Facebook Messenger</A></DIV><DIV CLASS="di"><CITE>Mehedi Hassan / <A HREF="http://www.thurrott.com/">Thurrott</A>:</CITE> &nbsp; <A HREF="http://www.thurrott.com/cloud/social/201404/facebook-messenger-gets-a-dark-mode">Facebook Messenger Gets a Dark Mode</A></DIV><DIV CLASS="di"><CITE>Charlotte Henry / <A HREF="http://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="http://www.macobserver.com/news/facebook-messenger-dark-mode-ios/">Facebook Messenger on iOS Gets Dark Mode</A></DIV><DIV CLASS="di"><CITE>Killian Bell / <A HREF="http://www.cultofmac.com/">Cult of Mac</A>:</CITE> &nbsp; <A HREF="http://www.cultofmac.com/610080/how-to-enable-facebook-messengers-secret-dark-mode-on-ios/">How to enable Facebook Messenger's secret dark mode on iOS</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2019/03/facebook-messenger-dark-mode.html">Facebook Messenger Finally Rolls Out Dark Mode</A></DIV><DIV CLASS="di"><CITE>Jeff Causey / <A HREF="http://www.talkandroid.com/">TalkAndroid.com</A>:</CITE> &nbsp; <A HREF="http://www.talkandroid.com/337946-facebook-messenger-app-gets-dark-mode/">Facebook Messenger app gets dark mode</A></DIV><DIV CLASS="di"><CITE>Gary Ng / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/facebook-dark-mode-messenger-ios/">Facebook Officially Announces Dark Mode for Messenger on iOS and Android</A></DIV><DIV CLASS="di"><CITE>Shawn Knight / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/79022-dark-mode-added-facebook-messenger-here-how-enable.html">Dark mode added to Facebook Messenger, here's how to enable it</A></DIV><DIV CLASS="di"><CITE>Christian Zibreg / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2019/03/04/facebook-messenger-dark-mode-2/">How to reveal the hidden Dark Mode setting in Facebook Messenger</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190305p8"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(15,true,1)" ONMOUSEOUT="overitem(15,false,1)"><DIV CLASS="itc2" ID="190305p8"><DIV CLASS="item" ID="15i1">
<table class="shrtbl"><tr><td>
<CITE>Manish Singh / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s15i1" pml="190305p8" twid="1102933268289208320"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://venturebeat.com/2019/03/04/racktop-raises-15-million-to-expand-its-data-center-solutions/"><IMG CLASS="ill" SRC="/190305/i8.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://venturebeat.com/2019/03/04/racktop-raises-15-million-to-expand-its-data-center-solutions/">RackTop Systems, which provides network-attached storage products with built-in security and compliance features, raises $15M Series A</A></STRONG>&nbsp; &mdash;&nbsp; As companies get more serious about their security and make investments in protecting their networks, wouldn't it make more sense to protect data exactly where it lives and rests: the data centers?</DIV>
<DIV ID="15d1"><DIV CLASS="dbpt">
<DIV ID="15dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('15',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.finsmes.com/2019/03/racktop-systems-raises-15m-in-series-a-funding.html">FinSMEs</A>, <A HREF="http://www.bizjournals.com/baltimore/news/2019/03/05/howard-county-based-racktop-systems-raises-15.html?page=all">Baltimore Business Journal</A>, and <A HREF="http://www.pehub.com/2019/03/racktop-systems-raises-15-mln/">PE Hub Blog</A></span></DIV></DIV>
<DIV ID="15p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="15px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('15',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.finsmes.com/">FinSMEs</A>:</CITE> &nbsp; <A HREF="http://www.finsmes.com/2019/03/racktop-systems-raises-15m-in-series-a-funding.html">RackTop Systems Raises $15M in Series A Funding</A></DIV><DIV CLASS="di"><CITE>Ryan Sharrow / <A HREF="http://www.bizjournals.com/baltimore/">Baltimore Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/baltimore/news/2019/03/05/howard-county-based-racktop-systems-raises-15.html?page=all">Howard County-based Racktop Systems raises $15 million</A></DIV><DIV CLASS="di"><CITE>Luisa Beltran / <A HREF="http://www.pehub.com/">PE Hub Blog</A>:</CITE> &nbsp; <A HREF="http://www.pehub.com/2019/03/racktop-systems-raises-15-mln/">RackTop Systems raises $15 mln</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190305p9"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(16,true,1)" ONMOUSEOUT="overitem(16,false,1)"><DIV CLASS="itc2" ID="190305p9"><DIV CLASS="item" ID="16i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE>
</td><td><span id="s16i1" pml="190305p9" twid="1102939519626678273"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.bloomberg.com/news/articles/2019-03-05/vladimir-putin-wants-his-own-internet"><IMG CLASS="ill" SRC="/190305/i9.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.bloomberg.com/news/articles/2019-03-05/vladimir-putin-wants-his-own-internet">Russia is pushing &ldquo;Sovereign Internet&rdquo;, a draft law designed to create a single command post from which data flows can be managed across Russian cyberspace</A></STRONG>&nbsp; &mdash;&nbsp; When anti-government protests erupted on Russia's side of the Caucasus Mountains in October, authorities did something &hellip; </DIV>
<DIV ID="16d1"><DIV CLASS="dbpt">
<DIV ID="16dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('16',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.axios.com/internet-world-divided-5g-blockchain-4dcde946-d383-4b0c-89fb-64b21fee3730.html">Axios</A></span></DIV></DIV>
<DIV ID="16p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="16px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('16',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/internet-world-divided-5g-blockchain-4dcde946-d383-4b0c-89fb-64b21fee3730.html">A world and web divided</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190305p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(17,true,1)" ONMOUSEOUT="overitem(17,false,1)"><DIV CLASS="itc2" ID="190305p3"><DIV CLASS="item" ID="17i1">
<table class="shrtbl"><tr><td>
<CITE>Dean Takahashi / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s17i1" pml="190305p3" twid="1102857759308083200"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://venturebeat.com/2019/03/02/roblox-has-a-long-journey-ahead-with-its-digital-civility-initiative/"><IMG CLASS="ill" SRC="/190305/i3.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://venturebeat.com/2019/03/02/roblox-has-a-long-journey-ahead-with-its-digital-civility-initiative/">Roblox tries to make the kid's game safer through a digital civility initiative, moderators, more, after a character was virtually sexually assaulted last year</A></STRONG>&nbsp; &mdash;&nbsp; Roblox has more than 80 million monthly players on its Lego-like virtual world platform for teens, and it only takes a few bad apples to ruin the fun.</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p37"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(18,true,1)" ONMOUSEOUT="overitem(18,false,1)"><DIV CLASS="itc2" ID="190304p37"><DIV CLASS="item" ID="18i1">
<table class="shrtbl"><tr><td>
<CITE>Michael M. Grynbaum / <A HREF="http://www.nytimes.com/">New York Times</A>:</CITE>
</td><td><span id="s18i1" pml="190304p37" twid="1102770878813753345"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.nytimes.com/2019/03/04/business/media/cpac-google-facebook.html"><IMG CLASS="ill" SRC="/190304/i37.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.nytimes.com/2019/03/04/business/media/cpac-google-facebook.html">Google and Facebook, a major presence at CPAC last year, were nowhere to be seen this year amid claims of anti-conservative bias on their platforms</A></STRONG>&nbsp; &mdash;&nbsp; OXON HILL, Md. &mdash; A year ago, attendees at the Conservative Political Action Conference, the annual jamboree of the political right &hellip; </DIV>
<DIV ID="18d1"><DIV CLASS="dbpt">
<DIV ID="18dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('18',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/grynbaum/status/1102702153997697024">@grynbaum</A></span></DIV></DIV>
<DIV ID="18p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="18px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('18',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Michael M. Grynbaum / <A HREF="http://twitter.com/grynbaum">@grynbaum</A>:</CITE> &nbsp; <A HREF="http://twitter.com/grynbaum/status/1102702153997697024">Google &amp; Facebook wined &amp; dined conservatives at last year's CPAC. In 2019, Big Tech was nowhere to be found. http://www.nytimes.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p32"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(19,true,1)" ONMOUSEOUT="overitem(19,false,1)"><DIV CLASS="itc2" ID="190304p32"><DIV CLASS="item" ID="19i1">
<table class="shrtbl"><tr><td>
<CITE>Zo&euml; Bernard / <A HREF="http://www.theinformation.com/">The Information</A>:</CITE>
</td><td><span id="s19i1" pml="190304p32" twid="1102738154304479232"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theinformation.com/articles/kleiner-perkins-expected-to-lead-investment-in-rippling"><IMG CLASS="ill" SRC="/190304/i32.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theinformation.com/articles/kleiner-perkins-expected-to-lead-investment-in-rippling">Sources: Kleiner Perkins is expected to lead a $30M round for HR software startup Rippling, led by ex-Zenefits CEO Parker Conrad, valuing it between $200M-$300M</A></STRONG>&nbsp; &mdash;&nbsp; Venture capitalists pressured Parker Conrad to step down from his health insurance startup, Zenefits, after the company was found to have skirted insurance regulations.</DIV>
<DIV ID="19d1"><DIV CLASS="dbpt">
<DIV ID="19dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('19',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://vator.tv/news/2019-03-04-daily-funding-roundup-march-4th-2019">VatorNews</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/amir/status/1102718911319924736">@amir</A></span></DIV></DIV>
<DIV ID="19p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="19px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('19',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Kristin Karaoglu / <A HREF="http://vator.tv/news/">VatorNews</A>:</CITE> &nbsp; <A HREF="http://vator.tv/news/2019-03-04-daily-funding-roundup-march-4th-2019">Daily funding roundup - March 4th, 2019</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Amir Efrati / <A HREF="http://twitter.com/amir">@amir</A>:</CITE> &nbsp; <A HREF="http://twitter.com/amir/status/1102718911319924736">He back. @parkerconrad http://thein.fo/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p30"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(20,true,1)" ONMOUSEOUT="overitem(20,false,1)"><DIV CLASS="itc2" ID="190304p30"><DIV CLASS="item" ID="20i1">
<table class="shrtbl"><tr><td>
<CITE>Nicholas Thompson / <A HREF="http://www.wired.com/">Wired</A>:</CITE>
</td><td><span id="s20i1" pml="190304p30" twid="1102711733804765189"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.wired.com/story/will-roper-air-force-interview"><IMG CLASS="ill" SRC="/190304/i30.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.wired.com/story/will-roper-air-force-interview">Q&amp;A with the assistant secretary of the US Air Force on signing contracts for new tech within a day of a startup's pitch, Project Maven, AI use in combat, more</A></STRONG>&nbsp; &mdash;&nbsp; WILL ROPER, ASSISTANT secretary of the Air Force for acquisition, technology and logistics, is something like Q for the Defense Department.</DIV>
<DIV ID="20d1"><DIV CLASS="dbpt">
<DIV ID="20dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('20',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://fortune.com/2019/03/05/data-sheet-ford-ceo-jim-hackett/">Fortune</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/tsimonite/status/1102627698457829376">@tsimonite</A>, <A HREF="http://twitter.com/anas_aljumaily/status/1102334994498969600">@anas_aljumaily</A>, <A HREF="http://twitter.com/iamnotwaldo/status/1102739686940905473">@iamnotwaldo</A>, and <A HREF="http://twitter.com/nxthompson/status/1102309674303586305">@nxthompson</A></span></DIV></DIV>
<DIV ID="20p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="20px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('20',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2019/03/05/data-sheet-ford-ceo-jim-hackett/">Data Sheet&mdash;How Ford CEO Jim Hackett Impressed Designers, But Not Investors</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Tom Simonite / <A HREF="http://twitter.com/tsimonite">@tsimonite</A>:</CITE> &nbsp; <A HREF="http://twitter.com/tsimonite/status/1102627698457829376">&ldquo;What is the credit limit on the Air Force's credit card?&rdquo; @nxthompson asks the key questions about the Pentagon's bid to buy in more algorithms from the tech industry http://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Anas Aljumaily / <A HREF="http://twitter.com/anas_aljumaily">@anas_aljumaily</A>:</CITE> &nbsp; <A HREF="http://twitter.com/anas_aljumaily/status/1102334994498969600">The military has long been the driver of innovation, though I'm afraid funding startups isn't the way to go about it. They should do more partnerships with research programs and fund massive projects like the aerospace program that gave birth to Silicon Valley.</A></DIV><DIV CLASS="di"><CITE>Aldo Soto / <A HREF="http://twitter.com/iamnotwaldo">@iamnotwaldo</A>:</CITE> &nbsp; <A HREF="http://twitter.com/iamnotwaldo/status/1102739686940905473">&ldquo;Maybe in the future AI is going to be the most significant technology for militaries, maybe it's quantum systems, maybe it's synthetic biology. It could be any of those things.&rdquo; - Will Roper https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Nicholas Thompson / <A HREF="http://twitter.com/nxthompson">@nxthompson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/nxthompson/status/1102309674303586305">The Air Force wants to slice vast bureaucracy and fund startups with a credit card. Also, it wants self-flying fighter jets and AI in everything. A fascinating conversation I had with Will Roper. https://www.wired.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p26"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(21,true,1)" ONMOUSEOUT="overitem(21,false,1)"><DIV CLASS="itc2" ID="190304p26"><DIV CLASS="item" ID="21i1">
<table class="shrtbl"><tr><td>
<CITE>Gabriel Sherman / <A HREF="http://www.vanityfair.com/">Vanity Fair</A>:</CITE>
</td><td><span id="s21i1" pml="190304p26" twid="1102671468482256897"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.vanityfair.com/news/2019/03/inside-the-bezos-affair-a-tale-of-love-lust-uncertainty-lauren-sanchez?utm_social-type=owned"><IMG CLASS="ill" SRC="/190304/i26.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.vanityfair.com/news/2019/03/inside-the-bezos-affair-a-tale-of-love-lust-uncertainty-lauren-sanchez?utm_social-type=owned">Source: Bezos' security chief is preparing a 90-page investigative report alleging The National Enquirer published expos&eacute; to curry favor with Saudi investors</A></STRONG>&nbsp; &mdash;&nbsp; &ldquo;At the end of this, we're all going to look really, really bad,&rdquo; says Michael Sanchez.&nbsp; &mdash;&nbsp; Improbably, given all that's happened, they're still together.</DIV>
<DIV ID="21d1"><DIV CLASS="dbpt">
<DIV ID="21dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('21',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.businessinsider.com/jeff-bezos-affair-lauren-sanchez-national-enquirer-saudi-arabia-2019-3?op=1">Business Insider</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/gabrielsherman/status/1102359097918345219">@gabrielsherman</A> and <A HREF="http://twitter.com/vanityfair/status/1102578596491771904">@vanityfair</A></span></DIV></DIV>
<DIV ID="21p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="21px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('21',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Troy Wolverton / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/jeff-bezos-affair-lauren-sanchez-national-enquirer-saudi-arabia-2019-3?op=1">Jeff Bezos' investigator reportedly plans to link the National Enquirer's story about his affair to Saudi Arabia</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Gabriel Sherman / <A HREF="http://twitter.com/gabrielsherman">@gabrielsherman</A>:</CITE> &nbsp; <A HREF="http://twitter.com/gabrielsherman/status/1102359097918345219">Jeff Bezos is still dating Lauren Sanchez. My latest:http://www.vanityfair.com/ ...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/vanityfair">@vanityfair</A>:</CITE> &nbsp; <A HREF="http://twitter.com/vanityfair/status/1102578596491771904">NEW from @GabrielSherman: a source close to AMI says the National Enquirer paid Michael Sanchez $250,000 for sexts between his sister and Jeff Bezos http://www.vanityfair.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a190304p18"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(22,true,1)" ONMOUSEOUT="overitem(22,false,1)"><DIV CLASS="itc2" ID="190304p18"><DIV CLASS="last item" ID="22i1">
<table class="shrtbl"><tr><td>
<CITE>Ryan Gallagher / <A HREF="http://theintercept.com/">The Intercept</A>:</CITE>
</td><td><span id="s22i1" pml="190304p18" twid="1102643303131086848"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://theintercept.com/2019/03/04/google-ongoing-project-dragonfly/"><IMG CLASS="ill" SRC="/190304/i18.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://theintercept.com/2019/03/04/google-ongoing-project-dragonfly/">Google employees believe the company is still working on Dragonfly, after finding recent code changes associated with the censored search engine and more</A></STRONG>&nbsp; &mdash;&nbsp; Google employees have carried out their own investigation into the company's plan to launch a censored search engine for China &hellip; </DIV>
<DIV ID="22d1"><DIV CLASS="dbpt">
<DIV ID="22dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('22',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.telegraph.co.uk/technology/2019/03/05/google-denies-secretly-continuing-work-censored-chinese-search/">Telegraph</A>, <A HREF="http://boingboing.net/2019/03/04/black-budgets-are-us.html">Boing Boing</A>, <A HREF="http://www.dailydot.com/debug/google-still-developing-dragonfly-search-engine/">The Daily Dot</A>, <A HREF="http://technode.com/2019/03/05/google-search-china-ongoing/">TechNode</A>, <A HREF="http://www.theverge.com/2019/3/4/18250285/google-dragonfly-censored-search-engine-code-dead-employees-doubt">The Verge</A>, and <A HREF="http://www.techspot.com/news/79030-google-denies-continued-work-censored-search-engine-china.html">TechSpot</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/theintercept/status/1102676343198830592">@theintercept</A>, <A HREF="http://twitter.com/torproject/status/1102647409333755910">@torproject</A>, <A HREF="http://twitter.com/rj_gallagher/status/1102651433281880065">@rj_gallagher</A>, <A HREF="http://twitter.com/rj_gallagher/status/1102651453351575554">@rj_gallagher</A>, <A HREF="http://twitter.com/rj_gallagher/status/1102651436205305856">@rj_gallagher</A>, <A HREF="http://twitter.com/rj_gallagher/status/1102651430425554944">@rj_gallagher</A>, <A HREF="http://twitter.com/rj_gallagher/status/1102651456581193728">@rj_gallagher</A>, <A HREF="http://twitter.com/rj_gallagher/status/1102651446548463616">@rj_gallagher</A>, <A HREF="http://twitter.com/rj_gallagher/status/1102651450654670850">@rj_gallagher</A>, and <A HREF="http://twitter.com/ryantate/status/1102638599172952064">@ryantate</A></span></DIV>
</DIV></DIV>
<DIV ID="22p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="22px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('22',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>James Cook / <A HREF="http://www.telegraph.co.uk/">Telegraph</A>:</CITE> &nbsp; <A HREF="http://www.telegraph.co.uk/technology/2019/03/05/google-denies-secretly-continuing-work-censored-chinese-search/">Google denies secretly continuing to work on censored Chinese search engine</A></DIV><DIV CLASS="di"><CITE>Cory Doctorow / <A HREF="http://boingboing.net/">Boing Boing</A>:</CITE> &nbsp; <A HREF="http://boingboing.net/2019/03/04/black-budgets-are-us.html">Leaked memo suggests that Google has not really canceled its censored, spying Chinese search tool</A></DIV><DIV CLASS="di"><CITE>Mikael Thalen / <A HREF="http://www.dailydot.com/">The Daily Dot</A>:</CITE> &nbsp; <A HREF="http://www.dailydot.com/debug/google-still-developing-dragonfly-search-engine/">Google reportedly still developing censored Dragonfly search engine</A></DIV><DIV CLASS="di"><CITE>Chris Udemans / <A HREF="http://technode.com/">TechNode</A>:</CITE> &nbsp; <A HREF="http://technode.com/2019/03/05/google-search-china-ongoing/">Briefing: Google's work on China search engine is ongoing, say employees</A></DIV><DIV CLASS="di"><CITE>Shannon Liao / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2019/3/4/18250285/google-dragonfly-censored-search-engine-code-dead-employees-doubt">Google employees aren't convinced that Dragonfly is dead</A></DIV><DIV CLASS="di"><CITE>David Matthews / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/79030-google-denies-continued-work-censored-search-engine-china.html">Google denies that it's continued work on a censored search engine for China</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/theintercept">@theintercept</A>:</CITE> &nbsp; <A HREF="http://twitter.com/theintercept/status/1102676343198830592">&ldquo;I think they are putting it on the back burner and are going to try it again in a year or two with a different code name or approach.&rdquo; http://theintercept.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/torproject">@torproject</A>:</CITE> &nbsp; <A HREF="http://twitter.com/torproject/status/1102647409333755910">&ldquo;Google employees have carried out their own investigation into the company's plan to launch a censored search engine for China and say they are concerned that development of the project remains ongoing...&rdquo; #censorship #dropdragonfly http://theintercept.com/...</A></DIV><DIV CLASS="di"><CITE>Ryan Gallagher / <A HREF="http://twitter.com/rj_gallagher">@rj_gallagher</A>:</CITE> &nbsp; <A HREF="http://twitter.com/rj_gallagher/status/1102651433281880065">However, a group of employees at the company was unsatisfied with the lack of information from leadership on the issue &mdash; &amp; took matters into their own hands. They began to investigate.</A></DIV><DIV CLASS="di"><CITE>Ryan Gallagher / <A HREF="http://twitter.com/rj_gallagher">@rj_gallagher</A>:</CITE> &nbsp; <A HREF="http://twitter.com/rj_gallagher/status/1102651453351575554">Hundreds of changes have continued to be made this year to code associated with the Dragonfly platform, which some employees fear indicates the project is still being secretly developed. Sources say about 100 employees are also still budgeted to work on the China plan.</A></DIV><DIV CLASS="di"><CITE>Ryan Gallagher / <A HREF="http://twitter.com/rj_gallagher">@rj_gallagher</A>:</CITE> &nbsp; <A HREF="http://twitter.com/rj_gallagher/status/1102651436205305856">The group identified continuing work on a secretive batch of code on Google's internal systems that is associated with the China search engine, according to three Google sources.</A></DIV><DIV CLASS="di"><CITE>Ryan Gallagher / <A HREF="http://twitter.com/rj_gallagher">@rj_gallagher</A>:</CITE> &nbsp; <A HREF="http://twitter.com/rj_gallagher/status/1102651430425554944">Late last year, Google bosses moved engineers away from working on the controversial project, known as Dragonfly, &amp; said that there were no current plans to launch it.</A></DIV><DIV CLASS="di"><CITE>Ryan Gallagher / <A HREF="http://twitter.com/rj_gallagher">@rj_gallagher</A>:</CITE> &nbsp; <A HREF="http://twitter.com/rj_gallagher/status/1102651456581193728">The code changes found by employees investigating Dragonfly may have been made by engineers who have continued this year to wrap up aspects of the work they were doing to develop the platform. It's unclear.</A></DIV><DIV CLASS="di"><CITE>Ryan Gallagher / <A HREF="http://twitter.com/rj_gallagher">@rj_gallagher</A>:</CITE> &nbsp; <A HREF="http://twitter.com/rj_gallagher/status/1102651446548463616">They showed me a confidential message that Google exec Caesar Sengupta sent them that month, telling them that &ldquo;currently we have no plans to launch&rdquo; Dragonfly &amp; that they would be allocated new projects funded by different &ldquo;cost centers.&rdquo; http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ryan Gallagher / <A HREF="http://twitter.com/rj_gallagher">@rj_gallagher</A>:</CITE> &nbsp; <A HREF="http://twitter.com/rj_gallagher/status/1102651450654670850">They were not told to immediately cease their efforts. Rather, they were instructed to finish up the jobs they were doing and then they would be allocated new work on other teams.</A></DIV><DIV CLASS="di"><CITE>Ryan Tate / <A HREF="http://twitter.com/ryantate">@ryantate</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ryantate/status/1102638599172952064">Level of mistrust (and possible subterfuge) is amazing here: Googlers have spied ongoing work on the company's secret censored China search project, Dragonfly, despite prior workers having been assigned away from it, @rj_gallagher reports: http://theintercept.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV ID="topcol23">
<DIV ID="topcol2">
<DIV ID="sponsorposts">
<H2>Sponsor Posts</H2>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.forbes.com/sites/smartsheet/2019/02/21/3-things-coca-cola-aws-and-smartsheet-taught-me-about-innovation/?utm_source=techmeme&utm_medium=sponcon&utm_campaign=creative">Smartsheet</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.forbes.com/sites/smartsheet/2019/02/21/3-things-coca-cola-aws-and-smartsheet-taught-me-about-innovation/?utm_source=techmeme&utm_medium=sponcon&utm_campaign=creative"><IMG CLASS="ill" STYLE="width:136px" SRC="/simg/smartsheet_272px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.forbes.com/sites/smartsheet/2019/02/21/3-things-coca-cola-aws-and-smartsheet-taught-me-about-innovation/?utm_source=techmeme&utm_medium=sponcon&utm_campaign=creative">3 Things Coca-Cola, AWS and Smartsheet Taught Me About Innovation</A></STRONG>&nbsp; &mdash;&nbsp; During the course of my career, I've been fortunate to work at three amazing companies which have been integral in transforming their industry.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.zoho.com/blog">Zoho</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.zoho.com/"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/zoho_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.zoho.com/blog/projects/marketplace-for-zoho-projects.html">Explore, build, sell&mdash; Introducing Marketplace for Zoho Projects</A></STRONG>&nbsp; &mdash;&nbsp; If there's one thing the folks at Zoho Projects have learned all these years, it's how incredibly diverse you and your companies are.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.blog.google/technology/families/helping-more-families-set-digital-ground-rules-family-link/">Chromebook</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.blog.google/technology/families/helping-more-families-set-digital-ground-rules-family-link/"><IMG CLASS="ill" STYLE="width:140px" SRC="/simg/chromebook_280px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.blog.google/technology/families/helping-more-families-set-digital-ground-rules-family-link/">If you're over the old way of doing things</A></STRONG>&nbsp; &mdash;&nbsp; With Family Link on Chromebook, parents have a new, easy way to set digital ground rules and help children create healthy online habits.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/news.techmeme.com/181129/topic-leaderboards">Techmeme Leaderboards</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/news.techmeme.com/181129/topic-leaderboards"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/techmeme_lb_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/news.techmeme.com/181129/topic-leaderboards">Find out who the top reporters are in 40 different tech categories</A></STRONG>&nbsp; &mdash;&nbsp; Who are the most influential writers on topics like AI, VR, IoT, or e-commerce?&nbsp; We've analyzed Techmeme's news crawl data to find out.</DIV>
</DIV>
<div CLASS="cnvl">
<A HREF="/sponsor">Sponsor Techmeme</A>
</div>
</DIV>
<DIV ID="hiring">
<H2>Who's Hiring In Tech?</H2>
<DIV CLASS="cosp"><A HREF="/goto/careers.google.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/google-J9LwzbCJ.png"><SPAN> Google</SPAN>: Bring questions. Build answers.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/jobs.lever.co/carta/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/carta-u2Lo2tUl.png"><SPAN> Carta</SPAN>: The leading equity management platform.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.acorns.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/acorns-v9QiEbWs.png"><SPAN> Acorns</SPAN>: Help Americans invest for their future!</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/andela.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/andela-r1Intgrb.png"><SPAN> Andela</SPAN>: Solving the global tech talent shortage.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/automattic.com/work-with-us/?utm_source=techmeme&utm_campaign=downtogo"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/automattic-6sTVp0yi.png"><SPAN> Automattic</SPAN>: 33% down, 67% to go. WordPress.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/aurora.tech/openings.html"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/aurora-NkPplM4m.png"><SPAN> Aurora</SPAN>: Catalyzing the future of self-driving.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.intuit.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/intuit-0E8gw6xo.png"><SPAN> Intuit</SPAN>: Real work. Real impact.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.nexttrucking.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/next-5M5qaf3L.png"><SPAN> NEXT</SPAN>: Technology-driven logistics.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.snap.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/snap-bFXOFsl1.png"><SPAN> Snap</SPAN>: Toys are preludes to serious ideas.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.cloverhealth.com/en/about-us/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/clover_health-UKPYaZQG.png"><SPAN> Clover Health</SPAN>: Health care for the underserved.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/asana.com/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/asana-slO2NjSj.png"><SPAN> Asana</SPAN>: Build the future of teamwork.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.smartrecruiters.com/Square/techmeme"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/square-L3gsILhy.png"><SPAN> Square</SPAN>: Talented People Thrive Here.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.airbnb.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/airbnb-e0ekiIdO.png"><SPAN> Airbnb</SPAN>: Scaling human connection.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.salesforce.com/company/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/salesforce-slYna1vt.png"><SPAN> Salesforce</SPAN>: Code the trusted cloud platform.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/jobs.cisco.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/cisco-WyhcI9hu.png"><SPAN> Cisco</SPAN>: Be you, with us! #WeAreCisco</A></DIV>
<div CLASS="cnvl">
<A HREF="http://www.techmeme.com/add_jobs">Add your company here</A>
</div>
</div>
<STYLE TYPE="text/css" MEDIA="all">
.podcast {margin:5em 0;background:#fff;padding:0.6em;border:solid 3px #8bc;border-bottom:solid 3px #8bc;border-radius:5px;-webkit-border-radius:5px;-moz-border-radius:5px;}
.podcast A {font-weight:bold;}
.podcast A:link {color:#002848;}
.podcast A:visited {color:#002848;}
.podcast .podsp {text-align:center;padding-top:0.8em}
.podcast .podsp A {font-weight:normal}
</STYLE>
<div CLASS="podcast">
<H2>Listen to Techmeme's Podcast:</H2>
<B>Techmeme Ride Home</B>: Wed. 03/06 - This Podcast Is A Year Old!
<audio controls="controls" preload="none" style="width:100%;padding:0.5em 0"><source src="http://anchor.fm/s/34f8474/podcast/play/2572108/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2019-2-6%2FWed--03-06---This-Podcast-Is-A-837b0c8e887ad.m4a" type="audio/mpeg" /><BR></audio>
Subscribe via
<A HREF="https://techmeme.com/techmeme-ride-home-itunes">Apple Podcasts</A>,
<A HREF="https://techmeme.com/techmeme-ride-home-play">Google Play</A>, or
<A HREF="https://techmeme.com/techmeme-ride-home-feed">RSS</A>.
<div CLASS="podsp"><A HREF="/sponsor#pjump">Sponsor this podcast</A></div>
</div>
</DIV>
<DIV ID="topcol3">
<DIV id="newpostscounter" onclick="window.location.href=window.location.pathname;"></DIV>
<DIV id="countercolspaceholder">&nbsp;</DIV>
<DIV id="countercol">
<H2>About This Page</H2>
<P>This is a Techmeme archive page.
It shows how the site appeared at 9:30&nbsp;AM&nbsp;ET, March&nbsp;5,&nbsp;2019.
</P>
<P>The most current version of the site as always is available at our <A HREF="/">home</A> page.
To view an earlier snapshot click <A HREF="javascript:xdates(1)">here</A>
and then modify the date indicated.
</P>
<DIV CLASS="fromsis">
<H2>From Mediagazer</H2>
<CITE>Hollywood Reporter:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a190306p20">Leaked texts and sources reveal a three-year entanglement between Warner Bros. CEO Kevin Tsujihara and an actress seeking roles; WarnerMedia will investigate</A></DIV><BR>
<CITE>Paul Farhi / Washington Post:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a190306p13">The DNC says it has decided to exclude Fox News from any of its televised candidate debates in 2019-2020, citing revelations in the recent New Yorker article</A></DIV><BR>
<CITE>Chris Krewson / Spirited Media:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a190306p12">Spirited Media has sold Denverite to Colorado Public Radio and is in talks with buyers to sell Philadelphia's Billy Penn and Pittsburgh's The Incline</A></DIV><BR>
</DIV>
</DIV>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.evhed {padding-top:1em;border-top:#174a61 solid 2px}
#events H2 {padding-bottom:0.9em}
#events {width:96%;float:left}
#events {margin-top:1em;padding:1em;background:#f4f4f4;}
#events a:visited {color:#002848;}
#events a {color:#000}
#events a:visited {color:#000}
#events a div {float:left}
#events a > div:first-child {width:18%;padding-right:2%}
#events a > div:first-child + div {width:46%;padding-right:2%;font-weight:bold;}
#events .nf a > div:first-child + div {font-weight:normal;}
#events a > div:first-child + div + div {width:31.9%;color:#444}
#events .ne {clear:both;}
#events .rhov {float:left;width:100%;padding:0.3em 0;}
#events .rhov:hover {text-decoration:underline;background:#d0e8f4;}
#events .ne .rhov {border-top:solid 1px #ccc;}
#events .featured .rhov {background:#ffd;padding:0.5em 0;}
#events .featured span {float:right;background:#a56;color:#fff;font-size:0.8em;padding:0.2em 0.2em 0;margin-bottom:0.1em;margin-top:-0.1em;border-top:solid 1px #ecc;border-bottom:solid 1px #945;}
#events .featured .rhov:hover {background:#d0e8f4}
#events .efoot {font-weight:bold;width:100%}
#events .efoot A {color:#802848;}
#events .efoot A:visited {color:#802848;}
#events .efoot {clear:both;padding:1.2em 0 0}
#events .efoot .fn1 {float:left}
#events .efoot .fn2 {width:33%;margin:0 auto;}
#events .efoot .fn3 {float:right}
</STYLE>
<DIV ID="events">
<H2>Upcoming Tech Events</H2>
<div class="featured ne"><div class="rhov"><a href="/goto/www.rsaconference.com/events/us19"><div>Mar 4-8</div><div>RSA Conference <span>REGISTER NOW</span></div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.tensorflow.org/dev-summit/"><div>Mar 6-7</div><div>TensorFlow Dev Summit</div><div>Sunnyvale</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.sxsw.com"><div>Mar 8-17</div><div>SXSW</div><div>Austin</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.gdconf.com"><div>Mar 18-22</div><div>Game Developers Conference</div><div>San Francisco</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/bit.ly/2W7vzKB"><div>Apr 15-17</div><div>QCon.ai Applied AI Conference for Senior Software Developers <span>REGISTER NOW</span></div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/ted2019.ted.com/"><div>Apr 15-19</div><div>TED</div><div>Vancouver</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.f8.com/"><div>Apr 30-May 1</div><div>F8</div><div>San Jose</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.microsoft.com/en-us/build"><div>May 6-8</div><div>Microsoft Build</div><div>Seattle</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.techmeme.com/190125/p16#a190125p16"><div>May 7-9</div><div>Google I/O</div><div>Mountain View</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.coindesk.com/events/consensus-2019"><div>May 13-15</div><div>Consensus</div><div>New York</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.computextaipei.com.tw/en_US/index.html"><div>May 28-Jun 1</div><div>COMPUTEX</div><div>Taipei</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/events.recode.net/events/code-conference-2019/"><div>Jun 10-12</div><div>Code Conference</div><div>Scottsdale, AZ</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.e3expo.com"><div>Jun 11-13</div><div>E3</div><div>Los Angeles</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.mwcshanghai.com"><div>Jun 26-28</div><div>MWC Shanghai</div><div>Shanghai</div></a></div></div>
<div class="efoot">
<div class="fn1"><A HREF="http://www.techmeme.com/events">View all events</A></div>
<div class="fn3"><A HREF="http://www.techmeme.com/sponsor#ejump">Add your event here</A></div>
<div class="fn2"><A HREF="http://news.techmeme.com/160425/icalendar">Add to your calendar</A></div>
</div>
</DIV>
</DIV>
<DIV CLASS="botcols">
<DIV CLASS="abotcols"></DIV>
<DIV ID="botcol1">
<H2>More News</H2>
<A NAME="a190304p35"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(23,true,1)" ONMOUSEOUT="overitem(23,false,1)"><DIV CLASS="itc2" ID="190304p35"><DIV CLASS="item" ID="23i1">
<table class="shrtbl"><tr><td>
<CITE>Cissy Zhou / <A HREF="http://www.scmp.com/">South China Morning Post</A>:</CITE>
</td><td><span id="s23i1" pml="190304p35" twid="1102753267090681856"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.scmp.com/economy/china-economy/article/2188162/foxconn-tale-slashed-salaries-disappearing-benefits-and-mass">As China sees weaker demand for iPhones, Foxconn factory workers are having salaries slashed, benefits taken, and many are resigning</A></STRONG></DIV>
<DIV ID="23d1"><DIV CLASS="dbpt">
<DIV ID="23dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('23',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.abacusnews.com/big-guns/why-chinas-copycat-manufacturers-are-pulling-away-knocking-iphones/article/3001038">Abacus</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/forwardwflynn/status/1101957201781014534">@forwardwflynn</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/chuakongho/status/1101356592732094464">@chuakongho</A></DIV></DIV>
<DIV ID="23p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="23px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('23',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Karen Chiu / <A HREF="http://www.abacusnews.com/">Abacus</A>:</CITE> &nbsp; <A HREF="http://www.abacusnews.com/big-guns/why-chinas-copycat-manufacturers-are-pulling-away-knocking-iphones/article/3001038">Why China's copycat manufacturers are pulling away from knocking off iPhones</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Matt Flynn / <A HREF="http://twitter.com/forwardwflynn">@forwardwflynn</A>:</CITE> &nbsp; <A HREF="http://twitter.com/forwardwflynn/status/1101957201781014534">iPhone orders are drying up, and Foxconn is slashing even the meager wages in China. The phony promise of 13,000 manufacturing jobs at $53K annually was a pigeon drop. http://www.scmp.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/chuakongho/status/1101356592732094464">@chuakongho</A></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a190304p31"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(24,true,1)" ONMOUSEOUT="overitem(24,false,1)"><DIV CLASS="itc2" ID="190304p31"><DIV CLASS="item" ID="24i1">
<table class="shrtbl"><tr><td>
<CITE>Jon Russell / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s24i1" pml="190304p31" twid="1102724319174709249"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2019/03/04/go-jek-pulls-in-100m-more-for-its-massive-series-f-round/">Ride-hailing company Go-Jek raises $100M from Indonesian conglomerate Astra as part of its Series F; Go-Jek has raised more than half of its Series F $2B goal</A></STRONG></DIV>
<DIV ID="24d1"><DIV CLASS="dbpt">
<DIV ID="24dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('24',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.pymnts.com/news/investment-tracker/2019/go-jek-venture-funding-ridehailing/">PYMNTS.com</A></span></DIV></DIV>
<DIV ID="24p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="24px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('24',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="http://www.pymnts.com/news/investment-tracker/2019/go-jek-venture-funding-ridehailing/">Go-Jek Notches $100M In Series F Investment</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p29"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(25,true,1)" ONMOUSEOUT="overitem(25,false,1)"><DIV CLASS="itc2" ID="190304p29"><DIV CLASS="item" ID="25i1">
<table class="shrtbl"><tr><td>
<CITE>Nikhilesh De / <A HREF="http://www.coindesk.com/">CoinDesk</A>:</CITE>
</td><td><span id="s25i1" pml="190304p29" twid="1102692923743879172"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.coindesk.com/tether-to-launch-new-version-of-usdt-stablecoin-on-tron-blockchain">Tether partners with the Tron Foundation on a dollar-pegged USDT stablecoin on the Tron blockchain, expected to launch in the next quarter</A></STRONG></DIV>
<DIV ID="25d1"><DIV CLASS="dbpt">
<DIV ID="25dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('25',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.coinspeaker.com/tether-tron-new-usdt-tokens/">CoinSpeaker</A>, <A HREF="http://siliconangle.com/2019/03/04/tron-gets-bed-tether-launch-new-version-usdt-stablecoin/">SiliconANGLE</A>, <A HREF="http://venturebeat.com/2019/03/04/tron-collaborates-with-tether-to-issue-usdt-tokens/">VentureBeat</A>, and <A HREF="http://www.cryptoglobe.com/latest/2019/03/tron-based-tether-coming-soon-to-a-crypto-exchange-near-you/">CryptoGlobe</A></span></DIV></DIV>
<DIV ID="25p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="25px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('25',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Teuta Franjkovic / <A HREF="http://www.coinspeaker.com/">CoinSpeaker</A>:</CITE> &nbsp; <A HREF="http://www.coinspeaker.com/tether-tron-new-usdt-tokens/">Tether and TRON Collaborate to Issue New Version of USDT Tokens</A></DIV><DIV CLASS="di"><CITE>Duncan Riley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/2019/03/04/tron-gets-bed-tether-launch-new-version-usdt-stablecoin/">TRON gets into bed with Tether to launch new version of USDT &lsquo;stablecoin&rsquo;</A></DIV><DIV CLASS="di"><CITE><A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2019/03/04/tron-collaborates-with-tether-to-issue-usdt-tokens/">TRON Collaborates with Tether to Issue USDT Tokens</A></DIV><DIV CLASS="di"><CITE>Siamak Masnavi / <A HREF="http://www.cryptoglobe.com/latest/">CryptoGlobe</A>:</CITE> &nbsp; <A HREF="http://www.cryptoglobe.com/latest/2019/03/tron-based-tether-coming-soon-to-a-crypto-exchange-near-you/">TRON-Based Tether (USDT) Coming Soon to a Crypto Exchange Near You</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p27"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(26,true,1)" ONMOUSEOUT="overitem(26,false,1)"><DIV CLASS="itc2" ID="190304p27"><DIV CLASS="item" ID="26i1">
<table class="shrtbl"><tr><td>
<CITE>Rita Liao / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s26i1" pml="190304p27" twid="1102684095644139520"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2019/03/04/china-moka-raises-27-million/">Moka raises $27M Series B for its data-driven talent acquisition platform for China-based companies, says it has over 500 enterprise customers including Xiaomi</A></STRONG></DIV>
<DIV ID="26d1"><DIV CLASS="dbpt">
<DIV ID="26dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('26',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.financeasia.com/News/450205,hillhouse-invests-in-chinese-recruitment-system-moka.aspx">FinanceAsia</A></span></DIV></DIV>
<DIV ID="26p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="26px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('26',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Carol Huang / <A HREF="http://www.financeasia.com/">FinanceAsia</A>:</CITE> &nbsp; <A HREF="http://www.financeasia.com/News/450205,hillhouse-invests-in-chinese-recruitment-system-moka.aspx">Hillhouse invests in Chinese recruitment system Moka</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p25"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(27,true,1)" ONMOUSEOUT="overitem(27,false,1)"><DIV CLASS="itc2" ID="190304p25"><DIV CLASS="item" ID="27i1">
<table class="shrtbl"><tr><td>
<CITE>Janko Roettgers / <A HREF="http://www.variety.com/">Variety</A>:</CITE>
</td><td><span id="s27i1" pml="190304p25" twid="1102666609775312900"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://variety.com/2019/digital/news/facebook-oculus-go-quest-enterprise-edition-1203154360/">Facebook is looking to launch enterprise editions of its Oculus Go and Oculus Quest virtual reality headsets this year, according to a job listing</A></STRONG></DIV>
<DIV ID="27d1"><DIV CLASS="dbpt">
<DIV ID="27dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('27',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theinquirer.net/inquirer/news/3072064/oculus-enterprise-edition-headsets-rumour">Inquirer</A>, <A HREF="http://www.firstpost.com/tech/news-analysis/facebook-working-on-enterprise-editions-of-its-standalone-oculus-vr-headsets-6198501.html">Firstpost</A>, <A HREF="http://www.cnet.com/news/facebook-prepares-to-push-oculus-vr-headsets-for-businesses/">CNET</A>, and <A HREF="http://mashable.com/article/facebook-enterprise-vr-oculus-go-quest/">Mashable</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/chr1sa/status/1102422497222307840">@chr1sa</A>, <A HREF="http://twitter.com/epro/status/1102907402435915776">@epro</A>, <A HREF="http://twitter.com/cnetnews/status/1102741844394475520">@cnetnews</A>, <A HREF="http://twitter.com/ryanmhickman/status/1102434793734561792">@ryanmhickman</A>, and <A HREF="http://twitter.com/scharhar/status/1102676360731021313">@scharhar</A></span></DIV>
</DIV></DIV>
<DIV ID="27p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="27px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('27',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Roland Moore-Colyer / <A HREF="http://www.theinquirer.net/">Inquirer</A>:</CITE> &nbsp; <A HREF="http://www.theinquirer.net/inquirer/news/3072064/oculus-enterprise-edition-headsets-rumour">Facebook plotting &lsquo;enterprise editions&rsquo; of Oculus Go and Quest headsets</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.firstpost.com/tech">Firstpost</A>:</CITE> &nbsp; <A HREF="http://www.firstpost.com/tech/news-analysis/facebook-working-on-enterprise-editions-of-its-standalone-oculus-vr-headsets-6198501.html">Facebook working on &lsquo;enterprise editions&rsquo; of its standalone Oculus VR headsets</A></DIV><DIV CLASS="di"><CITE>Ian Sherr / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/facebook-prepares-to-push-oculus-vr-headsets-for-businesses/">Facebook prepares to push Oculus VR headsets for businesses</A></DIV><DIV CLASS="di"><CITE>Karissa Bell / <A HREF="http://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/article/facebook-enterprise-vr-oculus-go-quest/">Facebook plans &lsquo;enterprise edition&rsquo; of VR headsets</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Chris Anderson / <A HREF="http://twitter.com/chr1sa">@chr1sa</A>:</CITE> &nbsp; <A HREF="http://twitter.com/chr1sa/status/1102422497222307840">Another weekend, another ho-hum VR experience. We've tried every VR/AR device made for the past 10 years&mdash;every version of Oculus, Hololens, Magic Leap, Microsoft Mixed Reality, Google DayDream, Vive, PS VR&mdash;and the kids have given up. It's as bad as 3D TV. Pointlessly gimmicky</A></DIV><DIV CLASS="di"><CITE>Emil Protalinski / <A HREF="http://twitter.com/epro">@epro</A>:</CITE> &nbsp; <A HREF="http://twitter.com/epro/status/1102907402435915776">To be clear, Facebook isn't developing new hardware &mdash; it's just going to resell consumer VR headsets to enterprise customers http://www.techmeme.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/cnetnews">@cnetnews</A>:</CITE> &nbsp; <A HREF="http://twitter.com/cnetnews/status/1102741844394475520">The social networking giant is following Microsoft, selling its Oculus Go and Oculus Quest headsets for &ldquo;enterprise&rdquo; customers. https://cnet.co/2TdK95B</A></DIV><DIV CLASS="di"><CITE>Ryan Hickman / <A HREF="http://twitter.com/ryanmhickman">@ryanmhickman</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ryanmhickman/status/1102434793734561792">Perhaps, though people will use uncomfortable devices when they bring great value. Right now that seems to be Enterprise VR. pic.twitter.com/A8Gb4QLH90</A></DIV><DIV CLASS="di"><CITE>Scharon Harding / <A HREF="http://twitter.com/scharhar">@scharhar</A>:</CITE> &nbsp; <A HREF="http://twitter.com/scharhar/status/1102676360731021313">&ldquo;The fact that companies like Facebook and HTC are increasingly focusing on enterprise #VR usage can also be seen as a response to lower-than-expected headset sales to consumers&rdquo; http://bit.ly/2HbNURC via @variety</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p23"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(28,true,1)" ONMOUSEOUT="overitem(28,false,1)"><DIV CLASS="itc2" ID="190304p23"><DIV CLASS="item" ID="28i1">
<table class="shrtbl"><tr><td>
<CITE>Romain Dillet / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s28i1" pml="190304p23" twid="1102662647143694338"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2019/03/04/shift-technology-raises-60-million-to-detect-insurance-fraud/">Shift Technology, whose AI-powered platform to detect fraudulent insurance claims is used by 70 insurance companies around the world, raises $60M Series C</A></STRONG></DIV>
<DIV ID="28d1"><DIV CLASS="dbpt">
<DIV ID="28dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('28',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.finsmes.com/2019/03/shift-technology-raises-60m-in-series-c-funding.html">FinSMEs</A></span></DIV></DIV>
<DIV ID="28p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="28px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('28',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.finsmes.com/">FinSMEs</A>:</CITE> &nbsp; <A HREF="http://www.finsmes.com/2019/03/shift-technology-raises-60m-in-series-c-funding.html">Shift Technology Raises $60M in Series C Funding</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p22"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(29,true,1)" ONMOUSEOUT="overitem(29,false,1)"><DIV CLASS="itc2" ID="190304p22"><DIV CLASS="item" ID="29i1">
<table class="shrtbl"><tr><td>
<CITE>David Shepardson / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE>
</td><td><span id="s29i1" pml="190304p22" twid="1102661395785678850"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.reuters.com/article/us-usa-internet-idUSKCN1QL1W0">Nancy Pelosi says House Democrats plan to unveil legislation to reinstate net neutrality rules that were repealed by the Trump administration in December 2017</A></STRONG></DIV>
<DIV ID="29d1"><DIV CLASS="dbpt">
<DIV ID="29dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('29',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://gizmodo.com/house-democrats-will-introduce-save-the-internet-act-to-1833045539">Gizmodo</A>, <A HREF="http://www.cnet.com/news/democrats-will-try-to-save-net-neutrality-with-new-bill-report-says/?ftag=COS-05-10aaa0b&linkId=64345718">CNET</A>, <A HREF="http://boingboing.net/2019/03/04/netneutrality-pelosi-teases.html">Boing Boing</A>, and <A HREF="http://www.macobserver.com/news/save-internet-act-house-democrats/">The Mac Observer</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/johnhendel/status/1102712580139896833">@johnhendel</A> and <A HREF="http://twitter.com/resistbot/status/1102687409777590273">@resistbot</A></span></DIV>
</DIV></DIV>
<DIV ID="29p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="29px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('29',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Dell Cameron / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/house-democrats-will-introduce-save-the-internet-act-to-1833045539">House Democrats Will Introduce &lsquo;Save the Internet Act&rsquo; to Restore Net Neutrality This Week</A></DIV><DIV CLASS="di"><CITE>Abrar Al-Heeti / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/democrats-will-try-to-save-net-neutrality-with-new-bill-report-says/?ftag=COS-05-10aaa0b&linkId=64345718">Democrats will try to save net neutrality with new bill, report says</A></DIV><DIV CLASS="di"><CITE>Xeni Jardin / <A HREF="http://boingboing.net/">Boing Boing</A>:</CITE> &nbsp; <A HREF="http://boingboing.net/2019/03/04/netneutrality-pelosi-teases.html">NetNeutrality: Pelosi teases &lsquo;Save The Internet Act,&rsquo; and Senate Democrats will introduce bill to restore Net Neutrality</A></DIV><DIV CLASS="di"><CITE>Andrew Orr / <A HREF="http://www.macobserver.com/">The Mac Observer</A>:</CITE> &nbsp; <A HREF="http://www.macobserver.com/news/save-internet-act-house-democrats/">Democrats to Introduce &lsquo;Save the Internet Act&rsquo; Wednesday</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>John Hendel / <A HREF="http://twitter.com/johnhendel">@johnhendel</A>:</CITE> &nbsp; <A HREF="http://twitter.com/johnhendel/status/1102712580139896833">Senate Democratic Leader Chuck Schumer and House Speaker Nancy Pelosi both plan to be on hand for Wednesday's net neutrality bill unveiling pic.twitter.com/6zo0vAqeHH</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/resistbot">@resistbot</A>:</CITE> &nbsp; <A HREF="http://twitter.com/resistbot/status/1102687409777590273">&ldquo;In a letter to her Democratic colleagues, Pelosi said a bill called the Save the Internet Act will be unveiled Wednesday and will be introduced in the Senate as well.&rdquo; https://thehill.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p20"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(30,true,1)" ONMOUSEOUT="overitem(30,false,1)"><DIV CLASS="itc2" ID="190304p20"><DIV CLASS="last item" ID="30i1">
<table class="shrtbl"><tr><td>
<CITE>Paul Sawers / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s30i1" pml="190304p20" twid="1102655109652275201"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://venturebeat.com/2019/03/04/google-launches-chromebook-app-hub-to-help-teachers-find-apps-and-activities-for-their-classrooms/">Google announces Chromebook App Hub, an online resource for educators and administrators to learn about Chromebook apps for schools</A></STRONG></DIV>
<DIV ID="30d1"><DIV CLASS="dbpt">
<DIV ID="30dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('30',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://9to5google.com/2019/03/04/chromebook-app-hub-classrooms/">9to5Google</A>, <A HREF="http://www.blog.google/outreach-initiatives/education/chromebook-app-hub/">The Keyword</A>, <A HREF="http://techcrunch.com/2019/03/04/google-to-launch-a-chromebook-app-hub-for-educational-apps-and-lesson-ideas/">TechCrunch</A>, <A HREF="http://www.engadget.com/2019/03/04/chromebook-app-hub-education/">Engadget</A>, and <A HREF="http://www.zdnet.com/article/google-for-education-launches-app-hub-for-k-12/">ZDNet</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/drkatrinakeene/status/1102711673473904640">@drkatrinakeene</A> and <A HREF="http://twitter.com/googleforedu/status/1102634254742233090">@googleforedu</A></span></DIV>
</DIV></DIV>
<DIV ID="30p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="30px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('30',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Abner Li / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2019/03/04/chromebook-app-hub-classrooms/">Google's new Chromebook App Hub showcases the best classroom applications and ideas</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.blog.google/">The Keyword</A>:</CITE> &nbsp; <A HREF="http://www.blog.google/outreach-initiatives/education/chromebook-app-hub/">Find ideas and activities on the new Chromebook App Hub</A></DIV><DIV CLASS="di"><CITE>Sarah Perez / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2019/03/04/google-to-launch-a-chromebook-app-hub-for-educational-apps-and-lesson-ideas/">Google to launch a &lsquo;Chromebook App Hub&rsquo; for educational apps and lesson ideas</A></DIV><DIV CLASS="di"><CITE>Jon Fingas / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2019/03/04/chromebook-app-hub-education/">Chromebook App Hub gives teachers ideas for class activities</A></DIV><DIV CLASS="di"><CITE>Larry Dignan / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/google-for-education-launches-app-hub-for-k-12/">Google for Education launches App Hub for K-12 Chromebook market</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Dr. Katrina Keene / <A HREF="http://twitter.com/drkatrinakeene">@drkatrinakeene</A>:</CITE> &nbsp; <A HREF="http://twitter.com/drkatrinakeene/status/1102711673473904640">New Chromebook App Hub Speeds the Search for K-12 Classroom Apps https://ift.tt/2TtHjsd #edchat #education #STEM #eparenting #teachers pic.twitter.com/0XK6sGwCXz</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/googleforedu">@googleforedu</A>:</CITE> &nbsp; <A HREF="http://twitter.com/googleforedu/status/1102634254742233090">Spending lots of time looking for education apps and ways to use them? We hear you! Introducing: Chromebook App Hub&mdash;your resource to discover and share apps and classroom ideas from fellow teachers&mdash;coming later this year. Learn more &rarr; http://blog.google/... #SXSWEDU http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV ID="botcol2">
<H2>Earlier Picks</H2>
<A NAME="a190304p19"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(31,true,1)" ONMOUSEOUT="overitem(31,false,1)"><DIV CLASS="itc2" ID="190304p19"><DIV CLASS="item" ID="31i1">
<table class="shrtbl"><tr><td>
<CITE>Jonathan Shieber / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s31i1" pml="190304p19" twid="1102650091519774720"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2019/03/04/jupiter-raises-23-million-to-tell-businesses-and-governments-how-climate-change-will-destroy-them/">Jupiter Intelligence, which uses satellite imagery to help cities, companies, and governments prepare for impact from climate change, raises $23M Series B</A></STRONG></DIV>
<DIV ID="31d1"><DIV CLASS="dbpt">
<DIV ID="31dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('31',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.finsmes.com/2019/03/jupiter-raises-23m-in-series-b-financing.html">FinSMEs</A></span></DIV></DIV>
<DIV ID="31p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="31px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('31',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.finsmes.com/">FinSMEs</A>:</CITE> &nbsp; <A HREF="http://www.finsmes.com/2019/03/jupiter-raises-23m-in-series-b-financing.html">Jupiter Raises $23M in Series B Financing</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p16"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(32,true,1)" ONMOUSEOUT="overitem(32,false,1)"><DIV CLASS="itc2" ID="190304p16"><DIV CLASS="item" ID="32i1">
<table class="shrtbl"><tr><td>
<CITE>Charlie Osborne / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE>
</td><td><span id="s32i1" pml="190304p16" twid="1102636251612700673"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.zdnet.com/article/19-vulnerabilities-exposed-in-visitor-management-systems/?mid=1">IBM's cybersecurity team X-Force Red investigated five popular visitor management systems and found 19 zero-day vulnerabilities across the vendors' products</A></STRONG></DIV>
<DIV ID="32d1"><DIV CLASS="dbpt">
<DIV ID="32dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('32',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.wired.com/story/visitor-management-system-vulnerabilities">Wired</A>, <A HREF="http://securityintelligence.com/stranger-danger-x-force-red-finds-19-vulnerabilities-in-visitor-management-systems/">Security Intelligence</A>, <A HREF="http://www.cyberscoop.com/ibm-interns-find-19-vulnerabilities-corporate-check-systems/">CyberScoop</A>, <A HREF="http://boingboing.net/2019/03/04/self-serve-attack-surface.html">Boing Boing</A>, and <A HREF="http://www.itpro.co.uk/security/33134/businesses-visitor-management-systems-vulnerable-to-cyber-attacks">IT PRO</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/caitlin__kelly/status/1102579515736449025">@caitlin__kelly</A>, <A HREF="http://twitter.com/wired/status/1102593669654331393">@wired</A>, and <A HREF="http://twitter.com/ireneista/status/1102662086276988933">@ireneista</A></span></DIV>
</DIV></DIV>
<DIV ID="32p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="32px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('32',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Lily Hay Newman / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="http://www.wired.com/story/visitor-management-system-vulnerabilities">The Overlooked Security Threat of Sign-In Kiosks</A></DIV><DIV CLASS="di"><CITE>Daniel Crowley / <A HREF="http://securityintelligence.com/">Security Intelligence</A>:</CITE> &nbsp; <A HREF="http://securityintelligence.com/stranger-danger-x-force-red-finds-19-vulnerabilities-in-visitor-management-systems/">Stranger Danger: X-Force Red Finds 19 Vulnerabilities in Visitor Management Systems</A></DIV><DIV CLASS="di"><CITE>Sean Lyngaas / <A HREF="http://www.cyberscoop.com/">CyberScoop</A>:</CITE> &nbsp; <A HREF="http://www.cyberscoop.com/ibm-interns-find-19-vulnerabilities-corporate-check-systems/">IBM interns find 19 vulnerabilities in corporate check-in systems</A></DIV><DIV CLASS="di"><CITE>Cory Doctorow / <A HREF="http://boingboing.net/">Boing Boing</A>:</CITE> &nbsp; <A HREF="http://boingboing.net/2019/03/04/self-serve-attack-surface.html">Automated reception kiosks are a security dumpster fire</A></DIV><DIV CLASS="di"><CITE>Connor Jones / <A HREF="http://www.itpro.co.uk/">IT PRO</A>:</CITE> &nbsp; <A HREF="http://www.itpro.co.uk/security/33134/businesses-visitor-management-systems-vulnerable-to-cyber-attacks">Businesses' visitor management systems vulnerable to cyber attacks</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Caitlin Kelly / <A HREF="http://twitter.com/caitlin__kelly">@caitlin__kelly</A>:</CITE> &nbsp; <A HREF="http://twitter.com/caitlin__kelly/status/1102579515736449025">&ldquo;There's this moment of surprise when you start assessing real products, real devices, real software and see just how bad certain things are.&rdquo; http://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/wired">@wired</A>:</CITE> &nbsp; <A HREF="http://twitter.com/wired/status/1102593669654331393">If you had signed in on one of these systems, an attacker could've potentially nabbed your data or impersonated you in the system. http://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Irenes / <A HREF="http://twitter.com/ireneista">@ireneista</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ireneista/status/1102662086276988933">We're just glad this is getting any publicity at all. Like a lot of threats, this is one that probably many infosec professionals are well aware of, but all the people empowered to do something are deeply invested in not finding out there's a problem. http://www.wired.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p15"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(33,true,1)" ONMOUSEOUT="overitem(33,false,1)"><DIV CLASS="itc2" ID="190304p15"><DIV CLASS="item" ID="33i1">
<table class="shrtbl"><tr><td>
<CITE>Sarah Perez / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s33i1" pml="190304p15" twid="1102633716839604226"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2019/03/04/office-depot-partners-with-alibaba-to-focus-small-to-medium-sized-businesses-needs/">Alibaba, Office Depot partner to leverage each others' strengths across supplier, delivery, sales networks, debuting a co-branded e-commerce site for US SMBs</A></STRONG></DIV>
<DIV ID="33d1"><DIV CLASS="dbpt">
<DIV ID="33dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('33',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.businesswire.com/news/home/20190304005466/en/">Business Wire</A>, <A HREF="http://www.reuters.com/article/us-office-depot-alibaba/office-depot-and-alibaba-team-up-to-tap-small-and-medium-businesses-idUSKCN1QL195">Reuters</A>, <A HREF="http://www.alizila.com/office-depot-alibaba-com-form-strategic-collaboration/">Alizila.com</A>, <A HREF="http://www.bloomberg.com/opinion/articles/2019-03-05/alibaba-s-office-depot-deal-wont-help-trump-s-trade-balance">Bloomberg</A>, <A HREF="http://www.techinasia.com/alibaba-forms-strategic-tieup-usbased-office-supply-retailer-office-depot">Tech in Asia</A>, <A HREF="http://fortune.com/2019/03/04/alibaba-office-depot/">Fortune</A>, <A HREF="http://www.marketwatch.com/story/alibaba-office-depot-announce-partnership-aimed-at-small-business-opportunities-2019-03-04">MarketWatch</A>, <A HREF="http://www.scmp.com/tech/big-tech/article/2188630/office-depot-and-alibaba-team-tap-small-and-medium-businesses">Reuters</A>, and <A HREF="http://www.businessinsider.com/office-depot-alibaba-announce-collaboration-2019-3?op=1">Business Insider</A></span></DIV></DIV>
<DIV ID="33p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="33px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('33',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.businesswire.com/">Business Wire</A>:</CITE> &nbsp; <A HREF="http://www.businesswire.com/news/home/20190304005466/en/">Office Depot and Alibaba.com Form Strategic Collaboration to Serve U.S. Businesses</A></DIV><DIV CLASS="di"><CITE>Soundarya J / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-office-depot-alibaba/office-depot-and-alibaba-team-up-to-tap-small-and-medium-businesses-idUSKCN1QL195">Office Depot and Alibaba team up to tap small and medium businesses</A></DIV><DIV CLASS="di"><CITE>Tom Brennan / <A HREF="http://www.alizila.com/">Alizila.com</A>:</CITE> &nbsp; <A HREF="http://www.alizila.com/office-depot-alibaba-com-form-strategic-collaboration/">Office Depot, Alibaba.com Form Strategic Collaboration</A></DIV><DIV CLASS="di"><CITE>Tim Culpan / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/opinion/articles/2019-03-05/alibaba-s-office-depot-deal-wont-help-trump-s-trade-balance">Alibaba's Office Depot Deal Won't Help Trump's Trade Balance</A></DIV><DIV CLASS="di"><CITE>Tia Bot / <A HREF="http://www.techinasia.com/">Tech in Asia</A>:</CITE> &nbsp; <A HREF="http://www.techinasia.com/alibaba-forms-strategic-tieup-usbased-office-supply-retailer-office-depot">In brief: Alibaba forms strategic tie-up with US office supply retailer</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2019/03/04/alibaba-office-depot/">Alibaba Eyes U.S. Small Businesses in New Tie-Up With Office Depot</A></DIV><DIV CLASS="di"><CITE>Emily Bary / <A HREF="http://www.marketwatch.com/">MarketWatch</A>:</CITE> &nbsp; <A HREF="http://www.marketwatch.com/story/alibaba-office-depot-announce-partnership-aimed-at-small-business-opportunities-2019-03-04">Alibaba, Office Depot announce partnership aimed at small-business opportunities</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.scmp.com/tech/big-tech/article/2188630/office-depot-and-alibaba-team-tap-small-and-medium-businesses">Office Depot and Alibaba team up to tap small and medium businesses</A></DIV><DIV CLASS="di"><CITE>Kate Taylor / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/office-depot-alibaba-announce-collaboration-2019-3?op=1">Alibaba's opening an online store with Office Depot, as the 2 companies work to beat out Amazon &hellip; </A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p13"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(34,true,1)" ONMOUSEOUT="overitem(34,false,1)"><DIV CLASS="itc2" ID="190304p13"><DIV CLASS="item" ID="34i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.nypost.com/">New York Post</A>:</CITE>
</td><td><span id="s34i1" pml="190304p13" twid="1102616096908156929"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://nypost.com/2019/03/03/appless-hollywood-venture-marred-by-intrusive-execs/">Agents and producers working on streaming projects for Apple complain about how involved and &ldquo;intrusive&rdquo; execs, including Tim Cook, have been, leading to delays</A></STRONG></DIV>
<DIV ID="34d1"><DIV CLASS="dbpt">
<DIV ID="34dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('34',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.slashfilm.com/apple-shows-technology/">/Film</A>, <A HREF="http://www.ped30.com/2019/03/04/apple-nitpicking-hollywood-griping/">Philip Elmer-DeWitt</A>, <A HREF="http://www.cnet.com/news/apple-and-hollywood-reportedly-wrestling-for-control-of-streaming-shows/">CNET</A>, <A HREF="http://investorplace.com/2019/03/apple-rumors-airpods-wireless-charging-speed/">InvestorPlace</A>, <A HREF="http://www.iphoneincanada.ca/news/apple-hollywood-intrusive/">iPhone in Canada Blog</A>, <A HREF="http://venturebeat.com/2019/03/04/intrusive-apple-execs-have-reportedly-upset-tv-show-partners/">VentureBeat</A>, <A HREF="http://www.iphonehacks.com/2019/03/apple-og-streaming-in-the-way.html">iPhone Hacks</A>, <A HREF="http://www.patentlyapple.com/patently-apple/2019/03/hollywoods-whiny-producers-balk-at-tim-cooks-hands-on-management-style.html">Patently Apple</A>, <A HREF="http://appleinsider.com/articles/19/03/04/tim-cook-being-intrusive-to-hollywood-in-quest-for-family-friendly-video-fare">AppleInsider</A>, <A HREF="http://www.macrumors.com/2019/03/04/apple-streaming-tv-partners-intrusive/">MacRumors</A>, <A HREF="http://fortune.com/2019/03/04/apple-original-content/">Fortune</A>, <A HREF="http://www.imore.com/hollywood-complaining-about-apple-nyp">iMore</A>, <A HREF="http://www.cultofmac.com/610070/apples-intrusive-execs-criticized-by-hollywood/">Cult of Mac</A>, and <A HREF="http://9to5mac.com/2019/03/04/original-content-tv-dont-be-mean/">9to5Mac</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/antonyjohnston/status/1102652263305232384">@antonyjohnston</A>, <A HREF="http://twitter.com/whatthebit/status/1102879203303833600">@whatthebit</A>, <A HREF="http://twitter.com/jpmanga/status/1102633001463164928">@jpmanga</A>, <A HREF="http://twitter.com/slashfilm/status/1102698004224466944">@slashfilm</A>, <A HREF="http://twitter.com/benbajarin/status/1102672329568481280">@benbajarin</A>, <A HREF="http://twitter.com/robpegoraro/status/1102638084942954496">@robpegoraro</A>, <A HREF="http://twitter.com/zcichy/status/1102678239833513984">@zcichy</A>, <A HREF="http://twitter.com/annehelen/status/1102609494247264256">@annehelen</A>, and <A HREF="http://twitter.com/michellemanafy/status/1102556052938207232">@michellemanafy</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/190304/p9#a190304p9">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="34p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="34px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('34',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Ben Pearson / <A HREF="http://www.slashfilm.com/">/Film</A>:</CITE> &nbsp; <A HREF="http://www.slashfilm.com/apple-shows-technology/">Apple Streaming Service May Be Delayed, CEO Tells Showrunners &ldquo;Don't Be So Mean!&rdquo;</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.ped30.com/">Philip Elmer-DeWitt</A>:</CITE> &nbsp; <A HREF="http://www.ped30.com/2019/03/04/apple-nitpicking-hollywood-griping/">Apple nitpicking, Hollywood griping. Again.</A></DIV><DIV CLASS="di"><CITE>Ian Sherr / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/apple-and-hollywood-reportedly-wrestling-for-control-of-streaming-shows/">Apple and Hollywood reportedly wrestling for control of streaming shows</A></DIV><DIV CLASS="di"><CITE>William White / <A HREF="http://www.investorplace.com/category/market-insight/gadgets-smartphones-tech/">InvestorPlace</A>:</CITE> &nbsp; <A HREF="http://investorplace.com/2019/03/apple-rumors-airpods-wireless-charging-speed/">Monday Apple Rumors: How Fast Will the AirPods Wireless Charging Case Be?</A></DIV><DIV CLASS="di"><CITE>Christopher Baugh / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/apple-hollywood-intrusive/">Hollywood Producers Unhappy With Apple Executives' &lsquo;Lack of Clarity&rsquo; and &lsquo;Intrusive&rsquo; Behavior</A></DIV><DIV CLASS="di"><CITE>Jeremy Horwitz / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2019/03/04/intrusive-apple-execs-have-reportedly-upset-tv-show-partners/">Intrusive Apple execs have reportedly upset TV show partners</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2019/03/apple-og-streaming-in-the-way.html">When it Comes to Streaming Original Content, Apple Needs to Get Out of Its Own Way</A></DIV><DIV CLASS="di"><CITE>Jack Purcher / <A HREF="http://www.patentlyapple.com/patently-apple/">Patently Apple</A>:</CITE> &nbsp; <A HREF="http://www.patentlyapple.com/patently-apple/2019/03/hollywoods-whiny-producers-balk-at-tim-cooks-hands-on-management-style.html">Hollywood's Whiny Producers balk at Tim Cook's Hands-On Management Style</A></DIV><DIV CLASS="di"><CITE>Malcolm Owen / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/19/03/04/tim-cook-being-intrusive-to-hollywood-in-quest-for-family-friendly-video-fare">Tim Cook being &lsquo;intrusive&rsquo; to Hollywood in quest for family-friendly video fare</A></DIV><DIV CLASS="di"><CITE>Mitchel Broussard / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2019/03/04/apple-streaming-tv-partners-intrusive/">Hollywood Producers Say &lsquo;Intrusive&rsquo; Apple Executives and &lsquo;Lack of Clarity&rsquo; Impeding Original Content Efforts</A></DIV><DIV CLASS="di"><CITE>Don Reisinger / <A HREF="http://www.fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2019/03/04/apple-original-content/">Apple Might Be Having Problems With Its Original Content Ambitions</A></DIV><DIV CLASS="di"><CITE>Rene Ritchie / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/hollywood-complaining-about-apple-nyp">Mean Apple tells Hollywood not to be so mean</A></DIV><DIV CLASS="di"><CITE>Killian Bell / <A HREF="http://www.cultofmac.com/">Cult of Mac</A>:</CITE> &nbsp; <A HREF="http://www.cultofmac.com/610070/apples-intrusive-execs-criticized-by-hollywood/">Apple's &lsquo;intrusive&rsquo; execs criticized by Hollywood</A></DIV><DIV CLASS="di"><CITE>Benjamin Mayo / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2019/03/04/original-content-tv-dont-be-mean/">Tim Cook reportedly tells Apple's original content TV producers 'don't be so mean', lack of clarity causing delays</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Antony Johnston / <A HREF="http://twitter.com/antonyjohnston">@antonyjohnston</A>:</CITE> &nbsp; <A HREF="http://twitter.com/antonyjohnston/status/1102652263305232384">Gotta love this Apple TV story because no other studio ever gives creators annoying or confusing notes, no sir</A></DIV><DIV CLASS="di"><CITE>Stefan Constantine / <A HREF="http://twitter.com/whatthebit">@whatthebit</A>:</CITE> &nbsp; <A HREF="http://twitter.com/whatthebit/status/1102879203303833600">RIP Apple Video. Between this and AT&amp;T gutting HBO, looks like only Netflix will have the balls (and the money) to make edgy stuff. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>JP Mangalindan / <A HREF="http://twitter.com/jpmanga">@jpmanga</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jpmanga/status/1102633001463164928">Apple's original content push is allegedly off to a rough start. Insiders say the tech giant has also passed on original storylines because they are about potentially controversial topics, &ldquo;like religion or the negative consequences of technology.&rdquo; https://nyp.st/2TdQSfu</A></DIV><DIV CLASS="di"><CITE>Peter Sciretta / <A HREF="http://twitter.com/slashfilm">@slashfilm</A>:</CITE> &nbsp; <A HREF="http://twitter.com/slashfilm/status/1102698004224466944">Apple Streaming Service May Be Delayed, CEO Tells Showrunners &ldquo;Don't Be So Mean!&rdquo; http://bit.ly/2tPUPIo pic.twitter.com/85tib2qMjT</A></DIV><DIV CLASS="di"><CITE>Ben Bajarin / <A HREF="http://twitter.com/benbajarin">@benbajarin</A>:</CITE> &nbsp; <A HREF="http://twitter.com/benbajarin/status/1102672329568481280">This is a worry @caro_milanesi has pointed out before in her articles on Apple and content. Apple may not have the stomach for the kind of content that drives these services. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Rob Pegoraro / <A HREF="http://twitter.com/robpegoraro">@robpegoraro</A>:</CITE> &nbsp; <A HREF="http://twitter.com/robpegoraro/status/1102638084942954496">They should stick to non-touchy topics like iOS vs. Android.</A></DIV><DIV CLASS="di"><CITE>Zac Cichy / <A HREF="http://twitter.com/zcichy">@zcichy</A>:</CITE> &nbsp; <A HREF="http://twitter.com/zcichy/status/1102678239833513984">A lot of content folks aren't used to working with a company that would prefer to stay within the framework of family friendly, and Apple has never made content before. Everybody is learning. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Anne Helen Petersen / <A HREF="http://twitter.com/annehelen">@annehelen</A>:</CITE> &nbsp; <A HREF="http://twitter.com/annehelen/status/1102609494247264256">&ldquo;They want a positive view of technology,&rdquo; the producer noted. http://nypost.com/...</A></DIV><DIV CLASS="di"><CITE>Michelle Manafy / <A HREF="http://twitter.com/michellemanafy">@michellemanafy</A>:</CITE> &nbsp; <A HREF="http://twitter.com/michellemanafy/status/1102556052938207232">Apples's Hollywood venture marred by &lsquo;intrusive&rsquo; execs | Apple's nitpicking over content and technology has led to delays, sources said. http://nypost.com/... via @nypost http://twitter.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="https://mediagazer.com/190304/p9#a190304p9">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a190304p12"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(35,true,1)" ONMOUSEOUT="overitem(35,false,1)"><DIV CLASS="itc2" ID="190304p12"><DIV CLASS="item" ID="35i1">
<table class="shrtbl"><tr><td>
<CITE>Yuan Yang / <A HREF="http://www.ft.com/">Financial Times</A>:</CITE>
</td><td><span id="s35i1" pml="190304p12" twid="1102613578782330886"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="https://t.co/Uaz5wYSHVc">Researcher finds a server exposed online with 364M Chinese chat logs, including identity card numbers, addresses, and social media profiles</A></STRONG></DIV>
<DIV ID="35d1"><DIV CLASS="dbpt">
<DIV ID="35dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('35',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.scmp.com/tech/enterprises/article/2188662/data-leak-exposes-364-million-chinese-social-media-profiles-tracked">South China Morning Post</A>, <A HREF="http://www.bleepingcomputer.com/news/security/open-mongodb-databases-expose-chinese-surveillance-data/">BleepingComputer</A>, <A HREF="http://www.theverge.com/2019/3/4/18250474/chinese-messages-millions-wechat-qq-yy-data-breach-police">The Verge</A>, <A HREF="http://www.gizmochina.com/2019/03/05/wechat-and-qqs-364-million-chinese-users-data-exposed-online/">Gizmochina</A>, and <A HREF="http://www.pymnts.com/news/security-and-risk/2019/breach-chinese-chat-logs/">PYMNTS.com</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/0xdude/status/1101917885100945409">@0xdude</A>, <A HREF="http://twitter.com/yuanfenyang/status/1102587959797211136">@yuanfenyang</A>, and <A HREF="http://twitter.com/yuanfenyang/status/1102586428653920256">@yuanfenyang</A></span></DIV>
</DIV></DIV>
<DIV ID="35p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="35px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('35',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.scmp.com/">South China Morning Post</A>:</CITE> &nbsp; <A HREF="http://www.scmp.com/tech/enterprises/article/2188662/data-leak-exposes-364-million-chinese-social-media-profiles-tracked">Data leak exposes 364 million Chinese social media profiles tracked by police surveillance programme &hellip; </A></DIV><DIV CLASS="di"><CITE>Ionut Ilascu / <A HREF="http://www.bleepingcomputer.com/">BleepingComputer</A>:</CITE> &nbsp; <A HREF="http://www.bleepingcomputer.com/news/security/open-mongodb-databases-expose-chinese-surveillance-data/">Open MongoDB Databases Expose Chinese Surveillance Data</A></DIV><DIV CLASS="di"><CITE>Shannon Liao / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2019/3/4/18250474/chinese-messages-millions-wechat-qq-yy-data-breach-police">Over 300 million Chinese private messages were left exposed online</A></DIV><DIV CLASS="di"><CITE>Simran Singh / <A HREF="http://www.gizmochina.com/">Gizmochina</A>:</CITE> &nbsp; <A HREF="http://www.gizmochina.com/2019/03/05/wechat-and-qqs-364-million-chinese-users-data-exposed-online/">WeChat and QQ's 364 million Chinese users data exposed online</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.pymnts.com/">PYMNTS.com</A>:</CITE> &nbsp; <A HREF="http://www.pymnts.com/news/security-and-risk/2019/breach-chinese-chat-logs/">Breach Exposes Millions Of Chinese Chat Logs</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Victor Gevers / <A HREF="http://twitter.com/0xdude">@0xdude</A>:</CITE> &nbsp; <A HREF="http://twitter.com/0xdude/status/1101917885100945409">Around 364 million online profiles and their chats &amp; file transfers get processed daily. Then these accounts get linked to a real ID/person. The data is then distributed over police stations per city/province to separate operators databases with the same surveillance network name</A></DIV><DIV CLASS="di"><CITE>Yuan Yang / <A HREF="http://twitter.com/yuanfenyang">@yuanfenyang</A>:</CITE> &nbsp; <A HREF="http://twitter.com/yuanfenyang/status/1102587959797211136">3/ Many of the logs appeared to be of everyday conversations between Chinese millennials, revolving around money, love and relationships, and not obviously containing material that Beijing might consider illegal or politically sensitive.</A></DIV><DIV CLASS="di"><CITE>Yuan Yang / <A HREF="http://twitter.com/yuanfenyang">@yuanfenyang</A>:</CITE> &nbsp; <A HREF="http://twitter.com/yuanfenyang/status/1102586428653920256">How could a leak this massive have have happened? One factor: local govts tell web cafes to install monitoring apps on their computers. Where does all that data go? @0xDUDE tells me @FT http://www.ft.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p9"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(36,true,1)" ONMOUSEOUT="overitem(36,false,1)"><DIV CLASS="itc2" ID="190304p9"><DIV CLASS="item" ID="36i1">
<table class="shrtbl"><tr><td>
<CITE>Jon Porter / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s36i1" pml="190304p9" twid="1102584822491463680"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2019/3/4/18246182/usb-4-thunderbolt-3-specs-features-release-date">USB Implementers Forum announces USB 4, which offers a maximum speed of 40 Gbps, double that of USB 3.2, and support for Thunderbolt 3</A></STRONG></DIV>
<DIV ID="36d1"><DIV CLASS="dbpt">
<DIV ID="36dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('36',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.businesswire.com/news/home/20190304005215/en/USB-Promoter-Group-Announces-USB4-Specification">Business Wire</A>, <A HREF="http://www.thurrott.com/hardware/201694/usb4-usb-3-x-thunderbolt-3">Thurrott</A>, <A HREF="http://newsroom.intel.com/news/intel-takes-steps-enable-thunderbolt-3-everywhere-releases-protocol/">Intel Newsroom</A>, <A HREF="http://www.theinquirer.net/inquirer/news/3072050/usb4-official-with-thunderbolt-3-at-40gbps-transfers">Inquirer</A>, <A HREF="http://www.anandtech.com/show/14048/usb4-specification-40-gbps-type-c-tb3">AnandTech</A>, <A HREF="http://www.powerpage.org/usb-implementers-forum-releases-spec-draft-for-usb-4-protocol/">O'Grady's PowerPage</A>, <A HREF="http://www.engadget.com/2019/03/04/usb4-thunderbolt-3-40gbps/">Engadget</A>, <A HREF="http://siliconangle.com/2019/03/04/usb4-standard-approved-data-transfers-40-gbps/">SiliconANGLE</A>, <A HREF="http://www.theregister.co.uk/2019/03/05/usb_4_incoming/">The Register</A>, <A HREF="http://9to5mac.com/2019/03/04/usb-4/">9to5Mac</A>, <A HREF="http://techcrunch.com/2019/03/04/with-usb-4-thunderbolt-and-usb-will-converge/">TechCrunch</A>, <A HREF="http://www.windowscentral.com/usb-4">Windows Central</A>, <A HREF="http://www.pcgamer.com/usb4-spec-is-coming-to-clear-up-confusion-and-again-double-the-speed-of-usb">PC Gamer</A>, <A HREF="http://betanews.com/2019/03/04/usb-usb4-four-universal-serial-bus/">BetaNews</A>, <A HREF="http://www.slashgear.com/usb4-eats-thunderbolt-3-for-the-40-gbps-super-cable-in-2021-04568246/">SlashGear</A>, <A HREF="http://www.zdnet.com/article/usb4-will-come-with-thunderbolt-3-support-and-speeds/">ZDNet</A>, <A HREF="http://www.neowin.net/news/usb-40-to-adopt-thunderbolt-3-with-40gbps-data-transfer-speeds">Neowin</A>, <A HREF="http://arstechnica.com/?p=1467805">Ars Technica</A>, <A HREF="http://phandroid.com/2019/03/04/usb4-to-offer-40-gbps-transfer-speeds-thunderbolt-support-gets-thrown-in-for-fun/">Phandroid</A>, <A HREF="http://www.insanely-great.com/15121/usb-4-to-take-on-thunderbolt-3-abilities/">Insanely Great Mac</A>, <A HREF="http://www.iphoneincanada.ca/news/usb-4-speed-40-gbps-thunderbolt-3-support/">iPhone in Canada Blog</A>, <A HREF="http://www.iphonehacks.com/2019/03/usb-4-specification-official.html">iPhone Hacks</A>, <A HREF="http://venturebeat.com/2019/03/04/usb4-can-reach-40gbps-supports-multiple-data-and-display-protocols/">VentureBeat</A>, <A HREF="http://www.macrumors.com/2019/03/04/usb4-converges-usb-and-thunderbolt-3/">MacRumors</A>, and <A HREF="http://www.digitaltrends.com/computing/usb4-announced/">Digital Trends</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/sophaskins/status/1102623351212818433">@sophaskins</A>, <A HREF="http://twitter.com/gregorymbryant/status/1102611765777448966">@gregorymbryant</A>, <A HREF="http://twitter.com/richardlai/status/1102582951580119040">@richardlai</A>, and <A HREF="http://twitter.com/marcoarment/status/1102586990422384642">@marcoarment</A></span></DIV>
</DIV></DIV>
<DIV ID="36p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="36px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('36',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Brad Saunders / <A HREF="http://www.businesswire.com/">Business Wire</A>:</CITE> &nbsp; <A HREF="http://www.businesswire.com/news/home/20190304005215/en/USB-Promoter-Group-Announces-USB4-Specification">USB Promoter Group Announces USB4 Specification</A></DIV><DIV CLASS="di"><CITE>Paul Thurrott / <A HREF="http://www.thurrott.com/">Thurrott</A>:</CITE> &nbsp; <A HREF="http://www.thurrott.com/hardware/201694/usb4-usb-3-x-thunderbolt-3">USB4 = USB 3.x + Thunderbolt 3</A></DIV><DIV CLASS="di"><CITE>Scbairex / <A HREF="http://newsroom.intel.com/">Intel Newsroom</A>:</CITE> &nbsp; <A HREF="http://newsroom.intel.com/news/intel-takes-steps-enable-thunderbolt-3-everywhere-releases-protocol/">Intel Takes Steps to Enable Thunderbolt 3 Everywhere, Releases Protocol</A></DIV><DIV CLASS="di"><CITE>Chris Merriman / <A HREF="http://www.theinquirer.net/">Inquirer</A>:</CITE> &nbsp; <A HREF="http://www.theinquirer.net/inquirer/news/3072050/usb4-official-with-thunderbolt-3-at-40gbps-transfers">USB-IF announces USB4 with native Thunderbolt at 40Gbps transfers</A></DIV><DIV CLASS="di"><CITE>Anton Shilov / <A HREF="http://www.anandtech.com/">AnandTech</A>:</CITE> &nbsp; <A HREF="http://www.anandtech.com/show/14048/usb4-specification-40-gbps-type-c-tb3">USB4 Specification Announced: Adopting Thunderbolt 3 Protocol for 40 Gbps USB</A></DIV><DIV CLASS="di"><CITE>Chris Barylick / <A HREF="http://www.powerpage.org/">O'Grady's PowerPage</A>:</CITE> &nbsp; <A HREF="http://www.powerpage.org/usb-implementers-forum-releases-spec-draft-for-usb-4-protocol/">USB Implementers Forum releases spec draft for USB 4 protocol</A></DIV><DIV CLASS="di"><CITE>Richard Lai / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2019/03/04/usb4-thunderbolt-3-40gbps/">USB4 will support Thunderbolt and double the speed of USB 3.2</A></DIV><DIV CLASS="di"><CITE>Duncan Riley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/2019/03/04/usb4-standard-approved-data-transfers-40-gbps/">USB4 standard approved, with data transfers of up to 40 Gbps</A></DIV><DIV CLASS="di"><CITE>Kieren McCarthy / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2019/03/05/usb_4_incoming/">USB4: Based on Thunderbolt 3.&nbsp; Two times the data rate, at 40Gbps.&nbsp; One fewer space.&nbsp; Zero confusing versions</A></DIV><DIV CLASS="di"><CITE>Ben Lovejoy / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2019/03/04/usb-4/">USB 4 will offer same specs as Thunderbolt 3, but won't be available until 2021</A></DIV><DIV CLASS="di"><CITE>Romain Dillet / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2019/03/04/with-usb-4-thunderbolt-and-usb-will-converge/">With USB 4, Thunderbolt and USB will converge</A></DIV><DIV CLASS="di"><CITE>Jerry Hildenbrand / <A HREF="http://www.windowscentral.com/">Windows Central</A>:</CITE> &nbsp; <A HREF="http://www.windowscentral.com/usb-4">Everything you need to know about the new USB4 spec</A></DIV><DIV CLASS="di"><CITE>Paul Lilly / <A HREF="http://www.pcgamer.com/">PC Gamer</A>:</CITE> &nbsp; <A HREF="http://www.pcgamer.com/usb4-spec-is-coming-to-clear-up-confusion-and-again-double-the-speed-of-usb">USB4 spec is coming to clear up confusion and again double the speed of USB</A></DIV><DIV CLASS="di"><CITE>Brian Fagioli / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2019/03/04/usb-usb4-four-universal-serial-bus/">Intel shares Thunderbolt with USB Promoter Group, and USB4 is on the way</A></DIV><DIV CLASS="di"><CITE>Eric Abent / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/usb4-eats-thunderbolt-3-for-the-40-gbps-super-cable-in-2021-04568246/">USB4 eats Thunderbolt 3 for the 40 Gbps super-cable in 2021</A></DIV><DIV CLASS="di"><CITE>Adrian Kingsley-Hughes / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/usb4-will-come-with-thunderbolt-3-support-and-speeds/">USB4 will come with Thunderbolt 3 support - and speeds</A></DIV><DIV CLASS="di"><CITE>Rich Woods / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/usb-40-to-adopt-thunderbolt-3-with-40gbps-data-transfer-speeds">USB 4.0 to adopt Thunderbolt 3 with 40Gbps data transfer speeds</A></DIV><DIV CLASS="di"><CITE>Peter Bright / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/?p=1467805">Thunderbolt 3 becomes USB4, as Intel's interconnect goes royalty-free</A></DIV><DIV CLASS="di"><CITE>Nick Gray / <A HREF="http://phandroid.com/">Phandroid</A>:</CITE> &nbsp; <A HREF="http://phandroid.com/2019/03/04/usb4-to-offer-40-gbps-transfer-speeds-thunderbolt-support-gets-thrown-in-for-fun/">USB4 to offer 40 Gbps transfer speeds, Thunderbolt support gets thrown in for fun</A></DIV><DIV CLASS="di"><CITE>Mike Flaminio / <A HREF="http://www.insanely-great.com/">Insanely Great Mac</A>:</CITE> &nbsp; <A HREF="http://www.insanely-great.com/15121/usb-4-to-take-on-thunderbolt-3-abilities/">USB 4 to take on Thunderbolt 3 abilities</A></DIV><DIV CLASS="di"><CITE>Usman Qureshi / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/usb-4-speed-40-gbps-thunderbolt-3-support/">USB 4 Debut Brings Thunderbolt 3 Speeds to Everyone, Royalty-Free</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2019/03/usb-4-specification-official.html">USB4 Specification Converges USB and Thunderbolt 3 With Speeds up to 40 Gbps</A></DIV><DIV CLASS="di"><CITE>Kyle Wiggers / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2019/03/04/usb4-can-reach-40gbps-supports-multiple-data-and-display-protocols/">USB4 can reach 40Gbps, supports multiple data and display protocols</A></DIV><DIV CLASS="di"><CITE>Joe Rossignol / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2019/03/04/usb4-converges-usb-and-thunderbolt-3/">Thunderbolt 3 and USB Converge With New 40 Gbps USB4 Specification</A></DIV><DIV CLASS="di"><CITE>Luke Larsen / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/computing/usb4-announced/">USB4 is coming, and it'll have data transfer speeds as fast as Thunderbolt 3</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Cron Mom / <A HREF="http://twitter.com/sophaskins">@sophaskins</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sophaskins/status/1102623351212818433">APPARENTLY Intel is now sharing it royalty-free as &ldquo;USB4&rdquo;?!?!?!?! http://newsroom.intel.com/...</A></DIV><DIV CLASS="di"><CITE>Gregory M Bryant / <A HREF="http://twitter.com/gregorymbryant">@gregorymbryant</A>:</CITE> &nbsp; <A HREF="http://twitter.com/gregorymbryant/status/1102611765777448966">More than 400 PC designs have been enabled with Thunderbolt 3. We want to accelerate that adoption, so we're releasing a protocol that enables other chip makers to build Thunderbolt compatible silicon, royalty-free. @GetThunderbolt #Iamintel http://newsroom.intel.com/...</A></DIV><DIV CLASS="di"><CITE>Richard Lai / <A HREF="http://twitter.com/richardlai">@richardlai</A>:</CITE> &nbsp; <A HREF="http://twitter.com/richardlai/status/1102582951580119040">Basically, USB4 will become the new Thunderbolt 3 with full compatibility (and sans royalty)! 40Gbps, baby! http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Marco Arment / <A HREF="http://twitter.com/marcoarment">@marcoarment</A>:</CITE> &nbsp; <A HREF="http://twitter.com/marcoarment/status/1102586990422384642">But a year in, they'll introduce a new spec that rebrands USB4 to USB 4.2 Gen2.2x4.4 UltraSpeed and introduces new cables that'll look identical to the previous ones but nothing will work right unless you have the new ones. http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190304p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(37,true,1)" ONMOUSEOUT="overitem(37,false,1)"><DIV CLASS="itc2" ID="190304p6"><DIV CLASS="item" ID="37i1">
<table class="shrtbl"><tr><td>
<CITE>Emil Protalinski / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s37i1" pml="190304p6" twid="1102602856031502336"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://venturebeat.com/2019/03/04/w3c-approves-webauthn-as-the-web-standard-for-password-free-logins/">W3C approves WebAuthn as the official web standard for password-free logins; WebAuthn is supported by Edge, Chrome, and Firefox, and is in Safari preview</A></STRONG></DIV>
<DIV ID="37d1"><DIV CLASS="dbpt">
<DIV ID="37dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('37',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.w3.org/2019/03/pressrelease-webauthn-rec.html">W3C</A>, <A HREF="http://www.theinquirer.net/inquirer/news/3072044/wwebauthn-becomes-official-standard">Inquirer</A>, <A HREF="http://www.engadget.com/2019/03/04/web-authentication-becomes-official-standard/">Engadget</A>, <A HREF="http://www.zdnet.com/article/w3c-finalizes-web-authentication-webauthn-standard/">ZDNet</A>, <A HREF="http://www.theverge.com/2019/3/4/18249895/web-authentication-webauthn-world-wide-web-consortium-w3c-standard-browsers">The Verge</A>, <A HREF="http://thenextweb.com/security/2019/03/05/web-apps-will-soon-let-you-log-in-with-hardware-keys-and-fingerprints/">The Next Web</A>, <A HREF="http://www.firstpost.com/tech/news-analysis/w3c-approves-webauthn-authentication-standard-that-could-do-away-with-passwords-6196431.html">Firstpost</A>, <A HREF="http://fortune.com/2019/03/04/internet-change-reset-password-standard/">Fortune</A>, <A HREF="http://www.techspot.com/news/79025-w3c-declares-webauthn-official-security-specification.html">TechSpot</A>, <A HREF="http://www.digitaltrends.com/computing/webauthn-becomes-approved-authentication-standard-password-free/">Digital Trends</A>, <A HREF="http://www.cnet.com/news/goodbye-passwords-webauthn-is-now-an-official-web-standard/">CNET</A>, <A HREF="http://bgr.com/2019/03/04/webauthn-authentication-standard-no-passwords/">BGR</A>, <A HREF="http://www.pcgamer.com/juggling-passwords-is-a-chore-and-soon-you-might-not-have-to">PC Gamer</A>, and <A HREF="http://betanews.com/2019/03/04/webauthn-passwordless-login-standard/">BetaNews</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/delitzer/status/1102799809964982272">@delitzer</A>, <A HREF="http://twitter.com/dugsong/status/1102732133116735490">@dugsong</A>, and <A HREF="http://twitter.com/w3c/status/1102555604151947265">@w3c</A></span></DIV>
</DIV></DIV>
<DIV ID="37p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="37px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('37',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.w3.org/">W3C</A>:</CITE> &nbsp; <A HREF="http://www.w3.org/2019/03/pressrelease-webauthn-rec.html">W3C and FIDO Alliance Finalize Web Standard for Secure, Passwordless Logins</A></DIV><DIV CLASS="di"><CITE>Roland Moore-Colyer / <A HREF="http://www.theinquirer.net/">Inquirer</A>:</CITE> &nbsp; <A HREF="http://www.theinquirer.net/inquirer/news/3072044/wwebauthn-becomes-official-standard">W3C makes password-dodging WebAuthn an official standard</A></DIV><DIV CLASS="di"><CITE>Jon Fingas / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2019/03/04/web-authentication-becomes-official-standard/">The web just got an official password-free login standard</A></DIV><DIV CLASS="di"><CITE>Catalin Cimpanu / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/w3c-finalizes-web-authentication-webauthn-standard/">W3C finalizes Web Authentication (WebAuthn) standard</A></DIV><DIV CLASS="di"><CITE>Jon Porter / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2019/3/4/18249895/web-authentication-webauthn-world-wide-web-consortium-w3c-standard-browsers">The web just took a big step toward a password-free future</A></DIV><DIV CLASS="di"><CITE>Abhimanyu Ghoshal / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/security/2019/03/05/web-apps-will-soon-let-you-log-in-with-hardware-keys-and-fingerprints/">Web apps will soon let you log in with hardware keys and fingerprints</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.firstpost.com/tech">Firstpost</A>:</CITE> &nbsp; <A HREF="http://www.firstpost.com/tech/news-analysis/w3c-approves-webauthn-authentication-standard-that-could-do-away-with-passwords-6196431.html">W3C approves WebAuthn authentication standard that could do away with passwords</A></DIV><DIV CLASS="di"><CITE>Alyssa Newcomb / <A HREF="http://www.fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2019/03/04/internet-change-reset-password-standard/">The Internet Just Took a Big Step Toward Killing Passwords. Here's What We'll Use Instead</A></DIV><DIV CLASS="di"><CITE>Cal Jeffrey / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/79025-w3c-declares-webauthn-official-security-specification.html">W3C declares WebAuthn the future that will replace your passwords</A></DIV><DIV CLASS="di"><CITE>Anita George / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/computing/webauthn-becomes-approved-authentication-standard-password-free/">Browsing may soon be free of passwords as WebAuthn gains W3C approval</A></DIV><DIV CLASS="di"><CITE>Marrian Zhou / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/goodbye-passwords-webauthn-is-now-an-official-web-standard/">Goodbye passwords? WebAuthn is now an official web standard</A></DIV><DIV CLASS="di"><CITE>Andy Meek / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2019/03/04/webauthn-authentication-standard-no-passwords/">This web tool could be another step toward killing passwords for good</A></DIV><DIV CLASS="di"><CITE>Paul Lilly / <A HREF="http://www.pcgamer.com/">PC Gamer</A>:</CITE> &nbsp; <A HREF="http://www.pcgamer.com/juggling-passwords-is-a-chore-and-soon-you-might-not-have-to">Juggling passwords is a chore, and soon you might not have to</A></DIV><DIV CLASS="di"><CITE>Ian Barker / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2019/03/04/webauthn-passwordless-login-standard/">New specification sets the standard for passwordless logins</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Dan Elitzer / <A HREF="http://twitter.com/delitzer">@delitzer</A>:</CITE> &nbsp; <A HREF="http://twitter.com/delitzer/status/1102799809964982272">Any crypto wallets or blockchain identity tools supporting WebAuthn? It provides better security and privacy than using your crypto keys to sign into a service. Oh, and it's W3C-approved and supported by all major browsers. http://venturebeat.com/...</A></DIV><DIV CLASS="di"><CITE>Dug Song / <A HREF="http://twitter.com/dugsong">@dugsong</A>:</CITE> &nbsp; <A HREF="http://twitter.com/dugsong/status/1102732133116735490">#WebAuthn is now an official web standard for password-less logins! http://www.w3.org/... See http://webauthn.guide/ for context and http://webauthn.io/ for code, and thanks to @yubico &amp; @duo_labs for supporting open standards and open source! http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/w3c">@w3c</A>:</CITE> &nbsp; <A HREF="http://twitter.com/w3c/status/1102555604151947265">W3C and @FIDOAlliance finalize web standard for secure, passwordless logins. #WebAuth, a user-friendly solution to password theft, phishing and replay attacks. http://www.w3.org/... http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a190303p14"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(38,true,1)" ONMOUSEOUT="overitem(38,false,1)"><DIV CLASS="itc2" ID="190303p14"><DIV CLASS="last item" ID="38i1">
<table class="shrtbl"><tr><td>
<CITE>Zack Whittaker / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s38i1" pml="190303p14" twid="1102418660671533056"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2019/03/03/facebook-phone-number-look-up/">Facebook has urged users to enable phone number-based 2FA, but the numbers are used in a user lookup feature with no opt out and to target ads, sparking outcry</A></STRONG></DIV>
<DIV ID="38d1"><DIV CLASS="dbpt">
<DIV ID="38dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('38',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theguardian.com/technology/2019/mar/04/facebook-faces-backlash-over-users-safety-phone-numbers">The Guardian</A>, <A HREF="http://www.eff.org/deeplinks/2019/03/facebook-doubles-down-misusing-your-phone-number">Electronic Frontier Foundation</A>, <A HREF="http://www.fastcompany.com/90314763/now-facebook-is-allowing-anyone-to-look-you-up-using-your-security-phone-number">Fast Company</A>, <A HREF="http://www.ft.com/content/2075fd90-3f39-11e9-9bee-efab61506f44">Financial Times</A>, <A HREF="http://www.theverge.com/interface/2019/3/5/18250867/eugene-wei-status-service-facebook-future">The Verge</A>, <A HREF="http://appleinsider.com/articles/19/03/04/facebook-embroiled-in-yet-another-privacy-scandal-this-time-involving-your-phone-number">AppleInsider</A>, <A HREF="http://bgr.com/2019/03/04/facebook-2fa-phone-numbers-security/">BGR</A>, <A HREF="http://www.digitaltrends.com/social-media/facebook-two-factor-authentication-phone-number-backlash/">Digital Trends</A>, <A HREF="http://thenextweb.com/facebook/2019/03/04/psa-dont-give-out-your-phone-number-for-facebook-2fa-use-an-app-instead/">The Next Web</A>, <A HREF="http://www.theregister.co.uk/2019/03/04/facebook_phone_numbers/">The Register</A>, <A HREF="http://www.imore.com/ffs-facebook-abusing-2fa-again">iMore</A>, <A HREF="http://www.techspot.com/news/79017-facebook-secretly-allows-you-looked-up-2fa-phone.html">TechSpot</A>, <A HREF="http://fox8.com/2019/03/04/facebook-under-fire-for-phone-number-look-up-feature/">fox8.com</A>, <A HREF="http://www.cnet.com/news/facebooks-two-factor-authentication-with-phone-numbers-puts-security-and-privacy-at-odds/">CNET</A>, <A HREF="http://prestonbyrne.com/2019/03/03/facebooks-new-10-digit-security-hole/">Preston Byrne</A>, <A HREF="http://knowtechie.com/facebook-phone-number-attached-to-profile/">KnowTechie</A>, <A HREF="http://www.axios.com/facebook-privacy-two-factor-authentication-phone-numbers-c3aede61-8612-4b9e-a03a-b392bf9e0913.html">Axios</A>, <A HREF="http://lifehacker.com/how-to-keep-your-phone-number-sort-of-private-on-face-1833036687">Lifehacker</A>, <A HREF="http://gizmodo.com/how-to-protect-your-facebook-without-giving-it-your-pho-1833038907">Gizmodo</A>, <A HREF="http://www.thurrott.com/cloud/social/201378/facebook-isnt-keeping-your-2fa-phone-number-private">Thurrott</A>, <A HREF="http://www.engadget.com/2019/03/04/facebook-2fa-phone-number/">Engadget</A>, <A HREF="http://mashable.com/article/facebook-phone-number-look-up-2fa/">Mashable</A>, <A HREF="http://www.forbes.com/sites/leemathews/2019/03/04/facebook-lets-people-find-you-by-your-two-factor-phone-number-and-you-cant-stop-it/">Forbes</A>, <A HREF="http://www.usatoday.com/story/tech/news/2019/03/04/facebook-backlash-users-mad-over-phone-number-look-me-up-feature/3053408002/">USA Today</A>, <A HREF="http://mspoweruser.com/facebooks-2fa-security-measure-does-more-harm-than-good-but-there-is-a-workaround/">MSPoweruser</A>, <A HREF="http://www.cnbc.com/2019/03/04/facebook-lets-you-look-up-profiles-by-phone-number-provided-for-2fa.html">CNBC</A>, <A HREF="http://www.theinquirer.net/inquirer/news/3072004/facebook-is-using-your-2fa-phone-number-for-customer-account">Inquirer</A>, <A HREF="http://9to5mac.com/2019/03/04/problem-with-facebook-2fa/">9to5Mac</A>, <A HREF="http://www.geek.com/tech/heres-the-secret-password-to-unlock-facebook-messengers-dark-mode-1776920/?source">Geek.com</A>, <A HREF="http://www.telegraph.co.uk/technology/2019/03/04/facebook-mobile-security-loophole-anyone-look-profile/">Telegraph</A>, <A HREF="http://www.itpro.co.uk/privacy/33128/facebooks-2fa-accused-of-violating-user-privacy">IT PRO</A>, and <A HREF="http://betanews.com/2019/03/04/facebook-search-by-mobile-number-2fa/">BetaNews</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/alexstamos/status/1101963987602690048">@alexstamos</A>, <A HREF="http://twitter.com/jeremyburge/status/1101402001907372032">@jeremyburge</A>, <A HREF="http://twitter.com/willoremus/status/1102662831030321155">@willoremus</A>, <A HREF="http://twitter.com/zackwhittaker/status/1102402944505446400">@zackwhittaker</A>, <A HREF="http://twitter.com/anildash/status/1102726912802242560">@anildash</A>, <A HREF="http://twitter.com/willoremus/status/1102663504799166464">@willoremus</A>, <A HREF="http://twitter.com/antoniogm/status/1102477146298040320">@antoniogm</A>, <A HREF="http://twitter.com/joshconstine/status/1102625454157168640">@joshconstine</A>, <A HREF="http://twitter.com/johnpaczkowski/status/1102581867126022144">@johnpaczkowski</A>, <A HREF="http://twitter.com/jeremyburge/status/1101450240756985856">@jeremyburge</A>, <A HREF="http://twitter.com/zeynep/status/1101877937069088768">@zeynep</A>, <A HREF="http://twitter.com/aprilfdoss/status/1102572440931237888">@aprilfdoss</A>, <A HREF="http://twitter.com/jeremyburge/status/1101403472128339969">@jeremyburge</A>, <A HREF="http://twitter.com/anildash/status/1102213461906464768">@anildash</A>, <A HREF="http://twitter.com/jeremyburge/status/1101404212750102528">@jeremyburge</A>, <A HREF="http://twitter.com/jeremyburge/status/1101463025268215808">@jeremyburge</A>, <A HREF="http://twitter.com/ggreeneva/status/1102436216006471680">@ggreeneva</A>, <A HREF="http://twitter.com/jeremyburge/status/1101411105325363201">@jeremyburge</A>, <A HREF="http://twitter.com/theryanford/status/1102422177721155584">@theryanford</A>, <A HREF="http://twitter.com/jason/status/1102421270396755968">@jason</A>, <A HREF="http://twitter.com/janeruffino/status/1102125934080077825">@janeruffino</A>, <A HREF="http://twitter.com/msuiche/status/1102181209772195840">@msuiche</A>, <A HREF="http://twitter.com/privacymatters/status/1102142073740935168">@privacymatters</A>, <A HREF="http://twitter.com/terrajobst/status/1102121549371342848">@terrajobst</A>, <A HREF="http://twitter.com/jamesrbuk/status/1102407917486202880">@jamesrbuk</A>, <A HREF="http://twitter.com/iyad_elbaghdadi/status/1102157270144581632">@iyad_elbaghdadi</A>, <A HREF="http://twitter.com/jeremyburge/status/1102317466217312258">@jeremyburge</A>, <A HREF="http://twitter.com/jeremyburge/status/1102316652639735809">@jeremyburge</A>, <A HREF="http://twitter.com/jeremyburge/status/1101463411731386368">@jeremyburge</A>, <A HREF="http://twitter.com/jeremyburge/status/1102317021570760705">@jeremyburge</A>, <A HREF="http://twitter.com/jeremyburge/status/1102317288399736847">@jeremyburge</A>, <A HREF="http://twitter.com/jeremyburge/status/1101411921239134208">@jeremyburge</A>, <A HREF="http://twitter.com/jeremyburge/status/1101413241136300035">@jeremyburge</A>, <A HREF="http://twitter.com/jeremyburge/status/1101437822043672576">@jeremyburge</A>, <A HREF="http://twitter.com/jeremyburge/status/1101402262151282689">@jeremyburge</A>, <A HREF="http://twitter.com/jason_kint/status/1102409758038994946">@jason_kint</A>, <A HREF="http://twitter.com/digiphile/status/1102344826543112198">@digiphile</A>, <A HREF="http://twitter.com/mdudas/status/1102333808622424064">@mdudas</A>, <A HREF="http://twitter.com/carnage4life/status/1101899023848357888">@carnage4life</A>, <A HREF="http://twitter.com/sarahfrier/status/1102220014399021056">@sarahfrier</A>, <A HREF="http://twitter.com/sub8u/status/1101880015908614145">@sub8u</A>, and <A HREF="http://twitter.com/profcarroll/status/1101880476267134977">@profcarroll</A></span></DIV>
</DIV></DIV>
<DIV ID="38p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="38px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('38',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Alex Hern / <A HREF="http://www.theguardian.com/">The Guardian</A>:</CITE> &nbsp; <A HREF="http://www.theguardian.com/technology/2019/mar/04/facebook-faces-backlash-over-users-safety-phone-numbers">Facebook faces backlash over users' safety phone numbers</A></DIV><DIV CLASS="di"><CITE>Gennie Gebhart / <A HREF="http://www.eff.org/">Electronic Frontier Foundation</A>:</CITE> &nbsp; <A HREF="http://www.eff.org/deeplinks/2019/03/facebook-doubles-down-misusing-your-phone-number">Facebook Doubles Down On Misusing Your Phone Number</A></DIV><DIV CLASS="di"><CITE>Michael Grothaus / <A HREF="http://www.fastcompany.com/">Fast Company</A>:</CITE> &nbsp; <A HREF="http://www.fastcompany.com/90314763/now-facebook-is-allowing-anyone-to-look-you-up-using-your-security-phone-number">Now Facebook is allowing anyone to look you up using your security phone number</A></DIV><DIV CLASS="di"><CITE>Yuan Yang / <A HREF="http://www.ft.com/">Financial Times</A>:</CITE> &nbsp; <A HREF="http://www.ft.com/content/2075fd90-3f39-11e9-9bee-efab61506f44">Chinese chat logs leaked</A></DIV><DIV CLASS="di"><CITE>Casey Newton / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/interface/2019/3/5/18250867/eugene-wei-status-service-facebook-future">How to predict Facebook's future</A></DIV><DIV CLASS="di"><CITE>Malcolm Owen / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/19/03/04/facebook-embroiled-in-yet-another-privacy-scandal-this-time-involving-your-phone-number">Facebook embroiled in yet another privacy scandal, this time involving your phone number</A></DIV><DIV CLASS="di"><CITE>Andy Meek / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2019/03/04/facebook-2fa-phone-numbers-security/">Facebook isn't doing a great job protecting the phone number you gave it</A></DIV><DIV CLASS="di"><CITE>Hillary Grigonis / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/social-media/facebook-two-factor-authentication-phone-number-backlash/">Did you give Facebook your phone number? You can't delete it or make it private</A></DIV><DIV CLASS="di"><CITE>Abhimanyu Ghoshal / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/facebook/2019/03/04/psa-dont-give-out-your-phone-number-for-facebook-2fa-use-an-app-instead/">PSA: Don't give out your phone number for Facebook 2FA, use an app instead</A></DIV><DIV CLASS="di"><CITE>Thomas Claburn / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2019/03/04/facebook_phone_numbers/">When 2FA means sweet FA privacy: Facebook admits it slurps mobe numbers for more than just profile security</A></DIV><DIV CLASS="di"><CITE>Rene Ritchie / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/ffs-facebook-abusing-2fa-again">FFS, Facebook is abusing 2FA... again</A></DIV><DIV CLASS="di"><CITE>Dean Pennington / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/79017-facebook-secretly-allows-you-looked-up-2fa-phone.html">Facebook secretly allows you to be looked up via your 2FA phone number and you can't opt out</A></DIV><DIV CLASS="di"><CITE>Jessica Bates / <A HREF="http://fox8.com/">fox8.com</A>:</CITE> &nbsp; <A HREF="http://fox8.com/2019/03/04/facebook-under-fire-for-phone-number-look-up-feature/">Facebook under fire for phone number look-up feature</A></DIV><DIV CLASS="di"><CITE>Alfred Ng / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/facebooks-two-factor-authentication-with-phone-numbers-puts-security-and-privacy-at-odds/">Facebook's two-factor authentication puts security and privacy at odds</A></DIV><DIV CLASS="di"><CITE><A HREF="http://prestonbyrne.com/">Preston Byrne</A>:</CITE> &nbsp; <A HREF="http://prestonbyrne.com/2019/03/03/facebooks-new-10-digit-security-hole/">Facebook's new 10-digit security hole</A></DIV><DIV CLASS="di"><CITE>Joe Rice-Jones / <A HREF="http://knowtechie.com/">KnowTechie</A>:</CITE> &nbsp; <A HREF="http://knowtechie.com/facebook-phone-number-attached-to-profile/">Your two-factor phone number for Facebook is completely searchable</A></DIV><DIV CLASS="di"><CITE>Scott Rosenberg / <A HREF="http://axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/facebook-privacy-two-factor-authentication-phone-numbers-c3aede61-8612-4b9e-a03a-b392bf9e0913.html">Report: Facebook ties names to authentication phone numbers</A></DIV><DIV CLASS="di"><CITE>Josh Ocampo / <A HREF="http://lifehacker.com/">Lifehacker</A>:</CITE> &nbsp; <A HREF="http://lifehacker.com/how-to-keep-your-phone-number-sort-of-private-on-face-1833036687">How to Keep Your Phone Number (Sort of) Private on Facebook</A></DIV><DIV CLASS="di"><CITE>Rhett Jones / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/how-to-protect-your-facebook-without-giving-it-your-pho-1833038907">How to Protect Your Facebook Without Giving It Your Phone Number to Do Creepy Shit</A></DIV><DIV CLASS="di"><CITE>Mehedi Hassan / <A HREF="http://www.thurrott.com/">Thurrott</A>:</CITE> &nbsp; <A HREF="http://www.thurrott.com/cloud/social/201378/facebook-isnt-keeping-your-2fa-phone-number-private">Facebook Isn't Keeping Your 2FA Phone Number Private</A></DIV><DIV CLASS="di"><CITE>Daniel Cooper / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2019/03/04/facebook-2fa-phone-number/">Facebook won't keep your two-factor phone number truly private</A></DIV><DIV CLASS="di"><CITE>Rachel Kraus / <A HREF="http://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/article/facebook-phone-number-look-up-2fa/">Disabling this Facebook phone number setting is not an option</A></DIV><DIV CLASS="di"><CITE>Lee Mathews / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/leemathews/2019/03/04/facebook-lets-people-find-you-by-your-two-factor-phone-number-and-you-cant-stop-it/">Facebook Lets People Find You By Your Two-Factor Phone Number and You Can't Stop It</A></DIV><DIV CLASS="di"><CITE>Brett Molina / <A HREF="http://www.usatoday.com/">USA Today</A>:</CITE> &nbsp; <A HREF="http://www.usatoday.com/story/tech/news/2019/03/04/facebook-backlash-users-mad-over-phone-number-look-me-up-feature/3053408002/">Facebook scolded for how it protects user phone numbers for security</A></DIV><DIV CLASS="di"><CITE>Raka / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/facebooks-2fa-security-measure-does-more-harm-than-good-but-there-is-a-workaround/">Facebook's 2FA security measure does more harm than good but there is a workaround</A></DIV><DIV CLASS="di"><CITE>Lauren Feiner / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2019/03/04/facebook-lets-you-look-up-profiles-by-phone-number-provided-for-2fa.html">Facebook won't let users opt out of a feature that lets people look up profiles using phone &hellip; </A></DIV><DIV CLASS="di"><CITE>Chris Merriman / <A HREF="http://www.theinquirer.net/">Inquirer</A>:</CITE> &nbsp; <A HREF="http://www.theinquirer.net/inquirer/news/3072004/facebook-is-using-your-2fa-phone-number-for-customer-account">Facebook is using your 2FA phone number for &lsquo;look up&rsquo; search feature</A></DIV><DIV CLASS="di"><CITE>Ben Lovejoy / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2019/03/04/problem-with-facebook-2fa/">Second problem found with Facebook 2FA security: phone numbers are searchable</A></DIV><DIV CLASS="di"><CITE>Stephanie Mlot / <A HREF="http://www.geek.com/">Geek.com</A>:</CITE> &nbsp; <A HREF="http://www.geek.com/tech/heres-the-secret-password-to-unlock-facebook-messengers-dark-mode-1776920/?source">Here's the Secret Password to Unlock Facebook Messenger's Dark Mode</A></DIV><DIV CLASS="di"><CITE>James Cook / <A HREF="http://www.telegraph.co.uk/">Telegraph</A>:</CITE> &nbsp; <A HREF="http://www.telegraph.co.uk/technology/2019/03/04/facebook-mobile-security-loophole-anyone-look-profile/">Facebook mobile security loophole lets anyone look up your profile</A></DIV><DIV CLASS="di"><CITE>Connor Jones / <A HREF="http://www.itpro.co.uk/">IT PRO</A>:</CITE> &nbsp; <A HREF="http://www.itpro.co.uk/privacy/33128/facebooks-2fa-accused-of-violating-user-privacy">Facebook's 2FA accused of violating user privacy</A></DIV><DIV CLASS="di"><CITE>Mark Wycislik-Wilson / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2019/03/04/facebook-search-by-mobile-number-2fa/">If you've added your phone number to Facebook for 2FA security, it can be used to search for you</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Alex Stamos / <A HREF="http://twitter.com/alexstamos">@alexstamos</A>:</CITE> &nbsp; <A HREF="http://twitter.com/alexstamos/status/1101963987602690048">This is why tech companies need somebody advocating for security as a first-class goal in product, which is a different function than good security engineering. FB can't credibly require 2FA for high-risk accounts without segmenting that from search &amp; ads. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101402001907372032">For years Facebook claimed the adding a phone number for 2FA was only for security. Now it can be searched and there's no way to disable that. pic.twitter.com/zpYhuwADMS</A></DIV><DIV CLASS="di"><CITE>Will Oremus / <A HREF="http://twitter.com/willoremus">@willoremus</A>:</CITE> &nbsp; <A HREF="http://twitter.com/willoremus/status/1102662831030321155">Facebook sparked an outcry over its use of 2FA phone numbers for search lookup (which you can't opt out of). Below is the company's response. Does anyone else feel like they're striking a new, more defiant tone here? pic.twitter.com/qAE5vuhlvm</A></DIV><DIV CLASS="di"><CITE>Zack Whittaker / <A HREF="http://twitter.com/zackwhittaker">@zackwhittaker</A>:</CITE> &nbsp; <A HREF="http://twitter.com/zackwhittaker/status/1102402944505446400">New: Facebook lets anyone &ldquo;look up&rdquo; your profile using the same phone number you used to set up two-factor verification &mdash; and you can't opt-out. http://techcrunch.com/...</A></DIV><DIV CLASS="di"><CITE>Anil Dash / <A HREF="http://twitter.com/anildash">@anildash</A>:</CITE> &nbsp; <A HREF="http://twitter.com/anildash/status/1102726912802242560">Well put. It's doubly devastating when a major platform betrays user trust, because they not only victimize their own users, they hurt the ability for everyone else to build systems that users can put their trust in. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Will Oremus / <A HREF="http://twitter.com/willoremus">@willoremus</A>:</CITE> &nbsp; <A HREF="http://twitter.com/willoremus/status/1102663504799166464">&ldquo;We appreciate the feedback we've received about these settings and will take it into account&rdquo; sounds a bit like &ldquo;We're tired of apologizing for privacy invasions, so we're gonna just go ahead and invade your privacy without apologizing from now on&rdquo;</A></DIV><DIV CLASS="di"><CITE>Antonio Garca Martnez / <A HREF="http://twitter.com/antoniogm">@antoniogm</A>:</CITE> &nbsp; <A HREF="http://twitter.com/antoniogm/status/1102477146298040320">This is bad. Worse, it's not just bad, it's dumb. The fraction of users that have 2FA enabled must be small, so the usage gain is minimal, while the PR risk is huge. Dumb trade-off. Assuming it wasn't just: team A: writes 2FA #'s to DB team B: oh lookie here new data to use... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://twitter.com/joshconstine">@joshconstine</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joshconstine/status/1102625454157168640">Facebook requires you to sacrifice liberty for safety, as apparently we deserve neither http://techcrunch.com/...</A></DIV><DIV CLASS="di"><CITE>John Paczkowski / <A HREF="http://twitter.com/johnpaczkowski">@johnpaczkowski</A>:</CITE> &nbsp; <A HREF="http://twitter.com/johnpaczkowski/status/1102581867126022144">Wow. Using security concerns to weaken privacy. Awesome. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101450240756985856">Facebook now defaults phone number search to &ldquo;everyone&rdquo;. Unless you change this setting, anyone with your phone number can look up and confirm your Facebook profile. Here's where to change it (and no you can't turn it off altogether if using for 2FA) https://www.facebook.com/...  pic.twitter.com/PUItHuFZmI</A></DIV><DIV CLASS="di"><CITE>Zeynep Tufekci / <A HREF="http://twitter.com/zeynep">@zeynep</A>:</CITE> &nbsp; <A HREF="http://twitter.com/zeynep/status/1101877937069088768">See thread! Using security to further weaken privacy is a lousy move&mdash;especially since phone numbers can be hijacked to weaken security. Putting people at risk. What say you @facebook? http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>April Doss / <A HREF="http://twitter.com/aprilfdoss">@aprilfdoss</A>:</CITE> &nbsp; <A HREF="http://twitter.com/aprilfdoss/status/1102572440931237888">This latest news about Facebook privacy practices - that users' phone numbers are searchable, with no opt-out - is likely to drive further scrutiny from regulators. It also underscores the importance of clearly understandable privacy policies and meaningful user choice. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101403472128339969">The original FB phone number prompt never mentioned &ldquo;and more&rdquo;. It was shown for MONTHS before a link was added in September 2018 clarifying &ldquo;actually we'll use this wherever we damn well please&rdquo; pic.twitter.com/FcOTIZdVf5</A></DIV><DIV CLASS="di"><CITE>Anil Dash / <A HREF="http://twitter.com/anildash">@anildash</A>:</CITE> &nbsp; <A HREF="http://twitter.com/anildash/status/1102213461906464768">Abusing a security feature like this in a way that makes people vulnerable to targeting &amp; surveillance is unconscionable. Unbelievable thread. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101404212750102528">Using a phone number to sign up for services has been the single greatest coup for the social media and advertising industries. One unique ID that is used to link your identity across every platform on the internet. That is why every startup wants your phone number.</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101463025268215808">TL;DR: Login-with-Phone-Number is the new Login-with-Facebook. Easy to track, shared between services, it's the key to invisible mesh of your data. Don't do it.</A></DIV><DIV CLASS="di"><CITE>Greg Greene / <A HREF="http://twitter.com/ggreeneva">@ggreeneva</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ggreeneva/status/1102436216006471680">For years people have been urged &mdash; especially in high-value-target industries such as mine, politics &mdash; to use two-factor authentication to secure themselves. Now we find that FB co-opted that advice to harvest another data point that helps it sell ads. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101411105325363201">My personal Instagram account isn't linked to my Facebook. But I am the admin of a page on Facebook which now *requires* 2FA and mobile phone numbers (as of 2018). Here's Instagram ~days~ after giving my phone number to Facebook (for 2FA only)   pic.twitter.com/ul9wXWMaoH</A></DIV><DIV CLASS="di"><CITE>Ryan Ford / <A HREF="http://twitter.com/theryanford">@theryanford</A>:</CITE> &nbsp; <A HREF="http://twitter.com/theryanford/status/1102422177721155584">It's so underhanded. &ldquo;Give us a number to secure your account.&rdquo; Okay here you go &ldquo;Cool so we're going to use this for ads and make everybody able to look you up with it too. Also security, I guess.&rdquo; No that's not what you said &ldquo;Sorry can't hear you la la la la la&rdquo; http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/jason">@jason</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jason/status/1102421270396755968">Shocked to hear that #zuckerberg and @facebook are still screwing their users at every possible juncture. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jane Ruffino / <A HREF="http://twitter.com/janeruffino">@janeruffino</A>:</CITE> &nbsp; <A HREF="http://twitter.com/janeruffino/status/1102125934080077825">Another problem with using phone numbers as IDs is something you end up owning as a #uxwriter. Your error messages can't tell users an ID is taken or you make it possible for anyone motivated to find out who is using your service. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/msuiche">@msuiche</A>:</CITE> &nbsp; <A HREF="http://twitter.com/msuiche/status/1102181209772195840">Another reason why everyone should have a burner phone just for public/internet services. We all have multiple emails, computers etc - So why carrying only one single phone number of years like it is a social security number? Think Segmentation. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Privacy Matters / <A HREF="http://twitter.com/privacymatters">@privacymatters</A>:</CITE> &nbsp; <A HREF="http://twitter.com/privacymatters/status/1102142073740935168">Another key issue of using phone numbers as an ID is the disassociation of the ID from the number. For example, mobile carriers in a country may not have a consistent policy or practice wrt to mobile number recycling. This is but one issue. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Immo Landwerth / <A HREF="http://twitter.com/terrajobst">@terrajobst</A>:</CITE> &nbsp; <A HREF="http://twitter.com/terrajobst/status/1102121549371342848">That's another reason why 2FA via SMS just sucks. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>James Ball / <A HREF="http://twitter.com/jamesrbuk">@jamesrbuk</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jamesrbuk/status/1102407917486202880">As others have flagged, this is Facebook undermining privacy (and potentially putting vulnerable users at risk) for no good reason - for something it encourages users to share for security. Appalling corporate behaviour. Again. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/iyad_elbaghdadi">@iyad_elbaghdadi</A>:</CITE> &nbsp; <A HREF="http://twitter.com/iyad_elbaghdadi/status/1102157270144581632">Ok. How do I delete *all* my data on Facebook? Not just remove my account, but ensure that none of my data remains with Facebook... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1102317466217312258">*Not* giving your phone number to FB is a borderline pointless: they have it anyway. If any of your friends accepts to Messenger or WhatsApp accessing their contacts, Facebook knows your number, no matter what you do pic.twitter.com/0t0omI747I</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1102316652639735809">When opening Facebook Messenger for the first time, the default action to create a new account is no longer email or username; it's phone number. The holy grail. The unique ID. pic.twitter.com/f7wPEN9c80</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101463411731386368">Apple should offer unlimited additional phone numbers that work as inbound SMS lines only. Each time a service requires a phone number, iOS could generate a new number. If Apple is serious about user privacy, this is the next frontier. The current one, really.</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1102317021570760705">After logging into Messenger, a prompt appears to share contacts. Continuously feeding Facebook info about all your friends, regardless of whether they would grant this level of access. pic.twitter.com/EVJe3LycwS</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1102317288399736847">When logging back into WhatsApp it wants the lot: contacts, photos, media and files pic.twitter.com/bAitM2aQjC</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101411921239134208">Every public WiFi network that asks for a phone number to access it? Shared with advertisers. WhatsApp, Facebook, Instagram? Shared. Phone networks themselves: until last month, sharing your exact location by phone number. https://motherboard.vice.com/ ...</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101413241136300035">It's shocking that this one number is used for usernames, authentication (2FA), advertising tracking, geolocation and more. And it's the same piece of info you have to give to a random plumber to come and fix the boiler.</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101437822043672576">Facebook is now looking to sync all your info between services. Why? Data regulation. Delete a Facebook or WhatsApp account after this integration and they'll keep your data, claiming it's used or needed for Instagram. The trend line couldn't be clearer. https://www.nytimes.com/...  pic.twitter.com/Q6vibJo3x9</A></DIV><DIV CLASS="di"><CITE>Jeremy Burge / <A HREF="http://twitter.com/jeremyburge">@jeremyburge</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jeremyburge/status/1101402262151282689">Facebook 2FA numbers are also shared with Instagram which prompts you &lsquo;is this your phone number?&rsquo; once you add to FB.</A></DIV><DIV CLASS="di"><CITE>Jason Kint / <A HREF="http://twitter.com/jason_kint">@jason_kint</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jason_kint/status/1102409758038994946">Over and over and over, I play back in my head the absurdity of a 2014 lunch with Facebook's Chief Privacy Officer where she insisted they had rolled out &ldquo;privacy by design&rdquo; across the organization. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Alex Howard / <A HREF="http://twitter.com/digiphile">@digiphile</A>:</CITE> &nbsp; <A HREF="http://twitter.com/digiphile/status/1102344826543112198">This is corporate behavior that is not only hostile to consumers but puts marginalized populations at risk in countries around the globe. @FTC @SenateCommerce @energycommerce should investigate.2FA is critical for security, but @Facebook has created a disincentive to use it. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Mike Dudas / <A HREF="http://twitter.com/mdudas">@mdudas</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mdudas/status/1102333808622424064">Facebook is basically a user info honeypot. I deleted this horrible service after being one of the 14 million users hacked last year. Such a global information security disaster. http://prestonbyrne.com/...</A></DIV><DIV CLASS="di"><CITE>Dare Obasanjo / <A HREF="http://twitter.com/carnage4life">@carnage4life</A>:</CITE> &nbsp; <A HREF="http://twitter.com/carnage4life/status/1101899023848357888">Facebook's 2FA UI didn't mention that they'd use your number as a way to track your friends or share your contact info with others until users complained. Your phone number is basically an online SSN and it's infuriating when people share yours by syncing their contacts with FB http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Sarah Frier / <A HREF="http://twitter.com/sarahfrier">@sarahfrier</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sarahfrier/status/1102220014399021056">Facebook wonders why people don't trust them. It's because of things like this: Two-factor authentication, which requires a phone number, is something Facebook has recommended as a safety feature. Now they're using the phone number for other purposes. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Subrahmanyam Kvj / <A HREF="http://twitter.com/sub8u">@sub8u</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sub8u/status/1101880015908614145">Needed - Google Voice, but as the default option when you sign up for a new phone number! http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>David Carroll / <A HREF="http://twitter.com/profcarroll">@profcarroll</A>:</CITE> &nbsp; <A HREF="http://twitter.com/profcarroll/status/1101880476267134977">Deceptive data collection practices is the business model. http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="https://www.techmeme.com/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="https://www.techmeme.com/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="https://www.techmeme.com/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
<A HREF="http://eepurl.com/dt9xC1" TITLE="Sign up for Techmeme's newsletter">Newsletter</A>
</DIV>
</DIV>
</div>
</BODY>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</HTML>
