<!DOCTYPE html>
<HTML>
<HEAD>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-433897-4', 'auto');
ga('send', 'pageview');
</script>
<TITLE>Techmeme: Roundup of April Fools' Day gags and pranks from tech companies (Ryne Hager/Android Police)</TITLE>
<META NAME="description" CONTENT="The essential tech news of the moment. Technology's news site of record. Not for dummies." />
<META NAME="application-name" content="Techmeme" />
<LINK REL="alternate" TYPE="application/rss+xml" TITLE="RSS" HREF="https://www.techmeme.com/feed.xml" />
<LINK REL="SHORTCUT ICON" HREF="https://techmeme.com/img/favicon.ico" />
<link rel="image_src" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<link rel="apple-touch-icon" href="https://www.techmeme.com/m/config/tech/iicon.gif" />
<META PROPERTY="og:site_name" CONTENT="Techmeme"/>
<META PROPERTY="og:type" CONTENT="article"/>
<META PROPERTY="og:title" CONTENT="Roundup of April Fools' Day gags and pranks from tech companies"/>
<META PROPERTY="og:description" CONTENT="By Ryne Hager / Android Police. View the full context on Techmeme."/>
<META PROPERTY="og:image" CONTENT="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Wheres-Waldo-Maps-Hero-Google-728x409.png&w=728"/>
<META PROPERTY="og:image:width" CONTENT="728"/>
<META PROPERTY="og:image:height" CONTENT="409"/>
<META PROPERTY="fb:app_id" CONTENT="105601372888971"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Techmeme" />
<meta name="twitter:title" content="Roundup of April Fools' Day gags and pranks from tech companies" />
<meta name="twitter:description" content="Ryne Hager / Android Police: Roundup of April Fools' Day gags and pranks from tech companies" />
<meta name="twitter:image" content="http://www.androidpolice.com/wp-content/themes/ap2/ap_resize/ap_resize.php?src=https%3A%2F%2Fwww.androidpolice.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fnexus2cee_Wheres-Waldo-Maps-Hero-Google-728x409.png&w=728" />
<META HTTP-EQUIV="Expires" CONTENT="now">
<SCRIPT TYPE="text/javascript">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</SCRIPT>
<STYLE TYPE="text/css" MEDIA="all">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</STYLE>
<NOSCRIPT>
<STYLE TYPE="text/css" MEDIA="all">
.ifjs {display:none}
</STYLE>
</NOSCRIPT>
</HEAD>
<BODY ONLOAD="init_all();">
<div class="pagecont">
<DIV CLASS="prenavbar">
<DIV CLASS="topline">
<DIV CLASS="toprlinks">
<div class="toprbut"><a href="https://twitter.com/techmeme" class="twitter-follow-button" data-show-count="false" data-width="59px" data-show-count="false" data-show-screen-name="false"></a></div>
<div class="toprbut">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTechmeme&width=51&layout=button&action=like&size=small&show_faces=false&share=false&height=65&appId=105601372888971" width="51" height="65" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<span class="ifjs toplelt"><INPUT TYPE="checkbox" ID="nwcb" ONCLICK="xnwcb();"><A HREF="javascript:nwcbe.checked=!nwcbe.checked;xnwcb();">Open Links In New Tab</A></span>
<A CLASS="fico toprelt" HREF="https://www.techmeme.com/feed.xml"><IMG SRC="https://techmeme.com/img/feed_icon.png"></A>
</DIV>
<DIV CLASS="topllinks">
<A HREF="/m" TITLE="Techmeme for smartphones">Mobile</A>
<A class="ifjs" HREF="javascript:xdates()" TITLE="Press to select a Techmeme snapshot date">Archives</A>
</DIV>
</DIV>
<table class="logotab"><tr><td class="logobox">
<A HREF="/"><IMG SRC="https://techmeme.com/img/techmeme135.png" HEIGHT=45 ALT="Techmeme"></A>
</td><td id="datebox" class="datebox">
<DIV ID="thisdate">
<SPAN ONCLICK="xdates(0,1)">April 1, 2018, 11:00 AM</SPAN></DIV>
<DIV ID="dateform" STYLE="display:none">
<span class="dtbi">Enter Techmeme snapshot date and time:</span>
<FORM NAME="arbr" METHOD ="GET" ACTION="dummy" ONSUBMIT="godate(this.date_time_box.value); return false;">
<INPUT TYPE="text" NAME="date_time_box" MAXLENGTH="255" VALUE='April 1, 2018, 11:00 AM'><A HREF="javascript:xdates()">Cancel</A></FORM>
&nbsp;
</DIV>
</td><td class="searchbox">
<form name="input" action="/search/query" method="get">
<input class="sbti" type="text" name="q">
<input type="submit" value="Search">
<span style="display:none"><input type="checkbox" name="wm" value="false" checked="checked"></span>
</form>
</td></tr></table>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="https://www.techmeme.com/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="https://www.techmeme.com/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="https://www.techmeme.com/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="https://news.techmeme.com/" TITLE="News updates about this site">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
</DIV>
</DIV>
<DIV CLASS="ed">
<DIV ID="topcol1">
<H2>Top News</H2>
<DIV CLASS="clus">
<A NAME="a180331p8"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,1)" ONMOUSEOUT="overitem(0,false,1)"><DIV CLASS="itc2" ID="180331p8"><DIV CLASS="item" ID="0i1">
<table class="shrtbl"><tr><td>
<CITE>Josh Constine / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s0i1" pml="180331p8" twid="980289005957902337"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://techcrunch.com/2018/03/31/custom-audiences-certification/"><IMG CLASS="ill" SRC="/180331/i8.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="http://techcrunch.com/2018/03/31/custom-audiences-certification/">Facebook is building a Custom Audiences certification tool that will require a written pledge from advertisers that they have user consent for ad targeting data</A></STRONG>&nbsp; &mdash;&nbsp; Facebook is scrambling to add safeguards against abuse of user data as it reels from backlash over the Cambridge Analytica scandal.</DIV>
<DIV ID="0d1"><DIV CLASS="dbpt">
<DIV ID="0dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://seekingalpha.com/news/3342779-facebook-crack-non-consensual-email-targeting">Seeking Alpha</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/joshconstine/status/980261202335973376">@joshconstine</A>, <A HREF="http://twitter.com/joshconstine/status/980259459703255040">@joshconstine</A>, <A HREF="http://twitter.com/jason_kint/status/980260746641764354">@jason_kint</A>, <A HREF="http://twitter.com/jsneedles/status/980292125291028482">@jsneedles</A>, and <A HREF="http://twitter.com/edzitron/status/980289554845351937">@edzitron</A></span></DIV></DIV>
<DIV ID="0p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>SA Eli Hoffmann / <A HREF="http://seekingalpha.com/">Seeking Alpha</A>:</CITE> &nbsp; <A HREF="http://seekingalpha.com/news/3342779-facebook-crack-non-consensual-email-targeting">Facebook to crack down on non-consensual email targeting</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://twitter.com/joshconstine">@joshconstine</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joshconstine/status/980261202335973376">Sadly Facebook merely plans to make marketers promise they didn't steal people's email addresses for ad targeting rather than actually ensure it. That honor system didn't stop Cambridge Analytica http://techcrunch.com/...</A></DIV><DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://twitter.com/joshconstine">@joshconstine</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joshconstine/status/980259459703255040">Scoop: Facebook will launch a Custom Audiences certification tool to ensure advertisers have user consent, after cutting off data brokers as it scrambles for data privacy http://techcrunch.com/...</A></DIV><DIV CLASS="di"><CITE>Jason Kint / <A HREF="http://twitter.com/jason_kint">@jason_kint</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jason_kint/status/980260746641764354">Great move. That certificIton click will stop IRA in its tracks. No way they click. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jeff Needles / <A HREF="http://twitter.com/jsneedles">@jsneedles</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jsneedles/status/980292125291028482">Yup, just like how they require &ldquo;real&rdquo; names... If there's one thing the internet / advertisers are known for, it's honesty http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ed Zitron / <A HREF="http://twitter.com/edzitron">@edzitron</A>:</CITE> &nbsp; <A HREF="http://twitter.com/edzitron/status/980289554845351937">Oh a written pledge! That'll stop them http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180401p1"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,1)" ONMOUSEOUT="overitem(1,false,1)"><DIV CLASS="itc2" ID="180401p1"><DIV CLASS="item" ID="1i1">
<table class="shrtbl"><tr><td>
<CITE>Ryne Hager / <A HREF="http://www.androidpolice.com/">Android Police</A>:</CITE>
</td><td><span id="s1i1" pml="180401p1" twid="980312908247773184"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.androidpolice.com/2018/03/31/continuously-updated-2018-april-fools-roundup-jokes-around-web/"><IMG CLASS="ill" SRC="/180401/i1.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="http://www.androidpolice.com/2018/03/31/continuously-updated-2018-april-fools-roundup-jokes-around-web/">Roundup of April Fools' Day gags and pranks from tech companies</A></STRONG>&nbsp; &mdash;&nbsp; April Fools' day is almost upon us, but each year at least a few companies are unable to restrain themselves, pushing out their pranks early.&nbsp; Google's various divisions do a decent job each year.</DIV>
<DIV ID="1d1"><DIV CLASS="dbpt">
<DIV ID="1dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.blog.google/products/maps/wheres-waldo-find-him-google-maps/">The Keyword</A>, <A HREF="http://bgr.com/2018/04/01/april-fools-2018-google-jokes-and-best-atech-pranks/">BGR</A>, <A HREF="http://appleinsider.com/articles/18/04/01/april-fools-get-ready-for-the-worst-jokes-in-the-tech-industry">AppleInsider</A>, <A HREF="http://techcrunch.com/2018/03/31/google-needs-your-help-finding-waldo/">TechCrunch</A>, <A HREF="http://www.theverge.com/2018/3/31/17183606/google-maps-wheres-waldo-game-april-fools-week">The Verge</A>, <A HREF="http://www.macrumors.com/2018/04/01/happy-april-fools-day-2018/">MacRumors</A>, <A HREF="http://www.cnet.com/news/best-april-fools-day-2018-pranks-on-web/">CNET</A>, <A HREF="http://www.slashgear.com/wheres-waldo-invades-googles-maps-for-april-fools-day-01525521/">SlashGear</A>, <A HREF="http://www.fastcompany.com/40552403/wheres-waldo-in-google-maps-and-heres-how-he-got-there">Fast Company</A>, <A HREF="http://www.neowin.net/news/wheres-waldo-is-now-part-of-google-maps-for-a-limited-time">Neowin</A>, <A HREF="http://www.digitaltrends.com/mobile/best-april-fools-day-jokes-2018/">Digital Trends</A>, <A HREF="http://www.blog.google/topics/next-billion-users/no-laughing-matter-files-go-introduces-bad-joke-detector/">The Keyword</A>, <A HREF="http://nintendoeverything.com/april-fools-day-2018-roundup/">Nintendo Everything</A>, <A HREF="http://www.inverse.com/article/43086-google-maps-where-s-waldo-april-fools">Inverse</A>, <A HREF="http://betanews.com/2018/03/31/wheres-waldo-google-maps/">BetaNews</A>, <A HREF="http://venturebeat.com/2018/03/31/all-of-googles-jokes-for-april-fools-day-2018/">VentureBeat</A>, <A HREF="http://www.androidcentral.com/april-fools-day-2018">Android Central</A>, <A HREF="http://fortune.com/2018/03/31/google-maps-wheres-waldo/">Fortune</A>, <A HREF="http://www.iphoneincanada.ca/news/google-maps-adding-wheres-waldo-mini-game-for-the-next-week/">iPhone in Canada Blog</A>, <A HREF="http://9to5google.com/2018/03/31/roundup-google-alphabet-april-fools-2018/">9to5Google</A>, and <A HREF="http://www.cnet.com/news/april-fools-day-google-maps-knows-where-waldo-is/">CNET</A></span></DIV></DIV>
<DIV ID="1p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Waldo / <A HREF="http://www.blog.google/">The Keyword</A>:</CITE> &nbsp; <A HREF="http://www.blog.google/products/maps/wheres-waldo-find-him-google-maps/">Where's Waldo? Find him in Google Maps</A></DIV><DIV CLASS="di"><CITE>Chris Smith / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2018/04/01/april-fools-2018-google-jokes-and-best-atech-pranks/">April Fool's Day roundup: The best tech pranks from around the web</A></DIV><DIV CLASS="di"><CITE>Daniel Eran Dilger / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/18/04/01/april-fools-get-ready-for-the-worst-jokes-in-the-tech-industry">April Fools: get ready for the worst jokes in the tech industry</A></DIV><DIV CLASS="di"><CITE>Frederic Lardinois / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2018/03/31/google-needs-your-help-finding-waldo/">Google needs your help finding Waldo</A></DIV><DIV CLASS="di"><CITE>Chris Welch / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2018/3/31/17183606/google-maps-wheres-waldo-game-april-fools-week">Google Maps is adding a Where's Waldo? mini-game for the next week</A></DIV><DIV CLASS="di"><CITE>Mitchel Broussard / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2018/04/01/happy-april-fools-day-2018/">Happy April Fools' Day 2018: T-Mobile Re-Launches &lsquo;Sidekicks&rsquo;, Roku Streaming Socks, Brewolingo, and More</A></DIV><DIV CLASS="di"><CITE>Amanda Kooser / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/best-april-fools-day-2018-pranks-on-web/">April Fools' Day 2018: The best pranks to hit the web so far</A></DIV><DIV CLASS="di"><CITE>Adam Westlake / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/wheres-waldo-invades-googles-maps-for-april-fools-day-01525521/">Where's Waldo? invades Googles Maps for April Fools' Day</A></DIV><DIV CLASS="di"><CITE>Harry McCracken / <A HREF="http://www.fastcompany.com/">Fast Company</A>:</CITE> &nbsp; <A HREF="http://www.fastcompany.com/40552403/wheres-waldo-in-google-maps-and-heres-how-he-got-there">Where's Waldo? Inside Google Maps-And Here's How He Got There</A></DIV><DIV CLASS="di"><CITE>Timi Cantisano / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/wheres-waldo-is-now-part-of-google-maps-for-a-limited-time">Where's Waldo? is now part of Google Maps for a limited time</A></DIV><DIV CLASS="di"><CITE>Andy Boxall / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/mobile/best-april-fools-day-jokes-2018/">Help us, our sides have split: The best 2018 April Fools Day gags</A></DIV><DIV CLASS="di"><CITE>Akhil Sehgal / <A HREF="http://www.blog.google/">The Keyword</A>:</CITE> &nbsp; <A HREF="http://www.blog.google/topics/next-billion-users/no-laughing-matter-files-go-introduces-bad-joke-detector/">No laughing matter: Files Go introduces Bad Joke Detector</A></DIV><DIV CLASS="di"><CITE>Brian / <A HREF="http://nintendoeverything.com/">Nintendo Everything</A>:</CITE> &nbsp; <A HREF="http://nintendoeverything.com/april-fools-day-2018-roundup/">April Fools' Day 2018 roundup</A></DIV><DIV CLASS="di"><CITE>Oscar Gonzalez / <A HREF="http://www.inverse.com/">Inverse</A>:</CITE> &nbsp; <A HREF="http://www.inverse.com/article/43086-google-maps-where-s-waldo-april-fools">Google Maps Celebrates April Fools' Day With 'Where's Waldo?' Game</A></DIV><DIV CLASS="di"><CITE>Brian Fagioli / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2018/03/31/wheres-waldo-google-maps/">'Where's Waldo?' comes to Google Maps for some reason</A></DIV><DIV CLASS="di"><CITE>Emil Protalinski / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2018/03/31/all-of-googles-jokes-for-april-fools-day-2018/">All of Google's jokes for April Fools' Day 2018</A></DIV><DIV CLASS="di"><CITE>Joe Maring / <A HREF="http://www.androidcentral.com/">Android Central</A>:</CITE> &nbsp; <A HREF="http://www.androidcentral.com/april-fools-day-2018">The best and worst April Fools' Day tech gags of 2018</A></DIV><DIV CLASS="di"><CITE>David Z. Morris / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2018/03/31/google-maps-wheres-waldo/">Google Maps' Newest Feature: Helping You Find Waldo</A></DIV><DIV CLASS="di"><CITE>Nick Salerni / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/google-maps-adding-wheres-waldo-mini-game-for-the-next-week/">Google Maps Adding Where's Waldo Mini-Game For The Next Week</A></DIV><DIV CLASS="di"><CITE>Abner Li / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2018/03/31/roundup-google-alphabet-april-fools-2018/">Roundup: All the April Fools' &lsquo;announcements&rsquo; from Google, Alphabet, and more</A></DIV><DIV CLASS="di"><CITE>Amanda Kooser / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/april-fools-day-google-maps-knows-where-waldo-is/">Google Maps knows where Waldo is for April Fools' Day</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180331p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(2,true,1)" ONMOUSEOUT="overitem(2,false,1)"><DIV CLASS="itc2" ID="180331p6"><DIV CLASS="item" ID="2i1">
<table class="shrtbl"><tr><td>
<CITE>Ellen Nakashima / <A HREF="http://www.washingtonpost.com/">Washington Post</A>:</CITE>
</td><td><span id="s2i1" pml="180331p6" twid="980214766219288576"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.washingtonpost.com/world/national-security/justice-department-asks-supreme-court-to-moot-microsoft-email-case-citing-new-law/2018/03/31/e3c46e60-34f6-11e8-8bdd-cdb33a5eef83_story.html"><IMG CLASS="ill" SRC="/180331/i6.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.washingtonpost.com/world/national-security/justice-department-asks-supreme-court-to-moot-microsoft-email-case-citing-new-law/2018/03/31/e3c46e60-34f6-11e8-8bdd-cdb33a5eef83_story.html">DOJ asks the Supreme Court to moot the case against Microsoft on email data stored in Ireland after the Cloud Act became law</A></STRONG>&nbsp; &mdash;&nbsp; Now that Congress has made clear that a U.S. search warrant covers emails stored overseas, the Justice Department on Friday asked the Supreme Court to moot &hellip; </DIV>
<DIV ID="2d1"><DIV CLASS="dbpt">
<DIV ID="2dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('2',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://money.cnn.com/2018/03/31/technology/microsoft-lawsuit-supreme-court-justice-department/">CNNMoney</A>, <A HREF="http://www.bloomberg.com/news/articles/2018-03-31/justice-department-asks-high-court-to-drop-microsoft-email-case">Bloomberg</A>, and <A HREF="http://www.infoq.com/news/2018/03/US-CLOUD-Act">InfoQ</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/elizabeth_joh/status/980153099640651778">@elizabeth_joh</A></span></DIV></DIV>
<DIV ID="2p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="2px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('2',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jackie Wattles / <A HREF="http://money.cnn.com/">CNNMoney</A>:</CITE> &nbsp; <A HREF="http://money.cnn.com/2018/03/31/technology/microsoft-lawsuit-supreme-court-justice-department/">Microsoft email privacy case no longer needed, DOJ says</A></DIV><DIV CLASS="di"><CITE>Greg Stohr / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2018-03-31/justice-department-asks-high-court-to-drop-microsoft-email-case">Justice Department Asks High Court to Drop Microsoft Email Case</A></DIV><DIV CLASS="di"><CITE>Michael Stiefel / <A HREF="http://www.infoq.com/">InfoQ</A>:</CITE> &nbsp; <A HREF="http://www.infoq.com/news/2018/03/US-CLOUD-Act">Congress Passes CLOUD Act - Probably Will Moot Microsoft Cloud Case before Supreme Court</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Elizabeth Joh / <A HREF="http://twitter.com/elizabeth_joh">@elizabeth_joh</A>:</CITE> &nbsp; <A HREF="http://twitter.com/elizabeth_joh/status/980153099640651778">The Cloud Act, which was tucked into the Omnibus Bill (you read that right): http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180331p7"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,1)" ONMOUSEOUT="overitem(3,false,1)"><DIV CLASS="itc2" ID="180331p7"><DIV CLASS="item" ID="3i1">
<table class="shrtbl"><tr><td>
<CITE>Aja Romano / <A HREF="http://www.vox.com/">Vox</A>:</CITE>
</td><td><span id="s3i1" pml="180331p7" twid="980257544458424322"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.vox.com/culture/2018/3/27/17163280/fortnite-battle-royale-save-the-world-explained"><IMG CLASS="ill" SRC="/180331/i7.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.vox.com/culture/2018/3/27/17163280/fortnite-battle-royale-save-the-world-explained">How Fortnite became a smash hit, reportedly making $100M+ per month, by combining the popular building and battle royale shooter genres in one accessible game</A></STRONG>&nbsp; &mdash;&nbsp; It's a shooter game for people who hate shooter games.&nbsp; &mdash;&nbsp; A recent record-breaking Twitch stream &mdash; which saw 628,000 people tuning &hellip; </DIV>
<DIV ID="3d1"><DIV CLASS="dbpt">
<DIV ID="3dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://waypoint.vice.com/en_us/article/59j9pk/teachers-and-parents-share-stories-from-inside-the-fortnite-phenomenon">Waypoint</A>, <A HREF="http://www.polygon.com/2018/4/1/17185282/fortnite-espn-tweet-epic-games">Polygon</A>, <A HREF="http://www.pcgamesn.com/fortnite/fortnite-bigger-minecraft-youtube">PCGamesN</A>, <A HREF="http://kotaku.com/teens-and-teachers-say-fortnite-mobile-is-destroying-so-1823997450">Kotaku</A>, <A HREF="http://www.thedailybeast.com/how-fortnite-became-the-biggest-game-on-the-internet">The Daily Beast</A>, <A HREF="http://www.pcgamer.com/delayed-irrelevant-phenomenon-how-fortnite-became-the-biggest-game-in-the-world/">pcgamer</A>, <A HREF="http://qz.com/1233887/a-guide-to-fortnite-battle-royale-the-video-game-taking-over-the-world/">Quartz</A>, <A HREF="http://www.forbes.com/sites/davidthier/2018/03/27/everything-you-need-to-know-about-fortnite-battle-royale-on-ios-and-android/">Forbes</A>, <A HREF="http://www.forbes.com/sites/davidthier/2018/03/22/report-heres-how-much-money-fortnite-battle-royale-is-making/">Forbes</A>, <A HREF="http://www.polygon.com/2018/3/27/17164100/gaming-main-stream-drake-fortnite-chrissy-teigen">Polygon</A>, <A HREF="http://www.polygon.com/fortnite-battle-royale/2018/3/30/17177068/why-is-fortnite-popular">Polygon</A>, <A HREF="http://www.barrons.com/articles/videogames-its-been-one-heck-of-a-fortnite-1522432306">Barron's Online</A>, <A HREF="http://www.polygon.com/fortnite-battle-royale/2018/3/30/17179782/fortnite-battle-royale-in-schools-ios-mobile">Polygon</A>, <A HREF="http://www.engadget.com/2018/03/30/fortnite-boogiedown-put-your-dance-in-game/">Engadget</A>, and <A HREF="http://www.businessinsider.com/ninja-tyler-blevins-twitch-subscribers-fortnite-drake-youtube-2018-3?op=1">Business Insider</A></span></DIV></DIV>
<DIV ID="3p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Patrick Klepek / <A HREF="http://waypoint.vice.com/">Waypoint</A>:</CITE> &nbsp; <A HREF="http://waypoint.vice.com/en_us/article/59j9pk/teachers-and-parents-share-stories-from-inside-the-fortnite-phenomenon">Teachers and Parents Share Stories From Inside the &lsquo;Fortnite&rsquo; Phenomenon</A></DIV><DIV CLASS="di"><CITE>Chris Plante / <A HREF="http://www.polygon.com/">Polygon</A>:</CITE> &nbsp; <A HREF="http://www.polygon.com/2018/4/1/17185282/fortnite-espn-tweet-epic-games">ESPN's Fortnite tweet is an abomination of brand desperation</A></DIV><DIV CLASS="di"><CITE>Ian Boudreau / <A HREF="http://www.pcgamesn.com/">PCGamesN</A>:</CITE> &nbsp; <A HREF="http://www.pcgamesn.com/fortnite/fortnite-bigger-minecraft-youtube">Fortnite is now bigger than Minecraft on YouTube</A></DIV><DIV CLASS="di"><CITE>Patricia Hernandez / <A HREF="http://kotaku.com/">Kotaku</A>:</CITE> &nbsp; <A HREF="http://kotaku.com/teens-and-teachers-say-fortnite-mobile-is-destroying-so-1823997450">Teens And Teachers Say Fortnite Mobile Is Destroying Some Schools</A></DIV><DIV CLASS="di"><CITE>Taylor Lorenz / <A HREF="http://www.thedailybeast.com/">The Daily Beast</A>:</CITE> &nbsp; <A HREF="http://www.thedailybeast.com/how-fortnite-became-the-biggest-game-on-the-internet">How Fortnite Became the Biggest Game on the Internet</A></DIV><DIV CLASS="di"><CITE>Luke Winkie / <A HREF="http://www.pcgamer.com/">pcgamer</A>:</CITE> &nbsp; <A HREF="http://www.pcgamer.com/delayed-irrelevant-phenomenon-how-fortnite-became-the-biggest-game-in-the-world/">Delayed, irrelevant, phenomenon: How Fortnite became the biggest game in the world</A></DIV><DIV CLASS="di"><CITE>Jean-Luc Bouchard / <A HREF="http://qz.com/">Quartz</A>:</CITE> &nbsp; <A HREF="http://qz.com/1233887/a-guide-to-fortnite-battle-royale-the-video-game-taking-over-the-world/">A guide to Fortnite Battle Royale, the video game taking over the world</A></DIV><DIV CLASS="di"><CITE>Dave Thier / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/davidthier/2018/03/27/everything-you-need-to-know-about-fortnite-battle-royale-on-ios-and-android/">Everything You Need To Know About &lsquo;Fortnite Battle Royale&rsquo; On iOS And Android</A></DIV><DIV CLASS="di"><CITE>Dave Thier / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/davidthier/2018/03/22/report-heres-how-much-money-fortnite-battle-royale-is-making/">Report: Here's How Much Money &lsquo;Fortnite Battle Royale&rsquo; Is Making</A></DIV><DIV CLASS="di"><CITE>Victoria Rose / <A HREF="http://www.polygon.com/">Polygon</A>:</CITE> &nbsp; <A HREF="http://www.polygon.com/2018/3/27/17164100/gaming-main-stream-drake-fortnite-chrissy-teigen">No, games didn't just go mainstream&nbsp; &mdash;&nbsp; Video gaming isn't a trend &hellip; </A></DIV><DIV CLASS="di"><CITE>Colin Campbell / <A HREF="http://www.polygon.com/">Polygon</A>:</CITE> &nbsp; <A HREF="http://www.polygon.com/fortnite-battle-royale/2018/3/30/17177068/why-is-fortnite-popular">Why is Fortnite Battle Royale so wildly popular?</A></DIV><DIV CLASS="di"><CITE>David Marino-Nachison / <A HREF="http://online.barrons.com/public/main/">Barron's Online</A>:</CITE> &nbsp; <A HREF="http://www.barrons.com/articles/videogames-its-been-one-heck-of-a-fortnite-1522432306">Videogames: It's Been One Heck of a &lsquo;Fortnite&rsquo;</A></DIV><DIV CLASS="di"><CITE>Allegra Frank / <A HREF="http://www.polygon.com/">Polygon</A>:</CITE> &nbsp; <A HREF="http://www.polygon.com/fortnite-battle-royale/2018/3/30/17179782/fortnite-battle-royale-in-schools-ios-mobile">Now Fortnite is telling kids to stop playing in class</A></DIV><DIV CLASS="di"><CITE>David Lumb / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2018/03/30/fortnite-boogiedown-put-your-dance-in-game/">&lsquo;Fortnite&rsquo; wants to put your dance in the game</A></DIV><DIV CLASS="di"><CITE>Kaylee Fagan / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/ninja-tyler-blevins-twitch-subscribers-fortnite-drake-youtube-2018-3?op=1">This 26-year-old makes $500,000 every month playing &lsquo;Fortnite&rsquo; in his bedroom &mdash; here's how he does it</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180401p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,1)" ONMOUSEOUT="overitem(4,false,1)"><DIV CLASS="itc2" ID="180401p6"><DIV CLASS="item" ID="4i1">
<table class="shrtbl"><tr><td>
<CITE>Laura Hautala / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE>
</td><td><span id="s4i1" pml="180401p6" twid="980450115533135872"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.cnet.com/news/cloudfare-new-1111-dns-privacy-tool-would-speed-your-internet-too/"><IMG CLASS="ill" SRC="/180401/i6.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.cnet.com/news/cloudfare-new-1111-dns-privacy-tool-would-speed-your-internet-too/">Cloudflare launches 1.1.1.1, a privacy focused free consumer DNS service</A></STRONG>&nbsp; &mdash;&nbsp; These days, you may wish you had a magic switch you could flip to keep your data more secure.&nbsp; &mdash;&nbsp; The misuse of Facebook user data by Cambridge Analytica is only the latest consumer privacy flap to create outrage.</DIV>
<DIV ID="4d1"><DIV CLASS="dbpt">
<DIV ID="4dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blog.cloudflare.com/announcing-1111/">Cloudflare Blog</A>, <A HREF="http://www.wired.com/story/new-encryption-service-adds-privacy-protection-for-web-browsing">Wired</A>, <A HREF="http://www.theverge.com/2018/4/1/17185732/cloudflare-dns-service-1-1-1-1">The Verge</A>, <A HREF="http://venturebeat.com/2018/04/01/cloudflare-launches-consumer-dns-service-to-speed-up-the-internet/">VentureBeat</A>, <A HREF="http://www.geekwire.com/2018/need-speed-security-cloudflare-developed-new-dns-service-pcs-phones/">GeekWire</A>, and <A HREF="http://www.fastcompany.com/40551457/heres-how-to-plug-one-of-the-biggest-privacy-holes-in-the-internet">Fast Company</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ow/status/980449985811681280">@ow</A></span></DIV></DIV>
<DIV ID="4p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Matthew Prince / <A HREF="http://blog.cloudflare.com/">Cloudflare Blog</A>:</CITE> &nbsp; <A HREF="http://blog.cloudflare.com/announcing-1111/">Announcing 1.1.1.1: the fastest, privacy-first consumer DNS service</A></DIV><DIV CLASS="di"><CITE>Klint Finley / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="http://www.wired.com/story/new-encryption-service-adds-privacy-protection-for-web-browsing">NEW ENCRYPTION SERVICE ADDS PRIVACY PROTECTION FOR WEB BROWSING</A></DIV><DIV CLASS="di"><CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2018/4/1/17185732/cloudflare-dns-service-1-1-1-1">Cloudflare launches 1.1.1.1 DNS service that will speed up your internet</A></DIV><DIV CLASS="di"><CITE>Blair Hanley Frank / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2018/04/01/cloudflare-launches-consumer-dns-service-to-speed-up-the-internet/">Cloudflare launches consumer DNS service to speed up the internet</A></DIV><DIV CLASS="di"><CITE>Tom Krazit / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="http://www.geekwire.com/2018/need-speed-security-cloudflare-developed-new-dns-service-pcs-phones/">The need for speed (and security): Cloudflare has developed a new DNS service for PCs and phones</A></DIV><DIV CLASS="di"><CITE>Sean Captain / <A HREF="http://www.fastcompany.com/">Fast Company</A>:</CITE> &nbsp; <A HREF="http://www.fastcompany.com/40551457/heres-how-to-plug-one-of-the-biggest-privacy-holes-in-the-internet">Here's How To Plug One Of The Biggest Privacy Holes In The Internet</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/ow">@ow</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ow/status/980449985811681280">Wow, Cloudflare has a super-speedy DNS server now and it's even more memorable than Google's 8.8.8.8....1.1.1.1https://1.1.1.1/</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180401p4"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,1)" ONMOUSEOUT="overitem(5,false,1)"><DIV CLASS="itc2" ID="180401p4"><DIV CLASS="item" ID="5i1">
<table class="shrtbl"><tr><td>
<CITE>Nicholas Thompson / <A HREF="http://www.wired.com/">Wired</A>:</CITE>
</td><td><span id="s5i1" pml="180401p4" twid="980387058194833408"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.wired.com/story/emmanuel-macron-talks-to-wired-about-frances-ai-strategy"><IMG CLASS="ill" SRC="/180401/i4.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.wired.com/story/emmanuel-macron-talks-to-wired-about-frances-ai-strategy">Q&amp;A with French President Emmanuel Macron on new national AI strategy, which will see the government invest &euro;1.5B over five years into AI research and startups</A></STRONG>&nbsp; &mdash;&nbsp; ON THURSDAY, EMMANUEL Macron, the president of France, gave a speech laying out a new national strategy for artificial intelligence in his country.</DIV>
<DIV ID="5d1"><DIV CLASS="dbpt">
<DIV ID="5dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('5',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theverge.com/2018/3/28/17170104/cedric-villani-french-mathematician-ai-report-interview">The Verge</A>, <A HREF="http://www.bloomberg.com/news/articles/2018-03-29/macron-unveils-1-9-billion-technology-push-to-rival-u-s-china">Bloomberg</A>, <A HREF="http://www.politico.eu/article/macron-aims-to-drag-france-into-the-age-of-artificial-intelligence/">Politico</A>, <A HREF="http://www.reuters.com/article/us-france-tech/france-to-spend-1-8-billion-on-ai-to-compete-with-u-s-china-idUSKBN1H51XP">Reuters</A>, <A HREF="http://www.axios.com/emmanuel-macron-on-france-artificial-intelligence-facebook-amazon-92f0770e-35e3-47c6-88e2-70d33fc353cc.html">Axios</A>, <A HREF="http://www.sciencemag.org/news/2018/03/emmanuel-macron-wants-france-become-leader-ai-and-avoid-dystopia">Science</A>, <A HREF="http://www.politico.eu/article/macron-france-to-invest-nearly-e1-5-billion-for-ai-until-2022/">Politico</A>, <A HREF="http://www.france24.com/en/20180329-france-invest-15-billion-euros-artificial-intelligence-AI-technology-2022">France 24</A>, <A HREF="http://www.fin24.com/Companies/france-prepares-15bn-push-to-foster-ai-research-20180329-2">Fin24</A>, <A HREF="http://www.bloomberg.com/news/articles/2018-03-28/math-spiderman-is-unlikely-warrior-in-macron-s-science-battle">Bloomberg</A>, <A HREF="http://www.theregister.co.uk/2018/03/31/here_is_your_low_down_on_tensorflow_updates_frances_ai_strategy_and_a_new_deepmind_lab/">The Register</A>, <A HREF="http://www.androidheadlines.com/2018/03/samsung-vows-to-open-new-ai-technology-hub-in-france.html">AndroidHeadlines.com</A>, <A HREF="http://techcrunch.com/2018/03/29/france-wants-to-become-an-artificial-intelligence-hub/">TechCrunch</A>, and <A HREF="http://www.forbes.com/sites/parmyolson/2018/03/29/frances-macron-billion-data-sharing-ai/">Forbes</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Facebook:</SPAN>&nbsp;<span class="bls"><A HREF="http://www.facebook.com/NicholasThompsonNY/posts/10156681504702985">Nicholas Thompson</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/lugaricano/status/980446512584056833">@lugaricano</A>, <A HREF="http://twitter.com/willrich45/status/980418386533453824">@willrich45</A>, <A HREF="http://twitter.com/nxthompson/status/980047286716727296">@nxthompson</A>, <A HREF="http://twitter.com/jason_ribeiro/status/980100340535078913">@jason_ribeiro</A>, <A HREF="http://twitter.com/chassnews/status/980340203176038400">@chassnews</A>, <A HREF="http://twitter.com/notpatrick/status/980100325179822080">@notpatrick</A>, <A HREF="http://twitter.com/om/status/980291563300429824">@om</A>, <A HREF="http://twitter.com/alessandrachha1/status/980184072499720192">@alessandrachha1</A>, <A HREF="http://twitter.com/ambermac/status/980126747634085889">@ambermac</A>, <A HREF="http://twitter.com/emmanuelmacron/status/980094321528537088">@emmanuelmacron</A>, <A HREF="http://twitter.com/nathanbenaich/status/980172780728737793">@nathanbenaich</A>, <A HREF="http://twitter.com/christianhern/status/980178133981724673">@christianhern</A>, and <A HREF="http://twitter.com/akikofujita/status/980315873482129408">@akikofujita</A></span></DIV>
</DIV></DIV>
<DIV ID="5p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="5px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('5',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Sono Motoyama / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2018/3/28/17170104/cedric-villani-french-mathematician-ai-report-interview">Meet the &lsquo;Lady Gaga of Mathematics&rsquo; helming France's AI task force</A></DIV><DIV CLASS="di"><CITE>Gregory Viscusi / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2018-03-29/macron-unveils-1-9-billion-technology-push-to-rival-u-s-china">Macron Unveils $1.9 Billion Technology Push to Rival U.S., China</A></DIV><DIV CLASS="di"><CITE>Nicholas Vinocur / <A HREF="http://www.politico.com/">Politico</A>:</CITE> &nbsp; <A HREF="http://www.politico.eu/article/macron-aims-to-drag-france-into-the-age-of-artificial-intelligence/">Macron's &euro;1.5 billion plan to drag France into the age of artificial intelligence</A></DIV><DIV CLASS="di"><CITE>Mathieu Rosemain / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-france-tech/france-to-spend-1-8-billion-on-ai-to-compete-with-u-s-china-idUSKBN1H51XP">France to spend $1.8 billion on AI to compete with U.S., China</A></DIV><DIV CLASS="di"><CITE>Dave Lawler / <A HREF="http://www.axios.com/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/emmanuel-macron-on-france-artificial-intelligence-facebook-amazon-92f0770e-35e3-47c6-88e2-70d33fc353cc.html">Macron on how AI will shape the future, and threaten democracy</A></DIV><DIV CLASS="di"><CITE>Tania Rabesandratana / <A HREF="http://www.sciencemag.org/">Science</A>:</CITE> &nbsp; <A HREF="http://www.sciencemag.org/news/2018/03/emmanuel-macron-wants-france-become-leader-ai-and-avoid-dystopia">Emmanuel Macron wants France to become a leader in AI and avoid &lsquo;dystopia&rsquo;</A></DIV><DIV CLASS="di"><CITE>Laurens Cerulus / <A HREF="http://www.politico.com/">Politico</A>:</CITE> &nbsp; <A HREF="http://www.politico.eu/article/macron-france-to-invest-nearly-e1-5-billion-for-ai-until-2022/">Macron: France to invest nearly &euro;1.5B for AI until 2022</A></DIV><DIV CLASS="di"><CITE>Emmanuel Macron / <A HREF="http://www.france24.com/">France 24</A>:</CITE> &nbsp; <A HREF="http://www.france24.com/en/20180329-france-invest-15-billion-euros-artificial-intelligence-AI-technology-2022">France to invest &euro;1.5 billion in artificial intelligence by 2022</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.fin24.com/">Fin24</A>:</CITE> &nbsp; <A HREF="http://www.fin24.com/Companies/france-prepares-15bn-push-to-foster-ai-research-20180329-2">France prepares &euro;1.5bn push to foster AI research</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2018-03-28/math-spiderman-is-unlikely-warrior-in-macron-s-science-battle">A Math Whiz Has Become a Crucial Political Figure in France</A></DIV><DIV CLASS="di"><CITE>Katyanna Quach / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2018/03/31/here_is_your_low_down_on_tensorflow_updates_frances_ai_strategy_and_a_new_deepmind_lab/">Here is your low down on TensorFlow updates, France's AI strategy, and a new DeepMind lab</A></DIV><DIV CLASS="di"><CITE>Dominik Bosnjak / <A HREF="http://www.androidheadlines.com/">AndroidHeadlines.com</A>:</CITE> &nbsp; <A HREF="http://www.androidheadlines.com/2018/03/samsung-vows-to-open-new-ai-technology-hub-in-france.html">Samsung Vows To Open New AI Technology Hub In France</A></DIV><DIV CLASS="di"><CITE>Romain Dillet / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2018/03/29/france-wants-to-become-an-artificial-intelligence-hub/">France wants to become an artificial intelligence hub</A></DIV><DIV CLASS="di"><CITE>Parmy Olson / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/parmyolson/2018/03/29/frances-macron-billion-data-sharing-ai/">Rise Of Les Machines: France's Macron Pledges $1.5 Billion To Boost AI</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Facebook:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.facebook.com/NicholasThompsonNY">Nicholas Thompson</A>:</CITE> &nbsp; <A HREF="http://www.facebook.com/NicholasThompsonNY/posts/10156681504702985">One of the more interesting things I've gotten to do in recent months &hellip; </A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Luis Garicano / <A HREF="http://twitter.com/lugaricano">@lugaricano</A>:</CITE> &nbsp; <A HREF="http://twitter.com/lugaricano/status/980446512584056833">Impressive interview of @EmmanuelMacron with Wired on AI. Really worth reading on taxing GAFA, on regulating them, on antitrust, on imitating them, on ethics http://www.wired.com/... via @jesusalfar</A></DIV><DIV CLASS="di"><CITE>Will Richardson / <A HREF="http://twitter.com/willrich45">@willrich45</A>:</CITE> &nbsp; <A HREF="http://twitter.com/willrich45/status/980418386533453824">&ldquo;I want my country to be the place where this new perspective on AI is built, on the basis of interdisciplinarity: this means crossing maths, social sciences, technology, and philosophy.&rdquo; http://www.wired.com/... What a concept. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Nicholas Thompson / <A HREF="http://twitter.com/nxthompson">@nxthompson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/nxthompson/status/980047286716727296">I had a long, fascinating conversation with @EmmanuelMacron about France's new national AI strategy. How can citizens trust the change it's bringing? How can we ensure the algorithms that run our world reflect our values? http://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Jason Ribeiro / <A HREF="http://twitter.com/jason_ribeiro">@jason_ribeiro</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jason_ribeiro/status/980100340535078913">&ldquo;Bottom line, my point is: I can convince my country about change precisely because I embrace it.&rdquo; One of the most substantive interviews a world leader has given in a long time. Speaks with confidence about open innovation, design principles, and change leadership. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Anne-Sylvaine Chassany / <A HREF="http://twitter.com/chassnews">@chassnews</A>:</CITE> &nbsp; <A HREF="http://twitter.com/chassnews/status/980340203176038400">Macron's message to Google and al : AI is unstoppable but the crackdown is coming, you will get regulated, so better get used to it. (Hard to see any of his predecessors engage in such details on such a technical subject by the way) http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Patrick Beja / <A HREF="http://twitter.com/notpatrick">@notpatrick</A>:</CITE> &nbsp; <A HREF="http://twitter.com/notpatrick/status/980100325179822080">Really great interview and statement of intents by Macron. I know many people disagree with him on many things in my country (well, politics, duh), but I think most people, especially in tech, would agree this is the right approach. AI isn't going anywhere; we have to be ready. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/om">@om</A>:</CITE> &nbsp; <A HREF="http://twitter.com/om/status/980291563300429824">This is a great conversation- also first time we have a leader of a big democratic country actually thinking about AI/tech in a manner that is rational, and learned. Well done Nick! http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Alessandra / <A HREF="http://twitter.com/alessandrachha1">@alessandrachha1</A>:</CITE> &nbsp; <A HREF="http://twitter.com/alessandrachha1/status/980184072499720192">Macron &amp; #AI strategy. &ldquo;The key driver should not only be technological progress, but human progress. I do believe that Europe is a place where we are able to assert collective preferences and articulate them with universal values.&rdquo; @DEX_SG @oceanprotocol https://www.wired.com/...  pic.twitter.com/tqBEbA3hvD</A></DIV><DIV CLASS="di"><CITE>Amber Mac / <A HREF="http://twitter.com/ambermac">@ambermac</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ambermac/status/980126747634085889">France is putting together a national strategy for artificial intelligence with government spending $1.85 billion over five years to &ldquo;support research in the field, encourage startups, and collect data that can be used, and shared, by engineers.&rdquo; #AI https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Emmanuel Macron / <A HREF="http://twitter.com/emmanuelmacron">@emmanuelmacron</A>:</CITE> &nbsp; <A HREF="http://twitter.com/emmanuelmacron/status/980094321528537088">Read my interview with @WIRED on artificial intelligence : http://www.wired.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Nathan Benaich / <A HREF="http://twitter.com/nathanbenaich">@nathanbenaich</A>:</CITE> &nbsp; <A HREF="http://twitter.com/nathanbenaich/status/980172780728737793">The guy gets it. Emmanuel Macron Q&amp;A: France's President Discusses Artificial Intelligence Strategy https://www.wired.com/...  pic.twitter.com/TnqhGaYDUl</A></DIV><DIV CLASS="di"><CITE>Christian Hernandez / <A HREF="http://twitter.com/christianhern">@christianhern</A>:</CITE> &nbsp; <A HREF="http://twitter.com/christianhern/status/980178133981724673">A deeply nuanced interview with @EmmanuelMacron and @WIRED on opportunities (and perils) of AI https://www.wired.com/...</A></DIV><DIV CLASS="di"><CITE>Akiko Fujita / <A HREF="http://twitter.com/akikofujita">@akikofujita</A>:</CITE> &nbsp; <A HREF="http://twitter.com/akikofujita/status/980315873482129408">Macron on why France is jumping in on the AI race: &ldquo;Chinese players collect a lot of data driven by a government whose principles and values are not ours....I want to frame the discussion at a global scale&rdquo; http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180331p5"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(6,true,1)" ONMOUSEOUT="overitem(6,false,1)"><DIV CLASS="itc2" ID="180331p5"><DIV CLASS="item" ID="6i1">
<table class="shrtbl"><tr><td>
<CITE>Nick Statt / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s6i1" pml="180331p5" twid="980176987594608640"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theverge.com/2018/3/29/17178320/amazon-music-storage-cloud-mp3-files-removal-shutdown-april-30"><IMG CLASS="ill" SRC="/180331/i5.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theverge.com/2018/3/29/17178320/amazon-music-storage-cloud-mp3-files-removal-shutdown-april-30">Amazon Music is shutting down its Storage service for uploaded MP3s, will remove all songs on April 30 unless users select an option to keep them</A></STRONG>&nbsp; &mdash;&nbsp; The cloud MP3 locker is being shut down, so go save your music while you still can&nbsp; &mdash;&nbsp; We've known since last year that Amazon Music &hellip; </DIV>
<DIV ID="6d1"><DIV CLASS="dbpt">
<DIV ID="6dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('6',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://betanews.com/2018/04/01/amazon-music-storage-service-mp3-deletion/">BetaNews</A>, <A HREF="http://www.theregister.co.uk/2018/03/30/amazon_gives_30_day_notice_on_music_service_files/">The Register</A>, <A HREF="http://www.cnet.com/news/amazon-music-shutting-down-mp3-storage-service-on-april-30th/?ftag=COS-05-10aaa0g&utm_campaign=trueAnthem:+Trending+Content">CNET</A>, and <A HREF="http://www.digitalmusicnews.com/2018/03/30/amazon-music-mp3-deletion/">Digital Music News</A></span></DIV></DIV>
<DIV ID="6p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="6px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('6',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mark Wycislik-Wilson / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2018/04/01/amazon-music-storage-service-mp3-deletion/">Amazon to delete MP3s from its Music Storage service for some users</A></DIV><DIV CLASS="di"><CITE>Shaun Nichols / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2018/03/30/amazon_gives_30_day_notice_on_music_service_files/">Amazon warns you have 30 days before Music Storage files bloodbath</A></DIV><DIV CLASS="di"><CITE>Megan Wollerton / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/amazon-music-shutting-down-mp3-storage-service-on-april-30th/?ftag=COS-05-10aaa0g&utm_campaign=trueAnthem:+Trending+Content">Amazon Music shutting down MP3 storage service on April 30</A></DIV><DIV CLASS="di"><CITE>Daniel Sanchez / <A HREF="http://www.digitalmusicnews.com/">Digital Music News</A>:</CITE> &nbsp; <A HREF="http://www.digitalmusicnews.com/2018/03/30/amazon-music-mp3-deletion/">Fair Warning: Amazon Music Will Delete All of Your MP3s on April 30th</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180401p2"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(7,true,1)" ONMOUSEOUT="overitem(7,false,1)"><DIV CLASS="itc2" ID="180401p2"><DIV CLASS="item" ID="7i1">
<table class="shrtbl"><tr><td>
<CITE>Laura Bliss / <A HREF="http://www.citylab.com/">CityLab</A>:</CITE>
</td><td><span id="s7i1" pml="180401p2" twid="980324277072351232"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.citylab.com/transportation/2018/03/former-uber-backup-driver-we-saw-this-coming/556427/"><IMG CLASS="ill" SRC="/180401/i2.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.citylab.com/transportation/2018/03/former-uber-backup-driver-we-saw-this-coming/556427/">Two former backup drivers for Uber's self-driving cars say long, monotonous, solitary work hours and a false sense of security jeopardized safety</A></STRONG>&nbsp; &mdash;&nbsp; The first time Ryan Kelley lifted his hands off the wheel of a self-driving Uber, he felt like he'd landed a role in a dress rehearsal for the future.</DIV>
<DIV ID="7d1"><DIV CLASS="dbpt">
<DIV ID="7dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('7',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blog.p2pfoundation.net/mama-uber-just-killed-a-man-or-more/2018/03/30">P2P Foundation</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/citylab/status/979570004097163264">@citylab</A>, <A HREF="http://twitter.com/mslaurabliss/status/978959216965808128">@mslaurabliss</A>, <A HREF="http://twitter.com/pomeranian99/status/978794248182161410">@pomeranian99</A>, and <A HREF="http://twitter.com/nicflatow/status/978759815102107648">@nicflatow</A></span></DIV></DIV>
<DIV ID="7p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="7px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('7',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>George Anadiotis / <A HREF="http://blog.p2pfoundation.net/">P2P Foundation</A>:</CITE> &nbsp; <A HREF="http://blog.p2pfoundation.net/mama-uber-just-killed-a-man-or-more/2018/03/30">Mama, Uber just killed a man - or more</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/citylab">@citylab</A>:</CITE> &nbsp; <A HREF="http://twitter.com/citylab/status/979570004097163264">Before the fatal crash in Tempe, Uber's self-driving test program had safety weaknesses, ex-employees and technologists say. Some weren't avoidable, but some might have been http://www.citylab.com/...</A></DIV><DIV CLASS="di"><CITE>Laura Bliss / <A HREF="http://twitter.com/mslaurabliss">@mslaurabliss</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mslaurabliss/status/978959216965808128">8-10 hour shifts, monotonous loops, no socialization or stimulation: Uber asked its AV safety drivers to function kind of like robots. Not possible. Said one ex-operator of the fatal Tempe crash: &ldquo;We saw it coming.&rdquo; http://www.citylab.com/...</A></DIV><DIV CLASS="di"><CITE>Clive Thompson / <A HREF="http://twitter.com/pomeranian99">@pomeranian99</A>:</CITE> &nbsp; <A HREF="http://twitter.com/pomeranian99/status/978794248182161410">The problem with asking humans to supervise robot drivers is that, if we're not asked to do the work of navigating ourselves, our minds drift: http://www.citylab.com/... This entire conundrum was predicted precisely in Nicholas Carr's &ldquo;The Glass Cage&rdquo; http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Nicole Flatow / <A HREF="http://twitter.com/nicflatow">@nicflatow</A>:</CITE> &nbsp; <A HREF="http://twitter.com/nicflatow/status/978759815102107648">Former Uber employees come forward to talk about a broader problem raised by autonomous vehicle death: Can distractable, social, fallible, humans sitting in cars alone for 8 hours reasonably be expected to have the instincts needed for backup drivers? http://www.citylab.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180401p5"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(8,true,1)" ONMOUSEOUT="overitem(8,false,1)"><DIV CLASS="itc2" ID="180401p5"><DIV CLASS="item" ID="8i1">
<table class="shrtbl"><tr><td>
<CITE>Ryne Hager / <A HREF="http://www.androidpolice.com/">Android Police</A>:</CITE>
</td><td><span id="s8i1" pml="180401p5" twid="980418444230365184"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.androidpolice.com/2018/03/29/zte-tempo-go-uss-first-android-go-phone-sale-today-80/"><IMG CLASS="ill" SRC="/180401/i5.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.androidpolice.com/2018/03/29/zte-tempo-go-uss-first-android-go-phone-sale-today-80/">The first Android Go phone in US, ZTE Tempo Go, goes on sale for $80, unsubsidized</A></STRONG>&nbsp; &mdash;&nbsp; For a while, ZTE and Alcatel seemed like they were in a bit of a race to be the first company to release an Android Go phone in the US.&nbsp; Two weeks ago, Alcatel announced that its 1X would be coming stateside sometime soon &hellip; </DIV>
<DIV ID="8d1"><DIV CLASS="dbpt">
<DIV ID="8dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('8',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://arstechnica.com/gadgets/2018/03/you-can-officially-buy-an-android-go-phone-in-the-us/">Ars Technica</A>, <A HREF="http://www.techtimes.com/articles/224126/20180331/zte-offers-first-android-go-phone-in-us-for-80-what-is-android-go.htm">Tech Times</A>, <A HREF="http://www.techspot.com/news/73956-zte-tempo-go-first-android-go-smartphone-hit.html">TechSpot</A>, <A HREF="http://www.theverge.com/circuitbreaker/2018/3/30/17179694/zte-tempo-go-android-one-price-specs-us">The Verge</A>, <A HREF="http://www.ibtimes.com/zte-tempo-go-launches-just-80-us-2667682">International Business Times</A>, <A HREF="http://www.forbes.com/sites/ryanwhitwam/2018/03/30/the-first-android-go-phone-is-now-available-in-the-us-for-80/">Forbes</A>, <A HREF="http://www.engadget.com/2018/03/30/android-go-zte-tempo-go-available/">Engadget</A>, <A HREF="http://www.phonedog.com/2018/03/30/zte-tempo-go-android-go-now-available-us-80">PhoneDog.com</A>, <A HREF="http://9to5google.com/2018/03/30/android-go-makes-its-us-debut-on-the-79-zte-tempo-go-on-sale-starting-today/">9to5Google</A>, and <A HREF="http://www.neowin.net/news/zte-debuts-android-go-handset-for-the-united-states-priced-at-7999">Neowin</A></span></DIV></DIV>
<DIV ID="8p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="8px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('8',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jeff Dunn / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/gadgets/2018/03/you-can-officially-buy-an-android-go-phone-in-the-us/">You can officially buy an Android Go phone in the US</A></DIV><DIV CLASS="di"><CITE>Aaron Mamiit / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/224126/20180331/zte-offers-first-android-go-phone-in-us-for-80-what-is-android-go.htm">ZTE Offers First Android Go Phone In US For $80: What Is Android Go?</A></DIV><DIV CLASS="di"><CITE>Shawn Knight / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/73956-zte-tempo-go-first-android-go-smartphone-hit.html">ZTE's Tempo Go is the first Android Go smartphone to hit US shores</A></DIV><DIV CLASS="di"><CITE>Jacob Kastrenakes / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/circuitbreaker/2018/3/30/17179694/zte-tempo-go-android-one-price-specs-us">The first Android Go phone in the US is now available for $80</A></DIV><DIV CLASS="di"><CITE>AJ Dellinger / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/zte-tempo-go-launches-just-80-us-2667682">ZTE Tempo Go Launches For Just $80 In US</A></DIV><DIV CLASS="di"><CITE>Ryan Whitwam / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/ryanwhitwam/2018/03/30/the-first-android-go-phone-is-now-available-in-the-us-for-80/">The First Android Go Phone Is Now Available In The US For $80</A></DIV><DIV CLASS="di"><CITE>Swapna Krishna / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2018/03/30/android-go-zte-tempo-go-available/">ZTE brings the first Android Go phone to the US for $80</A></DIV><DIV CLASS="di"><CITE>Alex Wagner / <A HREF="http://www.phonedog.com/phonedog_blog">PhoneDog.com</A>:</CITE> &nbsp; <A HREF="http://www.phonedog.com/2018/03/30/zte-tempo-go-android-go-now-available-us-80">ZTE Tempo Go with Android Go is now available in the U.S. for $80</A></DIV><DIV CLASS="di"><CITE>Ben Schoon / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2018/03/30/android-go-makes-its-us-debut-on-the-79-zte-tempo-go-on-sale-starting-today/">Android Go makes its US debut on the $79 ZTE Tempo Go, on sale starting today</A></DIV><DIV CLASS="di"><CITE>Timi Cantisano / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/zte-debuts-android-go-handset-for-the-united-states-priced-at-7999">ZTE debuts Android Go handset for the United States, priced at $79.99</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180401p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(9,true,1)" ONMOUSEOUT="overitem(9,false,1)"><DIV CLASS="itc2" ID="180401p3"><DIV CLASS="item" ID="9i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE>
</td><td><span id="s9i1" pml="180401p3" twid="980355554500644865"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.bloomberg.com/news/articles/2018-03-30/china-cuts-taxes-for-chipmakers-to-promote-industry-development"><IMG CLASS="ill" SRC="/180401/i3.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.bloomberg.com/news/articles/2018-03-30/china-cuts-taxes-for-chipmakers-to-promote-industry-development">China unveils tax breaks that will exempt semiconductor companies from paying corporate taxes for up to 5 years starting Jan. 1, amid rising US trade tensions</A></STRONG>&nbsp; &mdash;&nbsp; China said it cut taxes for semiconductor makers, lending new support for the pivotal industry just as U.S. President Donald Trump weighs tariffs &hellip; </DIV>
<DIV ID="9d1"><DIV CLASS="dbpt">
<DIV ID="9dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('9',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.reuters.com/article/us-china-semiconductors-taxbreaks/china-cuts-tax-rates-for-chipmakers-amid-trade-tensions-idUSKBN1H60JM">Reuters</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/patrickmoorhead/status/980445124705640448">@patrickmoorhead</A></span></DIV></DIV>
<DIV ID="9p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="9px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('9',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-china-semiconductors-taxbreaks/china-cuts-tax-rates-for-chipmakers-amid-trade-tensions-idUSKBN1H60JM">China cuts tax rates for chipmakers amid trade tensions</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Patrick Moorhead / <A HREF="http://twitter.com/patrickmoorhead">@patrickmoorhead</A>:</CITE> &nbsp; <A HREF="http://twitter.com/patrickmoorhead/status/980445124705640448">Demonstrates just how strategic chipmaking and designing is to China. http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180330p21"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(10,true,1)" ONMOUSEOUT="overitem(10,false,1)"><DIV CLASS="itc2" ID="180330p21"><DIV CLASS="item" ID="10i1">
<table class="shrtbl"><tr><td>
<CITE>Ashley Carman / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s10i1" pml="180330p21" twid="979887603116888064"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theverge.com/2018/3/30/17180934/alexa-video-api-set-top-box-dvr-recording"><IMG CLASS="ill" SRC="/180330/i21.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theverge.com/2018/3/30/17180934/alexa-video-api-set-top-box-dvr-recording">Amazon updates Video Skill API so Alexa can start recordings, launch apps, and carry out playback commands on set-top boxes; Dish and others are building skills</A></STRONG>&nbsp; &mdash;&nbsp; Alexa's ability to control DVRs is going to improve in the near future.&nbsp; Amazon announced today that it's updated its Video Skill API &hellip; </DIV>
<DIV ID="10d1"><DIV CLASS="dbpt">
<DIV ID="10dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('10',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.digitaltrends.com/home/amazon-alexa-new-video-skill-api/">Digital Trends</A>, <A HREF="http://developer.amazon.com/blogs/alexa/post/ad707bc1-18f9-488a-af1d-37bde89b6031/new-recording-launcher-and-state-reporting-features-added-to-the-video-skill-api-dish-verizon-tivo-and-directv-skills-will-support-new-capabilities">Amazon Developer Services</A>, <A HREF="http://www.aftvnews.com/alexa-gets-improved-media-center-functionality-with-new-dvr-controls-and-more/">AFTVnews</A>, <A HREF="http://mspoweruser.com/amazons-latest-alexa-update-will-allow-users-to-record-dvr-using-voice-commands/">MSPoweruser</A>, <A HREF="http://techcrunch.com/2018/03/30/alexa-gets-a-dvr-recording-skill/">TechCrunch</A>, <A HREF="http://www.slashgear.com/amazon-alexa-gets-dvr-support-for-tivo-dish-and-more-30525489/">SlashGear</A>, <A HREF="http://www.engadget.com/2018/03/30/alexa-dvr-recording-skill/">Engadget</A>, <A HREF="http://venturebeat.com/2018/03/30/amazons-alexa-can-now-record-shows-on-directv-and-tivo/">VentureBeat</A>, and <A HREF="http://www.cnet.com/news/amazon-upgrades-alexas-video-api-for-better-binge-watching/">CNET</A></span></DIV></DIV>
<DIV ID="10p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="10px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('10',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mark Austin / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/home/amazon-alexa-new-video-skill-api/">Alexa can now take over DVR duties for TiVo, DirecTV, and more</A></DIV><DIV CLASS="di"><CITE>Brian Crum / <A HREF="http://developer.amazon.com/">Amazon Developer Services</A>:</CITE> &nbsp; <A HREF="http://developer.amazon.com/blogs/alexa/post/ad707bc1-18f9-488a-af1d-37bde89b6031/new-recording-launcher-and-state-reporting-features-added-to-the-video-skill-api-dish-verizon-tivo-and-directv-skills-will-support-new-capabilities">New Recording, Launcher, and State Reporting Features Added to the Video Skill API &hellip;</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.aftvnews.com/">AFTVnews</A>:</CITE> &nbsp; <A HREF="http://www.aftvnews.com/alexa-gets-improved-media-center-functionality-with-new-dvr-controls-and-more/">Alexa gets improved media center functionality with new DVR controls and more</A></DIV><DIV CLASS="di"><CITE>Anmol / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/amazons-latest-alexa-update-will-allow-users-to-record-dvr-using-voice-commands/">Amazon's latest Alexa update will allow users to record DVR using voice commands</A></DIV><DIV CLASS="di"><CITE>Brian Heater / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2018/03/30/alexa-gets-a-dvr-recording-skill/">Alexa gets a DVR recording skill</A></DIV><DIV CLASS="di"><CITE>Brittany A. Roston / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/amazon-alexa-gets-dvr-support-for-tivo-dish-and-more-30525489/">Amazon Alexa gets DVR support for TiVo, DISH, and more</A></DIV><DIV CLASS="di"><CITE>Jon Fingas / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2018/03/30/alexa-dvr-recording-skill/">Alexa's DVR controls will finally let you record a show</A></DIV><DIV CLASS="di"><CITE>Khari Johnson / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2018/03/30/amazons-alexa-can-now-record-shows-on-directv-and-tivo/">Amazon's Alexa can now record shows on DirecTV and TiVo</A></DIV><DIV CLASS="di"><CITE>Ry Crist / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/amazon-upgrades-alexas-video-api-for-better-binge-watching/">Amazon upgrades Alexa's video API for better binge-watching</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a180331p4"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(11,true,1)" ONMOUSEOUT="overitem(11,false,1)"><DIV CLASS="itc2" ID="180331p4"><DIV CLASS="last item" ID="11i1">
<table class="shrtbl"><tr><td>
<CITE>Brian Krebs / <A HREF="http://krebsonsecurity.com/">Krebs on Security</A>:</CITE>
</td><td><span id="s11i1" pml="180331p4" twid="980115367187177473"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://krebsonsecurity.com/2018/03/coinhive-expose-prompts-cancer-research-fundraiser/"><IMG CLASS="ill" SRC="/180331/i4.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://krebsonsecurity.com/2018/03/coinhive-expose-prompts-cancer-research-fundraiser/">Pr0gramm, the image hosting community behind Coinhive software that hijacks browsers to mine cryptocurrency, donates $250K+ to cancer research after expos&eacute;</A></STRONG>&nbsp; &mdash;&nbsp; A story published here this week revealed the real-life identity behind the original creator of Coinhive &hellip; </DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV ID="topcol23">
<DIV ID="topcol2">
<DIV ID="sponsorposts">
<H2>Sponsor Posts</H2>
<DIV CLASS="item">
<CITE><A HREF="/goto/news.microsoft.com/on-the-issues/2018/03/26/he-just-took-off-elite-runner-looks-to-special-olympics-breaking-his-personal-marathon-record/">Microsoft</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/news.microsoft.com/on-the-issues/2018/03/26/he-just-took-off-elite-runner-looks-to-special-olympics-breaking-his-personal-marathon-record/"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/microsoft_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/news.microsoft.com/on-the-issues/2018/03/26/he-just-took-off-elite-runner-looks-to-special-olympics-breaking-his-personal-marathon-record/">Elite runner looks to break his marathon record at Special Olympics</A></STRONG>&nbsp; &mdash;&nbsp; Meet Microsoft employee Andy Bryant, who will be competing in the 2018 USA Games beginning July 1.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/r.myvisualiq.net/r.rfa?aid=393&oid=313&cl=Techmeme&c2=IPV6&c3=blog&sz=20293&url=https%3A%2F%2Fblog.eero.com%2Fintroducing-ipv6-support-eero-networks%2F">eero</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/r.myvisualiq.net/r.rfa?aid=393&oid=313&cl=Techmeme&c2=IPV6&c3=blog&sz=20293&url=https%3A%2F%2Fblog.eero.com%2Fintroducing-ipv6-support-eero-networks%2F"><IMG CLASS="ill" STYLE="width:110px" SRC="/simg/eero_220px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/r.myvisualiq.net/r.rfa?aid=393&oid=313&cl=Techmeme&c2=IPV6&c3=blog&sz=20293&url=https%3A%2F%2Fblog.eero.com%2Fintroducing-ipv6-support-eero-networks%2F">Learn how eero uses IPv6, the next generation networking standard, to make all connected devices work better.</A></STRONG>&nbsp; &mdash;&nbsp; All eeros have received software upgrades including a new, highly requested feature &mdash; IPv6.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.zoho.com/blog">Zoho</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.zoho.com/"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/zoho_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.zoho.com/blog/inventory/an-error-free-way-to-automate-complex-business-processes.html">An error-free way to automate complex business processes</A></STRONG>&nbsp; &mdash;&nbsp; We now live in an era that is fast-progressing towards automation and artificial intelligence.&nbsp; Unlike giant firms, SMEs have an especially hard &hellip; </DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/developer.vantiv.com/community/news-and-communications/blog/2018/03/21/blockchain-set-for-big-moves-in-enterprise-applications?utm_campaign=TechMeme&utm_medium=PaidPlacement&utm_source=Referrer&utm_content=BlockchainEnterprise">Vantiv</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/developer.vantiv.com/community/news-and-communications/blog/2018/03/21/blockchain-set-for-big-moves-in-enterprise-applications?utm_campaign=TechMeme&utm_medium=PaidPlacement&utm_source=Referrer&utm_content=BlockchainEnterprise"><IMG CLASS="ill" STYLE="width:120px" SRC="/simg/vantiv_240px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/developer.vantiv.com/community/news-and-communications/blog/2018/03/21/blockchain-set-for-big-moves-in-enterprise-applications?utm_campaign=TechMeme&utm_medium=PaidPlacement&utm_source=Referrer&utm_content=BlockchainEnterprise">3 Ways Large Organizations Are Using Blockchain</A></STRONG>&nbsp; &mdash;&nbsp; Check out our 2 infographics on how large organizations are adopting blockchain technology to save money and secure data.</DIV>
</DIV>
<div CLASS="cnvl">
<A HREF="/sponsor">Sponsor Techmeme</A>
</div>
</DIV>
<DIV ID="hiring">
<H2>Who's Hiring In Tech?</H2>
<DIV CLASS="cosp"><A HREF="/goto/www.facebook.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/facebook-Vdkn9Het.png"><SPAN> Facebook</SPAN>: Best place to build &amp; make an impact.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/snap.com/en-US/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/snap-bFXOFsl1.png"><SPAN> Snap</SPAN>: Toys are preludes to serious ideas.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.mapbox.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/mapbox-1vM70bJr.png"><SPAN> Mapbox</SPAN>: Changing the way we explore the world.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.pinterest.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/pinterest-BSHaJspl.png"><SPAN> Pinterest</SPAN>: 75 billion ideas and counting.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/automattic.com/work-with-us/?utm_source=techmeme&utm_campaign=downtogo"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/automattic-6sTVp0yi.png"><SPAN> Automattic</SPAN>: 30% down, 70% to go. WordPress.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/we.letgo.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/letgo-7y8gsBvi.png"><SPAN> Letgo</SPAN>: The biggest app to buy and sell locally.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.splunk.com/en_us/about-us/careers.html"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/splunk-MoCr5F3I.png"><SPAN> Splunk</SPAN>: Become One In A Million Data Points.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.airbnb.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/airbnb-e0ekiIdO.png"><SPAN> Airbnb</SPAN>: Scaling human connection.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.instacart.com/?gh_src=1kcql6wy1&utm_source=techmeme&utm_campaign=quarterly-2018-Q2&utm_medium=web"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/instacart-iSLQG8di.png"><SPAN> Instacart</SPAN>: Help us deliver the future of food.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.mulesoft.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/mulesoft-oRs9qplS.png"><SPAN> MuleSoft</SPAN>: Connect anything. Change everything.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.smartrecruiters.com/Square/techmeme"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/square-L3gsILhy.png"><SPAN> Square</SPAN>: Talented People Thrive Here.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/duo.com/about/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/duo-XCECslos.png"><SPAN> Duo</SPAN>: Join the most loved company in security.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.google.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/google-J9LwzbCJ.png"><SPAN> Google</SPAN>: Bring questions. Build answers.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.microsoft.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/microsoft-uwsu2bAQ.png"><SPAN> Microsoft</SPAN>: Come as you are. Do what you love.</A></DIV>
<div CLASS="cnvl">
<A HREF="http://www.techmeme.com/add_jobs">Add your company here</A>
</div>
</div>
<STYLE TYPE="text/css" MEDIA="all">
.podcast {margin:5em 0;background:#fff;padding:0.6em;border:solid 3px #8bc;border-bottom:solid 3px #8bc;border-radius:5px;-webkit-border-radius:5px;-moz-border-radius:5px;}
.podcast A {font-weight:bold;}
.podcast A:link {color:#002848;}
.podcast A:visited {color:#002848;}
</STYLE>
<div CLASS="podcast">
<H2>Listen to Techmeme's Podcast:</H2>
<B>Techmeme Ride Home</B> for Friday, Mar. 30
<audio controls="controls" preload="none" style="width:100%;padding:0.5em 0"><source src="http://rss.art19.com/episodes/60d90043-09ff-442b-8400-3f2cc0fb9b49.mp3" type="audio/mpeg" /><BR></audio>
Subscribe via
<A HREF="https://techmeme.com/techmeme-ride-home-itunes">Apple Podcasts</A> or
<A HREF="https://techmeme.com/techmeme-ride-home-feed">RSS</A>.
</div>
</DIV>
<DIV ID="topcol3">
<DIV id="newpostscounter" onclick="window.location.href=window.location.pathname;"></DIV>
<DIV id="countercolspaceholder">&nbsp;</DIV>
<DIV id="countercol">
<H2>About This Page</H2>
<P>This is a Techmeme archive page.
It shows how the site appeared at 11:00&nbsp;AM&nbsp;ET, April&nbsp;1,&nbsp;2018.
</P>
<P>The most current version of the site as always is available at our <A HREF="/">home</A> page.
To view an earlier snapshot click <A HREF="javascript:xdates(1)">here</A>
and then modify the date indicated.
</P>
<DIV CLASS="fromsis">
<H2>From Mediagazer</H2>
<CITE>Jordan Weissmann / Slate:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a180330p12">The Atlantic's Kevin Williamson hire is another instance of the media legitimizing writers with abhorrent ideas because they are Never Trumpers</A></DIV><BR>
<CITE>Javier C. Hern&aacute;ndez / New York Times:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a180401p1">Critics say Alibaba-owned South China Morning Post is moving away from independent journalism and softening its critical stance to please Beijing</A></DIV><BR>
<CITE>Alexandra Alter / New York Times:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="https://mediagazer.com/#a180331p4">Harassment scandals have led to cancelled book deals, boycotts by bookstores, expulsions from writers' conferences, and agents and publishers dropping clients</A></DIV><BR>
</DIV>
</DIV>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.evhed {padding-top:1em;border-top:#174a61 solid 2px}
#events H2 {padding-bottom:0.9em}
#events {width:96%;float:left}
#events {margin-top:1em;padding:1em;background:#f4f4f4;}
#events a:visited {color:#002848;}
#events a {color:#000}
#events a:visited {color:#000}
#events a div {float:left}
#events a > div:first-child {width:18%;padding-right:2%}
#events a > div:first-child + div {width:46%;padding-right:2%;font-weight:bold;}
#events .nf a > div:first-child + div {font-weight:normal;}
#events a > div:first-child + div + div {width:31.9%;color:#444}
#events .ne {clear:both;}
#events .rhov {float:left;width:100%;padding:0.3em 0;}
#events .rhov:hover {text-decoration:underline;background:#d0e8f4;}
#events .ne .rhov {border-top:solid 1px #ccc;}
#events .featured .rhov {background:#ffd;padding:0.5em 0;}
#events .featured span {float:right;background:#a56;color:#fff;font-size:0.8em;padding:0.2em 0.2em 0;margin-bottom:0.1em;margin-top:-0.1em;border-top:solid 1px #ecc;border-bottom:solid 1px #945;}
#events .featured .rhov:hover {background:#d0e8f4}
#events .efoot {font-weight:bold;width:100%}
#events .efoot A {color:#802848;}
#events .efoot A:visited {color:#802848;}
#events .efoot {clear:both;padding:1.2em 0 0}
#events .efoot .fn1 {float:left}
#events .efoot .fn2 {width:33%;margin:0 auto;}
#events .efoot .fn3 {float:right}
</STYLE>
<DIV ID="events">
<H2>Upcoming Tech Events</H2>
<div class="ne"><div class="rhov"><a href="/goto/www.axios.com/spotify-investor-day1521133503-8a678ce8-85db-41c5-bd82-99d7999848f7.html"><div>Apr 3</div><div>IPO: Spotify (NYSE: SPOT)</div><div></div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/ad.doubleclick.net/ddm/trackclk/N6040.270586TECHMEME/B20818200.215833812;dc_trk_aid=414760964;dc_trk_cid=98717366;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="><div>Apr 6-12</div><div>Azure Developer Tour <span>REGISTER NOW</span></div><div>Washington D.C., Austin, Los Angeles, San Francisco, Seattle</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/ted2018.ted.com"><div>Apr 10-14</div><div>TED</div><div>Vancouver</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.rsaconference.com/events/us18"><div>Apr 16-20</div><div>RSA Conference</div><div>San Francisco</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/cloudfoundry.org/event/nasummit2018/?utm_source=techmeme&utm_campaign=na18&utm_content=cff"><div>Apr 18-20</div><div>Cloud Foundry Summit <span>JOIN US</span></div><div>Boston</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/events.marketo.com/summit/2018/home/"><div>Apr 29-May 2</div><div>Marketing Nation Summit <span>REGISTER NOW</span></div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.f8.com"><div>May 1-2</div><div>F8</div><div>San Jose</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.techmeme.com/180208/p15#a180208p15"><div>May 7-9</div><div>Microsoft Build</div><div>Seattle</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.techmeme.com/180124/p5#a180124p5"><div>May 8-10</div><div>Google I/O</div><div>Mountain View</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/events.recode.net/events/code-conference-2018/"><div>May 29-31</div><div>Code Conference</div><div>Rancho Palos Verdes, CA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/developer.apple.com/wwdc/"><div>Jun 4-8</div><div>WWDC</div><div>San Jose</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.e3expo.com"><div>Jun 12-14</div><div>E3</div><div>Los Angeles</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.fortuneconferences.com/brainstorm-tech-2018/"><div>Jun 16-18</div><div>Fortune Brainstorm Tech</div><div>Aspen</div></a></div></div>
<div class="efoot">
<div class="fn1"><A HREF="http://www.techmeme.com/events">View all events</A></div>
<div class="fn3"><A HREF="http://www.techmeme.com/sponsor#ejump">Add your event here</A></div>
<div class="fn2"><A HREF="http://news.techmeme.com/160425/icalendar">Add to your calendar</A></div>
</div>
</DIV>
</DIV>
<DIV CLASS="botcols">
<DIV CLASS="abotcols"></DIV>
<DIV ID="botcol1">
<H2>More News</H2>
<A NAME="a180331p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(12,true,1)" ONMOUSEOUT="overitem(12,false,1)"><DIV CLASS="itc2" ID="180331p3"><DIV CLASS="item" ID="12i1">
<table class="shrtbl"><tr><td>
<CITE>Yimian Wu / <A HREF="http://www.chinamoneynetwork.com/">China Money Network</A>:</CITE>
</td><td><span id="s12i1" pml="180331p3" twid="980023494137339904"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.chinamoneynetwork.com/2018/03/29/alibaba-owned-mapping-firm-autonavi-expands-ride-sharing">Alibaba's mapping unit AutoNavi launches carpooling business, starting in Chengdu and Wuhan; Meituan Dianping launched its ridesharing service in February</A></STRONG></DIV>
</DIV></DIV></DIV>
<A NAME="a180331p2"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(13,true,1)" ONMOUSEOUT="overitem(13,false,1)"><DIV CLASS="itc2" ID="180331p2"><DIV CLASS="item" ID="13i1">
<table class="shrtbl"><tr><td>
<CITE>Stephen Shankland / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE>
</td><td><span id="s13i1" pml="180331p2" twid="979961914271961088"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.cnet.com/news/mozilla-open-source-firefox-move-helped-rewrite-tech-rules-anniversary/">How open sourcing Netscape Communicator in 1998 and the creation of Mozilla, a gamble at the time, paved the way for the now-mainstream embrace of the practice</A></STRONG></DIV>
<DIV ID="13d1"><DIV CLASS="dbpt">
<DIV ID="13dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('13',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.infoworld.com/article/3265740/open-source-tools/commercial-open-source-is-more-than-old-stuff-for-free.html">InfoWorld</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/morgamic/status/980123830390702080">@morgamic</A>, <A HREF="http://twitter.com/stevesi/status/980179219148754945">@stevesi</A>, <A HREF="http://twitter.com/stshank/status/980099650790211584">@stshank</A>, and <A HREF="http://twitter.com/stshank/status/979358139353935873">@stshank</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/iansherr/status/979385984356777984">@iansherr</A></DIV></DIV>
<DIV ID="13p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="13px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('13',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Dan Swinhoe / <A HREF="http://infoworld.com/">InfoWorld</A>:</CITE> &nbsp; <A HREF="http://www.infoworld.com/article/3265740/open-source-tools/commercial-open-source-is-more-than-old-stuff-for-free.html">Commercial open source is more than old stuff for free</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/morgamic">@morgamic</A>:</CITE> &nbsp; <A HREF="http://twitter.com/morgamic/status/980123830390702080">Happy birthday to Mozilla. This project changed my life. It was an honor to be there for Firefox 1.0 and so many years after. &lt;3 http://www.cnet.com/...</A></DIV><DIV CLASS="di"><CITE>Steven Sinofsky / <A HREF="http://twitter.com/stevesi">@stevesi</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stevesi/status/980179219148754945">1/ Mozilla's radical open-source move helped rewrite rules of tech https://cnet.co/2pOq7O5 via @CNET // Some thoughts on the evolution from then.</A></DIV><DIV CLASS="di"><CITE>Stephen Shankland / <A HREF="http://twitter.com/stshank">@stshank</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stshank/status/980099650790211584">20 years ago today, the @Mozilla project released the open source software that would become @Firefox and help move the tech industry away from proprietary software. (No, nothing like all the way, but a remarkable distance.) http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Stephen Shankland / <A HREF="http://twitter.com/stshank">@stshank</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stshank/status/979358139353935873">Open-source software became so deeply embedded into tech that it's hard to remember how radical @mozilla was to open the source of @firefox's predecessor 20 years ago. Here's how it all went down and what's happened since. http://www.cnet.com/... http://twitter.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/iansherr/status/979385984356777984">@iansherr</A></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a180331p1"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(14,true,1)" ONMOUSEOUT="overitem(14,false,1)"><DIV CLASS="itc2" ID="180331p1"><DIV CLASS="item" ID="14i1">
<table class="shrtbl"><tr><td>
<CITE>Jonathan Shieber / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s14i1" pml="180331p1" twid="979933028385468416"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2018/03/30/uber-and-taxify-are-going-head-to-head-to-digitize-africas-two-wheeled-taxis/">Uber launches uberBODA in Uganda, its first motorcycle service in Africa, as Taxify starts similar service in Uganda and Kenya</A></STRONG></DIV>
<DIV ID="14d1"><DIV CLASS="dbpt">
<DIV ID="14dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('14',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.techjaja.com/uberboda-officially-launches-in-kampala-check-out-pricing-and-more/">Techjaja</A>, <A HREF="http://pctechmag.com/2018/03/uberboda-finally-launches-kampala/">PC Tech Magazine</A>, and <A HREF="http://www.uber.com/en-UG/blog/uberboda-kampala/">Uber Blog</A></span></DIV></DIV>
<DIV ID="14p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="14px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('14',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Pages / <A HREF="http://www.techjaja.com/">Techjaja</A>:</CITE> &nbsp; <A HREF="http://www.techjaja.com/uberboda-officially-launches-in-kampala-check-out-pricing-and-more/">UberBODA officially launches in Kampala. Check out pricing and more</A></DIV><DIV CLASS="di"><CITE>Nathan Ernest Olupot / <A HREF="http://pctechmag.com/">PC Tech Magazine</A>:</CITE> &nbsp; <A HREF="http://pctechmag.com/2018/03/uberboda-finally-launches-kampala/">UberBoda Finally Launches in Kampala</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.uber.com/">Uber Blog</A>:</CITE> &nbsp; <A HREF="http://www.uber.com/en-UG/blog/uberboda-kampala/">uberBoda has arrived in Kampala</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a180330p24"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(15,true,1)" ONMOUSEOUT="overitem(15,false,1)"><DIV CLASS="itc2" ID="180330p24"><DIV CLASS="item" ID="15i1">
<table class="shrtbl"><tr><td>
<CITE>Fred Lambert / <A HREF="http://electrek.co/">Electrek</A>:</CITE>
</td><td><span id="s15i1" pml="180330p24" twid="979917884267941888"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://electrek.co/2018/03/30/tesla-autopilot-fatal-crash-data/">Tesla says Autopilot was engaged during fatal Model X crash on Mar. 23, and the driver didn't respond to warnings to take control of the car before the crash</A></STRONG></DIV>
<DIV ID="15d1"><DIV CLASS="dbpt">
<DIV ID="15dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('15',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://abc7news.com/automotive/i-team-exclusive-victim-who-died-in-tesla-crash-had-complained-about-auto-pilot/3275600/">abc7news.com</A>, <A HREF="http://www.bbc.co.uk/news/world-us-canada-43604440">BBC</A>, <A HREF="http://www.nytimes.com/2018/03/31/business/tesla-crash-autopilot.html">New York Times</A>, <A HREF="http://www.neowin.net/news/tesla-autopilot-was-engaged-six-seconds-before-last-weeks-fatal-crash">Neowin</A>, <A HREF="http://www.cnet.com/news/tesla-crash-model-x-was-in-autopilot-mode-elon-musk-firm-says/">CNET</A>, <A HREF="http://www.digitaltrends.com/cars/tesla-autopilot-fatal-crash-warnings-ignored/">Digital Trends</A>, <A HREF="http://mashable.com/2018/03/31/tesla-model-x-california-crash-autopilot/">Mashable</A>, <A HREF="http://slate.com/technology/2018/03/another-driver-died-in-a-tesla-that-was-on-autopilot.html">Slate</A>, <A HREF="http://www.usatoday.com/story/money/cars/2018/03/30/tesla-says-autopilot-self-driving-system-engaged-fatal-crash/475346002/">USA Today</A>, <A HREF="http://www.theguardian.com/technology/2018/mar/31/tesla-car-crash-autopilot-mountain-view">The Guardian</A>, <A HREF="http://fortune.com/2018/03/31/tesla-autopilot-fatal-model-x-crash/">Fortune</A>, <A HREF="http://arstechnica.com/?p=1286431">Ars Technica</A>, <A HREF="http://www.techtimes.com/articles/224081/20180331/tesla-recalls-123-000-model-s-cars-over-steering-issue.htm">Tech Times</A>, <A HREF="http://www.axios.com/tesla-was-in-autopilot-during-fatal-crash-27b87b00-4556-4fbf-ae80-6e5671294936.html">Axios</A>, <A HREF="http://www.newser.com/story/257282/tesla-in-fatal-crash-was-in-self-driving-mode.html">Newser</A>, <A HREF="http://thehill.com/policy/technology/381081-tesla-says-autopilot-was-activated-before-fatal-accident">The Hill</A>, <A HREF="http://www.wsj.com/articles/tesla-says-autopilot-was-engaged-in-fatal-crash-under-investigation-in-california-1522462409">Wall Street Journal</A>, <A HREF="http://sanfrancisco.cbslocal.com/2018/03/30/tesla-says-car-fatal-crash-autopilot/">CBS San Francisco</A>, <A HREF="http://ideas.4brad.com/tesla-model-x-fatality-silicon-valley-had-autopilot-turned">Brad Ideas</A>, <A HREF="http://www.bloomberg.com/news/articles/2018-03-31/tesla-says-driver-s-hands-weren-t-on-wheel-at-time-of-accident">Bloomberg</A>, <A HREF="http://www.autonews.com/article/20180331/OEM11/180339990/tesla-says-crashed-vehicle-had-been-on-autopilot-prior-to-accident">Automotive News &hellip;</A>, <A HREF="http://www.mercurynews.com/2018/03/29/tesla-crash-victims-family-claims-he-complained-about-autopilot/">Mercury News</A>, <A HREF="http://www.reuters.com/article/us-tesla-crash/tesla-says-crashed-vehicle-had-been-on-autopilot-prior-to-accident-idUSKBN1H7023">Reuters</A>, <A HREF="http://www.techspot.com/news/73957-tesla-recalls-over-120000-model-s-cars-due.html">TechSpot</A>, <A HREF="http://www.businessinsider.com/tesla-model-x-fatal-crash-autopilot-was-activated-2018-3?op=1">Business Insider</A>, <A HREF="http://www.slashgear.com/tesla-autopilot-was-on-and-ignored-in-fatal-model-x-crash-30525506/">SlashGear</A>, <A HREF="http://electrek.co/2018/03/27/tesla-facts-fatal-model-x-crash-investigation/">Electrek</A>, <A HREF="http://www.theverge.com/2018/3/30/17182824/tesla-model-x-crash-autopilot-statement">The Verge</A>, <A HREF="http://www.techspot.com/news/73925-ntsb-launches-investigation-tesla-autopilot-system-following-fatal.html">TechSpot</A>, <A HREF="http://techcrunch.com/2018/03/30/tesla-says-fatal-crash-involved-autopilot/">TechCrunch</A>, <A HREF="http://www.mercurynews.com/2018/03/28/tesla-claims-highway-101-safety-barrier-was-absent-at-time-of-fatal-crash/">Mercury News</A>, <A HREF="http://arstechnica.com/?p=1284431">Ars Technica</A>, <A HREF="http://techcrunch.com/2018/03/27/what-tesla-knows-about-the-fatal-model-x-crash/">TechCrunch</A>, and <A HREF="http://fortune.com/2018/03/28/tesla-stock-price-model-x-crash-credit-crunch/">Fortune</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/troyhunt/status/980192753291206656">@troyhunt</A>, <A HREF="http://twitter.com/dannoyes/status/979165525912690688">@dannoyes</A>, <A HREF="http://twitter.com/dancow/status/980062071243984896">@dancow</A>, <A HREF="http://twitter.com/henshaw/status/979943119356661761">@henshaw</A>, <A HREF="http://twitter.com/dalrymple/status/979905361829289984">@dalrymple</A>, and <A HREF="http://twitter.com/danahull/status/979895003383136256">@danahull</A></span></DIV>
</DIV></DIV>
<DIV ID="15p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="15px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('15',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Dan Noyes / <A HREF="http://abc7news.com/">abc7news.com</A>:</CITE> &nbsp; <A HREF="http://abc7news.com/automotive/i-team-exclusive-victim-who-died-in-tesla-crash-had-complained-about-auto-pilot/3275600/">I-TEAM EXCLUSIVE: Victim who died in Tesla crash had complained about Autopilot</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bbc.com/news/">BBC</A>:</CITE> &nbsp; <A HREF="http://www.bbc.co.uk/news/world-us-canada-43604440">Tesla in fatal California crash was on Autopilot</A></DIV><DIV CLASS="di"><CITE>Gregory Schmidt / <A HREF="http://www.nytimes.com/">New York Times</A>:</CITE> &nbsp; <A HREF="http://www.nytimes.com/2018/03/31/business/tesla-crash-autopilot.html">Tesla Says Crashed Vehicle Had Been on Autopilot Before Fatal Accident</A></DIV><DIV CLASS="di"><CITE>Jay Bonggolto / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/tesla-autopilot-was-engaged-six-seconds-before-last-weeks-fatal-crash">Tesla: Autopilot was engaged six seconds before last week's fatal crash</A></DIV><DIV CLASS="di"><CITE>Edward Moyer / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/tesla-crash-model-x-was-in-autopilot-mode-elon-musk-firm-says/">Tesla crash: Model X was in Autopilot mode, firm says</A></DIV><DIV CLASS="di"><CITE>Bruce Brown / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/cars/tesla-autopilot-fatal-crash-warnings-ignored/">Tesla says driver ignored warnings from Autopilot in fatal California crash</A></DIV><DIV CLASS="di"><CITE>Adam Rosenberg / <A HREF="http://mashable.com/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2018/03/31/tesla-model-x-california-crash-autopilot/">Tesla Autopilot was turned on when the fatal crash in California occurred</A></DIV><DIV CLASS="di"><CITE>Jonathan L. Fischer / <A HREF="http://slate.com/">Slate</A>:</CITE> &nbsp; <A HREF="http://slate.com/technology/2018/03/another-driver-died-in-a-tesla-that-was-on-autopilot.html">Another Driver Died in a Tesla That Was on Autopilot</A></DIV><DIV CLASS="di"><CITE>Chris Woodyard / <A HREF="http://www.usatoday.com/">USA Today</A>:</CITE> &nbsp; <A HREF="http://www.usatoday.com/story/money/cars/2018/03/30/tesla-says-autopilot-self-driving-system-engaged-fatal-crash/475346002/">Tesla says Autopilot self-driving system engaged in fatal crash</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.theguardian.com/">The Guardian</A>:</CITE> &nbsp; <A HREF="http://www.theguardian.com/technology/2018/mar/31/tesla-car-crash-autopilot-mountain-view">Tesla car that crashed and killed driver was running on Autopilot, firm says</A></DIV><DIV CLASS="di"><CITE>David Z. Morris / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2018/03/31/tesla-autopilot-fatal-model-x-crash/">Tesla Confirms That Autopilot Was Active in Fatal Model X Crash</A></DIV><DIV CLASS="di"><CITE>Timothy B. Lee / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/?p=1286431">Tesla says Autopilot was active during fatal crash in Mountain View</A></DIV><DIV CLASS="di"><CITE>Ron Caraos / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/224081/20180331/tesla-recalls-123-000-model-s-cars-over-steering-issue.htm">Tesla Recalls 123,000 Model S Cars Over Steering Issue</A></DIV><DIV CLASS="di"><CITE><A HREF="http://axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/tesla-was-in-autopilot-during-fatal-crash-27b87b00-4556-4fbf-ae80-6e5671294936.html">Tesla was in Autopilot during fatal crash</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.newser.com/section/7/technology-news-headlines.html">Newser</A>:</CITE> &nbsp; <A HREF="http://www.newser.com/story/257282/tesla-in-fatal-crash-was-in-self-driving-mode.html">Tesla in Fatal Crash Was in Self-Driving Mode</A></DIV><DIV CLASS="di"><CITE>Avery Anapol / <A HREF="http://www.thehill.com/">The Hill</A>:</CITE> &nbsp; <A HREF="http://thehill.com/policy/technology/381081-tesla-says-autopilot-was-activated-before-fatal-accident">Tesla says Autopilot was activated before fatal accident</A></DIV><DIV CLASS="di"><CITE>Tim Higgins / <A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="http://www.wsj.com/articles/tesla-says-autopilot-was-engaged-in-fatal-crash-under-investigation-in-california-1522462409">Tesla Says Autopilot Was Engaged in Fatal Crash Under Investigation in California</A></DIV><DIV CLASS="di"><CITE><A HREF="http://sanfrancisco.cbslocal.com/">CBS San Francisco</A>:</CITE> &nbsp; <A HREF="http://sanfrancisco.cbslocal.com/2018/03/30/tesla-says-car-fatal-crash-autopilot/">Tesla Says Car in Fatal Hwy 101 Crash Was in Autopilot Mode</A></DIV><DIV CLASS="di"><CITE><A HREF="http://ideas.4brad.com/">Brad Ideas</A>:</CITE> &nbsp; <A HREF="http://ideas.4brad.com/tesla-model-x-fatality-silicon-valley-had-autopilot-turned">Tesla model X fatality in Silicon Valley had Autopilot turned on</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2018-03-31/tesla-says-driver-s-hands-weren-t-on-wheel-at-time-of-accident">Tesla Says Driver's Hands Weren't on Wheel at Time of Accident</A></DIV><DIV CLASS="di"><CITE>David Shepardson / <A HREF="http://www.autonews.com/">Automotive News Automakers Feed</A>:</CITE> &nbsp; <A HREF="http://www.autonews.com/article/20180331/OEM11/180339990/tesla-says-crashed-vehicle-had-been-on-autopilot-prior-to-accident">Tesla says crashed vehicle had been on autopilot prior to accident</A></DIV><DIV CLASS="di"><CITE>Rex Crum / <A HREF="http://www.mercurynews.com/">Mercury News</A>:</CITE> &nbsp; <A HREF="http://www.mercurynews.com/2018/03/29/tesla-crash-victims-family-claims-he-complained-about-autopilot/">Tesla crash victim's family says he complained about Autopilot</A></DIV><DIV CLASS="di"><CITE>Manas Mishra / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-tesla-crash/tesla-says-crashed-vehicle-had-been-on-autopilot-prior-to-accident-idUSKBN1H7023">Tesla says crashed vehicle had been on autopilot prior to accident</A></DIV><DIV CLASS="di"><CITE>William Gayde / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/73957-tesla-recalls-over-120000-model-s-cars-due.html">Tesla recalls over 120,000 Model S cars due to power steering issues</A></DIV><DIV CLASS="di"><CITE>Bryan Logan / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/tesla-model-x-fatal-crash-autopilot-was-activated-2018-3?op=1">Tesla reveals the driver killed in a Model X crash was traveling with Autopilot engaged &hellip; </A></DIV><DIV CLASS="di"><CITE>Chris Davies / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/tesla-autopilot-was-on-and-ignored-in-fatal-model-x-crash-30525506/">Tesla: Autopilot was on - and ignored - in fatal Model X crash</A></DIV><DIV CLASS="di"><CITE>Fred Lambert / <A HREF="http://electrek.co/">Electrek</A>:</CITE> &nbsp; <A HREF="http://electrek.co/2018/03/27/tesla-facts-fatal-model-x-crash-investigation/">Tesla elaborates on details and potential cause of fatal Model X crash under investigation</A></DIV><DIV CLASS="di"><CITE>Andrew J. Hawkins / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2018/3/30/17182824/tesla-model-x-crash-autopilot-statement">Tesla says Autopilot was engaged during fatal Model X crash</A></DIV><DIV CLASS="di"><CITE>William Gayde / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/73925-ntsb-launches-investigation-tesla-autopilot-system-following-fatal.html">NTSB launches investigation into Tesla and autopilot system following fatal crash</A></DIV><DIV CLASS="di"><CITE>Megan Rose Dickey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2018/03/30/tesla-says-fatal-crash-involved-autopilot/">Tesla says fatal crash involved Autopilot</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.mercurynews.com/">Mercury News</A>:</CITE> &nbsp; <A HREF="http://www.mercurynews.com/2018/03/28/tesla-claims-highway-101-safety-barrier-was-absent-at-time-of-fatal-crash/">Tesla claims Highway 101 safety barrier was absent at time of fatal crash</A></DIV><DIV CLASS="di"><CITE>Timothy B. Lee / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/?p=1284431">Tesla stock falls 12% on crash investigation, debt downgrade</A></DIV><DIV CLASS="di"><CITE>Megan Rose Dickey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2018/03/27/what-tesla-knows-about-the-fatal-model-x-crash/">What Tesla knows about the fatal Model X crash</A></DIV><DIV CLASS="di"><CITE>Lucinda Shen / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2018/03/28/tesla-stock-price-model-x-crash-credit-crunch/">Tesla Shares Fall to Lowest Point in a Year on Model 3 Worries, Crash Probe</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Troy Hunt / <A HREF="http://twitter.com/troyhunt">@troyhunt</A>:</CITE> &nbsp; <A HREF="http://twitter.com/troyhunt/status/980192753291206656">We're still in this dangerous middle ground with autonomous driving features; existing vehicles still need human oversight but despite Tesla saying &ldquo;the driver must remain in control&rdquo;, people seem to think the computers will just work it all out for them http://money.cnn.com/...</A></DIV><DIV CLASS="di"><CITE>Dan Noyes / <A HREF="http://twitter.com/dannoyes">@dannoyes</A>:</CITE> &nbsp; <A HREF="http://twitter.com/dannoyes/status/979165525912690688">Family of Apple engineer who died Friday in Tesla crash tells me he had complained to dealer that auto-pilot veered toward that same barrier on multiple occasions. #ABC7now See more in my investigation here: http://abc7news.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dan Nguyen / <A HREF="http://twitter.com/dancow">@dancow</A>:</CITE> &nbsp; <A HREF="http://twitter.com/dancow/status/980062071243984896">As misguided as that Facebook-Boz &ldquo;memo&rdquo; (or more accurately, &ldquo;wall post") was, I think Tesla still wins this week's award for most arrogant and dishonest corporatespeak. This isn't typical PR smoke and mirrors, it's outright disinformation http://www.tesla.com/...</A></DIV><DIV CLASS="di"><CITE>Jon Henshaw / <A HREF="http://twitter.com/henshaw">@henshaw</A>:</CITE> &nbsp; <A HREF="http://twitter.com/henshaw/status/979943119356661761">&ldquo;The reason this crash was so severe is because the crash attenuator, a highway safety barrier which is designed to reduce the impact into a concrete lane divider, had been crushed in a prior accident without being replaced.&rdquo; -@Tesla http://www.tesla.com/...</A></DIV><DIV CLASS="di"><CITE>Jim Dalrymple II / <A HREF="http://twitter.com/dalrymple">@dalrymple</A>:</CITE> &nbsp; <A HREF="http://twitter.com/dalrymple/status/979905361829289984">Tesla's statement is incredible. It says its self-driving tech &ldquo;unequivocally makes the world safer for the vehicle occupants, pedestrians and cyclists.&rdquo; UNEQUIVOCALLY http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dana Hull / <A HREF="http://twitter.com/danahull">@danahull</A>:</CITE> &nbsp; <A HREF="http://twitter.com/danahull/status/979895003383136256">It's late on a Friday night on a holiday weekend no less, so Tesla puts out a blog post acknowledging that Autopilot was engaged during last week's accident that killed Wei/Walter Huang: http://www.tesla.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a180330p23"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(16,true,1)" ONMOUSEOUT="overitem(16,false,1)"><DIV CLASS="itc2" ID="180330p23"><DIV CLASS="item" ID="16i1">
<table class="shrtbl"><tr><td>
<CITE>Todd Bishop / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE>
</td><td><span id="s16i1" pml="180330p23" twid="979896456873152513"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.geekwire.com/2018/amazon-close-tenmarks-online-education-service-2018-19-school-year/">Amazon closing online math and writing learning company TenMarks, which it acquired in 2013, after 2018-19 school year; licenses honored through June 30, 2019</A></STRONG></DIV>
<DIV ID="16d1"><DIV CLASS="dbpt">
<DIV ID="16dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('16',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.seattletimes.com/business/amazon/amazon-owned-school-curriculum-maker-tenmarks-to-shut-down/">The Seattle Times</A> and <A HREF="http://www.edsurge.com/news/2018-03-30-amazon-will-shut-down-tenmarks-and-its-digital-math-and-writing-tools">EdSurge</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ingridlunden/status/980090037495738368">@ingridlunden</A></span></DIV></DIV>
<DIV ID="16p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="16px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('16',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Matt Day / <A HREF="http://www.seattletimes.com/">The Seattle Times</A>:</CITE> &nbsp; <A HREF="http://www.seattletimes.com/business/amazon/amazon-owned-school-curriculum-maker-tenmarks-to-shut-down/">Amazon-owned school curriculum maker TenMarks to shut down</A></DIV><DIV CLASS="di"><CITE>Tina Nazerian / <A HREF="http://www.edsurge.com/">EdSurge</A>:</CITE> &nbsp; <A HREF="http://www.edsurge.com/news/2018-03-30-amazon-will-shut-down-tenmarks-and-its-digital-math-and-writing-tools">Amazon Will Shut Down TenMarks and Its Digital Math and Writing Tools</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Ingrid / <A HREF="http://twitter.com/ingridlunden">@ingridlunden</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ingridlunden/status/980090037495738368">Interesting retreat from Amazon, esp as it was timed in the same week as Apple's education news. Is this is the end of them working in online learning, or is it being cleared to make way for something newer (akin to legacy IT infrastructure)? http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a180330p22"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(17,true,1)" ONMOUSEOUT="overitem(17,false,1)"><DIV CLASS="itc2" ID="180330p22"><DIV CLASS="last item" ID="17i1">
<table class="shrtbl"><tr><td>
<CITE>Eugene Kim / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE>
</td><td><span id="s17i1" pml="180330p22" twid="979891371162075136"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.cnbc.com/2018/03/30/amazon-employee-reaction-to-hr-programs-connections-forte.html">A look at Amazon HR's Connections daily Q&amp;A and strengths-focused Forte annual reviews, presumably responses to 2015 NYT expos&eacute; of brutal working environment</A></STRONG></DIV>
<DIV ID="17d1"><DIV CLASS="dbpt">
<DIV ID="17dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('17',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/eugenekim222/status/979753705485422592">@eugenekim222</A> and <A HREF="http://twitter.com/eugenekim222/status/979753808090681345">@eugenekim222</A></span></DIV></DIV>
<DIV ID="17p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="17px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('17',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Eugene Kim / <A HREF="http://twitter.com/eugenekim222">@eugenekim222</A>:</CITE> &nbsp; <A HREF="http://twitter.com/eugenekim222/status/979753705485422592">Scoop: Amazon employees have mixed feelings about Connections, the daily Q&amp;A program rolled out company-wide last April. A new team called People Science closely analyzes data. It hired ex-MSFT AI researcher Krish Krishnan for the team last year. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Eugene Kim / <A HREF="http://twitter.com/eugenekim222">@eugenekim222</A>:</CITE> &nbsp; <A HREF="http://twitter.com/eugenekim222/status/979753808090681345">Forte, a new annual review process, is more popular. It highlights positive things, like your &ldquo;super powers.&rdquo; Connections data showed Amazon employees appreciate the focus on positives, HR boss Beth Galletti said in internal email.</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV ID="botcol2">
<H2>Earlier Picks</H2>
<A NAME="a180330p20"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(18,true,1)" ONMOUSEOUT="overitem(18,false,1)"><DIV CLASS="itc2" ID="180330p20"><DIV CLASS="item" ID="18i1">
<table class="shrtbl"><tr><td>
<CITE>Josh Constine / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s18i1" pml="180330p20" twid="979875093433200640"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2018/03/30/loose-lips-sink-apps/">Accelerating and increasingly damaging leaks show Facebook's crumbling internal morale, which could be more pressing than threats like regulation or user exodus</A></STRONG></DIV>
<DIV ID="18d1"><DIV CLASS="dbpt">
<DIV ID="18dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('18',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://fortune.com/2018/03/31/facebook-employees-are-reportedly-deleting-controversial-internal-messages/">Fortune</A>, <A HREF="http://gizmodo.com/report-facebook-staff-suddenly-concerned-about-privacy-1824232328">Gizmodo</A>, <A HREF="http://www.theinformation.com/articles/the-information-you-missed-this-week0331">The Information</A>, and <A CLASS="ourh" HREF="http://www.buzzfeed.com/ryanmac/growth-at-any-cost-top-facebook-executive-defended-data">BuzzFeed</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/sarahfrier/status/979875567745957888">@sarahfrier</A>, <A HREF="http://twitter.com/annie_parker/status/980127001758478336">@annie_parker</A>, <A HREF="http://twitter.com/mattyglesias/status/980155385209393153">@mattyglesias</A>, <A HREF="http://twitter.com/mikeisaac/status/980151558179573761">@mikeisaac</A>, <A HREF="http://twitter.com/cerephic/status/979916549732667393">@cerephic</A>, <A HREF="http://twitter.com/sabrina/status/979772775538634752">@sabrina</A>, <A HREF="http://twitter.com/heatherkelly/status/979603046194757632">@heatherkelly</A>, <A HREF="http://twitter.com/sarahmei/status/979897265601916928">@sarahmei</A>, <A HREF="http://twitter.com/johnpaczkowski/status/979728260404723712">@johnpaczkowski</A>, <A HREF="http://twitter.com/jackiehluo/status/979753328077713408">@jackiehluo</A>, <A HREF="http://twitter.com/mosseri/status/979774981562339329">@mosseri</A>, and <A HREF="http://twitter.com/toda/status/979954949730705408">@toda</A></span></DIV>
</DIV></DIV>
<DIV ID="18p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="18px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('18',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>David Z. Morris / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2018/03/31/facebook-employees-are-reportedly-deleting-controversial-internal-messages/">Facebook Employees Are Reportedly Deleting Controversial Internal Messages</A></DIV><DIV CLASS="di"><CITE>Tom McKay / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/report-facebook-staff-suddenly-concerned-about-privacy-1824232328">Report: Facebook Staff Suddenly Concerned About Privacy, Specifically Theirs</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.theinformation.com/">The Information</A>:</CITE> &nbsp; <A HREF="http://www.theinformation.com/articles/the-information-you-missed-this-week0331">The Information You Missed This Week</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.buzzfeed.com/">BuzzFeed</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="http://www.buzzfeed.com/ryanmac/growth-at-any-cost-top-facebook-executive-defended-data">Leaked 2016 memo from Facebook VP Andrew Bosworth says &ldquo;all the work we do in growth is justified&rdquo;, even if Facebook enables terrorism; Zuck says he disagreed</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Sarah Frier / <A HREF="http://twitter.com/sarahfrier">@sarahfrier</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sarahfrier/status/979875567745957888">Facebook's head of news feed says that he worries about the internal mission-driven culture surviving all the external Facebook scrutiny. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Annie Parker / <A HREF="http://twitter.com/annie_parker">@annie_parker</A>:</CITE> &nbsp; <A HREF="http://twitter.com/annie_parker/status/980127001758478336">Culture eats strategy for breakfast every time. For any founder out there, please read this, please invest in what you stand for just as much as your tech. http://techcrunch.com/...</A></DIV><DIV CLASS="di"><CITE>Matthew Yglesias / <A HREF="http://twitter.com/mattyglesias">@mattyglesias</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mattyglesias/status/980155385209393153">It seems like if you're in doubt about this and also in possession of highly in-demand tech skills, you could find a place to work that you don't feel ambivalent about. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/mikeisaac">@mikeisaac</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mikeisaac/status/980151558179573761">i'd say the predominant sentiment of folks i talk to about their work at facebook is a sincere internal struggle with whether or not they're fucking up the world.again, the crisis of conscience came to bear with Trump. http://techcrunch.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ceren / <A HREF="http://twitter.com/cerephic">@cerephic</A>:</CITE> &nbsp; <A HREF="http://twitter.com/cerephic/status/979916549732667393">Anyone who's met me and had half a conversation understands pretty damn quickly why my tenure at FB lasted 3 contentious month, and ended with a &ldquo;culture mismatch&rdquo; commentary. No regrets. ;) http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Teenage Witch / <A HREF="http://twitter.com/sabrina">@sabrina</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sabrina/status/979772775538634752">When FB employees refer to integrity here are they referring to the behavior of *not leaking* or the behavior of holding their company accountable for unethical product decisions? I genuinely cannot tell and I read the article. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Heather Kelly / <A HREF="http://twitter.com/heatherkelly">@heatherkelly</A>:</CITE> &nbsp; <A HREF="http://twitter.com/heatherkelly/status/979603046194757632">This &ldquo;moral compass = loyalty&rdquo; comment is making my brain hurt. Why do FB employees think these people are leaking? Kicks? http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Sarah Mei / <A HREF="http://twitter.com/sarahmei">@sarahmei</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sarahmei/status/979897265601916928">So FB employees think the leakers in their midst are showing a &ldquo;lack of integrity&rdquo; and that as a result the company should focus less on intelligence and more on &ldquo;moral compass&rdquo; when hiring? um http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>John Paczkowski / <A HREF="http://twitter.com/johnpaczkowski">@johnpaczkowski</A>:</CITE> &nbsp; <A HREF="http://twitter.com/johnpaczkowski/status/979728260404723712">Someone really should crack down on these Facebook leakers, they're going to ruin everything http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jackie Luo / <A HREF="http://twitter.com/jackiehluo">@jackiehluo</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jackiehluo/status/979753328077713408">well, one way to frame it is that they've already been hiring employees with integrity, and that's why people are putting their jobs at risk to shed light on problems that affect our society at large what they really want is employees with unquestioning loyalty http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Adam Mosseri / <A HREF="http://twitter.com/mosseri">@mosseri</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mosseri/status/979774981562339329">I'm really worried about this. I worry it'll make it much more difficult to step up to the challenges we face.</A></DIV><DIV CLASS="di"><CITE>Eric Toda / <A HREF="http://twitter.com/toda">@toda</A>:</CITE> &nbsp; <A HREF="http://twitter.com/toda/status/979954949730705408">i've debated going to back to facebook so many times since I left. the draw is easy; work alongside the most passionate people I've met. people that will build and defend the purpose facebook is and will always be built by the people that care the most. they need to nurture that http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a180330p19"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(19,true,1)" ONMOUSEOUT="overitem(19,false,1)"><DIV CLASS="itc2" ID="180330p19"><DIV CLASS="item" ID="19i1">
<table class="shrtbl"><tr><td>
<CITE>Megan Rose Dickey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s19i1" pml="180330p19" twid="979873791760355329"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2018/03/30/uberrush-is-shutting-down/">Uber is shutting down UberRUSH, its on-demand business delivery service for items weighing less than 30 pounds, ending services on June 30</A></STRONG></DIV>
<DIV ID="19d1"><DIV CLASS="dbpt">
<DIV ID="19dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('19',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.engadget.com/2018/03/31/uberrush-shuts-down/">Engadget</A>, <A HREF="http://gizmodo.com/uber-is-shutting-down-its-little-used-uberrush-delivery-1824234899">Gizmodo</A>, <A HREF="http://www.digitaltrends.com/cars/uber-kills-uberrush/">Digital Trends</A>, and <A HREF="http://www.theverge.com/2018/3/31/17184480/uber-uberrush-shut-down">The Verge</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/alex/status/980183994162593798">@alex</A></span></DIV></DIV>
<DIV ID="19p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="19px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('19',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mariella Moon / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2018/03/31/uberrush-shuts-down/">Uber is shutting down its on-demand delivery service in June</A></DIV><DIV CLASS="di"><CITE>Tom McKay / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/uber-is-shutting-down-its-little-used-uberrush-delivery-1824234899">Uber Is Shutting Down Its Little-Used UberRush Delivery Service</A></DIV><DIV CLASS="di"><CITE>Eric Brackett / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/cars/uber-kills-uberrush/">Uber kills UberRush on-demand delivery service</A></DIV><DIV CLASS="di"><CITE>Andrew Liptak / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2018/3/31/17184480/uber-uberrush-shut-down">Uber is shutting down its on-demand delivery service, UberRush</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/alex">@alex</A>:</CITE> &nbsp; <A HREF="http://twitter.com/alex/status/980183994162593798">the profit march continues http://techcrunch.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a180330p18"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(20,true,1)" ONMOUSEOUT="overitem(20,false,1)"><DIV CLASS="itc2" ID="180330p18"><DIV CLASS="item" ID="20i1">
<table class="shrtbl"><tr><td>
<CITE>Google Devs / <A HREF="http://developers.googleblog.com/">Google Developers Blog</A>:</CITE>
</td><td><span id="s20i1" pml="180330p18" twid="979870073996365826"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://developers.googleblog.com/2018/03/transitioning-google-url-shortener.html">Google is shutting off URL shortener goo.gl to new users next month and will shut it down for all users next year; existing links will continue to redirect</A></STRONG></DIV>
<DIV ID="20d1"><DIV CLASS="dbpt">
<DIV ID="20dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('20',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.ghacks.net/2018/04/01/google-shuts-down-google-url-shortener-goo-gl/">gHacks Technology News</A>, <A HREF="http://mspoweruser.com/google-is-shutting-down-it-url-shortner-next-year/">MSPoweruser</A>, <A HREF="http://www.theverge.com/2018/3/31/17184164/google-alphabet-url-shortening-service-closed">The Verge</A>, <A HREF="http://www.searchenginejournal.com/goo-gl/246569/">Search Engine Journal</A>, <A HREF="http://www.neowin.net/news/google-to-discontinue-its-url-shortener-console-next-year">Neowin</A>, <A HREF="http://www.gizmochina.com/2018/03/31/google-takes-the-plug-off-its-url-shortener-service-but-existing-links-will-still-work/">Gizmochina</A>, <A HREF="http://www.slashgear.com/google-url-shortener-goo-gl-will-be-shuttered-in-2019-30525495/">SlashGear</A>, <A HREF="http://www.ubergizmo.com/2018/03/google-shut-down-url-shortener-2019/">Ubergizmo</A>, <A HREF="http://www.ibtimes.com/google-replacing-googl-url-shortening-service-fdl-2667732">International Business Times</A>, <A HREF="http://9to5google.com/2018/03/30/google-url-shortener-shut-down/">9to5Google</A>, <A HREF="http://www.engadget.com/2018/03/30/google-shutting-down-goo-gl-url-shortening-service/">Engadget</A>, <A HREF="http://www.androidpolice.com/2018/03/30/google-url-shortener-goo-gl-shutting/">Android Police</A>, and <A HREF="http://phandroid.com/2018/03/30/googl-shutting-down/">Phandroid</A></span></DIV></DIV>
<DIV ID="20p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="20px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('20',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Martin Brinkmann / <A HREF="http://www.ghacks.net/">gHacks Technology News</A>:</CITE> &nbsp; <A HREF="http://www.ghacks.net/2018/04/01/google-shuts-down-google-url-shortener-goo-gl/">Google shuts down Google URL Shortener goo.gl</A></DIV><DIV CLASS="di"><CITE>Anmol / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/google-is-shutting-down-it-url-shortner-next-year/">Google is shutting down it URL Shortner next year</A></DIV><DIV CLASS="di"><CITE>Andrew Liptak / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2018/3/31/17184164/google-alphabet-url-shortening-service-closed">Google is shuttering its URL shortening service, goo.gl</A></DIV><DIV CLASS="di"><CITE>Roger Montti / <A HREF="http://www.searchenginejournal.com/">Search Engine Journal</A>:</CITE> &nbsp; <A HREF="http://www.searchenginejournal.com/goo-gl/246569/">Goo.gl Shutting Down - These are Your Options</A></DIV><DIV CLASS="di"><CITE>Jay Bonggolto / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/google-to-discontinue-its-url-shortener-console-next-year">Google to discontinue its URL shortener console next year</A></DIV><DIV CLASS="di"><CITE>Jed John / <A HREF="http://www.gizmochina.com/">Gizmochina</A>:</CITE> &nbsp; <A HREF="http://www.gizmochina.com/2018/03/31/google-takes-the-plug-off-its-url-shortener-service-but-existing-links-will-still-work/">Google Takes The Plug Off Its URL Shortener Service But Existing Links Will Still Work</A></DIV><DIV CLASS="di"><CITE>Brittany A. Roston / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/google-url-shortener-goo-gl-will-be-shuttered-in-2019-30525495/">Google URL shortener goo.gl will be shuttered in 2019</A></DIV><DIV CLASS="di"><CITE>Tyler Lee / <A HREF="http://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="http://www.ubergizmo.com/2018/03/google-shut-down-url-shortener-2019/">Google To Shut Down Its Goo.gl URL Shortener Next Year</A></DIV><DIV CLASS="di"><CITE>Mike Luces / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/google-replacing-googl-url-shortening-service-fdl-2667732">Google Replacing Goo.gl URL Shortening Service With FDL</A></DIV><DIV CLASS="di"><CITE>Abner Li / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2018/03/30/google-url-shortener-shut-down/">Google shutting down goo.gl URL shortener next year, existing links will keep working</A></DIV><DIV CLASS="di"><CITE>Rob LeFebvre / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2018/03/30/google-shutting-down-goo-gl-url-shortening-service/">Google is shutting down its goo.gl URL shortening service</A></DIV><DIV CLASS="di"><CITE>Taylor Kerns / <A HREF="http://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="http://www.androidpolice.com/2018/03/30/google-url-shortener-goo-gl-shutting/">Google URL shortener goo.gl shutting down</A></DIV><DIV CLASS="di"><CITE>Chris Chavez / <A HREF="http://phandroid.com/">Phandroid</A>:</CITE> &nbsp; <A HREF="http://phandroid.com/2018/03/30/googl-shutting-down/">Google is shutting down goo.gl URL shortening service next month</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a180330p17"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(21,true,1)" ONMOUSEOUT="overitem(21,false,1)"><DIV CLASS="itc2" ID="180330p17"><DIV CLASS="item" ID="21i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.cnbc.com/">CNBC</A>:</CITE>
</td><td><span id="s21i1" pml="180330p17" twid="979867505480142848"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.cnbc.com/2018/03/30/cobalt-raises-13-million-to-bring-security-robots-to-the-office.html">Cobalt Robotics raises $13M Series A from Sequoia Capital, Storm Ventures, and Founders Fund for its roving robotic security guard</A></STRONG></DIV>
<DIV ID="21d1"><DIV CLASS="dbpt">
<DIV ID="21dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('21',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.cobaltrobotics.com/2018/03/cobalt-partners-with-sequoia-and-secures-13m-in-series-a-funding/">Cobalt Robotics</A> and <A HREF="http://www.pehub.com/2018/03/cobalt-robotics-takes-13-mln-series/">PE Hub Blog</A></span></DIV></DIV>
<DIV ID="21p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="21px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('21',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Travis Deyle / <A HREF="http://www.cobaltrobotics.com/">Cobalt Robotics</A>:</CITE> &nbsp; <A HREF="http://www.cobaltrobotics.com/2018/03/cobalt-partners-with-sequoia-and-secures-13m-in-series-a-funding/">Cobalt Partners with Sequoia and Secures $13M in Series A Funding</A></DIV><DIV CLASS="di"><CITE>Iris Dorbian / <A HREF="http://www.pehub.com/">PE Hub Blog</A>:</CITE> &nbsp; <A HREF="http://www.pehub.com/2018/03/cobalt-robotics-takes-13-mln-series/">Cobalt Robotics takes in $13 mln Series A</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a180330p16"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(22,true,1)" ONMOUSEOUT="overitem(22,false,1)"><DIV CLASS="itc2" ID="180330p16"><DIV CLASS="item" ID="22i1">
<table class="shrtbl"><tr><td>
<CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s22i1" pml="180330p16" twid="979856185926045696"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2018/3/30/17179328/microsoft-windows-reorganization-future-2018">Latest Microsoft reorganization proves it has moved beyond Windows, with cloud and AI as the fundamental core Microsoft is betting its future on</A></STRONG></DIV>
<DIV ID="22d1"><DIV CLASS="dbpt">
<DIV ID="22dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('22',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://news.softpedia.com/news/apple-iphone-prototype-running-windows-10-mobile-leaked-520492.shtml">Softpedia News</A> and <A HREF="http://pocketnow.com/2018/03/31/windows-as-a-service">Pocketnow</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/patrickmoorhead/status/980161956098297856">@patrickmoorhead</A></span></DIV></DIV>
<DIV ID="22p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="22px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('22',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Bogdan Popa / <A HREF="http://news.softpedia.com/">Softpedia News</A>:</CITE> &nbsp; <A HREF="http://news.softpedia.com/news/apple-iphone-prototype-running-windows-10-mobile-leaked-520492.shtml">Apple iPhone Prototype Running Windows 10 Mobile Leaked</A></DIV><DIV CLASS="di"><CITE>Adam Z. Lein / <A HREF="http://pocketnow.com/">Pocketnow</A>:</CITE> &nbsp; <A HREF="http://pocketnow.com/2018/03/31/windows-as-a-service">&ldquo;Windows as a Service&rdquo; isn't really working</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Patrick Moorhead / <A HREF="http://twitter.com/patrickmoorhead">@patrickmoorhead</A>:</CITE> &nbsp; <A HREF="http://twitter.com/patrickmoorhead/status/980161956098297856">Expecting acceleration of both client and server WaaS, more first party HW categories, deeper and better AI-cloud and Windows-O365 integration. MR into cloud-AI group interesting. MS will need to keep their eyes on TTM as deeper integration typically tacks on time. http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a180330p15"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(23,true,1)" ONMOUSEOUT="overitem(23,false,1)"><DIV CLASS="itc2" ID="180330p15"><DIV CLASS="last item" ID="23i1">
<table class="shrtbl"><tr><td>
<CITE>Liam Tung / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE>
</td><td><span id="s23i1" pml="180330p15" twid="979846067142479872"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.zdnet.com/article/update-drupal-asap-over-a-million-sites-can-be-easily-hacked-by-any-visitor/">Drupal devs warn of remote code execution vulnerability affecting ~1M sites running Drupal 6, 7, or 8, call it &ldquo;highly critical&rdquo; and urge immediate patching</A></STRONG></DIV>
<DIV ID="23d1"><DIV CLASS="dbpt">
<DIV ID="23dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('23',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.drupal.org/sa-core-2018-002">Drupal.org</A>, <A HREF="http://securityboulevard.com/2018/03/drupal-websites-at-risk-due-to-highly-critical-vulnerability/">Security Boulevard</A>, <A HREF="http://www.cyberscoop.com/drupalgeddon2-patch-security-flaw/">Cyberscoop</A>, and <A HREF="http://www.theregister.co.uk/2018/03/28/drupal_urgent_security_software_patch/">The Register</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/digiphile/status/979848698141315073">@digiphile</A> and <A HREF="http://twitter.com/jaybeale/status/979238982260150273">@jaybeale</A></span></DIV>
</DIV></DIV>
<DIV ID="23p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="23px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('23',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jasper Mattsson / <A HREF="http://www.drupal.org/">Drupal.org</A>:</CITE> &nbsp; <A HREF="http://www.drupal.org/sa-core-2018-002">Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-002</A></DIV><DIV CLASS="di"><CITE>Lucian Constantin / <A HREF="http://securityboulevard.com/">Security Boulevard</A>:</CITE> &nbsp; <A HREF="http://securityboulevard.com/2018/03/drupal-websites-at-risk-due-to-highly-critical-vulnerability/">Drupal Websites at Risk Due to Highly Critical Vulnerability</A></DIV><DIV CLASS="di"><CITE>Patrick Howell O'Neill / <A HREF="http://www.cyberscoop.com/">Cyberscoop</A>:</CITE> &nbsp; <A HREF="http://www.cyberscoop.com/drupalgeddon2-patch-security-flaw/">&lsquo;Highly critical&rsquo; Drupal security flaw prompts urgent patch</A></DIV><DIV CLASS="di"><CITE>Kieren McCarthy / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2018/03/28/drupal_urgent_security_software_patch/">Running Drupal?  You need to patch, patch, patch right now!</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Alex Howard / <A HREF="http://twitter.com/digiphile">@digiphile</A>:</CITE> &nbsp; <A HREF="http://twitter.com/digiphile/status/979848698141315073">That is not a nice Easter present for all the Drupal administrators out there in government and other enterprises today. Good luck everyone. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Jay Beale / <A HREF="http://twitter.com/jaybeale">@jaybeale</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jaybeale/status/979238982260150273">If you have Drupal, patch it immediately! Run, do not walk... http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="https://www.mediagazer.com/"><IMG SRC="https://www.techmeme.com/img/mg16.png"> Mediagazer</A>
<A HREF="https://www.memeorandum.com/"><IMG SRC="https://www.techmeme.com/img/mo16.png"> memeorandum</A>
<A HREF="https://www.wesmirch.com/"><IMG SRC="https://www.techmeme.com/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and publications">Leaderboards</A>
<A HREF="/about" TITLE="More about Techmeme">About</A>
<A HREF="https://news.techmeme.com/" TITLE="Notices about this site from Techmeme's team">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
</DIV>
</DIV>
</div>
</BODY>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</HTML>
