<!DOCTYPE html>
<HTML>
<HEAD>
<TITLE>Techmeme: As part of patent settlement, Nokia received upfront cash payment of &euro;1.7B from Apple, Finnish company discloses during the earnings call (Stipe/Nokiamob)</TITLE>
<META NAME="description" CONTENT="The essential tech news of the moment. Technology's news site of record. Not for dummies." />
<META NAME="application-name" content="Techmeme" />
<LINK REL="alternate" TYPE="application/rss+xml" TITLE="RSS" HREF="http://www.techmeme.com/feed.xml" />
<LINK REL="SHORTCUT ICON" HREF="/img/favicon.ico" />
<link rel="image_src" href="http://www.techmeme.com/m/config/tech/iicon.gif" />
<link rel="apple-touch-icon" href="http://www.techmeme.com/m/config/tech/iicon.gif" />
<META PROPERTY="og:site_name" CONTENT="Techmeme"/>
<META PROPERTY="og:type" CONTENT="article"/>
<META PROPERTY="og:title" CONTENT="As part of patent settlement, Nokia received upfront cash payment of &euro;1.7B from Apple"/>
<META PROPERTY="og:description" CONTENT="By Stipe / Nokiamob. View the full context on Techmeme."/>
<META PROPERTY="og:image" CONTENT="http://www.techmeme.com/img/techmeme_sq328.png"/>
<META PROPERTY="fb:app_id" CONTENT="105601372888971"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Techmeme" />
<meta name="twitter:title" content="As part of patent settlement, Nokia received upfront cash payment of &euro;1.7B from Apple" />
<meta name="twitter:description" content="Stipe / Nokiamob: As part of patent settlement, Nokia received upfront cash payment of &euro;1.7B from Apple" />
<META HTTP-EQUIV="Expires" CONTENT="now">
<SCRIPT TYPE="text/javascript">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</SCRIPT>
<STYLE TYPE="text/css" MEDIA="all">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</STYLE>
<NOSCRIPT>
<STYLE TYPE="text/css" MEDIA="all">
.ifjs {display:none}
</STYLE>
</NOSCRIPT>
</HEAD>
<BODY ONLOAD="init_all();">
<div class="pagecont">
<DIV CLASS="prenavbar">
<DIV CLASS="topline">
<DIV CLASS="toprlinks">
<div class="toprbut"><a href="https://twitter.com/techmeme" class="twitter-follow-button" data-show-count="false" data-width="59px" data-show-count="false" data-show-screen-name="false"></a></div>
<div class="toprbut">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTechmeme&width=51&layout=button&action=like&size=small&show_faces=false&share=false&height=65&appId=105601372888971" width="51" height="65" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<span class="ifjs toplelt"><INPUT TYPE="checkbox" ID="nwcb" ONCLICK="xnwcb();"><A HREF="javascript:nwcbe.checked=!nwcbe.checked;xnwcb();">Open Links In New Tab</A></span>
<A CLASS="fico toprelt" HREF="http://www.techmeme.com/feed.xml"><IMG SRC="/img/feed_icon.png"></A>
</DIV>
<DIV CLASS="topllinks">
<A HREF="/m" TITLE="Techmeme for smartphones">Mobile</A>
<A class="ifjs" HREF="javascript:xdates()" TITLE="Press to select a Techmeme snapshot date">Archives</A>
</DIV>
</DIV>
<table class="logotab"><tr><td class="logobox">
<A HREF="/"><IMG SRC="/img/techmeme135.png" HEIGHT=45 ALT="Techmeme"></A>
</td><td id="datebox" class="datebox">
<DIV ID="thisdate">
<SPAN ONCLICK="xdates(0,1)">July 28, 2017, 11:30 AM</SPAN></DIV>
<DIV ID="dateform" STYLE="display:none">
<span class="dtbi">Enter Techmeme snapshot date and time:</span>
<FORM NAME="arbr" METHOD ="GET" ACTION="dummy" ONSUBMIT="godate(this.date_time_box.value); return false;">
<INPUT TYPE="text" NAME="date_time_box" MAXLENGTH="255" VALUE='July 28, 2017, 11:30 AM'><A HREF="javascript:xdates()">Cancel</A></FORM>
&nbsp;
</DIV>
</td><td class="searchbox">
<form name="input" action="/search/query" method="get">
<input class="sbti" type="text" name="q">
<input type="submit" value="Search">
<span style="display:none"><input type="checkbox" name="wm" value="false" checked="checked"></span>
</form>
</td></tr></table>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="http://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="http://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="http://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="http://news.techmeme.com/" TITLE="News updates about this site">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
</DIV>
</DIV>
<DIV CLASS="ed">
<DIV ID="topcol1">
<H2>Top News</H2>
<DIV CLASS="clus">
<A NAME="a170727p24"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,1)" ONMOUSEOUT="overitem(0,false,1)"><DIV CLASS="itc2" ID="170727p24"><DIV CLASS="item" ID="0i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://phx.corporate-ir.net/phoenix.zhtml?c=176060&p=irol-news">Amazon.com</A>:</CITE>
</td><td><span id="s0i1" pml="170727p24" twid="890666021555752960"></span></td></tr></table>
<DIV CLASS="ii"><STRONG CLASS="L3"><A CLASS="ourh" HREF="http://phx.corporate-ir.net/phoenix.zhtml?c=176060&p=irol-newsArticle&ID=2289567">Amazon reports Q2 revenue of $38B, up 25% YoY, as net income drops from $857M to $197M YoY; AWS revenue rose 42% YoY to $4.1B; headcount reaches 382K, up 31K</A></STRONG>&nbsp; &mdash;&nbsp; Amazon.com, Inc. (NASDAQ: AMZN) today announced financial results for its second quarter ended June 30, 2017.</DIV>
<DIV ID="0d1"><DIV CLASS="dbpt">
<DIV ID="0dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.businessinsider.com/amazon-jeff-bezos-two-pizza-rule-productive-meetings-2017-7?op=1">Business Insider</A>, <A HREF="http://www.cnbc.com/2017/07/28/wall-street-says-ignore-amazons-stunning-earnings-miss.html">CNBC</A>, <A HREF="http://www.retaildive.com/news/despite-earnings-miss-amazon-is-on-firm-course-to-win/448097/">Retail Dive</A>, <A HREF="http://www.cloudcomputing-news.net/news/2017/jul/28/aws-hit-41-billion-revenue-q2-analyst-notes-spectacular-hyperscale-numbers/">cloudcomputing-news.net</A>, <A HREF="http://www.forbes.com/sites/lauraheller/2017/07/28/amazons-second-quarter-miss-cant-stop-bezos-as-prime-pushes-on/">Forbes</A>, <A HREF="http://mashable.com/2017/07/28/amazon-the-hub-delivery-locker/">Mashable</A>, <A HREF="http://www.crn.com/news/cloud/300089581/growing-aws-props-up-amazons-profits-but-revenue-growth-slowing.htm">CRN</A>, <A HREF="http://fortune.com/2017/07/27/amazon-cloud-sales-q2/">Fortune</A>, <A HREF="http://tech.economictimes.indiatimes.com/news/internet/india-increases-amazons-international-losses-five-fold-to-724-million-in-q2/59801689">The Economic Times</A>, <A HREF="http://www.marketwatch.com/story/amazon-earnings-with-a-dominant-position-in-the-us-analysts-look-abroad-2017-07-25">MarketWatch</A>, <A HREF="http://www.cnbc.com/2017/07/27/amazon-earnings-q2-2017.html">CNBC</A>, <A HREF="http://www.theverge.com/2017/7/27/16052792/amazon-q2-2017-earnings-jeff-bezos-worlds-richest-person-title">The Verge</A>, <A HREF="http://www.hpcwire.com/off-the-wire/intel-reports-second-quarter-revenue-14-8-billion/">HPCwire</A>, <A HREF="http://qz.com/1040398/amazon-amzn-reported-a-huge-earnings-miss-but-wall-street-barely-cares/">Quartz</A>, <A HREF="http://www.thestreet.com/story/14245827/1/how-amazon-s-jeff-bezos-surpassed-bill-gates-to-became-the-richest-person-on-the-planet.html">TheStreet</A>, <A HREF="http://siliconangle.com/blog/2017/07/27/as-cloud-growth-eases-amazon-suffers-big-profit-miss/">SiliconANGLE</A>, <A HREF="http://www.zdnet.com/article/today-amazons-jeff-bezos-was-briefly-the-worlds-richest-man-and-tomorrow/">ZDNet</A>, <A HREF="http://www.theregister.co.uk/2017/07/27/intel_amazon_twitter_q2_fy2017_earnings/">The Register</A>, <A HREF="http://macdailynews.com/2017/07/27/amazon-shares-fall-after-big-earnings-miss/">MacDailyNews</A>, <A HREF="http://www.wsj.com/articles/amazons-revenue-rises-25-on-retail-dominance-1501187486">Wall Street Journal</A>, <A HREF="http://www.geekwire.com/2017/another-strong-quarter-aws-42-percent-jump-revenue-4-1b/">GeekWire</A>, <A HREF="http://www.engadget.com/2017/07/27/amazon-touts-prime-day-results-despite-slumping-profits/">Engadget</A>, <A HREF="http://venturebeat.com/2017/07/27/amazons-stock-falters-after-missing-profit-target-by-1-a-share/">VentureBeat</A>, <A HREF="http://www.geekwire.com/2017/amazon-misses-big-quarterly-profits-even-sales-jump-25-38b/">GeekWire</A>, <A HREF="http://www.geekwire.com/2017/amazon-adds-another-31k-employees-bringing-global-headcount-382k/">GeekWire</A>, and <A HREF="http://variety.com/2017/digital/news/amazon-q2-2017-earnings-1202508796/">Variety</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ettech/status/890771409592614912">@ettech</A>, <A HREF="http://twitter.com/trengriffin/status/890739760645324800">@trengriffin</A>, <A HREF="http://twitter.com/shiraovide/status/890666027586994178">@shiraovide</A>, <A HREF="http://twitter.com/shiraovide/status/890666487299452928">@shiraovide</A>, <A HREF="http://twitter.com/jordannovet/status/890669057065705473">@jordannovet</A>, <A HREF="http://twitter.com/stocktwits/status/890664460200939521">@stocktwits</A>, <A HREF="http://twitter.com/miriamgottfried/status/890668954049404929">@miriamgottfried</A>, <A HREF="http://twitter.com/corytv/status/890669490068889600">@corytv</A>, <A HREF="http://twitter.com/stevekovach/status/890670844057444357">@stevekovach</A>, <A HREF="http://twitter.com/harrisonweber/status/890670330984804352">@harrisonweber</A>, <A HREF="http://twitter.com/jonerlichman/status/890667406984609793">@jonerlichman</A>, <A HREF="http://twitter.com/lisabyfg/status/890666866309439489">@lisabyfg</A>, <A HREF="http://twitter.com/cnbcnow/status/890663701082132480">@cnbcnow</A>, <A HREF="http://twitter.com/jonerlichman/status/890666164619051009">@jonerlichman</A>, and <A HREF="http://twitter.com/jonerlichman/status/890663818111483904">@jonerlichman</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170727/p19#a170727p19">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="0p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/amazon-jeff-bezos-two-pizza-rule-productive-meetings-2017-7?op=1">The &lsquo;two pizza rule&rsquo; is a secret to productive meetings that helped Amazon CEO Jeff Bezos become &hellip; </A></DIV><DIV CLASS="di"><CITE>Tae Kim / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2017/07/28/wall-street-says-ignore-amazons-stunning-earnings-miss.html">Wall Street says ignore Amazon's stunning earnings miss and trust in Bezos</A></DIV><DIV CLASS="di"><CITE>Daphne Howland / <A HREF="http://www.retaildive.com/news/">Retail Dive</A>:</CITE> &nbsp; <A HREF="http://www.retaildive.com/news/despite-earnings-miss-amazon-is-on-firm-course-to-win/448097/">Despite earnings miss, Amazon is on &lsquo;firm course to win&rsquo;</A></DIV><DIV CLASS="di"><CITE>James Bourne / <A HREF="http://www.cloudcomputing-news.net/">cloudcomputing-news.net</A>:</CITE> &nbsp; <A HREF="http://www.cloudcomputing-news.net/news/2017/jul/28/aws-hit-41-billion-revenue-q2-analyst-notes-spectacular-hyperscale-numbers/">AWS hit $4.1 billion in revenue in Q2 as analyst notes &lsquo;spectacular&rsquo; hyperscale numbers</A></DIV><DIV CLASS="di"><CITE>Laura Heller / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/lauraheller/2017/07/28/amazons-second-quarter-miss-cant-stop-bezos-as-prime-pushes-on/">Amazon's Second Quarter Miss Can't Stop Bezos</A></DIV><DIV CLASS="di"><CITE>Gianluca Mezzofiore / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/07/28/amazon-the-hub-delivery-locker/">Amazon has quietly introduced a cool delivery feature</A></DIV><DIV CLASS="di"><CITE>Joseph F. Kovar / <A HREF="http://www.crn.com/">CRN</A>:</CITE> &nbsp; <A HREF="http://www.crn.com/news/cloud/300089581/growing-aws-props-up-amazons-profits-but-revenue-growth-slowing.htm">Growing AWS Props Up Amazon's Profits, But Revenue Growth Slowing</A></DIV><DIV CLASS="di"><CITE>Barb Darrow / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/07/27/amazon-cloud-sales-q2/">Amazon On Track to Sell $16 Billion in Cloud Services This Year</A></DIV><DIV CLASS="di"><CITE>Mugdha Variyar / <A HREF="http://economictimes.indiatimes.com/">The Economic Times</A>:</CITE> &nbsp; <A HREF="http://tech.economictimes.indiatimes.com/news/internet/india-increases-amazons-international-losses-five-fold-to-724-million-in-q2/59801689">India increases Amazon's international losses five fold to $724 million in Q2</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.marketwatch.com/">MarketWatch</A>:</CITE> &nbsp; <A HREF="http://www.marketwatch.com/story/amazon-earnings-with-a-dominant-position-in-the-us-analysts-look-abroad-2017-07-25">Amazon earnings: Analysts recognize its dominant position in the U.S., look abroad</A></DIV><DIV CLASS="di"><CITE>Eugene Kim / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2017/07/27/amazon-earnings-q2-2017.html">Amazon shares fall after big earnings miss</A></DIV><DIV CLASS="di"><CITE>Nick Statt / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/7/27/16052792/amazon-q2-2017-earnings-jeff-bezos-worlds-richest-person-title">Amazon's earnings miss means Jeff Bezos is no longer world's richest person</A></DIV><DIV CLASS="di"><CITE>Tiffany Trader / <A HREF="http://www.hpcwire.com/">HPCwire</A>:</CITE> &nbsp; <A HREF="http://www.hpcwire.com/off-the-wire/intel-reports-second-quarter-revenue-14-8-billion/">Intel Reports Second-Quarter Revenue of $14.8 Billion</A></DIV><DIV CLASS="di"><CITE>Alison Griswold / <A HREF="http://qz.com/">Quartz</A>:</CITE> &nbsp; <A HREF="http://qz.com/1040398/amazon-amzn-reported-a-huge-earnings-miss-but-wall-street-barely-cares/">Amazon just proved&mdash;again&mdash;that it can do whatever the hell it wants</A></DIV><DIV CLASS="di"><CITE>Annie Palmer / <A HREF="http://www.thestreet.com/">TheStreet</A>:</CITE> &nbsp; <A HREF="http://www.thestreet.com/story/14245827/1/how-amazon-s-jeff-bezos-surpassed-bill-gates-to-became-the-richest-person-on-the-planet.html">This Is How Amazon's Jeff Bezos Surpassed Bill Gates to Become the Richest Person on the Planet</A></DIV><DIV CLASS="di"><CITE>Robert Hof / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/07/27/as-cloud-growth-eases-amazon-suffers-big-profit-miss/">As its cloud growth eases, Amazon suffers a big miss on profit</A></DIV><DIV CLASS="di"><CITE>Jack Schofield / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/today-amazons-jeff-bezos-was-briefly-the-worlds-richest-man-and-tomorrow/">Amazon's Jeff Bezos was, for a day, the world's richest man</A></DIV><DIV CLASS="di"><CITE>Shaun Nichols / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2017/07/27/intel_amazon_twitter_q2_fy2017_earnings/">Intel, Amazon, Twitter: Your 60-second guide to today's financial-gasm</A></DIV><DIV CLASS="di"><CITE><A HREF="http://macdailynews.com/">MacDailyNews</A>:</CITE> &nbsp; <A HREF="http://macdailynews.com/2017/07/27/amazon-shares-fall-after-big-earnings-miss/">Amazon shares fall after big earnings miss</A></DIV><DIV CLASS="di"><CITE>Laura Stevens / <A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="http://www.wsj.com/articles/amazons-revenue-rises-25-on-retail-dominance-1501187486">Amazon's Revenue Rises 25%, But Profit Falls on Heavy Spending</A></DIV><DIV CLASS="di"><CITE>Tom Krazit / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="http://www.geekwire.com/2017/another-strong-quarter-aws-42-percent-jump-revenue-4-1b/">Another strong quarter for AWS: 42 percent jump in revenue to $4.1B</A></DIV><DIV CLASS="di"><CITE>Andrew Tarantola / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/07/27/amazon-touts-prime-day-results-despite-slumping-profits/">Amazon touts Prime Day results despite slumping profits</A></DIV><DIV CLASS="di"><CITE>Kevin Kelleher / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/07/27/amazons-stock-falters-after-missing-profit-target-by-1-a-share/">Amazon's stock falters after missing profit target by $1 a share</A></DIV><DIV CLASS="di"><CITE>Todd Bishop / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="http://www.geekwire.com/2017/amazon-misses-big-quarterly-profits-even-sales-jump-25-38b/">Amazon misses big on quarterly profits even as sales jump 25% to $38B</A></DIV><DIV CLASS="di"><CITE>Nat Levy / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="http://www.geekwire.com/2017/amazon-adds-another-31k-employees-bringing-global-headcount-382k/">Amazon adds another 31K employees, bringing global headcount to 382K</A></DIV><DIV CLASS="di"><CITE>Todd Spangler / <A HREF="http://www.variety.com/">Variety</A>:</CITE> &nbsp; <A HREF="http://variety.com/2017/digital/news/amazon-q2-2017-earnings-1202508796/">Amazon Misses Q2 Income Expectations, As Sales Boom to $38 Billion</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/ettech">@ettech</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ettech/status/890771409592614912">India increases Amazon's international losses five fold to $724 million in Q2 http://bit.ly/2uHubkl</A></DIV><DIV CLASS="di"><CITE>Tren Griffin / <A HREF="http://twitter.com/trengriffin">@trengriffin</A>:</CITE> &nbsp; <A HREF="http://twitter.com/trengriffin/status/890739760645324800">&ldquo;Free cash flow increased to $9.7B for the trailing twelve months, compared with $7.7B for the trailing 12 months.&rdquo; http://www.businesswire.com/ ...</A></DIV><DIV CLASS="di"><CITE>Shira Ovide / <A HREF="http://twitter.com/shiraovide">@shiraovide</A>:</CITE> &nbsp; <A HREF="http://twitter.com/shiraovide/status/890666027586994178">Another quarter in which AWS's operating income ($916 million) was higher than operating income for the whole company ($628mm)</A></DIV><DIV CLASS="di"><CITE>Shira Ovide / <A HREF="http://twitter.com/shiraovide">@shiraovide</A>:</CITE> &nbsp; <A HREF="http://twitter.com/shiraovide/status/890666487299452928">Amazon is spending a lot (which they have said they were going to do). Revenue up 25%. Operating costs up 28%.</A></DIV><DIV CLASS="di"><CITE>Jordan &#39;Jaws&#39; Novet / <A HREF="http://twitter.com/jordannovet">@jordannovet</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jordannovet/status/890669057065705473">AWS revenue growth goes sideways &mdash;&gt; http://www.cnbc.com/... pic.twitter.com/gZZ1ffTqpE</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/stocktwits">@stocktwits</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stocktwits/status/890664460200939521">This is Amazon right now after earnings. WHOOSH. It's down 3.5%. $AMZN https://stocktwits.com/... pic.twitter.com/Ccx94xMBHw</A></DIV><DIV CLASS="di"><CITE>Miriam Gottfried / <A HREF="http://twitter.com/miriamgottfried">@miriamgottfried</A>:</CITE> &nbsp; <A HREF="http://twitter.com/miriamgottfried/status/890668954049404929">Amazon is guiding for Q3 operating income of $(400) million to $300 million versus $575 million a year earlier. $AMZN</A></DIV><DIV CLASS="di"><CITE>Cory Johnson / <A HREF="http://twitter.com/corytv">@corytv</A>:</CITE> &nbsp; <A HREF="http://twitter.com/corytv/status/890669490068889600">On all the stuff that Amazon sold ($33.9b) , @amazon lost $288m. But on $4.1b in @AWS sales $AMZN had a $916m profit.</A></DIV><DIV CLASS="di"><CITE>Steve Kovach / <A HREF="http://twitter.com/stevekovach">@stevekovach</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stevekovach/status/890670844057444357">I'm old enough to remember when Jeff Bezos passed Bill Gates as the richest person in the world. http://www.businessinsider.com/ ...</A></DIV><DIV CLASS="di"><CITE>Harrison Weber / <A HREF="http://twitter.com/harrisonweber">@harrisonweber</A>:</CITE> &nbsp; <A HREF="http://twitter.com/harrisonweber/status/890670330984804352">So $AMZN missed big on earnings per share, but why?</A></DIV><DIV CLASS="di"><CITE>Jon Erlichman / <A HREF="http://twitter.com/jonerlichman">@jonerlichman</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jonerlichman/status/890667406984609793">Amazon Q3 Revenue: 2017: $39.3-$41.8 billion (forecast) 2016: $32.7 billion 2015: $25.4 billion 2014: $20.6 billion 2013: $17.1 billion</A></DIV><DIV CLASS="di"><CITE>Lisa Byfield-Green / <A HREF="http://twitter.com/lisabyfg">@lisabyfg</A>:</CITE> &nbsp; <A HREF="http://twitter.com/lisabyfg/status/890666866309439489">By segment Amazon's Q2 growth was +27% N America, +17% International, +42% AWS.</A></DIV><DIV CLASS="di"><CITE>Cnbc Now / <A HREF="http://twitter.com/cnbcnow">@cnbcnow</A>:</CITE> &nbsp; <A HREF="http://twitter.com/cnbcnow/status/890663701082132480">EARNINGS: Amazon Q2 EPS $0.40 vs. $1.42 Est.; Q2 Revs. $38.00B vs. $37.18B Est. &bull; $AMZN http://www.cnbc.com/... pic.twitter.com/kd6wwqp1z0</A></DIV><DIV CLASS="di"><CITE>Jon Erlichman / <A HREF="http://twitter.com/jonerlichman">@jonerlichman</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jonerlichman/status/890666164619051009">Amazon's Second Quarter Revenue (Every 10 Years): Q2 2017: $38 billion Q2 2007: $2.9 billion Q2 1997: $27.9 million</A></DIV><DIV CLASS="di"><CITE>Jon Erlichman / <A HREF="http://twitter.com/jonerlichman">@jonerlichman</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jonerlichman/status/890663818111483904">Amazon Q2 Revenue: 2017: $38.0 billion 2016: $30.4 billion 2015: $23.2 billion 2014: $19.3 billion 2013: $15.7 billion 2012: $12.8 billion</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170727/p19#a170727p19">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170728p2"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,1)" ONMOUSEOUT="overitem(1,false,1)"><DIV CLASS="itc2" ID="170728p2"><DIV CLASS="item" ID="1i1">
<table class="shrtbl"><tr><td>
<CITE>Yoolim Lee / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE>
</td><td><span id="s1i1" pml="170728p2" twid="890942762643853313"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.bloomberg.com/news/articles/2017-07-28/traveloka-is-said-to-be-valued-at-2-billion-after-expedia-deal"><IMG CLASS="ill" SRC="/170728/i2.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.bloomberg.com/news/articles/2017-07-28/traveloka-is-said-to-be-valued-at-2-billion-after-expedia-deal">Expedia leads $400M round for Indonesian travel site Traveloka by contributing $350M; source says Traveloka is now valued at $2B</A></STRONG>&nbsp; &mdash;&nbsp; Traveloka Holding Ltd. raised $400 million in a funding round led by Expedia Inc. that conferred a $2 billion valuation on Indonesia's largest online travel startup &hellip; </DIV>
<DIV ID="1d1"><DIV CLASS="dbpt">
<DIV ID="1dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.geekwire.com/2017/report-expedia-investing-350m-indonesian-travel-site-traveloka/">GeekWire</A>, <A HREF="http://www.expediainc.com/news-release/?aid=123423&fid=99&yy=2017">Expedia, Inc.</A>, <A HREF="http://www.theinformation.com/expedia-to-invest-350m-in-indonesias-traveloka">The Information</A>, <A HREF="http://www.dealstreetasia.com/stories/traveloka-expedia-east-ventures-funding-78993/">DealStreetAsia</A>, <A HREF="http://seekingalpha.com/article/4091383-report-expedia-invests-350-million-traveloka">Seeking Alpha</A>, <A HREF="http://www.thestreet.com/story/14246212/1/expedia-invests-350-million-in-indonesian-counterpart-traveloka.html">TheStreet</A>, <A HREF="http://techcrunch.com/2017/07/28/expedia-invests-350m-in-traveloka/">TechCrunch</A>, <A HREF="http://technode.com/2017/07/26/exclusive-bring-clarity-market-nielsen-jd-com-jointly-launch-big-data-product/">TechNode</A>, <A HREF="http://www.crowdfundinsider.com/2017/07/119894-innovate-finance-global-fintech-investment-hits-6-5-billion-uk-fintech-investment-jumps-37/">Crowdfund Insider</A>, <A HREF="http://skift.com/2017/07/27/expedia-to-invest-350-million-in-indonesia-booking-site-traveloka/">Skift</A>, <A HREF="http://www.tnooz.com/article/articleexpedia-inc-makes-minority-investment-of-350-million-in-indonesian-online-agency/">Tnooz</A>, and <A HREF="http://www.techinasia.com/traveloka-raises-350m-from-expedia">Tech in Asia</A></span></DIV></DIV>
<DIV ID="1p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Nat Levy / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="http://www.geekwire.com/2017/report-expedia-investing-350m-indonesian-travel-site-traveloka/">Expedia investing $350M in Indonesian travel site Traveloka</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.expediainc.com/">Expedia, Inc.</A>:</CITE> &nbsp; <A HREF="http://www.expediainc.com/news-release/?aid=123423&fid=99&yy=2017">Expedia Deepens Partnership with Traveloka</A></DIV><DIV CLASS="di"><CITE>Juro Osawa / <A HREF="http://www.theinformation.com/">The Information</A>:</CITE> &nbsp; <A HREF="http://www.theinformation.com/expedia-to-invest-350m-in-indonesias-traveloka">Expedia to Invest $350M in Indonesia's Traveloka</A></DIV><DIV CLASS="di"><CITE>Antonia Timmerman / <A HREF="http://www.dealstreetasia.com/">DealStreetAsia</A>:</CITE> &nbsp; <A HREF="http://www.dealstreetasia.com/stories/traveloka-expedia-east-ventures-funding-78993/">Indonesia: Traveloka raises $500m from Expedia, East Ventures, JD, others</A></DIV><DIV CLASS="di"><CITE>Donovan Jones / <A HREF="http://seekingalpha.com/">Seeking Alpha</A>:</CITE> &nbsp; <A HREF="http://seekingalpha.com/article/4091383-report-expedia-invests-350-million-traveloka">Quick Take&nbsp; &mdash;&nbsp; Expedia (EXPE) is investing $350 million in Traveloka &hellip; </A></DIV><DIV CLASS="di"><CITE>Tony Owusu / <A HREF="http://www.thestreet.com/">TheStreet</A>:</CITE> &nbsp; <A HREF="http://www.thestreet.com/story/14246212/1/expedia-invests-350-million-in-indonesian-counterpart-traveloka.html">Expedia Invests $350 Million in Indonesian Counterpart Traveloka</A></DIV><DIV CLASS="di"><CITE>Jon Russell / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/07/28/expedia-invests-350m-in-traveloka/">Expedia invests $350M in Traveloka to create Southeast Asia's newest unicorn</A></DIV><DIV CLASS="di"><CITE>Eva Yoo / <A HREF="http://technode.com/">TechNode</A>:</CITE> &nbsp; <A HREF="http://technode.com/2017/07/26/exclusive-bring-clarity-market-nielsen-jd-com-jointly-launch-big-data-product/">[Exclusive] JD and Nielsen announce data cooperation to better understand ad impact in China</A></DIV><DIV CLASS="di"><CITE>JD Alois / <A HREF="http://www.crowdfundinsider.com/">Crowdfund Insider</A>:</CITE> &nbsp; <A HREF="http://www.crowdfundinsider.com/2017/07/119894-innovate-finance-global-fintech-investment-hits-6-5-billion-uk-fintech-investment-jumps-37/">Innovate Finance: Global Fintech Investment Hits $6.5 Billion, UK Fintech Investment Jumps 37%</A></DIV><DIV CLASS="di"><CITE>Sean O'Neill / <A HREF="http://skift.com/digital/">Skift</A>:</CITE> &nbsp; <A HREF="http://skift.com/2017/07/27/expedia-to-invest-350-million-in-indonesia-booking-site-traveloka/">Expedia to Invest $350 Million in Indonesia Booking Site Traveloka</A></DIV><DIV CLASS="di"><CITE>Michele McDonald / <A HREF="http://www.tnooz.com/">Tnooz</A>:</CITE> &nbsp; <A HREF="http://www.tnooz.com/article/articleexpedia-inc-makes-minority-investment-of-350-million-in-indonesian-online-agency/">Expedia Inc. makes minority investment of $350 million in Indonesian online agency</A></DIV><DIV CLASS="di"><CITE>Sumit Chakraberty / <A HREF="http://www.techinasia.com/">Tech in Asia</A>:</CITE> &nbsp; <A HREF="http://www.techinasia.com/traveloka-raises-350m-from-expedia">Traveloka reveals $500m fundraise; Expedia, Sequoia, JD among new investors</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170728p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(2,true,1)" ONMOUSEOUT="overitem(2,false,1)"><DIV CLASS="itc2" ID="170728p3"><DIV CLASS="item" ID="2i1">
<table class="shrtbl"><tr><td>
<CITE>Stipe / <A HREF="http://nokiamob.net/">Nokiamob</A>:</CITE>
</td><td><span id="s2i1" pml="170728p3" twid="890956614575980544"></span></td></tr></table>
<DIV CLASS="ii"><STRONG CLASS="L2"><A CLASS="ourh" HREF="http://nokiamob.net/2017/07/27/apple-agreed-to-pay-one-time-up-front-e1-7-billion-to-nokia-for-patents/">As part of patent settlement, Nokia received upfront cash payment of &euro;1.7B from Apple, Finnish company discloses during the earnings call</A></STRONG>&nbsp; &mdash;&nbsp; In today's financial results, Nokia mentioned that it had increased cash inflow thanks to an &ldquo;up-front cash payment of approximately EUR 1.7 billion &hellip; </DIV>
<DIV ID="2d1"><DIV CLASS="dbpt">
<DIV ID="2dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('2',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://seekingalpha.com/article/4091480-nokia-oyj-nok-q2-2017-results-earnings-call-transcript">Seeking Alpha</A>, <A HREF="http://9to5mac.com/2017/07/28/apple-nokia-settlement-payment/">9to5Mac</A>, <A HREF="http://www.macrumors.com/2017/07/28/apple-pays-nokia-2-billion/">MacRumors</A>, <A HREF="http://appleinsider.com/articles/17/07/28/apples-nokia-settlement-includes-2b-up-front-cash-payment">AppleInsider</A>, <A HREF="http://www.iphonehacks.com/2017/07/apple-paid-nokia-2-billion-cash-upfront-settle-patent-dispute.html">iPhone Hacks</A>, <A HREF="http://www.cultofmac.com/495104/apple-paid-2-billion-cash-settle-nokia-patent-battle/">Cult of Mac</A>, <A HREF="http://phoneradar.com/apple-settles-wireless-patent-dispute-nokia-agrees-pay-2-billion-cash/">PhoneRadar</A>, and <A HREF="http://www.phonearena.com/news/Apple-said-to-pay-Nokia-2-billion-for-use-of-its-wireless-patents_id96477">PhoneArena</A></span></DIV></DIV>
<DIV ID="2p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="2px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('2',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>SA Transcripts / <A HREF="http://seekingalpha.com/">Seeking Alpha</A>:</CITE> &nbsp; <A HREF="http://seekingalpha.com/article/4091480-nokia-oyj-nok-q2-2017-results-earnings-call-transcript">Nokia Oyj (NOK) Q2 2017 Results - Earnings Call Transcript</A></DIV><DIV CLASS="di"><CITE>Zac Hall / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/07/28/apple-nokia-settlement-payment/">Apple paid Nokia $2 billion cash to settle its patent dispute</A></DIV><DIV CLASS="di"><CITE>Mitchel Broussard / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/07/28/apple-pays-nokia-2-billion/">Apple Begins Paying $2 Billion in Cash to Nokia as Part of Lawsuit Settlement</A></DIV><DIV CLASS="di"><CITE>Roger Fingas / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/07/28/apples-nokia-settlement-includes-2b-up-front-cash-payment">Apple's Nokia settlement includes $2B up-front cash payment</A></DIV><DIV CLASS="di"><CITE>Rajesh Pandey / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2017/07/apple-paid-nokia-2-billion-cash-upfront-settle-patent-dispute.html">Apple Paid Nokia $2 Billion Cash Upfront To Settle Patent Dispute</A></DIV><DIV CLASS="di"><CITE>Killian Bell / <A HREF="http://www.cultofmac.com/">Cult of Mac</A>:</CITE> &nbsp; <A HREF="http://www.cultofmac.com/495104/apple-paid-2-billion-cash-settle-nokia-patent-battle/">Apple paid Nokia $2 billion in cash to settle patent battle</A></DIV><DIV CLASS="di"><CITE>Karthik Iyer / <A HREF="http://phoneradar.com/">PhoneRadar</A>:</CITE> &nbsp; <A HREF="http://phoneradar.com/apple-settles-wireless-patent-dispute-nokia-agrees-pay-2-billion-cash/">Apple Settles Up Wireless Patent Dispute With Nokia, Agrees To Pay $2 Billion In Cash</A></DIV><DIV CLASS="di"><CITE>Daniel P. / <A HREF="http://www.phonearena.com/">PhoneArena</A>:</CITE> &nbsp; <A HREF="http://www.phonearena.com/news/Apple-said-to-pay-Nokia-2-billion-for-use-of-its-wireless-patents_id96477">Apple said to pay Nokia $2 billion for use of its wireless patents</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170727p28"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,1)" ONMOUSEOUT="overitem(3,false,1)"><DIV CLASS="itc2" ID="170727p28"><DIV CLASS="item" ID="3i1">
<table class="shrtbl"><tr><td>
<CITE>Khari Johnson / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s3i1" pml="170727p28" twid="890723963038560256"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://venturebeat.com/2017/07/27/facebook-builds-natural-language-processing-into-messenger/"><IMG CLASS="ill" SRC="/170727/i28.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://venturebeat.com/2017/07/27/facebook-builds-natural-language-processing-into-messenger/">Facebook unveils Messenger Platform 2.1 with built-in natural language processing, a payments SDK, and bot-to-human handover protocol in open beta</A></STRONG>&nbsp; &mdash;&nbsp; Facebook today launched Messenger Platform 2.1 with new features to give developers and brands more ways to reach potential customers &hellip; </DIV>
<DIV ID="3d1"><DIV CLASS="dbpt">
<DIV ID="3dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://messenger.fb.com/blog/messenger-platform-2-1-brings-new-tools-to-enrich-conversations/">Facebook Messenger</A>, <A HREF="http://wit.ai/blog/2017/07/27/sunsetting-stories">Wit.ai</A>, <A HREF="http://www.fonearena.com/blog/226080/facebook-launches-messenger-platform-2-1-with-natural-language-processing-and-new-tools.html">Fone Arena</A>, <A HREF="http://siliconangle.com/blog/2017/07/28/facebooks-messenger-platform-2-1-brings-built-nlp-bot-human-handovers/">SiliconANGLE</A>, <A HREF="http://www.cnbc.com/2017/07/27/facebook-messenger-adds-more-tools-to-encourage-businesses-to-use-it.html">CNBC</A>, <A HREF="http://www.engadget.com/2017/07/27/facebook-messenger-business-bot-update/">Engadget</A>, <A HREF="http://www.techrepublic.com/article/facebook-boosts-business-appeal-of-messenger-with-new-nlp-capabilities/">TechRepublic</A>, <A HREF="http://adexchanger.com/mobile/messenger-simmering-revenue-opportunity-facebook-organic-engagement-top-priority/">AdExchanger</A>, <A HREF="http://www.businessinsider.com/facebook-messenger-just-made-itself-a-whole-lot-more-attractive-for-brands-sephora-hyatt-ebay-2017-7?op=1">Business Insider</A>, <A HREF="http://techcrunch.com/2017/07/27/wit-ai-is-shutting-down-bot-engine-as-facebook-rolls-nlp-into-its-updated-messenger-platform/">TechCrunch</A>, and <A HREF="http://www.digitaltrends.com/mobile/facebook-launches-new-version-messenger-bot/">Digital Trends</A></span></DIV></DIV>
<DIV ID="3p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://messenger.fb.com/">Facebook Messenger</A>:</CITE> &nbsp; <A HREF="http://messenger.fb.com/blog/messenger-platform-2-1-brings-new-tools-to-enrich-conversations/">Messenger Platform 2.1 Brings New Tools to Enrich Conversations</A></DIV><DIV CLASS="di"><CITE><A HREF="http://wit.ai/">Wit.ai</A>:</CITE> &nbsp; <A HREF="http://wit.ai/blog/2017/07/27/sunsetting-stories">Launching Built-in NLP for Messenger and Sunsetting Bot Engine (beta)</A></DIV><DIV CLASS="di"><CITE>Sneha Bokil / <A HREF="http://www.fonearena.com/blog">Fone Arena</A>:</CITE> &nbsp; <A HREF="http://www.fonearena.com/blog/226080/facebook-launches-messenger-platform-2-1-with-natural-language-processing-and-new-tools.html">Facebook launches Messenger Platform 2.1 with natural language processing and new tools</A></DIV><DIV CLASS="di"><CITE>Collen Kriel / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/07/28/facebooks-messenger-platform-2-1-brings-built-nlp-bot-human-handovers/">Facebook's Messenger Platform 2.1 brings natural language, bot-to-human handovers and more</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2017/07/27/facebook-messenger-adds-more-tools-to-encourage-businesses-to-use-it.html">Facebook is now letting businesses set up shopping and payment buttons on Messenger</A></DIV><DIV CLASS="di"><CITE>Tom Regan / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/07/27/facebook-messenger-business-bot-update/">After launching Messenger 2.0 in April, Facebook has just dropped the platform's 2.1 update.</A></DIV><DIV CLASS="di"><CITE>Conner Forrest / <A HREF="http://www.techrepublic.com/">TechRepublic</A>:</CITE> &nbsp; <A HREF="http://www.techrepublic.com/article/facebook-boosts-business-appeal-of-messenger-with-new-nlp-capabilities/">Facebook boosts business appeal of Messenger with new NLP capabilities</A></DIV><DIV CLASS="di"><CITE>Allison Schiff / <A HREF="http://www.adexchanger.com/">AdExchanger</A>:</CITE> &nbsp; <A HREF="http://adexchanger.com/mobile/messenger-simmering-revenue-opportunity-facebook-organic-engagement-top-priority/">Messenger Is A Simmering Revenue Opportunity For Facebook, But Organic Engagement Is The Top Priority</A></DIV><DIV CLASS="di"><CITE>Tanya Dua / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/facebook-messenger-just-made-itself-a-whole-lot-more-attractive-for-brands-sephora-hyatt-ebay-2017-7?op=1">Facebook Messenger just made itself a whole lot more attractive for brands</A></DIV><DIV CLASS="di"><CITE>John Mannes / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/07/27/wit-ai-is-shutting-down-bot-engine-as-facebook-rolls-nlp-into-its-updated-messenger-platform/">Wit.ai is shutting down Bot Engine as Facebook rolls NLP into its updated Messenger Platform</A></DIV><DIV CLASS="di"><CITE>Brenda Stolyar / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/mobile/facebook-launches-new-version-messenger-bot/">Facebook Messenger Platform 2.1 might make it easier to talk to brands</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170727p32"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,1)" ONMOUSEOUT="overitem(4,false,1)"><DIV CLASS="itc2" ID="170727p32"><DIV CLASS="item" ID="4i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://altvr.com/">AltspaceVR Inc</A>:</CITE>
</td><td><span id="s4i1" pml="170727p32" twid="890764372712316929"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://altvr.com/good-bye/"><IMG CLASS="ill" SRC="/170727/i32.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://altvr.com/good-bye/">AltspaceVR, a social platform for virtual reality, to shut down August 3 due to &ldquo;unforeseen financial difficulties&rdquo;</A></STRONG>&nbsp; &mdash;&nbsp; It is with a tremendously heavy heart that we let you all know that we are closing down AltspaceVR on August 3rd, 7PM PDT.&nbsp; The company has run &hellip; </DIV>
<DIV ID="4d1"><DIV CLASS="dbpt">
<DIV ID="4dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theverge.com/2017/7/28/16055222/altspacevr-virtual-reality-social-network-shutdown-funding">The Verge</A>, <A HREF="http://www.engadget.com/2017/07/28/altspacevr-shutdown-august-3rd/">Engadget</A>, <A HREF="http://www.bizjournals.com/sanjose/news/2017/07/28/redwood-city-vr-startup-shuts-down-amid-cash.html?page=all">Silicon Valley Business &hellip;</A>, <A HREF="http://www.gamesindustry.biz/articles/2017-07-28-altspacevr-to-close-after-lack-of-investor-interest">GamesIndustry.biz</A>, <A HREF="http://www.roadtovr.com/altspacevr-one-first-social-vr-platforms-shutting-next-week/">Road to VR</A>, <A HREF="http://uploadvr.com/social-vr-app-altspacevr-officially-shutting/">UploadVR</A>, and <A HREF="http://techcrunch.com/2017/07/27/altspacevr-social-app-is-shutting-down/">TechCrunch</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/doracheng/status/890748220896301057">@doracheng</A></span></DIV></DIV>
<DIV ID="4p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Adi Robertson / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/7/28/16055222/altspacevr-virtual-reality-social-network-shutdown-funding">The most famous VR social network is abruptly shutting down</A></DIV><DIV CLASS="di"><CITE>Mariella Moon / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/07/28/altspacevr-shutdown-august-3rd/">Virtual reality hangout AltspaceVR will close in August</A></DIV><DIV CLASS="di"><CITE>Luke Stangel / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/07/28/redwood-city-vr-startup-shuts-down-amid-cash.html?page=all">Redwood City VR startup shuts down amid cash crunch</A></DIV><DIV CLASS="di"><CITE>Matthew Handrahan / <A HREF="http://www.gamesindustry.biz/">GamesIndustry.biz</A>:</CITE> &nbsp; <A HREF="http://www.gamesindustry.biz/articles/2017-07-28-altspacevr-to-close-after-lack-of-investor-interest">AltspaceVR to close after lack of investor interest</A></DIV><DIV CLASS="di"><CITE>Ben Lang / <A HREF="http://www.roadtovr.com/">Road to VR</A>:</CITE> &nbsp; <A HREF="http://www.roadtovr.com/altspacevr-one-first-social-vr-platforms-shutting-next-week/">AltspaceVR, One of the First Social VR Platforms, Is Shutting Down Next Week</A></DIV><DIV CLASS="di"><CITE>David Jagneaux / <A HREF="http://uploadvr.com/">UploadVR</A>:</CITE> &nbsp; <A HREF="http://uploadvr.com/social-vr-app-altspacevr-officially-shutting/">Social VR App AltspaceVR Is Officially Shutting Down</A></DIV><DIV CLASS="di"><CITE>Lucas Matney / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/07/27/altspacevr-social-app-is-shutting-down/">AltspaceVR social app is shutting down</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Dora Cheng / <A HREF="http://twitter.com/doracheng">@doracheng</A>:</CITE> &nbsp; <A HREF="http://twitter.com/doracheng/status/890748220896301057">Sad about @AltspaceVR but 35K monthly users and 35 min. avg time spent is no slouch for VR. Don't be disheartened. http://altvr.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170727p30"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,1)" ONMOUSEOUT="overitem(5,false,1)"><DIV CLASS="itc2" ID="170727p30"><DIV CLASS="item" ID="5i1">
<table class="shrtbl"><tr><td>
<CITE>Nat Levy / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE>
</td><td><span id="s5i1" pml="170727p30" twid="890749082838462464"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.geekwire.com/2017/redfin-prices-ipo-15-per-share-continuing-quest-transform-real-estate/"><IMG CLASS="ill" SRC="/170727/i30.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.geekwire.com/2017/redfin-prices-ipo-15-per-share-continuing-quest-transform-real-estate/">Redfin prices IPO at $15 per share, higher than expected $12-$14, raising $138M, at a valuation of $1.2B</A></STRONG>&nbsp; &mdash;&nbsp; Redfin priced its initial public offering at $15 per share on Thursday night, above the anticipated range, signaling strong interest in the tech-powered real estate brokerage in advance &hellip; </DIV>
<DIV ID="5d1"><DIV CLASS="dbpt">
<DIV ID="5dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('5',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.axios.com/redfin-goes-public-vcs-wait-anxiously-2466614069.html">Axios</A>, <A HREF="http://www.pehub.com/2017/07/online-real-estate-broker-redfin-goes-public/">PE Hub Blog</A>, <A HREF="http://www.marketwatch.com/story/redfin-prices-ipo-higher-than-expected-for-12-billion-valuation-2017-07-27">MarketWatch</A>, and <A HREF="http://press.redfin.com/phoenix.zhtml?c=252734&p=irol-newsArticle&ID=2289752">Redfin</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/taylor_soper/status/890742950375768064">@taylor_soper</A></DIV></DIV>
<DIV ID="5p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="5px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('5',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Dan Primack / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/redfin-goes-public-vcs-wait-anxiously-2466614069.html">Redfin goes public, VCs wait anxiously</A></DIV><DIV CLASS="di"><CITE>Iris Dorbian / <A HREF="http://www.pehub.com/">PE Hub Blog</A>:</CITE> &nbsp; <A HREF="http://www.pehub.com/2017/07/online-real-estate-broker-redfin-goes-public/">Online real estate broker Redfin goes public</A></DIV><DIV CLASS="di"><CITE>Jeremy C. Owens / <A HREF="http://www.marketwatch.com/">MarketWatch</A>:</CITE> &nbsp; <A HREF="http://www.marketwatch.com/story/redfin-prices-ipo-higher-than-expected-for-12-billion-valuation-2017-07-27">Redfin prices IPO higher than expected for $1.2 billion valuation</A></DIV><DIV CLASS="di"><CITE><A HREF="http://press.redfin.com/">Redfin</A>:</CITE> &nbsp; <A HREF="http://press.redfin.com/phoenix.zhtml?c=252734&p=irol-newsArticle&ID=2289752">Redfin Announces Pricing of Initial Public Offering</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/taylor_soper/status/890742950375768064">@taylor_soper</A></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170727p29"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(6,true,1)" ONMOUSEOUT="overitem(6,false,1)"><DIV CLASS="itc2" ID="170727p29"><DIV CLASS="item" ID="6i1">
<table class="shrtbl"><tr><td>
<CITE>Ingrid Lunden / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s6i1" pml="170727p29" twid="890742747728097284"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://techcrunch.com/2017/07/27/i-am-buys-wink-the-smart-home-hub-previously-owned-by-flextronics/"><IMG CLASS="ill" SRC="/170727/i29.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://techcrunch.com/2017/07/27/i-am-buys-wink-the-smart-home-hub-previously-owned-by-flextronics/">Will.i.am's wearable startup i.am+ acquires Wink smart home hub from Flex</A></STRONG>&nbsp; &mdash;&nbsp; Wink &mdash; the smart home hub and platform originally incubated inside the failed connected object maker Quirky, and then acquired by Flextronics (now known as Flex) as part-payment for Quirky's debts &hellip; </DIV>
<DIV ID="6d1"><DIV CLASS="dbpt">
<DIV ID="6dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('6',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.androidpolice.com/2017/07/27/i-am-plus-purchased-wink-flextronics/">Android Police</A>, <A HREF="http://www.theverge.com/2017/7/28/16054856/smart-home-platform-wink-acquired-will-i-am">The Verge</A>, and <A HREF="http://fortune.com/2017/07/28/william-smart-home-hub-wink/">Fortune</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ingridlunden/status/890918746612801540">@ingridlunden</A>, <A HREF="http://twitter.com/davezatz/status/890746728542076929">@davezatz</A>, and <A HREF="http://twitter.com/benvblanco/status/890696818094419968">@benvblanco</A></span></DIV>
</DIV></DIV>
<DIV ID="6p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="6px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('6',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jordan Palmer / <A HREF="http://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="http://www.androidpolice.com/2017/07/27/i-am-plus-purchased-wink-flextronics/">i.am+ has purchased Wink, the smart home hub company, from Flextronics</A></DIV><DIV CLASS="di"><CITE>Thuy Ong / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/7/28/16054856/smart-home-platform-wink-acquired-will-i-am">Smart home platform Wink has been acquired by will.i.am</A></DIV><DIV CLASS="di"><CITE>Natasha Bach / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/07/28/william-smart-home-hub-wink/">will.i.am Just Bought the Struggling Smart Home Hub Wink</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Ingrid / <A HREF="http://twitter.com/ingridlunden">@ingridlunden</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ingridlunden/status/890918746612801540">Wink is one of the more respected outfits in the smart home space, but now it's under its third owner. Third time lucky? http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dave Zatz / <A HREF="http://twitter.com/davezatz">@davezatz</A>:</CITE> &nbsp; <A HREF="http://twitter.com/davezatz/status/890746728542076929">Well... there's always SmartThings! http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ben Blanco / <A HREF="http://twitter.com/benvblanco">@benvblanco</A>:</CITE> &nbsp; <A HREF="http://twitter.com/benvblanco/status/890696818094419968">Tip @Techmeme The @TheWinkApp officially acquired by @iamplusofficial #homeautomation #smarthomepic.twitter.com/KKzUYwabyw</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170728p1"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(7,true,1)" ONMOUSEOUT="overitem(7,false,1)"><DIV CLASS="itc2" ID="170728p1"><DIV CLASS="item" ID="7i1">
<table class="shrtbl"><tr><td>
<CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE>
</td><td><span id="s7i1" pml="170728p1" twid="890838374721998848"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.macrumors.com/2017/07/25/usb-3-2-specification-double-data-rates/"><IMG CLASS="ill" SRC="/170728/i1.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.macrumors.com/2017/07/25/usb-3-2-specification-double-data-rates/">USB 3.2 specification announced, which promises double data transfer speeds, or up to 20Gbps, over existing Type-C ports and cables</A></STRONG>&nbsp; &mdash;&nbsp; The USB 3.0 Promoter Group, comprising Apple, HP, Intel, Microsoft, and other companies, today introduced an upcoming USB 3.2 specification &hellip; </DIV>
<DIV ID="7d1"><DIV CLASS="dbpt">
<DIV ID="7dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('7',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.businesswire.com/news/home/20170725005509/en">Business Wire</A>, <A HREF="http://www.engadget.com/2017/07/26/usb-3-2-doubles-your-connection-speeds-with-the-same-port/">Engadget</A>, <A HREF="http://mashable.com/2017/07/26/usb-update-usb-3-2-faster-data-transfer-speeds/">Mashable</A>, <A HREF="http://www.onmsft.com/news/new-usb-3-2-specification-to-double-current-usb-3-1-speeds-across-existing-usb-type-c-cables">On MSFT</A>, <A HREF="http://www.digitaltrends.com/computing/usb-3-2-supports-type-c-cables/">Digital Trends</A>, <A HREF="http://mspoweruser.com/microsofts-favourite-immature-standard-gets-another-tweak/">MSPoweruser</A>, <A HREF="http://www.iphonehacks.com/2017/07/usb-3-2-offers-double-the-bandwidth-over-usb-3-1.html">iPhone Hacks</A>, <A HREF="http://appleinsider.com/articles/17/07/25/usb-32-standard-promises-20gbps-speeds-over-existing-type-c-cables">AppleInsider</A>, <A HREF="http://www.neowin.net/news/usb-32-specification-announced-with-double-the-data-rates-over-existing-cables">Neowin</A>, <A HREF="http://www.techspot.com/news/70286-usb-32-specification-double-transfer-rates-no-new.html">TechSpot</A>, <A HREF="http://www.fonearena.com/blog/225925/usb-3-2-announced-aims-to-double-the-transfer-speed.html">Fone Arena</A>, and <A HREF="http://www.extremetech.com/electronics/253124-usb-3-2-specification-doubles-speed-cables-already">ExtremeTech</A></span></DIV></DIV>
<DIV ID="7p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="7px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('7',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.businesswire.com/">Business Wire</A>:</CITE> &nbsp; <A HREF="http://www.businesswire.com/news/home/20170725005509/en">USB 3.0 Promoter Group Announces USB 3.2 Update</A></DIV><DIV CLASS="di"><CITE>Steve Dent / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/07/26/usb-3-2-doubles-your-connection-speeds-with-the-same-port/">USB 3.2 doubles your connection speeds with the same port</A></DIV><DIV CLASS="di"><CITE>Michael Nu&ntilde;ez / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/07/26/usb-update-usb-3-2-faster-data-transfer-speeds/">Next major USB update will double data transfer speeds</A></DIV><DIV CLASS="di"><CITE>Laurent Giret / <A HREF="http://www.onmsft.com/">On MSFT</A>:</CITE> &nbsp; <A HREF="http://www.onmsft.com/news/new-usb-3-2-specification-to-double-current-usb-3-1-speeds-across-existing-usb-type-c-cables">New USB 3.2 specification to double current USB 3.1 speeds across existing USB Type-C cables</A></DIV><DIV CLASS="di"><CITE>Mark Coppock / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/computing/usb-3-2-supports-type-c-cables/">USB 3.2 specification will double speeds using existing USB Type-C cables</A></DIV><DIV CLASS="di"><CITE>Surur / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/microsofts-favourite-immature-standard-gets-another-tweak/">Microsoft's favourite immature standard gets another tweak</A></DIV><DIV CLASS="di"><CITE>Rajesh Pandey / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2017/07/usb-3-2-offers-double-the-bandwidth-over-usb-3-1.html">USB 3.2 Offers Double the Bandwidth Over USB 3.1; Works With Existing USB-C Cables</A></DIV><DIV CLASS="di"><CITE>Roger Fingas / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/07/25/usb-32-standard-promises-20gbps-speeds-over-existing-type-c-cables">USB 3.2 standard promises 20Gbps speeds over existing Type-C cables</A></DIV><DIV CLASS="di"><CITE>Andy Weir / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/usb-32-specification-announced-with-double-the-data-rates-over-existing-cables">USB 3.2 specification announced, with double the data rates over existing cables</A></DIV><DIV CLASS="di"><CITE>Shawn Knight / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/70286-usb-32-specification-double-transfer-rates-no-new.html">USB 3.2 specification to double transfer rates, no new cables needed</A></DIV><DIV CLASS="di"><CITE>Srivatsan Sridhar / <A HREF="http://www.fonearena.com/blog">Fone Arena</A>:</CITE> &nbsp; <A HREF="http://www.fonearena.com/blog/225925/usb-3-2-announced-aims-to-double-the-transfer-speed.html">USB 3.2 announced, aims to double the transfer speed</A></DIV><DIV CLASS="di"><CITE>Ryan Whitwam / <A HREF="http://www.extremetech.com/">ExtremeTech</A>:</CITE> &nbsp; <A HREF="http://www.extremetech.com/electronics/253124-usb-3-2-specification-doubles-speed-cables-already">USB 3.2 Doubles the Speed of Cables You Already Have</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170727p31"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(8,true,1)" ONMOUSEOUT="overitem(8,false,1)"><DIV CLASS="itc2" ID="170727p31"><DIV CLASS="item" ID="8i1">
<table class="shrtbl"><tr><td>
<CITE>Katie Roof / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s8i1" pml="170727p31" twid="890763532240912385"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://techcrunch.com/2017/07/27/meg-whitman-says-shes-not-going-to-uber/"><IMG CLASS="ill" SRC="/170727/i31.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://techcrunch.com/2017/07/27/meg-whitman-says-shes-not-going-to-uber/">Meg Whitman says she will not be Uber CEO, is fully committed to HPE and is not going anywhere</A></STRONG>&nbsp; &mdash;&nbsp; Hewlett Packard Enterprise CEO Meg Whitman wants everyone to know that's not going to Uber.&nbsp; Bloomberg and Recode had reported that she was on the short list for the CEO spot &hellip; </DIV>
<DIV ID="8d1"><DIV CLASS="dbpt">
<DIV ID="8dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('8',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.bloomberg.com/news/articles/2017-07-27/ge-s-jeffrey-immelt-is-said-to-be-on-uber-ceo-shortlist">Bloomberg</A>, <A HREF="http://www.wsj.com/articles/uber-considering-ge-ceo-jeff-immelt-for-top-role-1501204518">Wall Street Journal</A>, <A HREF="http://www.latimes.com/business/technology/la-fi-tn-uber-whitman-immelt-20170728-story.html">Los Angeles Times</A>, <A HREF="http://money.cnn.com/2017/07/28/technology/business/meg-whitman-uber/">CNNMoney</A>, <A HREF="http://www.nytimes.com/2017/07/27/technology/ubers-next-ceo-meg-whitman-says-it-wont-be-her.html">New York Times</A>, <A HREF="http://www.thestreet.com/story/14247364/1/meg-whitman-flatly-says-she-s-not-going-anywhere-won-t-be-uber-s-ceo.html">TheStreet</A>, <A HREF="http://www.bizjournals.com/sanjose/news/2017/07/28/uber-ceo-ge-immelt-whitman.html?page=all">Silicon Valley Business &hellip;</A>, <A CLASS="ourh" HREF="http://www.axios.com/behind-ubers-ceo-deliberations-2466265190.html">Axios</A>, <A HREF="http://venturebeat.com/2017/07/28/ubers-ceo-will-not-be-meg-whitman-says-meg-whitman/">VentureBeat</A>, <A HREF="http://www.cnbc.com/2017/07/27/meg-whitman-a-front-runner-to-be-uber-ceo-commits-to-hpe.html">CNBC</A>, <A HREF="http://www.cnet.com/news/meg-whitman-ubers-ceo-will-not-be-me/">CNET</A>, <A HREF="http://siliconangle.com/blog/2017/07/27/meg-whitman-tells-uber-not-going-anywhere/">SiliconANGLE</A>, <A HREF="http://www.siliconrepublic.com/companies/meg-whitman-hpe-uber">Silicon Republic</A>, <A HREF="http://fortune.com/2017/07/28/meg-whitman-uber-hpe/">Fortune</A>, <A HREF="http://www.businessinsider.com/hpe-ceo-meg-whitman-says-wont-be-uber-ceo-2017-7?op=1">Business Insider</A>, and <A HREF="http://www.axios.com/meg-whitman-says-shes-wont-be-ubers-ceo-2466418365.html">Axios</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/megwhitman/status/890754932990763008">@megwhitman</A>, <A HREF="http://twitter.com/megwhitman/status/890754773456220161">@megwhitman</A>, <A HREF="http://twitter.com/ahess247/status/890951950656778241">@ahess247</A>, <A HREF="http://twitter.com/megwhitman/status/890754854632787969">@megwhitman</A>, and <A HREF="http://twitter.com/danprimack/status/890885240431968257">@danprimack</A></span></DIV>
</DIV></DIV>
<DIV ID="8p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="8px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('8',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Eric Newcomer / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2017-07-27/ge-s-jeffrey-immelt-is-said-to-be-on-uber-ceo-shortlist">GE's Jeffrey Immelt Is on Uber's CEO Shortlist</A></DIV><DIV CLASS="di"><CITE>Greg Bensinger / <A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="http://www.wsj.com/articles/uber-considering-ge-ceo-jeff-immelt-for-top-role-1501204518">Uber Approaches GE CEO Jeff Immelt About Top Role</A></DIV><DIV CLASS="di"><CITE>Alexa D'Angelo / <A HREF="http://www.latimes.com/">Los Angeles Times</A>:</CITE> &nbsp; <A HREF="http://www.latimes.com/business/technology/la-fi-tn-uber-whitman-immelt-20170728-story.html">Meg Whitman says she will not be Uber's next CEO</A></DIV><DIV CLASS="di"><CITE>David Goldman / <A HREF="http://money.cnn.com/">CNNMoney</A>:</CITE> &nbsp; <A HREF="http://money.cnn.com/2017/07/28/technology/business/meg-whitman-uber/">'Uber's CEO will not be Meg Whitman'</A></DIV><DIV CLASS="di"><CITE>Mike Isaac / <A HREF="http://www.nytimes.com/">New York Times</A>:</CITE> &nbsp; <A HREF="http://www.nytimes.com/2017/07/27/technology/ubers-next-ceo-meg-whitman-says-it-wont-be-her.html">Uber's Next C.E.O.?  Meg Whitman Says It Won't Be Her</A></DIV><DIV CLASS="di"><CITE>Kinsey Grant / <A HREF="http://www.thestreet.com/">TheStreet</A>:</CITE> &nbsp; <A HREF="http://www.thestreet.com/story/14247364/1/meg-whitman-flatly-says-she-s-not-going-anywhere-won-t-be-uber-s-ceo.html">Meg Whitman Flatly Says She's &lsquo;Not Going Anywhere,&rsquo; Won't Be Uber's CEO</A></DIV><DIV CLASS="di"><CITE>Riley McDermid / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/07/28/uber-ceo-ge-immelt-whitman.html?page=all">Uber is considering GE's Jeffrey Immelt for CEO as HP's Meg Whitman drops out</A></DIV><DIV CLASS="di"><CITE>Dan Primack / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="http://www.axios.com/behind-ubers-ceo-deliberations-2466265190.html">Sources: Uber board member views on Whitman as CEO: Kalanick, Huffington not in support; Cohler, Trujillo, Graves, Camp in favor; Martello and Rumayyan, unclear</A></DIV><DIV CLASS="di"><CITE>Paul Sawers / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/07/28/ubers-ceo-will-not-be-meg-whitman-says-meg-whitman/">'Uber's CEO will not be Meg Whitman', says Meg Whitman</A></DIV><DIV CLASS="di"><CITE>Saheli Roy Choudhury / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A HREF="http://www.cnbc.com/2017/07/27/meg-whitman-a-front-runner-to-be-uber-ceo-commits-to-hpe.html">Meg Whitman rules out becoming Uber CEO, reaffirms commitment to HPE</A></DIV><DIV CLASS="di"><CITE>Zoey Chong / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/meg-whitman-ubers-ceo-will-not-be-me/">Meg Whitman: Uber's CEO will not be me</A></DIV><DIV CLASS="di"><CITE>Mike Wheatley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/07/27/meg-whitman-tells-uber-not-going-anywhere/">Meg Whitman doesn't want to be CEO of Uber. Anyone else?</A></DIV><DIV CLASS="di"><CITE>John Kennedy / <A HREF="http://www.siliconrepublic.com/">Silicon Republic</A>:</CITE> &nbsp; <A HREF="http://www.siliconrepublic.com/companies/meg-whitman-hpe-uber">Meg Whitman says she has no Uber plans to vacate helm of HPE</A></DIV><DIV CLASS="di"><CITE>Barb Darrow / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/07/28/meg-whitman-uber-hpe/">Meg Whitman Says She's Not Heading to Uber</A></DIV><DIV CLASS="di"><CITE>Alexei Oreskovic / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/hpe-ceo-meg-whitman-says-wont-be-uber-ceo-2017-7?op=1">HPE CEO Meg Whitman just publicly took herself out of the running to be Uber's new boss</A></DIV><DIV CLASS="di"><CITE>Ina Fried / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/meg-whitman-says-shes-wont-be-ubers-ceo-2466418365.html">Meg Whitman says she won't be Uber's CEO</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Meg Whitman / <A HREF="http://twitter.com/megwhitman">@megwhitman</A>:</CITE> &nbsp; <A HREF="http://twitter.com/megwhitman/status/890754932990763008">(3/3) We have a lot of work still to do at HPE and I am not going anywhere. Uber's CEO will not be Meg Whitman.</A></DIV><DIV CLASS="di"><CITE>Meg Whitman / <A HREF="http://twitter.com/megwhitman">@megwhitman</A>:</CITE> &nbsp; <A HREF="http://twitter.com/megwhitman/status/890754773456220161">(1/3) Normally I do not comment on rumors, but the speculation about my future and Uber has become a distraction.</A></DIV><DIV CLASS="di"><CITE>Arik Hesseldahl / <A HREF="http://twitter.com/ahess247">@ahess247</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ahess247/status/890951950656778241">....but it's nice to have been asked, right @MegWhitman ? http://www.techmeme.com/...</A></DIV><DIV CLASS="di"><CITE>Meg Whitman / <A HREF="http://twitter.com/megwhitman">@megwhitman</A>:</CITE> &nbsp; <A HREF="http://twitter.com/megwhitman/status/890754854632787969">(2/3) So let me make this as clear as I can. I am fully committed to HPE and plan to remain the company's CEO.</A></DIV><DIV CLASS="di"><CITE>Dan Primack / <A HREF="http://twitter.com/danprimack">@danprimack</A>:</CITE> &nbsp; <A HREF="http://twitter.com/danprimack/status/890885240431968257">Been lots of speculation as to source of initial leak (i.e., which side of the board divide). But if goal was to sink Meg, it worked. http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170727p23"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(9,true,1)" ONMOUSEOUT="overitem(9,false,1)"><DIV CLASS="itc2" ID="170727p23"><DIV CLASS="item" ID="9i1">
<table class="shrtbl"><tr><td>
<CITE>John Shinal / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE>
</td><td><span id="s9i1" pml="170727p23" twid="890658434642792448"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.cnbc.com/2017/07/27/google-is-buying-820-million-worth-of-property-in-silicon-valley.html"><IMG CLASS="ill" SRC="/170727/i23.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.cnbc.com/2017/07/27/google-is-buying-820-million-worth-of-property-in-silicon-valley.html">Report: Google has bought 52 properties in Sunnyvale, California, for $820M to fill in gaps near other campuses</A></STRONG>&nbsp; &mdash;&nbsp; - The report comes one month after Google won exclusive rights with the city of San Jose to buy land there.&nbsp; &mdash; Google, which said earlier this week it now has more than 72,000 employees &hellip; </DIV>
<DIV ID="9d1"><DIV CLASS="dbpt">
<DIV ID="9dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('9',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.businessinsider.com/google-820-million-in-silicon-valley-properties-2017-7?op=1">Business Insider</A> and <A HREF="http://www.bizjournals.com/sanjose/news/2017/07/27/google-sunnyvale-property-buying-spree-campus.html?page=all">Silicon Valley Business &hellip;</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/mdudas/status/890735470921043971">@mdudas</A></span></DIV></DIV>
<DIV ID="9p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="9px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('9',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Edoardo Maggio / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/google-820-million-in-silicon-valley-properties-2017-7?op=1">Google has reportedly spent $820 million on properties in Silicon Valley</A></DIV><DIV CLASS="di"><CITE>Janice Bitters / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/07/27/google-sunnyvale-property-buying-spree-campus.html?page=all">EXCLUSIVE: Google snaps up 52 Sunnyvale properties worth more than $820M in one fell swoop</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Mike Dudas / <A HREF="http://twitter.com/mdudas">@mdudas</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mdudas/status/890735470921043971">&ldquo;Google's Bay Area employees will be spread out from San Francisco to San Jose&rdquo; http://www.cnbc.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170727p26"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(10,true,1)" ONMOUSEOUT="overitem(10,false,1)"><DIV CLASS="itc2" ID="170727p26"><DIV CLASS="item" ID="10i1">
<table class="shrtbl"><tr><td>
<CITE>Peter Kafka / <A HREF="http://recode.net/">Recode</A>:</CITE>
</td><td><span id="s10i1" pml="170727p26" twid="890679833298128896"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.recode.net/2017/7/27/16051316/facebook-mark-zuckerberg-subscription-media-publisher-terms-revenue-data"><IMG CLASS="ill" SRC="/170727/i26.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.recode.net/2017/7/27/16051316/facebook-mark-zuckerberg-subscription-media-publisher-terms-revenue-data">Sources describe Facebook's paywall plan: 10 free articles/month from a publisher before redirect to publisher's subscription site, with no cut for Facebook</A></STRONG>&nbsp; &mdash;&nbsp; Mark Zuckerberg says he doesn't want publishers' data, either.&nbsp; &mdash;&nbsp; Facebook says it wants to help publishers sell subscriptions.</DIV>
<DIV ID="10d1"><DIV CLASS="dbpt">
<DIV ID="10dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('10',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://techcrunch.com/2017/07/27/facebooks-instant-articles-restore-subscription-options-they-previously-stripped/">TechCrunch</A> and <A HREF="http://www.axios.com/facebook-will-give-publishers-100-of-revenue-from-its-new-subscription-2466357173.html">Axios</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/jason_w_white/status/890645705651503105">@jason_w_white</A>, <A HREF="http://twitter.com/edmundlee/status/890643723117142016">@edmundlee</A>, and <A HREF="http://twitter.com/erikamasonhall/status/890650693773672448">@erikamasonhall</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170727/p20#a170727p20">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="10p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="10px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('10',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Devin Coldewey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/07/27/facebooks-instant-articles-restore-subscription-options-they-previously-stripped/">Facebook's Instant Articles restore subscription options they previously stripped</A></DIV><DIV CLASS="di"><CITE>Sara Fischer / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/facebook-will-give-publishers-100-of-revenue-from-its-new-subscription-2466357173.html">Facebook will give publishers 100% of revenue from new subscription feature</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Jason White / <A HREF="http://twitter.com/jason_w_white">@jason_w_white</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jason_w_white/status/890645705651503105">Publishers will keep 1-1 relationship with subscribers https://www.recode.net/...</A></DIV><DIV CLASS="di"><CITE>Edmund Lee / <A HREF="http://twitter.com/edmundlee">@edmundlee</A>:</CITE> &nbsp; <A HREF="http://twitter.com/edmundlee/status/890643723117142016">Facebook making nice with publishers, won't take cut of subscriptions, scoop from @pkafka https://www.recode.net/...</A></DIV><DIV CLASS="di"><CITE>Erika Masonhall / <A HREF="http://twitter.com/erikamasonhall">@erikamasonhall</A>:</CITE> &nbsp; <A HREF="http://twitter.com/erikamasonhall/status/890650693773672448">&ldquo;Quality journalism costs money to produce, and we want to make sure it can thrive on Facebook.&rdquo; - @campbell_brown https://www.recode.net/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170727/p20#a170727p20">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170727p22"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(11,true,1)" ONMOUSEOUT="overitem(11,false,1)"><DIV CLASS="itc2" ID="170727p22"><DIV CLASS="last item" ID="11i1">
<table class="shrtbl"><tr><td>
<CITE>Miles Brignall / <A HREF="http://www.theguardian.com/">The Guardian</A>:</CITE>
</td><td><span id="s11i1" pml="170727p22" twid="890650916474429441"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theguardian.com/technology/2017/jul/27/airbnb-agrees-reviews-loophole-intervention-cma-regulator"><IMG CLASS="ill" SRC="/170727/i22.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theguardian.com/technology/2017/jul/27/airbnb-agrees-reviews-loophole-intervention-cma-regulator">UK regulator says Airbnb customers who leave early or decide not to to stay in accommodation will be able to leave a review starting August 31</A></STRONG>&nbsp; &mdash;&nbsp; Accommodation website to allow guests who leave before the end of stay to post comments in bid to expose poor-quality listings</DIV>
<DIV ID="11d1"><DIV CLASS="dbpt">
<DIV ID="11dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('11',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.gov.uk/government/news/cma-welcomes-airbnb-guest-review-changes">GOV.UK</A>, <A HREF="http://www.theverge.com/2017/7/27/16050966/airbnb-leave-reviews-incomplete-stay">The Verge</A>, and <A HREF="http://www.telegraph.co.uk/news/2017/07/27/airbnb-users-leave-accommodation-early-given-right-leave-bad/">Telegraph</A></span></DIV></DIV>
<DIV ID="11p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="11px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('11',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.gov.uk/">GOV.UK</A>:</CITE> &nbsp; <A HREF="http://www.gov.uk/government/news/cma-welcomes-airbnb-guest-review-changes">CMA welcomes Airbnb guest review changes</A></DIV><DIV CLASS="di"><CITE>Dani Deahl / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/7/27/16050966/airbnb-leave-reviews-incomplete-stay">Airbnb will now let users leave reviews even if they don't complete their entire stay</A></DIV><DIV CLASS="di"><CITE>Katie Morley / <A HREF="http://www.telegraph.co.uk/">Telegraph</A>:</CITE> &nbsp; <A HREF="http://www.telegraph.co.uk/news/2017/07/27/airbnb-users-leave-accommodation-early-given-right-leave-bad/">Airbnb users who leave accommodation early given right to leave bad reviews</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV ID="topcol23">
<DIV ID="topcol2">
<DIV ID="sponsorposts">
<H2>Sponsor Posts</H2>
<DIV CLASS="item">
<CITE><A HREF="/goto/news.microsoft.com/stories/explanimators">Microsoft</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/news.microsoft.com/stories/explanimators"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/microsoft_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/news.microsoft.com/stories/explanimators">Watch a 2-minute animated guide to mixed reality</A></STRONG>&nbsp; &mdash;&nbsp; Find out how the blending of physical and digital worlds will empower you to do things previously impossible.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/blog.eero.com/eero-story-how-to-improve-home-wifi/">eero</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/blog.eero.com/eero-story-how-to-improve-home-wifi/"><IMG CLASS="ill" STYLE="width:110px" SRC="/simg/eero_220px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/blog.eero.com/eero-story-how-to-improve-home-wifi/">Meet Eileen and Chris.&nbsp; This is their eero story.</A></STRONG>&nbsp; &mdash;&nbsp; Learn how a couple outfitted their tricky Detroit home with perfect, worry-free WiFi.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/blog.zoho.com/">Zoho</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.zoho.com/"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/zoho_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.zoho.com/blog/pinned/introducing-zoho-one.html">Introducing Zoho One</A></STRONG>&nbsp; &mdash;&nbsp; Today we launch Zoho One.&nbsp; It's our biggest market launch ever.&nbsp; We've never spanned so many products.&nbsp; We've never released across so many markets or geographies.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/vantiv.webex.com/mw3200/mywebex/default.do?nomenu=true&siteurl=vantiv&service=6&rnd=0.1466138711660493&main_url=https%3A%2F%2Fvantiv.webex.com%2Fec3200%2Feventcenter%2Fevent%2FeventAction.do%3FtheAction%3Ddetail%26%26%26EMK%3D4832534b0000000408028e48cdf79a8656b1680eef024d7af6baa8bc146e9b99c8e9fb4c177d7cc3%26siteurl%3Dvantiv%26confViewID%3D67096732334324835%26encryptTicket%3DSDJTSwAAAASyROpB3HsMStzr37F3qdGY1VFKmnANOuU9HQhywemyhg2%26">Vantiv</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/vantiv.webex.com/mw3200/mywebex/default.do?nomenu=true&siteurl=vantiv&service=6&rnd=0.1466138711660493&main_url=https%3A%2F%2Fvantiv.webex.com%2Fec3200%2Feventcenter%2Fevent%2FeventAction.do%3FtheAction%3Ddetail%26%26%26EMK%3D4832534b0000000408028e48cdf79a8656b1680eef024d7af6baa8bc146e9b99c8e9fb4c177d7cc3%26siteurl%3Dvantiv%26confViewID%3D67096732334324835%26encryptTicket%3DSDJTSwAAAASyROpB3HsMStzr37F3qdGY1VFKmnANOuU9HQhywemyhg2%26"><IMG CLASS="ill" STYLE="width:120px" SRC="/simg/vantiv_240px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/vantiv.webex.com/mw3200/mywebex/default.do?nomenu=true&siteurl=vantiv&service=6&rnd=0.1466138711660493&main_url=https%3A%2F%2Fvantiv.webex.com%2Fec3200%2Feventcenter%2Fevent%2FeventAction.do%3FtheAction%3Ddetail%26%26%26EMK%3D4832534b0000000408028e48cdf79a8656b1680eef024d7af6baa8bc146e9b99c8e9fb4c177d7cc3%26siteurl%3Dvantiv%26confViewID%3D67096732334324835%26encryptTicket%3DSDJTSwAAAASyROpB3HsMStzr37F3qdGY1VFKmnANOuU9HQhywemyhg2%26">Join us for a webinar on Deploying payments technology in the cloud: Debunk the myths!</A></STRONG>&nbsp; &mdash;&nbsp; Tune in for a panel discussion hosted by Vantiv in collaboration with Microsoft where experts will be discussing the benefits &hellip; </DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/venturebeat.com/2017/05/25/worldpay-demos-system-for-making-payments-inside-virtual-reality-worlds/">Worldpay</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/venturebeat.com/2017/05/25/worldpay-demos-system-for-making-payments-inside-virtual-reality-worlds/"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/worldpay_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/venturebeat.com/2017/05/25/worldpay-demos-system-for-making-payments-inside-virtual-reality-worlds/">Ever imagine how payments on a VR headset might work?</A></STRONG>&nbsp; &mdash;&nbsp; Check out our demo here.</DIV>
</DIV>
<div CLASS="cnvl">
<A HREF="/sponsor">Sponsor Techmeme</A>
</div>
</DIV>
<DIV ID="hiring">
<H2>Who's Hiring In Tech?</H2>
<DIV CLASS="cosp"><A HREF="/goto/www.facebook.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/facebook-Vdkn9Het.png"><SPAN> Facebook</SPAN>: Best place to build &amp; make an impact.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/automattic.com/work-with-us/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/automattic-6sTVp0yi.png"><SPAN> Automattic</SPAN>: 28% down, 72% to go. WordPress.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/discordapp.com/company#join"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/discord-j4zfwWj8.png"><SPAN> Discord</SPAN>: Building something you actually use.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.houzz.com/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/houzz-bfBkbPkp.png"><SPAN> Houzz</SPAN>: Transform home renovation and design.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.airbnb.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/airbnb-e0ekiIdO.png"><SPAN> Airbnb</SPAN>: Scaling human connection.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.mulesoft.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/mulesoft-oRs9qplS.png"><SPAN> MuleSoft</SPAN>: Connect anything. Change everything.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/snap.com/en-US/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/snap-bFXOFsl1.png"><SPAN> Snap</SPAN>: Toys are preludes to serious ideas.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.coinbase.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/coinbase-uPBQq6hp.png"><SPAN> Coinbase</SPAN>: Create a global open financial system.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.pinterest.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/pinterest-BSHaJspl.png"><SPAN> Pinterest</SPAN>: 75 billion ideas and counting.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.salesforce.com/company/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/salesforce-quStLocL.png"><SPAN> Salesforce</SPAN>: Code the trusted cloud platform.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.gotinder.com/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/tinder-oHLROybm.png"><SPAN> Tinder</SPAN>: The people you meet change you.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/about.coursera.org/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/coursera-drsmLaFy.png"><SPAN> Coursera</SPAN>: Change the way the world learns.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.google.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/google-J9LwzbCJ.png"><SPAN> Google</SPAN>: Bring questions. Build answers.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.microsoft.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/microsoft-uwsu2bAQ.png"><SPAN> Microsoft</SPAN>: Come as you are. Do what you love.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/techmeme.com/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/techmeme-Uf5zhvx1.png"><SPAN> Techmeme</SPAN>: You might have heard of us...</A></DIV>
<div CLASS="cnvl">
<A HREF="http://www.techmeme.com/add_jobs">Add your company here</A>
</div>
</div>
</DIV>
<DIV ID="topcol3">
<DIV id="newpostscounter" onclick="window.location.href=window.location.pathname;"></DIV>
<DIV id="countercolspaceholder">&nbsp;</DIV>
<DIV id="countercol">
<H2>About This Page</H2>
<P>This is a Techmeme archive page.
It shows how the site appeared at 11:30&nbsp;AM&nbsp;ET, July&nbsp;28,&nbsp;2017.
</P>
<P>The most current version of the site as always is available at our <A HREF="/">home</A> page.
To view an earlier snapshot click <A HREF="javascript:xdates(1)">here</A>
and then modify the date indicated.
</P>
<DIV CLASS="fromsis">
<H2>From Mediagazer</H2>
<CITE>Sydney Ember / New York Times:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="http://mediagazer.com/#a170728p4">Emerson Collective, founded by Laurene Powell Jobs, agrees to acquire a majority stake in The Atlantic, with full ownership possible in the coming years</A></DIV><BR>
<CITE>Sara Fischer / Axios:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="http://mediagazer.com/#a170728p5">Jessica Lessin is launching The Information Accelerator, an incubator that will support subscription news startups</A></DIV><BR>
<CITE>Max Willens / Digiday:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="http://mediagazer.com/#a170728p8">The New York Times' pop-up Game of Thrones newsletter has garnered more than 61K subscribers in three weeks</A></DIV><BR>
</DIV>
</DIV>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.evhed {padding-top:1em;border-top:#174a61 solid 2px}
#events H2 {padding-bottom:0.9em}
#events {width:96%;float:left}
#events {margin-top:1em;padding:1em;background:#f4f4f4;}
#events a:visited {color:#002848;}
#events a {color:#000}
#events a:visited {color:#000}
#events a div {float:left}
#events a > div:first-child {width:18%;padding-right:2%}
#events a > div:first-child + div {width:46%;padding-right:2%;font-weight:bold;}
#events .nf a > div:first-child + div {font-weight:normal;}
#events a > div:first-child + div + div {width:31.9%;color:#444}
#events .ne {clear:both;}
#events .rhov {float:left;width:100%;padding:0.3em 0;}
#events .rhov:hover {text-decoration:underline;background:#d0e8f4;}
#events .ne .rhov {border-top:solid 1px #ccc;}
#events .featured .rhov {background:#ffd;padding:0.5em 0;}
#events .featured span {float:right;background:#a56;color:#fff;font-size:0.8em;padding:0.2em 0.2em 0;margin-bottom:0.1em;margin-top:-0.1em;border-top:solid 1px #ecc;border-bottom:solid 1px #945;}
#events .featured .rhov:hover {background:#d0e8f4}
#events .efoot {font-weight:bold;width:100%}
#events .efoot A {color:#802848;}
#events .efoot A:visited {color:#802848;}
#events .efoot {clear:both;padding:1.2em 0 0}
#events .efoot .fn1 {float:left}
#events .efoot .fn2 {width:33%;margin:0 auto;}
#events .efoot .fn3 {float:right}
</STYLE>
<DIV ID="events">
<H2>Upcoming Tech Events</H2>
<div><div class="rhov"><a href="/goto/www.defcon.org/"><div>Jul 27-30</div><div>DEF CON</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.fool.com/investing/2017/07/24/redfin-ipo-what-investors-need-to-know.aspx"><div>Jul 28</div><div>IPO: Redfin (NASDAQ: RDFN)</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.google.com/finance?q=aapl,sne,nyse:shop"><div>Aug 1</div><div>Earnings: AAPL, SNE, SHOP</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.google.com/finance?q=nyse:snap"><div>Aug 10</div><div>Earnings: SNAP</div><div></div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/fordcityoftomorrow.splashthat.com/"><div>Aug 17</div><div>City of Tomorrow Symposium</div><div>San Francsico</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.vmworld.com/en/us/index.html?"><div>Aug 27-31</div><div>VMworld</div><div>Las Vegas</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/bit.ly/2ruzu4f"><div>Aug 28-30</div><div>Oktane17 <span>REGISTER NOW</span></div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/b2b.ifa-berlin.com/en/IFA/AboutIFA/"><div>Sep 1-6</div><div>IFA</div><div>Berlin</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/join2017.com/"><div>Sep 13-15</div><div>JOIN 2017, Looker <span>REGISTER NOW</span></div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/techcrunch.com/event-info/disrupt-sf-2017/"><div>Sep 18-20</div><div>TechCrunch Disrupt SF</div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.oracle.com/openworld/index.html"><div>Oct 1-5</div><div>Oracle OpenWorld</div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/summit.vanityfair.com/"><div>Oct 2-4</div><div>Vanity Fair New Establishment Summit</div><div>Los Angeles</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/Oculusconnect.com"><div>Oct 11-12</div><div>Oculus Connect</div><div>San Jose</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/wsjdlive.wsj.com/"><div>Oct 16-18</div><div>WSJ D.Live Laguna</div><div>Laguna Beach, CA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/websummit.com"><div>Nov 6-9</div><div>Web Summit</div><div>Lisbon</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.salesforce.com/form/dreamforce/"><div>Nov 6-9</div><div>Dreamforce</div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/reinvent.awsevents.com"><div>Nov 27-Dec 1</div><div>AWS re:Invent</div><div>Las Vegas</div></a></div></div>
<div class="efoot">
<div class="fn1"><A HREF="http://www.techmeme.com/events">View all events</A></div>
<div class="fn3"><A HREF="http://www.techmeme.com/sponsor#ejump">Add your event here</A></div>
<div class="fn2"><A HREF="http://news.techmeme.com/160425/icalendar">Add to your calendar</A></div>
</div>
</DIV>
</DIV>
<DIV CLASS="botcols">
<DIV CLASS="abotcols"></DIV>
<DIV ID="botcol1">
<H2>More News</H2>
<A NAME="a170727p25"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(12,true,1)" ONMOUSEOUT="overitem(12,false,1)"><DIV CLASS="itc2" ID="170727p25"><DIV CLASS="item" ID="12i1">
<table class="shrtbl"><tr><td>
<CITE>Natalie Gagliordi / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE>
</td><td><span id="s12i1" pml="170727p25" twid="890670444142931968"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.zdnet.com/article/intel-tops-q2-targets-raises-outlook/">Intel reports Q2 revenue of $14.8B, up 9% YoY, vs. $14.4B expected, net income of $2.8B, up 111%; IoT revenue $720M, up 26% YoY; data center revenue was $4.4B</A></STRONG></DIV>
<DIV ID="12d1"><DIV CLASS="dbpt">
<DIV ID="12dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('12',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.anandtech.com/show/11674/intel-announces-q2-fy-2017-earnings-record-quarter">AnandTech</A>, <A HREF="http://siliconangle.com/blog/2017/07/27/intel-shares-boosted-earnings-beat-outstanding-quarter/">SiliconANGLE</A>, <A HREF="http://www.reuters.com/article/us-intel-corp-results-idUSKBN1AC33F">Reuters</A>, <A HREF="http://venturebeat.com/2017/07/27/intel-runs-with-the-bulls-thanks-to-pc-ai-and-self-driving-cars/">VentureBeat</A>, <A HREF="http://www.wsj.com/articles/intel-finds-room-to-boost-revenue-1501188031">Wall Street Journal</A>, and <A HREF="http://techcrunch.com/2017/07/27/intel-beats-earnings-expectations-as-it-manages-to-maintain-growth-in-its-data-center-group/">TechCrunch</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/alex/status/890664524486893568">@alex</A></span></DIV></DIV>
<DIV ID="12p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="12px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('12',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Brett Howse / <A HREF="http://www.anandtech.com/">AnandTech</A>:</CITE> &nbsp; <A HREF="http://www.anandtech.com/show/11674/intel-announces-q2-fy-2017-earnings-record-quarter">Intel Announces Q2 FY 2017 Earnings: Record Quarter</A></DIV><DIV CLASS="di"><CITE>Eric David / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/07/27/intel-shares-boosted-earnings-beat-outstanding-quarter/">Broad growth helps Intel beat earnings target and raise guidance</A></DIV><DIV CLASS="di"><CITE>Ismail Shakil / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://www.reuters.com/article/us-intel-corp-results-idUSKBN1AC33F">Intel second quarter revenue rises 9.1 percent</A></DIV><DIV CLASS="di"><CITE>Dean Takahashi / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/07/27/intel-runs-with-the-bulls-thanks-to-pc-ai-and-self-driving-cars/">Intel runs with the bulls thanks to PC, AI, and self-driving cars</A></DIV><DIV CLASS="di"><CITE>Ted Greenwald / <A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="http://www.wsj.com/articles/intel-finds-room-to-boost-revenue-1501188031">Intel Finds Room to Boost Revenue</A></DIV><DIV CLASS="di"><CITE>John Mannes / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/07/27/intel-beats-earnings-expectations-as-it-manages-to-maintain-growth-in-its-data-center-group/">Intel beats earnings expectations as it manages to maintain growth in its Data Center Group</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Happy / <A HREF="http://twitter.com/alex">@alex</A>:</CITE> &nbsp; <A HREF="http://twitter.com/alex/status/890664524486893568">$INTC up 3.5% after-hours.</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170727p21"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(13,true,1)" ONMOUSEOUT="overitem(13,false,1)"><DIV CLASS="itc2" ID="170727p21"><DIV CLASS="item" ID="13i1">
<table class="shrtbl"><tr><td>
<CITE>Paul Thurrott / <A HREF="http://www.thurrott.com/">Thurrott.com</A>:</CITE>
</td><td><span id="s13i1" pml="170727p21" twid="890644606400045060"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.thurrott.com/windows/windows-10/128652/microsoft-opens-windows-10-s-developers-education-customers">Microsoft makes Windows 10 S available to developers and education users ahead of wider rollout</A></STRONG></DIV>
<DIV ID="13d1"><DIV CLASS="dbpt">
<DIV ID="13dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('13',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://news.softpedia.com/news/microsoft-releases-windows-10-s-iso-517203.shtml">Softpedia News</A>, <A HREF="http://betanews.com/2017/07/27/windows-10-s-now-available-for-developers-to-download/">BetaNews</A>, <A HREF="http://www.windowscentral.com/microsoft-releases-windows-10-s-isos-msdn-subscribers">Windows Central</A>, <A HREF="http://mspoweruser.com/windows-10-s-can-now-tested-developers-using-official-isos/">MSPoweruser</A>, <A HREF="http://www.neowin.net/news/windows-10-s-isos-are-now-available-for-msdn-subscribers">Neowin</A>, <A HREF="http://www.theverge.com/2017/7/27/16051318/microsoft-windows-10-s-download-msdn">The Verge</A>, and <A HREF="http://www.onmsft.com/news/microsoft-releases-windows-10-s-iso-files-to-msdn-subscribers">On MSFT</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/tomwarren/status/890623643545288704">@tomwarren</A></span></DIV></DIV>
<DIV ID="13p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="13px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('13',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Bogdan Popa / <A HREF="http://news.softpedia.com/">Softpedia News</A>:</CITE> &nbsp; <A HREF="http://news.softpedia.com/news/microsoft-releases-windows-10-s-iso-517203.shtml">Microsoft Releases Windows 10 S ISO</A></DIV><DIV CLASS="di"><CITE>Wayne Williams / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/07/27/windows-10-s-now-available-for-developers-to-download/">Windows 10 S now available for developers to download</A></DIV><DIV CLASS="di"><CITE>Zac Bowden / <A HREF="http://www.windowscentral.com/">Windows Central</A>:</CITE> &nbsp; <A HREF="http://www.windowscentral.com/microsoft-releases-windows-10-s-isos-msdn-subscribers">Microsoft releases official Windows 10 S ISOs to MSDN subscribers</A></DIV><DIV CLASS="di"><CITE>Mehedi Hassan / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/windows-10-s-can-now-tested-developers-using-official-isos/">Windows 10 S can now be tested by developers using the official ISOs</A></DIV><DIV CLASS="di"><CITE>Rich Woods / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/windows-10-s-isos-are-now-available-for-msdn-subscribers">Windows 10 S ISOs are now available for MSDN subscribers</A></DIV><DIV CLASS="di"><CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/7/27/16051318/microsoft-windows-10-s-download-msdn">Microsoft now lets developers test Windows 10 S</A></DIV><DIV CLASS="di"><CITE>Arif Bacchus / <A HREF="http://www.onmsft.com/">On MSFT</A>:</CITE> &nbsp; <A HREF="http://www.onmsft.com/news/microsoft-releases-windows-10-s-iso-files-to-msdn-subscribers">Microsoft releases Windows 10 S ISO files to MSDN subscribers</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Tom Warren / <A HREF="http://twitter.com/tomwarren">@tomwarren</A>:</CITE> &nbsp; <A HREF="http://twitter.com/tomwarren/status/890623643545288704">Microsoft releases ISO file of Windows 10 S to MSDN subscribers http://www.theverge.com/... http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170727p20"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(14,true,1)" ONMOUSEOUT="overitem(14,false,1)"><DIV CLASS="itc2" ID="170727p20"><DIV CLASS="last item" ID="14i1">
<table class="shrtbl"><tr><td>
<CITE>Janko Roettgers / <A HREF="http://www.variety.com/">Variety</A>:</CITE>
</td><td><span id="s14i1" pml="170727p20" twid="890635796272644097"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://variety.com/2017/digital/news/google-home-liron-damir-ux-head-1202508578/">Google hires Liron Damir, head of UX at Andy Rubin's Essential, to lead UX for Google Home; Damir was VP of design at Pebble prior to Google</A></STRONG></DIV>
<DIV ID="14d1"><DIV CLASS="dbpt">
<DIV ID="14dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('14',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.androidauthority.com/essential-executives-departing-company-790493/">Android Authority</A>, <A HREF="http://9to5google.com/2017/07/28/opinion-the-essential-phone-still-looks-great-but-its-quickly-running-out-of-time/">9to5Google</A>, <A HREF="http://www.bizjournals.com/sanjose/news/2017/07/28/andy-rubin-essential-phone-android-liron-damir.html?page=all">Silicon Valley Business &hellip;</A>, <A HREF="http://www.androidbeat.com/2017/07/head-ux-essential-leaves-company-google/">Android Beat</A>, <A HREF="http://phandroid.com/2017/07/28/essential-loses-designer-to-google-home/">Phandroid</A>, <A HREF="http://www.droid-life.com/2017/07/27/head-ux-essential-google/">Droid Life</A>, <A HREF="http://www.gizmochina.com/2017/07/28/head-ux-essential-joins-google-home/">Gizmochina</A>, <A HREF="http://www.androidpolice.com/2017/07/27/essentials-head-ux-quits-go-work-google/">Android Police</A>, <A HREF="http://www.theverge.com/2017/7/27/16051442/liron-damir-google-home-pebble-webos-essential-hire-ux-interaction-design">The Verge</A>, and <A HREF="http://9to5google.com/2017/07/27/google-home-head-ux-essential-pebble-webos/">9to5Google</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/mhbergen/status/890621522129297409">@mhbergen</A> and <A HREF="http://twitter.com/stevekovach/status/890621927902949378">@stevekovach</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/jank0/status/890621155844866050">@jank0</A></DIV>
</DIV></DIV>
<DIV ID="14p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="14px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('14',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Scott Adam Gordon / <A HREF="http://www.androidauthority.com/">Android Authority</A>:</CITE> &nbsp; <A HREF="http://www.androidauthority.com/essential-executives-departing-company-790493/">Executives are abandoning Andy Rubin's Essential smartphone project</A></DIV><DIV CLASS="di"><CITE>Joe Maring / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2017/07/28/opinion-the-essential-phone-still-looks-great-but-its-quickly-running-out-of-time/">Opinion: The Essential Phone still looks great, but it's quickly running out of time</A></DIV><DIV CLASS="di"><CITE>Luke Stangel / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/07/28/andy-rubin-essential-phone-android-liron-damir.html?page=all">Andy Rubin loses his his third Essential executive ahead of launch</A></DIV><DIV CLASS="di"><CITE>Chethan Rao / <A HREF="http://www.androidbeat.com/">Android Beat</A>:</CITE> &nbsp; <A HREF="http://www.androidbeat.com/2017/07/head-ux-essential-leaves-company-google/">Head of UX at Essential Leaves Company for Google</A></DIV><DIV CLASS="di"><CITE>Quentyn Kennemer / <A HREF="http://phandroid.com/">Phandroid</A>:</CITE> &nbsp; <A HREF="http://phandroid.com/2017/07/28/essential-loses-designer-to-google-home/">Essential's lead UX designer leaves to head up Google Home</A></DIV><DIV CLASS="di"><CITE>Tim / <A HREF="http://www.droid-life.com/">Droid Life</A>:</CITE> &nbsp; <A HREF="http://www.droid-life.com/2017/07/27/head-ux-essential-google/">Essential's Head of UX Heads to Google</A></DIV><DIV CLASS="di"><CITE>Habeeb Onawole / <A HREF="http://www.gizmochina.com/">Gizmochina</A>:</CITE> &nbsp; <A HREF="http://www.gizmochina.com/2017/07/28/head-ux-essential-joins-google-home/">Head of UX At Essential Joins Google Home</A></DIV><DIV CLASS="di"><CITE>Richard Gao / <A HREF="http://www.androidpolice.com/">Android Police</A>:</CITE> &nbsp; <A HREF="http://www.androidpolice.com/2017/07/27/essentials-head-ux-quits-go-work-google/">Essential's head of UX quits to go work for Google</A></DIV><DIV CLASS="di"><CITE>Chaim Gartenberg / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/7/27/16051442/liron-damir-google-home-pebble-webos-essential-hire-ux-interaction-design">Pebble and Essential designer Liron Damir joins Google to work on Home products</A></DIV><DIV CLASS="di"><CITE>Abner Li / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2017/07/27/google-home-head-ux-essential-pebble-webos/">Essential's head of UX and former Pebble, webOS designer joins Google Home team</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Mark Bergen / <A HREF="http://twitter.com/mhbergen">@mhbergen</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mhbergen/status/890621522129297409">Rubin's Essential loses another top person before launch. http://variety.com/...</A></DIV><DIV CLASS="di"><CITE>Steve Kovach / <A HREF="http://twitter.com/stevekovach">@stevekovach</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stevekovach/status/890621927902949378">VP Marketing, head of communications, now head of UX gone https://twitter.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/jank0/status/890621155844866050">@jank0</A></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV ID="botcol2">
<H2>Earlier Picks</H2>
<A NAME="a170727p19"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(15,true,1)" ONMOUSEOUT="overitem(15,false,1)"><DIV CLASS="itc2" ID="170727p19"><DIV CLASS="item" ID="15i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.reuters.com/">Reuters</A>:</CITE>
</td><td><span id="s15i1" pml="170727p19" twid="890628227642920961"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.reuters.com/article/us-alphabet-africa-idUSKBN1AC29W">Google says it aims to train 10M Africans in online skills over the next five years, alongside 100K software developers in Nigeria, Kenya, and South Africa</A></STRONG></DIV>
<DIV ID="15d1"><DIV CLASS="dbpt">
<DIV ID="15dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('15',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A CLASS="ourh" HREF="http://www.reuters.com/article/us-amazon-singapore-idUSKBN1AC03K">Reuters</A></span></DIV></DIV>
<DIV ID="15p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="15px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('15',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Aradhana Aravindan / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="http://www.reuters.com/article/us-amazon-singapore-idUSKBN1AC03K">Amazon launches its two-hour delivery service, Prime Now, in Singapore, taking on Chinese rival Alibaba</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170727p18"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(16,true,1)" ONMOUSEOUT="overitem(16,false,1)"><DIV CLASS="itc2" ID="170727p18"><DIV CLASS="item" ID="16i1">
<table class="shrtbl"><tr><td>
<CITE>Kurt Wagner / <A HREF="http://recode.net/">Recode</A>:</CITE>
</td><td><span id="s16i1" pml="170727p18" twid="890620692718383104"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.recode.net/2017/7/27/16049334/twitter-daily-active-users-dau-growth-q2-earnings-2017">Estimate places Twitter's DAUs at 157M in Q2 2017, extrapolated from a Q2 2015 figure, up from 140M DAUs in Q2 2016</A></STRONG></DIV>
<DIV ID="16d1"><DIV CLASS="dbpt">
<DIV ID="16dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('16',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.buzzfeed.com/alexkantrowitz/why-this-bad-twitter-quarter-was-uniquely-bad">BuzzFeed</A>, <A HREF="http://thenextweb.com/twitter/2017/07/27/twitter-quarter-report-2017-bad/">The Next Web</A>, <A HREF="http://9to5mac.com/2017/07/27/twitter-q2-doesnt-add-users/">9to5Mac</A>, <A CLASS="ourh" HREF="http://www.cnbc.com/2017/07/27/twitter-earnings-q2-2017.html">CNBC</A>, <A HREF="http://theoutline.com/post/1993/twitter-is-dying">The Outline</A>, and <A HREF="http://www.breitbart.com/tech/2017/07/27/twitter-stock-plummets-after-reporting-zero-new-users-for-2nd-quarter/">Breitbart</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/twitterir/status/890770885438717954">@twitterir</A> and <A HREF="http://twitter.com/jandawson/status/890772249606627328">@jandawson</A></span></DIV>
</DIV></DIV>
<DIV ID="16p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="16px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('16',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Alex Kantrowitz / <A HREF="http://www.buzzfeed.com/">BuzzFeed</A>:</CITE> &nbsp; <A HREF="http://www.buzzfeed.com/alexkantrowitz/why-this-bad-twitter-quarter-was-uniquely-bad">This Was Another Terrible Quarter For Twitter</A></DIV><DIV CLASS="di"><CITE>Mix / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/twitter/2017/07/27/twitter-quarter-report-2017-bad/">Twitter reports 0-percent user growth... but it isn't even close to dying</A></DIV><DIV CLASS="di"><CITE>Michael Potuck / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/07/27/twitter-q2-doesnt-add-users/">Twitter Q2 results reveal it didn't add any new users last quarter</A></DIV><DIV CLASS="di"><CITE>Michael Sheetz / <A HREF="http://www.cnbc.com/">CNBC</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="http://www.cnbc.com/2017/07/27/twitter-earnings-q2-2017.html">Twitter's Q2 revenue of $574M beats expectations, but monthly active users remain flat at 328M; advertising revenue decreased 8% YoY to $489M; shares fall 12%+</A></DIV><DIV CLASS="di"><CITE>Laura June / <A HREF="http://theoutline.com/">The Outline</A>:</CITE> &nbsp; <A HREF="http://theoutline.com/post/1993/twitter-is-dying">Twitter is dying&nbsp; &mdash;&nbsp; It's hard to attract new users to something that isn't good.</A></DIV><DIV CLASS="di"><CITE>Lucas Nolan / <A HREF="http://www.breitbart.com/">Breitbart</A>:</CITE> &nbsp; <A HREF="http://www.breitbart.com/tech/2017/07/27/twitter-stock-plummets-after-reporting-zero-new-users-for-2nd-quarter/">Twitter Stock Plummets After Reporting ZERO New Users for 2nd Quarter</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/twitterir">@twitterir</A>:</CITE> &nbsp; <A HREF="http://twitter.com/twitterir/status/890770885438717954">We wanted to respond to the questions around our DAU-to-MAU ratio following our earnings call. #TWTRpic.twitter.com/CS4zOZmvDQ</A></DIV><DIV CLASS="di"><CITE>Jan Dawson / <A HREF="http://twitter.com/jandawson">@jandawson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jandawson/status/890772249606627328">Confirmation that Twitter DAUs remain under 50% of MAUs. And continued ridiculous justification for not reporting DAUs directly https://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170727p15"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(17,true,1)" ONMOUSEOUT="overitem(17,false,1)"><DIV CLASS="itc2" ID="170727p15"><DIV CLASS="last item" ID="17i1">
<table class="shrtbl"><tr><td>
<CITE>Kif Leswing / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE>
</td><td><span id="s17i1" pml="170727p15" twid="890608103950925824"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.businessinsider.com/apple-kills-off-ipod-nano-ipod-shuffle-2017-7?op=1">Apple confirms it has discontinued iPod nano and iPod shuffle; iPod touch now costs $199 for 32GB and $299 for 128GB</A></STRONG></DIV>
<DIV ID="17d1"><DIV CLASS="dbpt">
<DIV ID="17dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('17',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://betanews.com/2017/07/28/apple-kills-ipod-nano-and-shuffle-but-drops-touch-price/">BetaNews</A>, <A HREF="http://www.macrumors.com/2017/07/28/ipod-mini-appears-on-apple-singapore/">MacRumors</A>, <A HREF="http://www.recode.net/2017/7/27/16051958/apple-ipod-nano-shuffle-steve-jobs">Recode</A>, <A HREF="http://www.bloomberg.com/news/articles/2017-07-27/apple-discontinues-its-cheapest-ipods-upgrades-ipod-touch">Bloomberg</A>, <A HREF="http://techcrunch.com/2017/07/27/apple-discontinues-ipod-nano-and-shuffle-and-doubles-ipod-touch-capacities-to-32gb-and-128gb/">TechCrunch</A>, <A HREF="http://www.techtimes.com/articles/212078/20170728/apple-doubles-storage-of-ipod-touch-the-last-remaining-ipod-ipod-nano-ipod-shuffle-discontinued.htm">Tech Times</A>, <A HREF="http://www.powerpage.org/apple-discontinues-ipod-nano-ipod-shuffle-reduces-ipod-touch-price-to-199/">O'Grady's PowerPage</A>, <A HREF="http://www.theguardian.com/technology/2017/jul/28/apple-kills-ipod-nano-shuffle-marking-end-of-an-era-smartphone">The Guardian</A>, <A HREF="http://www.theverge.com/platform/amp/circuitbreaker/2017/7/27/16051744/ipod-nano-history">The Verge</A>, <A HREF="http://www.neowin.net/news/apples-ipod-touch-models-get-a-significant-discount-as-they-near-end-of-the-line">Neowin</A>, <A HREF="http://9to5mac.com/2017/07/27/what-do-you-think-of-apples-decision-to-discontinue-the-ipod-nano-shuffle-poll/">9to5Mac</A>, <A HREF="http://news.softpedia.com/news/sadly-it-looks-like-apple-has-discontinued-the-ipod-nano-ipod-shuffle-players-517199.shtml">Softpedia News</A>, <A HREF="http://investorplace.com/2017/07/apple-inc-aapl-kills-ipod-nano-ipod-shuffle/">Stock Market News &hellip;</A>, <A HREF="http://thenextweb.com/apple/2017/07/27/the-ipod-touch-is-a-gateway-drug/">The Next Web</A>, <A HREF="http://www.anandtech.com/show/11672/apple-discontinues-ipod-nano-and-ipod-shuffle">AnandTech</A>, <A HREF="http://www.phonedog.com/2017/07/27/apple-ipod-nano-ipod-shuffle-discontinued">PhoneDog.com</A>, <A HREF="http://appleinsider.com/articles/17/07/27/apple-kills-ipod-nano-ipod-shuffle-lines-after-nearly-12-years-of-service">AppleInsider</A>, <A HREF="http://www.ubergizmo.com/2017/07/apple-discontinues-ipod-nano-and-ipod-shuffle/">Ubergizmo</A>, <A HREF="http://www.axios.com/apple-discontinues-ipod-nano-and-ipod-shuffle-2466280891.html">Axios</A>, <A HREF="http://www.siliconbeat.com/2017/07/27/apple-kills-off-ipod-nano-shuffle-last-non-touch-ipods/">SiliconBeat</A>, <A HREF="http://www.digitaltrends.com/mobile/apple-discontinues-ipod-shuffle-ipod-nano/">Digital Trends</A>, <A HREF="http://www.wired.com/story/goodbye-ipod-and-thanks-for-all-the-tunes">Wired</A>, <A HREF="http://www.cultofmac.com/494922/ipod-nano-ipod-shuffle-removed-apples-website/">Cult of Mac</A>, <A HREF="http://macdailynews.com/2017/07/27/apple-discontinues-ipod-nano-and-ipod-shuffle/">MacDailyNews</A>, <A HREF="http://money.cnn.com/2017/07/27/technology/ipod-nano-discontinued-shuffle/">CNNMoney</A>, <A HREF="http://www.factmag.com/2017/07/27/apple-discontinues-ipod-shuffle-ipod-nano/">FACT Magazine</A>, <A HREF="http://www.macrumors.com/2017/07/27/apple-removes-ipod-nano-ipod-shuffle/">MacRumors</A>, <A HREF="http://fortune.com/2017/07/27/apple-is-discontinuing-the-ipod-nano-and-shuffle/">Fortune</A>, <A HREF="http://nymag.com/selectall/2017/07/apple-kills-the-ipod-shuffle-and-ipod-nano.html">New York Magazine</A>, <A HREF="http://www.iphonehacks.com/2017/07/apple-removes-ipod-nano-shuffle-website.html">iPhone Hacks</A>, <A HREF="http://www.iphoneincanada.ca/news/apple-double-ipod-touch-storage/">iPhone in Canada Blog</A>, and <A HREF="http://gizmodo.com/apple-just-killed-ipod-nano-and-ipod-shuffle-1797300895">Gizmodo</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/neilcybart/status/890760740109418496">@neilcybart</A>, <A HREF="http://twitter.com/neilcybart/status/890749090300121088">@neilcybart</A>, <A HREF="http://twitter.com/tfadell/status/890630882180059138">@tfadell</A>, and <A HREF="http://twitter.com/mims/status/890626442152648704">@mims</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/stevetweedie/status/890606024192819205">@stevetweedie</A></DIV>
</DIV></DIV>
<DIV ID="17p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="17px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('17',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mih&abreve;i&abreve; Bamburic / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/07/28/apple-kills-ipod-nano-and-shuffle-but-drops-touch-price/">Apple kills iPod nano and shuffle, but makes touch more affordable</A></DIV><DIV CLASS="di"><CITE>Joe Rossignol / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/07/28/ipod-mini-appears-on-apple-singapore/">iPod Mini Appears on Apple's Online Store Due to Glitch in the Matrix</A></DIV><DIV CLASS="di"><CITE>Dan Frommer / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/7/27/16051958/apple-ipod-nano-shuffle-steve-jobs">Apple is retiring the iPod nano, a tiny gadget that made a huge impact</A></DIV><DIV CLASS="di"><CITE>Mark Gurman / <A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2017-07-27/apple-discontinues-its-cheapest-ipods-upgrades-ipod-touch">Apple Discontinues the iPod Nano and Shuffle</A></DIV><DIV CLASS="di"><CITE>Brian Heater / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/07/27/apple-discontinues-ipod-nano-and-shuffle-and-doubles-ipod-touch-capacities-to-32gb-and-128gb/">Apple discontinues iPod nano and shuffle and doubles iPod touch capacities to 32GB and 128GB</A></DIV><DIV CLASS="di"><CITE>Aaron Mamiit / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/212078/20170728/apple-doubles-storage-of-ipod-touch-the-last-remaining-ipod-ipod-nano-ipod-shuffle-discontinued.htm">Apple Doubles Storage Of iPod Touch, The Last Remaining iPod: iPod Nano, iPod Shuffle Discontinued</A></DIV><DIV CLASS="di"><CITE>Chris Barylick / <A HREF="http://www.powerpage.org/">O'Grady's PowerPage</A>:</CITE> &nbsp; <A HREF="http://www.powerpage.org/apple-discontinues-ipod-nano-ipod-shuffle-reduces-ipod-touch-price-to-199/">Apple discontinues iPod nano, iPod Shuffle, reduces iPod touch price to $199</A></DIV><DIV CLASS="di"><CITE>Samuel Gibbs / <A HREF="http://www.theguardian.com/">The Guardian</A>:</CITE> &nbsp; <A HREF="http://www.theguardian.com/technology/2017/jul/28/apple-kills-ipod-nano-shuffle-marking-end-of-an-era-smartphone">Apple kills off iPod Nano and Shuffle, marking the end of an era</A></DIV><DIV CLASS="di"><CITE>Jacob Kastrenakes / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/platform/amp/circuitbreaker/2017/7/27/16051744/ipod-nano-history">The iPod nano had a weird, amazing history</A></DIV><DIV CLASS="di"><CITE>Vlad Dudau / <A HREF="http://www.neowin.net/">Neowin</A>:</CITE> &nbsp; <A HREF="http://www.neowin.net/news/apples-ipod-touch-models-get-a-significant-discount-as-they-near-end-of-the-line">Apple's iPod touch models get a significant discount as they near end of the line</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/07/27/what-do-you-think-of-apples-decision-to-discontinue-the-ipod-nano-shuffle-poll/">What do you think of Apple's decision to discontinue the iPod nano &amp; shuffle? [Poll]</A></DIV><DIV CLASS="di"><CITE>Marius Nestor / <A HREF="http://news.softpedia.com/">Softpedia News</A>:</CITE> &nbsp; <A HREF="http://news.softpedia.com/news/sadly-it-looks-like-apple-has-discontinued-the-ipod-nano-ipod-shuffle-players-517199.shtml">Sadly, It Looks Like Apple Has Discontinued the iPod Nano &amp; iPod Shuffle Players</A></DIV><DIV CLASS="di"><CITE>Brad Moon / <A HREF="http://investorplace.com/">Stock Market News &hellip;</A>:</CITE> &nbsp; <A HREF="http://investorplace.com/2017/07/apple-inc-aapl-kills-ipod-nano-ipod-shuffle/">Apple Inc. (AAPL) Kills the iPod Nano and iPod Shuffle</A></DIV><DIV CLASS="di"><CITE>Matthew Hughes / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apple/2017/07/27/the-ipod-touch-is-a-gateway-drug/">The iPod Touch is a gateway drug</A></DIV><DIV CLASS="di"><CITE>Anton Shilov / <A HREF="http://www.anandtech.com/">AnandTech</A>:</CITE> &nbsp; <A HREF="http://www.anandtech.com/show/11672/apple-discontinues-ipod-nano-and-ipod-shuffle">Apple Discontinues iPod Nano and iPod Shuffle</A></DIV><DIV CLASS="di"><CITE>Alex Wagner / <A HREF="http://www.phonedog.com/phonedog_blog">PhoneDog.com</A>:</CITE> &nbsp; <A HREF="http://www.phonedog.com/2017/07/27/apple-ipod-nano-ipod-shuffle-discontinued">Apple iPod nano and iPod shuffle officially discontinued</A></DIV><DIV CLASS="di"><CITE>Mike Wuerthele / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/07/27/apple-kills-ipod-nano-ipod-shuffle-lines-after-nearly-12-years-of-service">Apple kills iPod nano, iPod shuffle lines after nearly 12 years of service</A></DIV><DIV CLASS="di"><CITE>Adnan Farooqui / <A HREF="http://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="http://www.ubergizmo.com/2017/07/apple-discontinues-ipod-nano-and-ipod-shuffle/">Apple Discontinues iPod Nano And iPod Shuffle</A></DIV><DIV CLASS="di"><CITE>Shane Savitsky / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/apple-discontinues-ipod-nano-and-ipod-shuffle-2466280891.html">Apple discontinues iPod nano and iPod shuffle</A></DIV><DIV CLASS="di"><CITE>Seung Lee / <A HREF="http://www.siliconbeat.com/">SiliconBeat</A>:</CITE> &nbsp; <A HREF="http://www.siliconbeat.com/2017/07/27/apple-kills-off-ipod-nano-shuffle-last-non-touch-ipods/">Apple kills off iPod Nano and Shuffle, the last of the non-touch iPods</A></DIV><DIV CLASS="di"><CITE>Brenda Stolyar / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/mobile/apple-discontinues-ipod-shuffle-ipod-nano/">Apple streamlines iPod lineup, says goodbye to the Nano and Shuffle</A></DIV><DIV CLASS="di"><CITE>David Pierce / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="http://www.wired.com/story/goodbye-ipod-and-thanks-for-all-the-tunes">Goodbye iPod, and Thanks for All the Tunes</A></DIV><DIV CLASS="di"><CITE>Killian Bell / <A HREF="http://www.cultofmac.com/">Cult of Mac</A>:</CITE> &nbsp; <A HREF="http://www.cultofmac.com/494922/ipod-nano-ipod-shuffle-removed-apples-website/">Apple discontinues iPod nano and iPod shuffle</A></DIV><DIV CLASS="di"><CITE><A HREF="http://macdailynews.com/">MacDailyNews</A>:</CITE> &nbsp; <A HREF="http://macdailynews.com/2017/07/27/apple-discontinues-ipod-nano-and-ipod-shuffle/">Apple discontinues iPod nano and iPod shuffle</A></DIV><DIV CLASS="di"><CITE>Kaya Yurieff / <A HREF="http://money.cnn.com/">CNNMoney</A>:</CITE> &nbsp; <A HREF="http://money.cnn.com/2017/07/27/technology/ipod-nano-discontinued-shuffle/">Apple discontinues iPod nano and iPod shuffle</A></DIV><DIV CLASS="di"><CITE>Miles Bowe / <A HREF="http://www.factmag.com/">FACT Magazine</A>:</CITE> &nbsp; <A HREF="http://www.factmag.com/2017/07/27/apple-discontinues-ipod-shuffle-ipod-nano/">Apple discontinues iPod shuffle and iPod nano</A></DIV><DIV CLASS="di"><CITE>Joe Rossignol / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/07/27/apple-removes-ipod-nano-ipod-shuffle/">Apple Discontinues iPod Nano and iPod Shuffle</A></DIV><DIV CLASS="di"><CITE>Tom Huddleston, Jr / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/07/27/apple-is-discontinuing-the-ipod-nano-and-shuffle/">Apple Is Discontinuing the iPod Nano and Shuffle</A></DIV><DIV CLASS="di"><CITE>Jake Swearingen / <A HREF="http://www.nymag.com/">New York Magazine</A>:</CITE> &nbsp; <A HREF="http://nymag.com/selectall/2017/07/apple-kills-the-ipod-shuffle-and-ipod-nano.html">Pretty Soon, Apple Just Won't Make iPods Anymore</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2017/07/apple-removes-ipod-nano-shuffle-website.html">Apple Removes iPod nano and shuffle From Its Website [Update: Discontinued]</A></DIV><DIV CLASS="di"><CITE>Gary Ng / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/apple-double-ipod-touch-storage/">Apple Doubles iPod touch Storage for Same Price; iPod nano, Shuffle Discontinued [u]</A></DIV><DIV CLASS="di"><CITE>Alejandro Alba / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/apple-just-killed-ipod-nano-and-ipod-shuffle-1797300895">Apple Just Killed the iPod Nano and iPod Shuffle</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Neil Cybart / <A HREF="http://twitter.com/neilcybart">@neilcybart</A>:</CITE> &nbsp; <A HREF="http://twitter.com/neilcybart/status/890760740109418496">&ldquo;Smaller and lighter than a pack of gum, iPod shuffle comes with its own lanyard so it's ready to wear right out of the box.&rdquo; Apple in 2005pic.twitter.com/qcr2eIM1OG</A></DIV><DIV CLASS="di"><CITE>Neil Cybart / <A HREF="http://twitter.com/neilcybart">@neilcybart</A>:</CITE> &nbsp; <A HREF="http://twitter.com/neilcybart/status/890749090300121088">Apple has sold 410M iPods to date (2001 to 2017). Apple is selling 210M iPhones per year.</A></DIV><DIV CLASS="di"><CITE>Tony Fadell / <A HREF="http://twitter.com/tfadell">@tfadell</A>:</CITE> &nbsp; <A HREF="http://twitter.com/tfadell/status/890630882180059138">Goodbye, So Long, Adieu my little friends! U will be missed! Apple is officially killing the iPod Nano &amp; Shuffle http://www.businessinsider.fr/ ...</A></DIV><DIV CLASS="di"><CITE>Christopher Mims / <A HREF="http://twitter.com/mims">@mims</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mims/status/890626442152648704">honestly did not know they still even made these http://twitter.com/...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/stevetweedie/status/890606024192819205">@stevetweedie</A></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="http://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="http://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="http://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and publications">Leaderboards</A>
<A HREF="/about" TITLE="More about Techmeme">About</A>
<A HREF="http://news.techmeme.com/" TITLE="Notices about this site from Techmeme's team">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
</DIV>
</DIV>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-433897-4");
pageTracker._trackPageview();
} catch(err) {}
</script>
</BODY>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</HTML>
