<!DOCTYPE html>
<HTML>
<HEAD>
<TITLE>Techmeme: SF City Attorney subpoenas Uber and Lyft, wants records on driving practices to ensure companies comply with local laws; experts say subpoenas are overly broad (Carolyn Said/San Francisco Chronicle)</TITLE>
<META NAME="description" CONTENT="The essential tech news of the moment. Technology's news site of record. Not for dummies." />
<META NAME="application-name" content="Techmeme" />
<LINK REL="alternate" TYPE="application/rss+xml" TITLE="RSS" HREF="http://www.techmeme.com/feed.xml" />
<LINK REL="SHORTCUT ICON" HREF="/img/favicon.ico" />
<link rel="image_src" href="http://www.techmeme.com/m/config/tech/iicon.gif" />
<link rel="apple-touch-icon" href="http://www.techmeme.com/m/config/tech/iicon.gif" />
<META PROPERTY="og:site_name" CONTENT="Techmeme"/>
<META PROPERTY="og:type" CONTENT="article"/>
<META PROPERTY="og:title" CONTENT="SF City Attorney subpoenas Uber and Lyft to turn over records on driving practices"/>
<META PROPERTY="og:description" CONTENT="By Carolyn Said / San Francisco Chronicle. View the full context on Techmeme."/>
<META PROPERTY="og:image" CONTENT="http://ww1.hdnux.com/photos/61/56/11/13034104/3/rawImage.jpg"/>
<META PROPERTY="fb:app_id" CONTENT="105601372888971"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Techmeme" />
<meta name="twitter:title" content="SF City Attorney subpoenas Uber and Lyft to turn over records on driving practices" />
<meta name="twitter:description" content="Carolyn Said / San Francisco Chronicle: SF City Attorney subpoenas Uber and Lyft to turn over records on driving practices" />
<meta name="twitter:image" content="http://ww1.hdnux.com/photos/61/56/11/13034104/3/rawImage.jpg" />
<META HTTP-EQUIV="Expires" CONTENT="now">
<SCRIPT TYPE="text/javascript">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</SCRIPT>
<STYLE TYPE="text/css" MEDIA="all">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</STYLE>
<NOSCRIPT>
<STYLE TYPE="text/css" MEDIA="all">
.ifjs {display:none}
</STYLE>
</NOSCRIPT>
</HEAD>
<BODY ONLOAD="init_all();">
<div class="pagecont">
<DIV CLASS="prenavbar">
<DIV CLASS="topline">
<DIV CLASS="toprlinks">
<div class="toprbut"><a href="https://twitter.com/techmeme" class="twitter-follow-button" data-show-count="false" data-width="59px" data-show-count="false" data-show-screen-name="false"></a></div>
<div class="toprbut">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTechmeme&width=51&layout=button&action=like&size=small&show_faces=false&share=false&height=65&appId=105601372888971" width="51" height="65" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<span class="ifjs toplelt"><INPUT TYPE="checkbox" ID="nwcb" ONCLICK="xnwcb();"><A HREF="javascript:nwcbe.checked=!nwcbe.checked;xnwcb();">Open Links In New Tab</A></span>
<A CLASS="fico toprelt" HREF="http://www.techmeme.com/feed.xml"><IMG SRC="/img/feed_icon.png"></A>
</DIV>
<DIV CLASS="topllinks">
<A HREF="/m" TITLE="Techmeme for smartphones">Mobile</A>
<A class="ifjs" HREF="javascript:xdates()" TITLE="Press to select a Techmeme snapshot date">Archives</A>
</DIV>
</DIV>
<table class="logotab"><tr><td class="logobox">
<A HREF="/"><IMG SRC="/img/techmeme135.png" HEIGHT=45 ALT="Techmeme"></A>
</td><td id="datebox" class="datebox">
<DIV ID="thisdate">
<SPAN ONCLICK="xdates(0,1)">June 5, 2017, 11:45 PM</SPAN></DIV>
<DIV ID="dateform" STYLE="display:none">
<span class="dtbi">Enter Techmeme snapshot date and time:</span>
<FORM NAME="arbr" METHOD ="GET" ACTION="dummy" ONSUBMIT="godate(this.date_time_box.value); return false;">
<INPUT TYPE="text" NAME="date_time_box" MAXLENGTH="255" VALUE='June 5, 2017, 11:45 PM'><A HREF="javascript:xdates()">Cancel</A></FORM>
&nbsp;
</DIV>
</td><td class="searchbox">
<form name="input" action="/search/query" method="get">
<input class="sbti" type="text" name="q">
<input type="submit" value="Search">
<span style="display:none"><input type="checkbox" name="wm" value="false" checked="checked"></span>
</form>
</td></tr></table>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="http://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="http://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="http://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and sources">Leaderboards</A>
<A HREF="/about" TITLE="Our mission, origins, and team">About</A>
<A HREF="http://news.techmeme.com/" TITLE="News updates about this site">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
<A HREF="/events" TITLE="Full list of tech events">Events</A>
</DIV>
</DIV>
<DIV CLASS="ed">
<DIV ID="topcol1">
<H2>Top News</H2>
<DIV CLASS="clus">
<A NAME="a170605p28"></A>
<A NAME="a170605p31"></A>
<A NAME="a170605p25"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,1)" ONMOUSEOUT="overitem(0,false,1)"><DIV CLASS="itc2" ID="170605p28"><DIV CLASS="item" ID="0i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.apple.com/newsroom/">Apple</A>:</CITE>
</td><td><span id="s0i1" pml="170605p28" twid="871811651313557504"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.apple.com/newsroom/2017/06/ios-11-brings-new-features-to-iphone-and-ipad-this-fall/"><IMG CLASS="ill" SRC="/170605/i28.jpg"></A>
<STRONG CLASS="L4"><A CLASS="ourh" HREF="http://www.apple.com/newsroom/2017/06/ios-11-brings-new-features-to-iphone-and-ipad-this-fall/">Apple announces iOS 11, available to developers today, public beta later this month, release this fall</A></STRONG>&nbsp; &mdash;&nbsp; Biggest Software Release Ever for iPad and New AR Experiences Among Hundreds of Updates&nbsp; &mdash;&nbsp; San Jose, California &mdash; Apple today previewed iOS 11, a major update to the world's &hellip; </DIV>
<DIV ID="0d1"><DIV CLASS="dbpt">
<DIV ID="0dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://appleinsider.com/articles/17/06/05/apples-ipad-to-get-bigger-dock-files-app-drag-and-drop-easier-multitasking-in-ios-11">AppleInsider</A>, <A HREF="http://www.imore.com/how-customize-control-center-ios-11">iMore</A>, <A HREF="http://9to5mac.com/2017/06/05/apple-unveils-ios-11-for-iphone-and-ipad/">9to5Mac</A>, <A HREF="http://www.businesswire.com/news/home/20170605006101/en/Apple-Unveils-All-New-App-Store/?feedref=JjAwJuNHiystnCoBq_hl-bV7DTIYheT0D-1vT4_bKFzt_EW40VMdK6eG-WLfRGUE1fJraLPL1g6AeUGJlCTYs7Oafol48Kkc8KJgZoTHgMu0w8LYSbRdYOj2VdwnuKwa">Business Wire</A>, <A HREF="http://techreport.com/news/32046/ios-11-reimagines-the-app-store-and-file-management">The Tech Report</A>, <A HREF="http://tech.co/split-bills-friends-apple-pay-ios-11-2017-06">Tech.Co</A>, <A HREF="http://www.insanely-great.com/14662/ios-11-may-require-64-bit-apps/">Insanely Great Mac</A>, <A HREF="http://www.iphoneincanada.ca/news/apple-unveils-ios-11-with-new-features/">iPhone in Canada Blog</A>, <A HREF="http://www.theverge.com/2017/6/5/15722994/apple-wwdc-2017-news-highlights-recap">The Verge</A>, <A HREF="http://www.refinery29.com/2017/06/157498/apple-ios-11-update-new-features">Refinery29</A>, <A HREF="http://www.nfcworld.com/2017/06/06/353042/apple-adds-support-nfc-tags-iphone-7-apple-watch/">NFC World</A>, <A HREF="http://techcrunch.com/2017/06/05/the-sequel-to-the-amazing-monument-valley-is-now-available-for-ios/">TechCrunch</A>, <A HREF="http://www.ubergizmo.com/2017/06/ios-11-features-release-fall/">Ubergizmo</A>, <A HREF="http://www.tmonews.com/2017/06/apple-ios-11-updates-control-center-app-store/">TmoNews</A>, <A HREF="http://www.digitaltrends.com/apple/apple-ios-11-photos-updates/">Digital Trends</A>, <A HREF="http://venturebeat.com/2017/06/05/apples-siri-to-get-a-more-expressive-voice-and-on-the-spot-translation/">VentureBeat</A>, <A HREF="http://www.engadget.com/2017/06/05/apple-ios11-ipad/">Engadget</A>, and <A HREF="http://www.macrumors.com/2017/06/05/ios-11-enhanced-siri-voice-translation-control-center/">MacRumors</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/jandawson/status/871847555054804992">@jandawson</A>, <A HREF="http://twitter.com/mikeisaac/status/871785989273866240">@mikeisaac</A>, <A HREF="http://twitter.com/benedictevans/status/871845561472655361">@benedictevans</A>, <A HREF="http://twitter.com/drbarnard/status/871823995045392384">@drbarnard</A>, and <A HREF="http://twitter.com/benedictevans/status/871798888872550401">@benedictevans</A></span></DIV>
</DIV></DIV>
<DIV ID="0p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Roger Fingas / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/06/05/apples-ipad-to-get-bigger-dock-files-app-drag-and-drop-easier-multitasking-in-ios-11">Apple's iPad to get bigger dock, Files app, drag-and-drop &amp; easier multitasking in iOS 11</A></DIV><DIV CLASS="di"><CITE>Lory Gil / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/how-customize-control-center-ios-11">How to customize Control Center in iOS 11</A></DIV><DIV CLASS="di"><CITE>Zac Hall / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/apple-unveils-ios-11-for-iphone-and-ipad/">Apple unveils iOS 11 for iPhone and iPad</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.businesswire.com/">Business Wire</A>:</CITE> &nbsp; <A HREF="http://www.businesswire.com/news/home/20170605006101/en/Apple-Unveils-All-New-App-Store/?feedref=JjAwJuNHiystnCoBq_hl-bV7DTIYheT0D-1vT4_bKFzt_EW40VMdK6eG-WLfRGUE1fJraLPL1g6AeUGJlCTYs7Oafol48Kkc8KJgZoTHgMu0w8LYSbRdYOj2VdwnuKwa">Apple Unveils All-New App Store</A></DIV><DIV CLASS="di"><CITE>Bruno Ferreira / <A HREF="http://techreport.com/">The Tech Report</A>:</CITE> &nbsp; <A HREF="http://techreport.com/news/32046/ios-11-reimagines-the-app-store-and-file-management">iOS 11 reimagines the App Store and file management</A></DIV><DIV CLASS="di"><CITE>Frank Gruber / <A HREF="http://tech.co/">Tech.Co</A>:</CITE> &nbsp; <A HREF="http://tech.co/split-bills-friends-apple-pay-ios-11-2017-06">Pay Your Friends with Apple Pay in Messages</A></DIV><DIV CLASS="di"><CITE>Mike Flaminio / <A HREF="http://www.insanely-great.com/">Insanely Great Mac</A>:</CITE> &nbsp; <A HREF="http://www.insanely-great.com/14662/ios-11-may-require-64-bit-apps/">iOS 11 may require 64-bit apps</A></DIV><DIV CLASS="di"><CITE>Usman / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/apple-unveils-ios-11-with-new-features/">Apple Unveils iOS 11 with Powerful New Features for iPhone and iPad</A></DIV><DIV CLASS="di"><CITE>Natt Garun / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15722994/apple-wwdc-2017-news-highlights-recap">The 8 biggest announcements from Apple WWDC 2017</A></DIV><DIV CLASS="di"><CITE>Madeline Buxton / <A HREF="http://www.refinery29.com/tech">Refinery29</A>:</CITE> &nbsp; <A HREF="http://www.refinery29.com/2017/06/157498/apple-ios-11-update-new-features">Apple Just Confirmed What's Coming With iOS 11 &mdash; &amp; It's BIG</A></DIV><DIV CLASS="di"><CITE>Sarah Clark / <A HREF="http://www.nfcworld.com/">NFC World</A>:</CITE> &nbsp; <A HREF="http://www.nfcworld.com/2017/06/06/353042/apple-adds-support-nfc-tags-iphone-7-apple-watch/">Apple adds support for NFC tags to iPhone 7 and Apple Watch</A></DIV><DIV CLASS="di"><CITE>Darrell Etherington / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/the-sequel-to-the-amazing-monument-valley-is-now-available-for-ios/">The sequel to the amazing Monument Valley is now available for iOS</A></DIV><DIV CLASS="di"><CITE>Adnan Farooqui / <A HREF="http://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="http://www.ubergizmo.com/2017/06/ios-11-features-release-fall/">iOS 11 Features Confirmed, Release This Fall</A></DIV><DIV CLASS="di"><CITE>Alex Wagner / <A HREF="http://www.tmonews.com/">TmoNews</A>:</CITE> &nbsp; <A HREF="http://www.tmonews.com/2017/06/apple-ios-11-updates-control-center-app-store/">Apple announces iOS 11 with updates Control Center, App Store, and more</A></DIV><DIV CLASS="di"><CITE>Daven Mathies / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/apple/apple-ios-11-photos-updates/">Apple shows off new photography features coming to iOS 11</A></DIV><DIV CLASS="di"><CITE>Khari Johnson / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/apples-siri-to-get-a-more-expressive-voice-and-on-the-spot-translation/">Apple's Siri to get a more expressive voice and on-the-spot translation</A></DIV><DIV CLASS="di"><CITE>Nicole Lee / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/apple-ios11-ipad/">Apple's iOS 11 upgrades for the iPad are all about productivity</A></DIV><DIV CLASS="di"><CITE>Tim Hardwick / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/ios-11-enhanced-siri-voice-translation-control-center/">iOS 11 Preview: Enhanced Siri, Voice Translation, Unified Control Center &amp; More</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Jan Dawson / <A HREF="http://twitter.com/jandawson">@jandawson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jandawson/status/871847555054804992">Updated view of time spent in WWDC keynotes 2013-2017pic.twitter.com/iwFcTqf2Ri</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/mikeisaac">@mikeisaac</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mikeisaac/status/871785989273866240">bad for literally every publisher trying to juice ad revs, but good for consumers who hate sneaky ads (I.e literally everyone) http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Benedict Evans / <A HREF="http://twitter.com/benedictevans">@benedictevans</A>:</CITE> &nbsp; <A HREF="http://twitter.com/benedictevans/status/871845561472655361">Apple Pay v2, iMessage platform v2, Pencil (software) v2 - Apple has been busy.</A></DIV><DIV CLASS="di"><CITE>David Barnard / <A HREF="http://twitter.com/drbarnard">@drbarnard</A>:</CITE> &nbsp; <A HREF="http://twitter.com/drbarnard/status/871823995045392384">Doh! iPhone 5C is the only other iPhone I brought on vacation. I will not install iOS 11 on my iPhone...I will not install iOS 11 on my iPhone https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Benedict Evans / <A HREF="http://twitter.com/benedictevans">@benedictevans</A>:</CITE> &nbsp; <A HREF="http://twitter.com/benedictevans/status/871798888872550401">Apple adding QR Code support to the camera, for China. 650m mobile users can't be wrong.</A></DIV></DIV>
<DIV CLASS="exm" ID="0dxr" STYLE="display:block;"><A HREF="javascript:tgd('0',true)">Expand More For Next 7</A></DIV><DIV CLASS="exm" ID="0pxr" STYLE="display:none;"><A HREF="javascript:tgd('0',false)">Unexpand More For Next 7</A></DIV></DIV>
</DIV></DIV></DIV>
<DIV CLASS="relitems">
<A NAME="a170605p37"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,2)" ONMOUSEOUT="overitem(0,false,2)"><DIV CLASS="itc2" ID="170605p31"><DIV CLASS="item" ID="0i2">
<table class="shrtbl"><tr><td>
<CITE>Kevin Kelleher / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s0i2" pml="170605p31"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://venturebeat.com/2017/06/05/apple-pay-is-suddenly-a-threat-to-paypal-and-square/"><IMG CLASS="ill" SRC="/170605/i31.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://venturebeat.com/2017/06/05/apple-pay-is-suddenly-a-threat-to-paypal-and-square/">Apple Pay coming to iMessage in iOS 11, letting you pay chat contacts; money received will go on your Apple debit card, which can offload to bank account</A></STRONG>&nbsp; &mdash;&nbsp; ANALYSIS:&nbsp; &mdash;&nbsp; Apple is adding person-to-person payments to Apple Pay and integrating the technology into Messages &hellip; </DIV>
<DIV ID="0d2"><DIV CLASS="dbpt">
<DIV ID="0dx2" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,2);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theverge.com/2017/6/5/15739136/apple-files-app-ios-11-wwdc-2017">The Verge</A>, <A HREF="http://www.engadget.com/2017/06/05/apple-pay-in-imessage/?sr_source=Twitter">Engadget</A>, <A HREF="http://www.recode.net/2017/6/5/15741636/apple-pay-p2p-venmo-competitor-apple-pay-cash-money-transfer">Recode</A>, <A HREF="http://www.macworld.com/article/1030983/home-tech/homepod.html">Macworld</A>, <A HREF="http://thenextweb.com/apple/2017/06/06/apples-wwdc-2017-heres-what-you-missed/">The Next Web</A>, <A HREF="http://www.forbes.com/sites/johnkoetsier/2017/06/05/snapchat-installs-paypal-planning-mobile-commerce-feature/">Forbes</A>, <A HREF="http://www.axios.com/apple-debuts-peer-to-peer-payments-on-ios-2433774813.html">Axios</A>, <A HREF="http://www.mysmartprice.com/gear/2017/06/05/files-app-ios-11-leaks-wwdc-2017/">Gear | MySmartPrice</A>, <A HREF="http://thenextweb.com/apple/2017/06/05/move-venmo-send-cash-imessage/">The Next Web</A>, and <A HREF="http://www.zdnet.com/article/wwdc-2017-ios-11/">ZDNet</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ryanlawler/status/871848060283781124">@ryanlawler</A></span></DIV></DIV>
<DIV ID="0p2" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px2" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,2)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Sam Byford / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15739136/apple-files-app-ios-11-wwdc-2017">Apple's &lsquo;Files&rsquo; app for iOS 11 appears on App Store ahead of WWDC</A></DIV><DIV CLASS="di"><CITE>Nathan Ingraham / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/apple-pay-in-imessage/?sr_source=Twitter">Apple's Venmo competitor is built into iMessage</A></DIV><DIV CLASS="di"><CITE>Jason Del Rey / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/6/5/15741636/apple-pay-p2p-venmo-competitor-apple-pay-cash-money-transfer">Apple just announced its own Venmo competitor built into iMessage</A></DIV><DIV CLASS="di"><CITE>Oscar Raymundo / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="http://www.macworld.com/article/1030983/home-tech/homepod.html">Hello, HomePod: What you need to know about Apple's $349 smart speaker</A></DIV><DIV CLASS="di"><CITE>Bryan Clark / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apple/2017/06/06/apples-wwdc-2017-heres-what-you-missed/">Here's everything announced at Apple's WWDC 2017</A></DIV><DIV CLASS="di"><CITE>John Koetsier / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/johnkoetsier/2017/06/05/snapchat-installs-paypal-planning-mobile-commerce-feature/">Snapchat Installs PayPal: Planning Mobile Commerce Feature?</A></DIV><DIV CLASS="di"><CITE>Kia Kokalitcheva / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/apple-debuts-peer-to-peer-payments-on-ios-2433774813.html">Apple debuts peer-to-peer payments on iOS</A></DIV><DIV CLASS="di"><CITE>Rahul Srinivas / <A HREF="http://www.mysmartprice.com/gear">Gear | MySmartPrice</A>:</CITE> &nbsp; <A HREF="http://www.mysmartprice.com/gear/2017/06/05/files-app-ios-11-leaks-wwdc-2017/">&lsquo;Files&rsquo; App for iOS 11 leaks before WWDC 2017</A></DIV><DIV CLASS="di"><CITE>Carissa Lintao / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apple/2017/06/05/move-venmo-send-cash-imessage/">iMessage will let you collect debt from friends</A></DIV><DIV CLASS="di"><CITE>Natalie Gagliordi / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/wwdc-2017-ios-11/">WWDC 2017: iOS 11 revealed with more Siri smarts, AR support</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Ryan Lawler / <A HREF="http://twitter.com/ryanlawler">@ryanlawler</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ryanlawler/status/871848060283781124">RIP Venmo. RIP Square Cash. http://techcrunch.com/... #WWDC17</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p19"></A>
<A NAME="a170605p32"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,3)" ONMOUSEOUT="overitem(0,false,3)"><DIV CLASS="itc2" ID="170605p25"><DIV CLASS="item" ID="0i3">
<table class="shrtbl"><tr><td>
<CITE>Chaim Gartenberg / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s0i3" pml="170605p25" twid="871807886191730688"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.theverge.com/2017/6/5/15732156/apple-ipad-pro-update-multitasking-wwdc-2017"><IMG CLASS="ill" SRC="/170605/i25.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.theverge.com/2017/6/5/15732156/apple-ipad-pro-update-multitasking-wwdc-2017">Apple overhauls iPad multitasking with new app switcher, drag and drop, and debuts a Files app that ties into cloud services like Dropbox, Box, or Google Drive</A></STRONG>&nbsp; &mdash;&nbsp; Apple announced some new updates for the iPad Pro at WWDC as part of the upcoming iOS 11 update that finally build &hellip; </DIV>
<DIV ID="0d3"><DIV CLASS="dbpt">
<DIV ID="0dx3" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,3);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://bgr.com/2017/06/05/ios-11-release-features-wwdc-keyboard-automatic-setup/">BGR</A>, <A HREF="http://blogs.office.com/2017/06/05/announcing-onedrive-support-for-the-files-app-in-ios-11/">Office Blogs</A>, <A HREF="http://arstechnica.com/apple/2017/06/goodbye-32-bit-ios-11-ends-support-for-the-iphone-5-and-the-ipad-4/">Ars Technica</A>, <A HREF="http://www.digitaltrends.com/apple/ios-11-news/">Digital Trends</A>, <A HREF="http://mspoweruser.com/microsoft-is-adding-onedrive-integration-to-apples-new-files-app-in-ios-11/">MSPoweruser</A>, <A HREF="http://techcrunch.com/2017/06/05/ios-11-brings-drag-and-drop-windows-and-a-file-system-to-ipad/">TechCrunch</A>, <A HREF="http://9to5mac.com/2017/06/05/ios-11-preview-first-look-at-apples-latest-mobile-os-gallery/">9to5Mac</A>, and <A HREF="http://venturebeat.com/2017/06/05/peter-jacksons-wingnut-ar-demos-augmented-reality-game-at-wwdc/">VentureBeat</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/stroughtonsmith/status/871839670749073413">@stroughtonsmith</A>, <A HREF="http://twitter.com/binarybits/status/871803446051176449">@binarybits</A>, <A HREF="http://twitter.com/stevesi/status/871803287325913088">@stevesi</A>, <A HREF="http://twitter.com/panzer/status/871803289104523264">@panzer</A>, and <A HREF="http://twitter.com/stevenlevy/status/871801609315123201">@stevenlevy</A></span></DIV>
</DIV></DIV>
<DIV ID="0p3" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px3" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,3)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Yoni Heisler / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2017/06/05/ios-11-release-features-wwdc-keyboard-automatic-setup/">A look at all the new iOS 11 features Apple didn't have time to cover</A></DIV><DIV CLASS="di"><CITE><A HREF="http://blogs.office.com/">Office Blogs</A>:</CITE> &nbsp; <A HREF="http://blogs.office.com/2017/06/05/announcing-onedrive-support-for-the-files-app-in-ios-11/">Announcing OneDrive support for the Files app in iOS 11</A></DIV><DIV CLASS="di"><CITE>Andrew Cunningham / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/apple/2017/06/goodbye-32-bit-ios-11-ends-support-for-the-iphone-5-and-the-ipad-4/">iOS 11 drops the iPhone 5 and 5C and the fourth-gen iPad</A></DIV><DIV CLASS="di"><CITE>Adam Ismail / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/apple/ios-11-news/">Everything you need to know about iOS 11</A></DIV><DIV CLASS="di"><CITE>Mehedi Hassan / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/microsoft-is-adding-onedrive-integration-to-apples-new-files-app-in-ios-11/">Microsoft is adding OneDrive integration to Apple's new Files app in iOS 11</A></DIV><DIV CLASS="di"><CITE>Fitz Tepper / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/ios-11-brings-drag-and-drop-windows-and-a-file-system-to-ipad/">iOS 11 brings drag-and-drop, windows and a file system to iPad</A></DIV><DIV CLASS="di"><CITE>Greg Barbosa / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/ios-11-preview-first-look-at-apples-latest-mobile-os-gallery/">iOS 11 Preview: First look at Apple's latest mobile OS [Gallery]</A></DIV><DIV CLASS="di"><CITE>Dean Takahashi / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/peter-jacksons-wingnut-ar-demos-augmented-reality-game-at-wwdc/">Peter Jackson's Wingnut AR demos augmented reality game at WWDC</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Steve T-S / <A HREF="http://twitter.com/stroughtonsmith">@stroughtonsmith</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stroughtonsmith/status/871839670749073413">iOS 11 on iPad starts to feel a lot more like a Mac with the persistent dock, floating windows &amp; Mission Control-esque multitasking switcherpic.twitter.com/9aCkqfFI5g</A></DIV><DIV CLASS="di"><CITE>Timothy B. Lee / <A HREF="http://twitter.com/binarybits">@binarybits</A>:</CITE> &nbsp; <A HREF="http://twitter.com/binarybits/status/871803446051176449">Drag and drop! Multiple windows! A dock! A Finder! Apple is bringing the iPad into the 1990s.</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/stevesi">@stevesi</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stevesi/status/871803287325913088">Apple iPad Pro with iOS 11 is the future of the productivity laptop.</A></DIV><DIV CLASS="di"><CITE>Matthew Panzarino / <A HREF="http://twitter.com/panzer">@panzer</A>:</CITE> &nbsp; <A HREF="http://twitter.com/panzer/status/871803289104523264">If you obsessed about how Apple was going to unify iOS and macOS, iOS 11 is the answer. Spaces, non modal app &ldquo;windows&rdquo;, Files, drag/drop.pic.twitter.com/ZI28LXeBgF</A></DIV><DIV CLASS="di"><CITE>Steven Levy / <A HREF="http://twitter.com/stevenlevy">@stevenlevy</A>:</CITE> &nbsp; <A HREF="http://twitter.com/stevenlevy/status/871801609315123201">Still skeptical on tablets to replace pro tools, even w great apps. If it's your job you'll use higher-end tools on everyday basis. #WWDC17</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p21"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,4)" ONMOUSEOUT="overitem(0,false,4)"><DIV CLASS="itc2" ID="170605p37"><DIV CLASS="item" ID="0i4">
<table class="shrtbl"><tr><td>
<CITE>Ina Fried / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE>
</td><td><span id="s0i4" pml="170605p37" twid="871864636068569090"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A HREF="http://www.axios.com/apple-removes-facebook-and-twitter-integration-from-ios-11-2433996734.html">Apple removes Facebook and Twitter integration from iOS 11</A></STRONG></DIV>
<DIV ID="0d4"><DIV CLASS="dbpt">
<DIV ID="0dx4" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,4);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://appleinsider.com/articles/17/06/05/apple-drops-twitter-facebook-flickr-vimeo-integration-in-ios-11">AppleInsider</A>, <A HREF="http://www.macrumors.com/2017/06/05/facebook-twitter-integration-eliminated-ios-11/">MacRumors</A>, <A HREF="http://www.theverge.com/2017/6/5/15743010/apple-ios-11-wwdc-2017-facebook-twitter-social-accounts-login">The Verge</A>, <A HREF="http://www.iphonehacks.com/2017/06/third-party-apps-no-longer-access-signed-social-media-accounts-ios-11.html">iPhone Hacks</A>, <A HREF="http://mashable.com/2017/06/05/apple-ios11-twitter-facebook-apps/">Mashable</A>, and <A HREF="http://www.iphoneincanada.ca/news/apple-axes-facebook-twitter-ios-11/">iPhone in Canada Blog</A></span></DIV></DIV>
<DIV ID="0p4" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px4" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,4)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Mikey Campbell / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/06/05/apple-drops-twitter-facebook-flickr-vimeo-integration-in-ios-11">Apple drops Twitter, Facebook, Flickr, Vimeo integration in iOS 11</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/facebook-twitter-integration-eliminated-ios-11/">Apple Nixes Facebook and Twitter Integration in iOS 11</A></DIV><DIV CLASS="di"><CITE>Nick Statt / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15743010/apple-ios-11-wwdc-2017-facebook-twitter-social-accounts-login">Apple's iOS 11 will make it harder to log into apps using Facebook or Twitter</A></DIV><DIV CLASS="di"><CITE>Rajesh Pandey / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2017/06/third-party-apps-no-longer-access-signed-social-media-accounts-ios-11.html">Third-Party Apps No Longer Have Access to Signed-In Social Media Accounts in iOS 11</A></DIV><DIV CLASS="di"><CITE>Jack Morse / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/06/05/apple-ios11-twitter-facebook-apps/">Apple's iOS 11 will take Facebook and Twitter down a notch</A></DIV><DIV CLASS="di"><CITE>Gary Ng / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/apple-axes-facebook-twitter-ios-11/">Apple Axes Facebook, Twitter Integration in iOS 11</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p16"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,5)" ONMOUSEOUT="overitem(0,false,5)"><DIV CLASS="itc2" ID="170605p19"><DIV CLASS="item" ID="0i5">
<table class="shrtbl"><tr><td>
<CITE>Adi Robertson / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s0i5" pml="170605p19" twid="871800383059841024"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2017/6/5/15732832/apple-augmented-reality-arkit-ar-sdk-wwdc-2017">Apple unveils ARKit for augmented-reality apps; demos adding correctly-sized virtual objects on to a table viewed through the camera in real time</A></STRONG></DIV>
<DIV ID="0d5"><DIV CLASS="dbpt">
<DIV ID="0dx5" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,5);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.digi-capital.com/news/2017/06/mobile-ar-to-top-a-billion-users-and-60-billion-by-2021/">digi-capital.com</A>, <A HREF="http://venturebeat.com/2017/06/05/apples-xcode-9-finally-allows-ios-app-testing-over-wi-fi/">VentureBeat</A>, <A HREF="http://www.macworld.com/article/3199786/wwdc/augmented-reality-ipad-pro-hands-on-ios-11.html">Macworld</A>, <A HREF="http://adexchanger.com/ad-exchange-news/apple-jumping-ad-blocking-fray/">AdExchanger</A>, <A HREF="http://gizmodo.com/ios-11-all-the-cool-new-features-coming-to-your-iphone-1795826183">Gizmodo</A>, <A HREF="http://www.ft.com/content/f2460572-4a21-11e7-a3f4-c742b9791d43">Financial Times</A>, <A HREF="http://www.digitaltrends.com/virtual-reality/apple-arkit-augmented-reality/">Digital Trends</A>, <A HREF="http://betanews.com/2017/06/05/whats-new-ios-11/">BetaNews</A>, <A HREF="http://www.macrumors.com/2017/06/05/apple-releasing-arkit-for-ios/">MacRumors</A>, and <A HREF="http://thenextweb.com/apple/2017/06/05/arkit-shows-apples-commitment-augmented-reality/">The Next Web</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/kylebrussell/status/871923454131421184">@kylebrussell</A>, <A HREF="http://twitter.com/pogue/status/871797682297348096">@pogue</A>, <A HREF="http://twitter.com/panzer/status/871798005686558720">@panzer</A>, <A HREF="http://twitter.com/harrymccracken/status/871797687569358848">@harrymccracken</A>, and <A HREF="http://twitter.com/jank0/status/871815936038158336">@jank0</A></span></DIV>
</DIV></DIV>
<DIV ID="0p5" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px5" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,5)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Tim Merel / <A HREF="http://www.digi-capital.com/news">digi-capital.com</A>:</CITE> &nbsp; <A HREF="http://www.digi-capital.com/news/2017/06/mobile-ar-to-top-a-billion-users-and-60-billion-by-2021/">Apple and Facebook to drive mobile AR over 1B users and $60B by 2021</A></DIV><DIV CLASS="di"><CITE>Blair Hanley Frank / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/apples-xcode-9-finally-allows-ios-app-testing-over-wi-fi/">Apple's Xcode 9 finally allows iOS app testing over Wi-Fi</A></DIV><DIV CLASS="di"><CITE>Roman Loyola / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="http://www.macworld.com/article/3199786/wwdc/augmented-reality-ipad-pro-hands-on-ios-11.html">iPad Pro hands-on: Playing with iOS 11's augmented reality feature</A></DIV><DIV CLASS="di"><CITE>Allison Schiff / <A HREF="http://www.adexchanger.com/">AdExchanger</A>:</CITE> &nbsp; <A HREF="http://adexchanger.com/ad-exchange-news/apple-jumping-ad-blocking-fray/">Is Apple Jumping Into The Ad Blocking Fray ... Again?</A></DIV><DIV CLASS="di"><CITE>Andrew Liszewski / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/ios-11-all-the-cool-new-features-coming-to-your-iphone-1795826183">iOS 11: All the Cool New Features Coming to Your iPhone and iPad</A></DIV><DIV CLASS="di"><CITE>Tim Bradshaw / <A HREF="http://www.ft.com/">Financial Times</A>:</CITE> &nbsp; <A HREF="http://www.ft.com/content/f2460572-4a21-11e7-a3f4-c742b9791d43">Apple joins augmented reality fray with new app platform</A></DIV><DIV CLASS="di"><CITE>Brad Jones / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/virtual-reality/apple-arkit-augmented-reality/">Apple plans to make iOS the largest augmented reality platform around, overnight</A></DIV><DIV CLASS="di"><CITE>Wayne Williams / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/06/05/whats-new-ios-11/">WWDC 2017: iOS 11 &mdash; here's everything that's new</A></DIV><DIV CLASS="di"><CITE>Mitchel Broussard / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/apple-releasing-arkit-for-ios/">Apple Releasing &lsquo;ARKit&rsquo; for iOS Developers to Fuel All-New Augmented Reality Apps</A></DIV><DIV CLASS="di"><CITE>Matthew Hughes / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apple/2017/06/05/arkit-shows-apples-commitment-augmented-reality/">ARKit shows Apple's commitment to augmented reality</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Kyle Russell / <A HREF="http://twitter.com/kylebrussell">@kylebrussell</A>:</CITE> &nbsp; <A HREF="http://twitter.com/kylebrussell/status/871923454131421184">Impressed with how well ARKit maps objects to your environment. And easy to get started!pic.twitter.com/0am5dXlXui</A></DIV><DIV CLASS="di"><CITE>David Pogue / <A HREF="http://twitter.com/pogue">@pogue</A>:</CITE> &nbsp; <A HREF="http://twitter.com/pogue/status/871797682297348096">Apple, late to augmented reality/VR party, is releasing dev tools for creating AR and VR apps. (The cup and lamp don't really exist.) #WWDCpic.twitter.com/cIOTjgOpkz</A></DIV><DIV CLASS="di"><CITE>Matthew Panzarino / <A HREF="http://twitter.com/panzer">@panzer</A>:</CITE> &nbsp; <A HREF="http://twitter.com/panzer/status/871798005686558720">Craig says that, overnight, Apple will have the &ldquo;largest AR platform in the world&rdquo; given the &lsquo;hundreds of millions&rsquo; of iPhones AR compatible</A></DIV><DIV CLASS="di"><CITE>Harry McCracken / <A HREF="http://twitter.com/harrymccracken">@harrymccracken</A>:</CITE> &nbsp; <A HREF="http://twitter.com/harrymccracken/status/871797687569358848">Seems like if Apple is excited about AR it would want to build at least one defining AR app of its own.</A></DIV><DIV CLASS="di"><CITE>Janko Roettgers / <A HREF="http://twitter.com/jank0">@jank0</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jank0/status/871815936038158336">Apple's ARKit will run on iOS devices powered by A9 processors and up, I've been told.pic.twitter.com/jrqPXnTHkQ</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,6)" ONMOUSEOUT="overitem(0,false,6)"><DIV CLASS="itc2" ID="170605p32"><DIV CLASS="item" ID="0i6">
<table class="shrtbl"><tr><td>
<CITE>Sarah Perez / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s0i6" pml="170605p32" twid="871828055534206976"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2017/06/05/apple-introduces-a-completely-redesigned-app-store/">Apple unveils redesigned App Store with new Today, Games, and Apps tabs; the Today page will feature App of the Day and Game of the Day picks</A></STRONG></DIV>
<DIV ID="0d6"><DIV CLASS="dbpt">
<DIV ID="0dx6" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,6);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.imore.com/app-store-faq-everything-you-need-know">iMore</A>, <A HREF="http://www.engadget.com/2017/06/05/apple-ios-app-store-redesign/">Engadget</A>, <A HREF="http://appleinsider.com/articles/17/06/05/apple-redesigns-app-store-app-with-music-esque-design">AppleInsider</A>, and <A HREF="http://www.theverge.com/2017/6/5/15741096/apple-app-store-games-redesign-announcement-wwdc-2017">The Verge</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/jandawson/status/871794355756867584">@jandawson</A> and <A HREF="http://twitter.com/dcurtis/status/871836994866892801">@dcurtis</A></span></DIV>
</DIV></DIV>
<DIV ID="0p6" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px6" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,6)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Joseph Keller / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/app-store-faq-everything-you-need-know">App Store FAQ: Everything you need to know!</A></DIV><DIV CLASS="di"><CITE>Nick Summers / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/apple-ios-app-store-redesign/">Apple is redesigning the App Store</A></DIV><DIV CLASS="di"><CITE><A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/06/05/apple-redesigns-app-store-app-with-music-esque-design">Apple redesigns App Store app with Apple Music-esque design</A></DIV><DIV CLASS="di"><CITE>James Vincent / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15741096/apple-app-store-games-redesign-announcement-wwdc-2017">Apple unveils redesigned App Store with an all-new way to find apps and games</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Jan Dawson / <A HREF="http://twitter.com/jandawson">@jandawson</A>:</CITE> &nbsp; <A HREF="http://twitter.com/jandawson/status/871794355756867584">180 billion downloads through App Store, $70bn paid out. Suggesting roughly 55 cents per app</A></DIV><DIV CLASS="di"><CITE>Dustin Curtis / <A HREF="http://twitter.com/dcurtis">@dcurtis</A>:</CITE> &nbsp; <A HREF="http://twitter.com/dcurtis/status/871836994866892801">The App Store was the crappiest app on my phone for ten years. But on iOS 11, it is fantastic. Maybe even the best app. Incredible.</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,7)" ONMOUSEOUT="overitem(0,false,7)"><DIV CLASS="itc2" ID="170605p21"><DIV CLASS="item" ID="0i7">
<table class="shrtbl"><tr><td>
<CITE>James Vincent / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s0i7" pml="170605p21" twid="871801275087593473"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2017/6/5/15725994/apple-mobile-ai-chip-announced-wwdc-2017">Apple announces new machine learning framework API to make mobile AI faster for developers</A></STRONG></DIV>
<DIV ID="0d7"><DIV CLASS="dbpt">
<DIV ID="0dx7" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,7);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theregister.co.uk/2017/06/06/apple_machine_learning/">The Register</A>, <A HREF="http://www.recode.net/2017/6/5/15740882/wwdc-2017-need-to-know-apple-ios-watchos-mac-ipad-siri">Recode</A>, <A CLASS="ourh" HREF="http://live.theverge.com/apple-wwdc-2017-live-blog/">The Verge</A>, <A HREF="http://venturebeat.com/2017/06/05/apple-just-leveled-up-the-iphones-machine-learning-chops/">VentureBeat</A>, and <A HREF="http://www.macworld.com/article/3199356/ios/ios-11-news-features-tips-faq-release.html">Macworld</A></span></DIV></DIV>
<DIV ID="0p7" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px7" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,7)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Thomas Claburn / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2017/06/06/apple_machine_learning/">Every time Apple said &lsquo;machine learning&rsquo;, we had a drink andsgd oh*][</A></DIV><DIV CLASS="di"><CITE>Dan Frommer / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/6/5/15740882/wwdc-2017-need-to-know-apple-ios-watchos-mac-ipad-siri">WWDC 2017: Everything important Apple announced at its big event</A></DIV><DIV CLASS="di"><CITE><A HREF="http://live.theverge.com/">The Verge</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="http://live.theverge.com/apple-wwdc-2017-live-blog/">Live blog of Apple's WWDC 2017 keynote in San Jose</A></DIV><DIV CLASS="di"><CITE>Blair Hanley Frank / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/apple-just-leveled-up-the-iphones-machine-learning-chops/">Apple just leveled up the iPhone's machine learning chops</A></DIV><DIV CLASS="di"><CITE>Oscar Raymundo / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="http://www.macworld.com/article/3199356/ios/ios-11-news-features-tips-faq-release.html">iOS 11 is here: Top 6 new features you need to know from WWDC</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(0,true,8)" ONMOUSEOUT="overitem(0,false,8)"><DIV CLASS="itc2" ID="170605p16"><DIV CLASS="item" ID="0i8">
<table class="shrtbl"><tr><td>
<CITE>Harrison Weber / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s0i8" pml="170605p16" twid="871795738614812672"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://venturebeat.com/2017/06/05/apple-announces-ios-11/">Apple announces iOS 11 with redesigned App Store and Messages app drawer, Siri synced across devices, single page control center, Airplay 2, Maps updates, more</A></STRONG></DIV>
<DIV ID="0d8"><DIV CLASS="dbpt">
<DIV ID="0dx8" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('0',true,8);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://techcrunch.com/2017/06/05/apple-introduces-ios-11/">TechCrunch</A>, <A HREF="http://www.engadget.com/2017/06/05/the-new-ipad-pro-10-5-hands-on/">Engadget</A>, <A HREF="http://9to5mac.com/2017/06/05/wwdc-ios-11-video-dock-multitasking-drag-drop-files-pencil-annotate/">9to5Mac</A>, <A HREF="http://www.theverge.com/2017/6/5/15740944/apple-homepod-speaker-photos-video-hands-on-wwdc-2017">The Verge</A>, <A HREF="http://www.engadget.com/2017/06/05/apple-unveils-ios-11-with-translation-and-a-better-camera/?sr_source=Twitter">Engadget</A>, <A HREF="http://www.theverge.com/2017/6/5/15732136/apple-siri-update-announced-new-features-wwdc-2017">The Verge</A>, <A HREF="http://www.macworld.com/article/3199904/wwdc/homepod-first-look-apples-at-home-digital-assistant-was-made-with-music-in-mind.html">Macworld</A>, <A HREF="http://www.macrumors.com/2017/06/05/ios-11-beta-1-tidbits/">MacRumors</A>, <A HREF="http://arstechnica.com/apple/2017/06/ios-11-will-bring-big-updates-to-siri-imessages-apple-pay-and-more/">Ars Technica</A>, <A HREF="http://www.digitaltrends.com/mobile/ios-11-how-to-download/">Digital Trends</A>, <A HREF="http://bgr.com/2017/06/05/ios-11-wwdc-2017-release-date-beta/">BGR</A>, <A HREF="http://mashable.com/2017/06/05/apple-ios-11/">Mashable</A>, and <A HREF="http://thenextweb.com/apple/2017/06/05/apple-makes-ios-11-official-heres-whats-new/">The Next Web</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/markgurman/status/871922309031895040">@markgurman</A></span></DIV></DIV>
<DIV ID="0p8" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="0px8" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('0',false,8)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Romain Dillet / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/apple-introduces-ios-11/">Apple introduces iOS 11</A></DIV><DIV CLASS="di"><CITE>Chris Velazco / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/the-new-ipad-pro-10-5-hands-on/">The new iPad Pro packs a bigger screen into a familiar body</A></DIV><DIV CLASS="di"><CITE>Jordan Kahn / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/wwdc-ios-11-video-dock-multitasking-drag-drop-files-pencil-annotate/">Hands-on with iOS 11 features on the new 10.5-inch iPad Pro</A></DIV><DIV CLASS="di"><CITE>Dieter Bohn / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15740944/apple-homepod-speaker-photos-video-hands-on-wwdc-2017">Apple's new HomePod speaker is really cute in person</A></DIV><DIV CLASS="di"><CITE>Daniel Cooper / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/apple-unveils-ios-11-with-translation-and-a-better-camera/?sr_source=Twitter">Apple unveils iOS 11 with translation and a better camera</A></DIV><DIV CLASS="di"><CITE>Chaim Gartenberg / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15732136/apple-siri-update-announced-new-features-wwdc-2017">Siri on iOS 11 gets improved speech and can suggest actions based on how you use it</A></DIV><DIV CLASS="di"><CITE>Roman Loyola / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="http://www.macworld.com/article/3199904/wwdc/homepod-first-look-apples-at-home-digital-assistant-was-made-with-music-in-mind.html">HomePod first look: Apple's at-home digital assistant was made with music in mind</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/ios-11-beta-1-tidbits/">iOS 11 Tidbits: Customizable Control Center, One-Handed Keyboard, Type to Siri and More</A></DIV><DIV CLASS="di"><CITE>Valentina Palladino / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/apple/2017/06/ios-11-will-bring-big-updates-to-siri-imessages-apple-pay-and-more/">iOS 11 will bring big updates to Siri, iMessages, Apple Pay, and more</A></DIV><DIV CLASS="di"><CITE>Simon Hill / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/mobile/ios-11-how-to-download/">How to get Apple's iOS 11 beta on your iPhone</A></DIV><DIV CLASS="di"><CITE>Chris Mills / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2017/06/05/ios-11-wwdc-2017-release-date-beta/">iOS 11 is here, with all-new Messages, Control Center and so much more</A></DIV><DIV CLASS="di"><CITE>Karissa Bell / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/06/05/apple-ios-11/">Apple announces iOS 11 and... we hope you like Siri</A></DIV><DIV CLASS="di"><CITE>Napier Lopez / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apple/2017/06/05/apple-makes-ios-11-official-heres-whats-new/">Apple makes iOS 11 official - here's what's new</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Mark Gurman / <A HREF="http://twitter.com/markgurman">@markgurman</A>:</CITE> &nbsp; <A HREF="http://twitter.com/markgurman/status/871922309031895040">I am surprised iOS 11 didn't get a more dynamic today view with similar functionality to the new Apple Watch Siri face.pic.twitter.com/Fp0Mq8C8bh</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170605p24"></A>
<A NAME="a170605p14"></A>
<A NAME="a170605p23"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,1)" ONMOUSEOUT="overitem(1,false,1)"><DIV CLASS="itc2" ID="170605p24"><DIV CLASS="item" ID="1i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.apple.com/newsroom/">Apple</A>:</CITE>
</td><td><span id="s1i1" pml="170605p24"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.apple.com/newsroom/2017/06/imac-pro-most-powerful-mac-arrives-december/"><IMG CLASS="ill" SRC="/170605/i24.jpg"></A>
<STRONG CLASS="L4"><A CLASS="ourh" HREF="http://www.apple.com/newsroom/2017/06/imac-pro-most-powerful-mac-arrives-december/">Apple previews workstation-class iMac Pro with Xeon CPU with up to 18 cores, Radeon Vega GPU with up to 16GB of VRAM, 5K display; starts at $4999, coming Dec.</A></STRONG>&nbsp; &mdash;&nbsp; Featuring up to 18-Core Processors, 22 Teraflops of GPU Performance, Fast Storage and Advanced I/O</DIV>
<DIV ID="1d1"><DIV CLASS="dbpt">
<DIV ID="1dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://arstechnica.com/apple/2017/06/new-kaby-lake-imacs-coming-from-apple/">Ars Technica</A>, <A HREF="http://normangeestar.net/2017/06/06/imac-gets-major-update-new-imac-pro-is-apple-s-most-powerful-mac/">Normangee Star</A>, <A HREF="http://www.macworld.com/article/3199847/macs/up-close-with-the-new-imac-pro-in-all-its-space-gray-glory.html">Macworld</A>, <A HREF="http://www.zdnet.com/article/wwdc-apple-imac-pro-worth-the-4999/">ZDNet</A>, <A HREF="http://taoofmac.com/space/blog/2017/06/05/2200">The Tao of Mac</A>, <A HREF="http://www.idownloadblog.com/2017/06/05/now-watch-apples-wwdc-videos-promoting-homepod-speaker-10-5-ipad-pro-imac-pro/">iDownloadBlog.com</A>, <A HREF="http://macdailynews.com/2017/06/05/apples-all-new-imac-pro-the-most-powerful-mac-ever-starts-at-4999-arrives-this-december/">MacDailyNews</A>, <A HREF="http://www.insanely-great.com/14661/imac-macbooks-and-imac-pro/">Insanely Great Mac</A>, <A HREF="http://www.digitaltrends.com/apple/apple-introduces-imac-pro-and-refreshed-imac-lineup/">Digital Trends</A>, <A HREF="http://boingboing.net/2017/06/05/imac-pro-starts-at-5000.html">Boing Boing</A>, and <A HREF="http://uploadvr.com/specs-inside-first-vr-ready-imac-pro/">UploadVR</A></span></DIV></DIV>
<DIV ID="1p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jon Brodkin / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/apple/2017/06/new-kaby-lake-imacs-coming-from-apple/">New Kaby Lake iMacs arrive from Apple</A></DIV><DIV CLASS="di"><CITE>Madeline Patrick / <A HREF="http://normangeestar.net/">Normangee Star</A>:</CITE> &nbsp; <A HREF="http://normangeestar.net/2017/06/06/imac-gets-major-update-new-imac-pro-is-apple-s-most-powerful-mac/">IMac Gets Major Update, New iMac Pro Is Apple's Most Powerful Mac</A></DIV><DIV CLASS="di"><CITE>Roman Loyola / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="http://www.macworld.com/article/3199847/macs/up-close-with-the-new-imac-pro-in-all-its-space-gray-glory.html">Up close with the new iMac Pro in all its space gray glory</A></DIV><DIV CLASS="di"><CITE>Charlie Osborne / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/wwdc-apple-imac-pro-worth-the-4999/">WWDC 2017: Apple iMac Pro, worth the $4,999</A></DIV><DIV CLASS="di"><CITE>Rui Carmo / <A HREF="http://taoofmac.com/">The Tao of Mac</A>:</CITE> &nbsp; <A HREF="http://taoofmac.com/space/blog/2017/06/05/2200">WWDC'17</A></DIV><DIV CLASS="di"><CITE>Christian Zibreg / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2017/06/05/now-watch-apples-wwdc-videos-promoting-homepod-speaker-10-5-ipad-pro-imac-pro/">Now watch Apple's WWDC videos promoting HomePod speaker, 10.5&Prime; iPad Pro &amp; iMac Pro</A></DIV><DIV CLASS="di"><CITE><A HREF="http://macdailynews.com/">MacDailyNews</A>:</CITE> &nbsp; <A HREF="http://macdailynews.com/2017/06/05/apples-all-new-imac-pro-the-most-powerful-mac-ever-starts-at-4999-arrives-this-december/">Apple's all new iMac Pro, the most powerful Mac ever, starts at $4,999; arrives this December</A></DIV><DIV CLASS="di"><CITE>Mike Flaminio / <A HREF="http://www.insanely-great.com/">Insanely Great Mac</A>:</CITE> &nbsp; <A HREF="http://www.insanely-great.com/14661/imac-macbooks-and-imac-pro/">iMac, MacBooks, and iMac Pro</A></DIV><DIV CLASS="di"><CITE>Mark Coppock / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/apple/apple-introduces-imac-pro-and-refreshed-imac-lineup/">New iMacs at last! And the $5,000 iMac Pro is the most powerful ever</A></DIV><DIV CLASS="di"><CITE>Rob Beschizza / <A HREF="http://boingboing.net/">Boing Boing</A>:</CITE> &nbsp; <A HREF="http://boingboing.net/2017/06/05/imac-pro-starts-at-5000.html">iMac Pro starts at $5000</A></DIV><DIV CLASS="di"><CITE>Jamie Feltham / <A HREF="http://uploadvr.com/">UploadVR</A>:</CITE> &nbsp; <A HREF="http://uploadvr.com/specs-inside-first-vr-ready-imac-pro/">Here Are The Specs Powering The First VR-Ready iMac Pro</A></DIV></DIV>
<DIV CLASS="exm" ID="1dxr" STYLE="display:block;"><A HREF="javascript:tgd('1',true)">Expand More For Next 3</A></DIV><DIV CLASS="exm" ID="1pxr" STYLE="display:none;"><A HREF="javascript:tgd('1',false)">Unexpand More For Next 3</A></DIV></DIV>
</DIV></DIV></DIV>
<DIV CLASS="relitems">
<A NAME="a170605p12"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,2)" ONMOUSEOUT="overitem(1,false,2)"><DIV CLASS="itc2" ID="170605p14"><DIV CLASS="item" ID="1i2">
<table class="shrtbl"><tr><td>
<CITE>Tim Hardwick / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE>
</td><td><span id="s1i2" pml="170605p14" twid="871792740094189569"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.macrumors.com/2017/06/05/apple-macbook-lineup-cpus-ssds-graphics/"><IMG CLASS="ill" SRC="/170605/i14.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.macrumors.com/2017/06/05/apple-macbook-lineup-cpus-ssds-graphics/">Apple updates MacBook line with new Kaby Lake processors; 13-inch MacBook Pro with function keys now starts at $1,299</A></STRONG>&nbsp; &mdash;&nbsp; Apple announced internal updates to its entire range of MacBooks today at its WWDC keynote, with all models shipping today.&nbsp; &mdash;&nbsp; The main upgrade announcement &hellip; </DIV>
<DIV ID="1d2"><DIV CLASS="dbpt">
<DIV ID="1dx2" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,2);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://venturebeat.com/2017/06/05/apple-updates-macbook-pros-with-kaby-lake-chips/">VentureBeat</A>, <A HREF="http://venturebeat.com/2017/06/05/hands-on-with-the-new-macos-on-a-macbook-pro-13-inch-model/">VentureBeat</A>, <A HREF="http://www.digitaltrends.com/features/wwdc-2017-proves-apple-doesnt-know-what-to-do-with-mac/">Digital Trends</A>, <A HREF="http://thenextweb.com/apple/2017/06/06/apples-macbooks-just-got-faster-heres-whats-new/">The Next Web</A>, <A HREF="http://arstechnica.com/apple/2017/06/apple-gives-the-macbook-and-macbook-pros-a-kaby-lake-refresh/">Ars Technica</A>, <A HREF="http://mashable.com/2017/06/05/apple-wwdc-2017-everything-you-need-to-know/">Mashable</A>, <A HREF="http://www.idownloadblog.com/2017/06/05/apple-just-increased-cpu-and-ssd-speed-on-12-macbook/">iDownloadBlog.com</A>, <A HREF="http://betanews.com/2017/06/05/what-is-new-apple-macos-high-sierra/">BetaNews</A>, <A HREF="http://www.powerpage.org/apple-announces-updated-macbooks-offers-improved-processors-gpus-ssds/">O'Grady's PowerPage</A>, <A HREF="http://www.mysmartprice.com/gear/2017/06/06/wwdc-2017-apple-announces-updated-imac-models-with-new-processors-brighter-display/">Gear | MySmartPrice</A>, <A HREF="http://www.macworld.com/article/3199629/macs/imacs-release-features-specs-pricing-faq.html">Macworld</A>, <A HREF="http://www.engadget.com/2017/06/05/macbook-pro-whats-changed/">Engadget</A>, <A HREF="http://www.laptopmag.com/articles/apple-macbook-kaby-lake-update">Laptop Mag</A>, <A HREF="http://www.businessinsider.com/apple-new-macbook-air-features-specs-wwdc-2017-6?op=1">Business Insider</A>, and <A HREF="http://techcrunch.com/2017/06/05/vitamin-usb-c/">TechCrunch</A></span></DIV></DIV>
<DIV ID="1p2" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px2" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,2)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Harrison Weber / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/apple-updates-macbook-pros-with-kaby-lake-chips/">Apple updates MacBook Pros with Kaby Lake chips</A></DIV><DIV CLASS="di"><CITE>Dean Takahashi / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/hands-on-with-the-new-macos-on-a-macbook-pro-13-inch-model/">Hands-on with macOS High Sierra on a new Macbook Pro</A></DIV><DIV CLASS="di"><CITE>Matt Smith / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/features/wwdc-2017-proves-apple-doesnt-know-what-to-do-with-mac/">Apple still doesn't know what to do with Macs, and WWDC 2017 was proof</A></DIV><DIV CLASS="di"><CITE>Napier Lopez / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apple/2017/06/06/apples-macbooks-just-got-faster-heres-whats-new/">Apple just made every MacBook faster - here's what's new</A></DIV><DIV CLASS="di"><CITE>Andrew Cunningham / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/apple/2017/06/apple-gives-the-macbook-and-macbook-pros-a-kaby-lake-refresh/">Apple gives the MacBook and MacBook Pros a Kaby Lake refresh</A></DIV><DIV CLASS="di"><CITE>Molly Sequin / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/06/05/apple-wwdc-2017-everything-you-need-to-know/">WWDC 2017: iOS 11, HomePod, and everything else you need to know</A></DIV><DIV CLASS="di"><CITE>Christian Zibreg / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2017/06/05/apple-just-increased-cpu-and-ssd-speed-on-12-macbook/">Apple just increased CPU and SSD speed on 12&Prime; MacBook</A></DIV><DIV CLASS="di"><CITE>Mih&abreve;i&abreve; Bamburic / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/06/05/what-is-new-apple-macos-high-sierra/">WWDC 2017: Apple unveils macOS High Sierra &mdash; here's what's new</A></DIV><DIV CLASS="di"><CITE>Chris Barylick / <A HREF="http://www.powerpage.org/">O'Grady's PowerPage</A>:</CITE> &nbsp; <A HREF="http://www.powerpage.org/apple-announces-updated-macbooks-offers-improved-processors-gpus-ssds/">Apple announces updated MacBooks, offers improved processors, GPUs, SSDs</A></DIV><DIV CLASS="di"><CITE>Rahul Srinivas / <A HREF="http://www.mysmartprice.com/gear">Gear | MySmartPrice</A>:</CITE> &nbsp; <A HREF="http://www.mysmartprice.com/gear/2017/06/06/wwdc-2017-apple-announces-updated-imac-models-with-new-processors-brighter-display/">WWDC 2017: Apple announces updated iMac models with new processors, brighter display</A></DIV><DIV CLASS="di"><CITE>Michael Simon / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="http://www.macworld.com/article/3199629/macs/imacs-release-features-specs-pricing-faq.html">New iMacs bring better screens, powerful processors and graphics, and USB-C</A></DIV><DIV CLASS="di"><CITE>Kris Naudus / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/macbook-pro-whats-changed/">It's been only seven months and nine days since Apple unveiled &hellip; </A></DIV><DIV CLASS="di"><CITE>Philip Michaels / <A HREF="http://blog.laptopmag.com/">Laptop Mag</A>:</CITE> &nbsp; <A HREF="http://www.laptopmag.com/articles/apple-macbook-kaby-lake-update">Apple Updates MacBook Lineup with Kaby Lake Processors</A></DIV><DIV CLASS="di"><CITE>Jeff Dunn / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/apple-new-macbook-air-features-specs-wwdc-2017-6?op=1">Apple is updating the MacBook Air for the first time in years, but it's a very minor boost</A></DIV><DIV CLASS="di"><CITE>John Mannes / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/vitamin-usb-c/">Apple's MacBook and MacBook Pro get routine processor and SSD boost</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,3)" ONMOUSEOUT="overitem(1,false,3)"><DIV CLASS="itc2" ID="170605p23"><DIV CLASS="item" ID="1i3">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.apple.com/newsroom/">Apple</A>:</CITE>
</td><td><span id="s1i3" pml="170605p23" twid="871805349526999042"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.apple.com/newsroom/2017/06/imac-receives-major-update-featuring-more-powerful-graphics-faster-processors-thunderbolt-3-brighter-displays/">Apple updates iMac, MacBook, MacBook Pro, and MacBook Air with new processors and more, all available to order online today</A></STRONG></DIV>
<DIV ID="1d3"><DIV CLASS="dbpt">
<DIV ID="1dx3" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,3);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.anandtech.com/show/11519/apple-updates-mac-laptops-pro-vanilla-air-all-get-new-cpus">AnandTech</A>, <A CLASS="ourh" HREF="http://www.theverge.com/2017/6/5/15741540/apple-imac-pro-announced-price-specs-release-date-wwdc-2017">The Verge</A>, <A HREF="http://www.idownloadblog.com/2017/06/05/apple-imac-pro-wwdc/">iDownloadBlog.com</A>, <A HREF="http://macdailynews.com/2017/06/05/apple-updates-imac-macbook-air-macbook-and-macbook-pro/">MacDailyNews</A>, <A HREF="http://www.mysmartprice.com/gear/2017/06/06/wwdc-2017-apple-announces-the-new-imac-pro-a-new-workstation-aimed-at-professionals/">Gear | MySmartPrice</A>, <A HREF="http://smallbusiness.com/tech/business-related-apple-products-2017/">SmallBusiness.com</A>, <A HREF="http://www.engadget.com/2017/06/05/legacy-ports-on-a-macbook-pro-will-cost-you-1-999/">Engadget</A>, <A HREF="http://www.digitaltrends.com/computing/macbook-pro-13-price-drop-wwdc-2017/">Digital Trends</A>, <A HREF="http://www.macworld.com/article/3199549/macs/imac-pro-features-faq-pricing-specs-release.html">Macworld</A>, <A HREF="http://www.businessinsider.com/apple-macbook-pro-update-at-wwdc-price-release-date-specs-features-2017-6?op=1">Business Insider</A>, and <A HREF="http://techcrunch.com/2017/06/05/plot-twist-the-macbook-air-is-still-alive/">TechCrunch</A></span></DIV></DIV>
<DIV ID="1p3" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px3" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,3)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Ryan Smith / <A HREF="http://www.anandtech.com/">AnandTech</A>:</CITE> &nbsp; <A HREF="http://www.anandtech.com/show/11519/apple-updates-mac-laptops-pro-vanilla-air-all-get-new-cpus">Apple Refreshes Mac Laptops: Pro, Vanilla, &amp; Air All Get New CPUs</A></DIV><DIV CLASS="di"><CITE>Nick Statt / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="http://www.theverge.com/2017/6/5/15741540/apple-imac-pro-announced-price-specs-release-date-wwdc-2017">Apple teases iMac Pro with up to 18-core processor, AMD Radeon Vega graphics GPU with up to 16GB of VRAM, 5K display; starts for $5K with 32GB RAM, ships in Dec</A></DIV><DIV CLASS="di"><CITE>Cody Lee / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2017/06/05/apple-imac-pro-wwdc/">Apple announces new iMac Pro, the most powerful Mac ever made, coming later this year</A></DIV><DIV CLASS="di"><CITE><A HREF="http://macdailynews.com/">MacDailyNews</A>:</CITE> &nbsp; <A HREF="http://macdailynews.com/2017/06/05/apple-updates-imac-macbook-air-macbook-and-macbook-pro/">Apple updates iMac, MacBook Air, MacBook, and MacBook Pro</A></DIV><DIV CLASS="di"><CITE>Rahul Srinivas / <A HREF="http://www.mysmartprice.com/gear">Gear | MySmartPrice</A>:</CITE> &nbsp; <A HREF="http://www.mysmartprice.com/gear/2017/06/06/wwdc-2017-apple-announces-the-new-imac-pro-a-new-workstation-aimed-at-professionals/">WWDC 2017: Apple announces the new iMac Pro, a new workstation aimed at professionals</A></DIV><DIV CLASS="di"><CITE>Rex Hammock / <A HREF="http://smallbusiness.com/tech/">SmallBusiness.com</A>:</CITE> &nbsp; <A HREF="http://smallbusiness.com/tech/business-related-apple-products-2017/">Apple Unveils, Upgrades and Beefs Up Pro Products | 2017</A></DIV><DIV CLASS="di"><CITE>Andrew Dalton / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/legacy-ports-on-a-macbook-pro-will-cost-you-1-999/">Legacy ports on a MacBook Pro will cost you $1,999</A></DIV><DIV CLASS="di"><CITE>Jayce Wagner / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/computing/macbook-pro-13-price-drop-wwdc-2017/">Apple unveils MacBook Pro upgrade, plus a price cut for entry-level option</A></DIV><DIV CLASS="di"><CITE>Michael Simon / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="http://www.macworld.com/article/3199549/macs/imac-pro-features-faq-pricing-specs-release.html">The new iMac Pro has 18-core Xeon chips, Radeon Vega graphics, and a sky-high price tag</A></DIV><DIV CLASS="di"><CITE>Antonio Villas-Boas / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/apple-macbook-pro-update-at-wwdc-price-release-date-specs-features-2017-6?op=1">Apple just announced new updates to its MacBook Pro laptops - here's what's new</A></DIV><DIV CLASS="di"><CITE>Romain Dillet / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/plot-twist-the-macbook-air-is-still-alive/">Plot twist: the MacBook Air is still alive</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(1,true,4)" ONMOUSEOUT="overitem(1,false,4)"><DIV CLASS="itc2" ID="170605p12"><DIV CLASS="item" ID="1i4">
<table class="shrtbl"><tr><td>
<CITE>Harrison Weber / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s1i4" pml="170605p12" twid="871790111226077184"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://venturebeat.com/2017/06/05/apple-updates-imacs-with-kaby-lake-chips-43-brighter-displays-more-storage-and-memory/">Apple updates iMacs with Kaby Lake chips, 43% brighter displays, more storage and memory, two Thunderbolt 3 ports, shipping today starting at $1099</A></STRONG></DIV>
<DIV ID="1d4"><DIV CLASS="dbpt">
<DIV ID="1dx4" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('1',true,4);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.idownloadblog.com/2017/06/05/macbook-air-faster-cpu/">iDownloadBlog.com</A> and <A HREF="http://betanews.com/2017/06/05/wwdc-2017-apple-imac-macbook-pro-intel-kaby-lake/">BetaNews</A></span></DIV></DIV>
<DIV ID="1p4" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="1px4" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('1',false,4)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Christian Zibreg / <A HREF="http://www.idownloadblog.com/">iDownloadBlog.com</A>:</CITE> &nbsp; <A HREF="http://www.idownloadblog.com/2017/06/05/macbook-air-faster-cpu/">MacBook Air now comes with a faster Intel chip, but that's about it</A></DIV><DIV CLASS="di"><CITE>Brian Fagioli / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/06/05/wwdc-2017-apple-imac-macbook-pro-intel-kaby-lake/">WWDC 2017: Apple refreshes iMac, MacBook, and MacBook Pro with Intel Kaby Lake</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170605p33"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(2,true,1)" ONMOUSEOUT="overitem(2,false,1)"><DIV CLASS="itc2" ID="170605p33"><DIV CLASS="item" ID="2i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://theintercept.com/">The Intercept</A>:</CITE>
</td><td><span id="s2i1" pml="170605p33" twid="871833585577324544"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://theintercept.com/2017/06/05/top-secret-nsa-report-details-russian-hacking-effort-days-before-2016-election/"><IMG CLASS="ill" SRC="/170605/i33.jpg"></A>
<STRONG CLASS="L4"><A CLASS="ourh" HREF="http://theintercept.com/2017/06/05/top-secret-nsa-report-details-russian-hacking-effort-days-before-2016-election/">Leaked top-secret NSA doc: Russian military intelligence sent spear-phishing emails to 100+ local election officials days before the US presidential election</A></STRONG>&nbsp; &mdash;&nbsp; Russian military intelligence executed a cyberattack on at least one U.S. voting software supplier and sent spear-phishing emails &hellip; </DIV>
<DIV ID="2d1"><DIV CLASS="dbpt">
<DIV ID="2dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('2',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blog.erratasec.com/2017/06/how-intercept-outed-reality-winner.html">Errata Security</A>, <A HREF="http://arstechnica.com/security/2017/06/leaked-nsa-report-says-russians-tried-to-hack-state-election-officials/">Ars Technica</A>, <A HREF="http://www.theverge.com/2017/6/5/15742596/russia-election-hacking-putin-trump-voting-2016">The Verge</A>, <A HREF="http://www.buzzfeed.com/stevenperlberg/a-federal-government-contractor-has-been-charged-with">BuzzFeed</A>, <A HREF="http://www.theregister.co.uk/2017/06/06/contractor_leaked_russians_hacking_election_systems/">The Register</A>, <A HREF="http://www.nytimes.com/2017/06/05/us/politics/reality-winner-contractor-leaking-russia-nsa.html">New York Times</A>, <A HREF="http://www.wired.com/2017/06/feds-charge-alleged-nsa-leaker-exposed-russian-election-hacking/">Wired</A>, <A HREF="http://www.cnet.com/news/nsa-russian-hacking-leaked-report-election-us/">CNET</A>, <A HREF="http://www.engadget.com/2017/06/05/russian-intelligence-agents-targeted-us-voting-software-company/">Engadget</A>, <A HREF="http://techcrunch.com/2017/06/05/leaked-nsa-report-names-russia-in-pre-election-hacks-contradicting-putins-claims-of-innocence/">TechCrunch</A>, <A HREF="http://www.ibtimes.com/did-russia-hack-us-election-nsa-details-attempts-compromise-election-systems-report-2548059">International Business Times</A>, <A HREF="http://www.slate.com/blogs/the_slatest/2017/06/05/russian_hackers_targeted_voter_registration_officials_nsa_report_says.html">Slate</A>, <A HREF="http://www.vanityfair.com/news/2017/06/russian-military-intelligence-may-have-tried-to-hack-us-voting-system">Vanity Fair</A>, <A HREF="http://nypost.com/2017/06/05/top-secret-nsa-doc-details-russian-election-hacking-effort-report/">New York Post</A>, <A HREF="http://talkingpointsmemo.com/dc/nsa-russian-hacking-election-officials">Talking Points Memo</A>, <A HREF="http://thehill.com/policy/cybersecurity/336422-russian-intelligence-hacked-voting-systems-maker-spearphished-its">The Hill</A>, <A HREF="http://www.motherjones.com/politics/2017/06/intercept-nsa-document-russia-hack">Mother Jones</A>, <A HREF="http://www.cbsnews.com/news/nsa-report-indicates-russian-cyberattack-against-u-s-voting-software-vendor-last-august/">CBS News</A>, <A HREF="http://www.businessinsider.com/russian-hackers-us-voting-systems-2017-6?op=1">Business Insider</A>, <A HREF="http://mashable.com/2017/06/05/nsa-hacking-russia-election-intercept-house-of-cards/">Mashable</A>, <A HREF="http://www.npr.org/2017/06/05/531649602/report-russia-launched-cyberattack-on-voting-vendor-ahead-of-election">NPR</A>, <A HREF="http://www.newsweek.com/who-won-election-nsa-report-suggests-russia-might-have-hacked-voting-system-621213">Newsweek</A>, <A HREF="http://bgr.com/2017/06/05/russian-hacking-election-2016-nsa/">BGR</A>, <A HREF="http://www.theguardian.com/technology/2017/jun/05/russia-us-election-hack-voting-system-nsa-report">The Guardian</A>, <A HREF="http://gizmodo.com/federal-contractor-charged-with-leaking-classified-docu-1795832400">Gizmodo</A>, <A HREF="http://www.securityweek.com/russia-tried-hack-us-voting-systems-months-report">SecurityWeek</A>, and <A HREF="http://www.axios.com/report-russian-operation-targeted-u-s-election-officials-before-electi-2433886918.html">Axios</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/sheeraf/status/871848585159090176">@sheeraf</A>, <A HREF="http://twitter.com/rebeccashabad/status/871822448660029440">@rebeccashabad</A>, <A HREF="http://twitter.com/ericgeller/status/871836350709891073">@ericgeller</A>, <A HREF="http://twitter.com/kimzetter/status/871851560212455426">@kimzetter</A>, <A HREF="http://twitter.com/katecrawford/status/871907058509066240">@katecrawford</A>, <A HREF="http://twitter.com/zeynep/status/871908531448016897">@zeynep</A>, <A HREF="http://twitter.com/samfbiddle/status/871815334537420804">@samfbiddle</A>, <A HREF="http://twitter.com/bradheath/status/871842009392271361">@bradheath</A>, <A HREF="http://twitter.com/samfbiddle/status/871816544023695360">@samfbiddle</A>, <A HREF="http://twitter.com/mattblaze/status/871862196812304387">@mattblaze</A>, <A HREF="http://twitter.com/mattblaze/status/871824172871290881">@mattblaze</A>, <A HREF="http://twitter.com/alicesperi/status/871835474763141120">@alicesperi</A>, <A HREF="http://twitter.com/reppaultonko/status/871836478002917376">@reppaultonko</A>, <A HREF="http://twitter.com/mattblaze/status/871822629019291650">@mattblaze</A>, <A HREF="http://twitter.com/mattblaze/status/871823489279381504">@mattblaze</A>, <A HREF="http://twitter.com/mattblaze/status/871870078970626050">@mattblaze</A>, <A HREF="http://twitter.com/mathewi/status/871851121739956224">@mathewi</A>, <A HREF="http://twitter.com/leahmcelrath/status/871854977928626177">@leahmcelrath</A>, <A HREF="http://twitter.com/xor/status/871857568364208128">@xor</A>, <A HREF="http://twitter.com/mattblaze/status/871864942701445121">@mattblaze</A>, <A HREF="http://twitter.com/sheeraf/status/871848073802072064">@sheeraf</A>, <A HREF="http://twitter.com/mims/status/871847713628966914">@mims</A>, <A HREF="http://twitter.com/ananavarro/status/871823367996936194">@ananavarro</A>, <A HREF="http://twitter.com/ericgeller/status/871818187737890819">@ericgeller</A>, <A HREF="http://twitter.com/tonyromm/status/871819468380360705">@tonyromm</A>, <A HREF="http://twitter.com/dangillmor/status/871823722000396288">@dangillmor</A>, <A HREF="http://twitter.com/glennf/status/871823911977050114">@glennf</A>, and <A HREF="http://twitter.com/evacide/status/871829287057453059">@evacide</A></span></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170605/p18#a170605p18">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="2p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="2px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('2',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Robert Graham / <A HREF="http://blog.erratasec.com/">Errata Security</A>:</CITE> &nbsp; <A HREF="http://blog.erratasec.com/2017/06/how-intercept-outed-reality-winner.html">How The Intercept Outed Reality Winner</A></DIV><DIV CLASS="di"><CITE>Sean Gallagher / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/security/2017/06/leaked-nsa-report-says-russians-tried-to-hack-state-election-officials/">Leaked NSA report says Russians tried to hack state election officials</A></DIV><DIV CLASS="di"><CITE>Russell Brandom / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15742596/russia-election-hacking-putin-trump-voting-2016">Russian hackers targeted election officials just days before presidential vote</A></DIV><DIV CLASS="di"><CITE>Steven Perlberg / <A HREF="http://www.buzzfeed.com/">BuzzFeed</A>:</CITE> &nbsp; <A HREF="http://www.buzzfeed.com/stevenperlberg/a-federal-government-contractor-has-been-charged-with">A Federal Government Contractor Has Been Charged With Leaking To The Media</A></DIV><DIV CLASS="di"><CITE>Iain Thomson / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2017/06/06/contractor_leaked_russians_hacking_election_systems/">Cuffed: Govt contractor &lsquo;used work PC to leak&rsquo; evidence of Russia's US election hacking</A></DIV><DIV CLASS="di"><CITE>Charlie Savage / <A HREF="http://www.nytimes.com/">New York Times</A>:</CITE> &nbsp; <A HREF="http://www.nytimes.com/2017/06/05/us/politics/reality-winner-contractor-leaking-russia-nsa.html">Intelligence Contractor Is Charged in First Leak Case Under Trump</A></DIV><DIV CLASS="di"><CITE>Andy Greenberg / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="http://www.wired.com/2017/06/feds-charge-alleged-nsa-leaker-exposed-russian-election-hacking/">Feds Charge NSA Contractor Accused of Exposing Russian Hacking</A></DIV><DIV CLASS="di"><CITE>Alfred Ng / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/nsa-russian-hacking-leaked-report-election-us/">NSA report discloses Russian hacking days before US election</A></DIV><DIV CLASS="di"><CITE>Jessica Conditt / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/russian-intelligence-agents-targeted-us-voting-software-company/">Russian intelligence agents targeted US voting-software company</A></DIV><DIV CLASS="di"><CITE>Devin Coldewey / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/leaked-nsa-report-names-russia-in-pre-election-hacks-contradicting-putins-claims-of-innocence/">Leaked NSA report names Russia in pre-election hacks, contradicting Putin's claims of innocence</A></DIV><DIV CLASS="di"><CITE>AJ Dellinger / <A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/did-russia-hack-us-election-nsa-details-attempts-compromise-election-systems-report-2548059">Did Russia Hack U.S. Election? NSA Details Attempts To Compromise Election Systems, Report Says</A></DIV><DIV CLASS="di"><CITE>Ben Mathis-Lilley / <A HREF="http://slate.com/">Slate</A>:</CITE> &nbsp; <A HREF="http://www.slate.com/blogs/the_slatest/2017/06/05/russian_hackers_targeted_voter_registration_officials_nsa_report_says.html">Leaked NSA Report Says Russian Hackers Targeted Voter Registration Officials in November 2016</A></DIV><DIV CLASS="di"><CITE>Maya Kosoff / <A HREF="http://www.vanityfair.com/">Vanity Fair</A>:</CITE> &nbsp; <A HREF="http://www.vanityfair.com/news/2017/06/russian-military-intelligence-may-have-tried-to-hack-us-voting-system">Russian Military Intelligence May Have Tried to Hack U.S. Voting System</A></DIV><DIV CLASS="di"><CITE>Chris Perez / <A HREF="http://www.nypost.com/">New York Post</A>:</CITE> &nbsp; <A HREF="http://nypost.com/2017/06/05/top-secret-nsa-doc-details-russian-election-hacking-effort-report/">Top-secret NSA doc details Russian election hacking effort: report</A></DIV><DIV CLASS="di"><CITE>Alice Ollstein / <A HREF="http://talkingpointsmemo.com/">Talking Points Memo</A>:</CITE> &nbsp; <A HREF="http://talkingpointsmemo.com/dc/nsa-russian-hacking-election-officials">Report: Russia Hackers Targeted Voting Software Company, Election Officials</A></DIV><DIV CLASS="di"><CITE>Joe Uchill / <A HREF="http://www.thehill.com/">The Hill</A>:</CITE> &nbsp; <A HREF="http://thehill.com/policy/cybersecurity/336422-russian-intelligence-hacked-voting-systems-maker-spearphished-its">Report: Russians hacked US voting systems maker just before election</A></DIV><DIV CLASS="di"><CITE>Ben Dreyfuss / <A HREF="http://www.motherjones.com/">Mother Jones</A>:</CITE> &nbsp; <A HREF="http://www.motherjones.com/politics/2017/06/intercept-nsa-document-russia-hack">The Intercept Discloses Top-Secret NSA Document on Russia Hacking Aimed at US Voting System</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.cbsnews.com/">CBS News</A>:</CITE> &nbsp; <A HREF="http://www.cbsnews.com/news/nsa-report-indicates-russian-cyberattack-against-u-s-voting-software-vendor-last-august/">NSA report indicates Russian cyberattack against U.S. voting software vendor last August</A></DIV><DIV CLASS="di"><CITE>Natasha Bertrand / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/russian-hackers-us-voting-systems-2017-6?op=1">Top-secret NSA report: Russian hackers tried to breach US voting systems days before the election</A></DIV><DIV CLASS="di"><CITE>Sasha Lekach / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/06/05/nsa-hacking-russia-election-intercept-house-of-cards/">New leaked NSA hacking report is &lsquo;House of Cards&rsquo; IRL</A></DIV><DIV CLASS="di"><CITE>Pam Fessler / <A HREF="http://www.npr.org/templates/story/story.php?storyId=1001">NPR</A>:</CITE> &nbsp; <A HREF="http://www.npr.org/2017/06/05/531649602/report-russia-launched-cyberattack-on-voting-vendor-ahead-of-election">Report: Russia Launched Cyberattack On Voting Vendor Ahead Of Election</A></DIV><DIV CLASS="di"><CITE>Aidan Quigley / <A HREF="http://www.newsweek.com/">Newsweek</A>:</CITE> &nbsp; <A HREF="http://www.newsweek.com/who-won-election-nsa-report-suggests-russia-might-have-hacked-voting-system-621213">WHO WON THE ELECTION? NSA REPORT SUGGESTS RUSSIA MIGHT HAVE HACKED VOTING SYSTEM</A></DIV><DIV CLASS="di"><CITE>Mike Wehner / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2017/06/05/russian-hacking-election-2016-nsa/">Leaked top-secret documents detail Russian cyberattack on US voting centers before 2016 election</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.theguardian.com/">The Guardian</A>:</CITE> &nbsp; <A HREF="http://www.theguardian.com/technology/2017/jun/05/russia-us-election-hack-voting-system-nsa-report">Russian agents hacked US voting system manufacturer before US election - report</A></DIV><DIV CLASS="di"><CITE>Dell Cameron / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/federal-contractor-charged-with-leaking-classified-docu-1795832400">Federal Contractor Charged With Leaking Classified Documents, Reportedly to The Intercept</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.securityweek.com/">SecurityWeek</A>:</CITE> &nbsp; <A HREF="http://www.securityweek.com/russia-tried-hack-us-voting-systems-months-report">Russia Tried to Hack US Voting Systems for Months: Report</A></DIV><DIV CLASS="di"><CITE>Shannon Vavra / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/report-russian-operation-targeted-u-s-election-officials-before-electi-2433886918.html">Report: Russians targeted U.S. election officials before election</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Sheera Frenkel / <A HREF="http://twitter.com/sheeraf">@sheeraf</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sheeraf/status/871848585159090176">Some lessons here for potential whistleblowers, and for journalists looking to keep sources safe.</A></DIV><DIV CLASS="di"><CITE>Rebecca Shabad / <A HREF="http://twitter.com/rebeccashabad">@rebeccashabad</A>:</CITE> &nbsp; <A HREF="http://twitter.com/rebeccashabad/status/871822448660029440">.@cbsnews confirms the NSA report is real &mdash;&gt; NSA report details Russian hacking effort days before election http://theintercept.com/...</A></DIV><DIV CLASS="di"><CITE>Eric Geller / <A HREF="http://twitter.com/ericgeller">@ericgeller</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ericgeller/status/871836350709891073">DOJ just announced charges against someone who gave classified intel to a news outlet. Description matches 5/5/17 NSA report... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Kim Zetter / <A HREF="http://twitter.com/kimzetter">@kimzetter</A>:</CITE> &nbsp; <A HREF="http://twitter.com/kimzetter/status/871851560212455426">It's important because election officials and the EAC have repeatedly claimed their networks are secure and there is no risk to elections. https://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Kate Crawford / <A HREF="http://twitter.com/katecrawford">@katecrawford</A>:</CITE> &nbsp; <A HREF="http://twitter.com/katecrawford/status/871907058509066240">So THIS is how Russian hackers were getting around 2-factor auth - simple, and scarily effective. http://theintercept.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Zeynep Tufekci / <A HREF="http://twitter.com/zeynep">@zeynep</A>:</CITE> &nbsp; <A HREF="http://twitter.com/zeynep/status/871908531448016897">And THIS is why I've been trying to get all of you to use security keys&mdash; the only thing that foils this method. Get a blue Yubikey, $17.99. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Sam Biddle / <A HREF="http://twitter.com/samfbiddle">@samfbiddle</A>:</CITE> &nbsp; <A HREF="http://twitter.com/samfbiddle/status/871815334537420804">a top secret NSA report claims Russian intelligence attempted to hack US voting systems days before election http://theintercept.com/...</A></DIV><DIV CLASS="di"><CITE>Brad Heath / <A HREF="http://twitter.com/bradheath">@bradheath</A>:</CITE> &nbsp; <A HREF="http://twitter.com/bradheath/status/871842009392271361">Gov't leak investigation was helped because news org shared a copy before publishing, and it was &ldquo;folded and/or creased."pic.twitter.com/BRwlg0y5zH</A></DIV><DIV CLASS="di"><CITE>Sam Biddle / <A HREF="http://twitter.com/samfbiddle">@samfbiddle</A>:</CITE> &nbsp; <A HREF="http://twitter.com/samfbiddle/status/871816544023695360">the report says Russian mil hackers impersonated a Florida company to send malware to over 100 local gov officials http://theintercept.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matt Blaze / <A HREF="http://twitter.com/mattblaze">@mattblaze</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mattblaze/status/871862196812304387">Simple way to hack elections: Compromise some county offices &amp; systems. Do nothing. If election doesn't go your way, reveal that you hacked.</A></DIV><DIV CLASS="di"><CITE>Matt Blaze / <A HREF="http://twitter.com/mattblaze">@mattblaze</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mattblaze/status/871824172871290881">All that said, it's a long way from &ldquo;systems were attacked&rdquo; to &ldquo;election was tampered with&rdquo;. But still very worrisome.</A></DIV><DIV CLASS="di"><CITE>Alice Speri / <A HREF="http://twitter.com/alicesperi">@alicesperi</A>:</CITE> &nbsp; <A HREF="http://twitter.com/alicesperi/status/871835474763141120">&ldquo;Problem with voting security is, there's a group of people who don't want the security, because whatever happened, happened in their favor&rdquo; http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Paul Tonko / <A HREF="http://twitter.com/reppaultonko">@reppaultonko</A>:</CITE> &nbsp; <A HREF="http://twitter.com/reppaultonko/status/871836478002917376">NSA believes Russian cyberattacks targeted U.S. election infrastructure &amp; local election officials. More than just a propaganda campaign. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Matt Blaze / <A HREF="http://twitter.com/mattblaze">@mattblaze</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mattblaze/status/871822629019291650">Looks like voter reg systems targeted; in many places, these may be on same net that provision machines/tally votes. https://theintercept.com/...</A></DIV><DIV CLASS="di"><CITE>Matt Blaze / <A HREF="http://twitter.com/mattblaze">@mattblaze</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mattblaze/status/871823489279381504">Bottom line is that owning any part of a county election office backend system is a VERY powerful platform for an attacker.</A></DIV><DIV CLASS="di"><CITE>Matt Blaze / <A HREF="http://twitter.com/mattblaze">@mattblaze</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mattblaze/status/871870078970626050">Amazing the number of people/bots in my timeline eagerly pointing out that the Intercept story &ldquo;doesn't prove the election was hacked&rdquo;.</A></DIV><DIV CLASS="di"><CITE>Mathew Ingram / <A HREF="http://twitter.com/mathewi">@mathewi</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mathewi/status/871851121739956224">You can't make this kind of stuff up &mdash; the fed contractor charged with leaking info is named Reality Winner https://www.buzzfeed.com/...</A></DIV><DIV CLASS="di"><CITE>Leah Mcelrath / <A HREF="http://twitter.com/leahmcelrath">@leahmcelrath</A>:</CITE> &nbsp; <A HREF="http://twitter.com/leahmcelrath/status/871854977928626177">14. There's plenty of blame to go around on this, but it doesn't change the fact Russia attempted to hack U.S. voting infrastructure.</A></DIV><DIV CLASS="di"><CITE>Parker Higgins / <A HREF="http://twitter.com/xor">@xor</A>:</CITE> &nbsp; <A HREF="http://twitter.com/xor/status/871857568364208128">NSA election hacking info is important, newsworthy, and well-reported. I hope nobody's life is ruined for bringing it to the public.</A></DIV><DIV CLASS="di"><CITE>Matt Blaze / <A HREF="http://twitter.com/mattblaze">@mattblaze</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mattblaze/status/871864942701445121">In particular, for a state actor trying to disrupt, casting legitimate doubt on election outcome is often as good as picking the winner.</A></DIV><DIV CLASS="di"><CITE>Sheera Frenkel / <A HREF="http://twitter.com/sheeraf">@sheeraf</A>:</CITE> &nbsp; <A HREF="http://twitter.com/sheeraf/status/871848073802072064">DOJ charges 25-yr-old woman with giving secret NSA docs to unnamed news org (others are reporting as the Intercept) https://www.justice.gov/...</A></DIV><DIV CLASS="di"><CITE>Christopher Mims / <A HREF="http://twitter.com/mims">@mims</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mims/status/871847713628966914">Contra Putin, NSA doc says definitively that it was Russian military intelligence attacking U.S. election &mdash; not merely sympathizers http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Ana Navarro / <A HREF="http://twitter.com/ananavarro">@ananavarro</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ananavarro/status/871823367996936194">Til now, we thought Russia meddled via propaganda, shaping public opinion. This is entirely different level of bad-&gt; http://theintercept.com/...</A></DIV><DIV CLASS="di"><CITE>Eric Geller / <A HREF="http://twitter.com/ericgeller">@ericgeller</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ericgeller/status/871818187737890819">Leaked NSA report assesses that Russia tried to hack local election officials using info stolen from voter data firm http://theintercept.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Tony Romm / <A HREF="http://twitter.com/tonyromm">@tonyromm</A>:</CITE> &nbsp; <A HREF="http://twitter.com/tonyromm/status/871819468380360705">RT @dataeditor: Yeah, they don't do this if the documents are not legit. http://theintercept.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Dan Gillmor / <A HREF="http://twitter.com/dangillmor">@dangillmor</A>:</CITE> &nbsp; <A HREF="http://twitter.com/dangillmor/status/871823722000396288">RT @mattblaze: Looks like voter reg systems targeted; in many places, these may be on same net that provision machines/tally votes. http://theintercept.com/...</A></DIV><DIV CLASS="di"><CITE>Glenn Fleishman / <A HREF="http://twitter.com/glennf">@glennf</A>:</CITE> &nbsp; <A HREF="http://twitter.com/glennf/status/871823911977050114">RT @RebeccaShabad: .@cbsnews confirms the NSA report is real &mdash;&gt; NSA report details Russian hacking effort days before election http://theintercept.com/...</A></DIV><DIV CLASS="di"><CITE>Eva / <A HREF="http://twitter.com/evacide">@evacide</A>:</CITE> &nbsp; <A HREF="http://twitter.com/evacide/status/871829287057453059">The Intercept has published a leaked NSA report detailing alleged GRU hacking just before the 2016 election.pic.twitter.com/GabZxvayDu</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170605/p18#a170605p18">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170605p30"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(3,true,1)" ONMOUSEOUT="overitem(3,false,1)"><DIV CLASS="itc2" ID="170605p30"><DIV CLASS="item" ID="3i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.apple.com/newsroom/">Apple</A>:</CITE>
</td><td><span id="s3i1" pml="170605p30" twid="871817961610379264"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.apple.com/newsroom/2017/06/homepod-reinvents-music-in-the-home/"><IMG CLASS="ill" SRC="/170605/i30.jpg"></A>
<STRONG CLASS="L3"><A CLASS="ourh" HREF="http://www.apple.com/newsroom/2017/06/homepod-reinvents-music-in-the-home/">Apple unveils $349 HomePod, a Siri-enabled speaker with spatial awareness, 7 tweeter array, woofer that ties in with Music, Home apps; coming Dec. in US, AU, UK</A></STRONG>&nbsp; &mdash;&nbsp; Sneak Peek of Apple-Designed Home Music Speaker with Amazing Sound Quality and Intelligence&nbsp; &mdash;&nbsp; San Jose, California &hellip; </DIV>
<DIV ID="3d1"><DIV CLASS="dbpt">
<DIV ID="3dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('3',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.theverge.com/2017/6/5/15732144/apple-homepod-speaker-announced-siri-price-release-date-wwdc-2017">The Verge</A>, <A HREF="http://www.theverge.com/2017/6/5/15743886/homepod-audio-quality-demo-echo-sonos-bass">The Verge</A>, <A HREF="http://www.imore.com/homepod-faq">iMore</A>, <A HREF="http://9to5google.com/2017/06/05/purchase-google-home-better-speakers-apple-homepod-poll/">9to5Google</A>, <A HREF="http://techcrunch.com/2017/06/05/apples-airplay-2-brings-multi-room-audio-streaming-to-homekit-and-beyond/">TechCrunch</A>, <A HREF="http://normangeestar.net/2017/06/06/apple-reveal-first-new-product-since-2015/">Normangee Star</A>, <A HREF="http://9to5mac.com/2017/06/05/tim-cook-paris-home-pod-more-interview/">9to5Mac</A>, <A HREF="http://siliconangle.com/blog/2017/06/05/apple-announces-homepod-smart-speaker-arkit-wwdc/">SiliconANGLE</A>, <A HREF="http://www.techhive.com/article/3199569/hubs-controllers/apples-siri-speaker-is-called-homepod-and-will-cost-349.html">TechHive</A>, <A HREF="http://www.techtimes.com/articles/209200/20170605/apple-jumps-into-the-smart-home-party-with-homepod-aims-to-reinvent-home-music.htm">Tech Times</A>, <A HREF="http://www.theregister.co.uk/2017/06/05/apple_homepod/">The Register</A>, <A HREF="http://www.macrumors.com/2017/06/05/homepod-imac-pro-hands-on-pictures/">MacRumors</A>, <A HREF="http://mashable.com/2017/06/05/apple-siri-speaker/">Mashable</A>, <A HREF="http://nymag.com/selectall/2017/06/apple-homepod-vs-amazon-echo-vs-google-home.html">New York Magazine</A>, <A HREF="http://bgr.com/2017/06/05/wwdc-2017-announcements-roundup-everything-you-need-to-know/">BGR</A>, <A HREF="http://www.macstories.net/news/apple-introduces-homepod-a-siri-equipped-smart-speaker/">MacStories</A>, <A HREF="http://www.powerpage.org/apple-announces-homepod-speaker-at-wwdc-will-ship-device-in-december/">O'Grady's PowerPage</A>, <A HREF="http://www.ibtimes.com/siri-speaker-homepod-release-date-apple-announces-december-launch-2548024">International Business Times</A>, <A HREF="http://www.digitaltrends.com/home-theater/apple-homepod-smart-speaker-multiroom-wireless/">Digital Trends</A>, <A HREF="http://www.refinery29.com/2017/06/157501/apple-worldwide-developers-conference-news-2017-homepod">Refinery29</A>, <A HREF="http://www.bizjournals.com/sanjose/news/2017/06/05/apple-homepod-wwdc-2017-keynote.html?page=all">Silicon Valley Business &hellip;</A>, <A HREF="http://arc.applause.com/2017/06/05/voice-controlled-assistant-apple-homepod/">ARC</A>, <A HREF="http://www.wsj.com/livecoverage/apple-wwdc-2017-siri-ios-mac-watch-tv">Wall Street Journal</A>, <A HREF="http://www.slate.com/blogs/future_tense/2017/06/05/apple_s_answer_to_the_amazon_echo_is_the_349_homepod_smart_speaker.html">Slate</A>, <A HREF="http://techcrunch.com/2017/06/05/not-so-sirious/">TechCrunch</A>, <A HREF="http://betanews.com/2017/06/05/wwdc-2017-apple-homepod/">BetaNews</A>, <A HREF="http://www.imore.com/homepod">iMore</A>, <A HREF="http://www.digitaltrends.com/home/apple-homepod-smart-speaker-multiroom-wireless/">Digital Trends</A>, <A HREF="http://www.phonedog.com/2017/06/05/apple-confirms-its-rumored-siri-speaker-officially-named-homepod">PhoneDog.com</A>, <A HREF="http://marketingland.com/apple-homepod-premium-speaker-siri-216745">Marketing Land</A>, <A HREF="http://www.theinquirer.net/inquirer/news/3011332/apple-homepod-siri-speaker-official">Inquirer</A>, <A HREF="http://www.insanely-great.com/14664/apples-homepod/">Insanely Great Mac</A>, <A HREF="http://www.techconnect.com/article/3199668/consumer-electronics/apple-airplay-2-adds-whole-home-audio-for-speakers.html">TechConnect</A>, <A HREF="http://www.geekwire.com/2017/apple-unveils-349-homepod-smart-speaker-competing-amazon-echo-google-home/">GeekWire</A>, <A HREF="http://fortune.com/2017/06/05/apple-wwdc-2017-apple-homepod/">Fortune</A>, <A HREF="http://thenextweb.com/apple/2017/06/05/introducing-homepod-apples-poorly-named-badass-echo-competitor/">The Next Web</A>, <A HREF="http://techcrunch.com/2017/06/05/apple-announces-the-homepod/">TechCrunch</A>, and <A HREF="http://9to5mac.com/2017/06/05/apple-siri-speaker-wwdc-announcement/">9to5Mac</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/benedictevans/status/871844689980268544">@benedictevans</A>, <A HREF="http://twitter.com/darth/status/871808536572944384">@darth</A>, <A HREF="http://twitter.com/kurtwagner8/status/871809336342966272">@kurtwagner8</A>, <A HREF="http://twitter.com/pierce/status/871807019493187584">@pierce</A>, <A HREF="http://twitter.com/caseynewton/status/871809157799698433">@caseynewton</A>, <A HREF="http://twitter.com/llsethj/status/871810126952357888">@llsethj</A>, <A HREF="http://twitter.com/daiwaka/status/871811514876911616">@daiwaka</A>, <A HREF="http://twitter.com/itsnicolenguyen/status/871811012923723776">@itsnicolenguyen</A>, <A HREF="http://twitter.com/reckless/status/871810450236813312">@reckless</A>, <A HREF="http://twitter.com/llsethj/status/871813632606195713">@llsethj</A>, and <A HREF="http://twitter.com/chrisgrant/status/871810889162387457">@chrisgrant</A></span></DIV>
</DIV></DIV>
<DIV ID="3p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="3px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('3',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Chaim Gartenberg / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15732144/apple-homepod-speaker-announced-siri-price-release-date-wwdc-2017">Apple announces HomePod speaker to take on Sonos</A></DIV><DIV CLASS="di"><CITE>Dieter Bohn / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15743886/homepod-audio-quality-demo-echo-sonos-bass">Apple's HomePod sounds really good in its demos</A></DIV><DIV CLASS="di"><CITE>Mikah Sargent / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/homepod-faq">HomePod FAQ: Everything you need to know!</A></DIV><DIV CLASS="di"><CITE>Justin Duino / <A HREF="http://9to5google.com/">9to5Google</A>:</CITE> &nbsp; <A HREF="http://9to5google.com/2017/06/05/purchase-google-home-better-speakers-apple-homepod-poll/">Would you buy a &lsquo;premium&rsquo; Google Home that had better speakers like the Apple HomePod? [Poll]</A></DIV><DIV CLASS="di"><CITE>Darrell Etherington / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/apples-airplay-2-brings-multi-room-audio-streaming-to-homekit-and-beyond/">Apple's AirPlay 2 brings multi-room audio streaming to HomeKit and beyond</A></DIV><DIV CLASS="di"><CITE>Madeline Patrick / <A HREF="http://normangeestar.net/">Normangee Star</A>:</CITE> &nbsp; <A HREF="http://normangeestar.net/2017/06/06/apple-reveal-first-new-product-since-2015/">Apple reveal first new product since 2015</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/tim-cook-paris-home-pod-more-interview/">Tim Cook talks HomePod, Trump's decision to leave Paris climate pact, &amp; more in new interview</A></DIV><DIV CLASS="di"><CITE>Eric David / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/06/05/apple-announces-homepod-smart-speaker-arkit-wwdc/">Apple announces HomePod speaker, augmented reality support and more at WWDC</A></DIV><DIV CLASS="di"><CITE>Jared Newman / <A HREF="http://techhive.com/">TechHive</A>:</CITE> &nbsp; <A HREF="http://www.techhive.com/article/3199569/hubs-controllers/apples-siri-speaker-is-called-homepod-and-will-cost-349.html">Apple's Siri speaker is called HomePod and will cost $349</A></DIV><DIV CLASS="di"><CITE>Carl Velasco / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/209200/20170605/apple-jumps-into-the-smart-home-party-with-homepod-aims-to-reinvent-home-music.htm">Apple Jumps Into The Smart Home Party With HomePod, Aims To &lsquo;Reinvent Home Music&rsquo;</A></DIV><DIV CLASS="di"><CITE>Thomas Claburn / <A HREF="http://www.theregister.co.uk/">The Register</A>:</CITE> &nbsp; <A HREF="http://www.theregister.co.uk/2017/06/05/apple_homepod/">Wow, it's Samsung's next me-too AI gizmo: The Apple HomePod</A></DIV><DIV CLASS="di"><CITE>Joe Rossignol / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/homepod-imac-pro-hands-on-pictures/">Here's How Apple's New HomePod Speaker and iMac Pro Look in Person</A></DIV><DIV CLASS="di"><CITE>Karissa Bell / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/06/05/apple-siri-speaker/">Apple finally reveals its Siri-powered Amazon Echo killer</A></DIV><DIV CLASS="di"><CITE>Jake Swearingen / <A HREF="http://www.nymag.com/">New York Magazine</A>:</CITE> &nbsp; <A HREF="http://nymag.com/selectall/2017/06/apple-homepod-vs-amazon-echo-vs-google-home.html">Good News: The Smart-Speaker Wars Are About to Begin</A></DIV><DIV CLASS="di"><CITE>Zach Epstein / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2017/06/05/wwdc-2017-announcements-roundup-everything-you-need-to-know/">Apple's 10 biggest announcements from WWDC 2017</A></DIV><DIV CLASS="di"><CITE>Ryan Christoffel / <A HREF="http://www.macstories.net/">MacStories</A>:</CITE> &nbsp; <A HREF="http://www.macstories.net/news/apple-introduces-homepod-a-siri-equipped-smart-speaker/">Apple Introduces HomePod, a Siri-Equipped Smart Speaker</A></DIV><DIV CLASS="di"><CITE>Chris Barylick / <A HREF="http://www.powerpage.org/">O'Grady's PowerPage</A>:</CITE> &nbsp; <A HREF="http://www.powerpage.org/apple-announces-homepod-speaker-at-wwdc-will-ship-device-in-december/">Apple announces HomePod speaker at WWDC, will ship device in December</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.ibtimes.com/">International Business Times</A>:</CITE> &nbsp; <A HREF="http://www.ibtimes.com/siri-speaker-homepod-release-date-apple-announces-december-launch-2548024">Siri Speaker, HomePod, Release Date: Apple Announces December Launch</A></DIV><DIV CLASS="di"><CITE>Parker Hall / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/home-theater/apple-homepod-smart-speaker-multiroom-wireless/">'Siri, what's a HomePod?' Apple's speaker takes on Google, Amazon, Sonos</A></DIV><DIV CLASS="di"><CITE>Madeline Buxton / <A HREF="http://www.refinery29.com/tech">Refinery29</A>:</CITE> &nbsp; <A HREF="http://www.refinery29.com/2017/06/157501/apple-worldwide-developers-conference-news-2017-homepod">Apple Just Revealed A Brand New Device For Your Apartment</A></DIV><DIV CLASS="di"><CITE>Jennifer Elias / <A HREF="http://www.bizjournals.com/sanjose/">Silicon Valley Business Journal</A>:</CITE> &nbsp; <A HREF="http://www.bizjournals.com/sanjose/news/2017/06/05/apple-homepod-wwdc-2017-keynote.html?page=all">Apple announces HomePod speaker in bid to topple Google, Amazon</A></DIV><DIV CLASS="di"><CITE>David Bolton / <A HREF="http://arc.applause.com/">ARC</A>:</CITE> &nbsp; <A HREF="http://arc.applause.com/2017/06/05/voice-controlled-assistant-apple-homepod/">Apple Enters The Smart Speaker Arena With The HomePod</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="http://www.wsj.com/livecoverage/apple-wwdc-2017-siri-ios-mac-watch-tv">Apple Introduces HomePod Speaker at Developers Conference</A></DIV><DIV CLASS="di"><CITE>Will Oremus / <A HREF="http://slate.com/">Slate</A>:</CITE> &nbsp; <A HREF="http://www.slate.com/blogs/future_tense/2017/06/05/apple_s_answer_to_the_amazon_echo_is_the_349_homepod_smart_speaker.html">Apple's New Gizmo Looks Like an Overpriced Echo. Here's Why It Will Win Anyway.</A></DIV><DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/not-so-sirious/">Apple HomePod speaker favors sound over Siri</A></DIV><DIV CLASS="di"><CITE>Brian Fagioli / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/06/05/wwdc-2017-apple-homepod/">WWDC 2017: Apple HomePod is a $350 Siri-powered speaker system that you can't buy</A></DIV><DIV CLASS="di"><CITE>Rene Ritchie / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/homepod">HomePod first impression: Retina for your ears</A></DIV><DIV CLASS="di"><CITE>Parker Hall / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/home/apple-homepod-smart-speaker-multiroom-wireless/">'Siri, what's a HomePod?' Apple's speaker takes on Google, Amazon, Sonos</A></DIV><DIV CLASS="di"><CITE>Anna Scantlin / <A HREF="http://www.phonedog.com/phonedog_blog">PhoneDog.com</A>:</CITE> &nbsp; <A HREF="http://www.phonedog.com/2017/06/05/apple-confirms-its-rumored-siri-speaker-officially-named-homepod">Apple confirms its rumored &ldquo;Siri speaker&rdquo;, officially named HomePod</A></DIV><DIV CLASS="di"><CITE>Greg Sterling / <A HREF="http://marketingland.com/">Marketing Land</A>:</CITE> &nbsp; <A HREF="http://marketingland.com/apple-homepod-premium-speaker-siri-216745">Apple introduces HomePod: A premium speaker with Siri</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.theinquirer.net/">Inquirer</A>:</CITE> &nbsp; <A HREF="http://www.theinquirer.net/inquirer/news/3011332/apple-homepod-siri-speaker-official">Apple's Siri speaker official as the, er, HomePod</A></DIV><DIV CLASS="di"><CITE>Mike Flaminio / <A HREF="http://www.insanely-great.com/">Insanely Great Mac</A>:</CITE> &nbsp; <A HREF="http://www.insanely-great.com/14664/apples-homepod/">Apple's HomePod &hellip; We won't see the HomePod until Christmas.</A></DIV><DIV CLASS="di"><CITE>Jared Newman / <A HREF="http://www.techconnect.com/">TechConnect</A>:</CITE> &nbsp; <A HREF="http://www.techconnect.com/article/3199668/consumer-electronics/apple-airplay-2-adds-whole-home-audio-for-speakers.html">Apple AirPlay 2 adds whole-home audio for speakers</A></DIV><DIV CLASS="di"><CITE>Taylor Soper / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE> &nbsp; <A HREF="http://www.geekwire.com/2017/apple-unveils-349-homepod-smart-speaker-competing-amazon-echo-google-home/">Apple unveils $349 HomePod smart speaker, competing with Amazon Echo and Google Home</A></DIV><DIV CLASS="di"><CITE>Leena Rao / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/06/05/apple-wwdc-2017-apple-homepod/">Meet Apple's Echo Rival, Homepod</A></DIV><DIV CLASS="di"><CITE>Rachel Kaser / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apple/2017/06/05/introducing-homepod-apples-poorly-named-badass-echo-competitor/">Introducing HomePod: Apple's poorly-named (and badass) Echo competitor</A></DIV><DIV CLASS="di"><CITE>Romain Dillet / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/apple-announces-the-homepod/">Apple announces the HomePod</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/apple-siri-speaker-wwdc-announcement/">Apple officially announces new HomePod speaker to &lsquo;reinvent home music,&rsquo; coming in December for $349</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Benedict Evans / <A HREF="http://twitter.com/benedictevans">@benedictevans</A>:</CITE> &nbsp; <A HREF="http://twitter.com/benedictevans/status/871844689980268544">Apple Homepod is going squarely after premium audio. Much better sound than you'd expect for the size &amp; quite different to the voice boxes</A></DIV><DIV CLASS="di"><CITE><A HREF="http://twitter.com/darth">@darth</A>:</CITE> &nbsp; <A HREF="http://twitter.com/darth/status/871808536572944384">oh nopic.twitter.com/3VoxxPoRW7</A></DIV><DIV CLASS="di"><CITE>Kurt Wagner / <A HREF="http://twitter.com/kurtwagner8">@kurtwagner8</A>:</CITE> &nbsp; <A HREF="http://twitter.com/kurtwagner8/status/871809336342966272">Phil Schiller says Apple cares about your privacy. Until you say hey siri &ldquo;nothing's being sent to Apple.&rdquo; the cost: $349</A></DIV><DIV CLASS="di"><CITE>David Pierce / <A HREF="http://twitter.com/pierce">@pierce</A>:</CITE> &nbsp; <A HREF="http://twitter.com/pierce/status/871807019493187584">I don't care how great this thing is HOW IS IT CALLED HOMEPOD</A></DIV><DIV CLASS="di"><CITE>Casey Newton / <A HREF="http://twitter.com/caseynewton">@caseynewton</A>:</CITE> &nbsp; <A HREF="http://twitter.com/caseynewton/status/871809157799698433">To activate your HomePod simply say &ldquo;OK, Bono.&rdquo;</A></DIV><DIV CLASS="di"><CITE>Seth Weintraub / <A HREF="http://twitter.com/llsethj">@llsethj</A>:</CITE> &nbsp; <A HREF="http://twitter.com/llsethj/status/871810126952357888">HomePod $349 seems a little pricey, no? Google Home at $129, Echo Dot for $50...</A></DIV><DIV CLASS="di"><CITE>Daisuke Wakabayashi / <A HREF="http://twitter.com/daiwaka">@daiwaka</A>:</CITE> &nbsp; <A HREF="http://twitter.com/daiwaka/status/871811514876911616">By focusing on music, Apple shows its learned a lesson with original Siri release. Keep expectations for &ldquo;intelligence&rdquo; low #WWDC17</A></DIV><DIV CLASS="di"><CITE>Nicole Nguyen / <A HREF="http://twitter.com/itsnicolenguyen">@itsnicolenguyen</A>:</CITE> &nbsp; <A HREF="http://twitter.com/itsnicolenguyen/status/871811012923723776">Apple's $349 speaker is differentiating itself by touting audio quality. Big bass, Sonos-style spatial awareness PLUS Siri.</A></DIV><DIV CLASS="di"><CITE>Nilay Patel / <A HREF="http://twitter.com/reckless">@reckless</A>:</CITE> &nbsp; <A HREF="http://twitter.com/reckless/status/871810450236813312">HomePod looks sick but &ldquo;Alexa&rdquo; is still nicer to say than &ldquo;Hey Siri&rdquo; or &ldquo;Okay Google.&rdquo; It's a strange advantage!</A></DIV><DIV CLASS="di"><CITE>Seth Weintraub / <A HREF="http://twitter.com/llsethj">@llsethj</A>:</CITE> &nbsp; <A HREF="http://twitter.com/llsethj/status/871813632606195713">Google results for HomePod http://www.kickstarter.com/... http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Chris Grant / <A HREF="http://twitter.com/chrisgrant">@chrisgrant</A>:</CITE> &nbsp; <A HREF="http://twitter.com/chrisgrant/status/871810889162387457">Hey @Sonos this would be a great time to talk about a specific timetable for that Echo integration. http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170605p27"></A>
<A NAME="a170605p10"></A>
<A NAME="a170605p18"></A>
<A NAME="a170605p13"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,1)" ONMOUSEOUT="overitem(4,false,1)"><DIV CLASS="itc2" ID="170605p27"><DIV CLASS="item" ID="4i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.apple.com/newsroom/">Apple</A>:</CITE>
</td><td><span id="s4i1" pml="170605p27" twid="871811648146878466"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.apple.com/newsroom/2017/06/macos-high-sierra-delivers-advanced-technologies-for-storage-video-and-graphics/"><IMG CLASS="ill" SRC="/170605/i27.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.apple.com/newsroom/2017/06/macos-high-sierra-delivers-advanced-technologies-for-storage-video-and-graphics/">Apple announces macOS High Sierra, available to developers today, public beta later this month, release this fall</A></STRONG>&nbsp; &mdash;&nbsp; Refinements Made to Popular Apps Like Photos, Safari, Mail and More&nbsp; &mdash;&nbsp; San Jose, California &mdash; Apple today previewed macOS High Sierra, the latest version of the world's &hellip; </DIV>
<DIV ID="4d1"><DIV CLASS="dbpt">
<DIV ID="4dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.imore.com/how-enable-automatic-reader-view-specific-websites-safari-macos-high-sierra">iMore</A>, <A HREF="http://www.macworld.com/article/3199825/macs/macos-high-sierra-news-features-tips-faq-release.html">Macworld</A>, <A HREF="http://www.slashgear.com/iphone-augmented-reality-revealed-with-arkit-05487462/">SlashGear</A>, <A HREF="http://www.cnet.com/how-to/how-to-sign-up-for-the-public-betas-for-ios-11-and-macos-high-sierra/">CNET</A>, <A HREF="http://www.technobuffalo.com/2017/06/05/macos-high-sierra-is-your-mac-compatible/">TechnoBuffalo</A>, <A HREF="http://www.extremetech.com/computing/250370-macos-10-13-high-sierra-focuses-performance-launches-fall-2017">ExtremeTech</A>, <A HREF="http://www.insanely-great.com/14660/macos-high-sierra/">Insanely Great Mac</A>, <A HREF="http://www.zdnet.com/article/wwdc-2017-macoss-new-file-system/">ZDNet</A>, and <A HREF="http://www.nextgov.com/big-data/2017/06/safari-browser-offer-privacy-features/138410/">Nextgov</A></span></DIV></DIV>
<DIV ID="4p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Lory Gil / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/how-enable-automatic-reader-view-specific-websites-safari-macos-high-sierra">How to enable automatic Reader View for specific websites in Safari on macOS High Sierra</A></DIV><DIV CLASS="di"><CITE>Michael Simon / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="http://www.macworld.com/article/3199825/macs/macos-high-sierra-news-features-tips-faq-release.html">MacOS High Sierra: Top 6 new features announced at WWDC</A></DIV><DIV CLASS="di"><CITE>Chris Burns / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE> &nbsp; <A HREF="http://www.slashgear.com/iphone-augmented-reality-revealed-with-arkit-05487462/">iPhone Augmented Reality revealed with ARKit</A></DIV><DIV CLASS="di"><CITE>Matt Elliott / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/how-to/how-to-sign-up-for-the-public-betas-for-ios-11-and-macos-high-sierra/">How to sign up for the public betas for iOS 11 and MacOS High Sierra</A></DIV><DIV CLASS="di"><CITE>Danny Zepeda / <A HREF="http://www.technobuffalo.com/">TechnoBuffalo</A>:</CITE> &nbsp; <A HREF="http://www.technobuffalo.com/2017/06/05/macos-high-sierra-is-your-mac-compatible/">MacOS High Sierra: Is your Mac compatible?</A></DIV><DIV CLASS="di"><CITE>Grant Brunner / <A HREF="http://www.extremetech.com/">ExtremeTech</A>:</CITE> &nbsp; <A HREF="http://www.extremetech.com/computing/250370-macos-10-13-high-sierra-focuses-performance-launches-fall-2017">macOS 10.13 High Sierra Focuses on Performance, Launches Fall 2017</A></DIV><DIV CLASS="di"><CITE>Mike Flaminio / <A HREF="http://www.insanely-great.com/">Insanely Great Mac</A>:</CITE> &nbsp; <A HREF="http://www.insanely-great.com/14660/macos-high-sierra/">macOS High Sierra</A></DIV><DIV CLASS="di"><CITE>Robin Harris / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/wwdc-2017-macoss-new-file-system/">WWDC 2017: macOS's new file system</A></DIV><DIV CLASS="di"><CITE>Caitlin Fairchild / <A HREF="http://www.nextgov.com/">Nextgov</A>:</CITE> &nbsp; <A HREF="http://www.nextgov.com/big-data/2017/06/safari-browser-offer-privacy-features/138410/">Along with some new MacBook laptops and a new iPad &hellip; </A></DIV></DIV>
<DIV CLASS="exm" ID="4dxr" STYLE="display:block;"><A HREF="javascript:tgd('4',true)">Expand More For Next 3</A></DIV><DIV CLASS="exm" ID="4pxr" STYLE="display:none;"><A HREF="javascript:tgd('4',false)">Unexpand More For Next 3</A></DIV></DIV>
</DIV></DIV></DIV>
<DIV CLASS="relitems">
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,2)" ONMOUSEOUT="overitem(4,false,2)"><DIV CLASS="itc2" ID="170605p10"><DIV CLASS="item" ID="4i2">
<table class="shrtbl"><tr><td>
<CITE>Chance Miller / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE>
</td><td><span id="s4i2" pml="170605p10" twid="871785217408745472"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://9to5mac.com/2017/06/05/apple-unveils-macos-high-sierra-w-safari-improvements-more/">Apple unveils macOS High Sierra with auto-play blocking and tracking protection in Safari, Photos and Mail improvements, Apple File System, launching this fall</A></STRONG></DIV>
<DIV ID="4d2"><DIV CLASS="dbpt">
<DIV ID="4dx2" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,2);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://bgr.com/2017/06/05/wwdc-2017-live-blog-ios-11-siri-speaker/">BGR</A>, <A HREF="http://www.theverge.com/2017/6/5/15743274/apple-external-gpu-vr-development-macos-high-sierra-wwdc-2017">The Verge</A>, <A HREF="http://techcrunch.com/2017/06/05/apple-adds-a-tracker-blocker-to-desktop-safari/">TechCrunch</A>, <A HREF="http://www.engadget.com/2017/06/05/mac-filesystem-apple-file/">Engadget</A>, <A HREF="http://marketingland.com/wwdc-safari-will-block-third-party-trackers-following-users-around-web-216734">Marketing Land</A>, <A HREF="http://techcrunch.com/2017/06/05/auto-play-block/">TechCrunch</A>, <A HREF="http://seekingalpha.com/news/3271636-wwdc-2017-keynote-updates">Seeking Alpha</A>, <A HREF="http://www.macrumors.com/2017/06/05/apple-seeds-first-beta-of-macos-high-sierra/">MacRumors</A>, <A HREF="http://www.digitaltrends.com/apple/macos-high-sierra-news/">Digital Trends</A>, <A HREF="http://arstechnica.com/apple/2017/06/macos-is-now-fully-baked-with-macos-high-sierra/">Ars Technica</A>, and <A HREF="http://gizmodo.com/macos-high-sierra-the-new-features-coming-to-your-comp-1795822627">Gizmodo</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170605/p13#a170605p13">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="4p2" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px2" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,2)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Chris Smith / <A HREF="http://bgr.com/">BGR</A>:</CITE> &nbsp; <A HREF="http://bgr.com/2017/06/05/wwdc-2017-live-blog-ios-11-siri-speaker/">Live coverage of WWDC 2017: Follow BGR's live blog!</A></DIV><DIV CLASS="di"><CITE>Nick Statt / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15743274/apple-external-gpu-vr-development-macos-high-sierra-wwdc-2017">Apple adds external GPU support, now selling $599 VR development kit</A></DIV><DIV CLASS="di"><CITE>Natasha Lomas / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/apple-adds-a-tracker-blocker-to-desktop-safari/">Apple adds ad tracker blocker to desktop Safari</A></DIV><DIV CLASS="di"><CITE>Steve Dent / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/mac-filesystem-apple-file/">At its WWDC 2017 developer conference, Apple has revealed &hellip; </A></DIV><DIV CLASS="di"><CITE>Ginny Marvin / <A HREF="http://marketingland.com/">Marketing Land</A>:</CITE> &nbsp; <A HREF="http://marketingland.com/wwdc-safari-will-block-third-party-trackers-following-users-around-web-216734">WWDC: Safari will block third-party trackers from following users around the web</A></DIV><DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/auto-play-block/">Apple adds auto-play video blocking to desktop Safari</A></DIV><DIV CLASS="di"><CITE><A HREF="http://seekingalpha.com/">Seeking Alpha</A>:</CITE> &nbsp; <A HREF="http://seekingalpha.com/news/3271636-wwdc-2017-keynote-updates">WWDC 2017 Keynote: Updates</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/apple-seeds-first-beta-of-macos-high-sierra/">Apple Seeds First Beta of macOS High Sierra to Developers</A></DIV><DIV CLASS="di"><CITE>Brad Jones / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/apple/macos-high-sierra-news/">MacOS High Sierra brings HVEC support, VR SDKs and more to the Mac</A></DIV><DIV CLASS="di"><CITE>Peter Bright / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/apple/2017/06/macos-is-now-fully-baked-with-macos-high-sierra/">macOS is now fully baked with macOS High Sierra</A></DIV><DIV CLASS="di"><CITE>Michael Nunez / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/macos-high-sierra-the-new-features-coming-to-your-comp-1795822627">MacOS High Sierra: The New Features Coming to Your Computer</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170605/p13#a170605p13">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,3)" ONMOUSEOUT="overitem(4,false,3)"><DIV CLASS="itc2" ID="170605p18"><DIV CLASS="item" ID="4i3">
<table class="shrtbl"><tr><td>
<CITE>Sam Machkovech / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE>
</td><td><span id="s4i3" pml="170605p18" twid="871798476815962114"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://arstechnica.com/gaming/2017/06/steamvr-is-coming-to-mac-and-apple-says-it-will-actually-work/">SteamVR coming to Mac, as Federighi announces a new GPU enclosure for older Mac systems that connects via Thunderbolt 3, comes with AMD Radeon RX 580 video card</A></STRONG></DIV>
<DIV ID="4d3"><DIV CLASS="dbpt">
<DIV ID="4dx3" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,3);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blog.vive.com/us/2017/06/05/apple-embrace-vr-and-the-vive-platform-at-wwdc17/">VIVE Blog</A>, <A HREF="http://www.gamesindustry.biz/articles/2017-06-05-apple-gets-on-the-vr-ar-bandwagon-improves-app-store-for-games">GamesIndustry.biz</A>, <A HREF="http://www.engadget.com/2017/06/05/apple-macos-vr-external-gpu-imac/">Engadget</A>, <A HREF="http://uploadvr.com/steamvr-coming-mac/">UploadVR</A>, <A HREF="http://techcrunch.com/2017/06/05/apple-announces-macos-high-sierra/">TechCrunch</A>, and <A HREF="http://www.polygon.com/2017/6/5/15741644/mac-virtual-reality-vr-support-htc-vive-high-sierra-external-gpu">Polygon</A></span></DIV></DIV>
<DIV ID="4p3" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px3" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,3)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://blog.vive.com/us">VIVE Blog</A>:</CITE> &nbsp; <A HREF="http://blog.vive.com/us/2017/06/05/apple-embrace-vr-and-the-vive-platform-at-wwdc17/">Apple Announces They Are Embracing VR at WWDC17, including Vive Demo</A></DIV><DIV CLASS="di"><CITE>James Brightman / <A HREF="http://www.gamesindustry.biz/">GamesIndustry.biz</A>:</CITE> &nbsp; <A HREF="http://www.gamesindustry.biz/articles/2017-06-05-apple-gets-on-the-vr-ar-bandwagon-improves-app-store-for-games">Apple gets on the VR/AR bandwagon, improves App Store for games</A></DIV><DIV CLASS="di"><CITE>Richard Lai / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/apple-macos-vr-external-gpu-imac/">Apple's macOS finally supports VR</A></DIV><DIV CLASS="di"><CITE>Ian Hamilton / <A HREF="http://uploadvr.com/">UploadVR</A>:</CITE> &nbsp; <A HREF="http://uploadvr.com/steamvr-coming-mac/">SteamVR Coming To Mac</A></DIV><DIV CLASS="di"><CITE>Frederic Lardinois / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/apple-announces-macos-high-sierra/">Apple announces macOS High Sierra</A></DIV><DIV CLASS="di"><CITE>Brian Crecente / <A HREF="http://www.polygon.com/">Polygon</A>:</CITE> &nbsp; <A HREF="http://www.polygon.com/2017/6/5/15741644/mac-virtual-reality-vr-support-htc-vive-high-sierra-external-gpu">Virtual reality support officially coming to MacBooks and MacOS</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(4,true,4)" ONMOUSEOUT="overitem(4,false,4)"><DIV CLASS="itc2" ID="170605p13"><DIV CLASS="item" ID="4i4">
<table class="shrtbl"><tr><td>
<CITE>Lucas Matney / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s4i4" pml="170605p13" twid="871792092820914176"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2017/06/05/apple-introduces-metal-for-vr-in-macos-high-sierra/">Metal 2 in macOS High Sierra brings support for virtual reality, external graphics cards, and the Unity and Unreal game engines</A></STRONG></DIV>
<DIV ID="4d4"><DIV CLASS="dbpt">
<DIV ID="4dx4" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('4',true,4);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.digitaltrends.com/computing/apple-external-graphics-card-enclosure-support-soon/">Digital Trends</A>, <A HREF="http://venturebeat.com/2017/06/05/steamvr-and-external-gpus-are-coming-to-mac/">VentureBeat</A>, <A HREF="http://www.zdnet.com/article/apple-transformed-the-wwdc-keynote-into-a-big-hardware-sales-pitch/">ZDNet</A>, <A HREF="http://9to5mac.com/2017/06/05/high-sierra-to-be-first-version-of-macos-with-support-for-virtual-reality/">9to5Mac</A>, and <A HREF="http://www.laptopmag.com/articles/macos-high-sierra-10-13-features">Laptop Mag</A></span></DIV></DIV>
<DIV ID="4p4" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="4px4" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('4',false,4)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Kevin Parrish / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/computing/apple-external-graphics-card-enclosure-support-soon/">Apple to support external graphics card enclosures on MacBook Pros, iMacs</A></DIV><DIV CLASS="di"><CITE>Jeff Grubb / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/steamvr-and-external-gpus-are-coming-to-mac/">SteamVR and external GPUs are coming to Mac</A></DIV><DIV CLASS="di"><CITE>Adrian Kingsley-Hughes / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/apple-transformed-the-wwdc-keynote-into-a-big-hardware-sales-pitch/">Apple transformed the WWDC keynote into a big hardware sales pitch</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/high-sierra-to-be-first-version-of-macos-with-support-for-virtual-reality/">High Sierra to be first version of macOS with support for virtual reality</A></DIV><DIV CLASS="di"><CITE>Henry T. Casey / <A HREF="http://blog.laptopmag.com/">Laptop Mag</A>:</CITE> &nbsp; <A HREF="http://www.laptopmag.com/articles/macos-high-sierra-10-13-features">Best New macOS 10.13 High Sierra Features</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170605p29"></A>
<A NAME="a170605p22"></A>
<A NAME="a170605p39"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,1)" ONMOUSEOUT="overitem(5,false,1)"><DIV CLASS="itc2" ID="170605p29"><DIV CLASS="item" ID="5i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.apple.com/newsroom/">Apple</A>:</CITE>
</td><td><span id="s5i1" pml="170605p29" twid="871811649677733890"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.apple.com/newsroom/2017/06/ipad-pro-10-5-and-12-9-inch-models-introduces-worlds-most-advanced-display-breakthrough-performance/"><IMG CLASS="ill" SRC="/170605/i29.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.apple.com/newsroom/2017/06/ipad-pro-10-5-and-12-9-inch-models-introduces-worlds-most-advanced-display-breakthrough-performance/">Apple debuts new 10.5-inch and 12.9-inch iPad Pro models, available to order today starting at $649 and $799 respectively</A></STRONG>&nbsp; &mdash;&nbsp; iOS 11, Coming This Fall, Brings New Features That Make iPad Pro Even More Powerful&nbsp; &mdash;&nbsp; San Jose, California &mdash; Apple today introduced an all-new 10.5-inch iPad Pro &hellip; </DIV>
<DIV ID="5d1"><DIV CLASS="dbpt">
<DIV ID="5dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('5',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.buzzfeed.com/johnpaczkowski/the-second-coming-of-ipad">BuzzFeed</A>, <A HREF="http://www.techspot.com/news/69585-apple-refreshes-129-inch-ipad-pro-unveils-new.html">TechSpot</A>, <A HREF="http://www.insanely-great.com/14663/new-ipad-pro-105-inch-129-inch/">Insanely Great Mac</A>, <A HREF="http://www.phonedog.com/2017/06/05/apple-details-ios-11-wwdc">PhoneDog.com</A>, <A HREF="http://www.computerworld.com/article/3199864/apple-mac/apples-wwdc-2017-announcements-first-thoughts-for-the-enterprise.html">Computerworld</A>, <A HREF="http://9to5mac.com/2017/06/05/slim-combo-ipad-pro-case/">9to5Mac</A>, <A HREF="http://www.iphoneincanada.ca/news/john-paczkowski-sits-down-for-interview-with-apples-craig-federighi-and-phil-schiller/">iPhone in Canada Blog</A>, <A HREF="http://venturebeat.com/2017/06/05/apple-is-making-ios-actually-useful-for-ipads/">VentureBeat</A>, <A HREF="http://arstechnica.com/apple/2017/06/apple-introduces-a-redesigned-10-5-inch-ipad-pro/">Ars Technica</A>, <A HREF="http://www.digitaltrends.com/mobile/apple-ipad-pro-2017/">Digital Trends</A>, <A HREF="http://www.macrumors.com/2017/06/05/apple-new-10-5-inch-ipad-pro-models/">MacRumors</A>, and <A HREF="http://techreport.com/news/32045/apple-throws-an-ipad-hail-mary-with-10-5-and-12-9-pro-tablets">The Tech Report</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/johnpaczkowski/status/871843364865429504">@johnpaczkowski</A>, <A HREF="http://twitter.com/tomwarren/status/871800601855832065">@tomwarren</A>, <A HREF="http://twitter.com/mkbhd/status/871799823732580353">@mkbhd</A>, <A HREF="http://twitter.com/pogue/status/871800608835153921">@pogue</A>, and <A HREF="http://twitter.com/lorenb/status/871807624211304448">@lorenb</A></span></DIV>
</DIV></DIV>
<DIV ID="5p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="5px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('5',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>John Paczkowski / <A HREF="http://www.buzzfeed.com/">BuzzFeed</A>:</CITE> &nbsp; <A HREF="http://www.buzzfeed.com/johnpaczkowski/the-second-coming-of-ipad">The Second Coming Of iPad</A></DIV><DIV CLASS="di"><CITE>Shawn Knight / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/69585-apple-refreshes-129-inch-ipad-pro-unveils-new.html">Apple refreshes 12.9-inch iPad Pro, unveils new 10.5-inch size</A></DIV><DIV CLASS="di"><CITE>Mike Flaminio / <A HREF="http://www.insanely-great.com/">Insanely Great Mac</A>:</CITE> &nbsp; <A HREF="http://www.insanely-great.com/14663/new-ipad-pro-105-inch-129-inch/">New iPad Pro 10.5-inch, 12.9-inch</A></DIV><DIV CLASS="di"><CITE>Anna Scantlin / <A HREF="http://www.phonedog.com/phonedog_blog">PhoneDog.com</A>:</CITE> &nbsp; <A HREF="http://www.phonedog.com/2017/06/05/apple-details-ios-11-wwdc">Apple details iOS 11 features at WWDC</A></DIV><DIV CLASS="di"><CITE>Jonny Evans / <A HREF="http://computerworld.com/">Computerworld</A>:</CITE> &nbsp; <A HREF="http://www.computerworld.com/article/3199864/apple-mac/apples-wwdc-2017-announcements-first-thoughts-for-the-enterprise.html">Apple's WWDC 2017 announcements: First thoughts for the enterprise</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/slim-combo-ipad-pro-case/">Logitech unveils new Slim Combo case with Smart Connector support for iPad Pro</A></DIV><DIV CLASS="di"><CITE>Nick Salerni / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/news/john-paczkowski-sits-down-for-interview-with-apples-craig-federighi-and-phil-schiller/">John Paczkowski Sits Down for Interview with Apple's Craig Federighi and Phil Schiller</A></DIV><DIV CLASS="di"><CITE>Blair Hanley Frank / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/apple-is-making-ios-actually-useful-for-ipads/">Apple is making iOS actually useful for iPads</A></DIV><DIV CLASS="di"><CITE>Andrew Cunningham / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/apple/2017/06/apple-introduces-a-redesigned-10-5-inch-ipad-pro/">Apple introduces a redesigned 10.5-inch iPad Pro starting at $649.99</A></DIV><DIV CLASS="di"><CITE>Kyle Wiggers / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/mobile/apple-ipad-pro-2017/">Apple's new tablets pack cutting-edge hardware, revamped software</A></DIV><DIV CLASS="di"><CITE>Tim Hardwick / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/apple-new-10-5-inch-ipad-pro-models/">Apple Announces New 10.5-inch and 12.9-inch iPad Pro Models With Advanced Displays</A></DIV><DIV CLASS="di"><CITE>Wayne Manion / <A HREF="http://techreport.com/">The Tech Report</A>:</CITE> &nbsp; <A HREF="http://techreport.com/news/32045/apple-throws-an-ipad-hail-mary-with-10-5-and-12-9-pro-tablets">Apple throws an iPad Hail Mary with 10.5" and 12.9" Pro tablets</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>John Paczkowski / <A HREF="http://twitter.com/johnpaczkowski">@johnpaczkowski</A>:</CITE> &nbsp; <A HREF="http://twitter.com/johnpaczkowski/status/871843364865429504">Wondering about the fate of the iPad mini? Here's a comment that didn't make into the piece https://www.buzzfeed.com/...  via @johnpaczkowskipic.twitter.com/ u7cVcwoZch</A></DIV><DIV CLASS="di"><CITE>Tom Warren / <A HREF="http://twitter.com/tomwarren">@tomwarren</A>:</CITE> &nbsp; <A HREF="http://twitter.com/tomwarren/status/871800601855832065">Surface Pen latency: 21 ms Apple Pen latency: 20ms Apple beats Surface Pen now</A></DIV><DIV CLASS="di"><CITE>Marques Brownlee / <A HREF="http://twitter.com/mkbhd">@mkbhd</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mkbhd/status/871799823732580353">These slimmer bezels on the new iPad Pro better be a preview of the iPhone coming later this year   pic.twitter.com/dkHw0MvtjF</A></DIV><DIV CLASS="di"><CITE>David Pogue / <A HREF="http://twitter.com/pogue">@pogue</A>:</CITE> &nbsp; <A HREF="http://twitter.com/pogue/status/871800608835153921">Cool. The new iPad Pro's &ldquo;ProMotion&rdquo; can adjust its refresh rate higher (games) OR LOWER (for battery savings when, like, reading). #WWDC</A></DIV><DIV CLASS="di"><CITE>Loren Brichter / <A HREF="http://twitter.com/lorenb">@lorenb</A>:</CITE> &nbsp; <A HREF="http://twitter.com/lorenb/status/871807624211304448">You had me at 120Hz.</A></DIV></DIV>
<DIV CLASS="exm" ID="5dxr" STYLE="display:block;"><A HREF="javascript:tgd('5',true)">Expand More For Next 2</A></DIV><DIV CLASS="exm" ID="5pxr" STYLE="display:none;"><A HREF="javascript:tgd('5',false)">Unexpand More For Next 2</A></DIV></DIV>
</DIV></DIV></DIV>
<DIV CLASS="relitems">
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,2)" ONMOUSEOUT="overitem(5,false,2)"><DIV CLASS="itc2" ID="170605p22"><DIV CLASS="item" ID="5i2">
<table class="shrtbl"><tr><td>
<CITE>Harrison Weber / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE>
</td><td><span id="s5i2" pml="170605p22"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://venturebeat.com/2017/06/05/apples-new-ipad-pro-line-10-5-inch-model-better-displays-and-a10x-cpus/"><IMG CLASS="ill" SRC="/170605/i22.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://venturebeat.com/2017/06/05/apples-new-ipad-pro-line-10-5-inch-model-better-displays-and-a10x-cpus/">Apple announces new 10.5-inch iPad Pro with A10X processor, 120Hz refresh rate, narrower bezels, shipping next week starting at $649 for 64GB model</A></STRONG>&nbsp; &mdash;&nbsp; People aren't snapping up iPads like they used to, but Apple keeps updating them.&nbsp; &mdash;&nbsp; Today Apple announced a new iPad Pro &hellip; </DIV>
<DIV ID="5d2"><DIV CLASS="dbpt">
<DIV ID="5dx2" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('5',true,2);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://9to5mac.com/2017/06/05/10-5-inch-ipad-pro/">9to5Mac</A>, <A HREF="http://www.macworld.com/article/3199944/ios/ipad-pro-news-features-tips-faq-release-price.html">Macworld</A>, <A HREF="http://arstechnica.com/apple/2017/06/checking-out-the-new-ipad-pros-and-their-fancy-120hz-screens/">Ars Technica</A>, <A HREF="http://www.digitaltrends.com/apple/ipad-buying-guide/">Digital Trends</A>, <A HREF="http://www.engadget.com/2017/06/05/apple-introduces-the-new-10-5-inch-ipad-pro/">Engadget</A>, <A HREF="http://techcrunch.com/2017/06/05/apple-introduces-the-new-ipad-pro/">TechCrunch</A>, <A HREF="http://9to5mac.com/2017/06/05/hands-on-ipad-pro-10-5-ar-kit-wwdc/">9to5Mac</A>, and <A HREF="http://gizmodo.com/apples-new-ipad-pro-takes-a-stride-towards-killing-beze-1795825168">Gizmodo</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/fwd/status/871801634241658880">@fwd</A> and <A HREF="http://twitter.com/thurrott/status/871801867726192640">@thurrott</A></span></DIV>
</DIV></DIV>
<DIV ID="5p2" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="5px2" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('5',false,2)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Benjamin Mayo / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/10-5-inch-ipad-pro/">Apple announces new 10.5-inch iPad Pro with narrower side bezels, 120hz refresh rate display</A></DIV><DIV CLASS="di"><CITE>Oscar Raymundo / <A HREF="http://www.macworld.com/">Macworld</A>:</CITE> &nbsp; <A HREF="http://www.macworld.com/article/3199944/ios/ipad-pro-news-features-tips-faq-release-price.html">New 10.5-inch model&nbsp; &mdash;&nbsp; Apple introduced a new iPad Pro size: 10.5 inches.</A></DIV><DIV CLASS="di"><CITE>Andrew Cunningham / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/apple/2017/06/checking-out-the-new-ipad-pros-and-their-fancy-120hz-screens/">Checking out the new iPad Pros and their fancy 120Hz screens</A></DIV><DIV CLASS="di"><CITE>Kyle Wiggers / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/apple/ipad-buying-guide/">How to choose an iPad: A practical guide to Apple's tablets</A></DIV><DIV CLASS="di"><CITE>Rob LeFebvre / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/apple-introduces-the-new-10-5-inch-ipad-pro/">Apple introduces the new 10.5-inch iPad Pro</A></DIV><DIV CLASS="di"><CITE>Jordan Crook / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/apple-introduces-the-new-ipad-pro/">Apple introduces the new iPad Pro with a 10.5-inch screen and thinner bezels</A></DIV><DIV CLASS="di"><CITE>Jordan Kahn / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/hands-on-ipad-pro-10-5-ar-kit-wwdc/">Hands-on with the new 10.5-inch iPad Pro and iOS 11's ARKit [Video]</A></DIV><DIV CLASS="di"><CITE>Alex Cranz / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/apples-new-ipad-pro-takes-a-stride-towards-killing-beze-1795825168">Apple's New iPad Pro Takes a Stride Towards Killing Bezels Good</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>BuzzFeed Tech / <A HREF="http://twitter.com/fwd">@fwd</A>:</CITE> &nbsp; <A HREF="http://twitter.com/fwd/status/871801634241658880">New iPad Pro features the same camera system as the iPhone 7 - can capture (and edit) 4K video on the go</A></DIV><DIV CLASS="di"><CITE>Paul Thurrott / <A HREF="http://twitter.com/thurrott">@thurrott</A>:</CITE> &nbsp; <A HREF="http://twitter.com/thurrott/status/871801867726192640">iPad Pro has the same camera as the iPhone 7. So it's like an iPhone 7 Plus Plus.</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(5,true,3)" ONMOUSEOUT="overitem(5,false,3)"><DIV CLASS="itc2" ID="170605p39"><DIV CLASS="item" ID="5i3">
<table class="shrtbl"><tr><td>
<CITE>Chance Miller / <A HREF="http://9to5mac.com/">9to5Mac</A>:</CITE>
</td><td><span id="s5i3" pml="170605p39" twid="871870831223353344"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://9to5mac.com/2017/06/05/apple-pencil-improved-20ms-latency-mark-up-support-in-ios-11-new-case-w-storage-slot/">Apple Pencil has improved 20ms latency with new iPads, gets better mark up support in iOS 11, will open Notes with lock screen tap</A></STRONG></DIV>
<DIV ID="5d3"><DIV CLASS="dbpt">
<DIV ID="5dx3" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('5',true,3);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.powerpage.org/apple-unveils-ios-11-at-wwdc/">O'Grady's PowerPage</A>, <A HREF="http://www.phonedog.com/2017/06/05/apple-launches-105-inch-ipad-pro-updated-129-inch-ipad-pro">PhoneDog.com</A>, <A HREF="http://www.theverge.com/2017/6/5/15741104/new-apple-pencil-announced-faster-surface-pen-wwdc-2017">The Verge</A>, and <A HREF="http://www.theverge.com/2017/6/5/15732350/new-apple-ipad-announced-price-release-date-wwdc-2017">The Verge</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/parrots/status/871836692944109569">@parrots</A></span></DIV></DIV>
<DIV ID="5p3" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="5px3" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('5',false,3)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Chris Barylick / <A HREF="http://www.powerpage.org/">O'Grady's PowerPage</A>:</CITE> &nbsp; <A HREF="http://www.powerpage.org/apple-unveils-ios-11-at-wwdc/">Apple unveils iOS 11 at WWDC</A></DIV><DIV CLASS="di"><CITE>Alex Wagner / <A HREF="http://www.phonedog.com/phonedog_blog">PhoneDog.com</A>:</CITE> &nbsp; <A HREF="http://www.phonedog.com/2017/06/05/apple-launches-105-inch-ipad-pro-updated-129-inch-ipad-pro">Apple launches 10.5-inch iPad Pro and updated 12.9-inch iPad Pro</A></DIV><DIV CLASS="di"><CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15741104/new-apple-pencil-announced-faster-surface-pen-wwdc-2017">Apple fires back at Microsoft's new Surface Pen with a faster Pencil</A></DIV><DIV CLASS="di"><CITE>Ashley Carman / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15732350/new-apple-ipad-announced-price-release-date-wwdc-2017">Apple announces new 10.5-inch iPad Pro</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Curtis Herbert / <A HREF="http://twitter.com/parrots">@parrots</A>:</CITE> &nbsp; <A HREF="http://twitter.com/parrots/status/871836692944109569">I am so happy for a lot from the keynote. But http://Notes.app + Pencil is certainly a big one.</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170605p35"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(6,true,1)" ONMOUSEOUT="overitem(6,false,1)"><DIV CLASS="itc2" ID="170605p35"><DIV CLASS="item" ID="6i1">
<table class="shrtbl"><tr><td>
<CITE>Taylor Soper / <A HREF="http://www.geekwire.com/">GeekWire</A>:</CITE>
</td><td><span id="s6i1" pml="170605p35" twid="871851956045795328"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.geekwire.com/2017/snapchat-parent-snap-acquires-placed-seattle-startup-tracks-consumer-location/"><IMG CLASS="ill" SRC="/170605/i35.jpg"></A>
<STRONG CLASS="L2"><A CLASS="ourh" HREF="http://www.geekwire.com/2017/snapchat-parent-snap-acquires-placed-seattle-startup-tracks-consumer-location/">Snap acquires location analytics firm Placed, sources say for $200M+; Placed to continue operating independently</A></STRONG>&nbsp; &mdash;&nbsp; Snapchat parent Snap has acquired Placed, a Seattle-based startup that operates a consumer location analytics platform, GeekWire has learned.</DIV>
<DIV ID="6d1"><DIV CLASS="dbpt">
<DIV ID="6dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('6',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://blog.placed.com/placed-joining-snap-inc/">Placed Blog</A>, <A HREF="http://www.bloomberg.com/news/articles/2017-06-06/snap-said-to-acquire-placed-for-125-million-to-track-ad-effects">Bloomberg</A>, <A HREF="http://venturebeat.com/2017/06/05/snap-acquires-placed-to-measure-how-ads-perform-in-real-life/">VentureBeat</A>, <A HREF="http://marketingland.com/snap-acquires-placed-better-measure-app-ads-store-sales-216795">Marketing Land</A>, <A HREF="http://www.recode.net/2017/6/5/15743362/snap-placed-acquisition-ad-offline-purchases-advertising-technology">Recode</A>, <A HREF="http://www.axios.com/snap-acquired-a-advertising-analytics-startup-in-seattle-2434069529.html">Axios</A>, <A HREF="http://techcrunch.com/2017/06/05/snapchat-placed/">TechCrunch</A>, <A HREF="http://www.businessinsider.com/snapchat-buys-placed-to-help-advertisers-track-foot-traffic-store-purchases-2017-6?op=1">Business Insider</A>, <A HREF="http://siliconangle.com/blog/2017/06/05/snap-snaps-advertising-analytics-startup-placed-125m/">SiliconANGLE</A>, <A HREF="http://mashable.com/2017/06/05/snapchat-buys-placed-location-tracking-startup/">Mashable</A>, and <A HREF="http://www.adweek.com/digital/snapchat-acquires-location-based-data-company-to-ramp-up-mobile-measurement/">Adweek</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/joshconstine/status/871891934519808000">@joshconstine</A> and <A HREF="http://twitter.com/mdudas/status/871855369773088768">@mdudas</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/kevinlisota/status/871849728148873216">@kevinlisota</A></DIV>
</DIV></DIV>
<DIV ID="6p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="6px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('6',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>David Shim / <A HREF="http://blog.placed.com/">Placed Blog</A>:</CITE> &nbsp; <A HREF="http://blog.placed.com/placed-joining-snap-inc/">Placed joining Snap Inc!</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2017-06-06/snap-said-to-acquire-placed-for-125-million-to-track-ad-effects">Snap Said to Acquire Placed for $125 Million to Track Ad Effects</A></DIV><DIV CLASS="di"><CITE>Khari Johnson / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/snap-acquires-placed-to-measure-how-ads-perform-in-real-life/">Snap acquires Placed to measure how ads perform in real life</A></DIV><DIV CLASS="di"><CITE>Tim Peterson / <A HREF="http://marketingland.com/">Marketing Land</A>:</CITE> &nbsp; <A HREF="http://marketingland.com/snap-acquires-placed-better-measure-app-ads-store-sales-216795">Snap acquires Placed to better measure in-app ads to in-store sales</A></DIV><DIV CLASS="di"><CITE>Kurt Wagner / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/6/5/15743362/snap-placed-acquisition-ad-offline-purchases-advertising-technology">Snap just acquired Placed, a company that tracks if online ads actually lead to offline purchases</A></DIV><DIV CLASS="di"><CITE>Kia Kokalitcheva / <A HREF="http://www.axios.com/technology/">Axios</A>:</CITE> &nbsp; <A HREF="http://www.axios.com/snap-acquired-a-advertising-analytics-startup-in-seattle-2434069529.html">Snap acquires advertising analytics startup</A></DIV><DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/snapchat-placed/">Snap acquires Placed to prove geofilters drive store visits</A></DIV><DIV CLASS="di"><CITE>Alex Heath / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/snapchat-buys-placed-to-help-advertisers-track-foot-traffic-store-purchases-2017-6?op=1">Snapchat bought a company to help advertisers track people in the real world</A></DIV><DIV CLASS="di"><CITE>Duncan Riley / <A HREF="http://siliconangle.com/">SiliconANGLE</A>:</CITE> &nbsp; <A HREF="http://siliconangle.com/blog/2017/06/05/snap-snaps-advertising-analytics-startup-placed-125m/">Snap snaps up advertising analytics startup Placed for $125M</A></DIV><DIV CLASS="di"><CITE>Kerry Flynn / <A HREF="http://mashable.com/stories/">Mashable</A>:</CITE> &nbsp; <A HREF="http://mashable.com/2017/06/05/snapchat-buys-placed-location-tracking-startup/">Snapchat buys a company to help it better track your whereabouts</A></DIV><DIV CLASS="di"><CITE>Lauren Johnson / <A HREF="http://www.adweek.com/">Adweek</A>:</CITE> &nbsp; <A HREF="http://www.adweek.com/digital/snapchat-acquires-location-based-data-company-to-ramp-up-mobile-measurement/">Snapchat Acquires Location-Based Data Company to Ramp Up Mobile Measurement</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://twitter.com/joshconstine">@joshconstine</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joshconstine/status/871891934519808000">If Snap can't add users faster, it needs to maximize revenue per user with ace targeting &amp; measurement http://tcrn.ch/2rEEaWr</A></DIV><DIV CLASS="di"><CITE>Mike Dudas / <A HREF="http://twitter.com/mdudas">@mdudas</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mdudas/status/871855369773088768">The $SNAP acquisition engine is cranking into top gear http://www.businessinsider.com/ ...</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/kevinlisota/status/871849728148873216">@kevinlisota</A></DIV></DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170605p6"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(7,true,1)" ONMOUSEOUT="overitem(7,false,1)"><DIV CLASS="itc2" ID="170605p6"><DIV CLASS="item" ID="7i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.bbc.com/news/">BBC</A>:</CITE>
</td><td><span id="s7i1" pml="170605p6" twid="871770100755386369"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://www.bbc.com/news/business-40149649"><IMG CLASS="ill" SRC="/170605/i6.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://www.bbc.com/news/business-40149649">Following London terror attack, tech giants reject UK Prime Minister Theresa May's claims that they provided a &ldquo;safe space&rdquo; for terrorist ideology</A></STRONG>&nbsp; &mdash;&nbsp; Technology companies have defended their handling of extremist content following the London terror attack.</DIV>
<DIV ID="7d1"><DIV CLASS="dbpt">
<DIV ID="7dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('7',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.independent.co.uk/news/uk/politics/theresa-may-internet-regulated-london-bridge-terror-attack-google-facebook-whatsapp-borough-security-a7771896.html">The Independent</A>, <A HREF="http://www.bloomberg.com/news/articles/2017-06-05/apple-ceo-says-trump-advisory-councils-aren-t-productive">Bloomberg</A>, <A HREF="http://money.cnn.com/2017/06/04/technology/social-media-terrorism-extremism-london/">CNNMoney</A>, <A HREF="http://www.techdirt.com/articles/20170604/23155537513/theresa-may-blames-internet-london-bridge-attack-repeats-demands-to-censor-it.shtml">Techdirt</A>, <A HREF="http://www.openrightsgroup.org/blog/2017/the-london-attacks">Open Rights Group</A>, <A HREF="http://nakedsecurity.sophos.com/2017/06/05/news-in-brief-tech-firms-under-fire-again-facial-recognition-prize-offered-hack-leads-to-gulf-crisis/">Naked Security</A>, <A HREF="http://www.breitbart.com/tech/2017/06/05/theresa-may-proposes-internet-crackdown-following-london-bridge-terrorist-attack/">Breitbart</A>, <A HREF="http://techcitynews.com/2017/06/05/uk-tech-on-theresa-mays-plans-to-regulate-the-internet/">Tech City News</A>, <A HREF="http://www.wsj.com/articles/british-leaders-call-on-silicon-valley-to-do-more-to-combat-extremists-1496598615">Wall Street Journal</A>, <A HREF="http://www.zdnet.com/article/after-london-attacks-british-prime-minister-calls-for-regulated-internet/">ZDNet</A>, and <A HREF="http://techcrunch.com/2017/06/05/we-want-to-limit-use-of-e2e-encryption-confirms-uk-minister/">TechCrunch</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/ilvestoomas/status/871452184600236032">@ilvestoomas</A></span></DIV></DIV>
<DIV ID="7p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="7px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('7',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Jon Stone / <A HREF="http://www.independent.co.uk/">The Independent</A>:</CITE> &nbsp; <A HREF="http://www.independent.co.uk/news/uk/politics/theresa-may-internet-regulated-london-bridge-terror-attack-google-facebook-whatsapp-borough-security-a7771896.html">Theresa May says the internet must now be regulated following London Bridge terror attack</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE> &nbsp; <A HREF="http://www.bloomberg.com/news/articles/2017-06-05/apple-ceo-says-trump-advisory-councils-aren-t-productive">Apple Helped U.K. Investigate Terrorist Attacks, CEO Says</A></DIV><DIV CLASS="di"><CITE>Charles Riley / <A HREF="http://money.cnn.com/">CNNMoney</A>:</CITE> &nbsp; <A HREF="http://money.cnn.com/2017/06/04/technology/social-media-terrorism-extremism-london/">Theresa May: Internet must be regulated to prevent terrorism</A></DIV><DIV CLASS="di"><CITE>Mike Masnick / <A HREF="http://www.techdirt.com/">Techdirt</A>:</CITE> &nbsp; <A HREF="http://www.techdirt.com/articles/20170604/23155537513/theresa-may-blames-internet-london-bridge-attack-repeats-demands-to-censor-it.shtml">Theresa May Blames The Internet For London Bridge Attack; Repeats Demands To Censor It</A></DIV><DIV CLASS="di"><CITE>Jim Killock / <A HREF="http://www.openrightsgroup.org/">Open Rights Group</A>:</CITE> &nbsp; <A HREF="http://www.openrightsgroup.org/blog/2017/the-london-attacks">The London Attacks&nbsp; &mdash;&nbsp; Open Rights Group condemns the appalling attack &hellip; </A></DIV><DIV CLASS="di"><CITE>Kate Bevan / <A HREF="http://nakedsecurity.sophos.com/">Naked Security</A>:</CITE> &nbsp; <A HREF="http://nakedsecurity.sophos.com/2017/06/05/news-in-brief-tech-firms-under-fire-again-facial-recognition-prize-offered-hack-leads-to-gulf-crisis/">News in brief: tech firms under fire again; facial recognition prize offered; hack leads to Gulf crisis</A></DIV><DIV CLASS="di"><CITE>Lucas Nolan / <A HREF="http://www.breitbart.com/">Breitbart</A>:</CITE> &nbsp; <A HREF="http://www.breitbart.com/tech/2017/06/05/theresa-may-proposes-internet-crackdown-following-london-bridge-terrorist-attack/">The Tech World Responds to Theresa May's Proposed Internet Crackdown</A></DIV><DIV CLASS="di"><CITE>Yessi Bello Perez / <A HREF="http://techcitynews.com/">Tech City News</A>:</CITE> &nbsp; <A HREF="http://techcitynews.com/2017/06/05/uk-tech-on-theresa-mays-plans-to-regulate-the-internet/">UK tech fights back following Theresa May's plans to regulate the internet</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="http://www.wsj.com/articles/british-leaders-call-on-silicon-valley-to-do-more-to-combat-extremists-1496598615">Tech Firms Urged to Do More to Fight Extremists</A></DIV><DIV CLASS="di"><CITE>Zack Whittaker / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/after-london-attacks-british-prime-minister-calls-for-regulated-internet/">Days before election, British PM accused of using attacks to push for wider surveillance</A></DIV><DIV CLASS="di"><CITE>Natasha Lomas / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/we-want-to-limit-use-of-e2e-encryption-confirms-uk-minister/">We want to limit use of e2e encryption, confirms UK minister</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Toomas Hendrik Ilves / <A HREF="http://twitter.com/ilvestoomas">@ilvestoomas</A>:</CITE> &nbsp; <A HREF="http://twitter.com/ilvestoomas/status/871452184600236032">I am dumfounded to see politicians in the US and Europe still talk about banning crypto, mandating backdoors. Don't they have IT advisors? http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV CLASS="clus">
<A NAME="a170605p9"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(8,true,1)" ONMOUSEOUT="overitem(8,false,1)"><DIV CLASS="itc2" ID="170605p9"><DIV CLASS="last item" ID="8i1">
<table class="shrtbl"><tr><td>
<CITE>Zac Hall / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE>
</td><td><span id="s8i1" pml="170605p9" twid="871782707734368256"></span></td></tr></table>
<DIV CLASS="ii"><A HREF="http://9to5mac.com/2017/06/05/watchos-4/"><IMG CLASS="ill" SRC="/170605/i9.jpg"></A>
<STRONG CLASS="L1"><A CLASS="ourh" HREF="http://9to5mac.com/2017/06/05/watchos-4/">Apple debuts watchOS 4 with Siri Watch face that proactively displays most important information, revamped Workouts app with gym equipment integration, more</A></STRONG>&nbsp; &mdash;&nbsp; Apple has announced watchOS 4 for Apple Watch at WWDC 2017.&nbsp; First up is a new Siri-based watch face.</DIV>
<DIV ID="8d1"><DIV CLASS="dbpt">
<DIV ID="8dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('8',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.apple.com/newsroom/2017/06/watchos-4-brings-more-intelligence-and-fitness-features-to-apple-watch/">Apple</A>, <A HREF="http://techcrunch.com/2017/06/05/apple-announces-watchos-4-with-a-siri-watchface-better-coaching-more/">TechCrunch</A>, <A HREF="http://www.iphoneincanada.ca/watch/watchos-4-preview-watch-faces/">iPhone in Canada Blog</A>, <A HREF="http://venturebeat.com/2017/06/05/apple-unveils-homepod-its-answer-to-the-amazon-echo-and-sonos/">VentureBeat</A>, <A HREF="http://www.theverge.com/2017/6/5/15732070/apple-ios-11-announced-iphone-update-new-features-wwdc-2017">The Verge</A>, <A HREF="http://www.macrumors.com/2017/06/05/watchos4-gym-machine-support-apple-news/">MacRumors</A>, <A HREF="http://www.refinery29.com/2017/06/157613/stream-michelle-obama-apple-wwdc-tim-cook">Refinery29</A>, <A HREF="http://www.digitaltrends.com/apple/apple-watchos-4-news/">Digital Trends</A>, <A HREF="http://arstechnica.com/gadgets/2017/06/apple-tv-will-receive-amazon-prime-later-this-year/">Ars Technica</A>, <A HREF="http://www.imore.com/watchos-4">iMore</A>, <A HREF="http://www.insanely-great.com/14659/watchos-4/">Insanely Great Mac</A>, <A HREF="http://thenextweb.com/apple/2017/06/05/watchos-4-lands-improved-activity-tracker-music/">The Next Web</A>, and <A HREF="http://betanews.com/2017/06/05/apple-watchos-4/">BetaNews</A></span></DIV></DIV>
<DIV ID="8p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="8px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('8',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.apple.com/newsroom/">Apple</A>:</CITE> &nbsp; <A HREF="http://www.apple.com/newsroom/2017/06/watchos-4-brings-more-intelligence-and-fitness-features-to-apple-watch/">watchOS 4 brings more intelligence and fitness features to Apple Watch</A></DIV><DIV CLASS="di"><CITE>Sarah Perez / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/apple-announces-watchos-4-with-a-siri-watchface-better-coaching-more/">Apple announces watchOS 4 with a Siri watchface, better coaching &amp; more</A></DIV><DIV CLASS="di"><CITE>Gary Ng / <A HREF="http://www.iphoneincanada.ca/">iPhone in Canada Blog</A>:</CITE> &nbsp; <A HREF="http://www.iphoneincanada.ca/watch/watchos-4-preview-watch-faces/">Apple Previews watchOS 4: More Watch Faces, Intelligence, Fitness Features</A></DIV><DIV CLASS="di"><CITE>Khari Johnson / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/apple-unveils-homepod-its-answer-to-the-amazon-echo-and-sonos/">Apple unveils $349 HomePod, its answer to the Amazon Echo</A></DIV><DIV CLASS="di"><CITE>Chris Welch / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15732070/apple-ios-11-announced-iphone-update-new-features-wwdc-2017">Apple announces iOS 11 with over 10 new features</A></DIV><DIV CLASS="di"><CITE>Tim Hardwick / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/watchos4-gym-machine-support-apple-news/">watchOS 4 Bringing New Watch Faces, Apple News, Updated Music App &amp; Gym Equipment Support</A></DIV><DIV CLASS="di"><CITE>Lauren Holter / <A HREF="http://www.refinery29.com/tech">Refinery29</A>:</CITE> &nbsp; <A HREF="http://www.refinery29.com/2017/06/157613/stream-michelle-obama-apple-wwdc-tim-cook">Michelle Obama Is Making A Surprise Cameo At Apple's Big Conference &mdash; Here's Why</A></DIV><DIV CLASS="di"><CITE>Christian de Looper / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/apple/apple-watchos-4-news/">Apple launches WatchOS 4.0 with smart Siri watch face and improved fitness tracking</A></DIV><DIV CLASS="di"><CITE>Sam Machkovech / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE> &nbsp; <A HREF="http://arstechnica.com/gadgets/2017/06/apple-tv-will-receive-amazon-prime-later-this-year/">Apple TV will receive Amazon Prime Video &ldquo;later this year&rdquo;</A></DIV><DIV CLASS="di"><CITE>Cella Lao Rousseau / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/watchos-4">watchOS 4 FAQ: Everything you need to know!</A></DIV><DIV CLASS="di"><CITE>Mike Flaminio / <A HREF="http://www.insanely-great.com/">Insanely Great Mac</A>:</CITE> &nbsp; <A HREF="http://www.insanely-great.com/14659/watchos-4/">watchOS 4 &hellip; I'm interested in the new Siri watch face.</A></DIV><DIV CLASS="di"><CITE>Matthew Hughes / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/apple/2017/06/05/watchos-4-lands-improved-activity-tracker-music/">WatchOS 4 lands with improved activity tracker, music, and more</A></DIV><DIV CLASS="di"><CITE>Mark Wilson / <A HREF="http://www.betanews.com/">BetaNews</A>:</CITE> &nbsp; <A HREF="http://betanews.com/2017/06/05/apple-watchos-4/">WWDC 2017: Apple watchOS 4 brings Siri &mdash; and Toy Story &mdash; to watch faces</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
<DIV ID="topcol23">
<DIV ID="topcol2">
<DIV ID="sponsorposts">
<H2>Sponsor Posts</H2>
<DIV CLASS="item">
<CITE><A HREF="/goto/news.microsoft.com/?post_type=features&p=350710">Microsoft</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/news.microsoft.com/?post_type=features&p=350710"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/microsoft_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/news.microsoft.com/?post_type=features&p=350710">Technology helps a father find his missing boy</A></STRONG>&nbsp; &mdash;&nbsp; How Microsoft facial recognition tech helped solve a four-year mystery in China.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/developer.vantiv.com/community/news-and-communications/blog/2017/04/14/rethinking-card-on-file-a-developer-viewpoint?utm_campaign=TechMeme&utm_medium=PaidPlacement&utm_source=Referrer&utm_content=RethinkingCardOnFile">Vantiv</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/developer.vantiv.com/community/news-and-communications/blog/2017/04/14/rethinking-card-on-file-a-developer-viewpoint?utm_campaign=TechMeme&utm_medium=PaidPlacement&utm_source=Referrer&utm_content=RethinkingCardOnFile"><IMG CLASS="ill" STYLE="width:120px" SRC="/simg/vantiv_240px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/developer.vantiv.com/community/news-and-communications/blog/2017/04/14/rethinking-card-on-file-a-developer-viewpoint?utm_campaign=TechMeme&utm_medium=PaidPlacement&utm_source=Referrer&utm_content=RethinkingCardOnFile">Rethinking Card-on-File for Payments: A Developer Viewpoint</A></STRONG>&nbsp; &mdash;&nbsp; In payments, strategies for identifying customers are often built around channel-specific tools, technologies, and terminology.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.zoho.com/blog">Zoho</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.zoho.com/"><IMG CLASS="ill" STYLE="width:123px" SRC="/simg/zoho_246px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.zoho.com/blog/motivator/how-to-choose-the-best-metrics-to-boost-sales-using-zoho-motivators-new-dashboards.html">How to choose the best metrics to boost sales using Zoho Motivator's new dashboards</A></STRONG>&nbsp; &mdash;&nbsp; The most effective sales managers know that when it comes to analyzing and improving their team's performance, not all metrics are created equal.</DIV>
</DIV>
<DIV CLASS="item">
<CITE><A HREF="/goto/www.brighttalk.com/webcast/12339/244719?utm_source=worldpay&utm_medium=webinar&utm_content=client&utm_campaign=apr-20-worldpay-webinar">Worldpay</A>:</CITE>
<DIV CLASS="ii"><A HREF="/goto/www.brighttalk.com/webcast/12339/244719?utm_source=worldpay&utm_medium=webinar&utm_content=client&utm_campaign=apr-20-worldpay-webinar"><IMG CLASS="ill" STYLE="width:132px" SRC="/simg/worldpay_264px.png"></A>
<STRONG CLASS="L1"><A HREF="/goto/www.brighttalk.com/webcast/12339/244719?utm_source=worldpay&utm_medium=webinar&utm_content=client&utm_campaign=apr-20-worldpay-webinar">Missed the VentureBeat subscriptions webinar with Ancestry.com?</A></STRONG>&nbsp; &mdash;&nbsp; Join us on-demand to explore how leaders in subscription pricing marry strategy and tech seamlessly to make the global leap.</DIV>
</DIV>
<div CLASS="cnvl">
<A HREF="/sponsor">Sponsor Techmeme</A>
</div>
</DIV>
<DIV ID="hiring">
<H2>Who's Hiring In Tech?</H2>
<DIV CLASS="cosp"><A HREF="/goto/careers.google.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/google-J9LwzbCJ.png"><SPAN> Google</SPAN>: Bring questions. Build answers.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.salesforce.com/company/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/salesforce-quStLocL.png"><SPAN> Salesforce</SPAN>: Code the trusted cloud platform.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/cmcsa.jobs/tmeme"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/comcast_nbcu-eByj0Bb1.png"><SPAN> Comcast NBCU</SPAN>: Shape the future of media + tech.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/automattic.com/work-with-us/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/automattic-6sTVp0yi.png"><SPAN> Automattic</SPAN>: 28% down, 72% to go. WordPress.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/snap.com/en-US/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/snap-bFXOFsl1.png"><SPAN> Snap</SPAN>: Toys are preludes to serious ideas.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.mulesoft.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/mulesoft-oRs9qplS.png"><SPAN> MuleSoft</SPAN>: Connect anything. Change everything.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.wealthfront.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/wealthfront-mPHa22D3.png"><SPAN> Wealthfront</SPAN>: Hate financial jargon? Us too.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/techmeme.com/intuit_hiring"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/intuit-0E8gw6xo.png"><SPAN> Intuit</SPAN>: Real work. Real impact.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.airbnb.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/airbnb-e0ekiIdO.png"><SPAN> Airbnb</SPAN>: Scaling human connection.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.shopify.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/shopify-YjBVyplu.png"><SPAN> Shopify</SPAN>: Help us redefine commerce.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.pinterest.com/careers"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/pinterest-BSHaJspl.png"><SPAN> Pinterest</SPAN>: 75 billion ideas and counting.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.robinhood.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/robinhood-YvEWAAd6.png"><SPAN> Robinhood</SPAN>: Steal from the rich.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/www.facebook.com/careers/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/facebook-Vdkn9Het.png"><SPAN> Facebook</SPAN>: Best place to build &amp; make an impact.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/careers.microsoft.com/"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/microsoft-uwsu2bAQ.png"><SPAN> Microsoft</SPAN>: Come as you are. Do what you love.</A></DIV>
<DIV CLASS="cosp"><A HREF="/goto/techmeme.com/jobs"><IMG CLASS="down2" WIDTH=16 SRC="/simg/jobfav/techmeme-Uf5zhvx1.png"><SPAN> Techmeme</SPAN>: You might have heard of us...</A></DIV>
<div CLASS="cnvl">
<A HREF="http://www.techmeme.com/add_jobs">Add your company here</A>
</div>
</div>
</DIV>
<DIV ID="topcol3">
<DIV id="newpostscounter" onclick="window.location.href=window.location.pathname;"></DIV>
<DIV id="countercolspaceholder">&nbsp;</DIV>
<DIV id="countercol">
<H2>About This Page</H2>
<P>This is a Techmeme archive page.
It shows how the site appeared at 11:45&nbsp;PM&nbsp;ET, June&nbsp;5,&nbsp;2017.
</P>
<P>The most current version of the site as always is available at our <A HREF="/">home</A> page.
To view an earlier snapshot click <A HREF="javascript:xdates(1)">here</A>
and then modify the date indicated.
</P>
<DIV CLASS="fromsis">
<H2>From Mediagazer</H2>
<CITE>NBC News:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="http://mediagazer.com/#a170605p19">Source: Reality Leigh Winner is accused of leaking document published by The Intercept today</A></DIV><BR>
<CITE>Todd Van Luling / HuffPost:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="http://mediagazer.com/#a170605p16">Senator Al Franken has canceled an upcoming appearance on Bill Maher amid controversy</A></DIV><BR>
<CITE>Gerry Smith / Bloomberg:</CITE>
<DIV CLASS="ii"><A CLASS="nfdl" HREF="http://mediagazer.com/#a170605p17">After blocking Google users from reading free articles in February, The Wall Street Journal's subscription business soared but traffic from Google plummeted 44%</A></DIV><BR>
</DIV>
</DIV>
</DIV>
<STYLE TYPE="text/css" MEDIA="all">
.evhed {padding-top:1em;border-top:#174a61 solid 2px}
#events H2 {padding-bottom:0.9em}
#events {width:96%;float:left}
#events {margin-top:1em;padding:1em;background:#f4f4f4;}
#events a:visited {color:#002848;}
#events a {color:#000}
#events a:visited {color:#000}
#events a div {float:left}
#events a > div:first-child {width:18%;padding-right:2%}
#events a > div:first-child + div {width:46%;padding-right:2%;font-weight:bold;}
#events .nf a > div:first-child + div {font-weight:normal;}
#events a > div:first-child + div + div {width:31.9%;color:#444}
#events .ne {clear:both;}
#events .rhov {float:left;width:100%;padding:0.3em 0;}
#events .rhov:hover {text-decoration:underline;background:#d0e8f4;}
#events .ne .rhov {border-top:solid 1px #ccc;}
#events .featured .rhov {background:#ffd;padding:0.5em 0;}
#events .featured span {float:right;background:#a56;color:#fff;font-size:0.8em;padding:0.2em 0.2em 0;margin-bottom:0.1em;margin-top:-0.1em;border-top:solid 1px #ecc;border-bottom:solid 1px #945;}
#events .featured .rhov:hover {background:#d0e8f4}
#events .efoot {font-weight:bold;width:100%}
#events .efoot A {color:#802848;}
#events .efoot A:visited {color:#802848;}
#events .efoot {clear:both;padding:1.2em 0 0}
#events .efoot .fn1 {float:left}
#events .efoot .fn2 {width:33%;margin:0 auto;}
#events .efoot .fn3 {float:right}
</STYLE>
<DIV ID="events">
<H2>Upcoming Tech Events</H2>
<div class="ne"><div class="rhov"><a href="/goto/www.hpe.com/events/discover/"><div>Jun 5-8</div><div>HPE Discover</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.techmeme.com/170216/p8#a170216p8"><div>Jun 5-9</div><div>WWDC</div><div>San Jose, CA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/vbevents.venturebeat.com/VentureBeat2017"><div>Jun 6-7</div><div>VB Summit</div><div>Berkeley, CA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.wiredbusinessconference.com/"><div>Jun 7</div><div>WIRED Business Conference</div><div>New York</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.geekwire.com/events/geekwire-cloud-tech-summit-2017/"><div>Jun 7</div><div>GeekWire Cloud Tech Summit</div><div>Bellevue, WA</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/northsidefestival.com/"><div>Jun 7-11</div><div>Northside Innovation</div><div>New York</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.polygon.com/2017/2/15/14626522/xbox-e3-2017-press-conference-time-date-windows-10"><div>Jun 11</div><div>Xbox E3 briefing</div><div>Los Angeles</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.e3expo.com/"><div>Jun 13-15</div><div>E3</div><div>Los Angeles</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.vivatechnologyparis.com/"><div>Jun 15-17</div><div>VivaTech</div><div>Paris</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.fortuneconferences.com/brainstorm-tech-2017/"><div>Jul 17-19</div><div>Fortune Brainstorm Tech</div><div>Aspen, CO</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/blackhat.com/#"><div>Jul 22-27</div><div>Black Hat USA</div><div>Las Vegas</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.vmworld.com/en/us/index.html?"><div>Aug 27-31</div><div>VMworld</div><div>Las Vegas</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/b2b.ifa-berlin.com/en/IFA/AboutIFA/"><div>Sep 1-6</div><div>IFA <span>REGISTER NOW</span></div><div>Berlin</div></a></div></div>
<div class="featured ne"><div class="rhov"><a href="/goto/www.mwcamericas.com"><div>Sep 12-14</div><div>MWC Americas <span>REGISTER NOW</span></div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/techcrunch.com/event-info/disrupt-sf-2017/"><div>Sep 18-20</div><div>TechCrunch Disrupt SF</div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/www.oracle.com/openworld/index.html"><div>Oct 1-5</div><div>Oracle OpenWorld</div><div>San Francisco</div></a></div></div>
<div class="ne"><div class="rhov"><a href="/goto/summit.vanityfair.com/"><div>Oct 2-4</div><div>Vanity Fair New Establishment Summit</div><div>Los Angeles</div></a></div></div>
<div class="efoot">
<div class="fn1"><A HREF="http://www.techmeme.com/events">View all events</A></div>
<div class="fn3"><A HREF="http://www.techmeme.com/sponsor#ejump">Add your event here</A></div>
<div class="fn2"><A HREF="http://news.techmeme.com/160425/icalendar">Add to your calendar</A></div>
</div>
</DIV>
</DIV>
<DIV CLASS="botcols">
<DIV CLASS="abotcols"></DIV>
<DIV ID="botcol1">
<H2>More News</H2>
<A NAME="a170605p42"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(9,true,1)" ONMOUSEOUT="overitem(9,false,1)"><DIV CLASS="itc2" ID="170605p42"><DIV CLASS="item" ID="9i1">
<table class="shrtbl"><tr><td>
<CITE>Carolyn Said / <A HREF="http://www.sfchronicle.com/">San Francisco Chronicle</A>:</CITE>
</td><td><span id="s9i1" pml="170605p42" twid="871935003940319233"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.sfchronicle.com/business/article/SF-goes-after-Uber-Lyft-for-data-on-city-trips-11196961.php">SF City Attorney subpoenas Uber and Lyft, wants records on driving practices to ensure companies comply with local laws; experts say subpoenas are overly broad</A></STRONG></DIV>
<DIV ID="9d1"><DIV CLASS="dbpt">
<DIV ID="9dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('9',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.sfgate.com/news/media/San-Francisco-City-Attorney-Subpoenas-Ride-897408.php">San Francisco Chronicle</A>, <A HREF="http://www.wsj.com/articles/uber-lyft-asked-by-san-francisco-to-turn-over-driving-records-1496693737">Wall Street Journal</A>, <A HREF="http://www.marketwatch.com/story/san-francisco-city-attorney-looks-into-lyft-uber-practices-2017-06-05">MarketWatch</A>, <A HREF="http://www.forbes.com/sites/janetwburns/2017/06/05/san-francisco-is-investigating-whether-uber-and-lyft-are-public-nuisances/">Forbes</A>, <A HREF="http://www.courthousenews.com/san-francisco-demands-records-uber-lyft/">courthousenews.com</A>, <A HREF="http://www.therecorder.com/id=1202788556390/SF-City-Attorney-Subpoenas-Uber-Lyft-on-Driver-Practices?slreturn=20170505214725">The Recorder</A>, and <A HREF="http://uk.reuters.com/article/san-francisco-rideservices-idUKL1N1J21C1">Reuters</A></span>.&nbsp; <SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/owenthomas/status/871793874515116032">@owenthomas</A></DIV></DIV>
<DIV ID="9p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="9px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('9',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.sfchronicle.com/">San Francisco Chronicle</A>:</CITE> &nbsp; <A HREF="http://www.sfgate.com/news/media/San-Francisco-City-Attorney-Subpoenas-Ride-897408.php">San Francisco City Attorney Subpoenas Ride Sharing Services</A></DIV><DIV CLASS="di"><CITE>Bowdeya Tweh / <A HREF="http://www.wsj.com/">Wall Street Journal</A>:</CITE> &nbsp; <A HREF="http://www.wsj.com/articles/uber-lyft-asked-by-san-francisco-to-turn-over-driving-records-1496693737">Uber, Lyft Asked by San Francisco to Turn Over Driving Records</A></DIV><DIV CLASS="di"><CITE>Claudia Assis / <A HREF="http://www.marketwatch.com/">MarketWatch</A>:</CITE> &nbsp; <A HREF="http://www.marketwatch.com/story/san-francisco-city-attorney-looks-into-lyft-uber-practices-2017-06-05">San Francisco City Attorney looks into Lyft, Uber practices</A></DIV><DIV CLASS="di"><CITE>Janet Burns / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/janetwburns/2017/06/05/san-francisco-is-investigating-whether-uber-and-lyft-are-public-nuisances/">San Francisco Is Investigating Whether Uber And Lyft Are Public Nuisances</A></DIV><DIV CLASS="di"><CITE>Maria Dinzeo / <A HREF="http://www.courthousenews.com/">courthousenews.com</A>:</CITE> &nbsp; <A HREF="http://www.courthousenews.com/san-francisco-demands-records-uber-lyft/">San Francisco Demands More Records From Uber &amp; Lyft</A></DIV><DIV CLASS="di"><CITE>Cheryl Miller / <A HREF="http://www.therecorder.com/">The Recorder</A>:</CITE> &nbsp; <A HREF="http://www.therecorder.com/id=1202788556390/SF-City-Attorney-Subpoenas-Uber-Lyft-on-Driver-Practices?slreturn=20170505214725">S.F. City Attorney Subpoenas Uber, Lyft on Driver Practices</A></DIV><DIV CLASS="di"><CITE>Heather Somerville / <A HREF="http://www.reuters.com/">Reuters</A>:</CITE> &nbsp; <A HREF="http://uk.reuters.com/article/san-francisco-rideservices-idUKL1N1J21C1">San Francisco investigating whether Uber, Lyft are public nuisances</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="drhed">Thanks:</SPAN><A HREF="http://twitter.com/owenthomas/status/871793874515116032">@owenthomas</A></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a170605p41"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(10,true,1)" ONMOUSEOUT="overitem(10,false,1)"><DIV CLASS="itc2" ID="170605p41"><DIV CLASS="item" ID="10i1">
<table class="shrtbl"><tr><td>
<CITE>Chance Miller / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE>
</td><td><span id="s10i1" pml="170605p41" twid="871902284975919104"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://9to5mac.com/2017/06/05/applecare-plus-accidental-damage-coverage/">Apple expands AppleCare+ accidental coverage to Macs, covering two incidents of accidental damage, and extending coverage to three years from date of purchase</A></STRONG></DIV>
<DIV ID="10d1"><DIV CLASS="dbpt">
<DIV ID="10dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('10',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://appleinsider.com/articles/17/06/05/apple-expands-applecare-to-cover-mac-users-for-accidental-damage">AppleInsider</A>, <A HREF="http://www.digitaltrends.com/computing/apple-applecare-for-mac-adds-accidental-damage-coverage/">Digital Trends</A>, <A HREF="http://www.powerpage.org/applecare-terms-quietly-updated-now-include-coverage-two-accidental-damage-incidents-on-site-repairs-for-desktop-macs/">O'Grady's PowerPage</A>, and <A HREF="http://www.macrumors.com/2017/06/05/applecare-plus-now-available-for-mac/">MacRumors</A></span></DIV></DIV>
<DIV ID="10p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="10px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('10',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Malcolm Owen / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/06/05/apple-expands-applecare-to-cover-mac-users-for-accidental-damage">Apple expands AppleCare+ to cover Mac users for accidental damage</A></DIV><DIV CLASS="di"><CITE>Mark Coppock / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/computing/apple-applecare-for-mac-adds-accidental-damage-coverage/">Apple's AppleCare+ for Mac now cuts the cost of those unforeseen accidents</A></DIV><DIV CLASS="di"><CITE>Chris Barylick / <A HREF="http://www.powerpage.org/">O'Grady's PowerPage</A>:</CITE> &nbsp; <A HREF="http://www.powerpage.org/applecare-terms-quietly-updated-now-include-coverage-two-accidental-damage-incidents-on-site-repairs-for-desktop-macs/">AppleCare+ terms quietly updated, now include coverage two accidental damage incidents, on-site repairs for desktop Macs</A></DIV><DIV CLASS="di"><CITE>Joe Rossignol / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/applecare-plus-now-available-for-mac/">AppleCare+ Now Available For Mac With Accidental Damage Coverage</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p40"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(11,true,1)" ONMOUSEOUT="overitem(11,false,1)"><DIV CLASS="itc2" ID="170605p40"><DIV CLASS="item" ID="11i1">
<table class="shrtbl"><tr><td>
<CITE>Chris Burns / <A HREF="http://www.slashgear.com/">SlashGear</A>:</CITE>
</td><td><span id="s11i1" pml="170605p40" twid="871887183178858497"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.slashgear.com/apple-maps-update-stops-notifications-while-driving-05487458/">Apple updates Maps with indoor floor plans for some airports and malls, introduces &ldquo;do not disturb while driving&rdquo; feature that silences notifications</A></STRONG></DIV>
<DIV ID="11d1"><DIV CLASS="dbpt">
<DIV ID="11dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('11',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.gadgethacks.com/news/apple-maps-include-indoor-mapping-with-floor-plans-for-malls-airports-0177913/">Gadget Hacks</A>, <A HREF="http://thenextweb.com/insider/2017/06/05/apple-announces-navigation-updates-including-hotel-airport-maps/">The Next Web</A>, and <A HREF="http://www.cnet.com/news/wwdc-apple-maps-mall-navigation-indoors-gps/">CNET</A></span></DIV></DIV>
<DIV ID="11p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="11px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('11',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Juliet Gallagher / <A HREF="http://www.gadgethacks.com/">Gadget Hacks</A>:</CITE> &nbsp; <A HREF="http://www.gadgethacks.com/news/apple-maps-include-indoor-mapping-with-floor-plans-for-malls-airports-0177913/">Apple Maps to Include Indoor Mapping with Floor Plans for Malls &amp; Airports</A></DIV><DIV CLASS="di"><CITE>Tristan Greene / <A HREF="http://thenextweb.com/">The Next Web</A>:</CITE> &nbsp; <A HREF="http://thenextweb.com/insider/2017/06/05/apple-announces-navigation-updates-including-hotel-airport-maps/">Apple announces navigation updates including hotel and airport maps</A></DIV><DIV CLASS="di"><CITE>Alfred Ng / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/wwdc-apple-maps-mall-navigation-indoors-gps/">Apple Maps, coming to a mall and airport near you</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p38"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(12,true,1)" ONMOUSEOUT="overitem(12,false,1)"><DIV CLASS="itc2" ID="170605p38"><DIV CLASS="item" ID="12i1">
<table class="shrtbl"><tr><td>
<CITE>Kara Swisher / <A HREF="http://recode.net/">Recode</A>:</CITE>
</td><td><span id="s12i1" pml="170605p38" twid="871868329014833156"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.recode.net/2017/6/5/15741982/uber-hires-hbs-frances-frei-leadership-and-strategy-exec-fix-management-mess">Uber hires Harvard Business School professor Frances Frei as SVP of leadership and strategy as it prepares to release internal workplace investigation results</A></STRONG></DIV>
<DIV ID="12d1"><DIV CLASS="dbpt">
<DIV ID="12dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('12',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://newsroom.uber.com/frances-frei-joins-uber/">Uber Global</A>, <A HREF="http://www.businessinsider.com/uber-hires-frances-frei-to-fix-leadership-problems-2017-6?op=1">Business Insider</A>, and <A HREF="http://fortune.com/2017/06/05/uber-hires-harvard-leadership/">Fortune</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/readdanwrite/status/871832061971189762">@readdanwrite</A> and <A HREF="http://twitter.com/mattdrange/status/871830042468392960">@mattdrange</A></span></DIV>
</DIV></DIV>
<DIV ID="12p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="12px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('12',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://newsroom.uber.com/">Uber Global</A>:</CITE> &nbsp; <A HREF="http://newsroom.uber.com/frances-frei-joins-uber/">Frances Frei Joins Uber</A></DIV><DIV CLASS="di"><CITE>Biz Carson / <A HREF="http://www.businessinsider.com/">Business Insider</A>:</CITE> &nbsp; <A HREF="http://www.businessinsider.com/uber-hires-frances-frei-to-fix-leadership-problems-2017-6?op=1">Uber has hired a new SVP whose only job is to fix its leadership problems</A></DIV><DIV CLASS="di"><CITE>Polina Marinova / <A HREF="http://fortune.com/">Fortune</A>:</CITE> &nbsp; <A HREF="http://fortune.com/2017/06/05/uber-hires-harvard-leadership/">Uber Hires Harvard Professor to Help Embattled CEO Be a Better Leader</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Daniel Roberts / <A HREF="http://twitter.com/readdanwrite">@readdanwrite</A>:</CITE> &nbsp; <A HREF="http://twitter.com/readdanwrite/status/871832061971189762">The exec that SF-based Uber has hired to fix its broken culture will remain based in... Massachusetts https://www.recode.net/...</A></DIV><DIV CLASS="di"><CITE>Matt Drange / <A HREF="http://twitter.com/mattdrange">@mattdrange</A>:</CITE> &nbsp; <A HREF="http://twitter.com/mattdrange/status/871830042468392960">&ldquo;My goal is to make this a world-class company that can be proud of itself in the end, rather than embarrassed.&rdquo; https://www.recode.net/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p36"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(13,true,1)" ONMOUSEOUT="overitem(13,false,1)"><DIV CLASS="itc2" ID="170605p36"><DIV CLASS="item" ID="13i1">
<table class="shrtbl"><tr><td>
<CITE>Joe Rossignol / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE>
</td><td><span id="s13i1" pml="170605p36" twid="871858224181411841"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.macrumors.com/2017/06/05/apple-wireless-keyboard-numeric-keypad/">Apple releases wireless Magic Keyboard with numeric keypad in US for $129, discontinues wired version</A></STRONG></DIV>
<DIV ID="13d1"><DIV CLASS="dbpt">
<DIV ID="13dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('13',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://techcrunch.com/2017/06/05/apple-has-a-new-wireless-magic-keyboard-with-a-full-numeric-keypad/">TechCrunch</A>, <A HREF="http://www.engadget.com/2017/06/05/apple-full-numeric-keypad-wireless-magic-keyboard/">Engadget</A>, <A HREF="http://9to5mac.com/2017/06/05/apple-removes-wired-keyboard/">9to5Mac</A>, <A HREF="http://appleinsider.com/articles/17/06/05/apple-slips-wireless-magic-keyboard-with-numeric-keypad-onto-online-store">AppleInsider</A>, <A HREF="http://www.theverge.com/circuitbreaker/2017/6/5/15742720/apple-magic-keyboard-numeric-keypad-release">The Verge</A>, and <A HREF="http://www.iphonehacks.com/2017/06/wireless-magic-keyboard-number-pad.html">iPhone Hacks</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/techcrunch/status/871825622531809285">@techcrunch</A></span></DIV></DIV>
<DIV ID="13p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="13px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('13',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Darrell Etherington / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE> &nbsp; <A HREF="http://techcrunch.com/2017/06/05/apple-has-a-new-wireless-magic-keyboard-with-a-full-numeric-keypad/">Apple has a new wireless Magic Keyboard with a full numeric keypad</A></DIV><DIV CLASS="di"><CITE>Andrew Dalton / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/apple-full-numeric-keypad-wireless-magic-keyboard/">Apple's $130 Magic Keyboard adds a numeric keypad</A></DIV><DIV CLASS="di"><CITE>Michael Potuck / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/apple-removes-wired-keyboard/">Apple removes wired keyboard with numeric keypad from its online store</A></DIV><DIV CLASS="di"><CITE>Roger Fingas / <A HREF="http://appleinsider.com/">AppleInsider</A>:</CITE> &nbsp; <A HREF="http://appleinsider.com/articles/17/06/05/apple-slips-wireless-magic-keyboard-with-numeric-keypad-onto-online-store">Apple slips wireless Magic Keyboard with Numeric Keypad onto online store</A></DIV><DIV CLASS="di"><CITE>Micah Singleton / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/circuitbreaker/2017/6/5/15742720/apple-magic-keyboard-numeric-keypad-release">Apple releases a magic keyboard with a numeric keypad</A></DIV><DIV CLASS="di"><CITE>Evan Selleck / <A HREF="http://www.iphonehacks.com/">iPhone Hacks</A>:</CITE> &nbsp; <A HREF="http://www.iphonehacks.com/2017/06/wireless-magic-keyboard-number-pad.html">Apple Launches Wireless Magic Keyboard With Numeric Keypad for $129</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://twitter.com/techcrunch">@techcrunch</A>:</CITE> &nbsp; <A HREF="http://twitter.com/techcrunch/status/871825622531809285">Apple has a new wireless Magic Keyboard with a full numeric keypad http://techcrunch.com/... by @etherington #WWDC17 http://twitter.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p34"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(14,true,1)" ONMOUSEOUT="overitem(14,false,1)"><DIV CLASS="itc2" ID="170605p34"><DIV CLASS="item" ID="14i1">
<table class="shrtbl"><tr><td>
<CITE>Lucas Matney / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s14i1" pml="170605p34" twid="871850692977336320"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://techcrunch.com/2017/06/05/siri-gets-voice-translation-and-a-more-human-voice/">Siri gets language translation and the ability to handle follow-up questions</A></STRONG></DIV>
<DIV ID="14d1"><DIV CLASS="dbpt">
<DIV ID="14dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('14',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.imore.com/ios-11-will-let-you-type-queries-siri">iMore</A>, <A HREF="http://www.macrumors.com/2017/06/05/apple-tvos-11-public-beta/">MacRumors</A>, <A HREF="http://www.theverge.com/2017/6/5/15731034/apple-pay-iphone-payments-venmo-update-announced-wwdc-2017">The Verge</A>, <A HREF="http://gizmodo.com/here-are-all-of-the-new-upgrades-to-siri-1795824173">Gizmodo</A>, <A HREF="http://news.fastcompany.com/siri-is-getting-more-human-voices-translation-and-more-4039860">Fast Company</A>, <A HREF="http://www.engadget.com/2017/06/05/apple-is-using-ai-to-make-siri-smarter/">Engadget</A>, and <A HREF="http://www.phonearena.com/news/Make-Siri-great-again-Apples-smart-assistant-gets-updated-gains-on-device-learning-instant-translation-and-more_id94761">PhoneArena</A></span><DIV CLASS="dbpt">
<SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/dannysullivan/status/871851016823595008">@dannysullivan</A> and <A HREF="http://twitter.com/kfury/status/871816435965857798">@kfury</A></span></DIV>
</DIV></DIV>
<DIV ID="14p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="14px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('14',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Serenity Caldwell / <A HREF="http://www.imore.com/">iMore</A>:</CITE> &nbsp; <A HREF="http://www.imore.com/ios-11-will-let-you-type-queries-siri">iOS 11 will let you type queries to Siri</A></DIV><DIV CLASS="di"><CITE>Juli Clover / <A HREF="http://www.macrumors.com/">MacRumors</A>:</CITE> &nbsp; <A HREF="http://www.macrumors.com/2017/06/05/apple-tvos-11-public-beta/">Apple Expands Beta Program, Will Allow Public Beta Testers to Test tvOS 11</A></DIV><DIV CLASS="di"><CITE>Sean O'Kane / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/2017/6/5/15731034/apple-pay-iphone-payments-venmo-update-announced-wwdc-2017">iOS 11 lets you send and receive money via iMessage with Apple Pay</A></DIV><DIV CLASS="di"><CITE>Michael Nunez / <A HREF="http://gizmodo.com/">Gizmodo</A>:</CITE> &nbsp; <A HREF="http://gizmodo.com/here-are-all-of-the-new-upgrades-to-siri-1795824173">Here Are All of the New Upgrades to Siri</A></DIV><DIV CLASS="di"><CITE><A HREF="http://www.fastcompany.com/">Fast Company</A>:</CITE> &nbsp; <A HREF="http://news.fastcompany.com/siri-is-getting-more-human-voices-translation-and-more-4039860">Siri is getting more human voices, translation, and more</A></DIV><DIV CLASS="di"><CITE>Timothy J. Seppala / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/apple-is-using-ai-to-make-siri-smarter/">Apple is using AI to make Siri smarter</A></DIV><DIV CLASS="di"><CITE>Plamen D. / <A HREF="http://www.phonearena.com/">PhoneArena</A>:</CITE> &nbsp; <A HREF="http://www.phonearena.com/news/Make-Siri-great-again-Apples-smart-assistant-gets-updated-gains-on-device-learning-instant-translation-and-more_id94761">Make Siri great again!&nbsp; Apple's smart assistant gets updated, gains on-device learning, instant translation and more</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Danny Sullivan / <A HREF="http://twitter.com/dannysullivan">@dannysullivan</A>:</CITE> &nbsp; <A HREF="http://twitter.com/dannysullivan/status/871851016823595008">And yet, I bet Siri still can't handle my wife's British accent without her switching to get content as if she's in the UK rather than US. http://twitter.com/...</A></DIV><DIV CLASS="di"><CITE>Kevin Fox / <A HREF="http://twitter.com/kfury">@kfury</A>:</CITE> &nbsp; <A HREF="http://twitter.com/kfury/status/871816435965857798">In related news Apple did announce they were adding speaker control to Siri's 3rd-party API so Siri may be able to control Sonos this Fall.</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p20"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(15,true,1)" ONMOUSEOUT="overitem(15,false,1)"><DIV CLASS="itc2" ID="170605p20"><DIV CLASS="last item" ID="15i1">
<table class="shrtbl"><tr><td>
<CITE>Josh Constine / <A HREF="http://techcrunch.com/">TechCrunch</A>:</CITE>
</td><td><span id="s15i1" pml="170605p20" twid="871800896258056194"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A HREF="http://techcrunch.com/2017/06/05/apple-music-social/">Apple Music hits 27M paid subs, adds MusicKit API and social listening</A></STRONG></DIV>
<DIV ID="15d1"><DIV CLASS="dbpt">
<DIV ID="15dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('15',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.techtimes.com/articles/209176/20170605/wwdc-2017-from-ios-11-to-imac-pro-apples-announcements-so-far.htm">Tech Times</A>, <A HREF="http://www.engadget.com/2017/06/05/apple-mulitroom-speaker-homekit-airplay-2/">Engadget</A>, <A HREF="http://www.recode.net/2017/6/5/15740956/apple-music-subscribers-new-27-million">Recode</A>, and <A HREF="http://9to5mac.com/2017/06/05/apple-announces-airplay-2-w-multi-room-support-new-social-features-in-music-more/">9to5Mac</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/joshconstine/status/871800688048787457">@joshconstine</A></span></DIV></DIV>
<DIV ID="15p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="15px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('15',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Kevin Billings / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/209176/20170605/wwdc-2017-from-ios-11-to-imac-pro-apples-announcements-so-far.htm">WWDC 2017: From iOS 11 To iMac Pro, Apple's Announcements So Far</A></DIV><DIV CLASS="di"><CITE>Matt Brian / <A HREF="http://www.engadget.com/">Engadget</A>:</CITE> &nbsp; <A HREF="http://www.engadget.com/2017/06/05/apple-mulitroom-speaker-homekit-airplay-2/">Apple brings mulitroom speaker support to HomeKit with AirPlay 2</A></DIV><DIV CLASS="di"><CITE>Kurt Wagner / <A HREF="http://recode.net/">Recode</A>:</CITE> &nbsp; <A HREF="http://www.recode.net/2017/6/5/15740956/apple-music-subscribers-new-27-million">Apple Music now has 27 million subscribers</A></DIV><DIV CLASS="di"><CITE>Chance Miller / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/apple-announces-airplay-2-w-multi-room-support-new-social-features-in-music-more/">Apple announces AirPlay 2 w/ multi-room support, new social features in Music, more</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>Josh Constine / <A HREF="http://twitter.com/joshconstine">@joshconstine</A>:</CITE> &nbsp; <A HREF="http://twitter.com/joshconstine/status/871800688048787457">Apple Music runs the Spotify playbook, launching its own MusicKit API, followable profiles, collaboritive playlists http://techcrunch.com/...</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
</DIV>
<DIV ID="botcol2">
<H2>Earlier Picks</H2>
<A NAME="a170605p11"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(16,true,1)" ONMOUSEOUT="overitem(16,false,1)"><DIV CLASS="itc2" ID="170605p11"><DIV CLASS="item" ID="16i1">
<table class="shrtbl"><tr><td>
<CITE>Chris Welch / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s16i1" pml="170605p11" twid="871786477134397440"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A HREF="http://www.theverge.com/2017/6/5/15732608/amazon-prime-video-apple-tv-app-announced-wwdc-2017">It's official: Amazon Prime Video is coming to Apple TV later this year</A></STRONG></DIV>
<DIV ID="16d1"><DIV CLASS="dbpt">
<DIV ID="16dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('16',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A CLASS="ourh" HREF="http://www.apple.com/apple-events/june-2017/">Apple</A>, <A HREF="http://9to5mac.com/2017/06/05/wwdc-apple-homepod-first-look/">9to5Mac</A>, <A HREF="http://www.cnet.com/news/apple-homepod-wwdc-developer-siri-speaker-smart-home-ipad-pro-ios-11/">CNET</A>, and <A HREF="http://venturebeat.com/2017/06/05/everything-apple-announced-at-wwdc-ios-11-imac-pro-homepod-and-more/">VentureBeat</A></span><DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170605/p12#a170605p12">See also Mediagazer</A></SPAN></DIV></DIV></DIV>
<DIV ID="16p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="16px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('16',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE><A HREF="http://www.apple.com/">Apple</A>:</CITE> &nbsp; <A CLASS="ourh" HREF="http://www.apple.com/apple-events/june-2017/">Live stream of Apple's WWDC 2017 keynote viewable in Safari, Microsoft Edge, and on Apple TV</A></DIV><DIV CLASS="di"><CITE>Jordan Kahn / <A HREF="http://www.9to5mac.com/">9to5Mac</A>:</CITE> &nbsp; <A HREF="http://9to5mac.com/2017/06/05/wwdc-apple-homepod-first-look/">A first look at Apple's &lsquo;HomePod&rsquo; Siri speaker at WWDC '17 [Video + Gallery]</A></DIV><DIV CLASS="di"><CITE>Roger Cheng / <A HREF="http://www.cnet.com/news/">CNET</A>:</CITE> &nbsp; <A HREF="http://www.cnet.com/news/apple-homepod-wwdc-developer-siri-speaker-smart-home-ipad-pro-ios-11/">Apple already controls your life, now HomePod wants your home</A></DIV><DIV CLASS="di"><CITE>B&eacute;r&eacute;nice Magistretti / <A HREF="http://venturebeat.com/">VentureBeat</A>:</CITE> &nbsp; <A HREF="http://venturebeat.com/2017/06/05/everything-apple-announced-at-wwdc-ios-11-imac-pro-homepod-and-more/">Everything Apple announced at WWDC: iOS 11, iMac Pro, HomePod, and more</A></DIV></DIV>
<DIV CLASS="dbpt"><SPAN CLASS="moreat"><A HREF="http://mediagazer.com/170605/p12#a170605p12">See also Mediagazer</A></SPAN></DIV></DIV>
</DIV></DIV></DIV>
<A NAME="a170605p5"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(17,true,1)" ONMOUSEOUT="overitem(17,false,1)"><DIV CLASS="itc2" ID="170605p5"><DIV CLASS="item" ID="17i1">
<table class="shrtbl"><tr><td>
<CITE>Tom Warren / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE>
</td><td><span id="s17i1" pml="170605p5" twid="871760040738213889"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.theverge.com/2017/6/5/15739192/microsoft-windows-10-pro-for-workstations-advanced-pcs-features">Microsoft leak reveals Windows 10 Pro for Advanced PCs, a workstation edition supporting the new ReFS file system, large data transfers, and expanded hardware</A></STRONG></DIV>
<DIV ID="17d1"><DIV CLASS="dbpt">
<DIV ID="17dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('17',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www.zdnet.com/article/windows-10-leak-shows-microsoft-building-new-version-for-power-pcs-workstations/">ZDNet</A>, <A HREF="http://www.extremetech.com/computing/250385-microsoft-preps-new-advanced-windows-10-pro-workstation-pcs">ExtremeTech</A>, <A HREF="http://fossbytes.com/microsoft-3-new-versions-windows-10/">Fossbytes</A>, <A HREF="http://www.techradar.com/news/theres-a-new-windows-10-coming-and-it-is-the-most-powerful-yet">TechRadar.com</A>, <A HREF="http://www.techtimes.com/articles/209155/20170605/windows-10-update-leak-reveals-microsofts-plan-for-powerhouse-pcs.htm">Tech Times</A>, <A HREF="http://www.onmsft.com/news/microsoft-is-reportedly-working-on-new-windows-10-skus-including-a-workstation-edition-for-demanding-users">On MSFT</A>, <A HREF="http://www.windowscentral.com/leaks-point-new-windows-10-edition-workstation-pcs">Windows Central</A>, <A HREF="http://mspoweruser.com/three-new-windows-10-versions-revealed/">MSPoweruser</A>, <A HREF="http://www.ubergizmo.com/2017/06/windows-10-workstation-edition-coming-soon/">Ubergizmo</A>, <A HREF="http://mspoweruser.com/windows-10-pro-for-advanced-pcs-comes-with-a-replacement-for-the-classic-ntfs-file-system/">MSPoweruser</A>, and <A HREF="http://www.pcmag.com/news/354097/windows-10-pro-for-workstation-pcs-details-leak">PC Magazine</A></span>.&nbsp; <SPAN CLASS="drhed">Tweets:</SPAN>&nbsp;<span class="bls"><A HREF="http://twitter.com/grandmofongo/status/871551728675545088">@grandmofongo</A></span></DIV></DIV>
<DIV ID="17p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="17px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('17',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Liam Tung / <A HREF="http://www.zdnet.com/">ZDNet</A>:</CITE> &nbsp; <A HREF="http://www.zdnet.com/article/windows-10-leak-shows-microsoft-building-new-version-for-power-pcs-workstations/">Windows 10 leak shows Microsoft building new version for power PCs, workstations</A></DIV><DIV CLASS="di"><CITE>Joel Hruska / <A HREF="http://www.extremetech.com/">ExtremeTech</A>:</CITE> &nbsp; <A HREF="http://www.extremetech.com/computing/250385-microsoft-preps-new-advanced-windows-10-pro-workstation-pcs">Microsoft Preps &lsquo;Advanced&rsquo; Windows 10 Pro for Workstation PCs</A></DIV><DIV CLASS="di"><CITE>Adarsh Verma / <A HREF="http://fossbytes.com/">Fossbytes</A>:</CITE> &nbsp; <A HREF="http://fossbytes.com/microsoft-3-new-versions-windows-10/">Microsoft Is Working On 3 New Versions Of Windows 10</A></DIV><DIV CLASS="di"><CITE>Darren Allan / <A HREF="http://www.techradar.com/">TechRadar.com</A>:</CITE> &nbsp; <A HREF="http://www.techradar.com/news/theres-a-new-windows-10-coming-and-it-is-the-most-powerful-yet">There's a new Windows 10 coming and it is the most powerful yet</A></DIV><DIV CLASS="di"><CITE>Kevin Billings / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/209155/20170605/windows-10-update-leak-reveals-microsofts-plan-for-powerhouse-pcs.htm">Windows 10 Update Leak Reveals Microsoft's Plan For Powerhouse PCs</A></DIV><DIV CLASS="di"><CITE>Laurent Giret / <A HREF="http://www.onmsft.com/">On MSFT</A>:</CITE> &nbsp; <A HREF="http://www.onmsft.com/news/microsoft-is-reportedly-working-on-new-windows-10-skus-including-a-workstation-edition-for-demanding-users">Microsoft is reportedly working on new Windows 10 SKUs, including a Workstation edition for demanding users</A></DIV><DIV CLASS="di"><CITE>Dan Thorp-Lancaster / <A HREF="http://www.windowscentral.com/">Windows Central</A>:</CITE> &nbsp; <A HREF="http://www.windowscentral.com/leaks-point-new-windows-10-edition-workstation-pcs">Leaks point to new Windows 10 edition for Workstation PCs</A></DIV><DIV CLASS="di"><CITE>Pradeep / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/three-new-windows-10-versions-revealed/">Three new Windows 10 versions revealed for &ldquo;Advanced PCs&rdquo; and Servers (Updated with more detail)</A></DIV><DIV CLASS="di"><CITE>Adnan Farooqui / <A HREF="http://www.ubergizmo.com/">Ubergizmo</A>:</CITE> &nbsp; <A HREF="http://www.ubergizmo.com/2017/06/windows-10-workstation-edition-coming-soon/">Windows 10 Workstation Edition Could Be Coming Soon</A></DIV><DIV CLASS="di"><CITE>Pradeep / <A HREF="http://mspoweruser.com/">MSPoweruser</A>:</CITE> &nbsp; <A HREF="http://mspoweruser.com/windows-10-pro-for-advanced-pcs-comes-with-a-replacement-for-the-classic-ntfs-file-system/">Windows 10 Pro for Advanced PCs comes with a replacement for the classic NTFS file system</A></DIV><DIV CLASS="di"><CITE>Matthew Humphries / <A HREF="http://www.pcmag.com/">PC Magazine</A>:</CITE> &nbsp; <A HREF="http://www.pcmag.com/news/354097/windows-10-pro-for-workstation-pcs-details-leak">Windows 10 Pro for Workstation PCs Details Leak</A></DIV></DIV>
<DIV CLASS="dbpt"><DIV CLASS="drhed">Tweets:</DIV>
<DIV CLASS="di"><CITE>TheGrandMofongo / <A HREF="http://twitter.com/grandmofongo">@grandmofongo</A>:</CITE> &nbsp; <A HREF="http://twitter.com/grandmofongo/status/871551728675545088">pic.twitter.com/8QT72rcZXp</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p4"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(18,true,1)" ONMOUSEOUT="overitem(18,false,1)"><DIV CLASS="itc2" ID="170605p4"><DIV CLASS="item" ID="18i1">
<table class="shrtbl"><tr><td>
<CITE>Sebastian Anthony / <A HREF="http://arstechnica.co.uk/">Ars Technica UK</A>:</CITE>
</td><td><span id="s18i1" pml="170605p4" twid="871747455624163328"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://arstechnica.co.uk/gadgets/2017/06/ibm-5nm-chip/">IBM unveils world's first 5nm chip, claims 40% performance boost at the same power compared to today's 10nm chips</A></STRONG></DIV>
<DIV ID="18d1"><DIV CLASS="dbpt">
<DIV ID="18dx1" style="display:none" class="dxd"><table><tr><td class="dxcol" ONCLICK="tgd('18',true,1);"></td></tr></table></DIV>
<SPAN CLASS="drhed">More:</SPAN>
<span class="bls"><A HREF="http://www-03.ibm.com/press/us/en/pressrelease/52531.wss">IBM</A>, <A HREF="http://www.theverge.com/circuitbreaker/2017/6/5/15740500/ibm-5nm-gaafet-transistor-faster-more-efficient">The Verge</A>, <A HREF="http://www.wired.com/2017/06/ibm-silicon-nanosheets-transistors/">Wired</A>, <A HREF="http://www.forbes.com/sites/aarontilley/2017/06/05/ibm-5nm-chips/">Forbes</A>, <A HREF="http://www.digitaltrends.com/dt-daily/ibm-gets-small-unveils-5-nanometer-computer-chip-design-using-new-approach/">Digital Trends</A>, <A HREF="http://www.techtimes.com/articles/209151/20170605/ibm-announces-5nm-chip-with-30-billion-transistors.htm">Tech Times</A>, and <A HREF="http://www.techspot.com/news/69568-ibm-breakthrough-process-paves-way-densely-packed-5nm.html">TechSpot</A></span></DIV></DIV>
<DIV ID="18p1" STYLE="display: none;"><DIV CLASS="dbpt"><DIV ID="18px1" class="dxd"><table><tr><td class="dxcol up" ONCLICK="tgd('18',false,1)"></td></tr></table></DIV>
<DIV CLASS="drhed">More:</DIV>
<DIV CLASS="di"><CITE>Christine Vu / <A HREF="http://www-03.ibm.com/press/us/en/pressreleases/recent.wss">IBM</A>:</CITE> &nbsp; <A HREF="http://www-03.ibm.com/press/us/en/pressrelease/52531.wss">IBM Research Alliance Builds New Transistor for 5nm Technology</A></DIV><DIV CLASS="di"><CITE>Paul Miller / <A HREF="http://www.theverge.com/">The Verge</A>:</CITE> &nbsp; <A HREF="http://www.theverge.com/circuitbreaker/2017/6/5/15740500/ibm-5nm-gaafet-transistor-faster-more-efficient">IBM's 5nm chip could quadruple battery life</A></DIV><DIV CLASS="di"><CITE>Brian Barrett / <A HREF="http://www.wired.com/">Wired</A>:</CITE> &nbsp; <A HREF="http://www.wired.com/2017/06/ibm-silicon-nanosheets-transistors/">An IBM Breakthrough Ensures Silicon Will Keep Shrinking</A></DIV><DIV CLASS="di"><CITE>Aaron Tilley / <A HREF="http://www.forbes.com/">Forbes</A>:</CITE> &nbsp; <A HREF="http://www.forbes.com/sites/aarontilley/2017/06/05/ibm-5nm-chips/">IBM Shows The World How To Build A Super Dense 5-Nanometer Chip</A></DIV><DIV CLASS="di"><CITE>Bill Roberson / <A HREF="http://www.digitaltrends.com/">Digital Trends</A>:</CITE> &nbsp; <A HREF="http://www.digitaltrends.com/dt-daily/ibm-gets-small-unveils-5-nanometer-computer-chip-design-using-new-approach/">IBM gets small, unveils 5-nanometer computer chip design using new approach</A></DIV><DIV CLASS="di"><CITE>Eric Brackett / <A HREF="http://www.techtimes.com/">Tech Times</A>:</CITE> &nbsp; <A HREF="http://www.techtimes.com/articles/209151/20170605/ibm-announces-5nm-chip-with-30-billion-transistors.htm">IBM Announces 5nm Chip With 30 Billion Transistors</A></DIV><DIV CLASS="di"><CITE>Jose Vilches / <A HREF="http://www.techspot.com/">TechSpot</A>:</CITE> &nbsp; <A HREF="http://www.techspot.com/news/69568-ibm-breakthrough-process-paves-way-densely-packed-5nm.html">IBM's breakthrough process paves the way for densely-packed 5nm chips</A></DIV></DIV>
</DIV>
</DIV></DIV></DIV>
<A NAME="a170605p3"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(19,true,1)" ONMOUSEOUT="overitem(19,false,1)"><DIV CLASS="itc2" ID="170605p3"><DIV CLASS="item" ID="19i1">
<table class="shrtbl"><tr><td>
<CITE>Meng Jing / <A HREF="http://www.scmp.com/">South China Morning Post</A>:</CITE>
</td><td><span id="s19i1" pml="170605p3" twid="871742436661264385"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.scmp.com/tech/start-ups/article/2096401/tencent-invests-further-chinese-online-tutor-yuanfudao">Chinese online tutor service Yuanfudao raises $120M at $1B+ valuation from Warburg Pincus and Tencent</A></STRONG></DIV>
</DIV></DIV></DIV>
<A NAME="a170605p2"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(20,true,1)" ONMOUSEOUT="overitem(20,false,1)"><DIV CLASS="itc2" ID="170605p2"><DIV CLASS="item" ID="20i1">
<table class="shrtbl"><tr><td>
<CITE><A HREF="http://www.bloomberg.com/">Bloomberg</A>:</CITE>
</td><td><span id="s20i1" pml="170605p2" twid="871703409056817153"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://www.bloomberg.com/news/articles/2017-06-01/to-buy-into-this-video-gaming-league-it-s-at-least-10-million">Riot Games announces franchising of North American League of Legends Championship Series, with $10M buy-in per team</A></STRONG></DIV>
</DIV></DIV></DIV>
<A NAME="a170605p1"></A>
<DIV CLASS="itc1" ONMOUSEOVER="overitem(21,true,1)" ONMOUSEOUT="overitem(21,false,1)"><DIV CLASS="itc2" ID="170605p1"><DIV CLASS="last item" ID="21i1">
<table class="shrtbl"><tr><td>
<CITE>Ron Amadeo / <A HREF="http://arstechnica.com/">Ars Technica</A>:</CITE>
</td><td><span id="s21i1" pml="170605p1" twid="871664405942906881"></span></td></tr></table>
<DIV CLASS="ii"><STRONG><A CLASS="ourh" HREF="http://arstechnica.com/gadgets/2017/05/ars-talks-android-googlers-chat-about-project-treble-os-updates-and-linux/">Q&amp;A with Android execs about Project Treble, which will make future OS upgrades easier by separating OEM implementations from higher level software updates</A></STRONG></DIV>
</DIV></DIV></DIV>
</DIV>
</DIV>
</DIV>
<DIV CLASS="navbar">
<DIV CLASS="navtabs">
<DIV CLASS="sisnav">
<A HREF="http://www.mediagazer.com/"><IMG SRC="/img/mg16.png"> Mediagazer</A>
<A HREF="http://www.memeorandum.com/"><IMG SRC="/img/mo16.png"> memeorandum</A>
<A HREF="http://www.wesmirch.com/"><IMG SRC="/img/ws16.png"> WeSmirch</A>
</DIV>
<SPAN CLASS="iamhere"><A HREF="/" TITLE="Techmeme main page">Home</A></SPAN>
<A HREF="/river" TITLE="Techmeme in pure reverse chronological order">River</A>
<A HREF="/lb" TITLE="Techmeme's top authors and publications">Leaderboards</A>
<A HREF="/about" TITLE="More about Techmeme">About</A>
<A HREF="http://news.techmeme.com/" TITLE="Notices about this site from Techmeme's team">Site News</A>
<A HREF="/sponsor" TITLE="Information on sponsoring Techmeme">Sponsor</A>
</DIV>
</DIV>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-433897-4");
pageTracker._trackPageview();
} catch(err) {}
</script>
</BODY>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</HTML>
